
<!DOCTYPE html>

<!--[if lt IE 7]><html lang="en-US" class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if (IE 7)&!(IEMobile)]><html lang="en-US" class="no-js lt-ie9 lt-ie8"><![endif]-->
<!--[if (IE 8)&!(IEMobile)]><html lang="en-US" class="no-js lt-ie9"><![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" class="no-js"><!--<![endif]-->

	<head>

		<meta charset="utf-8">

		<!-- Google Chrome Frame for IE -->
		<!--[if IE]><meta http-equiv="X-UA-Compatible" content="IE=edge" /><![endif]-->
		<!-- mobile meta -->
                    <meta name="viewport" content="width=device-width, initial-scale=1.0"/>
        
		<link rel="pingback" href="http://sdvoice.info/xmlrpc.php">

		
		<!-- head functions -->
		<title>Meet the young Morehouse grad running for Mayor of Birmingham &#8211; Voice and Viewpoint</title>
<link rel='dns-prefetch' href='//maps.google.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Voice and Viewpoint &raquo; Feed" href="http://sdvoice.info/feed/" />
<link rel="alternate" type="application/rss+xml" title="Voice and Viewpoint &raquo; Comments Feed" href="http://sdvoice.info/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Voice and Viewpoint &raquo; Meet the young Morehouse grad running for Mayor of Birmingham Comments Feed" href="http://sdvoice.info/meet-the-young-morehouse-grad-running-for-mayor-of-birmingham/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/sdvoice.info\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.4"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='login-with-ajax-css'  href='http://sdvoice.info/wp-content/themes/valenti/plugins/login-with-ajax/widget.css?ver=3.1.5' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://sdvoice.info/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-ui-css'  href='http://sdvoice.info/wp-content/plugins/form-maker/css/jquery-ui-1.10.3.custom.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-ui-spinner-css'  href='http://sdvoice.info/wp-content/plugins/form-maker/css/jquery-ui-spinner.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='form_maker_calendar-jos-css'  href='http://sdvoice.info/wp-content/plugins/form-maker/css/calendar-jos.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='form_maker_frontend-css'  href='http://sdvoice.info/wp-content/plugins/form-maker/css/form_maker_frontend.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='http://sdvoice.info/wp-content/plugins/revslider/rs-plugin/css/settings.css?ver=4.6.5' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
.tp-caption a{color:#ff7302;text-shadow:none;-webkit-transition:all 0.2s ease-out;-moz-transition:all 0.2s ease-out;-o-transition:all 0.2s ease-out;-ms-transition:all 0.2s ease-out}.tp-caption a:hover{color:#ffa902}
</style>
<link rel='stylesheet' id='tmm-css'  href='http://sdvoice.info/wp-content/plugins/team-members/css/tmm_custom_style.min.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='cb-main-stylesheet-css'  href='http://sdvoice.info/wp-content/themes/valenti/library/css/style.css?ver=5.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='cb-font-stylesheet-css'  href='//fonts.googleapis.com/css?family=Oswald%3A400%2C700%2C400italic%7COpen+Sans%3A400%2C700%2C400italic&#038;subset=greek%2Cgreek-ext&#038;ver=5.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='http://sdvoice.info/wp-content/themes/valenti/library/css/fontawesome/css/font-awesome.min.css?ver=4.6.1' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='cb-ie-only-css'  href='http://sdvoice.info/wp-content/themes/valenti/library/css/ie.css?ver=5.3.0' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript' src='http://sdvoice.info/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://sdvoice.info/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var LWA = {"ajaxurl":"http:\/\/sdvoice.info\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://sdvoice.info/wp-content/themes/valenti/plugins/login-with-ajax/login-with-ajax.js?ver=3.1.5'></script>
<script type='text/javascript' src='https://maps.google.com/maps/api/js?v=3.exp&#038;key&#038;ver=4.7.4'></script>
<script type='text/javascript' src='http://sdvoice.info/wp-content/plugins/form-maker/js/if_gmap_front_end.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://sdvoice.info/wp-content/plugins/form-maker/js/jelly.min.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://sdvoice.info/wp-content/plugins/form-maker/js/file-upload.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://sdvoice.info/wp-content/plugins/form-maker/js/calendar/calendar.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://sdvoice.info/wp-content/plugins/form-maker/js/calendar/calendar_function.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://sdvoice.info/wp-content/plugins/revslider/rs-plugin/js/jquery.themepunch.tools.min.js?ver=4.6.5'></script>
<script type='text/javascript' src='http://sdvoice.info/wp-content/plugins/revslider/rs-plugin/js/jquery.themepunch.revolution.min.js?ver=4.6.5'></script>
<script type='text/javascript' src='http://sdvoice.info/wp-content/themes/valenti/library/js/modernizr.custom.min.js?ver=2.6.2'></script>
<link rel='https://api.w.org/' href='http://sdvoice.info/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://sdvoice.info/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://sdvoice.info/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='‘Black-ish’ creator Kenya Barris extends overall deal with ABC' href='http://sdvoice.info/black-ish-creator-kenya-barris-extends-overall-deal-with-abc/' />
<meta name="generator" content="WordPress 4.7.4" />
<link rel="canonical" href="http://sdvoice.info/meet-the-young-morehouse-grad-running-for-mayor-of-birmingham/" />
<link rel='shortlink' href='http://sdvoice.info/?p=16298' />
<link rel="alternate" type="application/json+oembed" href="http://sdvoice.info/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fsdvoice.info%2Fmeet-the-young-morehouse-grad-running-for-mayor-of-birmingham%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://sdvoice.info/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fsdvoice.info%2Fmeet-the-young-morehouse-grad-running-for-mayor-of-birmingham%2F&#038;format=xml" />

		<script type="text/javascript">
			jQuery(document).ready(function() {
				// CUSTOM AJAX CONTENT LOADING FUNCTION
				var ajaxRevslider = function(obj) {
				
					// obj.type : Post Type
					// obj.id : ID of Content to Load
					// obj.aspectratio : The Aspect Ratio of the Container / Media
					// obj.selector : The Container Selector where the Content of Ajax will be injected. It is done via the Essential Grid on Return of Content
					
					var content = "";

					data = {};
					
					data.action = 'revslider_ajax_call_front';
					data.client_action = 'get_slider_html';
					data.token = '908827d780';
					data.type = obj.type;
					data.id = obj.id;
					data.aspectratio = obj.aspectratio;
					
					// SYNC AJAX REQUEST
					jQuery.ajax({
						type:"post",
						url:"http://sdvoice.info/wp-admin/admin-ajax.php",
						dataType: 'json',
						data:data,
						async:false,
						success: function(ret, textStatus, XMLHttpRequest) {
							if(ret.success == true)
								content = ret.data;								
						},
						error: function(e) {
							console.log(e);
						}
					});
					
					 // FIRST RETURN THE CONTENT WHEN IT IS LOADED !!
					 return content;						 
				};
				
				// CUSTOM AJAX FUNCTION TO REMOVE THE SLIDER
				var ajaxRemoveRevslider = function(obj) {
					return jQuery(obj.selector+" .rev_slider").revkill();
				};

				// EXTEND THE AJAX CONTENT LOADING TYPES WITH TYPE AND FUNCTION
				var extendessential = setInterval(function() {
					if (jQuery.fn.tpessential != undefined) {
						clearInterval(extendessential);
						if(typeof(jQuery.fn.tpessential.defaults) !== 'undefined') {
							jQuery.fn.tpessential.defaults.ajaxTypes.push({type:"revslider",func:ajaxRevslider,killfunc:ajaxRemoveRevslider,openAnimationSpeed:0.3});   
							// type:  Name of the Post to load via Ajax into the Essential Grid Ajax Container
							// func: the Function Name which is Called once the Item with the Post Type has been clicked
							// killfunc: function to kill in case the Ajax Window going to be removed (before Remove function !
							// openAnimationSpeed: how quick the Ajax Content window should be animated (default is 0.3)
						}
					}
				},30);
			});
		</script>
		<style>.cb-base-color, .cb-overlay-stars .fa-star, #cb-vote .fa-star, .cb-review-box .cb-score-box, .bbp-submit-wrapper button, .bbp-submit-wrapper button:visited, .buddypress .cb-cat-header #cb-cat-title a,  .buddypress .cb-cat-header #cb-cat-title a:visited, .woocommerce .star-rating:before, .woocommerce-page .star-rating:before, .woocommerce .star-rating span, .woocommerce-page .star-rating span, .woocommerce .stars a {
            color:#eb9812;
        }#cb-search-modal .cb-header, .cb-join-modal .cb-header, .lwa .cb-header, .cb-review-box .cb-score-box, .bbp-submit-wrapper button, #buddypress button:hover, #buddypress a.button:hover, #buddypress a.button:focus, #buddypress input[type=submit]:hover, #buddypress input[type=button]:hover, #buddypress input[type=reset]:hover, #buddypress ul.button-nav li a:hover, #buddypress ul.button-nav li.current a, #buddypress div.generic-button a:hover, #buddypress .comment-reply-link:hover, #buddypress .activity-list li.load-more:hover, #buddypress #groups-list .generic-button a:hover {
            border-color: #eb9812;
        }.cb-sidebar-widget .cb-sidebar-widget-title, .cb-multi-widget .tabbernav .tabberactive, .cb-author-page .cb-author-details .cb-meta .cb-author-page-contact, .cb-about-page .cb-author-line .cb-author-details .cb-meta .cb-author-page-contact, .cb-page-header, .cb-404-header, .cb-cat-header, #cb-footer #cb-widgets .cb-footer-widget-title span, #wp-calendar caption, .cb-tabs ul .current, .cb-tabs ul .ui-state-active, #bbpress-forums li.bbp-header, #buddypress #members-list .cb-member-list-box .item .item-title, #buddypress div.item-list-tabs ul li.selected, #buddypress div.item-list-tabs ul li.current, #buddypress .item-list-tabs ul li:hover, .woocommerce div.product .woocommerce-tabs ul.tabs li.active {
            border-bottom-color: #eb9812 ;
        }#cb-main-menu .current-post-ancestor, #cb-main-menu .current-menu-item, #cb-main-menu .current-menu-ancestor, #cb-main-menu .current-post-parent, #cb-main-menu .current-menu-parent, #cb-main-menu .current_page_item, #cb-main-menu .current-page-ancestor, #cb-main-menu .current-category-ancestor, .cb-review-box .cb-bar .cb-overlay span, #cb-accent-color, .cb-highlight, #buddypress button:hover, #buddypress a.button:hover, #buddypress a.button:focus, #buddypress input[type=submit]:hover, #buddypress input[type=button]:hover, #buddypress input[type=reset]:hover, #buddypress ul.button-nav li a:hover, #buddypress ul.button-nav li.current a, #buddypress div.generic-button a:hover, #buddypress .comment-reply-link:hover, #buddypress .activity-list li.load-more:hover, #buddypress #groups-list .generic-button a:hover {
            background-color: #eb9812;
        }</style><style type="text/css">
                                                 body, #respond { font-family: 'Open Sans', sans-serif; }
                                                 h1, h2, h3, h4, h5, h6, .h1, .h2, .h3, .h4, .h5, .h6, #cb-nav-bar #cb-main-menu ul li > a, .cb-author-posts-count, .cb-author-title, .cb-author-position, .search  .s, .cb-review-box .cb-bar, .cb-review-box .cb-score-box, .cb-review-box .cb-title, #cb-review-title, .cb-title-subtle, #cb-top-menu a, .tabbernav, #cb-next-link a, #cb-previous-link a, .cb-review-ext-box .cb-score, .tipper-positioner, .cb-caption, .cb-button, #wp-calendar caption, .forum-titles, .bbp-submit-wrapper button, #bbpress-forums li.bbp-header, #bbpress-forums fieldset.bbp-form .bbp-the-content-wrapper input, #bbpress-forums .bbp-forum-title, #bbpress-forums .bbp-topic-permalink, .widget_display_stats dl dt, .cb-lwa-profile .cb-block, #buddypress #members-list .cb-member-list-box .item .item-title, #buddypress div.item-list-tabs ul li, #buddypress .activity-list li.load-more, #buddypress a.activity-time-since, #buddypress ul#groups-list li div.meta, .widget.buddypress div.item-options, .cb-activity-stream #buddypress .activity-header .time-since, .cb-font-header, .woocommerce table.shop_table th, .woocommerce-page table.shop_table th, .cb-infinite-scroll a, .cb-no-more-posts { font-family:'Oswald', sans-serif; }
                     </style><style type="text/css">.entry-content a, .entry-content a:visited {color:#eeee22; }.header { background-color: #000000; }</style><!-- end custom css --><meta property="og:image" content="http://sdvoice.info/wp-content/uploads/2017/05/Randall-Woodfin.jpg"><meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if IE 8]><link rel="stylesheet" type="text/css" href="http://sdvoice.info/wp-content/plugins/js_composer/assets/css/vc-ie8.css" media="screen"><![endif]--><style>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</style>		<!-- end head functions-->

	</head>

	<body class="post-template-default single single-post postid-16298 single-format-standard  cb-sticky-mm cb-mod-zoom cb-layout-fw cb-m-sticky cb-sb-nar-embed-fw cb-cat-t-dark cb-mobm-light cb-gs-style-d cb-modal-dark cb-light-blog cb-sidebar-right cb-unboxed cb-fis-type-standard cb-fis-tl-st-default wpb-js-composer js-comp-ver-4.4.2 vc_responsive">

        
	    <div id="cb-outer-container">

            
            <!-- Small-Screen Menu -->
            
            <div id="cb-mob-menu" class="clearfix cb-dark-menu">
                <a href="#" id="cb-mob-close" class="cb-link"><i class="fa cb-times"></i></a>

                                    <div class="cb-mob-menu-wrap">
                        <ul class="cb-small-nav"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home current-post-parent menu-item-10790"><a href="http://sdvoice.info/">Home</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children cb-has-children menu-item-10801"><a href="http://#">Features</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12875"><a href="http://sdvoice.info/category/guest-columnists/">Guest Columnists</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1467"><a href="http://sdvoice.info/category/opinion/">Opinion</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-11112"><a href="http://sdvoice.info/category/features/world/">World</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1459"><a href="http://sdvoice.info/category/national/">National</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11111"><a href="http://sdvoice.info/category/features/international-features/">International</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-10891"><a href="http://sdvoice.info/category/features/community/">Community</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10895"><a href="http://sdvoice.info/category/religious/">Religious</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10896"><a href="http://sdvoice.info/category/politics/">Politics</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10929"><a href="http://sdvoice.info/category/business/">Business</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11012"><a href="http://sdvoice.info/category/education/">Education</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10978"><a href="http://sdvoice.info/category/features/health/">Health</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11013"><a href="http://sdvoice.info/category/sports/">Sports</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12413"><a href="http://sdvoice.info/category/photo-gallery/">Photo Gallery</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-11092"><a href="http://sdvoice.info/category/obituaries/">Obituaries</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11093"><a href="http://sdvoice.info/category/obituaries/anderson-ragsdale-mortuary/">Anderson Ragsdale Mortuary</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11094"><a href="http://sdvoice.info/category/obituaries/california-cremation-and-burial-chapel/">California Cremation and Burial Chapel</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11095"><a href="http://sdvoice.info/category/obituaries/preferred-cremation/">Preferred Cremation</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11096"><a href="http://sdvoice.info/category/obituaries/williams-san-diego-memorial-chapel/">Williams San Diego Memorial Chapel</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3910"><a href="http://sdvoice.info/where-to-find-our-newspaper/">Newspaper Outlets</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-1453"><a href="http://sdvoice.info/category/lifestyle/">Lifestyle</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11014"><a href="http://sdvoice.info/category/lifestyle/lifestyle-lifestyle/fashion/">Fashion</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11015"><a href="http://sdvoice.info/category/lifestyle/lifestyle-lifestyle/food/">Food</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11605"><a href="http://sdvoice.info/category/lifestyle/travel/">Travel</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-10943"><a href="http://sdvoice.info/category/arts-and-entertainment/">Arts and Entertainment</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11017"><a href="http://sdvoice.info/category/arts-and-entertainment/theatre/">Theatre</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11019"><a href="http://sdvoice.info/category/arts-and-entertainment/poetry-arts-and-entertainment/">Poetry and Exhibits</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11110"><a href="http://sdvoice.info/category/arts-and-entertainment/arts-and-entertainment-arts-and-entertainment/concerts/">Concerts</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11018"><a href="http://sdvoice.info/category/arts-and-entertainment/nightlife/">Nightlife</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12034"><a href="http://sdvoice.info/category/around-town/">Around Town</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11704"><a href="http://sdvoice.info/donate/">Donate</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13681"><a href="http://sdvoice.info/gala/">Voice &#038; Viewpoint 57th Gala Anniversary</a></li>
</ul>                    </div>
                            </div>

            <!-- /Small-Screen Menu -->

                    <div id="cb-lwa" class=" cb-dark-menu">

<div class="cb-login-modal cb-modal clearfix cb-dark-menu">
    <div class="lwa lwa-default clearfix">
        <form class="lwa-form clearfix" action="http://sdvoice.info/wp-login.php" method="post">

            <div class="cb-header">
                <div class="cb-title">Log In</div>
                <div class="cb-close"><span class="cb-close-modal cb-close-m"><i class="fa fa-times"></i></span></div>
            </div>

            <div class="cb-form-body">
                <div class="cb-username"><i class="fa fa-user"></i><input type="text" class="cb-form-input-username" name="log" placeholder="Username"></div>
                <div class="cb-password"><i class="fa fa-lock"></i><input type="password" name="pwd" placeholder="Password"></div>
                

                <div class="cb-submit">
                      <input type="submit" name="wp-submit" class="lwa_wp-submit" value="Log In" tabindex="100" />
                      <input type="hidden" name="lwa_profile_link" value="" />
                      <input type="hidden" name="login-with-ajax" value="login" />
                </div>
                <span class="lwa-status"></span>
                <div class="cb-lost-password">
                     
                     <a class="lwa-links-remember" href="http://sdvoice.info/wp-login.php?action=lostpassword" title="Lost your password?">Lost your password?</a>
                     
                </div>
                
           </div>
        </form>

        
        <form class="lwa-remember clearfix" action="http://sdvoice.info/wp-login.php?action=lostpassword" method="post" style="display:none;">
            <div class="cb-header">
                        <div class="cb-title">Lost your password?</div>
                        <div class="cb-close"><span class="cb-close-modal cb-close-m lwa-links-remember-cancel"><i class="fa fa-times"></i></span></div>
            </div>
            <div class="cb-form-body">
                <div class="cb-email">
                        
                        <i class="fa fa-envelope-o"></i><input type="text" name="user_login" class="lwa-user-remember" placeholder="Enter username or email">
                         
                 </div>
                 <div class="cb-remember-buttons">
                        <input type="submit" value="Get New Password" class="lwa-button-remember" />
                        <input type="hidden" name="login-with-ajax" value="remember" />
                 </div>
                 <span class="lwa-status"></span>
            </div>

        </form>
        
    </div>
</div>
</div><div id="cb-search-modal" class="cb-s-modal cb-modal cb-dark-menu">
                        <div class="cb-search-box">
                            <div class="cb-header">
                                <div class="cb-title">Search</div>
                                <div class="cb-close">
                                    <span class="cb-close-modal cb-close-m"><i class="fa fa-times"></i></span>
                                </div>
                            </div><form role="search" method="get" class="cb-search" action="http://sdvoice.info/">

    <input type="text" class="cb-search-field" placeholder="" value="" name="s" title="">
    <button class="cb-search-submit" type="submit" value=""><i class="fa fa-search"></i></button>

</form></div></div>    		<div id="cb-container" class="clearfix" itemscope itemtype="http://schema.org/Article">

                <header class="header clearfix cb-logo-center">

                                            
                    
                        <div id="cb-logo-box" class="wrap clearfix">
                                            <div id="logo" >
                    <a href="http://sdvoice.info">
                        <img src="http://sdvoice.info/wp-content/uploads/2016/05/vv-banner2.jpg" alt="Voice and Viewpoint logo" >
                    </a>
                </div>
                                                                </div>

                     
                    

                                             <nav id="cb-nav-bar" class="clearfix cb-dark-menu cb-full-width">
                            <div id="cb-main-menu" class="cb-nav-bar-wrap clearfix wrap">
                                <ul class="nav main-nav wrap clearfix"><li id="menu-item-10790" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home current-post-parent menu-item-10790"><a href="http://sdvoice.info/">Home</a></li>
<li id="menu-item-10801" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children cb-has-children menu-item-10801"><a href="http://#">Features</a><div class="cb-mega-menu"><ul class="cb-sub-menu">	<li id="menu-item-12875" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12875"><a href="http://sdvoice.info/category/guest-columnists/" data-cb-c="1498" class="cb-c-l">Guest Columnists</a></li>
	<li id="menu-item-1467" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1467"><a href="http://sdvoice.info/category/opinion/" data-cb-c="29" class="cb-c-l">Opinion</a></li>
	<li id="menu-item-11112" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-11112"><a href="http://sdvoice.info/category/features/world/" data-cb-c="1486" class="cb-c-l">World</a><ul class="cb-grandchild-menu">		<li id="menu-item-1459" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1459"><a href="http://sdvoice.info/category/national/" data-cb-c="5" class="cb-c-l">National</a></li>
		<li id="menu-item-11111" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11111"><a href="http://sdvoice.info/category/features/international-features/" data-cb-c="1485" class="cb-c-l">International</a></li>
</ul></li>
	<li id="menu-item-10891" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-10891"><a href="http://sdvoice.info/category/features/community/" data-cb-c="230" class="cb-c-l">Community</a><ul class="cb-grandchild-menu">		<li id="menu-item-10895" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10895"><a href="http://sdvoice.info/category/religious/" data-cb-c="12" class="cb-c-l">Religious</a></li>
		<li id="menu-item-10896" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10896"><a href="http://sdvoice.info/category/politics/" data-cb-c="11" class="cb-c-l">Politics</a></li>
		<li id="menu-item-10929" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10929"><a href="http://sdvoice.info/category/business/" data-cb-c="6" class="cb-c-l">Business</a></li>
		<li id="menu-item-11012" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11012"><a href="http://sdvoice.info/category/education/" data-cb-c="229" class="cb-c-l">Education</a></li>
		<li id="menu-item-10978" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10978"><a href="http://sdvoice.info/category/features/health/" data-cb-c="167" class="cb-c-l">Health</a></li>
		<li id="menu-item-11013" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11013"><a href="http://sdvoice.info/category/sports/" data-cb-c="30" class="cb-c-l">Sports</a></li>
		<li id="menu-item-12413" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12413"><a href="http://sdvoice.info/category/photo-gallery/" data-cb-c="1493" class="cb-c-l">Photo Gallery</a></li>
</ul></li>
	<li id="menu-item-11092" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-11092"><a href="http://sdvoice.info/category/obituaries/" data-cb-c="1478" class="cb-c-l">Obituaries</a><ul class="cb-grandchild-menu">		<li id="menu-item-11093" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11093"><a href="http://sdvoice.info/category/obituaries/anderson-ragsdale-mortuary/" data-cb-c="1479" class="cb-c-l">Anderson Ragsdale Mortuary</a></li>
		<li id="menu-item-11094" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11094"><a href="http://sdvoice.info/category/obituaries/california-cremation-and-burial-chapel/" data-cb-c="1481" class="cb-c-l">California Cremation and Burial Chapel</a></li>
		<li id="menu-item-11095" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11095"><a href="http://sdvoice.info/category/obituaries/preferred-cremation/" data-cb-c="1480" class="cb-c-l">Preferred Cremation</a></li>
		<li id="menu-item-11096" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11096"><a href="http://sdvoice.info/category/obituaries/williams-san-diego-memorial-chapel/" data-cb-c="1482" class="cb-c-l">Williams San Diego Memorial Chapel</a></li>
</ul></li>
	<li id="menu-item-3910" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3910"><a href="http://sdvoice.info/where-to-find-our-newspaper/" data-cb-c="3907" class="cb-c-l">Newspaper Outlets</a></li>
</ul></div></li>
<li id="menu-item-1453" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-1453"><a href="http://sdvoice.info/category/lifestyle/">Lifestyle</a><div class="cb-big-menu"><div class="cb-articles cb-with-sub cb-pre-load">
                                    <div class="cb-featured">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Random</span></div>
                                        <ul><li class="cb-article cb-relative cb-grid-entry cb-style-overlay clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="http://sdvoice.info/foster-system-product-connects-with-culture-and-purpose/"><img width="346" height="240" src="http://sdvoice.info/wp-content/uploads/2016/01/Omar-Passons.jpg" class="attachment-cb-480-240 size-cb-480-240 wp-post-image" alt="" srcset="http://sdvoice.info/wp-content/uploads/2016/01/Omar-Passons.jpg 800w, http://sdvoice.info/wp-content/uploads/2016/01/Omar-Passons-250x173.jpg 250w, http://sdvoice.info/wp-content/uploads/2016/01/Omar-Passons-600x416.jpg 600w, http://sdvoice.info/wp-content/uploads/2016/01/Omar-Passons-700x485.jpg 700w, http://sdvoice.info/wp-content/uploads/2016/01/Omar-Passons-514x357.jpg 514w, http://sdvoice.info/wp-content/uploads/2016/01/Omar-Passons-696x483.jpg 696w" sizes="(max-width: 346px) 100vw, 346px" /></a></div><div class="cb-meta cb-article-meta"><h2 class="cb-post-title"><a href="http://sdvoice.info/foster-system-product-connects-with-culture-and-purpose/">Foster System Product Connects with Culture and Purpose</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://sdvoice.info/author/writer01/">writer01</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time datetime="2016-01-21">Jan 21, 2016</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder-o"></i>  <a href="http://sdvoice.info/category/lifestyle/" title="View all posts in Lifestyle">Lifestyle</a></div></div></div></li></ul>
                                     </div>
                                     <div class="cb-recent">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Recent</span></div>
                                        <ul> <li class="cb-article-1 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="http://sdvoice.info/researchers-say-eating-like-this-can-starve-cancer-cells-out-of-your-body/"><img width="80" height="60" src="http://sdvoice.info/wp-content/uploads/2016/11/o-EATING-OUT-HEALTHY-HEALTHY-DINING-facebook-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" srcset="http://sdvoice.info/wp-content/uploads/2016/11/o-EATING-OUT-HEALTHY-HEALTHY-DINING-facebook-80x60.jpg 80w, http://sdvoice.info/wp-content/uploads/2016/11/o-EATING-OUT-HEALTHY-HEALTHY-DINING-facebook-250x183.jpg 250w, http://sdvoice.info/wp-content/uploads/2016/11/o-EATING-OUT-HEALTHY-HEALTHY-DINING-facebook-768x563.jpg 768w, http://sdvoice.info/wp-content/uploads/2016/11/o-EATING-OUT-HEALTHY-HEALTHY-DINING-facebook-600x440.jpg 600w, http://sdvoice.info/wp-content/uploads/2016/11/o-EATING-OUT-HEALTHY-HEALTHY-DINING-facebook.jpg 1536w" sizes="(max-width: 80px) 100vw, 80px" /></a></div><div class="cb-meta"><h2 class="h4"><a href="http://sdvoice.info/researchers-say-eating-like-this-can-starve-cancer-cells-out-of-your-body/">Researchers Say Eating Like This Can Starve Cancer Cells Out of Your Body</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://sdvoice.info/author/edward/">Digital Editor</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time datetime="2016-11-18">Nov 18, 2016</time></div></div></div></li> <li class="cb-article-2 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="http://sdvoice.info/l-i-f-e-community-center-presents-embrace-your-beauty-expo/"><img width="80" height="60" src="http://sdvoice.info/wp-content/uploads/2016/11/DSC_6684-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div><div class="cb-meta"><h2 class="h4"><a href="http://sdvoice.info/l-i-f-e-community-center-presents-embrace-your-beauty-expo/">L.I.F.E. Community Center Presents: Embrace Your Beauty Expo</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://sdvoice.info/author/writer01/">writer01</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time datetime="2016-11-04">Nov 4, 2016</time></div></div></div></li> <li class="cb-article-3 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="http://sdvoice.info/a-hee-ha-western-birthday-roundup-for-marilyn-bris/"><img width="80" height="60" src="http://sdvoice.info/wp-content/uploads/2016/10/Mike-Norris-Photo-123-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div><div class="cb-meta"><h2 class="h4"><a href="http://sdvoice.info/a-hee-ha-western-birthday-roundup-for-marilyn-bris/">A Hee Ha Western Birthday Roundup for Marilyn Bris</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://sdvoice.info/author/writer01/">writer01</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time datetime="2016-10-17">Oct 17, 2016</time></div></div></div></li></ul>
                                     </div>
                                 </div><ul class="cb-sub-menu">	<li id="menu-item-11014" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11014"><a href="http://sdvoice.info/category/lifestyle/lifestyle-lifestyle/fashion/" data-cb-c="1465" class="cb-c-l">Fashion</a></li>
	<li id="menu-item-11015" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11015"><a href="http://sdvoice.info/category/lifestyle/lifestyle-lifestyle/food/" data-cb-c="1464" class="cb-c-l">Food</a></li>
	<li id="menu-item-11605" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11605"><a href="http://sdvoice.info/category/lifestyle/travel/" data-cb-c="1489" class="cb-c-l">Travel</a></li>
</ul></div></li>
<li id="menu-item-10943" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-10943"><a href="http://sdvoice.info/category/arts-and-entertainment/">Arts and Entertainment</a><div class="cb-big-menu"><div class="cb-articles cb-with-sub cb-pre-load">
                                    <div class="cb-featured">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Featured</span></div>
                                        <ul><li class="cb-article cb-relative cb-grid-entry cb-style-overlay clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="http://sdvoice.info/poetry-events/"><img width="480" height="240" src="http://sdvoice.info/wp-content/uploads/2016/08/emptystage-1-480x240.jpg" class="attachment-cb-480-240 size-cb-480-240 wp-post-image" alt="" /></a></div><div class="cb-meta cb-article-meta"><h2 class="cb-post-title"><a href="http://sdvoice.info/poetry-events/">Poetry Events</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://sdvoice.info/author/writer01/">writer01</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time datetime="2016-08-23">Aug 23, 2016</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder-o"></i>  <a href="http://sdvoice.info/category/arts-and-entertainment/poetry-arts-and-entertainment/" title="View all posts in Poetry and Exhibits">Poetry and Exhibits</a></div></div></div></li></ul>
                                     </div>
                                     <div class="cb-recent">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Recent</span></div>
                                        <ul> <li class="cb-article-1 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="http://sdvoice.info/black-ish-creator-kenya-barris-extends-overall-deal-with-abc/"><img width="80" height="60" src="http://sdvoice.info/wp-content/uploads/2017/05/kenya-barris-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div><div class="cb-meta"><h2 class="h4"><a href="http://sdvoice.info/black-ish-creator-kenya-barris-extends-overall-deal-with-abc/">‘Black-ish’ creator Kenya Barris extends overall deal with ABC</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://sdvoice.info/author/edward/">Digital Editor</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time datetime="2017-05-09">May 9, 2017</time></div></div></div></li> <li class="cb-article-2 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="http://sdvoice.info/jordan-peeles-get-out-makes-history-again/"><img width="80" height="60" src="http://sdvoice.info/wp-content/uploads/2017/05/59109c8f1600002000c5a05d-80x60.jpeg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div><div class="cb-meta"><h2 class="h4"><a href="http://sdvoice.info/jordan-peeles-get-out-makes-history-again/">Jordan Peele’s ‘Get Out’ Makes History Again</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://sdvoice.info/author/edward/">Digital Editor</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time datetime="2017-05-08">May 8, 2017</time></div></div></div></li> <li class="cb-article-3 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="http://sdvoice.info/take-2-off-fashion-show-a-success/"><img width="80" height="60" src="http://sdvoice.info/wp-content/uploads/2017/05/Social-IMG_7293-1-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div><div class="cb-meta"><h2 class="h4"><a href="http://sdvoice.info/take-2-off-fashion-show-a-success/">&#8220;Take 2 Off&#8221; Fashion Show a Success</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://sdvoice.info/author/writer01/">writer01</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time datetime="2017-05-04">May 4, 2017</time></div></div></div></li></ul>
                                     </div>
                                 </div><ul class="cb-sub-menu">	<li id="menu-item-11017" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11017"><a href="http://sdvoice.info/category/arts-and-entertainment/theatre/" data-cb-c="1460" class="cb-c-l">Theatre</a></li>
	<li id="menu-item-11019" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11019"><a href="http://sdvoice.info/category/arts-and-entertainment/poetry-arts-and-entertainment/" data-cb-c="1462" class="cb-c-l">Poetry and Exhibits</a></li>
	<li id="menu-item-11110" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11110"><a href="http://sdvoice.info/category/arts-and-entertainment/arts-and-entertainment-arts-and-entertainment/concerts/" data-cb-c="1484" class="cb-c-l">Concerts</a></li>
	<li id="menu-item-11018" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11018"><a href="http://sdvoice.info/category/arts-and-entertainment/nightlife/" data-cb-c="1461" class="cb-c-l">Nightlife</a></li>
</ul></div></li>
<li id="menu-item-12034" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12034"><a href="http://sdvoice.info/category/around-town/">Around Town</a><div class="cb-big-menu"></li>
<li id="menu-item-11704" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11704"><a href="http://sdvoice.info/donate/">Donate</a></li>
<li id="menu-item-13681" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13681"><a href="http://sdvoice.info/gala/">Voice &#038; Viewpoint 57th Gala Anniversary</a></li>
<li class="cb-icons"><ul id="cb-icons-wrap"><li class="cb-icon-login cb-menu-icon"><a href="#" data-cb-tip="Login / Join" class="cb-tip-bot" id="cb-lwa-trigger"><i class="fa fa-user"></i></a></li><li class="cb-icon-search cb-menu-icon"><a href="#" data-cb-tip="Search" class="cb-tip-bot" id="cb-s-trigger"><i class="fa fa-search"></i></a></li></ul></li></ul>                            </div>
                        </nav>
                    
	 				
                                <!-- Secondary Menu -->
        <div id="cb-top-menu" class="clearfix cb-dark-menu">
            <div class="wrap cb-top-menu-wrap clearfix">
                
                <div class="cb-left-side cb-mob">
                                            <a href="#" id="cb-mob-open"><i class="fa fa-bars"></i></a>
                    <div class="cb-breaking-news cb-font-header"><span>Breaking <i class="fa fa-long-arrow-right"></i></span><ul id="cb-ticker"><li><a href="http://sdvoice.info/meet-the-young-morehouse-grad-running-for-mayor-of-birmingham/" title="Meet the young Morehouse grad running for Mayor of Birmingham">Meet the young Morehouse grad running for Mayor of Birmingham</a></li><li><a href="http://sdvoice.info/black-ish-creator-kenya-barris-extends-overall-deal-with-abc/" title="‘Black-ish’ creator Kenya Barris extends overall deal with ABC">‘Black-ish’ creator Kenya Barris extends overall deal with ABC</a></li><li><a href="http://sdvoice.info/ohio-pastor-darrell-scott-convenes-gang-summit-in-washington-d-c/" title="OHIO PASTOR DARRELL SCOTT CONVENES “GANG SUMMIT” IN WASHINGTON, D.C.">OHIO PASTOR DARRELL SCOTT CONVENES “GANG SUMMIT” IN WASHINGTON, D.C.</a></li><li><a href="http://sdvoice.info/thurgood-marshalls-widow-keeps-his-legacy-alive/" title="THURGOOD MARSHALL’S WIDOW KEEPS HIS LEGACY ALIVE">THURGOOD MARSHALL’S WIDOW KEEPS HIS LEGACY ALIVE</a></li></ul></div></div><ul class="cb-top-nav"><li id="menu-item-8861" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children cb-has-children menu-item-8861"><a href="http://sdvoice.info/our-team/">Meet the Crew</a>
<ul class="sub-menu">
	<li id="menu-item-8862" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8862"><a href="http://sdvoice.info/contact-us/">Contact Us</a></li>
</ul>
</li>
<li id="menu-item-8863" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children cb-has-children menu-item-8863"><a href="http://sdvoice.info/subscribe/">Subscribe</a>
<ul class="sub-menu">
	<li id="menu-item-8859" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8859"><a href="http://sdvoice.info/story-submission/">Submit Community News</a></li>
</ul>
</li>
</ul><div class="cb-mob-right"><a href="#" class="cb-small-menu-icons cb-small-menu-login" id="cb-lwa-trigger-sm"><i class="fa fa-user"></i></a><a href="#" class="cb-small-menu-icons cb-small-menu-search" id="cb-s-trigger-sm"><i class="fa fa-search"></i></a></div>
            </div>
        </div>
        <!-- /Secondary Menu -->

                    
                    
	 				      <a href="#" id="cb-to-top" class="cb-base-color"><i class="fa fa-long-arrow-up"></i></a>

                    
                </header> <!-- end header -->            <div id="cb-content" class="wrap clearfix">

                    <meta itemprop="datePublished" content="2017-05-09 12:05:00">
    <meta itemprop="dateModified" content="2017-05-09 12:05:00">
    <meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="http://sdvoice.info/meet-the-young-morehouse-grad-running-for-mayor-of-birmingham/">
    <span class="cb-hide" itemscope itemprop="publisher" itemtype="https://schema.org/Organization">
        <meta itemprop="name" content="Voice and Viewpoint">
        <meta itemprop="url" content="http://sdvoice.info/wp-content/uploads/2016/05/vv-banner2.jpg">
        <span class="cb-hide" itemscope itemprop="logo" itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="http://sdvoice.info/wp-content/uploads/2016/05/vv-banner2.jpg">
        </span>
    </span>

    <meta itemprop="headline " content="Meet the young Morehouse grad running for Mayor of Birmingham">

      <span class="cb-hide" itemscope itemtype="http://schema.org/ImageObject" itemprop="image" >
        <meta itemprop="url" content="http://sdvoice.info/wp-content/uploads/2017/05/Randall-Woodfin.jpg">
        <meta itemprop="width" content="650">
        <meta itemprop="height" content="366">
    </span>


			   <div class="cb-breadcrumbs wrap"><a href="http://sdvoice.info">Home</a><i class="fa fa-angle-right"></i><div itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="http://sdvoice.info/category/national/" title="View all posts in National" itemprop="url"><span itemprop="title">National</span></a></div></div>
				<div id="main" class="cb-main clearfix">

						<article id="post-16298" class="clearfix post-16298 post type-post status-publish format-standard has-post-thumbnail hentry category-national tag-news tag-voice-and-viewpoint">

                             <header id="cb-standard-featured"><div class="cb-mask"><img width="650" height="366" src="http://sdvoice.info/wp-content/uploads/2017/05/Randall-Woodfin.jpg" class="cb-fi-standard wp-post-image" alt="" srcset="http://sdvoice.info/wp-content/uploads/2017/05/Randall-Woodfin.jpg 650w, http://sdvoice.info/wp-content/uploads/2017/05/Randall-Woodfin-250x141.jpg 250w, http://sdvoice.info/wp-content/uploads/2017/05/Randall-Woodfin-600x338.jpg 600w" sizes="(max-width: 650px) 100vw, 650px" /></div><div id="cb-fis-wrap" class="cb-entry-header cb-fis cb-style-standard"><span class="cb-title-fi"><h1 class="entry-title cb-entry-title cb-single-title" itemprop="headline">Meet the young Morehouse grad running for Mayor of Birmingham</h1><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://sdvoice.info/author/edward/">Digital Editor</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time datetime="2017-05-09">May 9, 2017</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder-o"></i>  <a href="http://sdvoice.info/category/national/" title="View all posts in National">National</a></div></div></div></header>
							<section class="cb-entry-content entry-content clearfix" itemprop="articleBody">

								<p>By Jasmine M. Ellis</p>
<p>Randall Woodfin says it’s his turn now.</p>
<p>The 35-year-old is the newest rising political voice in Birmingham, Alabama, a city remembered for its deep and impactful connection to the <a href="http://www.wbrc.com/story/35159888/birmingham-civil-rights-district-national-monument-dedication-marks-citys-place-in-history" target="_blank" rel="noopener noreferrer">civil rights movement</a>.</p>
<p>Birmingham is now grappling with its future, as a site for new economic development and cultural rebirth.</p>
<p>Woodfin, a Morehouse grad, trained lawyer and former school board president, is <a href="http://www.randallwoodfin.com/" target="_blank" rel="noopener noreferrer">challenging</a> incumbent Mayor William A. Bell Sr. this summer.  Woodfin says the “old guard” should step aside so a new generation can step up to the plate.</p>
<p>He has recently caught the attention of <a href="https://collectivepac.org/about-us/" target="_blank" rel="noopener noreferrer">The Collective PAC</a>, a new political action committee recruiting and supporting the next generation of black candidates at every level.</p>
<p>Woodfin says his <a id="PXLINK_3_0_2" class="pxInta" href="http://thegrio.com/2017/05/09/birmingham-mayor-randall-woodfin-morehouse/#">personal background</a> has really prepared him to lead.</p>
<p>“There were never less than eight people in our home growing up,” said Woodfin, a Birmingham native. “I dealt with every temperament and every personality in the world. It taught me patience and how to be a great listener.”</p>
<p>He also learned how to deal with tragedy following his brother’s death due to <a id="PXLINK_5_0_4" class="pxInta" href="http://thegrio.com/2017/05/09/birmingham-mayor-randall-woodfin-morehouse/#">gun violence</a>.</p>
<p>Woodfin spoke with <i>theGrio.com</i> about his love for his hometown and the challenges he’s faced as a young black man running for political office.</p>
<hr />
<p><b>TheGrio: What inspired you to run for mayor in Birmingham?</b></p>
<p><strong>Randall Woodfin:</strong> I’ve been in and around City Hall probably since 2003. That was the year I finished college, so about 14 years. I’ve been a lawyer for the city since 2009. And in that <a class="auto-link" title="space" href="http://thegrio.com/2012/07/26/black-women-making-their-mark-in-space-and-science-slideshow/#s:jeanette_j" target="_blank" rel="noopener noreferrer">space</a>, I’ve seen up and close the problems that our city has. It’s just not in a good space.</p>
<p>Someone approached me and said, ‘Hey. You should consider running in 2021. The seat will be open. You’ll have all the support you want. You’ll have all the resources you need.’ And my response was, ‘I’m unaware of any fire truck that goes through a scene, once the house is totally burned down. The kitchen is on fire now.’ And in my opinion, something needs to be done now.</p>
<p><b>TG: What is the dynamic like running against the political establishment?</b></p>
<p>RW: It’s an uphill battle. But it’s a worthy uphill battle. Here’s the deal with running against an incumbent. Even when people like you and/or  want to support you, they’re hesitant to give. Not because they necessarily support the other person. They definitely support you.</p>
<p>People are aware of retribution. People are aware of vindictiveness. People are aware of pettiness. And so they are a little less risk takers and are reserved in regards to how they engage a newcomer.</p>
<p>I fundamentally believe that people want change.</p>
<p><b>TG: Although Birmingham is considered to be a <a class="auto-link" title="liberal" href="http://liberalvideo.com/" target="_blank" rel="noopener noreferrer">liberal</a> city, are you still concerned about meeting opposition from conservatives?</b></p>
<p>RW: As a candidate, no. I am concerned about becoming mayor and there’s no <a href="https://www.alabamapolicy.org/wp-content/uploads/GTI-Brief-Home-Rule.pdf" target="_blank" rel="noopener noreferrer">home rule</a> in the state of Alabama. So in regards to things you want to accomplish you can’t do it through a city ordinance.</p>
<p>We have a <a class="auto-link" title="murder" href="http://thegrio.com/2013/08/30/tamron-hall-talks-deadline-crime-and-opens-up-about-her-sisters-murder/" target="_blank" rel="noopener noreferrer">murder</a> issue in our town, a violence issue. People are harming people via gun violence here. My own brother was murdered. Next month it will be five years. And in Alabama people are wanting to do away with a pistol permit so you can just ride around with a pistol and you don’t need a permit.</p>
<p>The problem with that in an urban area like Birmingham is people who are riding around without a pistol permit are the people who are actually <a id="PXLINK_4_0_3" class="pxInta" href="http://thegrio.com/2017/05/09/birmingham-mayor-randall-woodfin-morehouse/#">committing crimes</a> and hurting people.</p>
<p><b>TG: I’m so sorry to hear about the passing of your brother.</b></p>
<p>RW: It’s too <a class="auto-link" title="common" href="http://thegrio.com/2013/08/14/thegrios-2013-fall-music-preview-slideshow/#s:gary-gershoff-getty-images" target="_blank" rel="noopener noreferrer">common</a> though. There were 104 families who experienced the same thing my family experienced, last year.</p>
<p>So when I’m in neighborhoods and I’m seeing young men on the corner- what I realize is the best way to fight crime and the best way to fight poverty is to give people <a id="PXLINK_1_0_0" class="pxInta" href="http://thegrio.com/2017/05/09/birmingham-mayor-randall-woodfin-morehouse/#">employment opportunities</a>.</p>
<p>A city like Birmingham is literally not just the largest city in the state of Alabama but it’s the fourth blackest city in the United States of America. Our unemployment is too high. Our poverty is too high. And our illiteracy is too high.</p>
<p>All of that extends and lends itself to crime being high. It lends itself to property value being lowered. It lends itself to all these issues, <a class="auto-link" title="food" href="http://thegrio.com/2013/05/22/the-8-worst-foods-for-high-blood-pressure/" target="_blank" rel="noopener noreferrer">food</a> deserts. It lends itself to quality of life issues.</p>
<p>If you can’t depend on the federal government and you can’t depend on the state because you don’t have home rule, then you’re going to need a mayor who has a vision and a plan, and has a priority within those plans. It has to be done on a local level.</p>
<p><b>TG: What challenges or advantages have you had as a young black man running for political office?</b></p>
<p>RW: There are people who tell you, ‘Listen, I want you to finish high school. I want you to finish college. I want you to come back home. I want you to give to your community, I want you to serve. I want you to make a difference. I want you to be a positive black man.’ And then you offer yourself up for public service and they look at you say, ‘Look. Wait. It’s not your turn.’</p>
<p>So when you go up against people who have held onto <a class="auto-link" title="leadership" href="http://thegrio.com/2011/01/17/slideshow-the-top-25-most-influential-black-american-leaders-of-all-time/#s:malcolm-x-and-martin-luther-king-jpg-2" target="_blank" rel="noopener noreferrer">leadership</a> mantle for 30 and 40 years, the unfortunate part of that is they don’t always invest in, groom, nurture, shepherd us. And I’m defining ‘us’ as Generation X and Generation Y.</p>
<p>They hold onto a leadership mantle and that creates one of two things. Either an overwhelming amount of selfishness that’s coupled with things haven’t gotten better for people they’ve gotten worse. Or zero transparency and just ineffective and inefficient government and nobody’s winning.</p>
<p><b>TG: There’s been a lot of talk of political resistance in the era of Trump. Does what’s happening on a national level inspire the kind of impact you want to make?</b></p>
<p>RW: Full motivation. I’ll tell you, I’ll never forget this. I did a fundraiser and a gentleman says, ‘Look. I don’t know you. And I don’t live in your hometown. So why should I should be motivated and/or care about giving to your campaign?’ And I said, ‘Well, look, we just completed a presidential race where all the negative things you could think about were exposed about what’s really happening in America.”</p>
<p>And this is what I told him and I repeated this in front of the crowd: The last time I checked, the president of the United States doesn’t appoint police chiefs. A mayor of a city does. And if you’re going to fight at the federal level for police reform, you may want to start at the local level because you want to hold your mayor accountable for who your police chief is because the mayor and the police chief are going to be responsible for police interaction.</p>
<p>You’ve got a problem at the federal level as it relates to access to healthy food and all the issues around <a class="auto-link" title="health" href="http://explainingmedicine.com/" target="_blank" rel="noopener noreferrer">health</a>. But on the food front, your mayor is in a position whether it’s through tax incentives to leverage resources to be intentional about bringing grocery stores to urban areas where we don’t have access to healthy foods. As it relates to supporting <a id="PXLINK_2_0_1" class="pxInta" href="http://thegrio.com/2017/05/09/birmingham-mayor-randall-woodfin-morehouse/#">your small business</a>, who’s in a better position? Your mayor not your president. So everything people are fighting for and we get so emotionally attached to our presidential elections and our presidential outcomes.</p>
<p>What I’m telling people is we may want to tap into some of that emotion on a local level. Because not only is that where you next group of leaders are coming from for a progressive agenda or progressive movement to help you.</p>
<p><b>TG: If elected as mayor, what changes are you hoping to bring to Birmingham?</b></p>
<p>RW: One is a sense of progress. What we’ve done over the last years is put a lot of energy in commemorating what happened in the 50s and 60s. And I respect that. I honor it.  But I would also like to see us be intentional and as aggressive about what are we doing in the present, and for the future as it relates to supporting people that actually live in the city.</p>
<p>One thing I want to accomplish is bringing jobs to my city. I don’t think nobody else is in a better position than the mayor to be intentional about industry recruitment, job recruitment, and making sure that people in the city have employment opportunities and can work.</p>
<p>Another thing I want to make sure our children have educational opportunities.</p>
<p>And I want to address, tackle, and fight crime in a holistic way. Not just more officers on the street but the best way to fight crime, as I said earlier, is to put people to work.</p>
<p>And lastly I would say, investing and supporting small businesses. Because they’re the backbone of our tax base. And if they’re not supported, if their process of interacting with City Hall is not efficient or professional, they leave. So we have to do a better job.</p>

							</section> <!-- end article section -->

							<footer class="article-footer">
								<p class="cb-tags"> <a href="http://sdvoice.info/tag/news/" rel="tag">news</a><a href="http://sdvoice.info/tag/voice-and-viewpoint/" rel="tag">Voice and Viewpoint</a></p><div class="cb-social-sharing cb-post-footer-block cb-beside clearfix"><div class="cb-title-subtle">Share On:</div><div id="fb-root"></div> <script>(function(d, s, id) {var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.0"; fjs.parentNode.insertBefore(js, fjs); }(document, "script", "facebook-jssdk"));</script><div class="cb-facebook"><div class="fb-share-button" data-href="http://sdvoice.info/meet-the-young-morehouse-grad-running-for-mayor-of-birmingham/"  data-layout="button_count"></div></div><div class="cb-facebook"><div class="fb-like" data-href="http://sdvoice.info/meet-the-young-morehouse-grad-running-for-mayor-of-birmingham/" data-layout="button_count" data-action="like" data-show-faces="false" data-share="false"></div></div><div class="cb-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-dnt="true"  data-count="horizontal">Tweet</a><script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script></div><su:badge layout="1"></su:badge>
                            <script type="text/javascript">
                              (function() {
                                var li = document.createElement("script"); li.type = "text/javascript"; li.async = true;
                                li.src = ("https:" == document.location.protocol ? "https:" : "http:") + "//platform.stumbleupon.com/1/widgets.js";
                                var s = document.getElementsByTagName("script")[0]; s.parentNode.insertBefore(li, s);
                              })();
                            </script></div><div id="cb-previous-next-links" class="cb-post-footer-block clearfix"><div id="cb-previous-link"><a href="http://sdvoice.info/black-ish-creator-kenya-barris-extends-overall-deal-with-abc/"><i class="fa fa-long-arrow-left"></i></a><a href="http://sdvoice.info/black-ish-creator-kenya-barris-extends-overall-deal-with-abc/" rel="prev">‘Black-ish’ creator Kenya Barris extends overall deal with ABC</a></div>                    <div class="cb-empty">No More Stories</div>
                </div><div id="cb-author-box" class="clearfix"><h3 class="cb-block-title">About The Author</h3><div class="cb-mask"><a href="http://sdvoice.info/author/edward/"><img alt='' src='http://0.gravatar.com/avatar/fc5bf9efede4b313bac8c79f36ce3c8e?s=120&#038;d=identicon&#038;r=g' srcset='http://0.gravatar.com/avatar/fc5bf9efede4b313bac8c79f36ce3c8e?s=240&amp;d=identicon&amp;r=g 2x' class='avatar avatar-120 photo' height='120' width='120' /></a></div><div class="cb-meta"><div class="cb-info"><div class="cb-author-title vcard" itemprop="author"><a href="http://sdvoice.info/author/edward/"><span class="fn">Digital Editor</span></a></div><span class="cb-author-position"><i class="fa fa-long-arrow-right"></i>Digital Managing Editor</span><div class="cb-author-contact"><a href="mailto:edward@sdvoice.info"><i class="fa fa-envelope-o cb-tip-bot" data-cb-tip="Email"></i></a> <a href="http://www.sdvoice.info" target="_blank"><i class="fa fa-link cb-tip-bot" data-cb-tip="Website"></i></a> </div></div></div></div><div id="cb-related-posts" class="cb-related-posts-block cb-post-end-block clearfix"><h3 class="cb-block-title">Related Posts</h3><ul>                            <li class="cb-style-overlay cb-grid-entry cb-related-post no-1">
                                <div class="cb-mask" style="background-color:#eb9812;"><a href="http://sdvoice.info/nigeria-police-foil-third-mainland-bridge-bomb-plot/"><img width="360" height="240" src="http://sdvoice.info/wp-content/uploads/2016/12/nigeriabridge-360x240.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" /></a></div>
                                 <div class="cb-meta cb-article-meta">
                                     <h4 class="h3 cb-post-title"><a href="http://sdvoice.info/nigeria-police-foil-third-mainland-bridge-bomb-plot/">Nigeria Police Foil Third Mainland Bridge Bomb Plot</a></h4>
                                     <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://sdvoice.info/author/edward/">Digital Editor</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time datetime="2016-12-29">Dec 29, 2016</time></div></div>                                </div>
                            </li>
                            <li class="cb-style-overlay cb-grid-entry cb-related-post no-2">
                                <div class="cb-mask" style="background-color:#eb9812;"><a href="http://sdvoice.info/darlene-mullins-72-set-to-graduate-college-55-years-after-enrolling/"><img width="360" height="240" src="http://sdvoice.info/wp-content/uploads/2017/05/Woman-Graduates-College-360x240.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" /></a></div>
                                 <div class="cb-meta cb-article-meta">
                                     <h4 class="h3 cb-post-title"><a href="http://sdvoice.info/darlene-mullins-72-set-to-graduate-college-55-years-after-enrolling/">Darlene Mullins, 72, set to graduate college 55 years after enrolling</a></h4>
                                     <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://sdvoice.info/author/edward/">Digital Editor</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time datetime="2017-05-05">May 5, 2017</time></div></div>                                </div>
                            </li>
</ul></div>
							</footer> <!-- end article footer -->

							



	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/meet-the-young-morehouse-grad-running-for-mayor-of-birmingham/#respond" style="display:none;">Cancel Reply</a></small></h3>			<form action="http://sdvoice.info/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes">Your email address will not be published.</p><p class="comment-form-comment"><label for="comment">Comment</label><textarea id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea></p><p class="comment-form-author"><label for="author">Name<span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-email"><label for="email">Email<span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-url"><label for="url">Website</label><input id="url" name="url" type="text" value="" size="30" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Submit" /> <input type='hidden' name='comment_post_ID' value='16298' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="454c208c31" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="131"/></p>			</form>
			</div><!-- #respond -->
	
						</article> <!-- end article -->

					
					
				</div> <!-- end #main -->

				<aside class="cb-sidebar clearfix" role="complementary">

<div id="text-14" class="cb-sidebar-widget widget_text">			<div class="textwidget"><!-- Begin MailChimp Signup Form -->
<link href="//cdn-images.mailchimp.com/embedcode/classic-081711.css" rel="stylesheet" type="text/css">
<style type="text/css">
	#mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif;  width:300px;}
	/* Add your own MailChimp form style overrides in your site stylesheet or in this style block.
	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style>
<div id="mc_embed_signup">
<form action="//sdvoice.us2.list-manage.com/subscribe/post?u=e699743cf17f91e9c19a9d2e5&amp;id=286b3217e5" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
    <div id="mc_embed_signup_scroll">
	<h3>GET THE LATEST GIVEAWAYS AND UPDATES!</h3>
<div class="indicates-required"><span class="asterisk">*</span> indicates required</div>
<div class="mc-field-group">
	<label for="mce-EMAIL">Email Address  <span class="asterisk">*</span>
</label>
	<input type="email" value="" name="EMAIL" class="required email" id="mce-EMAIL">
</div>
<div class="mc-field-group">
	<label for="mce-FNAME">First Name  <span class="asterisk">*</span>
</label>
	<input type="text" value="" name="FNAME" class="required" id="mce-FNAME">
</div>
<div class="mc-field-group">
	<label for="mce-LNAME">Last Name  <span class="asterisk">*</span>
</label>
	<input type="text" value="" name="LNAME" class="required" id="mce-LNAME">
</div>
	<div id="mce-responses" class="clear">
		<div class="response" id="mce-error-response" style="display:none"></div>
		<div class="response" id="mce-success-response" style="display:none"></div>
	</div>    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
    <div style="position: absolute; left: -5000px;"><input type="text" name="b_e699743cf17f91e9c19a9d2e5_286b3217e5" tabindex="-1" value=""></div>
    <div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
    </div>
</form>
</div>
<script type='text/javascript' src='//s3.amazonaws.com/downloads.mailchimp.com/js/mc-validate.js'></script><script type='text/javascript'>(function($) {window.fnames = new Array(); window.ftypes = new Array();fnames[0]='EMAIL';ftypes[0]='email';fnames[1]='FNAME';ftypes[1]='text';fnames[2]='LNAME';ftypes[2]='text';fnames[3]='MOBILE';ftypes[3]='phone';fnames[4]='SUBDATE';ftypes[4]='date';fnames[5]='MMERGE5';ftypes[5]='birthday';fnames[6]='MMERGE6';ftypes[6]='zip';fnames[7]='MMERGE7';ftypes[7]='date';}(jQuery));var $mcj = jQuery.noConflict(true);</script>
<!--End mc_embed_signup--></div>
		</div><div id="text-7" class="cb-sidebar-widget widget_text">			<div class="textwidget"></div>
		</div>
</aside>


			</div> <!-- end #cb-content -->

     			<footer id="cb-footer" class="" role="contentinfo">

    				<div id="cb-widgets" class="cb-footer-f cb-footer-wrap wrap clearfix cb-fw">

                                                    <div class="cb-one cb-column clearfix">
                                		<div id="recent-posts-3" class="cb-footer-widget widget_recent_entries">		<h3 class="cb-footer-widget-title"><span>Recent Posts</span></h3>		<ul>
					<li>
				<a href="http://sdvoice.info/meet-the-young-morehouse-grad-running-for-mayor-of-birmingham/">Meet the young Morehouse grad running for Mayor of Birmingham</a>
						</li>
					<li>
				<a href="http://sdvoice.info/black-ish-creator-kenya-barris-extends-overall-deal-with-abc/">‘Black-ish’ creator Kenya Barris extends overall deal with ABC</a>
						</li>
					<li>
				<a href="http://sdvoice.info/ohio-pastor-darrell-scott-convenes-gang-summit-in-washington-d-c/">OHIO PASTOR DARRELL SCOTT CONVENES “GANG SUMMIT” IN WASHINGTON, D.C.</a>
						</li>
					<li>
				<a href="http://sdvoice.info/thurgood-marshalls-widow-keeps-his-legacy-alive/">THURGOOD MARSHALL’S WIDOW KEEPS HIS LEGACY ALIVE</a>
						</li>
					<li>
				<a href="http://sdvoice.info/climate-change-is-creating-climate-refugees/">CLIMATE CHANGE IS CREATING CLIMATE REFUGEES</a>
						</li>
				</ul>
		</div>		                            </div>
                                                                                                
                    </div>

                    
                        <div class="cb-footer-lower clearfix">

                            <div class="wrap clearfix">

                                <div class="cb-copyright">© 2000-2016 Voice and Viewpoint. All rights reserved.</div>

        						
           					</div>

        				</div>
    				
    			</footer> <!-- end footer -->

    		</div> <!-- end #cb-container -->

		</div> <!-- end #cb-outer-container -->

        <span id="cb-overlay"></span>

		<div id="fb-root"></div>
    				  <script>
    				  	  (function(d, s, id) {
    					  var js, fjs = d.getElementsByTagName(s)[0];
    					  if (d.getElementById(id)) return;
    					  js = d.createElement(s); js.id = id;
                          js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
    						fjs.parentNode.insertBefore(js, fjs);
    					  }(document, 'script', 'facebook-jssdk'));
    				</script><script type='text/javascript' src='http://sdvoice.info/wp-content/plugins/akismet/_inc/form.js?ver=3.3'></script>
<script type='text/javascript' src='http://sdvoice.info/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"loaderUrl":"http:\/\/sdvoice.info\/wp-content\/plugins\/contact-form-7\/images\/ajax-loader.gif","recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"sending":"Sending ..."};
/* ]]> */
</script>
<script type='text/javascript' src='http://sdvoice.info/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.5.1'></script>
<script type='text/javascript' src='http://sdvoice.info/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://sdvoice.info/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://sdvoice.info/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://sdvoice.info/wp-includes/js/jquery/ui/slider.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://sdvoice.info/wp-includes/js/jquery/ui/button.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://sdvoice.info/wp-includes/js/jquery/ui/spinner.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://sdvoice.info/wp-includes/js/jquery/ui/effect.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://sdvoice.info/wp-includes/js/jquery/ui/effect-shake.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://sdvoice.info/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"M d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript' src='http://sdvoice.info/wp-includes/js/comment-reply.min.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://sdvoice.info/wp-content/themes/valenti/library/js/cookie.min.js?ver=5.3.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var cbExt = {"cbSS":"on","cbLb":"on"};
/* ]]> */
</script>
<script type='text/javascript' src='http://sdvoice.info/wp-content/themes/valenti/library/js/jquery.ext.js?ver=5.3.0'></script>
<script type='text/javascript' src='http://sdvoice.info/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var cbScripts = {"cbUrl":"http:\/\/sdvoice.info\/wp-admin\/admin-ajax.php","cbPostID":"16298","cbSlider":["600",true,"7000"]};
/* ]]> */
</script>
<script type='text/javascript' src='http://sdvoice.info/wp-content/themes/valenti/library/js/cb-scripts.min.js?ver=5.3.0'></script>
<script type='text/javascript' src='http://sdvoice.info/wp-includes/js/wp-embed.min.js?ver=4.7.4'></script>

	</body>

</html> <!-- The End. what a ride! -->