
<!DOCTYPE html>

<!--[if lt IE 7]><html lang="en-US" class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if (IE 7)&!(IEMobile)]><html lang="en-US" class="no-js lt-ie9 lt-ie8"><![endif]-->
<!--[if (IE 8)&!(IEMobile)]><html lang="en-US" class="no-js lt-ie9"><![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" class="no-js"><!--<![endif]-->

	<head>

		<meta charset="utf-8">

		<!-- Google Chrome Frame for IE -->
		<!--[if IE]><meta http-equiv="X-UA-Compatible" content="IE=edge" /><![endif]-->
		<!-- mobile meta -->
                    <meta name="viewport" content="width=device-width, initial-scale=1.0"/>
        
		<link rel="pingback" href="http://sdvoice.info/xmlrpc.php">

		
		<!-- head functions -->
		<title>&#8216;Shop Black&#8217;: Tips to support black businesses this holiday season &#8211; Voice and Viewpoint</title>
<link rel='dns-prefetch' href='//maps.google.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Voice and Viewpoint &raquo; Feed" href="http://sdvoice.info/feed/" />
<link rel="alternate" type="application/rss+xml" title="Voice and Viewpoint &raquo; Comments Feed" href="http://sdvoice.info/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Voice and Viewpoint &raquo; &#8216;Shop Black&#8217;: Tips to support black businesses this holiday season Comments Feed" href="http://sdvoice.info/shop-black-tips-to-support-black-businesses-this-holiday-season/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/sdvoice.info\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56794,8205,9794,65039],[55358,56794,8203,9794,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='login-with-ajax-css'  href='http://sdvoice.info/wp-content/themes/valenti/plugins/login-with-ajax/widget.css?ver=3.1.5' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://sdvoice.info/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-ui-css'  href='http://sdvoice.info/wp-content/plugins/form-maker/css/jquery-ui-1.10.3.custom.css?ver=4.9' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-ui-spinner-css'  href='http://sdvoice.info/wp-content/plugins/form-maker/css/jquery-ui-spinner.css?ver=4.9' type='text/css' media='all' />
<link rel='stylesheet' id='form_maker_calendar-jos-css'  href='http://sdvoice.info/wp-content/plugins/form-maker/css/calendar-jos.css?ver=4.9' type='text/css' media='all' />
<link rel='stylesheet' id='form_maker_frontend-css'  href='http://sdvoice.info/wp-content/plugins/form-maker/css/form_maker_frontend.css?ver=4.9' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='http://sdvoice.info/wp-content/plugins/revslider/rs-plugin/css/settings.css?ver=4.6.5' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
.tp-caption a{color:#ff7302;text-shadow:none;-webkit-transition:all 0.2s ease-out;-moz-transition:all 0.2s ease-out;-o-transition:all 0.2s ease-out;-ms-transition:all 0.2s ease-out}.tp-caption a:hover{color:#ffa902}
</style>
<link rel='stylesheet' id='tmm-css'  href='http://sdvoice.info/wp-content/plugins/team-members/css/tmm_custom_style.min.css?ver=4.9' type='text/css' media='all' />
<link rel='stylesheet' id='cb-main-stylesheet-css'  href='http://sdvoice.info/wp-content/themes/valenti/library/css/style.css?ver=5.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='cb-font-stylesheet-css'  href='//fonts.googleapis.com/css?family=Oswald%3A400%2C700%2C400italic%7COpen+Sans%3A400%2C700%2C400italic&#038;subset=greek%2Cgreek-ext&#038;ver=5.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='http://sdvoice.info/wp-content/themes/valenti/library/css/fontawesome/css/font-awesome.min.css?ver=4.6.1' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='cb-ie-only-css'  href='http://sdvoice.info/wp-content/themes/valenti/library/css/ie.css?ver=5.3.0' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript' src='http://sdvoice.info/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://sdvoice.info/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var LWA = {"ajaxurl":"http:\/\/sdvoice.info\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://sdvoice.info/wp-content/themes/valenti/plugins/login-with-ajax/login-with-ajax.js?ver=3.1.5'></script>
<script type='text/javascript' src='https://maps.google.com/maps/api/js?v=3.exp&#038;key&#038;ver=4.9'></script>
<script type='text/javascript' src='http://sdvoice.info/wp-content/plugins/form-maker/js/if_gmap_front_end.js?ver=4.9'></script>
<script type='text/javascript' src='http://sdvoice.info/wp-content/plugins/form-maker/js/jelly.min.js?ver=4.9'></script>
<script type='text/javascript' src='http://sdvoice.info/wp-content/plugins/form-maker/js/file-upload.js?ver=4.9'></script>
<script type='text/javascript' src='http://sdvoice.info/wp-content/plugins/form-maker/js/calendar/calendar.js?ver=4.9'></script>
<script type='text/javascript' src='http://sdvoice.info/wp-content/plugins/form-maker/js/calendar/calendar_function.js?ver=4.9'></script>
<script type='text/javascript' src='http://sdvoice.info/wp-content/plugins/revslider/rs-plugin/js/jquery.themepunch.tools.min.js?ver=4.6.5'></script>
<script type='text/javascript' src='http://sdvoice.info/wp-content/plugins/revslider/rs-plugin/js/jquery.themepunch.revolution.min.js?ver=4.6.5'></script>
<script type='text/javascript' src='http://sdvoice.info/wp-content/themes/valenti/library/js/modernizr.custom.min.js?ver=2.6.2'></script>
<link rel='https://api.w.org/' href='http://sdvoice.info/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://sdvoice.info/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://sdvoice.info/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Why We Need More Black Men in Early Childhood Education' href='http://sdvoice.info/why-we-need-more-black-men-in-early-childhood-education/' />
<link rel='next' title='Hip-hop works to break down mental health stigma for black men' href='http://sdvoice.info/hip-hop-works-to-break-down-mental-health-stigma-for-black-men/' />
<meta name="generator" content="WordPress 4.9" />
<link rel="canonical" href="http://sdvoice.info/shop-black-tips-to-support-black-businesses-this-holiday-season/" />
<link rel='shortlink' href='http://sdvoice.info/?p=18641' />
<link rel="alternate" type="application/json+oembed" href="http://sdvoice.info/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fsdvoice.info%2Fshop-black-tips-to-support-black-businesses-this-holiday-season%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://sdvoice.info/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fsdvoice.info%2Fshop-black-tips-to-support-black-businesses-this-holiday-season%2F&#038;format=xml" />

		<script type="text/javascript">
			jQuery(document).ready(function() {
				// CUSTOM AJAX CONTENT LOADING FUNCTION
				var ajaxRevslider = function(obj) {
				
					// obj.type : Post Type
					// obj.id : ID of Content to Load
					// obj.aspectratio : The Aspect Ratio of the Container / Media
					// obj.selector : The Container Selector where the Content of Ajax will be injected. It is done via the Essential Grid on Return of Content
					
					var content = "";

					data = {};
					
					data.action = 'revslider_ajax_call_front';
					data.client_action = 'get_slider_html';
					data.token = 'e5ec3fa352';
					data.type = obj.type;
					data.id = obj.id;
					data.aspectratio = obj.aspectratio;
					
					// SYNC AJAX REQUEST
					jQuery.ajax({
						type:"post",
						url:"http://sdvoice.info/wp-admin/admin-ajax.php",
						dataType: 'json',
						data:data,
						async:false,
						success: function(ret, textStatus, XMLHttpRequest) {
							if(ret.success == true)
								content = ret.data;								
						},
						error: function(e) {
							console.log(e);
						}
					});
					
					 // FIRST RETURN THE CONTENT WHEN IT IS LOADED !!
					 return content;						 
				};
				
				// CUSTOM AJAX FUNCTION TO REMOVE THE SLIDER
				var ajaxRemoveRevslider = function(obj) {
					return jQuery(obj.selector+" .rev_slider").revkill();
				};

				// EXTEND THE AJAX CONTENT LOADING TYPES WITH TYPE AND FUNCTION
				var extendessential = setInterval(function() {
					if (jQuery.fn.tpessential != undefined) {
						clearInterval(extendessential);
						if(typeof(jQuery.fn.tpessential.defaults) !== 'undefined') {
							jQuery.fn.tpessential.defaults.ajaxTypes.push({type:"revslider",func:ajaxRevslider,killfunc:ajaxRemoveRevslider,openAnimationSpeed:0.3});   
							// type:  Name of the Post to load via Ajax into the Essential Grid Ajax Container
							// func: the Function Name which is Called once the Item with the Post Type has been clicked
							// killfunc: function to kill in case the Ajax Window going to be removed (before Remove function !
							// openAnimationSpeed: how quick the Ajax Content window should be animated (default is 0.3)
						}
					}
				},30);
			});
		</script>
		<style>.cb-base-color, .cb-overlay-stars .fa-star, #cb-vote .fa-star, .cb-review-box .cb-score-box, .bbp-submit-wrapper button, .bbp-submit-wrapper button:visited, .buddypress .cb-cat-header #cb-cat-title a,  .buddypress .cb-cat-header #cb-cat-title a:visited, .woocommerce .star-rating:before, .woocommerce-page .star-rating:before, .woocommerce .star-rating span, .woocommerce-page .star-rating span, .woocommerce .stars a {
            color:#eb9812;
        }#cb-search-modal .cb-header, .cb-join-modal .cb-header, .lwa .cb-header, .cb-review-box .cb-score-box, .bbp-submit-wrapper button, #buddypress button:hover, #buddypress a.button:hover, #buddypress a.button:focus, #buddypress input[type=submit]:hover, #buddypress input[type=button]:hover, #buddypress input[type=reset]:hover, #buddypress ul.button-nav li a:hover, #buddypress ul.button-nav li.current a, #buddypress div.generic-button a:hover, #buddypress .comment-reply-link:hover, #buddypress .activity-list li.load-more:hover, #buddypress #groups-list .generic-button a:hover {
            border-color: #eb9812;
        }.cb-sidebar-widget .cb-sidebar-widget-title, .cb-multi-widget .tabbernav .tabberactive, .cb-author-page .cb-author-details .cb-meta .cb-author-page-contact, .cb-about-page .cb-author-line .cb-author-details .cb-meta .cb-author-page-contact, .cb-page-header, .cb-404-header, .cb-cat-header, #cb-footer #cb-widgets .cb-footer-widget-title span, #wp-calendar caption, .cb-tabs ul .current, .cb-tabs ul .ui-state-active, #bbpress-forums li.bbp-header, #buddypress #members-list .cb-member-list-box .item .item-title, #buddypress div.item-list-tabs ul li.selected, #buddypress div.item-list-tabs ul li.current, #buddypress .item-list-tabs ul li:hover, .woocommerce div.product .woocommerce-tabs ul.tabs li.active {
            border-bottom-color: #eb9812 ;
        }#cb-main-menu .current-post-ancestor, #cb-main-menu .current-menu-item, #cb-main-menu .current-menu-ancestor, #cb-main-menu .current-post-parent, #cb-main-menu .current-menu-parent, #cb-main-menu .current_page_item, #cb-main-menu .current-page-ancestor, #cb-main-menu .current-category-ancestor, .cb-review-box .cb-bar .cb-overlay span, #cb-accent-color, .cb-highlight, #buddypress button:hover, #buddypress a.button:hover, #buddypress a.button:focus, #buddypress input[type=submit]:hover, #buddypress input[type=button]:hover, #buddypress input[type=reset]:hover, #buddypress ul.button-nav li a:hover, #buddypress ul.button-nav li.current a, #buddypress div.generic-button a:hover, #buddypress .comment-reply-link:hover, #buddypress .activity-list li.load-more:hover, #buddypress #groups-list .generic-button a:hover {
            background-color: #eb9812;
        }</style><style type="text/css">
                                                 body, #respond { font-family: 'Open Sans', sans-serif; }
                                                 h1, h2, h3, h4, h5, h6, .h1, .h2, .h3, .h4, .h5, .h6, #cb-nav-bar #cb-main-menu ul li > a, .cb-author-posts-count, .cb-author-title, .cb-author-position, .search  .s, .cb-review-box .cb-bar, .cb-review-box .cb-score-box, .cb-review-box .cb-title, #cb-review-title, .cb-title-subtle, #cb-top-menu a, .tabbernav, #cb-next-link a, #cb-previous-link a, .cb-review-ext-box .cb-score, .tipper-positioner, .cb-caption, .cb-button, #wp-calendar caption, .forum-titles, .bbp-submit-wrapper button, #bbpress-forums li.bbp-header, #bbpress-forums fieldset.bbp-form .bbp-the-content-wrapper input, #bbpress-forums .bbp-forum-title, #bbpress-forums .bbp-topic-permalink, .widget_display_stats dl dt, .cb-lwa-profile .cb-block, #buddypress #members-list .cb-member-list-box .item .item-title, #buddypress div.item-list-tabs ul li, #buddypress .activity-list li.load-more, #buddypress a.activity-time-since, #buddypress ul#groups-list li div.meta, .widget.buddypress div.item-options, .cb-activity-stream #buddypress .activity-header .time-since, .cb-font-header, .woocommerce table.shop_table th, .woocommerce-page table.shop_table th, .cb-infinite-scroll a, .cb-no-more-posts { font-family:'Oswald', sans-serif; }
                     </style><style type="text/css">.entry-content a, .entry-content a:visited {color:#ce201a; }body {color:#000000; }.header { background-color: #000000; }</style><!-- end custom css --><meta property="og:image" content="http://sdvoice.info/wp-content/uploads/2017/11/171124-black-owned-business-mn-1105_43664a32c1dc859c32eb3b554366c05d.focal-860x430.jpg"><meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if IE 8]><link rel="stylesheet" type="text/css" href="http://sdvoice.info/wp-content/plugins/js_composer/assets/css/vc-ie8.css" media="screen"><![endif]--><style>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</style>		<!-- end head functions-->

	</head>

	<body class="post-template-default single single-post postid-18641 single-format-standard  cb-sticky-mm cb-mod-zoom cb-layout-fw cb-m-sticky cb-sb-nar-embed-fw cb-cat-t-dark cb-mobm-light cb-gs-style-d cb-modal-dark cb-light-blog cb-sidebar-right cb-unboxed cb-fis-type-standard cb-fis-tl-st-default wpb-js-composer js-comp-ver-4.4.2 vc_responsive">

        
	    <div id="cb-outer-container">

            
            <!-- Small-Screen Menu -->
            
            <div id="cb-mob-menu" class="clearfix cb-dark-menu">
                <a href="#" id="cb-mob-close" class="cb-link"><i class="fa cb-times"></i></a>

                                    <div class="cb-mob-menu-wrap">
                        <ul class="cb-small-nav"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home current-post-parent menu-item-10790"><a href="http://sdvoice.info/">Home</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children cb-has-children menu-item-10801"><a href="http://#">Features</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1467"><a href="http://sdvoice.info/category/opinion/">Opinion</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-11112"><a href="http://sdvoice.info/category/features/world/">World</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1459"><a href="http://sdvoice.info/category/national/">National</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11111"><a href="http://sdvoice.info/category/features/international-features/">International</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-10891"><a href="http://sdvoice.info/category/features/community/">Community</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10895"><a href="http://sdvoice.info/category/religious/">Religious</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10896"><a href="http://sdvoice.info/category/politics/">Politics</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10929"><a href="http://sdvoice.info/category/business/">Business</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11012"><a href="http://sdvoice.info/category/education/">Education</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10978"><a href="http://sdvoice.info/category/features/health/">Health</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11013"><a href="http://sdvoice.info/category/sports/">Sports</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12413"><a href="http://sdvoice.info/category/photo-gallery/">Photo Gallery</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-11092"><a href="http://sdvoice.info/category/obituaries/">Obituaries</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11093"><a href="http://sdvoice.info/category/obituaries/anderson-ragsdale-mortuary/">Anderson Ragsdale Mortuary</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11094"><a href="http://sdvoice.info/category/obituaries/california-cremation-and-burial-chapel/">California Cremation and Burial Chapel</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11095"><a href="http://sdvoice.info/category/obituaries/preferred-cremation/">Preferred Cremation</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11096"><a href="http://sdvoice.info/category/obituaries/williams-san-diego-memorial-chapel/">Williams San Diego Memorial Chapel</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3910"><a href="http://sdvoice.info/where-to-find-our-newspaper/">Newspaper Outlets</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-1453"><a href="http://sdvoice.info/category/lifestyle/">Lifestyle</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11014"><a href="http://sdvoice.info/category/lifestyle/lifestyle-lifestyle/fashion/">Fashion</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11015"><a href="http://sdvoice.info/category/lifestyle/lifestyle-lifestyle/food/">Food</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11605"><a href="http://sdvoice.info/category/lifestyle/travel/">Travel</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-10943"><a href="http://sdvoice.info/category/arts-and-entertainment/">Arts and Entertainment</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11017"><a href="http://sdvoice.info/category/arts-and-entertainment/theatre/">Theatre</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11019"><a href="http://sdvoice.info/category/arts-and-entertainment/poetry-arts-and-entertainment/">Poetry and Exhibits</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11110"><a href="http://sdvoice.info/category/arts-and-entertainment/arts-and-entertainment-arts-and-entertainment/concerts/">Concerts</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11018"><a href="http://sdvoice.info/category/arts-and-entertainment/nightlife/">Nightlife</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12034"><a href="http://sdvoice.info/category/around-town/">Around Town</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11704"><a href="http://sdvoice.info/donate/">Donate</a></li>
</ul>                    </div>
                            </div>

            <!-- /Small-Screen Menu -->

                    <div id="cb-lwa" class=" cb-dark-menu">

<div class="cb-login-modal cb-modal clearfix cb-dark-menu">
    <div class="lwa lwa-default clearfix">
        <form class="lwa-form clearfix" action="http://sdvoice.info/wp-login.php" method="post">

            <div class="cb-header">
                <div class="cb-title">Log In</div>
                <div class="cb-close"><span class="cb-close-modal cb-close-m"><i class="fa fa-times"></i></span></div>
            </div>

            <div class="cb-form-body">
                <div class="cb-username"><i class="fa fa-user"></i><input type="text" class="cb-form-input-username" name="log" placeholder="Username"></div>
                <div class="cb-password"><i class="fa fa-lock"></i><input type="password" name="pwd" placeholder="Password"></div>
                

                <div class="cb-submit">
                      <input type="submit" name="wp-submit" class="lwa_wp-submit" value="Log In" tabindex="100" />
                      <input type="hidden" name="lwa_profile_link" value="" />
                      <input type="hidden" name="login-with-ajax" value="login" />
                </div>
                <span class="lwa-status"></span>
                <div class="cb-lost-password">
                     
                     <a class="lwa-links-remember" href="http://sdvoice.info/wp-login.php?action=lostpassword" title="Lost your password?">Lost your password?</a>
                     
                </div>
                
           </div>
        </form>

        
        <form class="lwa-remember clearfix" action="http://sdvoice.info/wp-login.php?action=lostpassword" method="post" style="display:none;">
            <div class="cb-header">
                        <div class="cb-title">Lost your password?</div>
                        <div class="cb-close"><span class="cb-close-modal cb-close-m lwa-links-remember-cancel"><i class="fa fa-times"></i></span></div>
            </div>
            <div class="cb-form-body">
                <div class="cb-email">
                        
                        <i class="fa fa-envelope-o"></i><input type="text" name="user_login" class="lwa-user-remember" placeholder="Enter username or email">
                         
                 </div>
                 <div class="cb-remember-buttons">
                        <input type="submit" value="Get New Password" class="lwa-button-remember" />
                        <input type="hidden" name="login-with-ajax" value="remember" />
                 </div>
                 <span class="lwa-status"></span>
            </div>

        </form>
        
    </div>
</div>
</div><div id="cb-search-modal" class="cb-s-modal cb-modal cb-dark-menu">
                        <div class="cb-search-box">
                            <div class="cb-header">
                                <div class="cb-title">Search</div>
                                <div class="cb-close">
                                    <span class="cb-close-modal cb-close-m"><i class="fa fa-times"></i></span>
                                </div>
                            </div><form role="search" method="get" class="cb-search" action="http://sdvoice.info/">

    <input type="text" class="cb-search-field" placeholder="" value="" name="s" title="">
    <button class="cb-search-submit" type="submit" value=""><i class="fa fa-search"></i></button>

</form></div></div>    		<div id="cb-container" class="clearfix" itemscope itemtype="http://schema.org/Article">

                <header class="header clearfix cb-logo-center">

                                            
                    
                        <div id="cb-logo-box" class="wrap clearfix">
                                            <div id="logo" >
                    <a href="http://sdvoice.info">
                        <img src="http://sdvoice.info/wp-content/uploads/2016/05/vv-banner2.jpg" alt="Voice and Viewpoint logo" >
                    </a>
                </div>
                                                                </div>

                     
                    

                                             <nav id="cb-nav-bar" class="clearfix cb-dark-menu cb-full-width">
                            <div id="cb-main-menu" class="cb-nav-bar-wrap clearfix wrap">
                                <ul class="nav main-nav wrap clearfix"><li id="menu-item-10790" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home current-post-parent menu-item-10790"><a href="http://sdvoice.info/">Home</a></li>
<li id="menu-item-10801" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children cb-has-children menu-item-10801"><a href="http://#">Features</a><div class="cb-mega-menu"><ul class="cb-sub-menu">	<li id="menu-item-1467" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1467"><a href="http://sdvoice.info/category/opinion/" data-cb-c="29" class="cb-c-l">Opinion</a></li>
	<li id="menu-item-11112" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-11112"><a href="http://sdvoice.info/category/features/world/" data-cb-c="1486" class="cb-c-l">World</a><ul class="cb-grandchild-menu">		<li id="menu-item-1459" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1459"><a href="http://sdvoice.info/category/national/" data-cb-c="5" class="cb-c-l">National</a></li>
		<li id="menu-item-11111" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11111"><a href="http://sdvoice.info/category/features/international-features/" data-cb-c="1485" class="cb-c-l">International</a></li>
</ul></li>
	<li id="menu-item-10891" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-10891"><a href="http://sdvoice.info/category/features/community/" data-cb-c="230" class="cb-c-l">Community</a><ul class="cb-grandchild-menu">		<li id="menu-item-10895" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10895"><a href="http://sdvoice.info/category/religious/" data-cb-c="12" class="cb-c-l">Religious</a></li>
		<li id="menu-item-10896" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10896"><a href="http://sdvoice.info/category/politics/" data-cb-c="11" class="cb-c-l">Politics</a></li>
		<li id="menu-item-10929" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10929"><a href="http://sdvoice.info/category/business/" data-cb-c="6" class="cb-c-l">Business</a></li>
		<li id="menu-item-11012" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11012"><a href="http://sdvoice.info/category/education/" data-cb-c="229" class="cb-c-l">Education</a></li>
		<li id="menu-item-10978" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10978"><a href="http://sdvoice.info/category/features/health/" data-cb-c="167" class="cb-c-l">Health</a></li>
		<li id="menu-item-11013" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11013"><a href="http://sdvoice.info/category/sports/" data-cb-c="30" class="cb-c-l">Sports</a></li>
		<li id="menu-item-12413" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12413"><a href="http://sdvoice.info/category/photo-gallery/" data-cb-c="1493" class="cb-c-l">Photo Gallery</a></li>
</ul></li>
	<li id="menu-item-11092" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-11092"><a href="http://sdvoice.info/category/obituaries/" data-cb-c="1478" class="cb-c-l">Obituaries</a><ul class="cb-grandchild-menu">		<li id="menu-item-11093" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11093"><a href="http://sdvoice.info/category/obituaries/anderson-ragsdale-mortuary/" data-cb-c="1479" class="cb-c-l">Anderson Ragsdale Mortuary</a></li>
		<li id="menu-item-11094" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11094"><a href="http://sdvoice.info/category/obituaries/california-cremation-and-burial-chapel/" data-cb-c="1481" class="cb-c-l">California Cremation and Burial Chapel</a></li>
		<li id="menu-item-11095" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11095"><a href="http://sdvoice.info/category/obituaries/preferred-cremation/" data-cb-c="1480" class="cb-c-l">Preferred Cremation</a></li>
		<li id="menu-item-11096" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11096"><a href="http://sdvoice.info/category/obituaries/williams-san-diego-memorial-chapel/" data-cb-c="1482" class="cb-c-l">Williams San Diego Memorial Chapel</a></li>
</ul></li>
	<li id="menu-item-3910" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3910"><a href="http://sdvoice.info/where-to-find-our-newspaper/" data-cb-c="3907" class="cb-c-l">Newspaper Outlets</a></li>
</ul></div></li>
<li id="menu-item-1453" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-1453"><a href="http://sdvoice.info/category/lifestyle/">Lifestyle</a><div class="cb-big-menu"><div class="cb-articles cb-with-sub cb-pre-load">
                                    <div class="cb-featured">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Random</span></div>
                                        <ul><li class="cb-article cb-relative cb-grid-entry cb-style-overlay clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="http://sdvoice.info/mlk-recreation-center-remembers-martin-luther-king-jr-at-4th-annual-celebration-sportsfest/"><img width="403" height="240" src="http://sdvoice.info/wp-content/uploads/2014/01/mlk-celebration-web.jpg" class="attachment-cb-480-240 size-cb-480-240 wp-post-image" alt="" srcset="http://sdvoice.info/wp-content/uploads/2014/01/mlk-celebration-web.jpg 467w, http://sdvoice.info/wp-content/uploads/2014/01/mlk-celebration-web-250x148.jpg 250w" sizes="(max-width: 403px) 100vw, 403px" /></a></div><div class="cb-meta cb-article-meta"><h2 class="cb-post-title"><a href="http://sdvoice.info/mlk-recreation-center-remembers-martin-luther-king-jr-at-4th-annual-celebration-sportsfest/">MLK Recreation Center Remembers Martin Luther King, Jr. at 4th Annual Celebration & Sportsfest</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://sdvoice.info/author/writer01/">writer01</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time datetime="2014-01-17">Jan 17, 2014</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder-o"></i>  <a href="http://sdvoice.info/category/lifestyle/" title="View all posts in Lifestyle">Lifestyle</a></div></div></div></li></ul>
                                     </div>
                                     <div class="cb-recent">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Recent</span></div>
                                        <ul> <li class="cb-article-1 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="http://sdvoice.info/researchers-say-eating-like-this-can-starve-cancer-cells-out-of-your-body/"><img width="80" height="60" src="http://sdvoice.info/wp-content/uploads/2016/11/o-EATING-OUT-HEALTHY-HEALTHY-DINING-facebook-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" srcset="http://sdvoice.info/wp-content/uploads/2016/11/o-EATING-OUT-HEALTHY-HEALTHY-DINING-facebook-80x60.jpg 80w, http://sdvoice.info/wp-content/uploads/2016/11/o-EATING-OUT-HEALTHY-HEALTHY-DINING-facebook-250x183.jpg 250w, http://sdvoice.info/wp-content/uploads/2016/11/o-EATING-OUT-HEALTHY-HEALTHY-DINING-facebook-768x563.jpg 768w, http://sdvoice.info/wp-content/uploads/2016/11/o-EATING-OUT-HEALTHY-HEALTHY-DINING-facebook-600x440.jpg 600w, http://sdvoice.info/wp-content/uploads/2016/11/o-EATING-OUT-HEALTHY-HEALTHY-DINING-facebook.jpg 1536w" sizes="(max-width: 80px) 100vw, 80px" /></a></div><div class="cb-meta"><h2 class="h4"><a href="http://sdvoice.info/researchers-say-eating-like-this-can-starve-cancer-cells-out-of-your-body/">Researchers Say Eating Like This Can Starve Cancer Cells Out of Your Body</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://sdvoice.info/author/edward/">Digital Editor</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time datetime="2016-11-18">Nov 18, 2016</time></div></div></div></li> <li class="cb-article-2 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="http://sdvoice.info/l-i-f-e-community-center-presents-embrace-your-beauty-expo/"><img width="80" height="60" src="http://sdvoice.info/wp-content/uploads/2016/11/DSC_6684-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div><div class="cb-meta"><h2 class="h4"><a href="http://sdvoice.info/l-i-f-e-community-center-presents-embrace-your-beauty-expo/">L.I.F.E. Community Center Presents: Embrace Your Beauty Expo</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://sdvoice.info/author/writer01/">writer01</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time datetime="2016-11-04">Nov 4, 2016</time></div></div></div></li> <li class="cb-article-3 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="http://sdvoice.info/a-hee-ha-western-birthday-roundup-for-marilyn-bris/"><img width="80" height="60" src="http://sdvoice.info/wp-content/uploads/2016/10/Mike-Norris-Photo-123-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div><div class="cb-meta"><h2 class="h4"><a href="http://sdvoice.info/a-hee-ha-western-birthday-roundup-for-marilyn-bris/">A Hee Ha Western Birthday Roundup for Marilyn Bris</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://sdvoice.info/author/writer01/">writer01</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time datetime="2016-10-17">Oct 17, 2016</time></div> <div class="cb-comments cb-byline-element"><i class="fa fa-comment-o"></i><a href="http://sdvoice.info/a-hee-ha-western-birthday-roundup-for-marilyn-bris/#comments">1</a></div></div></div></li></ul>
                                     </div>
                                 </div><ul class="cb-sub-menu">	<li id="menu-item-11014" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11014"><a href="http://sdvoice.info/category/lifestyle/lifestyle-lifestyle/fashion/" data-cb-c="1465" class="cb-c-l">Fashion</a></li>
	<li id="menu-item-11015" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11015"><a href="http://sdvoice.info/category/lifestyle/lifestyle-lifestyle/food/" data-cb-c="1464" class="cb-c-l">Food</a></li>
	<li id="menu-item-11605" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11605"><a href="http://sdvoice.info/category/lifestyle/travel/" data-cb-c="1489" class="cb-c-l">Travel</a></li>
</ul></div></li>
<li id="menu-item-10943" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-10943"><a href="http://sdvoice.info/category/arts-and-entertainment/">Arts and Entertainment</a><div class="cb-big-menu"><div class="cb-articles cb-with-sub cb-pre-load">
                                    <div class="cb-featured">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Featured</span></div>
                                        <ul><li class="cb-article cb-relative cb-grid-entry cb-style-overlay clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="http://sdvoice.info/poetry-events/"><img width="480" height="240" src="http://sdvoice.info/wp-content/uploads/2016/08/emptystage-1-480x240.jpg" class="attachment-cb-480-240 size-cb-480-240 wp-post-image" alt="" /></a></div><div class="cb-meta cb-article-meta"><h2 class="cb-post-title"><a href="http://sdvoice.info/poetry-events/">Poetry Events</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://sdvoice.info/author/writer01/">writer01</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time datetime="2016-08-23">Aug 23, 2016</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder-o"></i>  <a href="http://sdvoice.info/category/arts-and-entertainment/poetry-arts-and-entertainment/" title="View all posts in Poetry and Exhibits">Poetry and Exhibits</a></div></div></div></li></ul>
                                     </div>
                                     <div class="cb-recent">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Recent</span></div>
                                        <ul> <li class="cb-article-1 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="http://sdvoice.info/rev-run-wife-justine-score-scripted-series-on-netflix/"><img width="80" height="60" src="http://sdvoice.info/wp-content/uploads/2017/11/Rev-Run-Netflix-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div><div class="cb-meta"><h2 class="h4"><a href="http://sdvoice.info/rev-run-wife-justine-score-scripted-series-on-netflix/">Rev Run, wife Justine score scripted series on Netflix</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://sdvoice.info/author/edward/">Digital Editor</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time datetime="2017-11-27">Nov 27, 2017</time></div></div></div></li> <li class="cb-article-2 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="http://sdvoice.info/casting-news-viola-davis-and-mahershala-ali-snag-major-new-roles/"><img width="80" height="60" src="http://sdvoice.info/wp-content/uploads/2017/11/viola-davis-mahershala-ali-e1511807364861-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div><div class="cb-meta"><h2 class="h4"><a href="http://sdvoice.info/casting-news-viola-davis-and-mahershala-ali-snag-major-new-roles/">CASTING NEWS: Viola Davis and Mahershala Ali snag major new roles</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://sdvoice.info/author/edward/">Digital Editor</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time datetime="2017-11-27">Nov 27, 2017</time></div></div></div></li> <li class="cb-article-3 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="http://sdvoice.info/husband-and-wife-duo-rudy-gaskins-and-joan-baker-bring-diversity-to-voice-over-industry/"><img width="80" height="60" src="http://sdvoice.info/wp-content/uploads/2017/11/171117-rudy-gaskins-joan-baker-ac-650p_009d431f8599d5560827308326f793d0.focal-860x430-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div><div class="cb-meta"><h2 class="h4"><a href="http://sdvoice.info/husband-and-wife-duo-rudy-gaskins-and-joan-baker-bring-diversity-to-voice-over-industry/">Husband and wife duo Rudy Gaskins and Joan Baker bring diversity to voice-over industry</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://sdvoice.info/author/edward/">Digital Editor</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time datetime="2017-11-21">Nov 21, 2017</time></div></div></div></li></ul>
                                     </div>
                                 </div><ul class="cb-sub-menu">	<li id="menu-item-11017" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11017"><a href="http://sdvoice.info/category/arts-and-entertainment/theatre/" data-cb-c="1460" class="cb-c-l">Theatre</a></li>
	<li id="menu-item-11019" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11019"><a href="http://sdvoice.info/category/arts-and-entertainment/poetry-arts-and-entertainment/" data-cb-c="1462" class="cb-c-l">Poetry and Exhibits</a></li>
	<li id="menu-item-11110" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11110"><a href="http://sdvoice.info/category/arts-and-entertainment/arts-and-entertainment-arts-and-entertainment/concerts/" data-cb-c="1484" class="cb-c-l">Concerts</a></li>
	<li id="menu-item-11018" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11018"><a href="http://sdvoice.info/category/arts-and-entertainment/nightlife/" data-cb-c="1461" class="cb-c-l">Nightlife</a></li>
</ul></div></li>
<li id="menu-item-12034" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12034"><a href="http://sdvoice.info/category/around-town/">Around Town</a><div class="cb-big-menu"><div class="cb-articles"><h2 class="cb-mega-title cb-slider-title"><span style="border-bottom-color:#eb9812;">Recent</span></h2><div class="cb-slider-a flexslider-1-menu cb-module-block cb-slider-block cb-style-overlay flexslider-1-fw-menu clearfix"><ul class="slides"><li class="cb-grid-entry"><div class="cb-mask"><a href="http://sdvoice.info/17735-2/"><a href="http://sdvoice.info/17735-2/"><img width="750" height="390" src="http://sdvoice.info/wp-content/uploads/2017/09/david-tamela-mann-750x390.png" class="attachment-cb-750-400 size-cb-750-400 wp-post-image" alt="" /></a></a></div>
                    <div class="cb-article-meta"><h2 class="cb-post-title"><a href="http://sdvoice.info/17735-2/">David Mann Talks Ministry and Entertainment</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://sdvoice.info/author/writer01/">writer01</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time datetime="2017-09-14">Sep 14, 2017</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder-o"></i>  <a href="http://sdvoice.info/category/around-town/" title="View all posts in Around Town">Around Town</a>,  <a href="http://sdvoice.info/category/features/" title="View all posts in Features">Features</a></div></div></div></li></ul></div></div></li>
<li id="menu-item-11704" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11704"><a href="http://sdvoice.info/donate/">Donate</a></li>
<li class="cb-icons"><ul id="cb-icons-wrap"><li class="cb-icon-login cb-menu-icon"><a href="#" data-cb-tip="Login / Join" class="cb-tip-bot" id="cb-lwa-trigger"><i class="fa fa-user"></i></a></li><li class="cb-icon-search cb-menu-icon"><a href="#" data-cb-tip="Search" class="cb-tip-bot" id="cb-s-trigger"><i class="fa fa-search"></i></a></li></ul></li></ul>                            </div>
                        </nav>
                    
	 				
                                <!-- Secondary Menu -->
        <div id="cb-top-menu" class="clearfix cb-dark-menu">
            <div class="wrap cb-top-menu-wrap clearfix">
                
                <div class="cb-left-side cb-mob">
                                            <a href="#" id="cb-mob-open"><i class="fa fa-bars"></i></a>
                    <div class="cb-breaking-news cb-font-header"><span>Breaking <i class="fa fa-long-arrow-right"></i></span><ul id="cb-ticker"><li><a href="http://sdvoice.info/formerly-homless-youth-documents-jouney-in-new-book/" title="Formerly Homeless Youth Documents Journey in New Book">Formerly Homeless Youth Documents Journey in New Book</a></li><li><a href="http://sdvoice.info/rev-run-wife-justine-score-scripted-series-on-netflix/" title="Rev Run, wife Justine score scripted series on Netflix">Rev Run, wife Justine score scripted series on Netflix</a></li><li><a href="http://sdvoice.info/casting-news-viola-davis-and-mahershala-ali-snag-major-new-roles/" title="CASTING NEWS: Viola Davis and Mahershala Ali snag major new roles">CASTING NEWS: Viola Davis and Mahershala Ali snag major new roles</a></li><li><a href="http://sdvoice.info/who-is-cyntoia-brown-celebrities-rally-behind-teen-sentenced-to-life-in-prison/" title="Who is Cyntoia Brown? Celebrities rally behind teen sentenced to life in prison">Who is Cyntoia Brown? Celebrities rally behind teen sentenced to life in prison</a></li></ul></div></div><ul class="cb-top-nav"><li id="menu-item-8861" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children cb-has-children menu-item-8861"><a href="http://sdvoice.info/our-team/">Meet the Crew</a>
<ul class="sub-menu">
	<li id="menu-item-8862" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8862"><a href="http://sdvoice.info/contact-us/">Contact Us</a></li>
</ul>
</li>
<li id="menu-item-8863" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children cb-has-children menu-item-8863"><a href="http://sdvoice.info/subscribe/">Subscribe</a>
<ul class="sub-menu">
	<li id="menu-item-8859" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8859"><a href="http://sdvoice.info/story-submission/">Submit Community News</a></li>
</ul>
</li>
</ul><div class="cb-mob-right"><a href="#" class="cb-small-menu-icons cb-small-menu-login" id="cb-lwa-trigger-sm"><i class="fa fa-user"></i></a><a href="#" class="cb-small-menu-icons cb-small-menu-search" id="cb-s-trigger-sm"><i class="fa fa-search"></i></a></div>
            </div>
        </div>
        <!-- /Secondary Menu -->

                    
                    
	 				      <a href="#" id="cb-to-top" class="cb-base-color"><i class="fa fa-long-arrow-up"></i></a>

                    
                </header> <!-- end header -->            <div id="cb-content" class="wrap clearfix">

                    <meta itemprop="datePublished" content="2017-11-27 10:11:40">
    <meta itemprop="dateModified" content="2017-11-27 11:11:20">
    <meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="http://sdvoice.info/shop-black-tips-to-support-black-businesses-this-holiday-season/">
    <span class="cb-hide" itemscope itemprop="publisher" itemtype="https://schema.org/Organization">
        <meta itemprop="name" content="Voice and Viewpoint">
        <meta itemprop="url" content="http://sdvoice.info/wp-content/uploads/2016/05/vv-banner2.jpg">
        <span class="cb-hide" itemscope itemprop="logo" itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="http://sdvoice.info/wp-content/uploads/2016/05/vv-banner2.jpg">
        </span>
    </span>

    <meta itemprop="headline " content="&#8216;Shop Black&#8217;: Tips to support black businesses this holiday season">

      <span class="cb-hide" itemscope itemtype="http://schema.org/ImageObject" itemprop="image" >
        <meta itemprop="url" content="http://sdvoice.info/wp-content/uploads/2017/11/171124-black-owned-business-mn-1105_43664a32c1dc859c32eb3b554366c05d.focal-860x430.jpg">
        <meta itemprop="width" content="860">
        <meta itemprop="height" content="430">
    </span>


			   <div class="cb-breadcrumbs wrap"><a href="http://sdvoice.info">Home</a><i class="fa fa-angle-right"></i><div itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="http://sdvoice.info/category/national/" title="View all posts in National" itemprop="url"><span itemprop="title">National</span></a></div></div>
				<div id="main" class="cb-main clearfix">

						<article id="post-18641" class="clearfix post-18641 post type-post status-publish format-standard has-post-thumbnail hentry category-national tag-news tag-voice-and-viewpoint">

                             <header id="cb-standard-featured"><div class="cb-mask"><img width="750" height="400" src="http://sdvoice.info/wp-content/uploads/2017/11/171124-black-owned-business-mn-1105_43664a32c1dc859c32eb3b554366c05d.focal-860x430-750x400.jpg" class="cb-fi-standard wp-post-image" alt="" /></div><div id="cb-fis-wrap" class="cb-entry-header cb-fis cb-style-standard"><span class="cb-title-fi"><h1 class="entry-title cb-entry-title cb-single-title" itemprop="headline">&#8216;Shop Black&#8217;: Tips to support black businesses this holiday season</h1><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://sdvoice.info/author/edward/">Digital Editor</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time datetime="2017-11-27">Nov 27, 2017</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder-o"></i>  <a href="http://sdvoice.info/category/national/" title="View all posts in National">National</a></div></div></div></header>
							<section class="cb-entry-content entry-content clearfix" itemprop="articleBody">

								<p>by Andrea King Collier</p>
<p data-reactid="126">Small Business Saturday, taking place on Nov. 25, is a big day for small businesses, and it can have real significance for minority business owners.</p>
<p data-reactid="127">It is <a href="https://nrf.com/resources/consumer-research-and-data/holiday-spending/holiday-headquarters" target="_blank" rel="noopener">estimated</a> more than 71 million people will shop on Saturday as they finish their holiday lists. According to <a href="https://www.americanexpress.com/us/small-business/shop-small/about" target="_blank" rel="noopener">American Express</a>​, who founded the effort in 2010, 112 million consumers shopped with small businesses last year and small business owners generated $15.4 billion.</p>
<p data-reactid="128">Lisa Randall, 32, of Detroit, Michigan, said the holiday season is a great time to explore black-owned businesses in local communities and across the country.</p>
<div class="_1WBSZjsmJd2J0-6hbyPNni ad-container" data-reactid="129">
<div data-reactid="130">
<div id="div-gpt-ad-boxinline3-3">“I think it is important to put my money where my mouth is and support small businesses run by people of color,&#8221; she said.</div>
</div>
</div>
<p data-reactid="132">Randall used to do most of her shopping in brick-and-mortar stores, but because it has become easier to shop online and there is a wider selection, she is a big fan of getting as much done as she can online.​</p>
<p data-reactid="133">“It isn’t always easy. And yes, I am doing a lot of this online, but it makes me happy to know that my money is supporting black small businesses.”</p>
<p data-reactid="134">Martin Ross is not only supporting black-owned businesses on Saturday, but every day. “There is no reason why I need to limit my shopping and spending to a Saturday,&#8221; said the 39-year-old from Chicago. He will also shop online throughout the holiday season.</p>
<p data-reactid="135">There are close to 8 million minority-owned businesses in the U.S., with over 2 million being black-owned businesses, according to the <a href="https://www.mbda.gov/sites/mbda.gov/files/migrated/files-attachments/2012SBO_MBEFactSheet020216.pdf" target="_blank" rel="noopener">Department of Commerce&#8217;s Minority Business Development Agency</a>. This holiday season could be a big payoff for small black-owned businesses and social media campaigns such as #BuyBlack, #BlackDollarsMatter, and others are encouraging people to &#8220;shop black.&#8221;</p>
<p data-reactid="136">Here are some tips for supporting black-owned businesses and finding holiday gifts starting on Small Business Saturday:</p>
<ul data-reactid="137">
<li>Do your homework. Know who the black retailers are in your area. Call ahead to see if they have the top items on your list. Ask for referrals.</li>
<li>You can break away from the cookie cutter gifts. You could go to the mall and buy a sweater that looks like all the other sweaters, or you can reach out to local, black-owned stores to get something really unique.</li>
<li>Check out retailers on social media. Some businesses don’t have big​ budgets​ to spend on traditional advertising methods such as billboards and television ads, so they prefer to use their funds on other expenses. And millennial business owners see social media as a better investment, so they use Facebook, Twitter, and Instagram to spread the word about their products and when they are running specials. It’s a great way to connect.</li>
<li>Get on the email lists. Many black-owned businesses communicate and give updates via their websites and email lists.</li>
<li>Share the love. If you find a great deal or get awesome service, don’t be afraid to leave a post so that others are looking for presents can give them a try.</li>
<li>Think beyond the presents. Check out the great coffee shops, small grocery stores, and restaurants that are black owned. Patronage is their livelihood.</li>
<li>Make Small Business Saturday an event. Bring your friends and make a day of it. Many retailers will put out food and even a glass of wine for their guests.</li>
<li>Look for the deals but don’t let it be a deal breaker. Small retailers know that it is difficult to compete with the big box stores when it comes to prices. But many will give deals when they can. But where they can beat them is in service and knowledge. Remember, they will usually go the extra mile to make you a regular customer throughout the year.</li>
<li>Don’t overlook shops on sites such as Etsy.</li>
<li>Look for deals on shipping. Many small businesses are happy to ship your gifts for free. But ask first.</li>
</ul>

							</section> <!-- end article section -->

							<footer class="article-footer">
								<p class="cb-tags"> <a href="http://sdvoice.info/tag/news/" rel="tag">news</a><a href="http://sdvoice.info/tag/voice-and-viewpoint/" rel="tag">Voice and Viewpoint</a></p><div class="cb-social-sharing cb-post-footer-block cb-beside clearfix"><div class="cb-title-subtle">Share On:</div><div id="fb-root"></div> <script>(function(d, s, id) {var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.0"; fjs.parentNode.insertBefore(js, fjs); }(document, "script", "facebook-jssdk"));</script><div class="cb-facebook"><div class="fb-share-button" data-href="http://sdvoice.info/shop-black-tips-to-support-black-businesses-this-holiday-season/"  data-layout="button_count"></div></div><div class="cb-facebook"><div class="fb-like" data-href="http://sdvoice.info/shop-black-tips-to-support-black-businesses-this-holiday-season/" data-layout="button_count" data-action="like" data-show-faces="false" data-share="false"></div></div><div class="cb-google ">
                            <div class="g-plusone" data-size="medium"></div>

                            <script type="text/javascript">
                              (function() {
                                var po = document.createElement("script"); po.type = "text/javascript"; po.async = true;
                                po.src = "https://apis.google.com/js/plusone.js";
                                var s = document.getElementsByTagName("script")[0]; s.parentNode.insertBefore(po, s);
                              })();
                            </script></div><div class="cb-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-dnt="true"  data-count="horizontal">Tweet</a><script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script></div><su:badge layout="1"></su:badge>
                            <script type="text/javascript">
                              (function() {
                                var li = document.createElement("script"); li.type = "text/javascript"; li.async = true;
                                li.src = ("https:" == document.location.protocol ? "https:" : "http:") + "//platform.stumbleupon.com/1/widgets.js";
                                var s = document.getElementsByTagName("script")[0]; s.parentNode.insertBefore(li, s);
                              })();
                            </script></div><div id="cb-previous-next-links" class="cb-post-footer-block clearfix"><div id="cb-previous-link"><a href="http://sdvoice.info/why-we-need-more-black-men-in-early-childhood-education/"><i class="fa fa-long-arrow-left"></i></a><a href="http://sdvoice.info/why-we-need-more-black-men-in-early-childhood-education/" rel="prev">Why We Need More Black Men in Early Childhood Education</a></div><div id="cb-next-link"><a href="http://sdvoice.info/hip-hop-works-to-break-down-mental-health-stigma-for-black-men/"><i class="fa fa-long-arrow-right"></i></a><a href="http://sdvoice.info/hip-hop-works-to-break-down-mental-health-stigma-for-black-men/" rel="next">Hip-hop works to break down mental health stigma for black men</a></div></div><div id="cb-author-box" class="clearfix"><h3 class="cb-block-title">About The Author</h3><div class="cb-mask"><a href="http://sdvoice.info/author/edward/"><img alt='' src='http://0.gravatar.com/avatar/fc5bf9efede4b313bac8c79f36ce3c8e?s=120&#038;d=identicon&#038;r=g' srcset='http://0.gravatar.com/avatar/fc5bf9efede4b313bac8c79f36ce3c8e?s=240&#038;d=identicon&#038;r=g 2x' class='avatar avatar-120 photo' height='120' width='120' /></a></div><div class="cb-meta"><div class="cb-info"><div class="cb-author-title vcard" itemprop="author"><a href="http://sdvoice.info/author/edward/"><span class="fn">Digital Editor</span></a></div><span class="cb-author-position"><i class="fa fa-long-arrow-right"></i>Digital Managing Editor</span><div class="cb-author-contact"><a href="mailto:edward@sdvoice.info"><i class="fa fa-envelope-o cb-tip-bot" data-cb-tip="Email"></i></a> <a href="http://www.sdvoice.info" target="_blank"><i class="fa fa-link cb-tip-bot" data-cb-tip="Website"></i></a> </div></div></div></div><div id="cb-related-posts" class="cb-related-posts-block cb-post-end-block clearfix"><h3 class="cb-block-title">Related Posts</h3><ul>                            <li class="cb-style-overlay cb-grid-entry cb-related-post no-1">
                                <div class="cb-mask" style="background-color:#eb9812;"><a href="http://sdvoice.info/open-mic-hosts-clothing-drive-for-harvey-victims/"><img width="360" height="240" src="http://sdvoice.info/wp-content/uploads/2017/09/bxdrive-1-of-4-1-360x240.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" srcset="http://sdvoice.info/wp-content/uploads/2017/09/bxdrive-1-of-4-1-360x240.jpg 360w, http://sdvoice.info/wp-content/uploads/2017/09/bxdrive-1-of-4-1-250x167.jpg 250w, http://sdvoice.info/wp-content/uploads/2017/09/bxdrive-1-of-4-1-768x512.jpg 768w, http://sdvoice.info/wp-content/uploads/2017/09/bxdrive-1-of-4-1-600x400.jpg 600w" sizes="(max-width: 360px) 100vw, 360px" /></a></div>
                                 <div class="cb-meta cb-article-meta">
                                     <h4 class="h3 cb-post-title"><a href="http://sdvoice.info/open-mic-hosts-clothing-drive-for-harvey-victims/">Open Mic Hosts Clothing Drive for Harvey Victims</a></h4>
                                     <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://sdvoice.info/author/edward/">Digital Editor</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time datetime="2017-09-07">Sep 7, 2017</time></div></div>                                </div>
                            </li>
                            <li class="cb-style-overlay cb-grid-entry cb-related-post no-2">
                                <div class="cb-mask" style="background-color:#eb9812;"><a href="http://sdvoice.info/ask-alma-my-family-treats-me-like-trash-and-im-ready-to-cut-them-off/"><img width="360" height="227" src="http://sdvoice.info/wp-content/uploads/2016/11/nnpa_columns_agill_web120-404x227-360x227.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" /></a></div>
                                 <div class="cb-meta cb-article-meta">
                                     <h4 class="h3 cb-post-title"><a href="http://sdvoice.info/ask-alma-my-family-treats-me-like-trash-and-im-ready-to-cut-them-off/">Ask Alma: My Family Treats Me Like Trash and I’m Ready to Cut Them Off</a></h4>
                                     <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://sdvoice.info/author/edward/">Digital Editor</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time datetime="2016-11-08">Nov 8, 2016</time></div></div>                                </div>
                            </li>
</ul></div>
							</footer> <!-- end article footer -->

							



	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/shop-black-tips-to-support-black-businesses-this-holiday-season/#respond" style="display:none;">Cancel Reply</a></small></h3>			<form action="http://sdvoice.info/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes">Your email address will not be published.</p><p class="comment-form-comment"><label for="comment">Comment</label><textarea id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea></p><p class="comment-form-author"><label for="author">Name<span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-email"><label for="email">Email<span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-url"><label for="url">Website</label><input id="url" name="url" type="text" value="" size="30" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Submit" /> <input type='hidden' name='comment_post_ID' value='18641' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="ea9d1eab7d" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="157"/></p>			</form>
			</div><!-- #respond -->
	
						</article> <!-- end article -->

					
					
				</div> <!-- end #main -->

				<aside class="cb-sidebar clearfix" role="complementary">

<div id="text-14" class="cb-sidebar-widget widget_text">			<div class="textwidget"><!-- Begin MailChimp Signup Form -->
<link href="//cdn-images.mailchimp.com/embedcode/classic-081711.css" rel="stylesheet" type="text/css">
<style type="text/css">
	#mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif;  width:300px;}
	/* Add your own MailChimp form style overrides in your site stylesheet or in this style block.
	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style>
<div id="mc_embed_signup">
<form action="//sdvoice.us2.list-manage.com/subscribe/post?u=e699743cf17f91e9c19a9d2e5&amp;id=286b3217e5" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
    <div id="mc_embed_signup_scroll">
	<h3>GET THE LATEST GIVEAWAYS AND UPDATES!</h3>
<div class="indicates-required"><span class="asterisk">*</span> indicates required</div>
<div class="mc-field-group">
	<label for="mce-EMAIL">Email Address  <span class="asterisk">*</span>
</label>
	<input type="email" value="" name="EMAIL" class="required email" id="mce-EMAIL">
</div>
<div class="mc-field-group">
	<label for="mce-FNAME">First Name  <span class="asterisk">*</span>
</label>
	<input type="text" value="" name="FNAME" class="required" id="mce-FNAME">
</div>
<div class="mc-field-group">
	<label for="mce-LNAME">Last Name  <span class="asterisk">*</span>
</label>
	<input type="text" value="" name="LNAME" class="required" id="mce-LNAME">
</div>
	<div id="mce-responses" class="clear">
		<div class="response" id="mce-error-response" style="display:none"></div>
		<div class="response" id="mce-success-response" style="display:none"></div>
	</div>    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
    <div style="position: absolute; left: -5000px;"><input type="text" name="b_e699743cf17f91e9c19a9d2e5_286b3217e5" tabindex="-1" value=""></div>
    <div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
    </div>
</form>
</div>
<script type='text/javascript' src='//s3.amazonaws.com/downloads.mailchimp.com/js/mc-validate.js'></script><script type='text/javascript'>(function($) {window.fnames = new Array(); window.ftypes = new Array();fnames[0]='EMAIL';ftypes[0]='email';fnames[1]='FNAME';ftypes[1]='text';fnames[2]='LNAME';ftypes[2]='text';fnames[3]='MOBILE';ftypes[3]='phone';fnames[4]='SUBDATE';ftypes[4]='date';fnames[5]='MMERGE5';ftypes[5]='birthday';fnames[6]='MMERGE6';ftypes[6]='zip';fnames[7]='MMERGE7';ftypes[7]='date';}(jQuery));var $mcj = jQuery.noConflict(true);</script>
<!--End mc_embed_signup--></div>
		</div><div id="text-7" class="cb-sidebar-widget widget_text">			<div class="textwidget"></div>
		</div>
</aside>


			</div> <!-- end #cb-content -->

     			<footer id="cb-footer" class="" role="contentinfo">

    				<div id="cb-widgets" class="cb-footer-f cb-footer-wrap wrap clearfix cb-fw">

                                                    <div class="cb-one cb-column clearfix">
                                		<div id="recent-posts-3" class="cb-footer-widget widget_recent_entries">		<h3 class="cb-footer-widget-title"><span>Recent Posts</span></h3>		<ul>
											<li>
					<a href="http://sdvoice.info/formerly-homless-youth-documents-jouney-in-new-book/">Formerly Homeless Youth Documents Journey in New Book</a>
									</li>
											<li>
					<a href="http://sdvoice.info/rev-run-wife-justine-score-scripted-series-on-netflix/">Rev Run, wife Justine score scripted series on Netflix</a>
									</li>
											<li>
					<a href="http://sdvoice.info/casting-news-viola-davis-and-mahershala-ali-snag-major-new-roles/">CASTING NEWS: Viola Davis and Mahershala Ali snag major new roles</a>
									</li>
											<li>
					<a href="http://sdvoice.info/who-is-cyntoia-brown-celebrities-rally-behind-teen-sentenced-to-life-in-prison/">Who is Cyntoia Brown? Celebrities rally behind teen sentenced to life in prison</a>
									</li>
											<li>
					<a href="http://sdvoice.info/hip-hop-works-to-break-down-mental-health-stigma-for-black-men/">Hip-hop works to break down mental health stigma for black men</a>
									</li>
					</ul>
		</div>                            </div>
                                                                                                
                    </div>

                    
                        <div class="cb-footer-lower clearfix">

                            <div class="wrap clearfix">

                                <div class="cb-copyright">© 2000-2016 Voice and Viewpoint. All rights reserved.</div>

        						
           					</div>

        				</div>
    				
    			</footer> <!-- end footer -->

    		</div> <!-- end #cb-container -->

		</div> <!-- end #cb-outer-container -->

        <span id="cb-overlay"></span>

		<div id="fb-root"></div>
    				  <script>
    				  	  (function(d, s, id) {
    					  var js, fjs = d.getElementsByTagName(s)[0];
    					  if (d.getElementById(id)) return;
    					  js = d.createElement(s); js.id = id;
                          js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
    						fjs.parentNode.insertBefore(js, fjs);
    					  }(document, 'script', 'facebook-jssdk'));
    				</script><script type='text/javascript' src='http://sdvoice.info/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"loaderUrl":"http:\/\/sdvoice.info\/wp-content\/plugins\/contact-form-7\/images\/ajax-loader.gif","recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"sending":"Sending ..."};
/* ]]> */
</script>
<script type='text/javascript' src='http://sdvoice.info/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.5.1'></script>
<script type='text/javascript' src='http://sdvoice.info/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://sdvoice.info/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://sdvoice.info/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://sdvoice.info/wp-includes/js/jquery/ui/slider.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://sdvoice.info/wp-includes/js/jquery/ui/button.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://sdvoice.info/wp-includes/js/jquery/ui/spinner.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://sdvoice.info/wp-includes/js/jquery/ui/effect.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://sdvoice.info/wp-includes/js/jquery/ui/effect-shake.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://sdvoice.info/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"M d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript' src='http://sdvoice.info/wp-includes/js/comment-reply.min.js?ver=4.9'></script>
<script type='text/javascript' src='http://sdvoice.info/wp-content/themes/valenti/library/js/cookie.min.js?ver=5.3.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var cbExt = {"cbSS":"on","cbLb":"on"};
/* ]]> */
</script>
<script type='text/javascript' src='http://sdvoice.info/wp-content/themes/valenti/library/js/jquery.ext.js?ver=5.3.0'></script>
<script type='text/javascript' src='http://sdvoice.info/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var cbScripts = {"cbUrl":"http:\/\/sdvoice.info\/wp-admin\/admin-ajax.php","cbPostID":"18641","cbSlider":["600",true,"7000"]};
/* ]]> */
</script>
<script type='text/javascript' src='http://sdvoice.info/wp-content/themes/valenti/library/js/cb-scripts.min.js?ver=5.3.0'></script>
<script type='text/javascript' src='http://sdvoice.info/wp-includes/js/wp-embed.min.js?ver=4.9'></script>
<script async="async" type='text/javascript' src='http://sdvoice.info/wp-content/plugins/akismet/_inc/form.js?ver=4.0.1'></script>

	</body>

</html> <!-- The End. what a ride! -->