<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" id="html"> <!--<![endif]-->
<head>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://sdvoice.info/xmlrpc.php" />
    <meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<meta property="og:image" content="https://sdvoice.info/wp-content/uploads/2021/09/AP21267711852975.jpg" />
	<!-- This site is optimized with the Yoast SEO plugin v17.2 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Met Returns With 1st Work By A Black Composer In Its History - Voice and Viewpoint</title>
	<link rel="canonical" href="https://sdvoice.info/met-returns-with-1st-work-by-a-black-composer-in-its-history/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Met Returns With 1st Work By A Black Composer In Its History - Voice and Viewpoint" />
	<meta property="og:description" content="By Ronald Blum, Associated Press &#8220;We bend, we don&#8217;t break. We sway!&#8221; sings the chorus in the second act of Terence Blanchard&#8217;s &#8220;Fire Shut Up in My Bones.&#8221; That is how much of the audience of about 4,000 in the Metropolitan Opera felt as they watched Monday night&#8217;s landmark performance, the first staged work in [&hellip;]" />
	<meta property="og:url" content="https://sdvoice.info/met-returns-with-1st-work-by-a-black-composer-in-its-history/" />
	<meta property="og:site_name" content="Voice and Viewpoint" />
	<meta property="article:published_time" content="2021-09-28T21:00:50+00:00" />
	<meta property="article:modified_time" content="2021-09-28T18:52:51+00:00" />
	<meta property="og:image" content="https://sdvoice.info/wp-content/uploads/2021/09/AP21267711852975.jpg" />
	<meta property="og:image:width" content="1024" />
	<meta property="og:image:height" content="683" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="writer01" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="4 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://sdvoice.info/#organization","name":"The San Diego Voice & Viewpoint Newspaper","url":"https://sdvoice.info/","sameAs":[],"logo":{"@type":"ImageObject","@id":"https://sdvoice.info/#logo","inLanguage":"en-US","url":"https://sdvoice.info/wp-content/uploads/2021/09/vv_logo.jpg","contentUrl":"https://sdvoice.info/wp-content/uploads/2021/09/vv_logo.jpg","width":750,"height":750,"caption":"The San Diego Voice & Viewpoint Newspaper"},"image":{"@id":"https://sdvoice.info/#logo"}},{"@type":"WebSite","@id":"https://sdvoice.info/#website","url":"https://sdvoice.info/","name":"Voice and Viewpoint","description":"Voice and Viewpoint Newspaper","publisher":{"@id":"https://sdvoice.info/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://sdvoice.info/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://sdvoice.info/met-returns-with-1st-work-by-a-black-composer-in-its-history/#primaryimage","inLanguage":"en-US","url":"https://sdvoice.info/wp-content/uploads/2021/09/AP21267711852975.jpg","contentUrl":"https://sdvoice.info/wp-content/uploads/2021/09/AP21267711852975.jpg","width":1024,"height":683,"caption":"Will Liverman, from left, Chris Kenney and Walter Russell III perform during a rehearsal of \"Fire Shut Up in My Bones\" at the Metropolitan Opera, Friday, Sept. 24, 2021, in New York. (AP Photo/Jason DeCrow)"},{"@type":"WebPage","@id":"https://sdvoice.info/met-returns-with-1st-work-by-a-black-composer-in-its-history/#webpage","url":"https://sdvoice.info/met-returns-with-1st-work-by-a-black-composer-in-its-history/","name":"Met Returns With 1st Work By A Black Composer In Its History - Voice and Viewpoint","isPartOf":{"@id":"https://sdvoice.info/#website"},"primaryImageOfPage":{"@id":"https://sdvoice.info/met-returns-with-1st-work-by-a-black-composer-in-its-history/#primaryimage"},"datePublished":"2021-09-28T21:00:50+00:00","dateModified":"2021-09-28T18:52:51+00:00","breadcrumb":{"@id":"https://sdvoice.info/met-returns-with-1st-work-by-a-black-composer-in-its-history/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://sdvoice.info/met-returns-with-1st-work-by-a-black-composer-in-its-history/"]}]},{"@type":"BreadcrumbList","@id":"https://sdvoice.info/met-returns-with-1st-work-by-a-black-composer-in-its-history/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://sdvoice.info/"},{"@type":"ListItem","position":2,"name":"Front Page","item":"https://sdvoice.info/front-page/"},{"@type":"ListItem","position":3,"name":"Met Returns With 1st Work By A Black Composer In Its History"}]},{"@type":"Article","@id":"https://sdvoice.info/met-returns-with-1st-work-by-a-black-composer-in-its-history/#article","isPartOf":{"@id":"https://sdvoice.info/met-returns-with-1st-work-by-a-black-composer-in-its-history/#webpage"},"author":{"@id":"https://sdvoice.info/#/schema/person/b68d76a39bb8d41e631333f1af419fc8"},"headline":"Met Returns With 1st Work By A Black Composer In Its History","datePublished":"2021-09-28T21:00:50+00:00","dateModified":"2021-09-28T18:52:51+00:00","mainEntityOfPage":{"@id":"https://sdvoice.info/met-returns-with-1st-work-by-a-black-composer-in-its-history/#webpage"},"wordCount":894,"commentCount":0,"publisher":{"@id":"https://sdvoice.info/#organization"},"image":{"@id":"https://sdvoice.info/met-returns-with-1st-work-by-a-black-composer-in-its-history/#primaryimage"},"thumbnailUrl":"https://sdvoice.info/wp-content/uploads/2021/09/AP21267711852975.jpg","keywords":["Allen Moyer","Angel Blue","Black composer","boxer","Camille A. Brown","Charles M. Blow","Emile Griffith","Fire Shut Up in my Bones","James Robinson","Kasi Lemmons","Latonia Moore","Lincoln Center","Los Angeles Opera","Louisiana","Lyric Opera of Chicago","Metropolitan Opera","Music","New York","Opera Theatre of Saint Louis","performing arts","Ryan Speedo Green","stage","Terence Blanchard","The MET","Theater","Walter Russell III","Will Liverman","Yannick Nezet-Seguin"],"articleSection":["Arts and Entertainment","National"],"inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://sdvoice.info/met-returns-with-1st-work-by-a-black-composer-in-its-history/#respond"]}]},{"@type":"Person","@id":"https://sdvoice.info/#/schema/person/b68d76a39bb8d41e631333f1af419fc8","name":"writer01","image":{"@type":"ImageObject","@id":"https://sdvoice.info/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/0207a4569b54ecc6d388d26271290b62?s=96&d=identicon&r=g","contentUrl":"https://secure.gravatar.com/avatar/0207a4569b54ecc6d388d26271290b62?s=96&d=identicon&r=g","caption":"writer01"},"url":"https://sdvoice.info/author/writer01/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Voice and Viewpoint &raquo; Feed" href="https://sdvoice.info/feed/" />
<link rel="alternate" type="application/rss+xml" title="Voice and Viewpoint &raquo; Comments Feed" href="https://sdvoice.info/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Voice and Viewpoint &raquo; Met Returns With 1st Work By A Black Composer In Its History Comments Feed" href="https://sdvoice.info/met-returns-with-1st-work-by-a-black-composer-in-its-history/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/sdvoice.info\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.1"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<!-- sdvoice.info is managing ads with Advanced Ads – https://wpadvancedads.com/ --><script id="sdvoi-ready">
			window.advanced_ads_ready=function(e,a){a=a||"complete";var d=function(e){return"interactive"===a?"loading"!==e:"complete"===e};d(document.readyState)?e():document.addEventListener("readystatechange",(function(a){d(a.target.readyState)&&e()}),{once:"interactive"===a})},window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[];		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wpapp-styles-css'  href='https://sdvoice.info/wp-content/plugins/wordpress-easy-paypal-payment-or-donation-accept-plugin/wpapp-styles.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://sdvoice.info/wp-includes/css/dist/block-library/style.min.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='gutenberg-pdfjs-css'  href='https://sdvoice.info/wp-content/plugins/pdfjs-viewer-shortcode/inc/../blocks/dist/style.css?ver=2.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='unslider-css-css'  href='https://sdvoice.info/wp-content/plugins/advanced-ads-slider/public/assets/css/unslider.css?ver=1.4.6' type='text/css' media='all' />
<link rel='stylesheet' id='slider-css-css'  href='https://sdvoice.info/wp-content/plugins/advanced-ads-slider/public/assets/css/slider.css?ver=1.4.6' type='text/css' media='all' />
<link rel='stylesheet' id='arve-main-css'  href='https://sdvoice.info/wp-content/plugins/advanced-responsive-video-embedder/build/main.css?ver=b809f4d4c33c91a5ae3a5099af09bdde' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://sdvoice.info/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='awsm-jobs-general-css'  href='https://sdvoice.info/wp-content/plugins/wp-job-openings/assets/css/general.min.css?ver=2.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='awsm-jobs-style-css'  href='https://sdvoice.info/wp-content/plugins/wp-job-openings/assets/css/style.min.css?ver=2.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='wpcf7-redirect-script-frontend-css'  href='https://sdvoice.info/wp-content/plugins/wpcf7-redirect/build/css/wpcf7-redirect-frontend.min.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://sdvoice.info/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=06b336994ca75a046358a0c0d15ebaa5' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Oswald%3A400%2C600%2C700%7COpen+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900%2C600&#038;ver=9.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://sdvoice.info/wp-content/themes/Newspaper/style.css?ver=9.7.1' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='td-legacy-framework-front-style-css'  href='https://sdvoice.info/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=06b336994ca75a046358a0c0d15ebaa5' type='text/css' media='all' />
<link rel='stylesheet' id='tdb_front_style-css'  href='https://sdvoice.info/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css?ver=fd01b606eadffe2d142186a0c798c0e3' type='text/css' media='all' />
<!--n2css--><script type='text/javascript' src='https://sdvoice.info/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://sdvoice.info/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://sdvoice.info/wp-content/plugins/advanced-ads-slider/public/assets/js/unslider.min.js?ver=1.4.6' id='unslider-js-js'></script>
<script type='text/javascript' src='https://sdvoice.info/wp-content/plugins/advanced-ads-slider/public/assets/js/jquery.event.move.js?ver=1.4.6' id='unslider-move-js-js'></script>
<script type='text/javascript' src='https://sdvoice.info/wp-content/plugins/advanced-ads-slider/public/assets/js/jquery.event.swipe.js?ver=1.4.6' id='unslider-swipe-js-js'></script>
<script type='text/javascript' src='https://sdvoice.info/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.7' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://sdvoice.info/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js'></script>
<script async="async" type='text/javascript' src='https://sdvoice.info/wp-content/plugins/advanced-responsive-video-embedder/build/main.js?ver=b809f4d4c33c91a5ae3a5099af09bdde' id='arve-main-js'></script>
<link rel="https://api.w.org/" href="https://sdvoice.info/wp-json/" /><link rel="alternate" type="application/json" href="https://sdvoice.info/wp-json/wp/v2/posts/44542" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://sdvoice.info/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://sdvoice.info/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.1" />
<link rel='shortlink' href='https://sdvoice.info/?p=44542' />
<link rel="alternate" type="application/json+oembed" href="https://sdvoice.info/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsdvoice.info%2Fmet-returns-with-1st-work-by-a-black-composer-in-its-history%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://sdvoice.info/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsdvoice.info%2Fmet-returns-with-1st-work-by-a-black-composer-in-its-history%2F&#038;format=xml" />
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//sdvoice.info/?wordfence_lh=1&hid=5DBEEB6A2A136431F892AE1692AF5443');
</script><!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
        <script>
        window.tdb_globals = {"wpRestNonce":"e4fbd8c1b4","wpRestUrl":"https:\/\/sdvoice.info\/wp-json\/","permalinkStructure":"\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"origPostEditUrl":null};
    </script>
    			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/sdvoice.info\/wp-admin\/","wpRestNonce":"e4fbd8c1b4","wpRestUrl":"https:\/\/sdvoice.info\/wp-json\/","permalinkStructure":"\/%postname%\/"};
			</script>
			
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-49729766-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-49729766-1');
</script>


<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://sdvoice.info/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://sdvoice.info/category/arts-and-entertainment/",
                    "name": "Arts and Entertainment"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://sdvoice.info/category/arts-and-entertainment/arts-and-entertainment-arts-and-entertainment/",
                    "name": "Arts and Entertainment"                                
                }
            }
            ,{
                "@type": "ListItem",
                "position": 4,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://sdvoice.info/met-returns-with-1st-work-by-a-black-composer-in-its-history/",
                    "name": "Met Returns With 1st Work By A Black Composer In Its History"                                
                }
            }    
        ]
    }
</script>
<link rel="icon" href="https://sdvoice.info/wp-content/uploads/2020/07/cropped-vv_favicon_big-32x32.png" sizes="32x32" />
<link rel="icon" href="https://sdvoice.info/wp-content/uploads/2020/07/cropped-vv_favicon_big-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://sdvoice.info/wp-content/uploads/2020/07/cropped-vv_favicon_big-180x180.png" />
<meta name="msapplication-TileImage" content="https://sdvoice.info/wp-content/uploads/2020/07/cropped-vv_favicon_big-270x270.png" />

<!-- Button style compiled by theme -->

<style>
    .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-category-ancestor > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-menu-ancestor > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-menu-item > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .sfHover > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > li > a:hover,
                .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                .tdm-social-item i {
                  color: #009ace;
                }
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .current-menu-item > a,
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .current-menu-ancestor > a,
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .current-category-ancestor > a,
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > li > a:hover,
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .sfHover > a,
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                  background-color: #009ace;
                }
                .tdm-menu-active-style4 .tdm-header .sf-menu > .current-menu-item > a,
                .tdm-menu-active-style4 .tdm-header .sf-menu > .current-menu-ancestor > a,
                .tdm-menu-active-style4 .tdm-header .sf-menu > .current-category-ancestor > a,
                .tdm-menu-active-style4 .tdm-header .sf-menu > li > a:hover,
                .tdm-menu-active-style4 .tdm-header .sf-menu > .sfHover > a,
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #009ace;
                }
                .tdm-btn-style1 {
					background-color: #009ace;
				}
				.tdm-btn-style2:before {
				    border-color: #009ace;
				}
				.tdm-btn-style2 {
				    color: #009ace;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #009ace;
                    -moz-box-shadow: 0 2px 16px #009ace;
                    box-shadow: 0 2px 16px #009ace;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #009ace;
                    -moz-box-shadow: 0 4px 26px #009ace;
                    box-shadow: 0 4px 26px #009ace;
				}
</style>

	<style id="tdw-css-placeholder"></style></head>

<body class="post-template-default single single-post postid-44542 single-format-standard met-returns-with-1st-work-by-a-black-composer-in-its-history global-block-template-1 aa-prefix-sdvoi- td-animation-stack-type0 td-boxed-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">
	
	<!--Allen added FB Like button code 12-29-20-->
	<div id="fb-root"></div>
	<script async defer crossorigin="anonymous" src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v9.0" nonce="oP6kUO3k"></script>

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/SDVoiceandViewpoint/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/voiceviewpoint/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/VoiceViewpoint" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-menu-allen-container"><ul id="menu-main-menu-allen" class="td-mobile-main-menu"><li id="menu-item-24739" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first menu-item-24739"><a href="https://sdvoice.info/donate/">Donate</a></li>
<li id="menu-item-19268" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19268"><a href="https://sdvoice.info/news-2/">This Week’s Paper</a></li>
<li id="menu-item-19161" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19161"><a href="https://sdvoice.info/category/editorial-commentary/">Editorial</a></li>
<li id="menu-item-21443" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21443"><a href="https://sdvoice.info/category/state-and-local/">Local News</a></li>
<li id="menu-item-19123" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19123"><a href="https://sdvoice.info/classifieds/">Classifieds</a></li>
<li id="menu-item-19127" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19127"><a href="https://sdvoice.info/church-directory/">Church Directory</a></li>
<li id="menu-item-10801" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-10801"><a>Sections<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-10943" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-10943"><a href="https://sdvoice.info/category/arts-and-entertainment/">Arts and Entertainment</a></li>
	<li id="menu-item-39121" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39121"><a href="https://sdvoice.info/category/tulsa-massacre/">Tulsa Massacre</a></li>
	<li id="menu-item-26085" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-26085"><a>Video<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-26083" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26083"><a href="https://sdvoice.info/vv-newswire/">V&#038;V Newswire</a></li>
		<li id="menu-item-26084" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26084"><a href="https://sdvoice.info/vv-events/">V&#038;V Events</a></li>
	</ul>
</li>
	<li id="menu-item-25882" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25882"><a href="https://sdvoice.info/covid-19/">COVID-19</a></li>
	<li id="menu-item-21289" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21289"><a href="https://sdvoice.info/around-town/">Around Town</a></li>
	<li id="menu-item-38217" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38217"><a href="https://sdvoice.info/tibh/">TiBH</a></li>
	<li id="menu-item-40391" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40391"><a href="https://sdvoice.info/category/crossword-puzzles/">Crossword Puzzles</a></li>
	<li id="menu-item-10929" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10929"><a href="https://sdvoice.info/category/business/">Business</a></li>
	<li id="menu-item-10891" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10891"><a href="https://sdvoice.info/category/features/community/">Community</a></li>
	<li id="menu-item-11012" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11012"><a href="https://sdvoice.info/category/education/">Education</a></li>
	<li id="menu-item-10978" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10978"><a href="https://sdvoice.info/category/health/">Health</a></li>
	<li id="menu-item-11111" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11111"><a href="https://sdvoice.info/category/features/international-features/">International</a></li>
	<li id="menu-item-1453" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1453"><a href="https://sdvoice.info/category/lifestyle/">Lifestyle</a></li>
	<li id="menu-item-1459" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1459"><a href="https://sdvoice.info/category/national/">National</a></li>
	<li id="menu-item-3910" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3910"><a href="https://sdvoice.info/where-to-find-our-newspaper/">Newspaper Outlets</a></li>
	<li id="menu-item-1467" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1467"><a href="https://sdvoice.info/category/opinion/">Opinion</a></li>
	<li id="menu-item-11092" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-11092"><a href="https://sdvoice.info/category/obituaries/">Obituaries<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-11093" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11093"><a href="https://sdvoice.info/category/obituaries/anderson-ragsdale-mortuary/">Anderson Ragsdale Mortuary</a></li>
		<li id="menu-item-11094" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11094"><a href="https://sdvoice.info/category/obituaries/california-cremation-and-burial-chapel/">California Cremation and Burial Chapel</a></li>
		<li id="menu-item-11095" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11095"><a href="https://sdvoice.info/category/obituaries/preferred-cremation/">Preferred Cremation</a></li>
		<li id="menu-item-11096" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11096"><a href="https://sdvoice.info/category/obituaries/williams-san-diego-memorial-chapel/">Williams San Diego Memorial Chapel</a></li>
	</ul>
</li>
	<li id="menu-item-10896" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10896"><a href="https://sdvoice.info/category/politics/">Politics</a></li>
	<li id="menu-item-10895" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10895"><a href="https://sdvoice.info/category/religious/">Religious</a></li>
	<li id="menu-item-11013" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11013"><a href="https://sdvoice.info/category/sports/">Sports</a></li>
	<li id="menu-item-11112" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11112"><a href="https://sdvoice.info/category/features/world/">World</a></li>
</ul>
</li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://sdvoice.info/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>

    <div id="td-outer-wrap" class="td-theme-wrap">
    
        
            <div class="tdc-header-wrap ">

            <!--
Header style 1
-->


<div class="td-header-wrap td-header-style-1 ">
    
    <div class="td-header-top-menu-full td-container-wrap ">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	        <div class="td_data_time">
            <div >

                Tuesday, September 28, 2021
            </div>
        </div>
    <div class="menu-top-container"><ul id="menu-secondary-menu" class="top-header-menu"><li id="menu-item-8863" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-8863"><a href="https://sdvoice.info/subscribe/">Subscribe</a></li>
<li id="menu-item-8859" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-8859"><a href="https://sdvoice.info/story-submission/">Submit Community News</a></li>
<li id="menu-item-19768" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-19768"><a href="https://sdvoice.info/job-openings/">V&#038;V Employment Opportunities</a></li>
<li id="menu-item-41275" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-41275"><a href="https://sdvoice.info/gala2021/">Gala</a></li>
<li id="menu-item-41270" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-41270"><a href="https://sdvoice.info/contact-us/">Contact Us</a></li>
</ul></div></div>
        <div class="td-header-sp-top-widget">
    
    
        
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/SDVoiceandViewpoint/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/voiceviewpoint/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/VoiceViewpoint" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>    </div>    </div>

<!-- LOGIN MODAL -->
        </div>
    </div>

    <div class="td-banner-wrap-full td-logo-wrap-full td-container-wrap ">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                            <a class="td-main-logo" href="https://sdvoice.info/">
                <img src="https://sdvoice.info/wp-content/uploads/2019/05/san-diego-voice-and-viewpoint-Logo.png" alt=""/>
                <span class="td-visual-hidden">Voice and Viewpoint</span>
            </a>
                    </div>
                            <div class="td-header-sp-recs">
                    <div class="td-header-rec-wrap">
    <div class="td-a-rec td-a-rec-id-header  td_uid_1_6153e3036c1a2_rand td_block_template_1">
<style>
/* custom css */
.td_uid_1_6153e3036c1a2_rand.td-a-rec-img {
				    text-align: left;
				}
				.td_uid_1_6153e3036c1a2_rand.td-a-rec-img img {
                    margin: 0 auto 0 0;
                }
</style><div id="sdvoi-slider-26582" class="custom-slider sdvoi-slider-2036688696 sdvoi-slider"><ul><li><a href="https://bit.ly/2Z60qNu"><img src="https://sdvoice.info/wp-content/uploads/2021/09/2021-107-5K-CommunityAd-728x90-v2.jpg" alt=""  width="728" height="90"   /></a></li><li><a href="https://sdblackchamber.org/"><img src="https://sdvoice.info/wp-content/uploads/2021/09/Rebecca_Co_for_CSDBCC_Leaderboard_Ad_728x90.png" alt=""  width="728" height="90"   /></a></li></ul></div><script>( window.advanced_ads_ready || jQuery( document ).ready ).call( null, function() {var $sdvoislider2036688696 = jQuery( ".sdvoi-slider-2036688696" );$sdvoislider2036688696.on( "unslider.ready", function() { jQuery( "div.custom-slider ul li" ).css( "display", "block" ); });$sdvoislider2036688696.unslider({ delay:6000, autoplay:true, nav:false, arrows:false, infinite:true });$sdvoislider2036688696.on("mouseover", function(){$sdvoislider2036688696.unslider("stop");}).on("mouseout", function() {$sdvoislider2036688696.unslider("start");});});</script></div>
</div>                </div>
                    </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap ">
        
        <div class="td-header-menu-wrap td-header-gradient ">
            <div class="td-container td-header-row td-header-main-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-header" href="https://sdvoice.info/">
			<img src="https://sdvoice.info/wp-content/uploads/2019/09/san_diego_voice_and_viewpoint_website_logo.png" alt=""/>
		</a>
			<a class="td-header-logo td-sticky-header" href="https://sdvoice.info/">
			<img src="https://sdvoice.info/wp-content/uploads/2019/05/san-diego-voice-and-viewpoint-Logo.png" alt=""/>
		</a>
	    </div>
    <div class="menu-main-menu-allen-container"><ul id="menu-main-menu-allen-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-24739"><a href="https://sdvoice.info/donate/">Donate</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-19268"><a href="https://sdvoice.info/news-2/">This Week’s Paper</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-19161"><a href="https://sdvoice.info/category/editorial-commentary/">Editorial</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-21443"><a href="https://sdvoice.info/category/state-and-local/">Local News</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-19123"><a href="https://sdvoice.info/classifieds/">Classifieds</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-19127"><a href="https://sdvoice.info/church-directory/">Church Directory</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-10801"><a>Sections</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor td-menu-item td-normal-menu menu-item-10943"><a href="https://sdvoice.info/category/arts-and-entertainment/">Arts and Entertainment</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-39121"><a href="https://sdvoice.info/category/tulsa-massacre/">Tulsa Massacre</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-26085"><a>Video</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-26083"><a href="https://sdvoice.info/vv-newswire/">V&#038;V Newswire</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-26084"><a href="https://sdvoice.info/vv-events/">V&#038;V Events</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-25882"><a href="https://sdvoice.info/covid-19/">COVID-19</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-21289"><a href="https://sdvoice.info/around-town/">Around Town</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-38217"><a href="https://sdvoice.info/tibh/">TiBH</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-40391"><a href="https://sdvoice.info/category/crossword-puzzles/">Crossword Puzzles</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-10929"><a href="https://sdvoice.info/category/business/">Business</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-10891"><a href="https://sdvoice.info/category/features/community/">Community</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-11012"><a href="https://sdvoice.info/category/education/">Education</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-10978"><a href="https://sdvoice.info/category/health/">Health</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-11111"><a href="https://sdvoice.info/category/features/international-features/">International</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1453"><a href="https://sdvoice.info/category/lifestyle/">Lifestyle</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-1459"><a href="https://sdvoice.info/category/national/">National</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-3910"><a href="https://sdvoice.info/where-to-find-our-newspaper/">Newspaper Outlets</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1467"><a href="https://sdvoice.info/category/opinion/">Opinion</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-11092"><a href="https://sdvoice.info/category/obituaries/">Obituaries</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-11093"><a href="https://sdvoice.info/category/obituaries/anderson-ragsdale-mortuary/">Anderson Ragsdale Mortuary</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-11094"><a href="https://sdvoice.info/category/obituaries/california-cremation-and-burial-chapel/">California Cremation and Burial Chapel</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-11095"><a href="https://sdvoice.info/category/obituaries/preferred-cremation/">Preferred Cremation</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-11096"><a href="https://sdvoice.info/category/obituaries/williams-san-diego-memorial-chapel/">Williams San Diego Memorial Chapel</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-10896"><a href="https://sdvoice.info/category/politics/">Politics</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-10895"><a href="https://sdvoice.info/category/religious/">Religious</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-11013"><a href="https://sdvoice.info/category/sports/">Sports</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-11112"><a href="https://sdvoice.info/category/features/world/">World</a></li>
</ul>
</li>
</ul></div></div>


    <div class="header-search-wrap">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="https://sdvoice.info/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>
            </div>
        </div>
    </div>

</div>
            </div>

            
    <div class="td-main-content-wrap td-container-wrap">

        <div class="td-container td-post-template-default ">
            <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://sdvoice.info/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Arts and Entertainment" class="entry-crumb" href="https://sdvoice.info/category/arts-and-entertainment/">Arts and Entertainment</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Arts and Entertainment" class="entry-crumb" href="https://sdvoice.info/category/arts-and-entertainment/arts-and-entertainment-arts-and-entertainment/">Arts and Entertainment</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Met Returns With 1st Work By A Black Composer In Its History</span></div></div>
			
            <div class="td-pb-row">
				
                                        <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-44542" class="post-44542 post type-post status-publish format-standard has-post-thumbnail category-arts-and-entertainment-arts-and-entertainment category-national tag-allen-moyer tag-angel-blue tag-black-composer tag-camille-a-brown tag-charles-m-blow tag-emile-griffith tag-fire-shut-up-in-my-bones tag-james-robinson tag-kasi-lemmons tag-latonia-moore tag-lincoln-center tag-los-angeles-opera tag-louisiana tag-lyric-opera-of-chicago tag-metropolitan-opera tag-music tag-new-york tag-opera-theatre-of-saint-louis tag-performing-arts tag-ryan-speedo-green tag-stage tag-terence-blanchard tag-the-met tag-theater tag-walter-russell-iii tag-will-liverman tag-yannick-nezet-seguin" itemscope itemtype="https://schema.org/Article"47>
        <div class="td-post-header">

            <!-- category --><ul class="td-category"><li class="entry-category"><a  href="https://sdvoice.info/category/arts-and-entertainment/arts-and-entertainment-arts-and-entertainment/">Arts and Entertainment</a></li><li class="entry-category"><a  href="https://sdvoice.info/category/national/">National</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">Met Returns With 1st Work By A Black Composer In Its History</h1>
                

                <div class="td-module-meta-info">
                    <!-- author -->                    <!-- date --><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-09-28T14:00:50+00:00" >Sep 28, 2021</time></span>                    <!-- comments --><div class="td-post-comments"><a href="https://sdvoice.info/met-returns-with-1st-work-by-a-black-composer-in-its-history/#respond"><i class="td-icon-comments"></i>0</a></div>                    <!-- views -->                </div>

            </header>

        </div>
		
<!--Allen Added Like Button 12-29-20 after date nothing for data refrence-->
<div class="fb-like" data-href="" data-width="" data-layout="button_count" data-action="like" data-size="large" data-share="false"></div>
<br>
<br>

        <div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-padding td-ps-bar td-post-sharing-style6 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fsdvoice.info%2Fmet-returns-with-1st-work-by-a-black-composer-in-its-history%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Met+Returns+With+1st+Work+By+A+Black+Composer+In+Its+History&url=https%3A%2F%2Fsdvoice.info%2Fmet-returns-with-1st-work-by-a-black-composer-in-its-history%2F&via=Voice+and+Viewpoint">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-googleplus" href="https://plus.google.com/share?url=https://sdvoice.info/met-returns-with-1st-work-by-a-black-composer-in-its-history/">
                                        <div class="td-social-but-icon"><i class="td-icon-googleplus"></i></div>
                                        <div class="td-social-but-text">Google+</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://sdvoice.info/met-returns-with-1st-work-by-a-black-composer-in-its-history/&amp;media=https://sdvoice.info/wp-content/uploads/2021/09/AP21267711852975.jpg&description=Met+Returns+With+1st+Work+By+A+Black+Composer+In+Its+History">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Met+Returns+With+1st+Work+By+A+Black+Composer+In+Its+History %0A%0A https://sdvoice.info/met-returns-with-1st-work-by-a-black-composer-in-its-history/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>
        <div class="td-post-content">
            <!-- image --><div class="td-post-featured-image"><figure><img width="696" height="464" class="entry-thumb" src="https://sdvoice.info/wp-content/uploads/2021/09/AP21267711852975-696x464.jpg" srcset="https://sdvoice.info/wp-content/uploads/2021/09/AP21267711852975-696x464.jpg 696w, https://sdvoice.info/wp-content/uploads/2021/09/AP21267711852975-250x167.jpg 250w, https://sdvoice.info/wp-content/uploads/2021/09/AP21267711852975-600x400.jpg 600w, https://sdvoice.info/wp-content/uploads/2021/09/AP21267711852975-768x512.jpg 768w, https://sdvoice.info/wp-content/uploads/2021/09/AP21267711852975-630x420.jpg 630w, https://sdvoice.info/wp-content/uploads/2021/09/AP21267711852975.jpg 1024w" sizes="(max-width: 696px) 100vw, 696px" alt="" title="Met Opera Opens"/><figcaption class="wp-caption-text">Will Liverman, from left, Chris Kenney and Walter Russell III perform during a rehearsal of "Fire Shut Up in My Bones" at the Metropolitan Opera, Friday, Sept. 24, 2021, in New York. (AP Photo/Jason DeCrow)</figcaption></figure></div>
            <!-- content --><p>By Ronald Blum, Associated Press</p>
<p>&#8220;We bend, we don&#8217;t break. We sway!&#8221; sings the chorus in the second act of Terence Blanchard&#8217;s &#8220;Fire Shut Up in My Bones.&#8221; </p>
<p>That is how much of the audience of about 4,000 in the Metropolitan Opera felt as they watched Monday night&#8217;s landmark performance, the first staged work in the house since March 2020 and the first by a Black composer in the long history of a company that launched in 1883.</p>
<p>With many of the women wearing evening gowns and jewels and a large percentage of the men in black tie and even a few in white tie, tails and top hats, people greeted each other to celebrate their return to Lincoln Center after an absence they never imagined.</p>
<figure id="attachment_44544" aria-describedby="caption-attachment-44544" style="width: 600px" class="wp-caption alignnone"><img loading="lazy" src="https://sdvoice.info/wp-content/uploads/2021/09/AP21271126854188-600x400.jpg" alt="" width="600" height="400" class="size-large wp-image-44544" srcset="https://sdvoice.info/wp-content/uploads/2021/09/AP21271126854188-600x400.jpg 600w, https://sdvoice.info/wp-content/uploads/2021/09/AP21271126854188-250x167.jpg 250w, https://sdvoice.info/wp-content/uploads/2021/09/AP21271126854188-768x512.jpg 768w, https://sdvoice.info/wp-content/uploads/2021/09/AP21271126854188-696x464.jpg 696w, https://sdvoice.info/wp-content/uploads/2021/09/AP21271126854188-630x420.jpg 630w, https://sdvoice.info/wp-content/uploads/2021/09/AP21271126854188.jpg 1024w" sizes="(max-width: 600px) 100vw, 600px" /><figcaption id="caption-attachment-44544" class="wp-caption-text">In this photo provided by the Metropolitan Opera, the audience stands for the national anthem before the performance of Terence Blanchard&#8217;s &#8220;Fire Shut Up in My Bones,&#8221; which opened the Metropolitan Opera&#8217;s 2021-2022 season on Monday, Sept. 27, 2021, in New York. (Jonathan Tichler/Metropolitan Opera via AP)</figcaption></figure>
<p>After a historic gap of 566 days, the country&#8217;s largest performing-arts organization had resumed staged presentations in the start of the season scheduled to run until June 11. The return attracted a far more diverse audience than usually attends the Met and was simulcast live to video screens in Times Square and Harlem&#8217;s Marcus Garvey Park.</p>
<p>There was a minute ovation for the orchestra at the start, even before &#8220;The Star-Spangled Banner&#8221; was sung with many a shimmering high note. And when it was over more than three hours later, about nine more minutes of applause for the cast, the composer, librettist Kasi Lemmons, the production team and finally Charles M. Blow, The New York Times opinion columnist whose 2014 memoir was adapted for the opera.</p>
<p>The evening was a triumph for Blanchard, a 59-year-old jazz trumpeter and composer who like Blow is from Louisiana. A wrenching tale of child molestation in segregated northern Louisiana of the 1970s is is beautifully composed with nuances of shade and color.</p>
<figure id="attachment_44545" aria-describedby="caption-attachment-44545" style="width: 600px" class="wp-caption alignnone"><img loading="lazy" src="https://sdvoice.info/wp-content/uploads/2021/09/AP21267716698458-600x400.jpg" alt="" width="600" height="400" class="size-large wp-image-44545" srcset="https://sdvoice.info/wp-content/uploads/2021/09/AP21267716698458-600x400.jpg 600w, https://sdvoice.info/wp-content/uploads/2021/09/AP21267716698458-250x167.jpg 250w, https://sdvoice.info/wp-content/uploads/2021/09/AP21267716698458-768x512.jpg 768w, https://sdvoice.info/wp-content/uploads/2021/09/AP21267716698458-696x464.jpg 696w, https://sdvoice.info/wp-content/uploads/2021/09/AP21267716698458-630x420.jpg 630w, https://sdvoice.info/wp-content/uploads/2021/09/AP21267716698458.jpg 1024w" sizes="(max-width: 600px) 100vw, 600px" /><figcaption id="caption-attachment-44545" class="wp-caption-text">Composer Terence Blanchard, left, talks with co-director James Robinson at intermission during a rehearsal of Fire Shut Up in My Bones at the Metropolitan Opera house, Friday, Sept. 24, 2021, in New York. (AP Photo/Jason DeCrow)</figcaption></figure>
<p>&#8220;Fire&#8221; premiered in 2019 at the Opera Theatre of Saint Louis and was brought to the Met as part of a co-production that will travel to the Lyric Opera of Chicago in March and Los Angeles Opera in a future season. (The Oct. 23 matinee from the Met, the last of eight performances, will be broadcast to movie theaters around the world.)</p>
<p>This was Blanchard&#8217;s second opera after 2013&#8217;s &#8220;Champion,&#8221; about boxer Emile Griffith, and the music is most colorful and moving in orchestral parts. At times, the vocal writing can seem more restrained, especially in the first act. Energy lifts at the start of the second act Baptist church with &#8220;Wash Me Clean&#8221; and his recollection of a storm from his youth. </p>
<p>There is allusion in the text to what seems to be the &#8220;Liebesnacht&#8221; from Wagner&#8217;s &#8220;Tristan und Isolde,&#8221; a duet between Charles and girlfriend Greta proclaiming &#8220;I used to hate the night. Night was my sworn enemy.&#8221; And picking up on the search for sexual identity, a theme from Blow&#8217;s book, Charles sings near the end &#8220;I am what I am,&#8221; harking back to &#8220;La Cage aux Folles,&#8221; the 1984 Tony Award winner by Jerry Herman and Harvey Fierstein.</p>
<p>Blanchard and Lemmons condense a largely descriptive book to key moments in Blow&#8217;s memoir: growing up the youngest of five children, the assault by a cousin Chester, his baptism, brutal hazing by a Grambling fraternity and the search for love with first Evelyn and later Greta. The audience&#8217;s biggest response was for the dancing fraternity brothers, who stopped the show.</p>
<p>Blanchard and Lemmons move the plot along by having the adult Charles (imposing baritone Will Liverman) sing alongside the young Charles, known as Char&#8217;es-Baby. Walter Russell III, a 13-year-old who played the young Charles, got the biggest individual cheers with a star-making performance that was charming, insightful and moving.</p>
<p>An all-Black cast included soprano Latonia Moore as Charles&#8217; doting mother Billie, soprano Angel Blue in the endearing triple roles of Destiny, Loneliness and Greta and bass-baritone Ryan Speedo Green as the menacing Uncle Paul.</p>
<figure id="attachment_44546" aria-describedby="caption-attachment-44546" style="width: 600px" class="wp-caption alignnone"><img loading="lazy" src="https://sdvoice.info/wp-content/uploads/2021/09/AP21267711859759-600x400.jpg" alt="" width="600" height="400" class="size-large wp-image-44546" srcset="https://sdvoice.info/wp-content/uploads/2021/09/AP21267711859759-600x400.jpg 600w, https://sdvoice.info/wp-content/uploads/2021/09/AP21267711859759-250x167.jpg 250w, https://sdvoice.info/wp-content/uploads/2021/09/AP21267711859759-768x512.jpg 768w, https://sdvoice.info/wp-content/uploads/2021/09/AP21267711859759-696x464.jpg 696w, https://sdvoice.info/wp-content/uploads/2021/09/AP21267711859759-630x420.jpg 630w, https://sdvoice.info/wp-content/uploads/2021/09/AP21267711859759.jpg 1024w" sizes="(max-width: 600px) 100vw, 600px" /><figcaption id="caption-attachment-44546" class="wp-caption-text">Angel Blue performs during a rehearsal of &#8220;Fire Shut Up in My Bones&#8221; at the Metropolitan Opera, Friday, Sept. 24, 2021, in New York. (AP Photo/Jason DeCrow)</figcaption></figure>
<p>Music director Yannick Nézet-Séguin, in a colorful shirt markedly different from the attire of predecessor James Levine, and chorus master Donald Palumbo brought out a vibrant performance. Nézet-Séguin, showing a commitment to contemporary work seldom seen at the Met, is to lead Matthew Aucoin&#8217;s &#8220;Eurydice&#8221; in November.</p>
<p>Directors James Robinson and Camille A. Brown (she also was the choreographer) blocked a breezy production with sets by Allen Moyer dominated by two large squares that shifted on and off stage.</p>
<figure id="attachment_44547" aria-describedby="caption-attachment-44547" style="width: 600px" class="wp-caption alignnone"><img loading="lazy" src="https://sdvoice.info/wp-content/uploads/2021/09/AP21267713511248-600x400.jpg" alt="" width="600" height="400" class="size-large wp-image-44547" srcset="https://sdvoice.info/wp-content/uploads/2021/09/AP21267713511248-600x400.jpg 600w, https://sdvoice.info/wp-content/uploads/2021/09/AP21267713511248-250x167.jpg 250w, https://sdvoice.info/wp-content/uploads/2021/09/AP21267713511248-768x512.jpg 768w, https://sdvoice.info/wp-content/uploads/2021/09/AP21267713511248-696x464.jpg 696w, https://sdvoice.info/wp-content/uploads/2021/09/AP21267713511248-630x420.jpg 630w, https://sdvoice.info/wp-content/uploads/2021/09/AP21267713511248.jpg 1024w" sizes="(max-width: 600px) 100vw, 600px" /><figcaption id="caption-attachment-44547" class="wp-caption-text">Will Liverman, standing on stairs, and cast members perform during a rehearsal of &#8220;Fire Shut Up in My Bones&#8221; at the Metropolitan Opera house, Friday, Sept. 24, 2021, in New York. (AP Photo/Jason DeCrow)</figcaption></figure>
<div class="widget_text td_block_template_1 awac-wrapper"><div class="widget_text td_block_template_1 awac widget custom_html-10"><div class="textwidget custom-html-widget">
<div style="background-color: #ffe500; padding: 20px;"><strong>Unlike many news organizations, Voice &amp; Viewpoint delivers content that matters to you. Help us keep it that way by making a generous donation for as low as $2. Your support will fund local, investigative journalism for the community, by the community.</strong>
<a href="https://www.paypal.com/cgi-bin/webscr?cmd=_s-xclick&amp;hosted_button_id=HL5DW3PHZD3LQ&amp;source=url"><img class="size-full wp-image-24434 aligncenter" src="https://sdvoice.info/wp-content/uploads/2020/03/vv-donation-make-a-contribu.png" alt="" width="226" height="75" /></a></div></div></div></div>        </div>

        <footer>
            <!-- post pagination -->            <!-- review -->
            <div class="td-post-source-tags">
                <!-- source via -->                <!-- tags --><ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://sdvoice.info/tag/allen-moyer/">Allen Moyer</a></li><li><a href="https://sdvoice.info/tag/angel-blue/">Angel Blue</a></li><li><a href="https://sdvoice.info/tag/black-composer/">Black composer</a></li><li><a href="https://sdvoice.info/tag/boxer/">boxer</a></li><li><a href="https://sdvoice.info/tag/camille-a-brown/">Camille A. Brown</a></li><li><a href="https://sdvoice.info/tag/charles-m-blow/">Charles M. Blow</a></li><li><a href="https://sdvoice.info/tag/emile-griffith/">Emile Griffith</a></li><li><a href="https://sdvoice.info/tag/fire-shut-up-in-my-bones/">Fire Shut Up in my Bones</a></li><li><a href="https://sdvoice.info/tag/james-robinson/">James Robinson</a></li><li><a href="https://sdvoice.info/tag/kasi-lemmons/">Kasi Lemmons</a></li><li><a href="https://sdvoice.info/tag/latonia-moore/">Latonia Moore</a></li><li><a href="https://sdvoice.info/tag/lincoln-center/">Lincoln Center</a></li><li><a href="https://sdvoice.info/tag/los-angeles-opera/">Los Angeles Opera</a></li><li><a href="https://sdvoice.info/tag/louisiana/">Louisiana</a></li><li><a href="https://sdvoice.info/tag/lyric-opera-of-chicago/">Lyric Opera of Chicago</a></li><li><a href="https://sdvoice.info/tag/metropolitan-opera/">Metropolitan Opera</a></li><li><a href="https://sdvoice.info/tag/music/">Music</a></li><li><a href="https://sdvoice.info/tag/new-york/">New York</a></li><li><a href="https://sdvoice.info/tag/opera-theatre-of-saint-louis/">Opera Theatre of Saint Louis</a></li><li><a href="https://sdvoice.info/tag/performing-arts/">performing arts</a></li><li><a href="https://sdvoice.info/tag/ryan-speedo-green/">Ryan Speedo Green</a></li><li><a href="https://sdvoice.info/tag/stage/">stage</a></li><li><a href="https://sdvoice.info/tag/terence-blanchard/">Terence Blanchard</a></li><li><a href="https://sdvoice.info/tag/the-met/">The MET</a></li><li><a href="https://sdvoice.info/tag/theater/">Theater</a></li><li><a href="https://sdvoice.info/tag/walter-russell-iii/">Walter Russell III</a></li><li><a href="https://sdvoice.info/tag/will-liverman/">Will Liverman</a></li><li><a href="https://sdvoice.info/tag/yannick-nezet-seguin/">Yannick Nezet-Seguin</a></li></ul>            </div>

            <div class="td-post-sharing-bottom"><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-padding td-ps-bar td-post-sharing-style6 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fsdvoice.info%2Fmet-returns-with-1st-work-by-a-black-composer-in-its-history%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Met+Returns+With+1st+Work+By+A+Black+Composer+In+Its+History&url=https%3A%2F%2Fsdvoice.info%2Fmet-returns-with-1st-work-by-a-black-composer-in-its-history%2F&via=Voice+and+Viewpoint">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-googleplus" href="https://plus.google.com/share?url=https://sdvoice.info/met-returns-with-1st-work-by-a-black-composer-in-its-history/">
                                        <div class="td-social-but-icon"><i class="td-icon-googleplus"></i></div>
                                        <div class="td-social-but-text">Google+</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://sdvoice.info/met-returns-with-1st-work-by-a-black-composer-in-its-history/&amp;media=https://sdvoice.info/wp-content/uploads/2021/09/AP21267711852975.jpg&description=Met+Returns+With+1st+Work+By+A+Black+Composer+In+Its+History">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Met+Returns+With+1st+Work+By+A+Black+Composer+In+Its+History %0A%0A https://sdvoice.info/met-returns-with-1st-work-by-a-black-composer-in-its-history/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>            <!-- next prev --><div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://sdvoice.info/after-his-conviction-r-kelly-faces-life-in-prison-and-more-trials/">After his Conviction, R. Kelly Faces Life in Prison and More Trials</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://sdvoice.info/students-at-hbcu-morris-brown-colleges-department-of-music-to-judge-first-hip-hop-contest-for-incarcerated-people-in-collaboration-with-aventiv-technologies-and-grammy-award-winning-a/">Students at HBCU Morris Brown College’s Department of Music to Judge First Hip Hop Contest for Incarcerated People in Collaboration with Aventiv Technologies and Grammy Award–Winning Artist Lecrae</a></div></div></div>            <!-- author box --><div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://sdvoice.info/author/writer01/">writer01</a></span></div>            <!-- meta --><span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="writer01"></span><meta itemprop="datePublished" content="2021-09-28T14:00:50+00:00"><meta itemprop="dateModified" content="2021-09-28T11:52:51-07:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://sdvoice.info/met-returns-with-1st-work-by-a-black-composer-in-its-history/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://sdvoice.info/wp-content/uploads/2019/05/san-diego-voice-and-viewpoint-Logo.png"></span><meta itemprop="name" content="Voice and Viewpoint"></span><meta itemprop="headline " content="Met Returns With 1st Work By A Black Composer In Its History"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://sdvoice.info/wp-content/uploads/2021/09/AP21267711852975.jpg"><meta itemprop="width" content="1024"><meta itemprop="height" content="683"></span>        </footer>

    </article> <!-- /.post -->

    <div class="td_block_wrap td_block_related_posts td_uid_3_6153e3037fc45_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_3_6153e3037fc45" ><script>var block_td_uid_3_6153e3037fc45 = new tdBlock();
block_td_uid_3_6153e3037fc45.id = "td_uid_3_6153e3037fc45";
block_td_uid_3_6153e3037fc45.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td_uid_3_6153e3037fc45_rand","td_column_number":3,"live_filter_cur_post_id":44542,"live_filter_cur_post_author":"1","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"td_uid_3_6153e3037fc45_rand","tdc_css_class_style":"td_uid_3_6153e3037fc45_rand_style"}';
block_td_uid_3_6153e3037fc45.td_column_number = "3";
block_td_uid_3_6153e3037fc45.block_type = "td_block_related_posts";
block_td_uid_3_6153e3037fc45.post_count = "3";
block_td_uid_3_6153e3037fc45.found_posts = "1909";
block_td_uid_3_6153e3037fc45.header_color = "";
block_td_uid_3_6153e3037fc45.ajax_pagination_infinite_stop = "";
block_td_uid_3_6153e3037fc45.max_num_pages = "637";
tdBlocksArray.push(block_td_uid_3_6153e3037fc45);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_4_6153e303879cc" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_3_6153e3037fc45" href="#">RELATED ARTICLES</a><a id="td_uid_5_6153e303879d5" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_3_6153e3037fc45" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_3_6153e3037fc45 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://sdvoice.info/students-at-hbcu-morris-brown-colleges-department-of-music-to-judge-first-hip-hop-contest-for-incarcerated-people-in-collaboration-with-aventiv-technologies-and-grammy-award-winning-a/" rel="bookmark" class="td-image-wrap" title="Students at HBCU Morris Brown College’s Department of Music to Judge First Hip Hop Contest for Incarcerated People in Collaboration with Aventiv Technologies and Grammy Award–Winning Artist Lecrae"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Students at HBCU Morris Brown College’s Department of Music to Judge First Hip Hop Contest for Incarcerated People in Collaboration with Aventiv Technologies and Grammy Award–Winning Artist Lecrae" data-type="image_tag" data-img-url="https://sdvoice.info/wp-content/uploads/2021/09/MORRIS-BROWN-COLLEGE1-1024x744-1-218x150.jpg"  width="218" height="150" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://sdvoice.info/students-at-hbcu-morris-brown-colleges-department-of-music-to-judge-first-hip-hop-contest-for-incarcerated-people-in-collaboration-with-aventiv-technologies-and-grammy-award-winning-a/" rel="bookmark" title="Students at HBCU Morris Brown College’s Department of Music to Judge First Hip Hop Contest for Incarcerated People in Collaboration with Aventiv Technologies and Grammy Award–Winning Artist Lecrae">Students at HBCU Morris Brown College’s Department of Music to Judge First Hip Hop Contest for Incarcerated People in Collaboration with Aventiv Technologies and...</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://sdvoice.info/after-his-conviction-r-kelly-faces-life-in-prison-and-more-trials/" rel="bookmark" class="td-image-wrap" title="After his Conviction, R. Kelly Faces Life in Prison and More Trials"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="After his Conviction, R. Kelly Faces Life in Prison and More Trials" data-type="image_tag" data-img-url="https://sdvoice.info/wp-content/uploads/2021/09/1024px-MuteRKelly_32929185038-810x810-1-218x150.jpg"  width="218" height="150" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://sdvoice.info/after-his-conviction-r-kelly-faces-life-in-prison-and-more-trials/" rel="bookmark" title="After his Conviction, R. Kelly Faces Life in Prison and More Trials">After his Conviction, R. Kelly Faces Life in Prison and More Trials</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://sdvoice.info/congress-poised-to-pass-equal-act-game-changing-legislation-in-the-racist-war-on-drugs/" rel="bookmark" class="td-image-wrap" title="Congress Poised to Pass EQUAL Act, Game Changing Legislation in the Racist ‘War on Drugs’"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Congress Poised to Pass EQUAL Act, Game Changing Legislation in the Racist ‘War on Drugs’" data-type="image_tag" data-img-url="https://sdvoice.info/wp-content/uploads/2021/09/first-step-act-featured-web-1024x534-1-218x150.jpg"  width="218" height="150" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://sdvoice.info/congress-poised-to-pass-equal-act-game-changing-legislation-in-the-racist-war-on-drugs/" rel="bookmark" title="Congress Poised to Pass EQUAL Act, Game Changing Legislation in the Racist ‘War on Drugs’">Congress Poised to Pass EQUAL Act, Game Changing Legislation in the Racist ‘War on Drugs’</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_3_6153e3037fc45" data-td_block_id="td_uid_3_6153e3037fc45"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_3_6153e3037fc45" data-td_block_id="td_uid_3_6153e3037fc45"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
    	<div class="comments" id="comments">
        	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/met-returns-with-1st-work-by-a-black-composer-in-its-history/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://sdvoice.info/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><div class="clearfix"></div>
				<div class="comment-form-input-wrap td-form-comment">
					<textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
					<div class="td-warning-comment">Please enter your comment!</div>
				</div>
		        <div class="comment-form-input-wrap td-form-author">
			            <input class="" id="author" name="author" placeholder="Name:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-author">Please enter your name here</div>
			         </div>
<div class="comment-form-input-wrap td-form-email">
			            <input class="" id="email" name="email" placeholder="Email:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-email-error">You have entered an incorrect email address!</div>
			            <div class="td-warning-email">Please enter your email address here</div>
			         </div>
<div class="comment-form-input-wrap td-form-url">
			            <input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" />
                     </div>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='44542' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="b988509408" /></p><input type="hidden" id="ak_js" name="ak_js" value="43"/><textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100" style="display: none !important;"></textarea></form>	</div><!-- #respond -->
	    </div> <!-- /.content -->
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <aside class="td_block_template_1 widget widget_block"><iframe allowfullscreen="true" style="border:none;width:100%;height:435px;" src="https://e.issuu.com/embed.html?d=vv-vol61_no38-09-23-21_all-pages-reduced&amp;hideIssuuLogo=true&amp;pageLayout=singlePage&amp;u=sdvoiceandviewpoint"></iframe></aside><aside class="td_block_template_1 widget widget_block widget_media_image">
<figure class="wp-block-image size-full"><img loading="lazy" width="300" height="490" src="https://sdvoice.info/wp-content/uploads/2021/09/AdVoiceViewPoint_2021_09_23_300w.jpg" alt="" class="wp-image-44354" srcset="https://sdvoice.info/wp-content/uploads/2021/09/AdVoiceViewPoint_2021_09_23_300w.jpg 300w, https://sdvoice.info/wp-content/uploads/2021/09/AdVoiceViewPoint_2021_09_23_300w-184x300.jpg 184w, https://sdvoice.info/wp-content/uploads/2021/09/AdVoiceViewPoint_2021_09_23_300w-257x420.jpg 257w" sizes="(max-width: 300px) 100vw, 300px" /></figure>
</aside><aside class="td_block_template_1 widget widget_block widget_media_image">
<figure class="wp-block-image size-full"><img loading="lazy" width="300" height="473" src="https://sdvoice.info/wp-content/uploads/2021/09/Ad-LiveWell-Voice-300w.jpg" alt="" class="wp-image-44355" srcset="https://sdvoice.info/wp-content/uploads/2021/09/Ad-LiveWell-Voice-300w.jpg 300w, https://sdvoice.info/wp-content/uploads/2021/09/Ad-LiveWell-Voice-300w-190x300.jpg 190w, https://sdvoice.info/wp-content/uploads/2021/09/Ad-LiveWell-Voice-300w-266x420.jpg 266w" sizes="(max-width: 300px) 100vw, 300px" /></figure>
</aside>                            </div>
                        </div>
                                    </div> <!-- /.td-pb-row -->
        </div> <!-- /.td-container -->
    </div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->




	<!-- Footer -->
	<div class="td-footer-wrapper td-footer-container td-container-wrap td-footer-template-4 ">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
                		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span12">
                <div class="td-footer-info"><div class="footer-logo-wrap"><a href="https://sdvoice.info/"><img src="https://sdvoice.info/wp-content/uploads/2019/05/san-diego-voice-and-viewpoint-Logo.png" alt="" title=""/></a></div><div class="footer-text-wrap"></div><div class="footer-social-wrap td-social-style-2">
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/SDVoiceandViewpoint/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/voiceviewpoint/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/VoiceViewpoint" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></div></div><aside class="td_block_template_1 widget widget_nav_menu"><div class="menu-secondary-menu-container"><ul id="menu-secondary-menu-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-8863"><a href="https://sdvoice.info/subscribe/">Subscribe</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-8859"><a href="https://sdvoice.info/story-submission/">Submit Community News</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-19768"><a href="https://sdvoice.info/job-openings/">V&#038;V Employment Opportunities</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-41275"><a href="https://sdvoice.info/gala2021/">Gala</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-41270"><a href="https://sdvoice.info/contact-us/">Contact Us</a></li>
</ul></div></aside>            </div>
        </div>
    </div>
</div>
	<!-- Sub Footer -->
	    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                                    </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; Copyright 2000-2021                </div>
            </div>
        </div>
    </div>


</div><!--close td-outer-wrap-->


<div id="wow-modal-overlay-3" class="wow-modal-overlay" style="display:none;"><div id="wow-modal-overclose-3" class="wow-modal-overclose"></div><div id="wow-modal-window-3" class="wow-modal-window" style="display:none;"><div id="wow-modal-close-3" class="mw-close-btn topRight text"></div><div class="modal-window-content"><p style="text-align: center;"><img class="size-full wp-image-24438 aligncenter" src="https://sdvoice.info/wp-content/uploads/2020/03/vv-logo-mailchimp.png" alt="" width="284" height="59" /></p>
<p style="text-align: center;">THANK YOU, COMMUNITY <br />For over 228,000 visits to sdvoice.info. Stay informed &amp; stay safe! For nearly 60 years, Voice &amp; Viewpoint has covered news that matters to you.</p>
<!-- Begin Mailchimp Signup Form -->
<p><style type="text/css">
	#mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif; }
	/* Add your own Mailchimp form style overrides in your site stylesheet or in this style block.
	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style></p>
<div id="mc_embed_signup"><form id="mc-embedded-subscribe-form" class="validate" action="https://sdvoice.us2.list-manage.com/subscribe/post?u=e699743cf17f91e9c19a9d2e5&amp;id=286b3217e5" method="post" name="mc-embedded-subscribe-form" novalidate="" target="_blank">
<div id="mc_embed_signup_scroll">
<h2 style="line-height: 1.25;">Sign up today!</h2>
<div class="mc-field-group"><label for="mce-EMAIL">Email Address </label> <input id="mce-EMAIL" class="required email" name="EMAIL" type="email" value="" /></div>
<div class="mc-field-group"><label for="mce-FNAME">First Name </label> <input id="mce-FNAME" class="required" name="FNAME" type="text" value="" /></div>
<div class="mc-field-group"><label for="mce-LNAME">Last Name </label> <input id="mce-LNAME" class="required" name="LNAME" type="text" value="" /></div>
<div id="mce-responses" class="clear">
<div id="mce-error-response" class="response" style="display: none;"> </div>
<div id="mce-success-response" class="response" style="display: none;"> </div>
</div>
<!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
<div style="position: absolute; left: -5000px;" aria-hidden="true"><input tabindex="-1" name="b_e699743cf17f91e9c19a9d2e5_286b3217e5" type="text" value="" /></div>
<div class="clear"><input id="mc-embedded-subscribe" class="button" name="subscribe" type="submit" value="Subscribe" /></div>
</div>
</form></div>
<p><script type='text/javascript' src='//s3.amazonaws.com/downloads.mailchimp.com/js/mc-validate.js'></script><script type='text/javascript'>(function($) {window.fnames = new Array(); window.ftypes = new Array();fnames[0]='EMAIL';ftypes[0]='email';fnames[1]='FNAME';ftypes[1]='text';fnames[2]='LNAME';ftypes[2]='text';fnames[3]='MOBILE';ftypes[3]='phone';fnames[4]='SUBDATE';ftypes[4]='date';fnames[5]='MMERGE5';ftypes[5]='birthday';fnames[6]='MMERGE6';ftypes[6]='zip';fnames[7]='MMERGE7';ftypes[7]='date';}(jQuery));var $mcj = jQuery.noConflict(true);</script></p>
<!--End mc_embed_signup--></div></div></div>

    <!--

        Theme: Newspaper by tagDiv.com 2019
        Version: 9.7.1 (rara)
        Deploy mode: deploy
        
        uid: 6153e3039aa0b
    -->

    <link rel='stylesheet' id='modal-window-css'  href='https://sdvoice.info/wp-content/plugins/modal-window/public/assets/css/style.min.css?ver=5.1.1' type='text/css' media='all' />
<style id='modal-window-inline-css' type='text/css'>
@media only screen and (max-width: 480px){ #wow-modal-window-3 { width:85% !important; } } #wow-modal-close-3 { top: 0px;right: 0px; } #wow-modal-close-3.mw-close-btn.text:before { content: "Close"; color: #fff; padding: 6px 12px; font-family: inherit; font-size: 12px; font-weight: normal; font-style: normal; background: linear-gradient(to right, #fff 50%, #000 50%); background-size: 200% 100%; background-position: right bottom; border-radius: 0; } #wow-modal-close-3.mw-close-btn.text:hover:before { color: #000; background-position: left bottom; }
</style>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"https:\/\/sdvoice.info\/wp-json\/","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://sdvoice.info/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.4.2' id='contact-form-7-js'></script>
<script type='text/javascript' id='awsm-job-scripts-js-extra'>
/* <![CDATA[ */
var awsmJobsPublic = {"ajaxurl":"https:\/\/sdvoice.info\/wp-admin\/admin-ajax.php","is_tax_archive":"","is_search":"","job_id":"0","wp_max_upload_size":"104857600","deep_linking":{"search":true,"spec":true},"i18n":{"loading_text":"Loading...","form_error_msg":{"general":"Error in submitting your application. Please try again later!","file_validation":"The file you have selected is too large."}},"vendors":{"selectric":true,"jquery_validation":true}};
/* ]]> */
</script>
<script type='text/javascript' src='https://sdvoice.info/wp-content/plugins/wp-job-openings/assets/js/script.min.js?ver=2.3.0' id='awsm-job-scripts-js'></script>
<script type='text/javascript' id='wpcf7-redirect-script-js-extra'>
/* <![CDATA[ */
var wpcf7r = {"ajax_url":"https:\/\/sdvoice.info\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://sdvoice.info/wp-content/plugins/wpcf7-redirect/build/js/wpcf7-redirect-frontend-script.js?ver=1.1' id='wpcf7-redirect-script-js'></script>
<script type='text/javascript' src='https://sdvoice.info/wp-content/plugins/td-composer/legacy/common/wp_booster/js_dev/tdModalPostImages.js?ver=9.7.1' id='tdModalPostImages-js'></script>
<script type='text/javascript' src='https://sdvoice.info/wp-includes/js/underscore.min.js?ver=1.13.1' id='underscore-js'></script>
<script type='text/javascript' src='https://sdvoice.info/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=fd01b606eadffe2d142186a0c798c0e3' id='tdb_js_posts_autoload-js'></script>
<script type='text/javascript' src='https://sdvoice.info/wp-content/themes/Newspaper/js/tagdiv_theme.min.js?ver=9.7.1' id='td-site-min-js'></script>
<script type='text/javascript' src='https://sdvoice.info/wp-includes/js/comment-reply.min.js?ver=5.8.1' id='comment-reply-js'></script>
<script type='text/javascript' src='https://sdvoice.info/wp-content/plugins/page-links-to/dist/new-tab.js?ver=3.3.5' id='page-links-to-js'></script>
<script type='text/javascript' src='https://sdvoice.info/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=fd01b606eadffe2d142186a0c798c0e3' id='tdb_js_files_for_front-js'></script>
<script type='text/javascript' src='https://sdvoice.info/wp-includes/js/wp-embed.min.js?ver=5.8.1' id='wp-embed-js'></script>
<script defer type='text/javascript' src='https://sdvoice.info/wp-content/plugins/akismet/_inc/form.js?ver=4.1.12' id='akismet-form-js'></script>
<script type='text/javascript' src='https://sdvoice.info/wp-content/plugins/modal-window/public/assets/js/jquery.effects.min.js?ver=5.1.1' id='modal-window-effects-js'></script>
<script type='text/javascript' src='https://sdvoice.info/wp-content/plugins/modal-window/public/assets/js/jquery.modalWindow.min.js?ver=5.1.1' id='modal-window-js'></script>
<script type='text/javascript' id='modal-window-js-after'>
jQuery(function() {jQuery("#wow-modal-overlay-3").ModalWindow({"animation":["no","400","no","400"],"overlay":true,"overlay_css":["rgba(0,0,0,.7)"],"action":["load","0"],"closeBtn":[false,"0"],"closeAction":[false,false],"cookie":[true,"0","wow-modal-id-3"],"triggers":["wow-modal-id-3","wow-modal-close-3","wow-button-close-3"],"modal_css":{"width":"662px","height":"auto","top":"10%","left":"0%","right":"0%","padding":"10px","border-width":0,"border-style":"none","border-color":"#ffffff","position":"fixed","border-radius":"5px","background-color":"#ffffff","box-shadow":"none"},"content_css":{"font-family":"inherit","font-size":"16px"}}); });
</script>
<script>!function(){window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[],advanced_ads_ready_queue.push=window.advanced_ads_ready;for(var d=0,a=advanced_ads_ready_queue.length;d<a;d++)advanced_ads_ready(advanced_ads_ready_queue[d])}();</script>
<!-- JS generated by theme -->

<script>
    

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://sdvoice.info/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://sdvoice.info/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>

<!-- Go to www.addthis.com/dashboard to customize your tools -->
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5f2c508350e0a74a"></script>
</body>
</html>