<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" id="html"> <!--<![endif]-->
<head>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://sdvoice.info/xmlrpc.php" />
    <meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<meta property="og:image" content="https://secureservercdn.net/198.71.233.36/b9e.baf.myftpupload.com/wp-content/uploads/2022/02/file-20220126-23-bjda9k.jpg?time=1644080702" />
	<!-- This site is optimized with the Yoast SEO Premium plugin v17.9 (Yoast SEO v18.0) - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Omicron makes booster shots more critical for medically vulnerable seniors - The San Diego Voice &amp; Viewpoint</title>
	<meta name="description" content="But new data suggests that older adults who have received two shots of the COVID-19 vaccine but who have not yet received a booster shot are also getting sick and having poor outcomes. The omicron variant, which spreads very easily, is putting a spotlight on how critical it is for these seniors to get a booster shot – especially older adults living in close quarters with others." />
	<link rel="canonical" href="https://sdvoice.info/omicron-makes-booster-shots-more-critical-for-medically-vulnerable-seniors/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Omicron makes booster shots more critical for medically vulnerable seniors" />
	<meta property="og:description" content="But new data suggests that older adults who have received two shots of the COVID-19 vaccine but who have not yet received a booster shot are also getting sick and having poor outcomes. The omicron variant, which spreads very easily, is putting a spotlight on how critical it is for these seniors to get a booster shot – especially older adults living in close quarters with others." />
	<meta property="og:url" content="https://sdvoice.info/omicron-makes-booster-shots-more-critical-for-medically-vulnerable-seniors/" />
	<meta property="og:site_name" content="The San Diego Voice &amp; Viewpoint" />
	<meta property="article:publisher" content="https://www.facebook.com/SDVoiceandViewpoint" />
	<meta property="article:published_time" content="2022-02-05T17:00:21+00:00" />
	<meta property="article:modified_time" content="2022-02-03T20:25:22+00:00" />
	<meta property="og:image" content="https://secureservercdn.net/198.71.233.36/b9e.baf.myftpupload.com/wp-content/uploads/2022/02/file-20220126-23-bjda9k.jpg?time=1644080143" />
	<meta property="og:image:width" content="754" />
	<meta property="og:image:height" content="497" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@VoiceViewpoint" />
	<meta name="twitter:site" content="@VoiceViewpoint" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Digital Editor" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="4 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">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</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The San Diego Voice &amp; Viewpoint &raquo; Feed" href="https://sdvoice.info/feed/" />
<link rel="alternate" type="application/rss+xml" title="The San Diego Voice &amp; Viewpoint &raquo; Comments Feed" href="https://sdvoice.info/comments/feed/" />
<link rel='preconnect' href='https://secureservercdn.net' crossorigin />
<link rel="alternate" type="application/rss+xml" title="The San Diego Voice &amp; Viewpoint &raquo; Omicron makes booster shots more critical for medically vulnerable seniors Comments Feed" href="https://sdvoice.info/omicron-makes-booster-shots-more-critical-for-medically-vulnerable-seniors/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/secureservercdn.net\/198.71.233.36\/b9e.baf.myftpupload.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.9&time=1644080702"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<!-- sdvoice.info is managing ads with Advanced Ads – https://wpadvancedads.com/ --><script id="sdvoi-ready">
			window.advanced_ads_ready=function(e,a){a=a||"complete";var d=function(e){return"interactive"===a?"loading"!==e:"complete"===e};d(document.readyState)?e():document.addEventListener("readystatechange",(function(a){d(a.target.readyState)&&e()}),{once:"interactive"===a})},window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[];		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wpapp-styles-css'  href='https://secureservercdn.net/198.71.233.36/b9e.baf.myftpupload.com/wp-content/plugins/wordpress-easy-paypal-payment-or-donation-accept-plugin/wpapp-styles.css?ver=5.9&#038;time=1644080702' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://secureservercdn.net/198.71.233.36/b9e.baf.myftpupload.com/wp-includes/css/dist/block-library/style.min.css?ver=5.9&#038;time=1644080702' type='text/css' media='all' />
<link rel='stylesheet' id='gutenberg-pdfjs-css'  href='https://secureservercdn.net/198.71.233.36/b9e.baf.myftpupload.com/wp-content/plugins/pdfjs-viewer-shortcode/inc/../blocks/dist/style.css?ver=2.1.6&#038;time=1644080702' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='unslider-css-css'  href='https://secureservercdn.net/198.71.233.36/b9e.baf.myftpupload.com/wp-content/plugins/advanced-ads-slider/public/assets/css/unslider.css?ver=1.4.6&#038;time=1644080702' type='text/css' media='all' />
<link rel='stylesheet' id='slider-css-css'  href='https://secureservercdn.net/198.71.233.36/b9e.baf.myftpupload.com/wp-content/plugins/advanced-ads-slider/public/assets/css/slider.css?ver=1.4.6&#038;time=1644080702' type='text/css' media='all' />
<link rel='stylesheet' id='arve-main-css'  href='https://secureservercdn.net/198.71.233.36/b9e.baf.myftpupload.com/wp-content/plugins/advanced-responsive-video-embedder/build/main.css?ver=a2e3e8488d9dd3229f145053c8f03dae&#038;time=1644080702' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://secureservercdn.net/198.71.233.36/b9e.baf.myftpupload.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.5.4&#038;time=1644080702' type='text/css' media='all' />
<link rel='stylesheet' id='awsm-jobs-general-css'  href='https://secureservercdn.net/198.71.233.36/b9e.baf.myftpupload.com/wp-content/plugins/wp-job-openings/assets/css/general.min.css?ver=3.2.1&#038;time=1644080702' type='text/css' media='all' />
<link rel='stylesheet' id='awsm-jobs-style-css'  href='https://secureservercdn.net/198.71.233.36/b9e.baf.myftpupload.com/wp-content/plugins/wp-job-openings/assets/css/style.min.css?ver=3.2.1&#038;time=1644080702' type='text/css' media='all' />
<link rel='stylesheet' id='wpcf7-redirect-script-frontend-css'  href='https://secureservercdn.net/198.71.233.36/b9e.baf.myftpupload.com/wp-content/plugins/wpcf7-redirect/build/css/wpcf7-redirect-frontend.min.css?ver=5.9&#038;time=1644080702' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://secureservercdn.net/198.71.233.36/b9e.baf.myftpupload.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=06b336994ca75a046358a0c0d15ebaa5&#038;time=1644080702' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Oswald%3A400%2C600%2C700%7COpen+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900%2C600&#038;ver=9.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://secureservercdn.net/198.71.233.36/b9e.baf.myftpupload.com/wp-content/themes/Newspaper/style.css?ver=9.7.1&#038;time=1644080702' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='td-legacy-framework-front-style-css'  href='https://secureservercdn.net/198.71.233.36/b9e.baf.myftpupload.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=06b336994ca75a046358a0c0d15ebaa5&#038;time=1644080702' type='text/css' media='all' />
<link rel='stylesheet' id='tdb_front_style-css'  href='https://secureservercdn.net/198.71.233.36/b9e.baf.myftpupload.com/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css?ver=fd01b606eadffe2d142186a0c798c0e3&#038;time=1644080702' type='text/css' media='all' />
<!--n2css--><script type='text/javascript' src='https://secureservercdn.net/198.71.233.36/b9e.baf.myftpupload.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0&#038;time=1644080702' id='jquery-core-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/198.71.233.36/b9e.baf.myftpupload.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2&#038;time=1644080702' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/198.71.233.36/b9e.baf.myftpupload.com/wp-content/plugins/advanced-ads-slider/public/assets/js/unslider.min.js?ver=1.4.6&#038;time=1644080702' id='unslider-js-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/198.71.233.36/b9e.baf.myftpupload.com/wp-content/plugins/advanced-ads-slider/public/assets/js/jquery.event.move.js?ver=1.4.6&#038;time=1644080702' id='unslider-move-js-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/198.71.233.36/b9e.baf.myftpupload.com/wp-content/plugins/advanced-ads-slider/public/assets/js/jquery.event.swipe.js?ver=1.4.6&#038;time=1644080702' id='unslider-swipe-js-js'></script>
<script async="async" type='text/javascript' src='https://secureservercdn.net/198.71.233.36/b9e.baf.myftpupload.com/wp-content/plugins/advanced-responsive-video-embedder/build/main.js?ver=a2e3e8488d9dd3229f145053c8f03dae&#038;time=1644080702' id='arve-main-js'></script>
<link rel="https://api.w.org/" href="https://sdvoice.info/wp-json/" /><link rel="alternate" type="application/json" href="https://sdvoice.info/wp-json/wp/v2/posts/50599" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://sdvoice.info/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://secureservercdn.net/198.71.233.36/b9e.baf.myftpupload.com/wp-includes/wlwmanifest.xml?time=1644080702" /> 
<link rel='shortlink' href='https://sdvoice.info/?p=50599' />
<link rel="alternate" type="application/json+oembed" href="https://sdvoice.info/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsdvoice.info%2Fomicron-makes-booster-shots-more-critical-for-medically-vulnerable-seniors%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://sdvoice.info/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsdvoice.info%2Fomicron-makes-booster-shots-more-critical-for-medically-vulnerable-seniors%2F&#038;format=xml" />
<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
        <script>
        window.tdb_globals = {"wpRestNonce":"d612f984d4","wpRestUrl":"https:\/\/sdvoice.info\/wp-json\/","permalinkStructure":"\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"origPostEditUrl":null};
    </script>
    			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/sdvoice.info\/wp-admin\/","wpRestNonce":"d612f984d4","wpRestUrl":"https:\/\/sdvoice.info\/wp-json\/","permalinkStructure":"\/%postname%\/"};
			</script>
			
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-49729766-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-49729766-1');
</script>


<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://sdvoice.info/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://sdvoice.info/category/community-3/",
                    "name": "Community"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://sdvoice.info/omicron-makes-booster-shots-more-critical-for-medically-vulnerable-seniors/",
                    "name": "Omicron makes booster shots more critical for medically vulnerable seniors"                                
                }
            }    
        ]
    }
</script>
<link rel="icon" href="https://secureservercdn.net/198.71.233.36/b9e.baf.myftpupload.com/wp-content/uploads/2020/07/cropped-vv_favicon_big-32x32.png" sizes="32x32" />
<link rel="icon" href="https://secureservercdn.net/198.71.233.36/b9e.baf.myftpupload.com/wp-content/uploads/2020/07/cropped-vv_favicon_big-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://secureservercdn.net/198.71.233.36/b9e.baf.myftpupload.com/wp-content/uploads/2020/07/cropped-vv_favicon_big-180x180.png" />
<meta name="msapplication-TileImage" content="https://secureservercdn.net/198.71.233.36/b9e.baf.myftpupload.com/wp-content/uploads/2020/07/cropped-vv_favicon_big-270x270.png" />

<!-- Button style compiled by theme -->

<style>
    .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-category-ancestor > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-menu-ancestor > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-menu-item > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .sfHover > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > li > a:hover,
                .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                .tdm-social-item i {
                  color: #009ace;
                }
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .current-menu-item > a,
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .current-menu-ancestor > a,
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .current-category-ancestor > a,
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > li > a:hover,
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .sfHover > a,
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                  background-color: #009ace;
                }
                .tdm-menu-active-style4 .tdm-header .sf-menu > .current-menu-item > a,
                .tdm-menu-active-style4 .tdm-header .sf-menu > .current-menu-ancestor > a,
                .tdm-menu-active-style4 .tdm-header .sf-menu > .current-category-ancestor > a,
                .tdm-menu-active-style4 .tdm-header .sf-menu > li > a:hover,
                .tdm-menu-active-style4 .tdm-header .sf-menu > .sfHover > a,
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #009ace;
                }
                .tdm-btn-style1 {
					background-color: #009ace;
				}
				.tdm-btn-style2:before {
				    border-color: #009ace;
				}
				.tdm-btn-style2 {
				    color: #009ace;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #009ace;
                    -moz-box-shadow: 0 2px 16px #009ace;
                    box-shadow: 0 2px 16px #009ace;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #009ace;
                    -moz-box-shadow: 0 4px 26px #009ace;
                    box-shadow: 0 4px 26px #009ace;
				}
</style>

	<style id="tdw-css-placeholder"></style></head>

<body class="post-template-default single single-post postid-50599 single-format-standard omicron-makes-booster-shots-more-critical-for-medically-vulnerable-seniors global-block-template-1 aa-prefix-sdvoi- td-animation-stack-type0 td-boxed-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">
	
	<!--Allen added FB Like button code 12-29-20-->
	<div id="fb-root"></div>
	<script async defer crossorigin="anonymous" src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v9.0" nonce="oP6kUO3k"></script>

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/SDVoiceandViewpoint/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/voiceviewpoint/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-menu-allen-container"><ul id="menu-main-menu-allen" class="td-mobile-main-menu"><li id="menu-item-48089" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first menu-item-48089"><a href="https://sdvoice.info/gala/">2022 Gala</a></li>
<li id="menu-item-19127" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19127"><a href="https://sdvoice.info/church-directory/">Church Directory</a></li>
<li id="menu-item-19123" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19123"><a href="https://sdvoice.info/classifieds/">Classifieds</a></li>
<li id="menu-item-24739" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24739"><a href="https://sdvoice.info/donate/">Donate</a></li>
<li id="menu-item-19161" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19161"><a href="https://sdvoice.info/category/editorials/">Editorials</a></li>
<li id="menu-item-21443" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21443"><a href="https://sdvoice.info/category/state-and-local/">Local News</a></li>
<li id="menu-item-19268" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19268"><a href="https://sdvoice.info/news-2/">This Week’s Paper</a></li>
<li id="menu-item-10801" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-10801"><a>Sections<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-21289" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21289"><a href="https://sdvoice.info/around-town/">Around Town</a></li>
	<li id="menu-item-10943" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10943"><a href="https://sdvoice.info/category/arts-and-entertainment/">Arts and Entertainment</a></li>
	<li id="menu-item-10929" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10929"><a href="https://sdvoice.info/category/business/">Business</a></li>
	<li id="menu-item-10891" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10891"><a href="https://sdvoice.info/category/features/community/">Community</a></li>
	<li id="menu-item-25882" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25882"><a href="https://sdvoice.info/covid-19/">COVID-19</a></li>
	<li id="menu-item-40391" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40391"><a href="https://sdvoice.info/category/crossword-puzzles/">Crossword Puzzles</a></li>
	<li id="menu-item-11012" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11012"><a href="https://sdvoice.info/category/education/">Education</a></li>
	<li id="menu-item-10978" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10978"><a href="https://sdvoice.info/category/health/">Health</a></li>
	<li id="menu-item-11111" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11111"><a href="https://sdvoice.info/category/features/international-features/">International</a></li>
	<li id="menu-item-1453" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1453"><a href="https://sdvoice.info/category/lifestyle/">Lifestyle</a></li>
	<li id="menu-item-1459" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1459"><a href="https://sdvoice.info/category/national/">National</a></li>
	<li id="menu-item-3910" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3910"><a href="https://sdvoice.info/where-to-find-our-newspaper/">Newspaper Outlets</a></li>
	<li id="menu-item-11092" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-11092"><a href="https://sdvoice.info/category/obituaries/">Obituaries<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-11093" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11093"><a href="https://sdvoice.info/category/obituaries/anderson-ragsdale-mortuary/">Anderson Ragsdale Mortuary</a></li>
		<li id="menu-item-11094" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11094"><a href="https://sdvoice.info/category/obituaries/california-cremation-and-burial-chapel/">California Cremation and Burial Chapel</a></li>
		<li id="menu-item-11095" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11095"><a href="https://sdvoice.info/category/obituaries/preferred-cremation/">Preferred Cremation</a></li>
		<li id="menu-item-11096" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11096"><a href="https://sdvoice.info/category/obituaries/williams-san-diego-memorial-chapel/">Williams San Diego Memorial Chapel</a></li>
	</ul>
</li>
	<li id="menu-item-1467" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1467"><a href="https://sdvoice.info/category/opinion-and-commentary/">Opinion and Commentary</a></li>
	<li id="menu-item-10896" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10896"><a href="https://sdvoice.info/category/politics/">Politics</a></li>
	<li id="menu-item-10895" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10895"><a href="https://sdvoice.info/category/religious/">Religious</a></li>
	<li id="menu-item-11013" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11013"><a href="https://sdvoice.info/category/sports/">Sports</a></li>
	<li id="menu-item-38217" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38217"><a href="https://sdvoice.info/tibh/">TiBH</a></li>
	<li id="menu-item-39121" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39121"><a href="https://sdvoice.info/category/tulsa-massacre/">Tulsa Massacre</a></li>
	<li id="menu-item-26085" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-26085"><a>Video<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-26083" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26083"><a href="https://sdvoice.info/vv-newswire/">V&#038;V Newswire</a></li>
		<li id="menu-item-26084" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26084"><a href="https://sdvoice.info/vv-events/">V&#038;V Events</a></li>
	</ul>
</li>
	<li id="menu-item-11112" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11112"><a href="https://sdvoice.info/category/features/world/">World</a></li>
</ul>
</li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://sdvoice.info/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>

    <div id="td-outer-wrap" class="td-theme-wrap">
    
        
            <div class="tdc-header-wrap ">

            <!--
Header style 1
-->


<div class="td-header-wrap td-header-style-1 ">
    
    <div class="td-header-top-menu-full td-container-wrap ">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	        <div class="td_data_time">
            <div >

                Saturday, February 5, 2022
            </div>
        </div>
    <div class="menu-top-container"><ul id="menu-top-header" class="top-header-menu"><li id="menu-item-50585" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-50585"><a href="https://sdvoice.info/job-openings/">V&#038;V Employment Opportunities</a></li>
<li id="menu-item-50586" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-50586"><a href="https://sdvoice.info/our-team/">Our Team</a></li>
<li id="menu-item-50587" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-50587"><a href="https://sdvoice.info/subscribe/">Subscribe</a></li>
<li id="menu-item-50588" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-50588"><a href="https://sdvoice.info/print-rates/">Print Rates</a></li>
</ul></div></div>
        <div class="td-header-sp-top-widget">
    
    
        
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/SDVoiceandViewpoint/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/voiceviewpoint/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>    </div>    </div>

<!-- LOGIN MODAL -->
        </div>
    </div>

    <div class="td-banner-wrap-full td-logo-wrap-full td-container-wrap ">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                            <a class="td-main-logo" href="https://sdvoice.info/">
                <img src="https://secureservercdn.net/198.71.233.36/b9e.baf.myftpupload.com/wp-content/uploads/2019/05/san-diego-voice-and-viewpoint-Logo.png" alt=""/>
                <span class="td-visual-hidden">The San Diego Voice &amp; Viewpoint</span>
            </a>
                    </div>
                            <div class="td-header-sp-recs">
                    <div class="td-header-rec-wrap">
    <div class="td-a-rec td-a-rec-id-header  td_uid_1_61feae423310e_rand td_block_template_1">
<style>
/* custom css */
.td_uid_1_61feae423310e_rand.td-a-rec-img {
				    text-align: left;
				}
				.td_uid_1_61feae423310e_rand.td-a-rec-img img {
                    margin: 0 auto 0 0;
                }
</style><div id="sdvoi-slider-30893" class="custom-slider sdvoi-slider-1151799163 sdvoi-slider"><ul><li><!-- San Diego Voice and Viewpoint 728x90 ATF [async] -->
<script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
<script type="text/javascript">
var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc320737 = window.plc320737 || 0;
document.write('<'+'div id="placement_320737_'+plc320737+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(168170, 320737, [728,90], 'placement_320737_'+opt.place, opt); }, opt: { place: plc320737++, keywords: abkw, domain: 'servedbyadbutler.com', click:'CLICK_MACRO_PLACEHOLDER' }});
</script></li><li><a href="http://www.udwa.org/"><img src="https://secureservercdn.net/198.71.233.36/b9e.baf.myftpupload.com/wp-content/uploads/2022/01/UDW_AD_SD-VOICE_728X90-100.jpg?time=1644080702" alt=""  width="728" height="90"   /></a></li><li><a href="https://www.sdfoundation.org/"><img src="https://secureservercdn.net/198.71.233.36/b9e.baf.myftpupload.com/wp-content/uploads/2022/01/tsdf_2022_sdvoiceandviewpointads_leaderboardwebsite.jpg?time=1644080702" alt=""  width="728" height="90"   /></a></li></ul></div><script>( window.advanced_ads_ready || jQuery( document ).ready ).call( null, function() {var $sdvoislider1151799163 = jQuery( ".sdvoi-slider-1151799163" );$sdvoislider1151799163.on( "unslider.ready", function() { jQuery( "div.custom-slider ul li" ).css( "display", "block" ); });$sdvoislider1151799163.unslider({ delay:6000, autoplay:true, nav:false, arrows:false, infinite:true });$sdvoislider1151799163.on("mouseover", function(){$sdvoislider1151799163.unslider("stop");}).on("mouseout", function() {$sdvoislider1151799163.unslider("start");});});</script></div>
</div>                </div>
                    </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap ">
        
        <div class="td-header-menu-wrap td-header-gradient ">
            <div class="td-container td-header-row td-header-main-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-header" href="https://sdvoice.info/">
			<img src="https://secureservercdn.net/198.71.233.36/b9e.baf.myftpupload.com/wp-content/uploads/2019/09/san_diego_voice_and_viewpoint_website_logo.png" alt=""/>
		</a>
			<a class="td-header-logo td-sticky-header" href="https://sdvoice.info/">
			<img src="https://secureservercdn.net/198.71.233.36/b9e.baf.myftpupload.com/wp-content/uploads/2019/05/san-diego-voice-and-viewpoint-Logo.png" alt=""/>
		</a>
	    </div>
    <div class="menu-main-menu-allen-container"><ul id="menu-main-menu-allen-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-48089"><a href="https://sdvoice.info/gala/">2022 Gala</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-19127"><a href="https://sdvoice.info/church-directory/">Church Directory</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-19123"><a href="https://sdvoice.info/classifieds/">Classifieds</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-24739"><a href="https://sdvoice.info/donate/">Donate</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-19161"><a href="https://sdvoice.info/category/editorials/">Editorials</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-21443"><a href="https://sdvoice.info/category/state-and-local/">Local News</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-19268"><a href="https://sdvoice.info/news-2/">This Week’s Paper</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-10801"><a>Sections</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-21289"><a href="https://sdvoice.info/around-town/">Around Town</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-10943"><a href="https://sdvoice.info/category/arts-and-entertainment/">Arts and Entertainment</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-10929"><a href="https://sdvoice.info/category/business/">Business</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-10891"><a href="https://sdvoice.info/category/features/community/">Community</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-25882"><a href="https://sdvoice.info/covid-19/">COVID-19</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-40391"><a href="https://sdvoice.info/category/crossword-puzzles/">Crossword Puzzles</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-11012"><a href="https://sdvoice.info/category/education/">Education</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-10978"><a href="https://sdvoice.info/category/health/">Health</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-11111"><a href="https://sdvoice.info/category/features/international-features/">International</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1453"><a href="https://sdvoice.info/category/lifestyle/">Lifestyle</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-1459"><a href="https://sdvoice.info/category/national/">National</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-3910"><a href="https://sdvoice.info/where-to-find-our-newspaper/">Newspaper Outlets</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-11092"><a href="https://sdvoice.info/category/obituaries/">Obituaries</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-11093"><a href="https://sdvoice.info/category/obituaries/anderson-ragsdale-mortuary/">Anderson Ragsdale Mortuary</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-11094"><a href="https://sdvoice.info/category/obituaries/california-cremation-and-burial-chapel/">California Cremation and Burial Chapel</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-11095"><a href="https://sdvoice.info/category/obituaries/preferred-cremation/">Preferred Cremation</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-11096"><a href="https://sdvoice.info/category/obituaries/williams-san-diego-memorial-chapel/">Williams San Diego Memorial Chapel</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1467"><a href="https://sdvoice.info/category/opinion-and-commentary/">Opinion and Commentary</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-10896"><a href="https://sdvoice.info/category/politics/">Politics</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-10895"><a href="https://sdvoice.info/category/religious/">Religious</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-11013"><a href="https://sdvoice.info/category/sports/">Sports</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-38217"><a href="https://sdvoice.info/tibh/">TiBH</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-39121"><a href="https://sdvoice.info/category/tulsa-massacre/">Tulsa Massacre</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-26085"><a>Video</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-26083"><a href="https://sdvoice.info/vv-newswire/">V&#038;V Newswire</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-26084"><a href="https://sdvoice.info/vv-events/">V&#038;V Events</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-11112"><a href="https://sdvoice.info/category/features/world/">World</a></li>
</ul>
</li>
</ul></div></div>


    <div class="header-search-wrap">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="https://sdvoice.info/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>
            </div>
        </div>
    </div>

</div>
            </div>

            
    <div class="td-main-content-wrap td-container-wrap">

        <div class="td-container td-post-template-default ">
            <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://sdvoice.info/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Community" class="entry-crumb" href="https://sdvoice.info/category/community-3/">Community</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Omicron makes booster shots more critical for medically vulnerable seniors</span></div></div>
			
            <div class="td-pb-row">
				
                                        <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-50599" class="post-50599 post type-post status-publish format-standard has-post-thumbnail category-community-3 category-covid-19 category-health-care category-national tag-adults-living-in-close-quarters tag-assisted-living-facility tag-booster-shot tag-cdc tag-centers-of-disease-control-and-prevention tag-congregate-settings tag-coronavirus tag-covid tag-covid-deaths tag-covid-vaccine tag-covid-19 tag-covid-19-infections tag-december-2021 tag-delta-variant tag-disproportionately-affected-by-covid-19 tag-elderly tag-geriatrician tag-geriatrics tag-high-risk-groups tag-homebound tag-limiting-exposure-to-large-crowds tag-long-term-care-facility tag-ltc tag-ltc-settings tag-memory-care-unit tag-omicron tag-on-site-vaccination tag-pandemic tag-pandemic-fatigue tag-phase-1-priority tag-public-health tag-risk-of-infection tag-sars-cov-2 tag-seniors tag-september-2021 tag-social-distancing tag-university-of-virginia tag-unvaccinated tag-vaccine-eligible-people tag-vulnerable-elderly-people tag-wearing-masks" itemscope itemtype="https://schema.org/Article"47>
        <div class="td-post-header">

            <!-- category --><ul class="td-category"><li class="entry-category"><a  href="https://sdvoice.info/category/community-3/">Community</a></li><li class="entry-category"><a  href="https://sdvoice.info/category/covid-19/">COVID-19</a></li><li class="entry-category"><a  href="https://sdvoice.info/category/health-care/">Health Care</a></li><li class="entry-category"><a  href="https://sdvoice.info/category/national/">National</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">Omicron makes booster shots more critical for medically vulnerable seniors</h1>
                

                <div class="td-module-meta-info">
                    <!-- author -->                    <!-- date --><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-02-05T09:00:21+00:00" >Feb 5, 2022</time></span>                    <!-- comments --><div class="td-post-comments"><a href="https://sdvoice.info/omicron-makes-booster-shots-more-critical-for-medically-vulnerable-seniors/#respond"><i class="td-icon-comments"></i>0</a></div>                    <!-- views -->                </div>

            </header>

        </div>
		
<!--Allen Added Like Button 12-29-20 after date nothing for data refrence-->
<div class="fb-like" data-href="" data-width="" data-layout="button_count" data-action="like" data-size="large" data-share="false"></div>
<br>
<br>

        <div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-padding td-ps-bar td-post-sharing-style6 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fsdvoice.info%2Fomicron-makes-booster-shots-more-critical-for-medically-vulnerable-seniors%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Omicron+makes+booster+shots+more+critical+for+medically+vulnerable%C2%A0seniors&url=https%3A%2F%2Fsdvoice.info%2Fomicron-makes-booster-shots-more-critical-for-medically-vulnerable-seniors%2F&via=The+San+Diego+Voice+%26amp%3B+Viewpoint">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-googleplus" href="https://plus.google.com/share?url=https://sdvoice.info/omicron-makes-booster-shots-more-critical-for-medically-vulnerable-seniors/">
                                        <div class="td-social-but-icon"><i class="td-icon-googleplus"></i></div>
                                        <div class="td-social-but-text">Google+</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://secureservercdn.net/198.71.233.36/b9e.baf.myftpupload.com/omicron-makes-booster-shots-more-critical-for-medically-vulnerable-seniors/&amp;media=https://secureservercdn.net/198.71.233.36/b9e.baf.myftpupload.com/wp-content/uploads/2022/02/file-20220126-23-bjda9k.jpg?time=1644080702&description=But new data suggests that older adults who have received two shots of the COVID-19 vaccine but who have not yet received a booster shot are also getting sick and having poor outcomes. The omicron variant, which spreads very easily, is putting a spotlight on how critical it is for these seniors to get a booster shot – especially older adults living in close quarters with others.">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Omicron+makes+booster+shots+more+critical+for+medically+vulnerable%C2%A0seniors %0A%0A https://sdvoice.info/omicron-makes-booster-shots-more-critical-for-medically-vulnerable-seniors/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>
        <div class="td-post-content">
            <!-- image --><div class="td-post-featured-image"><figure><img width="696" height="459" class="entry-thumb" src="https://secureservercdn.net/198.71.233.36/b9e.baf.myftpupload.com/wp-content/uploads/2022/02/file-20220126-23-bjda9k-696x459.jpg" srcset="https://secureservercdn.net/198.71.233.36/b9e.baf.myftpupload.com/wp-content/uploads/2022/02/file-20220126-23-bjda9k-696x459.jpg 696w, https://secureservercdn.net/198.71.233.36/b9e.baf.myftpupload.com/wp-content/uploads/2022/02/file-20220126-23-bjda9k-250x165.jpg 250w, https://secureservercdn.net/198.71.233.36/b9e.baf.myftpupload.com/wp-content/uploads/2022/02/file-20220126-23-bjda9k-600x395.jpg 600w, https://secureservercdn.net/198.71.233.36/b9e.baf.myftpupload.com/wp-content/uploads/2022/02/file-20220126-23-bjda9k-637x420.jpg 637w, https://secureservercdn.net/198.71.233.36/b9e.baf.myftpupload.com/wp-content/uploads/2022/02/file-20220126-23-bjda9k.jpg 754w" sizes="(max-width: 696px) 100vw, 696px" alt="" title="file-20220126-23-bjda9k"/><figcaption class="wp-caption-text">With a COVID-19 booster shot, vaccine effectiveness against hospitalization goes up to 90%.
FatCamera/E+ via Getty Images</figcaption></figure></div>
            <!-- content --><p>By <a href="https://theconversation.com/profiles/laurie-archbald-pannone-894205"><strong>Laurie Archbald-Pannone</strong></a>, <em><a href="https://theconversation.com/institutions/university-of-virginia-752">University of Virginia</a>, <strong>The Conversation</strong></em></p>
<p>People are understandably worn out, tired of thinking about COVID-19 and wanting to get back to a true normal.</p>
<p>This so-called “<a href="https://www.scientificamerican.com/article/how-we-can-deal-with-pandemic-fatigue/">pandemic fatigue</a>” is real. But it’s also <a href="https://www.ama-assn.org/delivering-care/public-health/what-doctors-wish-patients-knew-about-pandemic-fatigue">contributing to lapses in COVID-19</a> precautions and to more people getting infected with the <a href="https://theconversation.com/alpha-then-delta-and-now-omicron-6-questions-answered-as-covid-19-cases-once-again-surge-across-the-globe-174703">omicron variant of SARS-CoV-2</a>.</p>
<p>It is become starkly clear that this pandemic is not behind us yet. Since late December 2021, COVID-19 infections have been surging, <a href="https://www.npr.org/2021/12/30/1069027394/omicron-causes-record-breaking-covid-cases-in-the-u-s-and-globally#">exceeding the rates seen</a> at any other point in the pandemic. The people who are becoming most sick – needing hospitalization or even dying from infection – <a href="https://www.npr.org/2021/12/14/1064011230/as-unvaccinated-covid-19-patients-pack-colorado-hospitals-anger-grows">are the unvaccinated</a>.</p>
<p>But new data suggests that older adults who have received two shots of the COVID-19 vaccine but who have not yet received a booster shot are also getting sick and <a href="https://www.cdc.gov/mmwr/volumes/71/wr/mm7104e2.htm?s_cid=mm7104e2_w">having poor outcomes</a>. The omicron variant, which spreads very easily, is putting a spotlight on how critical it is for <a href="https://www.cdc.gov/mmwr/volumes/71/wr/mm7104e3.htm?s_cid=mm7104e3_w">these seniors to get a booster shot</a> – especially older adults living in close quarters with others.</p>
<p>As <a href="https://uvahealth.com/findadoctor/profile/laurie-r-archbald-pannone">a geriatrician</a> at the University of Virginia, I see patients who are over 65 years old. Many of them have experienced someone close to them becoming ill or even dying from COVID-19 infection in the past two years.</p>
<p>Having witnessed this directly, most of my patients continue to practice safety measures to minimize risk of infection, like wearing masks, limiting their exposure to large crowds and practicing social distancing. They want to be able to safely visit with their families and friends. A booster shot has now become an important part of protecting them against infection and poor outcomes.</p>
<h2>The case for boosters</h2>
<p>In September 2021, the Centers for Disease Control and Prevention <a href="https://theconversation.com/tense-decision-making-as-cdc-joins-fda-in-recommending-pfizer-booster-shot-for-65-and-up-people-at-high-risk-and-those-with-occupational-exposure-to-covid-19-168703">endorsed booster shots</a> for people 65 years old and up, as well as some other high-risk groups. But since that time, <a href="https://doi.org/10.1016/S0140-6736(21)02388-6">the need for booster shots</a> for all vaccine-eligible people has become more clear.</p>
<p>The CDC recently reported that vaccine effectiveness against hospitalizations from COVID-19 goes <a href="https://www.cdc.gov/mmwr/volumes/71/wr/mm7104e3.htm?s_cid=mm7104e3_w">from 38% up to 90%</a> with a third booster dose. The CDC is now calling having received a booster shot as being <a href="https://www.cdc.gov/coronavirus/2019-ncov/vaccines/stay-up-to-date.html">“up to date”</a> on COVID-19 vaccination.</p>
<figure><iframe src="https://www.youtube.com/embed/qXdjt8ZBQbE?wmode=transparent&amp;start=0" width="440" height="260" frameborder="0" allowfullscreen="allowfullscreen"></iframe><figcaption><span class="caption">Big questions about the COVID-19 booster shot, answered.</span></figcaption></figure>
<h2>A need for renewed focus on boosters</h2>
<p>Some of my patients live independently and have full access to schedule an appointment for their booster and drive themselves to a pharmacy to receive it. Others are not as mobile. Some are homebound or live in a long-term care facility, assisted-living facility or memory care unit. In these cases, my patients can only get vaccinated if the vaccine comes to them.</p>
<p>In December 2020 and January 2021, when the first COVID-19 vaccines were becoming available, there was a massive push to get vulnerable elderly people living in long-term care vaccinated. They were considered “<a href="https://www.kff.org/other/state-indicator/state-covid-19-vaccine-priority-populations/">Phase 1 priority</a>.” Teams of public health officials and pharmacy staff came to vaccinate these residents as quickly as possible. And the efforts were successful. Nearly 90% of the people <a href="https://data.cms.gov/covid-19/covid-19-nursing-home-data">living in these types of congregate settings</a> received a COVID-19 vaccine.</p>
<p>But the recent numbers show that those herculean efforts may need to be replicated in order to <a href="https://acl.gov/covid19/covid-19-vaccine-access-long-term-care-settings">reach these community members</a> for booster shots. As of late January 2022, nearly 90% of people ages 65 and up have received two COVID-19 shots – but <a href="https://covid.cdc.gov/covid-data-tracker/#vaccinations_vacc-total-admin-rate-total">about a third of those</a>, or more than 15 million older adults, haven’t received their COVID-19 booster.</p>
<p>In many cases, booster shots will need to be taken to those who are unable to access them. The CDC’s website emphasizes the need for continuing to protect people who are “disproportionately affected by COVID-19,” particularly those living in long-term care, or LTC, settings. “All LTC settings that request assistance accessing COVID-19 vaccines for their residents and staff will receive the support they need.”</p>
<p>If you or someone you care for is living in a care facility, you can <a href="https://www.cdc.gov/vaccines/covid-19/retail-pharmacy-program/pharmacies-contact.html">find out how to request</a> on-site vaccination or access to a pharmacy location. Local health departments, pharmacies and hospitals may have teams established to vaccinate facility residents and staff on-site.</p>
<p>If health care providers can get the vast majority of vulnerable people up to date on vaccinations, perhaps it can help turn a corner in the pandemic so that we don’t have to do it all over again in 2023.</p>
<p><a href="https://theconversation.com/profiles/laurie-archbald-pannone-894205">Laurie Archbald-Pannone</a>, Associate Professor of Medicine and Geriatrics, <em><a href="https://theconversation.com/institutions/university-of-virginia-752">University of Virginia</a></em></p>
<p><em>This article is republished from <a href="https://theconversation.com">The Conversation</a> under a Creative Commons license. Read the <a href="https://theconversation.com/omicron-makes-booster-shots-more-critical-for-medically-vulnerable-seniors-175497">original article</a>.</em></p>
<div class="td_block_template_1 awac-wrapper"><div class="td_block_template_1 awac widget block-9">
<div style="background-color: #ffe500; padding: 20px;"><strong>Unlike many news organizations, Voice &amp; Viewpoint delivers content that matters to you. Help us keep it that way by making a generous donation for as low as $2. Your support will fund local, investigative journalism for the community, by the community.</strong>
<a href="https://www.paypal.com/cgi-bin/webscr?cmd=_s-xclick&amp;hosted_button_id=HL5DW3PHZD3LQ&amp;source=url"><img loading="lazy" class="size-full wp-image-24434 aligncenter" src="https://secureservercdn.net/198.71.233.36/b9e.baf.myftpupload.com/wp-content/uploads/2020/03/vv-donation-make-a-contribu.png" alt="" width="226" height="75" /></a></div></div></div>        </div>

        <footer>
            <!-- post pagination -->            <!-- review -->
            <div class="td-post-source-tags">
                <!-- source via -->                <!-- tags --><ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://sdvoice.info/tag/adults-living-in-close-quarters/">adults living in close quarters</a></li><li><a href="https://sdvoice.info/tag/assisted-living-facility/">assisted-living facility</a></li><li><a href="https://sdvoice.info/tag/booster-shot/">booster shot</a></li><li><a href="https://sdvoice.info/tag/cdc/">CDC</a></li><li><a href="https://sdvoice.info/tag/centers-of-disease-control-and-prevention/">Centers of Disease Control and Prevention</a></li><li><a href="https://sdvoice.info/tag/congregate-settings/">congregate settings</a></li><li><a href="https://sdvoice.info/tag/coronavirus/">Coronavirus</a></li><li><a href="https://sdvoice.info/tag/covid/">covid</a></li><li><a href="https://sdvoice.info/tag/covid-deaths/">covid deaths</a></li><li><a href="https://sdvoice.info/tag/covid-vaccine/">covid vaccine</a></li><li><a href="https://sdvoice.info/tag/covid-19/">COVID-19</a></li><li><a href="https://sdvoice.info/tag/covid-19-infections/">covid-19 infections</a></li><li><a href="https://sdvoice.info/tag/december-2021/">December 2021</a></li><li><a href="https://sdvoice.info/tag/delta-variant/">Delta variant</a></li><li><a href="https://sdvoice.info/tag/disproportionately-affected-by-covid-19/">disproportionately affected by covid-19</a></li><li><a href="https://sdvoice.info/tag/elderly/">elderly</a></li><li><a href="https://sdvoice.info/tag/geriatrician/">geriatrician</a></li><li><a href="https://sdvoice.info/tag/geriatrics/">geriatrics</a></li><li><a href="https://sdvoice.info/tag/high-risk-groups/">high-risk groups</a></li><li><a href="https://sdvoice.info/tag/homebound/">homebound</a></li><li><a href="https://sdvoice.info/tag/immunocompromised/">immunocompromised</a></li><li><a href="https://sdvoice.info/tag/limiting-exposure-to-large-crowds/">limiting exposure to large crowds</a></li><li><a href="https://sdvoice.info/tag/long-term-care-facility/">long-term care facility</a></li><li><a href="https://sdvoice.info/tag/ltc/">LTC</a></li><li><a href="https://sdvoice.info/tag/ltc-settings/">LTC settings</a></li><li><a href="https://sdvoice.info/tag/memory-care-unit/">memory care unit</a></li><li><a href="https://sdvoice.info/tag/omicron/">omicron</a></li><li><a href="https://sdvoice.info/tag/on-site-vaccination/">on-site vaccination</a></li><li><a href="https://sdvoice.info/tag/pandemic/">pandemic</a></li><li><a href="https://sdvoice.info/tag/pandemic-fatigue/">pandemic fatigue</a></li><li><a href="https://sdvoice.info/tag/phase-1-priority/">phase 1 priority</a></li><li><a href="https://sdvoice.info/tag/public-health/">public health</a></li><li><a href="https://sdvoice.info/tag/risk-of-infection/">risk of infection</a></li><li><a href="https://sdvoice.info/tag/sars-cov-2/">SARS-COV-2</a></li><li><a href="https://sdvoice.info/tag/seniors/">seniors</a></li><li><a href="https://sdvoice.info/tag/september-2021/">September 2021</a></li><li><a href="https://sdvoice.info/tag/social-distancing/">social distancing</a></li><li><a href="https://sdvoice.info/tag/university-of-virginia/">University of Virginia</a></li><li><a href="https://sdvoice.info/tag/unvaccinated/">unvaccinated</a></li><li><a href="https://sdvoice.info/tag/vaccine-eligible-people/">vaccine-eligible people</a></li><li><a href="https://sdvoice.info/tag/vulnerable-elderly-people/">vulnerable elderly people</a></li><li><a href="https://sdvoice.info/tag/wearing-masks/">wearing masks</a></li></ul>            </div>

            <div class="td-post-sharing-bottom"><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-padding td-ps-bar td-post-sharing-style6 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fsdvoice.info%2Fomicron-makes-booster-shots-more-critical-for-medically-vulnerable-seniors%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Omicron+makes+booster+shots+more+critical+for+medically+vulnerable%C2%A0seniors&url=https%3A%2F%2Fsdvoice.info%2Fomicron-makes-booster-shots-more-critical-for-medically-vulnerable-seniors%2F&via=The+San+Diego+Voice+%26amp%3B+Viewpoint">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-googleplus" href="https://plus.google.com/share?url=https://sdvoice.info/omicron-makes-booster-shots-more-critical-for-medically-vulnerable-seniors/">
                                        <div class="td-social-but-icon"><i class="td-icon-googleplus"></i></div>
                                        <div class="td-social-but-text">Google+</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://secureservercdn.net/198.71.233.36/b9e.baf.myftpupload.com/omicron-makes-booster-shots-more-critical-for-medically-vulnerable-seniors/&amp;media=https://secureservercdn.net/198.71.233.36/b9e.baf.myftpupload.com/wp-content/uploads/2022/02/file-20220126-23-bjda9k.jpg?time=1644080702&description=But new data suggests that older adults who have received two shots of the COVID-19 vaccine but who have not yet received a booster shot are also getting sick and having poor outcomes. The omicron variant, which spreads very easily, is putting a spotlight on how critical it is for these seniors to get a booster shot – especially older adults living in close quarters with others.">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Omicron+makes+booster+shots+more+critical+for+medically+vulnerable%C2%A0seniors %0A%0A https://sdvoice.info/omicron-makes-booster-shots-more-critical-for-medically-vulnerable-seniors/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>            <!-- next prev --><div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://sdvoice.info/justice-department-wont-reopen-probe-into-tamir-rice-death/">Justice Department won&#8217;t reopen probe into Tamir Rice death</a></div></div><div class="td-next-prev-separator"></div></div>            <!-- author box --><div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://sdvoice.info/author/latanya-west/">Digital Editor</a></span></div>            <!-- meta --><span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Digital Editor"></span><meta itemprop="datePublished" content="2022-02-05T09:00:21+00:00"><meta itemprop="dateModified" content="2022-02-03T12:25:22-08:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://sdvoice.info/omicron-makes-booster-shots-more-critical-for-medically-vulnerable-seniors/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://secureservercdn.net/198.71.233.36/b9e.baf.myftpupload.com/wp-content/uploads/2019/05/san-diego-voice-and-viewpoint-Logo.png"></span><meta itemprop="name" content="The San Diego Voice &amp; Viewpoint"></span><meta itemprop="headline " content="Omicron makes booster shots more critical for medically vulnerable seniors"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://secureservercdn.net/198.71.233.36/b9e.baf.myftpupload.com/wp-content/uploads/2022/02/file-20220126-23-bjda9k.jpg?time=1644080702"><meta itemprop="width" content="754"><meta itemprop="height" content="497"></span>        </footer>

    </article> <!-- /.post -->

    <div class="td_block_wrap td_block_related_posts td_uid_3_61feae424fe4b_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_3_61feae424fe4b" ><script>var block_td_uid_3_61feae424fe4b = new tdBlock();
block_td_uid_3_61feae424fe4b.id = "td_uid_3_61feae424fe4b";
block_td_uid_3_61feae424fe4b.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td_uid_3_61feae424fe4b_rand","td_column_number":3,"live_filter_cur_post_id":50599,"live_filter_cur_post_author":"32","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"td_uid_3_61feae424fe4b_rand","tdc_css_class_style":"td_uid_3_61feae424fe4b_rand_style"}';
block_td_uid_3_61feae424fe4b.td_column_number = "3";
block_td_uid_3_61feae424fe4b.block_type = "td_block_related_posts";
block_td_uid_3_61feae424fe4b.post_count = "3";
block_td_uid_3_61feae424fe4b.found_posts = "2192";
block_td_uid_3_61feae424fe4b.header_color = "";
block_td_uid_3_61feae424fe4b.ajax_pagination_infinite_stop = "";
block_td_uid_3_61feae424fe4b.max_num_pages = "731";
tdBlocksArray.push(block_td_uid_3_61feae424fe4b);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_4_61feae425c150" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_3_61feae424fe4b" href="#">RELATED ARTICLES</a><a id="td_uid_5_61feae425c159" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_3_61feae424fe4b" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_3_61feae424fe4b class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://sdvoice.info/justice-department-wont-reopen-probe-into-tamir-rice-death/" rel="bookmark" class="td-image-wrap" title="Justice Department won&#8217;t reopen probe into Tamir Rice death"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Justice Department won&#8217;t reopen probe into Tamir Rice death" data-type="image_tag" data-img-url="https://secureservercdn.net/198.71.233.36/b9e.baf.myftpupload.com/wp-content/uploads/2022/02/AP22032521743383-218x150.jpg"  width="218" height="150" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://sdvoice.info/justice-department-wont-reopen-probe-into-tamir-rice-death/" rel="bookmark" title="Justice Department won&#8217;t reopen probe into Tamir Rice death">Justice Department won&#8217;t reopen probe into Tamir Rice death</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://sdvoice.info/blues-drummer-sam-lay-dies-at-86-played-with-dylan-waters/" rel="bookmark" class="td-image-wrap" title="Blues Drummer Sam Lay Dies At 86; Played With Dylan, Waters"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Blues Drummer Sam Lay Dies At 86; Played With Dylan, Waters" data-type="image_tag" data-img-url="https://secureservercdn.net/198.71.233.36/b9e.baf.myftpupload.com/wp-content/uploads/2022/02/AP22031621958502-218x150.jpg"  width="218" height="150" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://sdvoice.info/blues-drummer-sam-lay-dies-at-86-played-with-dylan-waters/" rel="bookmark" title="Blues Drummer Sam Lay Dies At 86; Played With Dylan, Waters">Blues Drummer Sam Lay Dies At 86; Played With Dylan, Waters</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://sdvoice.info/killing-of-amir-locke/" rel="bookmark" class="td-image-wrap" title="Attorney: Family &#8216;Flabbergasted&#8217; By Killing Of Amir Locke"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="Police Shooting Minneapolis of Amir Locke" title="Attorney: Family &#8216;Flabbergasted&#8217; By Killing Of Amir Locke" data-type="image_tag" data-img-url="https://secureservercdn.net/198.71.233.36/b9e.baf.myftpupload.com/wp-content/uploads/2022/02/AP22033688433246-218x150.jpg"  width="218" height="150" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://sdvoice.info/killing-of-amir-locke/" rel="bookmark" title="Attorney: Family &#8216;Flabbergasted&#8217; By Killing Of Amir Locke">Attorney: Family &#8216;Flabbergasted&#8217; By Killing Of Amir Locke</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_3_61feae424fe4b" data-td_block_id="td_uid_3_61feae424fe4b"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_3_61feae424fe4b" data-td_block_id="td_uid_3_61feae424fe4b"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
    	<div class="comments" id="comments">
        	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/omicron-makes-booster-shots-more-critical-for-medically-vulnerable-seniors/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://sdvoice.info/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><div class="clearfix"></div>
				<div class="comment-form-input-wrap td-form-comment">
					<textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
					<div class="td-warning-comment">Please enter your comment!</div>
				</div>
		        <div class="comment-form-input-wrap td-form-author">
			            <input class="" id="author" name="author" placeholder="Name:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-author">Please enter your name here</div>
			         </div>
<div class="comment-form-input-wrap td-form-email">
			            <input class="" id="email" name="email" placeholder="Email:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-email-error">You have entered an incorrect email address!</div>
			            <div class="td-warning-email">Please enter your email address here</div>
			         </div>
<div class="comment-form-input-wrap td-form-url">
			            <input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" />
                     </div>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='50599' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="bb97ed6f1e" /></p><p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js_1" name="ak_js" value="197"/><script>document.getElementById( "ak_js_1" ).setAttribute( "value", ( new Date() ).getTime() );</script></p></form>	</div><!-- #respond -->
	    </div> <!-- /.content -->
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <aside class="td_block_template_1 widget widget_block"><div style="position:relative;padding-top:max(60%,326px);height:0;width:100%"><iframe sandbox="allow-top-navigation allow-top-navigation-by-user-activation allow-downloads allow-scripts allow-same-origin allow-popups allow-modals allow-popups-to-escape-sandbox" allowfullscreen="true" style="position:absolute;border:none;width:100%;height:100%;left:0;right:0;top:0;bottom:0;" src="https://e.issuu.com/embed.html?backgroundColor=%238a2222&d=vv-vol62_no5-02-03-22_all-pages-reduced&u=sdvoiceandviewpoint"></iframe></div></aside><aside class="td_block_template_1 widget widget_block"><p><!-- San Diego Voice and Viewpoint 300x250 BTF [async] --><br>
<script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script><br>
<script type="text/javascript"><br />
var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];<br />
var abkw = window.abkw || '';<br />
var plc320736 = window.plc320736 || 0;<br />
document.write('<'+'div id="placement_320736_'+plc320736+'"></'+'div>');<br />
AdButler.ads.push({handler: function(opt){ AdButler.register(168170, 320736, [300,250], 'placement_320736_'+opt.place, opt); }, opt: { place: plc320736++, keywords: abkw, domain: 'servedbyadbutler.com', click:'CLICK_MACRO_PLACEHOLDER' }});<br />
</script></p></aside><aside class="td_block_template_1 widget widget_block"><p><!-- San Diego Voice and Viewpoint 300x250 BTF [async] --><br>
<script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script><br>
<script type="text/javascript"><br />
var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];<br />
var abkw = window.abkw || '';<br />
var plc320736 = window.plc320736 || 0;<br />
document.write('<'+'div id="placement_320736_'+plc320736+'"></'+'div>');<br />
AdButler.ads.push({handler: function(opt){ AdButler.register(168170, 320736, [300,250], 'placement_320736_'+opt.place, opt); }, opt: { place: plc320736++, keywords: abkw, domain: 'servedbyadbutler.com', click:'CLICK_MACRO_PLACEHOLDER' }});<br />
</script></p></aside><aside class="td_block_template_1 widget widget_block widget_media_image">
<figure class="wp-block-image size-full"><a href="https://www.aacec-cal.org/" target="_blank"><img loading="lazy" width="300" height="571" src="https://secureservercdn.net/198.71.233.36/b9e.baf.myftpupload.com/wp-content/uploads/2022/01/10-AACEC_PhaseII_Digital_Facebook_630x1200.jpg" alt="" class="wp-image-50010" srcset="https://secureservercdn.net/198.71.233.36/b9e.baf.myftpupload.com/wp-content/uploads/2022/01/10-AACEC_PhaseII_Digital_Facebook_630x1200.jpg 300w, https://secureservercdn.net/198.71.233.36/b9e.baf.myftpupload.com/wp-content/uploads/2022/01/10-AACEC_PhaseII_Digital_Facebook_630x1200-158x300.jpg 158w, https://secureservercdn.net/198.71.233.36/b9e.baf.myftpupload.com/wp-content/uploads/2022/01/10-AACEC_PhaseII_Digital_Facebook_630x1200-221x420.jpg 221w" sizes="(max-width: 300px) 100vw, 300px" /></a></figure>
</aside>                            </div>
                        </div>
                                    </div> <!-- /.td-pb-row -->
        </div> <!-- /.td-container -->
    </div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->




	<!-- Footer -->
	<div class="td-footer-wrapper td-footer-container td-container-wrap td-footer-template-4 ">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
                		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span12">
                <div class="td-footer-info"><div class="footer-logo-wrap"><a href="https://sdvoice.info/"><img src="https://secureservercdn.net/198.71.233.36/b9e.baf.myftpupload.com/wp-content/uploads/2019/05/san-diego-voice-and-viewpoint-Logo.png" alt="" title=""/></a></div><div class="footer-text-wrap"></div><div class="footer-social-wrap td-social-style-2">
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/SDVoiceandViewpoint/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/voiceviewpoint/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span></div></div><aside class="td_block_template_1 widget widget_block">
<div class="wp-container-61feae4270110 wp-block-group"><div class="wp-block-group__inner-container"><div class="td_block_template_1 widget widget_nav_menu"><div class="menu-secondary-menu-container"><ul id="menu-secondary-menu" class="menu"><li id="menu-item-47755" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-47755"><a href="https://sdvoice.info/about-us/">About Us</a></li>
<li id="menu-item-41270" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-41270"><a href="https://sdvoice.info/contact-us/">Contact Us</a></li>
<li id="menu-item-8863" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-8863"><a href="https://sdvoice.info/subscribe/">Subscribe</a></li>
<li id="menu-item-8859" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-8859"><a href="https://sdvoice.info/story-submission/">Submit Community News</a></li>
<li id="menu-item-19768" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-19768"><a href="https://sdvoice.info/job-openings/">V&#038;V Employment Opportunities</a></li>
</ul></div></div></div></div>
</aside>            </div>
        </div>
    </div>
</div>
	<!-- Sub Footer -->
	    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                                    </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; Copyright 2000-2021                </div>
            </div>
        </div>
    </div>


</div><!--close td-outer-wrap-->


<div id="wow-modal-overlay-3" class="wow-modal-overlay" style="display:none;"><div id="wow-modal-overclose-3" class="wow-modal-overclose"></div><div id="wow-modal-window-3" class="wow-modal-window" style="display:none;"><div id="wow-modal-close-3" class="mw-close-btn topRight text"></div><div class="modal-window-content"><p style="text-align: center;"><img class="size-full wp-image-24438 aligncenter" src="https://secureservercdn.net/198.71.233.36/b9e.baf.myftpupload.com/wp-content/uploads/2020/03/vv-logo-mailchimp.png" alt="" width="284" height="59" /></p>
<p style="text-align: center;">THANK YOU, COMMUNITY <br />For over 450,000 visits to sdvoice.info. Stay informed &amp; stay safe! For over 62 years,<br />The Voice &amp; Viewpoint has covered news that matters to <span style="text-decoration: underline;"><strong>you</strong></span>.</p>
<!-- Begin Mailchimp Signup Form -->
<p><style type="text/css">
	#mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif; }
	/* Add your own Mailchimp form style overrides in your site stylesheet or in this style block.
	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style></p>
<div id="mc_embed_signup"><form id="mc-embedded-subscribe-form" class="validate" action="https://sdvoice.us2.list-manage.com/subscribe/post?u=e699743cf17f91e9c19a9d2e5&amp;id=286b3217e5" method="post" name="mc-embedded-subscribe-form" novalidate="" target="_blank">
<div id="mc_embed_signup_scroll">
<h2 style="line-height: 1.25;">Sign up today!</h2>
<div class="mc-field-group"><label for="mce-EMAIL">Email Address </label> <input id="mce-EMAIL" class="required email" name="EMAIL" type="email" value="" /></div>
<div class="mc-field-group"><label for="mce-FNAME">First Name </label> <input id="mce-FNAME" class="required" name="FNAME" type="text" value="" /></div>
<div class="mc-field-group"><label for="mce-LNAME">Last Name </label> <input id="mce-LNAME" class="required" name="LNAME" type="text" value="" /></div>
<div id="mce-responses" class="clear">
<div id="mce-error-response" class="response" style="display: none;"> </div>
<div id="mce-success-response" class="response" style="display: none;"> </div>
</div>
<!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
<div style="position: absolute; left: -5000px;" aria-hidden="true"><input tabindex="-1" name="b_e699743cf17f91e9c19a9d2e5_286b3217e5" type="text" value="" /></div>
<div class="clear"><input id="mc-embedded-subscribe" class="button" name="subscribe" type="submit" value="Subscribe" /></div>
</div>
</form></div>
<p><script type='text/javascript' src='//s3.amazonaws.com/downloads.mailchimp.com/js/mc-validate.js'></script><script type='text/javascript'>(function($) {window.fnames = new Array(); window.ftypes = new Array();fnames[0]='EMAIL';ftypes[0]='email';fnames[1]='FNAME';ftypes[1]='text';fnames[2]='LNAME';ftypes[2]='text';fnames[3]='MOBILE';ftypes[3]='phone';fnames[4]='SUBDATE';ftypes[4]='date';fnames[5]='MMERGE5';ftypes[5]='birthday';fnames[6]='MMERGE6';ftypes[6]='zip';fnames[7]='MMERGE7';ftypes[7]='date';}(jQuery));var $mcj = jQuery.noConflict(true);</script></p>
<!--End mc_embed_signup--></div></div></div>

    <!--

        Theme: Newspaper by tagDiv.com 2019
        Version: 9.7.1 (rara)
        Deploy mode: deploy
        
        uid: 61feae4270ff1
    -->

    <style>.wp-container-61feae4270110 .alignleft { float: left; margin-right: 2em; }.wp-container-61feae4270110 .alignright { float: right; margin-left: 2em; }</style><link rel='stylesheet' id='modal-window-css'  href='https://secureservercdn.net/198.71.233.36/b9e.baf.myftpupload.com/wp-content/plugins/modal-window/public/assets/css/style.min.css?ver=5.3&#038;time=1644080702' type='text/css' media='all' />
<style id='modal-window-inline-css' type='text/css'>
@media only screen and (max-width: 480px){ #wow-modal-window-3 { width:85% !important; } } #wow-modal-close-3 { top: 0px;right: 0px; } #wow-modal-close-3.mw-close-btn.text:before { content: "Close"; color: #fff; padding: 6px 12px; font-family: inherit; font-size: 12px; font-weight: normal; font-style: normal; background: linear-gradient(to right, #fff 50%, #000 50%); background-size: 200% 100%; background-position: right bottom; border-radius: 0; } #wow-modal-close-3.mw-close-btn.text:hover:before { color: #000; background-position: left bottom; }
</style>
<script type='text/javascript' src='https://secureservercdn.net/198.71.233.36/b9e.baf.myftpupload.com/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.9&#038;time=1644080702' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/198.71.233.36/b9e.baf.myftpupload.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0&#038;time=1644080702' id='wp-polyfill-js'></script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"https:\/\/sdvoice.info\/wp-json\/","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://secureservercdn.net/198.71.233.36/b9e.baf.myftpupload.com/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.5.4&#038;time=1644080702' id='contact-form-7-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/198.71.233.36/b9e.baf.myftpupload.com/wp-content/plugins/simple-posts-ticker/public/js/jquery.marquee.min.js?ver=1.5.0&#038;time=1644080702' id='spt-ticker-js-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/198.71.233.36/b9e.baf.myftpupload.com/wp-content/plugins/simple-posts-ticker/public/js/ticker.min.js?ver=1.1.5&#038;time=1644080702' id='spt-init-js-js'></script>
<script type='text/javascript' id='awsm-job-scripts-js-extra'>
/* <![CDATA[ */
var awsmJobsPublic = {"ajaxurl":"https:\/\/sdvoice.info\/wp-admin\/admin-ajax.php","is_tax_archive":"","is_search":"","job_id":"0","wp_max_upload_size":"104857600","deep_linking":{"search":true,"spec":true,"pagination":true},"i18n":{"loading_text":"Loading...","form_error_msg":{"general":"Error in submitting your application. Please try again later!","file_validation":"The file you have selected is too large."}},"vendors":{"selectric":true,"jquery_validation":true}};
/* ]]> */
</script>
<script type='text/javascript' src='https://secureservercdn.net/198.71.233.36/b9e.baf.myftpupload.com/wp-content/plugins/wp-job-openings/assets/js/script.min.js?ver=3.2.1&#038;time=1644080702' id='awsm-job-scripts-js'></script>
<script type='text/javascript' id='wpcf7-redirect-script-js-extra'>
/* <![CDATA[ */
var wpcf7r = {"ajax_url":"https:\/\/sdvoice.info\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://secureservercdn.net/198.71.233.36/b9e.baf.myftpupload.com/wp-content/plugins/wpcf7-redirect/build/js/wpcf7r-fe.js?ver=1.1&#038;time=1644080702' id='wpcf7-redirect-script-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/198.71.233.36/b9e.baf.myftpupload.com/wp-content/plugins/td-composer/legacy/common/wp_booster/js_dev/tdModalPostImages.js?ver=9.7.1&#038;time=1644080702' id='tdModalPostImages-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/198.71.233.36/b9e.baf.myftpupload.com/wp-includes/js/underscore.min.js?ver=1.13.1&#038;time=1644080702' id='underscore-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/198.71.233.36/b9e.baf.myftpupload.com/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=fd01b606eadffe2d142186a0c798c0e3&#038;time=1644080702' id='tdb_js_posts_autoload-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/198.71.233.36/b9e.baf.myftpupload.com/wp-content/themes/Newspaper/js/tagdiv_theme.min.js?ver=9.7.1&#038;time=1644080702' id='td-site-min-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/198.71.233.36/b9e.baf.myftpupload.com/wp-includes/js/comment-reply.min.js?ver=5.9&#038;time=1644080702' id='comment-reply-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/198.71.233.36/b9e.baf.myftpupload.com/wp-content/plugins/page-links-to/dist/new-tab.js?ver=3.3.6&#038;time=1644080702' id='page-links-to-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/198.71.233.36/b9e.baf.myftpupload.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=fd01b606eadffe2d142186a0c798c0e3&#038;time=1644080702' id='tdb_js_files_for_front-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/198.71.233.36/b9e.baf.myftpupload.com/wp-content/plugins/modal-window/public/assets/js/jquery.effects.min.js?ver=5.3&#038;time=1644080702' id='modal-window-effects-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/198.71.233.36/b9e.baf.myftpupload.com/wp-content/plugins/modal-window/public/assets/js/jquery.modalWindow.min.js?ver=5.3&#038;time=1644080702' id='modal-window-js'></script>
<script type='text/javascript' id='modal-window-js-after'>
jQuery(function() {jQuery("#wow-modal-overlay-3").ModalWindow({"animation":["no","400","no","400"],"overlay":true,"overlay_css":["rgba(0,0,0,.7)"],"action":["load","0"],"closeBtn":[false,"0"],"closeAction":[false,false],"cookie":[true,"0","wow-modal-id-3"],"triggers":["wow-modal-id-3","wow-modal-close-3","wow-button-close-3"],"modal_css":{"width":"662px","height":"auto","top":"10%","left":"0%","right":"0%","padding":"10px","border-width":0,"border-style":"none","border-color":"#ffffff","position":"fixed","border-radius":"5px","background-color":"#ffffff","box-shadow":"none"},"content_css":{"font-family":"inherit","font-size":"16px"}}); });
</script>
<script>!function(){window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[],advanced_ads_ready_queue.push=window.advanced_ads_ready;for(var d=0,a=advanced_ads_ready_queue.length;d<a;d++)advanced_ads_ready(advanced_ads_ready_queue[d])}();</script>
<!-- JS generated by theme -->

<script>
    

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://secureservercdn.net/198.71.233.36/b9e.baf.myftpupload.com/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://sdvoice.info/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>

<!-- Go to www.addthis.com/dashboard to customize your tools -->
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5f2c508350e0a74a"></script>
</body>
</html>