<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" id="arve"> <!--<![endif]-->
<head>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://sdvoice.info/xmlrpc.php" />
    <title>Pat Brown Institute at Cal State La Releases Black Voter Poll &#8211; Voice and Viewpoint</title>
<meta property="og:image" content="https://sdvoice.info/wp-content/uploads/2019/07/pat_brown.jpg" /><link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Voice and Viewpoint &raquo; Feed" href="https://sdvoice.info/feed/" />
<link rel="alternate" type="application/rss+xml" title="Voice and Viewpoint &raquo; Comments Feed" href="https://sdvoice.info/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Voice and Viewpoint &raquo; Pat Brown Institute at Cal State La Releases Black Voter Poll Comments Feed" href="https://sdvoice.info/pat-brown-institute-at-cal-state-la-releases-black-voter-poll/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/sdvoice.info\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.2"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<!-- managing ads with Advanced Ads – https://wpadvancedads.com/ --><script>
					advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
			</script><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://sdvoice.info/wp-includes/css/dist/block-library/style.min.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='unslider-css-css'  href='https://sdvoice.info/wp-content/plugins/advanced-ads-slider/public/assets/css/unslider.css?ver=1.4.6' type='text/css' media='all' />
<link rel='stylesheet' id='slider-css-css'  href='https://sdvoice.info/wp-content/plugins/advanced-ads-slider/public/assets/css/slider.css?ver=1.4.6' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://sdvoice.info/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='awsm-jobs-general-css'  href='https://sdvoice.info/wp-content/plugins/wp-job-openings/assets/css/general.min.css?ver=1.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='awsm-jobs-style-css'  href='https://sdvoice.info/wp-content/plugins/wp-job-openings/assets/css/style.min.css?ver=1.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://sdvoice.info/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=06b336994ca75a046358a0c0d15ebaa5' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Oswald%3A400%2C600%2C700%7COpen+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900%2C600&#038;ver=9.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://sdvoice.info/wp-content/themes/Newspaper/style.css?ver=9.7.1' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='td-legacy-framework-front-style-css'  href='https://sdvoice.info/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=06b336994ca75a046358a0c0d15ebaa5' type='text/css' media='all' />
<link rel='stylesheet' id='tdb_front_style-css'  href='https://sdvoice.info/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css?ver=fd01b606eadffe2d142186a0c798c0e3' type='text/css' media='all' />
<script type='text/javascript' src='https://sdvoice.info/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://sdvoice.info/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://sdvoice.info/wp-content/plugins/advanced-ads-slider/public/assets/js/unslider.min.js?ver=1.4.6'></script>
<script type='text/javascript' src='https://sdvoice.info/wp-content/plugins/advanced-ads-slider/public/assets/js/jquery.event.move.js?ver=1.4.6'></script>
<script type='text/javascript' src='https://sdvoice.info/wp-content/plugins/advanced-ads-slider/public/assets/js/jquery.event.swipe.js?ver=1.4.6'></script>
<link rel='https://api.w.org/' href='https://sdvoice.info/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://sdvoice.info/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://sdvoice.info/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Unrest over Brandon Webber Shooting Leaves Many Questions, Few Answers' href='https://sdvoice.info/unrest-over-brandon-webber-shooting-leaves-many-questions-few-answers/' />
<link rel='next' title='Thirteen Cops to be Fired in Philly for Racist Social Media Posts' href='https://sdvoice.info/thirteen-cops-to-be-fired-in-philly-for-racist-social-media-posts/' />
<meta name="generator" content="WordPress 5.2.2" />
<link rel="canonical" href="https://sdvoice.info/pat-brown-institute-at-cal-state-la-releases-black-voter-poll/" />
<link rel='shortlink' href='https://sdvoice.info/?p=22177' />
<link rel="alternate" type="application/json+oembed" href="https://sdvoice.info/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsdvoice.info%2Fpat-brown-institute-at-cal-state-la-releases-black-voter-poll%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://sdvoice.info/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsdvoice.info%2Fpat-brown-institute-at-cal-state-la-releases-black-voter-poll%2F&#038;format=xml" />
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//sdvoice.info/?wordfence_lh=1&hid=6BEF5FAA3096FF0D68A304F5E4395665');
</script><!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
        <script>
        window.tdb_globals = {"wpRestNonce":"827404d84e","wpRestUrl":"https:\/\/sdvoice.info\/wp-json\/","permalinkStructure":"\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"origPostEditUrl":null};
    </script>
    			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/sdvoice.info\/wp-admin\/","wpRestNonce":"827404d84e","wpRestUrl":"https:\/\/sdvoice.info\/wp-json\/","permalinkStructure":"\/%postname%\/"};
			</script>
			
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-49729766-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-49729766-1');
</script>


<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://sdvoice.info/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://sdvoice.info/category/politics/",
                    "name": "Politics"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://sdvoice.info/pat-brown-institute-at-cal-state-la-releases-black-voter-poll/",
                    "name": "Pat Brown Institute at Cal State La Releases Black Voter Poll"                                
                }
            }    
        ]
    }
</script>

<!-- Button style compiled by theme -->

<style>
    .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-category-ancestor > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-menu-ancestor > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-menu-item > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .sfHover > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > li > a:hover,
                .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                .tdm-social-item i {
                  color: #009ace;
                }
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .current-menu-item > a,
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .current-menu-ancestor > a,
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .current-category-ancestor > a,
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > li > a:hover,
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .sfHover > a,
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                  background-color: #009ace;
                }
                .tdm-menu-active-style4 .tdm-header .sf-menu > .current-menu-item > a,
                .tdm-menu-active-style4 .tdm-header .sf-menu > .current-menu-ancestor > a,
                .tdm-menu-active-style4 .tdm-header .sf-menu > .current-category-ancestor > a,
                .tdm-menu-active-style4 .tdm-header .sf-menu > li > a:hover,
                .tdm-menu-active-style4 .tdm-header .sf-menu > .sfHover > a,
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #009ace;
                }
                .tdm-btn-style1 {
					background-color: #009ace;
				}
				.tdm-btn-style2:before {
				    border-color: #009ace;
				}
				.tdm-btn-style2 {
				    color: #009ace;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #009ace;
                    -moz-box-shadow: 0 2px 16px #009ace;
                    box-shadow: 0 2px 16px #009ace;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #009ace;
                    -moz-box-shadow: 0 4px 26px #009ace;
                    box-shadow: 0 4px 26px #009ace;
				}
</style>

	<style id="tdw-css-placeholder"></style></head>

<body class="post-template-default single single-post postid-22177 single-format-standard global-block-template-1 td-animation-stack-type0 td-boxed-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/SDVoiceandViewpoint/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/VoiceViewpoint" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-menu-allen-container"><ul id="menu-main-menu-allen" class="td-mobile-main-menu"><li id="menu-item-10801" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-first menu-item-10801"><a href="http://#">News Sections<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-21289" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21289"><a href="https://sdvoice.info/around-town/">Around Town</a></li>
	<li id="menu-item-10943" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10943"><a href="https://sdvoice.info/category/arts-and-entertainment/">Arts and Entertainment</a></li>
	<li id="menu-item-10929" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10929"><a href="https://sdvoice.info/category/business/">Business</a></li>
	<li id="menu-item-10891" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10891"><a href="https://sdvoice.info/category/features/community/">Community</a></li>
	<li id="menu-item-11012" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11012"><a href="https://sdvoice.info/category/education/">Education</a></li>
	<li id="menu-item-10978" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10978"><a href="https://sdvoice.info/category/features/health/">Health</a></li>
	<li id="menu-item-11111" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11111"><a href="https://sdvoice.info/category/features/international-features/">International</a></li>
	<li id="menu-item-1453" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1453"><a href="https://sdvoice.info/category/lifestyle/">Lifestyle</a></li>
	<li id="menu-item-1459" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1459"><a href="https://sdvoice.info/category/national/">National</a></li>
	<li id="menu-item-3910" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3910"><a href="https://sdvoice.info/where-to-find-our-newspaper/">Newspaper Outlets</a></li>
	<li id="menu-item-1467" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1467"><a href="https://sdvoice.info/category/opinion/">Opinion</a></li>
	<li id="menu-item-11092" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-11092"><a href="https://sdvoice.info/category/obituaries/">Obituaries<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-11093" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11093"><a href="https://sdvoice.info/category/obituaries/anderson-ragsdale-mortuary/">Anderson Ragsdale Mortuary</a></li>
		<li id="menu-item-11094" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11094"><a href="https://sdvoice.info/category/obituaries/california-cremation-and-burial-chapel/">California Cremation and Burial Chapel</a></li>
		<li id="menu-item-11095" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11095"><a href="https://sdvoice.info/category/obituaries/preferred-cremation/">Preferred Cremation</a></li>
		<li id="menu-item-11096" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11096"><a href="https://sdvoice.info/category/obituaries/williams-san-diego-memorial-chapel/">Williams San Diego Memorial Chapel</a></li>
	</ul>
</li>
	<li id="menu-item-10896" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-10896"><a href="https://sdvoice.info/category/politics/">Politics</a></li>
	<li id="menu-item-10895" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10895"><a href="https://sdvoice.info/category/religious/">Religious</a></li>
	<li id="menu-item-11013" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11013"><a href="https://sdvoice.info/category/sports/">Sports</a></li>
	<li id="menu-item-11112" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11112"><a href="https://sdvoice.info/category/features/world/">World</a></li>
</ul>
</li>
<li id="menu-item-19268" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19268"><a href="https://sdvoice.info/news-2/">This Week’s Paper</a></li>
<li id="menu-item-19161" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19161"><a href="https://sdvoice.info/category/editorial-commentary/">Editorial</a></li>
<li id="menu-item-21443" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-21443"><a href="https://sdvoice.info/category/state-and-local/">Local News</a></li>
<li id="menu-item-19123" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19123"><a href="https://sdvoice.info/classifieds/">Classifieds</a></li>
<li id="menu-item-19127" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19127"><a href="https://sdvoice.info/church-directory/">Church Directory</a></li>
<li id="menu-item-21214" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21214"><a href="https://sdvoice.info/god-radio-video/">Radio Show</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://sdvoice.info/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>

    <div id="td-outer-wrap" class="td-theme-wrap">
    
        
            <div class="tdc-header-wrap ">

            <!--
Header style 1
-->


<div class="td-header-wrap td-header-style-1 ">
    
    <div class="td-header-top-menu-full td-container-wrap ">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	        <div class="td_data_time">
            <div >

                Wednesday, July 24, 2019
            </div>
        </div>
    <div class="menu-top-container"><ul id="menu-secondary-menu" class="top-header-menu"><li id="menu-item-8863" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-8863"><a href="https://sdvoice.info/subscribe/">Subscribe</a></li>
<li id="menu-item-8859" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-8859"><a href="https://sdvoice.info/story-submission/">Submit Community News</a></li>
<li id="menu-item-19768" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-19768"><a href="https://sdvoice.info/job-openings/">V&#038;V Employment Opportunities</a></li>
</ul></div></div>
        <div class="td-header-sp-top-widget">
    
    
        
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/SDVoiceandViewpoint/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/VoiceViewpoint" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>    </div>    </div>

<!-- LOGIN MODAL -->
        </div>
    </div>

    <div class="td-banner-wrap-full td-logo-wrap-full td-container-wrap ">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                            <a class="td-main-logo" href="https://sdvoice.info/">
                <img src="https://sdvoice.info/wp-content/uploads/2019/05/san-diego-voice-and-viewpoint-Logo.png" alt=""/>
                <span class="td-visual-hidden">Voice and Viewpoint</span>
            </a>
                    </div>
                            <div class="td-header-sp-recs">
                    <div class="td-header-rec-wrap">
    <div class="td-a-rec td-a-rec-id-header  td_uid_1_5d388073edf10_rand td_block_template_1">
<style>
/* custom css */
.td_uid_1_5d388073edf10_rand.td-a-rec-img {
				    text-align: left;
				}
				.td_uid_1_5d388073edf10_rand.td-a-rec-img img {
                    margin: 0 auto 0 0;
                }
</style><a target="_blank" href="http://shapecaliforniasfuture.auditor.ca.gov/?utm_source=CABlackMedia&utm_medium=Banner&utm_campaign=ShapeCA&utm_content=EthnicMediaAA"><img src="https://sdvoice.info/wp-content/uploads/2019/07/20672_05_CSA19_Digital_Ad_CA_Future-728x90-static.jpg" alt=""></a></div>
</div>                </div>
                    </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap ">
        
        <div class="td-header-menu-wrap td-header-gradient ">
            <div class="td-container td-header-row td-header-main-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-header" href="https://sdvoice.info/">
			<img src="https://sdvoice.info/wp-content/uploads/2019/05/san-diego-voice-and-viewpoint-Logo.png" alt=""/>
		</a>
			<a class="td-header-logo td-sticky-header" href="https://sdvoice.info/">
			<img src="https://sdvoice.info/wp-content/uploads/2019/05/san-diego-voice-and-viewpoint-Logo.png" alt=""/>
		</a>
	    </div>
    <div class="menu-main-menu-allen-container"><ul id="menu-main-menu-allen-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-first td-menu-item td-normal-menu menu-item-10801"><a href="http://#">News Sections</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-21289"><a href="https://sdvoice.info/around-town/">Around Town</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-10943"><a href="https://sdvoice.info/category/arts-and-entertainment/">Arts and Entertainment</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-10929"><a href="https://sdvoice.info/category/business/">Business</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-10891"><a href="https://sdvoice.info/category/features/community/">Community</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-11012"><a href="https://sdvoice.info/category/education/">Education</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-10978"><a href="https://sdvoice.info/category/features/health/">Health</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-11111"><a href="https://sdvoice.info/category/features/international-features/">International</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1453"><a href="https://sdvoice.info/category/lifestyle/">Lifestyle</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1459"><a href="https://sdvoice.info/category/national/">National</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-3910"><a href="https://sdvoice.info/where-to-find-our-newspaper/">Newspaper Outlets</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1467"><a href="https://sdvoice.info/category/opinion/">Opinion</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-11092"><a href="https://sdvoice.info/category/obituaries/">Obituaries</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-11093"><a href="https://sdvoice.info/category/obituaries/anderson-ragsdale-mortuary/">Anderson Ragsdale Mortuary</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-11094"><a href="https://sdvoice.info/category/obituaries/california-cremation-and-burial-chapel/">California Cremation and Burial Chapel</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-11095"><a href="https://sdvoice.info/category/obituaries/preferred-cremation/">Preferred Cremation</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-11096"><a href="https://sdvoice.info/category/obituaries/williams-san-diego-memorial-chapel/">Williams San Diego Memorial Chapel</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-10896"><a href="https://sdvoice.info/category/politics/">Politics</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-10895"><a href="https://sdvoice.info/category/religious/">Religious</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-11013"><a href="https://sdvoice.info/category/sports/">Sports</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-11112"><a href="https://sdvoice.info/category/features/world/">World</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-19268"><a href="https://sdvoice.info/news-2/">This Week’s Paper</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-19161"><a href="https://sdvoice.info/category/editorial-commentary/">Editorial</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-21443"><a href="https://sdvoice.info/category/state-and-local/">Local News</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-19123"><a href="https://sdvoice.info/classifieds/">Classifieds</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-19127"><a href="https://sdvoice.info/church-directory/">Church Directory</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-21214"><a href="https://sdvoice.info/god-radio-video/">Radio Show</a></li>
</ul></div></div>


    <div class="header-search-wrap">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="https://sdvoice.info/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>
            </div>
        </div>
    </div>

</div>
            </div>

            
    <div class="td-main-content-wrap td-container-wrap">

        <div class="td-container td-post-template-default ">
            <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://sdvoice.info/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Politics" class="entry-crumb" href="https://sdvoice.info/category/politics/">Politics</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Pat Brown Institute at Cal State La Releases Black Voter Poll</span></div></div>

            <div class="td-pb-row">
                                        <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-22177" class="post-22177 post type-post status-publish format-standard has-post-thumbnail category-politics category-state-and-local tag-2020-election tag-black-vote tag-black-voters tag-cal-state-la tag-the-black-vote" itemscope itemtype="https://schema.org/Article"47>
        <div class="td-post-header">

            <!-- category --><ul class="td-category"><li class="entry-category"><a  href="https://sdvoice.info/category/politics/">Politics</a></li><li class="entry-category"><a  href="https://sdvoice.info/category/state-and-local/">State and Local</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">Pat Brown Institute at Cal State La Releases Black Voter Poll</h1>
                

                <div class="td-module-meta-info">
                    <!-- author -->                    <!-- date --><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-07-23T10:17:31+00:00" >Jul 23, 2019</time></span>                    <!-- comments --><div class="td-post-comments"><a href="https://sdvoice.info/pat-brown-institute-at-cal-state-la-releases-black-voter-poll/#respond"><i class="td-icon-comments"></i>0</a></div>                    <!-- views -->                </div>

            </header>

        </div>

        <div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-padding td-ps-bar td-post-sharing-style6 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fsdvoice.info%2Fpat-brown-institute-at-cal-state-la-releases-black-voter-poll%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Pat+Brown+Institute+at+Cal+State+La+Releases+Black+Voter+Poll&url=https%3A%2F%2Fsdvoice.info%2Fpat-brown-institute-at-cal-state-la-releases-black-voter-poll%2F&via=Voice+and+Viewpoint">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-googleplus" href="https://plus.google.com/share?url=https://sdvoice.info/pat-brown-institute-at-cal-state-la-releases-black-voter-poll/">
                                        <div class="td-social-but-icon"><i class="td-icon-googleplus"></i></div>
                                        <div class="td-social-but-text">Google+</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://sdvoice.info/pat-brown-institute-at-cal-state-la-releases-black-voter-poll/&amp;media=https://sdvoice.info/wp-content/uploads/2019/07/pat_brown.jpg&description=Pat+Brown+Institute+at+Cal+State+La+Releases+Black+Voter+Poll">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Pat+Brown+Institute+at+Cal+State+La+Releases+Black+Voter+Poll %0A%0A https://sdvoice.info/pat-brown-institute-at-cal-state-la-releases-black-voter-poll/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>
        <div class="td-post-content">
            <!-- image --><div class="td-post-featured-image"><figure><img width="696" height="514" class="entry-thumb" src="https://sdvoice.info/wp-content/uploads/2019/07/pat_brown-696x514.jpg" srcset="https://sdvoice.info/wp-content/uploads/2019/07/pat_brown-696x514.jpg 696w, https://sdvoice.info/wp-content/uploads/2019/07/pat_brown-250x184.jpg 250w, https://sdvoice.info/wp-content/uploads/2019/07/pat_brown-768x567.jpg 768w, https://sdvoice.info/wp-content/uploads/2019/07/pat_brown-600x443.jpg 600w, https://sdvoice.info/wp-content/uploads/2019/07/pat_brown-80x60.jpg 80w, https://sdvoice.info/wp-content/uploads/2019/07/pat_brown-569x420.jpg 569w, https://sdvoice.info/wp-content/uploads/2019/07/pat_brown.jpg 950w" sizes="(max-width: 696px) 100vw, 696px" alt="" title="Cal State LA Shakari Byerly"/><figcaption class="wp-caption-text">EVITARUS partner and lead researcher Shakari Byerly outlines the findings of the new Cal State LA poll.</figcaption></figure></div>
            <!-- content --><p>Voice &amp; Viewpoint Newswire<br />
Photo: Cal State LA</p>
<p>LOS ANGELES &#8212; The Pat Brown Institute for Public Affairs (PBI) at Cal State LA released a new poll of Black voters in Los Angeles County, a community that will be a major factor in the California presidential primaries in 2020.</p>
<p>The <a href="http://email.prnewswire.com/wf/click?upn=zySGXW1QLHU8t7wSbPI8iADmwAaKTbie2jeFmcdktoeu8DrYWZepaSeSo5nvz478WJl0xy6Mn9RdgmHKqCyph2ZPB0xpckzGU0MLK63tbhzI48rimWrLevGm7UmhhCOlS-2FdKX2JU1nVrF6MjRdZ7d0RRIi6RJKNJlUE-2BJ1L5HpQiFOdxPWB2pRQ90xdZ9ul-2FA-2FNdBderbC0ZGm8WmspJD8C-2BHPJC-2BnYtHtvJY0fgNC7l3MtOgmK9KA9DrTDkkx7px0tr-2Fkh2qsEZoMlOoNIYIA-3D-3D_gP-2BY6pnKuRfCWOkuWCxKuW6GVARnqUL2zPhAgu1fSAXZUa8wI2ILGG4RozUpqw3iqgVrIZzDX9sN5TYeBLfw7IC8UaJ6LHoq4BSRpi-2FC4hlEcbPDxrglkpRVkxiAuif-2FfH3VFWghfcS8-2BJp-2BH5UrJvYgpq35jMWQoR1ZsQhF813XsrI7gL99Tf1G4DLAYBBfEUth95agPWuoR0rYALqSu3iPvUJrH6HbQt2-2Fsi3CS-2FLHMJsjPH-2BcjOOy6bVdeBUQBDEv5Gf54RnUhfZx-2BgFcfSiI7VM1ZAQCdJj49p6IOqXqpG-2Bw8CwTdQeUHGvYAxusXZJzFpV9ZqHXigPVQGD2LqyWH69xNI8R262BRnVuJSk-3D">poll</a> of more than 2,300 Black registered voters in Los Angeles County is one of the largest surveys of Black voters in a geographic area. The findings reveal that Black voters are highly engaged in civic affairs, voting and charitable giving, and are decidedly concerned with homelessness, affordable housing and transportation policy issues.</p>
<p>The poll also details Black voters&#8217; disapproval of President Donald Trump and how they are lining up around the Democratic presidential candidates in the run up to the all-important California primary in March 2020.</p>
<p>&#8220;We have a tremendous opportunity leading up to the 2020 election to engage people around key issues that they care about, to pull in those people who may not be a part of the process or may not be civically engaged, to ensure that we get robust turnout going forward,&#8221; said Shakari Byerly, partner and lead researcher for Los Angeles-based public opinion research firm EVITARUS, which conducted the poll. &#8220;It is about participation, it is about having a voice, it is about highlighting and elevating the importance of every community, especially the Black community.&#8221;</p>
<p>The findings were announced during a special event at the California African American Museum July 17, less than two weeks before the second round of Democratic presidential primary debates on July 30-31. Guests included elected officials, scholars and community organizers.</p>
<p>&#8220;What you are doing is important,&#8221; said Los Angeles County Supervisor Mark Ridley-Thomas. &#8220;It contributes to the knowledge base, it causes us to have a greater appreciation, it makes it clear that every single voter and the role that he or she plays, ethnically and more broadly demographically, is of consequence.&#8221;</p>
<p>Ridley-Thomas contributed seed money for the poll, which was primarily funded by the James Irvine Foundation and the California Wellness Foundation.</p>
<p>The newly released poll is part of a groundbreaking multiyear PBI project to survey four major racial and ethnic populations in Los Angeles County: the Asian American, Latino, African American, and Jewish communities. The polls of Asian American and Latino voters were released in 2016. The poll of Jewish voters will be conducted this summer and released in September.</p>
<p>&#8220;This is a particularly timely and important survey,&#8221; said Raphael J. Sonenshein, PBI executive director. &#8220;I think it is going to make quite a bit of difference in conversations around town.&#8221;</p>
<p><b>Trump and 2020 candidates</b></p>
<p>The poll found that an overwhelming majority of Black voters in Los Angeles County hold negative attitudes toward President Donald Trump, with 86% saying they disapprove of the president and 87% saying they would not vote to re-elect him.</p>
<p>On the Democratic side, the findings show that Black voters are lining up around former Vice President Joe Biden and Senator Kamala Harris, with 34% saying they favor Biden and 21% supporting Harris. There were 17% who said they support Senator Bernie Sanders and 11% supported Senator Elizabeth Warren, with no other candidate reaching 10%.</p>
<p>Byerly pointed out that the findings show that Biden does well among stronger partisan Democrats, frequent churchgoers, and older voters, with support from 46% of baby-boomer respondents, but only 20% of millennials. Harris performed well with women and highly educated voters.</p>
<p>Sanders polled particularly well with young Black men as well as those who have negative views of the Los Angeles Police Department. Respondents who identified law enforcement accountability and criminal justice as top policy priorities more often supported Sanders or Warren above Biden or Harris, the findings show.</p>
<p>&#8220;While this is a pre-debate poll, I think there are some important trends that are fundamentals that will underlie the base of each of the candidates,&#8221; Byerly said.</p>
<p><b>Issues facing Los Angeles</b></p>
<p>Without prompting, respondents cited homelessness (53%), affordable housing (44%) and transportation (21%) as the most pressing policy issues facing the greater Los Angeles area.</p>
<p>Ridley-Thomas underscored the severity of the homelessness issue in Los Angeles County, especially affecting the Black community. He cited a <a href="http://email.prnewswire.com/wf/click?upn=zySGXW1QLHU8t7wSbPI8iADmwAaKTbie2jeFmcdktoeu8DrYWZepaSeSo5nvz478u7eZJaiys1PDGdg8RTC4CS-2BPpdUGnFd-2F-2BIQfxmYIR2PE0MmYV3iecDqdnY-2FqRYFVJB6P-2FMCQinj3u95banQl9LuSVYKxMhqMjLlV0E88ToLGB7AYQ-2FNESfvnYpP6A5KICuv5HXGjCj8DEzRiTwJfUJ-2BZXfRgy7KmxlWLiVC6I3tN2WVS-2BU1hZ7J2jF9fhpjdFuClxXWZkCUnWnlWWYD2IJQEqVZqu0tv4AI6WxQEQl9guQyh-2F2WPF6D2bw-2Bn-2BmIH_gP-2BY6pnKuRfCWOkuWCxKuW6GVARnqUL2zPhAgu1fSAXZUa8wI2ILGG4RozUpqw3iqgVrIZzDX9sN5TYeBLfw7IC8UaJ6LHoq4BSRpi-2FC4hlEcbPDxrglkpRVkxiAuif-2FfH3VFWghfcS8-2BJp-2BH5UrJvYgpq35jMWQoR1ZsQhF813XsrI7gL99Tf1G4DLAYBBfEUth95agPWuoR0rYALqSu-2B8H1X3bLFYwWnNlo0Rf7AjIVbITb0tBO6xeh2iMG0C3lIqmIWwxfqUJ7Gftt-2FbgFGC73-2BVKA-2FUi8pJQJEZSf3rSHfRDgwRbZ3a1gX6BXUOwkAwPY6Es22NQ8RHOovOWGNDwwhKw0xDRxUEzUrTsRLM-3D">2019 Los Angeles Homeless Services Authority study</a> that found that the Black community makes up 9% of the county&#8217;s population, but more than one-third of the homeless population.</p>
<p><b>Voting and civic engagement</b></p>
<p>The findings show that Black voters in Los Angeles County are highly engaged with the political process and their communities. The poll found that 95% believe it is extremely important or very important for Black people to vote in every election, and 90% said voting in elections is very effective in advancing the interests of the Black community.</p>
<p>Charitable giving was also important to respondents, with 77% saying they have given money to a nonprofit or charitable organization. Sixty-nine percent of respondents said they have signed a letter or petition about a social or political issue; and of respondents who are parents, 64% said they attend PTA meetings.</p>
<p><b>Discrimination and law enforcement</b></p>
<p>A majority of respondents (60%) said they have experienced discrimination in the greater Los Angeles area in recent years. These instances occurred most often at businesses, retailers or restaurants (38%), in relation to jobs or promotions (31%) or with strangers in public places (18%). Twenty-seven percent cited profiling by law enforcement.</p>
<p>&#8220;These situations are daily and countless,&#8221; a 29-year-old survey respondent from Carson said.</p>
<p>In the poll, 51% of respondents said they disapprove of the Los Angeles Police Department, with 49% disapproving of the Los Angeles County Sheriff&#8217;s Department. Among the poll respondents, 21% view crime, drugs, guns, violence and gangs as the most important problems facing the region.</p>
<p>Poll participants were randomly selected and drawn from Los Angeles County&#8217;s voter files and the results were weighted to match the distribution of the African American population in Los Angeles County by gender, age and partisanship.</p>
<p>Overall, 83% of respondents completed the survey online and 17% by phone, with 13% reached on cellphones and 4% on landlines. The poll&#8217;s margin of error is ± 2.01% at the 95% confidence level.</p>
<p>&#8220;This data can have broad ranging implications in terms of the Black electorate and public opinion,&#8221; said Boris Ricks, an associate professor of political science at Cal State Northridge. &#8220;This survey speaks to the importance of the African American vote.&#8221; Ricks is also part of the PBI African American Voter Poll Working Group.</p>
<p>&#8220;The poll findings provide important insights into the views of a dynamic and diverse community at a critical moment in our nation&#8217;s history,&#8221; said Jose A. Gomez, Cal State LA executive vice president, chief operating officer and provost. Gomez serves as chair of the PBI Board of Advisers. &#8220;At Cal State LA, our mission is engagement, service, and the public good. This event underscores the importance of that mission.&#8221;</p>
<p>Visit the PBI website for more information on the <a href="http://email.prnewswire.com/wf/click?upn=zySGXW1QLHU8t7wSbPI8iADmwAaKTbie2jeFmcdktoeu8DrYWZepaSeSo5nvz478WJl0xy6Mn9RdgmHKqCyph2ZPB0xpckzGU0MLK63tbhzI48rimWrLevGm7UmhhCOlS-2FdKX2JU1nVrF6MjRdZ7d0RRIi6RJKNJlUE-2BJ1L5HpQiFOdxPWB2pRQ90xdZ9ul-2FA-2FNdBderbC0ZGm8WmspJD8C-2BHPJC-2BnYtHtvJY0fgNC7l3MtOgmK9KA9DrTDkkx7px0tr-2Fkh2qsEZoMlOoNIYIA-3D-3D_gP-2BY6pnKuRfCWOkuWCxKuW6GVARnqUL2zPhAgu1fSAXZUa8wI2ILGG4RozUpqw3iqgVrIZzDX9sN5TYeBLfw7IC8UaJ6LHoq4BSRpi-2FC4hlEcbPDxrglkpRVkxiAuif-2FfH3VFWghfcS8-2BJp-2BH5UrJvYgpq35jMWQoR1ZsQhF813XsrI7gL99Tf1G4DLAYBBfEUth95agPWuoR0rYALqSu2v7Ej8edJzmJ2OFo7eCcOWZYdyOlRCRPc9ObC0hgy1tLg6O6To7VREhrkk3Z-2F-2BHXqfngVn9g61gEib15f4G0AqFkHJBrWXZcAfLWmzOwVv1Ydp0k4QCEv-2B9il-2BEvsIXzGJuPptbScWrYIQWBVHn9so-3D">poll</a>.</p>
        </div>

        <footer>
            <!-- post pagination -->            <!-- review -->
            <div class="td-post-source-tags">
                <!-- source via -->                <!-- tags --><ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://sdvoice.info/tag/2020-election/">2020 election</a></li><li><a href="https://sdvoice.info/tag/black-vote/">black vote</a></li><li><a href="https://sdvoice.info/tag/black-voters/">black voters</a></li><li><a href="https://sdvoice.info/tag/cal-state-la/">Cal State LA</a></li><li><a href="https://sdvoice.info/tag/the-black-vote/">the black vote</a></li></ul>            </div>

            <div class="td-post-sharing-bottom"><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-padding td-ps-bar td-post-sharing-style6 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fsdvoice.info%2Fpat-brown-institute-at-cal-state-la-releases-black-voter-poll%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Pat+Brown+Institute+at+Cal+State+La+Releases+Black+Voter+Poll&url=https%3A%2F%2Fsdvoice.info%2Fpat-brown-institute-at-cal-state-la-releases-black-voter-poll%2F&via=Voice+and+Viewpoint">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-googleplus" href="https://plus.google.com/share?url=https://sdvoice.info/pat-brown-institute-at-cal-state-la-releases-black-voter-poll/">
                                        <div class="td-social-but-icon"><i class="td-icon-googleplus"></i></div>
                                        <div class="td-social-but-text">Google+</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://sdvoice.info/pat-brown-institute-at-cal-state-la-releases-black-voter-poll/&amp;media=https://sdvoice.info/wp-content/uploads/2019/07/pat_brown.jpg&description=Pat+Brown+Institute+at+Cal+State+La+Releases+Black+Voter+Poll">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Pat+Brown+Institute+at+Cal+State+La+Releases+Black+Voter+Poll %0A%0A https://sdvoice.info/pat-brown-institute-at-cal-state-la-releases-black-voter-poll/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>            <!-- next prev --><div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://sdvoice.info/unrest-over-brandon-webber-shooting-leaves-many-questions-few-answers/">Unrest over Brandon Webber Shooting Leaves Many Questions, Few Answers</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://sdvoice.info/thirteen-cops-to-be-fired-in-philly-for-racist-social-media-posts/">Thirteen Cops to be Fired in Philly for Racist Social Media Posts</a></div></div></div>            <!-- author box --><div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://sdvoice.info/author/writer01/">writer01</a></span></div>            <!-- meta --><span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="writer01"></span><meta itemprop="datePublished" content="2019-07-23T10:17:31+00:00"><meta itemprop="dateModified" content="2019-07-23T10:17:31-07:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://sdvoice.info/pat-brown-institute-at-cal-state-la-releases-black-voter-poll/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://sdvoice.info/wp-content/uploads/2019/05/san-diego-voice-and-viewpoint-Logo.png"></span><meta itemprop="name" content="Voice and Viewpoint"></span><meta itemprop="headline " content="Pat Brown Institute at Cal State La Releases Black Voter Poll"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://sdvoice.info/wp-content/uploads/2019/07/pat_brown.jpg"><meta itemprop="width" content="950"><meta itemprop="height" content="701"></span>        </footer>

    </article> <!-- /.post -->

    <div class="td_block_wrap td_block_related_posts td_uid_3_5d38807410255_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_3_5d38807410255" ><script>var block_td_uid_3_5d38807410255 = new tdBlock();
block_td_uid_3_5d38807410255.id = "td_uid_3_5d38807410255";
block_td_uid_3_5d38807410255.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td_uid_3_5d38807410255_rand","td_column_number":3,"live_filter_cur_post_id":22177,"live_filter_cur_post_author":"1","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"td_uid_3_5d38807410255_rand","tdc_css_class_style":"td_uid_3_5d38807410255_rand_style"}';
block_td_uid_3_5d38807410255.td_column_number = "3";
block_td_uid_3_5d38807410255.block_type = "td_block_related_posts";
block_td_uid_3_5d38807410255.post_count = "3";
block_td_uid_3_5d38807410255.found_posts = "419";
block_td_uid_3_5d38807410255.header_color = "";
block_td_uid_3_5d38807410255.ajax_pagination_infinite_stop = "";
block_td_uid_3_5d38807410255.max_num_pages = "140";
tdBlocksArray.push(block_td_uid_3_5d38807410255);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_4_5d38807413c46" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_3_5d38807410255" href="#">RELATED ARTICLES</a><a id="td_uid_5_5d38807413cb7" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_3_5d38807410255" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_3_5d38807410255 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://sdvoice.info/unrest-over-brandon-webber-shooting-leaves-many-questions-few-answers/" rel="bookmark" class="td-image-wrap" title="Unrest over Brandon Webber Shooting Leaves Many Questions, Few Answers"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Unrest over Brandon Webber Shooting Leaves Many Questions, Few Answers" data-type="image_tag" data-img-url="https://sdvoice.info/wp-content/uploads/2019/07/brandon-weber-vigil-featured-web-810x422-218x150.jpg"  width="218" height="150" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://sdvoice.info/unrest-over-brandon-webber-shooting-leaves-many-questions-few-answers/" rel="bookmark" title="Unrest over Brandon Webber Shooting Leaves Many Questions, Few Answers">Unrest over Brandon Webber Shooting Leaves Many Questions, Few Answers</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://sdvoice.info/southeastern-san-diegans-file-poverty-lawsuit-on-city-and-county/" rel="bookmark" class="td-image-wrap" title="Southeastern San Diegans File Poverty Lawsuit on City and County"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Southeastern San Diegans File Poverty Lawsuit on City and County" data-type="image_tag" data-img-url="https://sdvoice.info/wp-content/uploads/2015/09/housing.jpg"  width="218" height="145" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://sdvoice.info/southeastern-san-diegans-file-poverty-lawsuit-on-city-and-county/" rel="bookmark" title="Southeastern San Diegans File Poverty Lawsuit on City and County">Southeastern San Diegans File Poverty Lawsuit on City and County</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://sdvoice.info/mcgill-school-of-success-celebrates-reading-program/" rel="bookmark" class="td-image-wrap" title="McGill School of Success Celebrates Reading Program"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="McGill School of Success Celebrates Reading Program" data-type="image_tag" data-img-url="https://sdvoice.info/wp-content/uploads/2019/07/mcgill_DSC_0021-218x150.jpg"  width="218" height="150" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://sdvoice.info/mcgill-school-of-success-celebrates-reading-program/" rel="bookmark" title="McGill School of Success Celebrates Reading Program">McGill School of Success Celebrates Reading Program</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_3_5d38807410255" data-td_block_id="td_uid_3_5d38807410255"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_3_5d38807410255" data-td_block_id="td_uid_3_5d38807410255"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
    	<div class="comments" id="comments">
        	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/pat-brown-institute-at-cal-state-la-releases-black-voter-poll/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://sdvoice.info/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<div class="clearfix"></div>
				<div class="comment-form-input-wrap td-form-comment">
					<textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
					<div class="td-warning-comment">Please enter your comment!</div>
				</div>
		        <div class="comment-form-input-wrap td-form-author">
			            <input class="" id="author" name="author" placeholder="Name:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-author">Please enter your name here</div>
			         </div>
<div class="comment-form-input-wrap td-form-email">
			            <input class="" id="email" name="email" placeholder="Email:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-email-error">You have entered an incorrect email address!</div>
			            <div class="td-warning-email">Please enter your email address here</div>
			         </div>
<div class="comment-form-input-wrap td-form-url">
			            <input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" />
                     </div>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='22177' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="c20acc0117" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="226"/></p>			</form>
			</div><!-- #respond -->
	    </div> <!-- /.content -->
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <aside class="widget_text td_block_template_1 widget widget_custom_html"><div class="textwidget custom-html-widget"><iframe allowfullscreen allow="fullscreen" style="border:none;width:100%;height:435px;" src="//e.issuu.com/embed.html?d=upload_20190718-211521&hideIssuuLogo=true&u=sdvoiceandviewpoint"></iframe></div></aside><aside class="td_block_template_1 widget widget_media_image"><img width="324" height="483" src="https://sdvoice.info/wp-content/uploads/2019/06/God-Radio-Sidebar-324w.png" class="image wp-image-21964  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://sdvoice.info/wp-content/uploads/2019/06/God-Radio-Sidebar-324w.png 324w, https://sdvoice.info/wp-content/uploads/2019/06/God-Radio-Sidebar-324w-201x300.png 201w, https://sdvoice.info/wp-content/uploads/2019/06/God-Radio-Sidebar-324w-282x420.png 282w" sizes="(max-width: 324px) 100vw, 324px" /></aside><aside class="widget_text td_block_template_1 widget widget_custom_html"><div class="textwidget custom-html-widget"><iframe src="https://www.facebook.com/plugins/page.php?href=https%3A%2F%2Fwww.facebook.com%2FSDVoiceandViewpoint%2F&tabs=timeline&width=325&height=450&small_header=false&adapt_container_width=true&hide_cover=false&show_facepile=true&appId=126431117445117" width="325" height="450" style="border:none;overflow:hidden" scrolling="no" frameborder="0" allow="encrypted-media"></iframe></div></aside>                            </div>
                        </div>
                                    </div> <!-- /.td-pb-row -->
        </div> <!-- /.td-container -->
    </div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->




	<!-- Footer -->
	<div class="td-footer-wrapper td-footer-container td-container-wrap td-footer-template-4 ">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
                		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span12">
                <div class="td-footer-info"><div class="footer-logo-wrap"><a href="https://sdvoice.info/"><img src="https://sdvoice.info/wp-content/uploads/2019/05/san-diego-voice-and-viewpoint-Logo.png" alt="" title=""/></a></div><div class="footer-text-wrap"></div><div class="footer-social-wrap td-social-style-2">
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/SDVoiceandViewpoint/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/VoiceViewpoint" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></div></div><aside class="td_block_template_1 widget widget_nav_menu"><div class="menu-secondary-menu-container"><ul id="menu-secondary-menu-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-8863"><a href="https://sdvoice.info/subscribe/">Subscribe</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-8859"><a href="https://sdvoice.info/story-submission/">Submit Community News</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-19768"><a href="https://sdvoice.info/job-openings/">V&#038;V Employment Opportunities</a></li>
</ul></div></aside>            </div>
        </div>
    </div>
</div>
	<!-- Sub Footer -->
	    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                                    </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; Copyright 2000-2019                </div>
            </div>
        </div>
    </div>


</div><!--close td-outer-wrap-->




    <!--

        Theme: Newspaper by tagDiv.com 2019
        Version: 9.7.1 (rara)
        Deploy mode: deploy
        
        uid: 5d3880741cd6d
    -->

    <script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/sdvoice.info\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://sdvoice.info/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var awsmJobsPublic = {"ajaxurl":"https:\/\/sdvoice.info\/wp-admin\/admin-ajax.php","is_tax_archive":"","job_id":"0","wp_max_upload_size":"104857600","i18n":{"loading_text":"Loading...","form_error_msg":{"general":"Error in submitting your application. Please try again later!","file_validation":"The file you have selected is too large."}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://sdvoice.info/wp-content/plugins/wp-job-openings/assets/js/script.min.js?ver=1.2.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7_redirect_forms = {"20654":{"page_id":"0","external_url":"https:\/\/www.smugmug.com\/gallery\/n-t9VZc3\/","use_external_url":"on","open_in_new_tab":"","http_build_query":"","http_build_query_selectively":"","http_build_query_selectively_fields":"","after_sent_script":"","thankyou_page_url":""},"6340":{"page_id":"","external_url":"","use_external_url":"","open_in_new_tab":"","http_build_query":"","http_build_query_selectively":"","http_build_query_selectively_fields":"","after_sent_script":"","thankyou_page_url":""},"279":{"page_id":"","external_url":"","use_external_url":"","open_in_new_tab":"","http_build_query":"","http_build_query_selectively":"","http_build_query_selectively_fields":"","after_sent_script":"","thankyou_page_url":""},"276":{"page_id":"","external_url":"","use_external_url":"","open_in_new_tab":"","http_build_query":"","http_build_query_selectively":"","http_build_query_selectively_fields":"","after_sent_script":"","thankyou_page_url":""},"275":{"page_id":"","external_url":"","use_external_url":"","open_in_new_tab":"","http_build_query":"","http_build_query_selectively":"","http_build_query_selectively_fields":"","after_sent_script":"","thankyou_page_url":""}};
/* ]]> */
</script>
<script type='text/javascript' src='https://sdvoice.info/wp-content/plugins/wpcf7-redirect/js/wpcf7-redirect-script.js'></script>
<script type='text/javascript' src='https://sdvoice.info/wp-content/plugins/td-composer/legacy/common/wp_booster/js_dev/tdModalPostImages.js?ver=9.7.1'></script>
<script type='text/javascript' src='https://sdvoice.info/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script type='text/javascript' src='https://sdvoice.info/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=fd01b606eadffe2d142186a0c798c0e3'></script>
<script type='text/javascript' src='https://sdvoice.info/wp-content/themes/Newspaper/js/tagdiv_theme.min.js?ver=9.7.1'></script>
<script type='text/javascript' src='https://sdvoice.info/wp-includes/js/comment-reply.min.js?ver=5.2.2'></script>
<script type='text/javascript' src='https://sdvoice.info/wp-content/plugins/page-links-to/js/new-tab.min.js?ver=3.0.0-beta.1'></script>
<script type='text/javascript' src='https://sdvoice.info/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=fd01b606eadffe2d142186a0c798c0e3'></script>
<script type='text/javascript' src='https://sdvoice.info/wp-includes/js/wp-embed.min.js?ver=5.2.2'></script>
<script async="async" type='text/javascript' src='https://sdvoice.info/wp-content/plugins/akismet/_inc/form.js?ver=4.1.2'></script>

<!-- JS generated by theme -->

<script>
    

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://sdvoice.info/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://sdvoice.info/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>


</body>
</html>