
<!DOCTYPE html>

<!--[if lt IE 7]><html lang="en-US" class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if (IE 7)&!(IEMobile)]><html lang="en-US" class="no-js lt-ie9 lt-ie8"><![endif]-->
<!--[if (IE 8)&!(IEMobile)]><html lang="en-US" class="no-js lt-ie9"><![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" class="no-js"><!--<![endif]-->

	<head>

		<meta charset="utf-8">

		<!-- Google Chrome Frame for IE -->
		<!--[if IE]><meta http-equiv="X-UA-Compatible" content="IE=edge" /><![endif]-->
		<!-- mobile meta -->
                    <meta name="viewport" content="width=device-width, initial-scale=1.0"/>
        
		<link rel="pingback" href="http://sdvoice.info/xmlrpc.php">

		
		<!-- head functions -->
		<title>Jewell Jones is the Youngest Black State Lawmaker in America &#8211; Voice and Viewpoint</title>
<link rel='dns-prefetch' href='//maps.google.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Voice and Viewpoint &raquo; Feed" href="http://sdvoice.info/feed/" />
<link rel="alternate" type="application/rss+xml" title="Voice and Viewpoint &raquo; Comments Feed" href="http://sdvoice.info/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Voice and Viewpoint &raquo; Jewell Jones is the Youngest Black State Lawmaker in America Comments Feed" href="http://sdvoice.info/jewell-jones-is-the-youngest-black-state-lawmaker-in-america/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/sdvoice.info\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.3"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='login-with-ajax-css'  href='http://sdvoice.info/wp-content/themes/valenti/plugins/login-with-ajax/widget.css?ver=3.1.5' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://sdvoice.info/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-ui-css'  href='http://sdvoice.info/wp-content/plugins/form-maker/css/jquery-ui-1.10.3.custom.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-ui-spinner-css'  href='http://sdvoice.info/wp-content/plugins/form-maker/css/jquery-ui-spinner.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='form_maker_calendar-jos-css'  href='http://sdvoice.info/wp-content/plugins/form-maker/css/calendar-jos.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='form_maker_frontend-css'  href='http://sdvoice.info/wp-content/plugins/form-maker/css/form_maker_frontend.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='http://sdvoice.info/wp-content/plugins/revslider/rs-plugin/css/settings.css?ver=4.6.5' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
.tp-caption a{color:#ff7302;text-shadow:none;-webkit-transition:all 0.2s ease-out;-moz-transition:all 0.2s ease-out;-o-transition:all 0.2s ease-out;-ms-transition:all 0.2s ease-out}.tp-caption a:hover{color:#ffa902}
</style>
<link rel='stylesheet' id='tmm-css'  href='http://sdvoice.info/wp-content/plugins/team-members/css/tmm_custom_style.min.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='cb-main-stylesheet-css'  href='http://sdvoice.info/wp-content/themes/valenti/library/css/style.css?ver=5.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='cb-font-stylesheet-css'  href='//fonts.googleapis.com/css?family=Oswald%3A400%2C700%2C400italic%7COpen+Sans%3A400%2C700%2C400italic&#038;subset=greek%2Cgreek-ext&#038;ver=5.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='http://sdvoice.info/wp-content/themes/valenti/library/css/fontawesome/css/font-awesome.min.css?ver=4.6.1' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='cb-ie-only-css'  href='http://sdvoice.info/wp-content/themes/valenti/library/css/ie.css?ver=5.3.0' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript' src='http://sdvoice.info/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://sdvoice.info/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var LWA = {"ajaxurl":"http:\/\/sdvoice.info\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://sdvoice.info/wp-content/themes/valenti/plugins/login-with-ajax/login-with-ajax.js?ver=3.1.5'></script>
<script type='text/javascript' src='https://maps.google.com/maps/api/js?v=3.exp&#038;key&#038;ver=4.7.3'></script>
<script type='text/javascript' src='http://sdvoice.info/wp-content/plugins/form-maker/js/if_gmap_front_end.js?ver=4.7.3'></script>
<script type='text/javascript' src='http://sdvoice.info/wp-content/plugins/form-maker/js/jelly.min.js?ver=4.7.3'></script>
<script type='text/javascript' src='http://sdvoice.info/wp-content/plugins/form-maker/js/file-upload.js?ver=4.7.3'></script>
<script type='text/javascript' src='http://sdvoice.info/wp-content/plugins/form-maker/js/calendar/calendar.js?ver=4.7.3'></script>
<script type='text/javascript' src='http://sdvoice.info/wp-content/plugins/form-maker/js/calendar/calendar_function.js?ver=4.7.3'></script>
<script type='text/javascript' src='http://sdvoice.info/wp-content/plugins/revslider/rs-plugin/js/jquery.themepunch.tools.min.js?ver=4.6.5'></script>
<script type='text/javascript' src='http://sdvoice.info/wp-content/plugins/revslider/rs-plugin/js/jquery.themepunch.revolution.min.js?ver=4.6.5'></script>
<script type='text/javascript' src='http://sdvoice.info/wp-content/themes/valenti/library/js/modernizr.custom.min.js?ver=2.6.2'></script>
<link rel='https://api.w.org/' href='http://sdvoice.info/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://sdvoice.info/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://sdvoice.info/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Dr. Hadiyah Green Wants to Use Lasers to Kill Cancer Cells' href='http://sdvoice.info/15670-2/' />
<link rel='next' title='South African Court Gives Personal Marijuana Use Green Light' href='http://sdvoice.info/south-african-court-gives-personal-marijuana-use-green-light/' />
<meta name="generator" content="WordPress 4.7.3" />
<link rel="canonical" href="http://sdvoice.info/jewell-jones-is-the-youngest-black-state-lawmaker-in-america/" />
<link rel='shortlink' href='http://sdvoice.info/?p=15674' />
<link rel="alternate" type="application/json+oembed" href="http://sdvoice.info/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fsdvoice.info%2Fjewell-jones-is-the-youngest-black-state-lawmaker-in-america%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://sdvoice.info/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fsdvoice.info%2Fjewell-jones-is-the-youngest-black-state-lawmaker-in-america%2F&#038;format=xml" />

		<script type="text/javascript">
			jQuery(document).ready(function() {
				// CUSTOM AJAX CONTENT LOADING FUNCTION
				var ajaxRevslider = function(obj) {
				
					// obj.type : Post Type
					// obj.id : ID of Content to Load
					// obj.aspectratio : The Aspect Ratio of the Container / Media
					// obj.selector : The Container Selector where the Content of Ajax will be injected. It is done via the Essential Grid on Return of Content
					
					var content = "";

					data = {};
					
					data.action = 'revslider_ajax_call_front';
					data.client_action = 'get_slider_html';
					data.token = '216c40abed';
					data.type = obj.type;
					data.id = obj.id;
					data.aspectratio = obj.aspectratio;
					
					// SYNC AJAX REQUEST
					jQuery.ajax({
						type:"post",
						url:"http://sdvoice.info/wp-admin/admin-ajax.php",
						dataType: 'json',
						data:data,
						async:false,
						success: function(ret, textStatus, XMLHttpRequest) {
							if(ret.success == true)
								content = ret.data;								
						},
						error: function(e) {
							console.log(e);
						}
					});
					
					 // FIRST RETURN THE CONTENT WHEN IT IS LOADED !!
					 return content;						 
				};
				
				// CUSTOM AJAX FUNCTION TO REMOVE THE SLIDER
				var ajaxRemoveRevslider = function(obj) {
					return jQuery(obj.selector+" .rev_slider").revkill();
				};

				// EXTEND THE AJAX CONTENT LOADING TYPES WITH TYPE AND FUNCTION
				var extendessential = setInterval(function() {
					if (jQuery.fn.tpessential != undefined) {
						clearInterval(extendessential);
						if(typeof(jQuery.fn.tpessential.defaults) !== 'undefined') {
							jQuery.fn.tpessential.defaults.ajaxTypes.push({type:"revslider",func:ajaxRevslider,killfunc:ajaxRemoveRevslider,openAnimationSpeed:0.3});   
							// type:  Name of the Post to load via Ajax into the Essential Grid Ajax Container
							// func: the Function Name which is Called once the Item with the Post Type has been clicked
							// killfunc: function to kill in case the Ajax Window going to be removed (before Remove function !
							// openAnimationSpeed: how quick the Ajax Content window should be animated (default is 0.3)
						}
					}
				},30);
			});
		</script>
		<style>.cb-base-color, .cb-overlay-stars .fa-star, #cb-vote .fa-star, .cb-review-box .cb-score-box, .bbp-submit-wrapper button, .bbp-submit-wrapper button:visited, .buddypress .cb-cat-header #cb-cat-title a,  .buddypress .cb-cat-header #cb-cat-title a:visited, .woocommerce .star-rating:before, .woocommerce-page .star-rating:before, .woocommerce .star-rating span, .woocommerce-page .star-rating span, .woocommerce .stars a {
            color:#eb9812;
        }#cb-search-modal .cb-header, .cb-join-modal .cb-header, .lwa .cb-header, .cb-review-box .cb-score-box, .bbp-submit-wrapper button, #buddypress button:hover, #buddypress a.button:hover, #buddypress a.button:focus, #buddypress input[type=submit]:hover, #buddypress input[type=button]:hover, #buddypress input[type=reset]:hover, #buddypress ul.button-nav li a:hover, #buddypress ul.button-nav li.current a, #buddypress div.generic-button a:hover, #buddypress .comment-reply-link:hover, #buddypress .activity-list li.load-more:hover, #buddypress #groups-list .generic-button a:hover {
            border-color: #eb9812;
        }.cb-sidebar-widget .cb-sidebar-widget-title, .cb-multi-widget .tabbernav .tabberactive, .cb-author-page .cb-author-details .cb-meta .cb-author-page-contact, .cb-about-page .cb-author-line .cb-author-details .cb-meta .cb-author-page-contact, .cb-page-header, .cb-404-header, .cb-cat-header, #cb-footer #cb-widgets .cb-footer-widget-title span, #wp-calendar caption, .cb-tabs ul .current, .cb-tabs ul .ui-state-active, #bbpress-forums li.bbp-header, #buddypress #members-list .cb-member-list-box .item .item-title, #buddypress div.item-list-tabs ul li.selected, #buddypress div.item-list-tabs ul li.current, #buddypress .item-list-tabs ul li:hover, .woocommerce div.product .woocommerce-tabs ul.tabs li.active {
            border-bottom-color: #eb9812 ;
        }#cb-main-menu .current-post-ancestor, #cb-main-menu .current-menu-item, #cb-main-menu .current-menu-ancestor, #cb-main-menu .current-post-parent, #cb-main-menu .current-menu-parent, #cb-main-menu .current_page_item, #cb-main-menu .current-page-ancestor, #cb-main-menu .current-category-ancestor, .cb-review-box .cb-bar .cb-overlay span, #cb-accent-color, .cb-highlight, #buddypress button:hover, #buddypress a.button:hover, #buddypress a.button:focus, #buddypress input[type=submit]:hover, #buddypress input[type=button]:hover, #buddypress input[type=reset]:hover, #buddypress ul.button-nav li a:hover, #buddypress ul.button-nav li.current a, #buddypress div.generic-button a:hover, #buddypress .comment-reply-link:hover, #buddypress .activity-list li.load-more:hover, #buddypress #groups-list .generic-button a:hover {
            background-color: #eb9812;
        }</style><style type="text/css">
                                                 body, #respond { font-family: 'Open Sans', sans-serif; }
                                                 h1, h2, h3, h4, h5, h6, .h1, .h2, .h3, .h4, .h5, .h6, #cb-nav-bar #cb-main-menu ul li > a, .cb-author-posts-count, .cb-author-title, .cb-author-position, .search  .s, .cb-review-box .cb-bar, .cb-review-box .cb-score-box, .cb-review-box .cb-title, #cb-review-title, .cb-title-subtle, #cb-top-menu a, .tabbernav, #cb-next-link a, #cb-previous-link a, .cb-review-ext-box .cb-score, .tipper-positioner, .cb-caption, .cb-button, #wp-calendar caption, .forum-titles, .bbp-submit-wrapper button, #bbpress-forums li.bbp-header, #bbpress-forums fieldset.bbp-form .bbp-the-content-wrapper input, #bbpress-forums .bbp-forum-title, #bbpress-forums .bbp-topic-permalink, .widget_display_stats dl dt, .cb-lwa-profile .cb-block, #buddypress #members-list .cb-member-list-box .item .item-title, #buddypress div.item-list-tabs ul li, #buddypress .activity-list li.load-more, #buddypress a.activity-time-since, #buddypress ul#groups-list li div.meta, .widget.buddypress div.item-options, .cb-activity-stream #buddypress .activity-header .time-since, .cb-font-header, .woocommerce table.shop_table th, .woocommerce-page table.shop_table th, .cb-infinite-scroll a, .cb-no-more-posts { font-family:'Oswald', sans-serif; }
                     </style><style type="text/css">.entry-content a, .entry-content a:visited {color:#eeee22; }.header { background-color: #000000; }</style><!-- end custom css --><meta property="og:image" content="http://sdvoice.info/wp-content/uploads/2017/04/jj1_2d9343f0336a3962f25d9186a19fcd5b.nbcnews-ux-600-480.jpg"><meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if IE 8]><link rel="stylesheet" type="text/css" href="http://sdvoice.info/wp-content/plugins/js_composer/assets/css/vc-ie8.css" media="screen"><![endif]--><style>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</style>		<!-- end head functions-->

	</head>

	<body class="post-template-default single single-post postid-15674 single-format-standard  cb-sticky-mm cb-mod-zoom cb-layout-fw cb-m-sticky cb-sb-nar-embed-fw cb-cat-t-dark cb-mobm-light cb-gs-style-d cb-modal-dark cb-light-blog cb-sidebar-right cb-unboxed cb-fis-type-standard cb-fis-tl-st-default wpb-js-composer js-comp-ver-4.4.2 vc_responsive">

        
	    <div id="cb-outer-container">

            
            <!-- Small-Screen Menu -->
            
            <div id="cb-mob-menu" class="clearfix cb-dark-menu">
                <a href="#" id="cb-mob-close" class="cb-link"><i class="fa cb-times"></i></a>

                                    <div class="cb-mob-menu-wrap">
                        <ul class="cb-small-nav"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home current-post-parent menu-item-10790"><a href="http://sdvoice.info/">Home</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children cb-has-children menu-item-10801"><a href="http://#">Features</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12875"><a href="http://sdvoice.info/category/guest-columnists/">Guest Columnists</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1467"><a href="http://sdvoice.info/category/opinion/">Opinion</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-11112"><a href="http://sdvoice.info/category/features/world/">World</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1459"><a href="http://sdvoice.info/category/national/">National</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11111"><a href="http://sdvoice.info/category/features/international-features/">International</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-10891"><a href="http://sdvoice.info/category/features/community/">Community</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10895"><a href="http://sdvoice.info/category/religious/">Religious</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10896"><a href="http://sdvoice.info/category/politics/">Politics</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10929"><a href="http://sdvoice.info/category/business/">Business</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11012"><a href="http://sdvoice.info/category/education/">Education</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10978"><a href="http://sdvoice.info/category/features/health/">Health</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11013"><a href="http://sdvoice.info/category/sports/">Sports</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12413"><a href="http://sdvoice.info/category/photo-gallery/">Photo Gallery</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-11092"><a href="http://sdvoice.info/category/obituaries/">Obituaries</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11093"><a href="http://sdvoice.info/category/obituaries/anderson-ragsdale-mortuary/">Anderson Ragsdale Mortuary</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11094"><a href="http://sdvoice.info/category/obituaries/california-cremation-and-burial-chapel/">California Cremation and Burial Chapel</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11095"><a href="http://sdvoice.info/category/obituaries/preferred-cremation/">Preferred Cremation</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11096"><a href="http://sdvoice.info/category/obituaries/williams-san-diego-memorial-chapel/">Williams San Diego Memorial Chapel</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3910"><a href="http://sdvoice.info/where-to-find-our-newspaper/">Newspaper Outlets</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-1453"><a href="http://sdvoice.info/category/lifestyle/">Lifestyle</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11014"><a href="http://sdvoice.info/category/lifestyle/lifestyle-lifestyle/fashion/">Fashion</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11015"><a href="http://sdvoice.info/category/lifestyle/lifestyle-lifestyle/food/">Food</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11605"><a href="http://sdvoice.info/category/lifestyle/travel/">Travel</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-10943"><a href="http://sdvoice.info/category/arts-and-entertainment/">Arts and Entertainment</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11017"><a href="http://sdvoice.info/category/arts-and-entertainment/theatre/">Theatre</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11019"><a href="http://sdvoice.info/category/arts-and-entertainment/poetry-arts-and-entertainment/">Poetry and Exhibits</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11110"><a href="http://sdvoice.info/category/arts-and-entertainment/arts-and-entertainment-arts-and-entertainment/concerts/">Concerts</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11018"><a href="http://sdvoice.info/category/arts-and-entertainment/nightlife/">Nightlife</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12034"><a href="http://sdvoice.info/category/around-town/">Around Town</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11704"><a href="http://sdvoice.info/donate/">Donate</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13681"><a href="http://sdvoice.info/gala/">Voice &#038; Viewpoint 57th Gala Anniversary</a></li>
</ul>                    </div>
                            </div>

            <!-- /Small-Screen Menu -->

                    <div id="cb-lwa" class=" cb-dark-menu">

<div class="cb-login-modal cb-modal clearfix cb-dark-menu">
    <div class="lwa lwa-default clearfix">
        <form class="lwa-form clearfix" action="http://sdvoice.info/wp-login.php" method="post">

            <div class="cb-header">
                <div class="cb-title">Log In</div>
                <div class="cb-close"><span class="cb-close-modal cb-close-m"><i class="fa fa-times"></i></span></div>
            </div>

            <div class="cb-form-body">
                <div class="cb-username"><i class="fa fa-user"></i><input type="text" class="cb-form-input-username" name="log" placeholder="Username"></div>
                <div class="cb-password"><i class="fa fa-lock"></i><input type="password" name="pwd" placeholder="Password"></div>
                

                <div class="cb-submit">
                      <input type="submit" name="wp-submit" class="lwa_wp-submit" value="Log In" tabindex="100" />
                      <input type="hidden" name="lwa_profile_link" value="" />
                      <input type="hidden" name="login-with-ajax" value="login" />
                </div>
                <span class="lwa-status"></span>
                <div class="cb-lost-password">
                     
                     <a class="lwa-links-remember" href="http://sdvoice.info/wp-login.php?action=lostpassword" title="Lost your password?">Lost your password?</a>
                     
                </div>
                
           </div>
        </form>

        
        <form class="lwa-remember clearfix" action="http://sdvoice.info/wp-login.php?action=lostpassword" method="post" style="display:none;">
            <div class="cb-header">
                        <div class="cb-title">Lost your password?</div>
                        <div class="cb-close"><span class="cb-close-modal cb-close-m lwa-links-remember-cancel"><i class="fa fa-times"></i></span></div>
            </div>
            <div class="cb-form-body">
                <div class="cb-email">
                        
                        <i class="fa fa-envelope-o"></i><input type="text" name="user_login" class="lwa-user-remember" placeholder="Enter username or email">
                         
                 </div>
                 <div class="cb-remember-buttons">
                        <input type="submit" value="Get New Password" class="lwa-button-remember" />
                        <input type="hidden" name="login-with-ajax" value="remember" />
                 </div>
                 <span class="lwa-status"></span>
            </div>

        </form>
        
    </div>
</div>
</div><div id="cb-search-modal" class="cb-s-modal cb-modal cb-dark-menu">
                        <div class="cb-search-box">
                            <div class="cb-header">
                                <div class="cb-title">Search</div>
                                <div class="cb-close">
                                    <span class="cb-close-modal cb-close-m"><i class="fa fa-times"></i></span>
                                </div>
                            </div><form role="search" method="get" class="cb-search" action="http://sdvoice.info/">

    <input type="text" class="cb-search-field" placeholder="" value="" name="s" title="">
    <button class="cb-search-submit" type="submit" value=""><i class="fa fa-search"></i></button>

</form></div></div>    		<div id="cb-container" class="clearfix" itemscope itemtype="http://schema.org/Article">

                <header class="header clearfix cb-logo-center">

                                            
                    
                        <div id="cb-logo-box" class="wrap clearfix">
                                            <div id="logo" >
                    <a href="http://sdvoice.info">
                        <img src="http://sdvoice.info/wp-content/uploads/2016/05/vv-banner2.jpg" alt="Voice and Viewpoint logo" >
                    </a>
                </div>
                                                                </div>

                     
                    

                                             <nav id="cb-nav-bar" class="clearfix cb-dark-menu cb-full-width">
                            <div id="cb-main-menu" class="cb-nav-bar-wrap clearfix wrap">
                                <ul class="nav main-nav wrap clearfix"><li id="menu-item-10790" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home current-post-parent menu-item-10790"><a href="http://sdvoice.info/">Home</a></li>
<li id="menu-item-10801" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children cb-has-children menu-item-10801"><a href="http://#">Features</a><div class="cb-mega-menu"><ul class="cb-sub-menu">	<li id="menu-item-12875" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12875"><a href="http://sdvoice.info/category/guest-columnists/" data-cb-c="1498" class="cb-c-l">Guest Columnists</a></li>
	<li id="menu-item-1467" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1467"><a href="http://sdvoice.info/category/opinion/" data-cb-c="29" class="cb-c-l">Opinion</a></li>
	<li id="menu-item-11112" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-11112"><a href="http://sdvoice.info/category/features/world/" data-cb-c="1486" class="cb-c-l">World</a><ul class="cb-grandchild-menu">		<li id="menu-item-1459" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1459"><a href="http://sdvoice.info/category/national/" data-cb-c="5" class="cb-c-l">National</a></li>
		<li id="menu-item-11111" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11111"><a href="http://sdvoice.info/category/features/international-features/" data-cb-c="1485" class="cb-c-l">International</a></li>
</ul></li>
	<li id="menu-item-10891" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-10891"><a href="http://sdvoice.info/category/features/community/" data-cb-c="230" class="cb-c-l">Community</a><ul class="cb-grandchild-menu">		<li id="menu-item-10895" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10895"><a href="http://sdvoice.info/category/religious/" data-cb-c="12" class="cb-c-l">Religious</a></li>
		<li id="menu-item-10896" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10896"><a href="http://sdvoice.info/category/politics/" data-cb-c="11" class="cb-c-l">Politics</a></li>
		<li id="menu-item-10929" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10929"><a href="http://sdvoice.info/category/business/" data-cb-c="6" class="cb-c-l">Business</a></li>
		<li id="menu-item-11012" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11012"><a href="http://sdvoice.info/category/education/" data-cb-c="229" class="cb-c-l">Education</a></li>
		<li id="menu-item-10978" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10978"><a href="http://sdvoice.info/category/features/health/" data-cb-c="167" class="cb-c-l">Health</a></li>
		<li id="menu-item-11013" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11013"><a href="http://sdvoice.info/category/sports/" data-cb-c="30" class="cb-c-l">Sports</a></li>
		<li id="menu-item-12413" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12413"><a href="http://sdvoice.info/category/photo-gallery/" data-cb-c="1493" class="cb-c-l">Photo Gallery</a></li>
</ul></li>
	<li id="menu-item-11092" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-11092"><a href="http://sdvoice.info/category/obituaries/" data-cb-c="1478" class="cb-c-l">Obituaries</a><ul class="cb-grandchild-menu">		<li id="menu-item-11093" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11093"><a href="http://sdvoice.info/category/obituaries/anderson-ragsdale-mortuary/" data-cb-c="1479" class="cb-c-l">Anderson Ragsdale Mortuary</a></li>
		<li id="menu-item-11094" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11094"><a href="http://sdvoice.info/category/obituaries/california-cremation-and-burial-chapel/" data-cb-c="1481" class="cb-c-l">California Cremation and Burial Chapel</a></li>
		<li id="menu-item-11095" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11095"><a href="http://sdvoice.info/category/obituaries/preferred-cremation/" data-cb-c="1480" class="cb-c-l">Preferred Cremation</a></li>
		<li id="menu-item-11096" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11096"><a href="http://sdvoice.info/category/obituaries/williams-san-diego-memorial-chapel/" data-cb-c="1482" class="cb-c-l">Williams San Diego Memorial Chapel</a></li>
</ul></li>
	<li id="menu-item-3910" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3910"><a href="http://sdvoice.info/where-to-find-our-newspaper/" data-cb-c="3907" class="cb-c-l">Newspaper Outlets</a></li>
</ul></div></li>
<li id="menu-item-1453" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-1453"><a href="http://sdvoice.info/category/lifestyle/">Lifestyle</a><div class="cb-big-menu"><div class="cb-articles cb-with-sub cb-pre-load">
                                    <div class="cb-featured">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Random</span></div>
                                        <ul><li class="cb-article cb-relative cb-grid-entry cb-style-overlay clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="http://sdvoice.info/local-naacp-president-speaks-at-31st-annual-latino-politico-convention/"><img width="361" height="240" src="http://sdvoice.info/wp-content/uploads/ngg_featured/24-DSC_2092-copy.jpg" class="attachment-cb-480-240 size-cb-480-240 wp-post-image" alt="" srcset="http://sdvoice.info/wp-content/uploads/ngg_featured/24-DSC_2092-copy.jpg 600w, http://sdvoice.info/wp-content/uploads/ngg_featured/24-DSC_2092-copy-250x166.jpg 250w, http://sdvoice.info/wp-content/uploads/ngg_featured/24-DSC_2092-copy-100x65.jpg 100w, http://sdvoice.info/wp-content/uploads/ngg_featured/24-DSC_2092-copy-536x357.jpg 536w" sizes="(max-width: 361px) 100vw, 361px" /></a></div><div class="cb-meta cb-article-meta"><h2 class="cb-post-title"><a href="http://sdvoice.info/local-naacp-president-speaks-at-31st-annual-latino-politico-convention/">Local NAACP President speaks at 31st Annual Latino Politico Convention</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://sdvoice.info/author/admin/">admin</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time datetime="2014-07-12">Jul 12, 2014</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder-o"></i>  <a href="http://sdvoice.info/category/features/community/" title="View all posts in Community">Community</a>,  <a href="http://sdvoice.info/category/lifestyle/" title="View all posts in Lifestyle">Lifestyle</a>,  <a href="http://sdvoice.info/category/politics/" title="View all posts in Politics">Politics</a></div></div></div></li></ul>
                                     </div>
                                     <div class="cb-recent">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Recent</span></div>
                                        <ul> <li class="cb-article-1 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="http://sdvoice.info/researchers-say-eating-like-this-can-starve-cancer-cells-out-of-your-body/"><img width="80" height="60" src="http://sdvoice.info/wp-content/uploads/2016/11/o-EATING-OUT-HEALTHY-HEALTHY-DINING-facebook-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" srcset="http://sdvoice.info/wp-content/uploads/2016/11/o-EATING-OUT-HEALTHY-HEALTHY-DINING-facebook-80x60.jpg 80w, http://sdvoice.info/wp-content/uploads/2016/11/o-EATING-OUT-HEALTHY-HEALTHY-DINING-facebook-250x183.jpg 250w, http://sdvoice.info/wp-content/uploads/2016/11/o-EATING-OUT-HEALTHY-HEALTHY-DINING-facebook-768x563.jpg 768w, http://sdvoice.info/wp-content/uploads/2016/11/o-EATING-OUT-HEALTHY-HEALTHY-DINING-facebook-600x440.jpg 600w, http://sdvoice.info/wp-content/uploads/2016/11/o-EATING-OUT-HEALTHY-HEALTHY-DINING-facebook.jpg 1536w" sizes="(max-width: 80px) 100vw, 80px" /></a></div><div class="cb-meta"><h2 class="h4"><a href="http://sdvoice.info/researchers-say-eating-like-this-can-starve-cancer-cells-out-of-your-body/">Researchers Say Eating Like This Can Starve Cancer Cells Out of Your Body</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://sdvoice.info/author/edward/">Digital Editor</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time datetime="2016-11-18">Nov 18, 2016</time></div></div></div></li> <li class="cb-article-2 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="http://sdvoice.info/l-i-f-e-community-center-presents-embrace-your-beauty-expo/"><img width="80" height="60" src="http://sdvoice.info/wp-content/uploads/2016/11/DSC_6684-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div><div class="cb-meta"><h2 class="h4"><a href="http://sdvoice.info/l-i-f-e-community-center-presents-embrace-your-beauty-expo/">L.I.F.E. Community Center Presents: Embrace Your Beauty Expo</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://sdvoice.info/author/writer01/">writer01</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time datetime="2016-11-04">Nov 4, 2016</time></div></div></div></li> <li class="cb-article-3 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="http://sdvoice.info/a-hee-ha-western-birthday-roundup-for-marilyn-bris/"><img width="80" height="60" src="http://sdvoice.info/wp-content/uploads/2016/10/Mike-Norris-Photo-123-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div><div class="cb-meta"><h2 class="h4"><a href="http://sdvoice.info/a-hee-ha-western-birthday-roundup-for-marilyn-bris/">A Hee Ha Western Birthday Roundup for Marilyn Bris</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://sdvoice.info/author/writer01/">writer01</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time datetime="2016-10-17">Oct 17, 2016</time></div></div></div></li></ul>
                                     </div>
                                 </div><ul class="cb-sub-menu">	<li id="menu-item-11014" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11014"><a href="http://sdvoice.info/category/lifestyle/lifestyle-lifestyle/fashion/" data-cb-c="1465" class="cb-c-l">Fashion</a></li>
	<li id="menu-item-11015" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11015"><a href="http://sdvoice.info/category/lifestyle/lifestyle-lifestyle/food/" data-cb-c="1464" class="cb-c-l">Food</a></li>
	<li id="menu-item-11605" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11605"><a href="http://sdvoice.info/category/lifestyle/travel/" data-cb-c="1489" class="cb-c-l">Travel</a></li>
</ul></div></li>
<li id="menu-item-10943" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-10943"><a href="http://sdvoice.info/category/arts-and-entertainment/">Arts and Entertainment</a><div class="cb-big-menu"><div class="cb-articles cb-with-sub cb-pre-load">
                                    <div class="cb-featured">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Featured</span></div>
                                        <ul><li class="cb-article cb-relative cb-grid-entry cb-style-overlay clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="http://sdvoice.info/poetry-events/"><img width="480" height="240" src="http://sdvoice.info/wp-content/uploads/2016/08/emptystage-1-480x240.jpg" class="attachment-cb-480-240 size-cb-480-240 wp-post-image" alt="" /></a></div><div class="cb-meta cb-article-meta"><h2 class="cb-post-title"><a href="http://sdvoice.info/poetry-events/">Poetry Events</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://sdvoice.info/author/writer01/">writer01</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time datetime="2016-08-23">Aug 23, 2016</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder-o"></i>  <a href="http://sdvoice.info/category/arts-and-entertainment/poetry-arts-and-entertainment/" title="View all posts in Poetry and Exhibits">Poetry and Exhibits</a></div></div></div></li></ul>
                                     </div>
                                     <div class="cb-recent">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Recent</span></div>
                                        <ul> <li class="cb-article-1 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="http://sdvoice.info/san-diego-native-returns-home-to-present-love-and-war/"><img width="80" height="60" src="http://sdvoice.info/wp-content/uploads/2017/03/LoveWar-502-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div><div class="cb-meta"><h2 class="h4"><a href="http://sdvoice.info/san-diego-native-returns-home-to-present-love-and-war/">San Diego Native Returns Home to Present: Love and War</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://sdvoice.info/author/edward/">Digital Editor</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time datetime="2017-03-30">Mar 30, 2017</time></div></div></div></li> <li class="cb-article-2 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="http://sdvoice.info/gospel-on-demand-radio-captures-the-2017-stellar-awards/"><img width="80" height="60" src="http://sdvoice.info/wp-content/uploads/2017/03/1_BrianC_GOD-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div><div class="cb-meta"><h2 class="h4"><a href="http://sdvoice.info/gospel-on-demand-radio-captures-the-2017-stellar-awards/">Gospel on Demand Radio Captures the 2017 Stellar Awards</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://sdvoice.info/author/edward/">Digital Editor</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time datetime="2017-03-29">Mar 29, 2017</time></div></div></div></li> <li class="cb-article-3 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="http://sdvoice.info/moonlight-director-developing-underground-railroad-series/"><img width="80" height="60" src="http://sdvoice.info/wp-content/uploads/2017/03/0918e5f1bc29e208ba25c633677ae5ea-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div><div class="cb-meta"><h2 class="h4"><a href="http://sdvoice.info/moonlight-director-developing-underground-railroad-series/">‘Moonlight’ director developing ‘Underground Railroad’ series</a></h2><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://sdvoice.info/author/edward/">Digital Editor</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time datetime="2017-03-28">Mar 28, 2017</time></div></div></div></li></ul>
                                     </div>
                                 </div><ul class="cb-sub-menu">	<li id="menu-item-11017" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11017"><a href="http://sdvoice.info/category/arts-and-entertainment/theatre/" data-cb-c="1460" class="cb-c-l">Theatre</a></li>
	<li id="menu-item-11019" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11019"><a href="http://sdvoice.info/category/arts-and-entertainment/poetry-arts-and-entertainment/" data-cb-c="1462" class="cb-c-l">Poetry and Exhibits</a></li>
	<li id="menu-item-11110" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11110"><a href="http://sdvoice.info/category/arts-and-entertainment/arts-and-entertainment-arts-and-entertainment/concerts/" data-cb-c="1484" class="cb-c-l">Concerts</a></li>
	<li id="menu-item-11018" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11018"><a href="http://sdvoice.info/category/arts-and-entertainment/nightlife/" data-cb-c="1461" class="cb-c-l">Nightlife</a></li>
</ul></div></li>
<li id="menu-item-12034" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12034"><a href="http://sdvoice.info/category/around-town/">Around Town</a><div class="cb-big-menu"></li>
<li id="menu-item-11704" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11704"><a href="http://sdvoice.info/donate/">Donate</a></li>
<li id="menu-item-13681" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13681"><a href="http://sdvoice.info/gala/">Voice &#038; Viewpoint 57th Gala Anniversary</a></li>
<li class="cb-icons"><ul id="cb-icons-wrap"><li class="cb-icon-login cb-menu-icon"><a href="#" data-cb-tip="Login / Join" class="cb-tip-bot" id="cb-lwa-trigger"><i class="fa fa-user"></i></a></li><li class="cb-icon-search cb-menu-icon"><a href="#" data-cb-tip="Search" class="cb-tip-bot" id="cb-s-trigger"><i class="fa fa-search"></i></a></li></ul></li></ul>                            </div>
                        </nav>
                    
	 				
                                <!-- Secondary Menu -->
        <div id="cb-top-menu" class="clearfix cb-dark-menu">
            <div class="wrap cb-top-menu-wrap clearfix">
                
                <div class="cb-left-side cb-mob">
                                            <a href="#" id="cb-mob-open"><i class="fa fa-bars"></i></a>
                    <div class="cb-breaking-news cb-font-header"><span>Breaking <i class="fa fa-long-arrow-right"></i></span><ul id="cb-ticker"><li><a href="http://sdvoice.info/south-african-court-gives-personal-marijuana-use-green-light/" title="South African Court Gives Personal Marijuana Use Green Light">South African Court Gives Personal Marijuana Use Green Light</a></li><li><a href="http://sdvoice.info/jewell-jones-is-the-youngest-black-state-lawmaker-in-america/" title="Jewell Jones is the Youngest Black State Lawmaker in America">Jewell Jones is the Youngest Black State Lawmaker in America</a></li><li><a href="http://sdvoice.info/15670-2/" title="Dr. Hadiyah Green Wants to Use Lasers to Kill Cancer Cells">Dr. Hadiyah Green Wants to Use Lasers to Kill Cancer Cells</a></li><li><a href="http://sdvoice.info/former-naacp-leader-who-lied-about-her-race-says-in-new-book-i-was-too-black-for-my-husband/" title="Former NAACP Leader Who Lied About Her Race Says in New Book, “I was ‘Too Black’ for My Husband”">Former NAACP Leader Who Lied About Her Race Says in New Book, “I was ‘Too Black’ for My Husband”</a></li></ul></div></div><ul class="cb-top-nav"><li id="menu-item-8861" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children cb-has-children menu-item-8861"><a href="http://sdvoice.info/our-team/">Meet the Crew</a>
<ul class="sub-menu">
	<li id="menu-item-8862" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8862"><a href="http://sdvoice.info/contact-us/">Contact Us</a></li>
</ul>
</li>
<li id="menu-item-8863" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children cb-has-children menu-item-8863"><a href="http://sdvoice.info/subscribe/">Subscribe</a>
<ul class="sub-menu">
	<li id="menu-item-8859" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8859"><a href="http://sdvoice.info/story-submission/">Submit Community News</a></li>
</ul>
</li>
</ul><div class="cb-mob-right"><a href="#" class="cb-small-menu-icons cb-small-menu-login" id="cb-lwa-trigger-sm"><i class="fa fa-user"></i></a><a href="#" class="cb-small-menu-icons cb-small-menu-search" id="cb-s-trigger-sm"><i class="fa fa-search"></i></a></div>
            </div>
        </div>
        <!-- /Secondary Menu -->

                    
                    
	 				      <a href="#" id="cb-to-top" class="cb-base-color"><i class="fa fa-long-arrow-up"></i></a>

                    
                </header> <!-- end header -->            <div id="cb-content" class="wrap clearfix">

                    <meta itemprop="datePublished" content="2017-04-01 03:04:26">
    <meta itemprop="dateModified" content="2017-04-01 03:04:48">
    <meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="http://sdvoice.info/jewell-jones-is-the-youngest-black-state-lawmaker-in-america/">
    <span class="cb-hide" itemscope itemprop="publisher" itemtype="https://schema.org/Organization">
        <meta itemprop="name" content="Voice and Viewpoint">
        <meta itemprop="url" content="http://sdvoice.info/wp-content/uploads/2016/05/vv-banner2.jpg">
        <span class="cb-hide" itemscope itemprop="logo" itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="http://sdvoice.info/wp-content/uploads/2016/05/vv-banner2.jpg">
        </span>
    </span>

    <meta itemprop="headline " content="Jewell Jones is the Youngest Black State Lawmaker in America">

      <span class="cb-hide" itemscope itemtype="http://schema.org/ImageObject" itemprop="image" >
        <meta itemprop="url" content="http://sdvoice.info/wp-content/uploads/2017/04/jj1_2d9343f0336a3962f25d9186a19fcd5b.nbcnews-ux-600-480.jpg">
        <meta itemprop="width" content="600">
        <meta itemprop="height" content="400">
    </span>


			   <div class="cb-breadcrumbs wrap"><a href="http://sdvoice.info">Home</a><i class="fa fa-angle-right"></i><div itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="http://sdvoice.info/category/national/" title="View all posts in National" itemprop="url"><span itemprop="title">National</span></a></div></div>
				<div id="main" class="cb-main clearfix">

						<article id="post-15674" class="clearfix post-15674 post type-post status-publish format-standard has-post-thumbnail hentry category-national">

                             <header id="cb-standard-featured"><div class="cb-mask"><img width="600" height="400" src="http://sdvoice.info/wp-content/uploads/2017/04/jj1_2d9343f0336a3962f25d9186a19fcd5b.nbcnews-ux-600-480-600x400.jpg" class="cb-fi-standard wp-post-image" alt="" srcset="http://sdvoice.info/wp-content/uploads/2017/04/jj1_2d9343f0336a3962f25d9186a19fcd5b.nbcnews-ux-600-480.jpg 600w, http://sdvoice.info/wp-content/uploads/2017/04/jj1_2d9343f0336a3962f25d9186a19fcd5b.nbcnews-ux-600-480-250x167.jpg 250w, http://sdvoice.info/wp-content/uploads/2017/04/jj1_2d9343f0336a3962f25d9186a19fcd5b.nbcnews-ux-600-480-360x240.jpg 360w" sizes="(max-width: 600px) 100vw, 600px" /></div><div id="cb-fis-wrap" class="cb-entry-header cb-fis cb-style-standard"><span class="cb-title-fi"><h1 class="entry-title cb-entry-title cb-single-title" itemprop="headline">Jewell Jones is the Youngest Black State Lawmaker in America</h1><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://sdvoice.info/author/edward/">Digital Editor</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time datetime="2017-04-01">Apr 1, 2017</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder-o"></i>  <a href="http://sdvoice.info/category/national/" title="View all posts in National">National</a></div></div></div></header>
							<section class="cb-entry-content entry-content clearfix" itemprop="articleBody">

								<p>By Lucas Vazquez</p>
<div class="container">
<div class="row_article article_main-container">
<div class="article_col-main article_col-main-left article_main">
<div class="article-body">
<p>When he&#8217;s not studying for exams at University of Michigan-Dearborn, 21-year-old Jewell Jones is representing more than 60,000 constituents in the 11th district of the Michigan House of Representatives.</p>
<p>Jones made history on November 8th, 2016, by becoming the <a href="http://www.nbcnews.com/news/nbcblk/meet-newly-elected-20-year-old-lawmaker-michigan-n468841">youngest politician</a> to ever be elected in the state of Michigan, in a landslide victory by winning 64 percent of the vote against Republican Robert Pope.</p>
<p>Before becoming a State Representative, Jones was also the youngest councilman on the Inkster City Council Board, in which he focused on issues of public safety, economic development and income inequality. He ran on a campaign of addressing these issues and improving the material living conditions of his constituents.</p>
<figure class="img_full"><noscript>&amp;amp;amp;amp;lt;img class=&#8221;img-responsive img_inline&#8221; src=&#8221;https://media1.s-nbcnews.com/j/newscms/2017_13/1950841/1703310-jewell-jones-mn-1256_0b8a9f9449395130b24cb515a9e0c39c.nbcnews-fp-360-360.jpg&#8221; alt=&#8221;Image: Jewell Jones&#8221; title=&#8221;Image: Jewell Jones&#8221; /&amp;amp;amp;amp;gt;</noscript><a class="js-lightbox lightbox_link" href="https://media1.s-nbcnews.com/j/newscms/2017_13/1950841/1703310-jewell-jones-mn-1256_0b8a9f9449395130b24cb515a9e0c39c.nbcnews-ux-2880-1000.jpg"><button class="btn btn_overlay"><i class="fa fa-expand"></i></button> <img class="img-responsive img_inline" title="Image: Jewell Jones" src="https://media1.s-nbcnews.com/j/newscms/2017_13/1950841/1703310-jewell-jones-mn-1256_0b8a9f9449395130b24cb515a9e0c39c.nbcnews-ux-600-480.jpg" alt="Image: Jewell Jones" /></a><figcaption class="img-caption img-caption_default no-margin-bottom"><span class="img-caption_txt">&#8220;In 2015 I made history at 20 by becoming the youngest councilman. Now i&#8217;m running for State Rep!&#8221;</span> <i class="fa fa-camera"></i>@OnlyJJones via Twitter</figcaption></figure>
<p>In hoping to bring more young people and new ideas into the Democratic Party, Jones is trying to bring a breath of fresh air to the Party that many say is in a critical period of self-reflection after suffering a historic national defeat in the 2016 election, including losing in states, like Michigan, that have historically been a blue wall for Democrats.</p>
<p>While in office, Jones wants to address some of the economic problems that he sees affecting his constituents every day. He intends to directly confront income inequality and poverty in Michigan, which in turn he believes will ultimately bolster the Democratic Party by reconnecting it with its base. What he is most passionate about, and arguably most importantly, is changing the party&#8217;s message and goals to one with a more progressive agenda and one that is more in sync with the base of the party.</p>
<p>He wants to expand the party&#8217;s reach by connecting and addressing the concerns of those who felt ignored by the party in the recent election through organizing communities and &#8220;meeting people where they are at.&#8221;</p>
<p><em>NBCBLK caught up with the young lawmaker to discuss his goals for the year, strategies for voter turnout, and Trump&#8217;s executive orders. </em></p>
<figure class="img_full"><noscript>&amp;amp;amp;amp;lt;img class=&#8221;img-responsive img_inline&#8221; src=&#8221;https://media1.s-nbcnews.com/j/newscms/2015_48/1314941/jj1_2d9343f0336a3962f25d9186a19fcd5b.nbcnews-fp-360-360.jpg&#8221; alt=&#8221;Jewell Jones&#8221; title=&#8221;&#8221; /&amp;amp;amp;amp;gt;</noscript><button class="btn btn_overlay"><i class="fa fa-expand"></i></button></figure>
<p><strong>What are your goals for the upcoming legislative year?</strong></p>
<p>I&#8217;m working on a piece of legislation geared mostly around cyber security and something that I&#8217;m really looking at is the sexual assault on college campuses legislation that I&#8217;m working on right now actually, and some criminal justice reform policies.</p>
<p>I&#8217;m looking at income inequality and trying to figure out how to get some resources back to the folks back home and through the lens of new jobs and financial literacy programs. I&#8217;m working on things like skilled trade training back in the area because for the most part, vocational training and workforce development needs some improvement.</p>
<p><strong>Related: <a href="http://www.nbcnews.com/news/nbcblk/politics-philanthropy-love-conversation-common-n657706">Politics, Philanthropy, and Love: A Conversation with Common</a></strong></p>
<p>So, I&#8217;m trying to get those back and really trying to get people on their feet so they can start living a life that&#8217;s of quality because over the past few years, especially in revenue sharing cuts and other programs and the lack of jobs in general, a lot of people out here are struggling even if they&#8217;re going to work full-time and then if they have a family to care for. They&#8217;re living right around poverty or right under it, especially in my district.</p>
<figure class="img_full"><noscript>&amp;amp;amp;amp;lt;img class=&#8221;img-responsive img_inline&#8221; src=&#8221;https://media4.s-nbcnews.com/j/newscms/2015_48/1314971/jj_3560b9647a023696f91dc97974afaf6e.nbcnews-fp-360-360.jpg&#8221; alt=&#8221;Jewell Jones&#8221; title=&#8221;&#8221; /&amp;amp;amp;amp;gt;</noscript><a class="js-lightbox lightbox_link" href="https://media4.s-nbcnews.com/j/newscms/2015_48/1314971/jj_3560b9647a023696f91dc97974afaf6e.nbcnews-ux-2880-1000.jpg"><button class="btn btn_overlay"><i class="fa fa-expand"></i></button> <img class="img-responsive img_inline" title="" src="https://media4.s-nbcnews.com/j/newscms/2015_48/1314971/jj_3560b9647a023696f91dc97974afaf6e.nbcnews-ux-600-480.jpg" alt="Jewell Jones" /></a><figcaption class="img-caption img-caption_default no-margin-bottom"><span class="img-caption_txt">Jewell Jones</span> <i class="fa fa-camera"></i>Jewell Jones</figcaption></figure>
<p><strong>Do you hope the Democratic Party follows the lead of you and your colleagues by trying to tackle some of the issues that you guys are working on?</strong></p>
<p>The Democratic Party needs to work on issues to build up capacity and engagement in communities. I think certain communities have been taken for granted by the Democratic Party. So, I believe getting back into those communities, our base and getting back to the issues that affect them, which income inequality is a big issue; public education&#8217;s a big issue.</p>
<p>Getting back to those issues I think will help bolster the Democratic Party once again. Recently we had our state convention and while the rhetoric was nice, there was a lack of representation from all parties in certain aspects of the convention. So, I think the Democratic Party really needs to give back to their base and see how they can expand on those issues.</p>
<p><strong>In what way was there a lack of representation at your state convention?</strong></p>
<p>The conversation needs to change a little bit. Here in Michigan, a lot of people are seeing how our state went Trump but on the local and state elections, a lot of democrats got elected up and down the ticket. So, trying to figure out how we share our message with those in the community and kind of cease and steer away from using this broad message that they think covers everyone.</p>
<p>Especially after the contentious election, we&#8217;re in this predicament where we&#8217;re often on the defense now and I think instead of doing that, the party needs to focus on its own and just focus on our messaging because that&#8217;s something that we need to improve on. While the Democratic Party are fighters, we stayed away from that fight. We need to be more proactive even in terms of the messaging and showing people how diverse the party is and what we can really do. I think that would be beneficial for the party.</p>
<p><strong>What&#8217;s the message you want to see the Democratic Party take on, on a national level?</strong></p>
<p>I think people need to know we&#8217;re the people&#8217;s party. The message we need to let people know in the community is that no matter who you are, you have some kind of stake or some skin in the game in the Democratic Party.</p>
<p>You have your Southern Democrats in Michigan and then you have your moderate Democrats and I think even like our Southern Democrats that vote Republican in certain areas of the state, for whatever reason they&#8217;re voting Republican.</p>
<p>They shouldn&#8217;t be but if we did a better job of getting the message out about members of the party and why we&#8217;re members of the party, I think if the democrats did that for example, we&#8217;d be able to capture so many more participants on the democratic side.</p>
<p><strong>What are the best strategies to increase turnout for the Democrats?</strong></p>
<p>You just have to meet people where they&#8217;re at. A lot of times when people on campaigns, for example, have these events telling people to come out but at the end of the day a campaign is dollars and doors. We&#8217;re talking about raising a whole lot of money and you&#8217;re talking about putting yourself in front as many people as possible, typically on their doorstep.</p>
<p>And going out to see them which also gives you a perspective on the people that you&#8217;ll be representing. So, I think in terms of increase in turnout and building up the party we have to start meeting people where they&#8217;re at. And that ties into the messaging because we all have a story to share.</p>
<p>Familiarity is key. So, it&#8217;s all about being relatable. And then if you&#8217;re relatable and you have that message and then you actually are on someone&#8217;s doorstep and you&#8217;re trying to let them know, &#8216;this is me. I&#8217;m very similar to you. This is why I support the party. This is what we can do for you.&#8217; I think that would be beneficial for the party.</p>
<figure class="img_full"><noscript>&amp;amp;amp;amp;lt;img class=&#8221;img-responsive img_inline&#8221; src=&#8221;https://media4.s-nbcnews.com/j/newscms/2017_13/1950836/1703310-jewell-jones-mn-12567_0b8a9f9449395130b24cb515a9e0c39c.nbcnews-fp-360-360.jpg&#8221; alt=&#8221;Image: Jewell Jones&#8221; title=&#8221;Image: Jewell Jones&#8221; /&amp;amp;amp;amp;gt;</noscript><a class="js-lightbox lightbox_link" href="https://media4.s-nbcnews.com/j/newscms/2017_13/1950836/1703310-jewell-jones-mn-12567_0b8a9f9449395130b24cb515a9e0c39c.nbcnews-ux-2880-1000.jpg"><button class="btn btn_overlay"><i class="fa fa-expand"></i></button> <img class="img-responsive img_inline" title="Image: Jewell Jones" src="https://media4.s-nbcnews.com/j/newscms/2017_13/1950836/1703310-jewell-jones-mn-12567_0b8a9f9449395130b24cb515a9e0c39c.nbcnews-ux-600-480.jpg" alt="Image: Jewell Jones" /></a><figcaption class="img-caption img-caption_default no-margin-bottom"><i class="fa fa-camera"></i>@OnlyJJones via Twitter</figcaption></figure>
<p><strong>What&#8217;s your reaction to the first weeks of Trump&#8217;s administration?</strong></p>
<p>I&#8217;m not tripping that heavily. Black people have been struggling for a long time. But, a lot of Muslims and my friends in the area where I grew up, are calling me telling me these different stories and sharing Facebook posts talking about just the way they were treated even before he started dropping these executive orders.</p>
<p>I&#8217;ve heard stories of my friends getting expletives shouted at them at like a gas station and getting things thrown at them. I want to say it&#8217;s refreshing, not necessarily from a positive aspect but now you get to see people&#8217;s true colors out in the community because now people who have thought this way inside of their minds, they&#8217;re back to acting it out. So, you can kind of see these bad actors in the community now.</p>
<div class="widget widget_tweet">As far as those executive orders go, I think it&#8217;s just terrible because you have people that were out of town visiting family or something and they come back into the United States and with the Muslim Ban, there was no way for them to get back in. When the Muslim ban had occurred nobody knew exactly what it meant. So now you have all these people in limbo and it&#8217;s ridiculous to do that. It&#8217;s not right at all.</div>
<p>I&#8217;m happy to see a lot of communities and a lot of individuals coming together to address the issue and to stand as one voice. I think that&#8217;s going to be important moving forward that in the same vein that how the Democratic Party could improve, I think the greater community can improve and it&#8217;s through organizing and having a concerted effort of this is what we need done in our communities in order to continue improving the quality of life because it&#8217;s not like one group is going to make it on their own now because no one knows exactly what&#8217;s going to happen.</p>
<p>The President might just wake up one day and issue an executive order and we&#8217;re in a reactionary phase. I think especially with all the executive orders going on right now, we need to focus on organizing and just uniting and really just sticking together because it&#8217;s difficult for a lot of people out here.</p>
<figure class="img_full"><noscript>&amp;amp;amp;amp;lt;img class=&#8221;img-responsive img_inline&#8221; src=&#8221;https://media3.s-nbcnews.com/j/newscms/2015_48/1314891/jj2_f3fe4af43851a506be77a7814f113e14.nbcnews-fp-360-360.jpg&#8221; alt=&#8221;Jewell Jones&#8221; title=&#8221;&#8221; /&amp;amp;amp;amp;gt;</noscript><a class="js-lightbox lightbox_link" href="https://media3.s-nbcnews.com/j/newscms/2015_48/1314891/jj2_f3fe4af43851a506be77a7814f113e14.nbcnews-ux-2880-1000.jpg"><button class="btn btn_overlay"><i class="fa fa-expand"></i></button> <img class="img-responsive img_inline" title="" src="https://media3.s-nbcnews.com/j/newscms/2015_48/1314891/jj2_f3fe4af43851a506be77a7814f113e14.nbcnews-ux-600-480.jpg" alt="Jewell Jones" /></a><figcaption class="img-caption img-caption_default no-margin-bottom"><span class="img-caption_txt">Jewell Jones</span> <i class="fa fa-camera"></i>Jewell Jones</figcaption></figure>
<p><strong>How do you think Democrats in Congress should fight back against Trump&#8217;s agenda?</strong></p>
<p>There&#8217;s a legislative way that you can go about doing things and resolutions for example but I think there&#8217;s also a time where you have to put your boots back on and get in the trenches with folk and do some agitation practices.</p>
<p>They need to be a voice even behind the scenes making sure that they&#8217;re galvanizing people, really making sure they&#8217;re getting the information down to the pipeline so people at home know exactly what&#8217;s going on and know exactly how we can participate and be conducive towards dismantling some of these negative practices that are going on.</p>
<p>But I think like on the state level, there&#8217;s certain things that we do with protests and stuff and some of us used to be organizers back in the day. So I think sometimes stepping outside of that role and getting your boots on the ground with your neighbors back in the community, that can be something that they can do to just show that they still stand with us because I think it&#8217;s important, you know, while they very well may be fighting in D.C. it&#8217;s important to come back home and letting people know that you&#8217;re standing with them because a lot of times people just need that encouragement.</p>
<p>They need to see a familiar face. I think they need to make sure they&#8217;re standing in the communities and making sure that they&#8217;re fighting just for the people in whatever way they can.</p>
<p><strong>What&#8217;s in store for the future you going forward? Congress?</strong></p>
<p>We&#8217;re just enjoying the most. Wherever God leaves us. You pass me an alley-oop, I catch and I dunk. I&#8217;m just enjoying the position right now and learning and growing but if God has plans to position us elsewhere I&#8217;m moving.</p>
</div>
</div>
</div>
</div>

							</section> <!-- end article section -->

							<footer class="article-footer">
								<div class="cb-social-sharing cb-post-footer-block cb-beside clearfix"><div class="cb-title-subtle">Share On:</div><div id="fb-root"></div> <script>(function(d, s, id) {var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.0"; fjs.parentNode.insertBefore(js, fjs); }(document, "script", "facebook-jssdk"));</script><div class="cb-facebook"><div class="fb-share-button" data-href="http://sdvoice.info/jewell-jones-is-the-youngest-black-state-lawmaker-in-america/"  data-layout="button_count"></div></div><div class="cb-facebook"><div class="fb-like" data-href="http://sdvoice.info/jewell-jones-is-the-youngest-black-state-lawmaker-in-america/" data-layout="button_count" data-action="like" data-show-faces="false" data-share="false"></div></div><div class="cb-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-dnt="true"  data-count="horizontal">Tweet</a><script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script></div><su:badge layout="1"></su:badge>
                            <script type="text/javascript">
                              (function() {
                                var li = document.createElement("script"); li.type = "text/javascript"; li.async = true;
                                li.src = ("https:" == document.location.protocol ? "https:" : "http:") + "//platform.stumbleupon.com/1/widgets.js";
                                var s = document.getElementsByTagName("script")[0]; s.parentNode.insertBefore(li, s);
                              })();
                            </script></div><div id="cb-previous-next-links" class="cb-post-footer-block clearfix"><div id="cb-previous-link"><a href="http://sdvoice.info/15670-2/"><i class="fa fa-long-arrow-left"></i></a><a href="http://sdvoice.info/15670-2/" rel="prev">Dr. Hadiyah Green Wants to Use Lasers to Kill Cancer Cells</a></div><div id="cb-next-link"><a href="http://sdvoice.info/south-african-court-gives-personal-marijuana-use-green-light/"><i class="fa fa-long-arrow-right"></i></a><a href="http://sdvoice.info/south-african-court-gives-personal-marijuana-use-green-light/" rel="next">South African Court Gives Personal Marijuana Use Green Light</a></div></div><div id="cb-author-box" class="clearfix"><h3 class="cb-block-title">About The Author</h3><div class="cb-mask"><a href="http://sdvoice.info/author/edward/"><img alt='' src='http://0.gravatar.com/avatar/fc5bf9efede4b313bac8c79f36ce3c8e?s=120&#038;d=identicon&#038;r=g' srcset='http://0.gravatar.com/avatar/fc5bf9efede4b313bac8c79f36ce3c8e?s=240&amp;d=identicon&amp;r=g 2x' class='avatar avatar-120 photo' height='120' width='120' /></a></div><div class="cb-meta"><div class="cb-info"><div class="cb-author-title vcard" itemprop="author"><a href="http://sdvoice.info/author/edward/"><span class="fn">Digital Editor</span></a></div><span class="cb-author-position"><i class="fa fa-long-arrow-right"></i>Digital Managing Editor</span><div class="cb-author-contact"><a href="mailto:edward@sdvoice.info"><i class="fa fa-envelope-o cb-tip-bot" data-cb-tip="Email"></i></a> <a href="http://www.sdvoice.info" target="_blank"><i class="fa fa-link cb-tip-bot" data-cb-tip="Website"></i></a> </div></div></div></div><div id="cb-related-posts" class="cb-related-posts-block cb-post-end-block clearfix"><h3 class="cb-block-title">Related Posts</h3><ul>                            <li class="cb-style-overlay cb-grid-entry cb-related-post no-1">
                                <div class="cb-mask" style="background-color:#eb9812;"><a href="http://sdvoice.info/black-cable-tv-ratings-for-week-august-19-25-vh1-hangs-on-to-no-1-spot-on-cable-top-25-with-basketball-wives/"><img width="304" height="166" src="http://sdvoice.info/wp-content/uploads/2013/08/vh1.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" srcset="http://sdvoice.info/wp-content/uploads/2013/08/vh1.jpg 304w, http://sdvoice.info/wp-content/uploads/2013/08/vh1-250x136.jpg 250w" sizes="(max-width: 304px) 100vw, 304px" /></a></div>
                                 <div class="cb-meta cb-article-meta">
                                     <h4 class="h3 cb-post-title"><a href="http://sdvoice.info/black-cable-tv-ratings-for-week-august-19-25-vh1-hangs-on-to-no-1-spot-on-cable-top-25-with-basketball-wives/">Black Cable TV Ratings for Week  August 19 &#8211; 25 VH1 hangs on to No.1 spot on cable Top 25 with &#8216;Basketball Wives&#8217;</a></h4>
                                     <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://sdvoice.info/author/writer01/">writer01</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time datetime="2013-08-29">Aug 29, 2013</time></div></div>                                </div>
                            </li>
                            <li class="cb-style-overlay cb-grid-entry cb-related-post no-2">
                                <div class="cb-mask" style="background-color:#eb9812;"><a href="http://sdvoice.info/2017-black-history-calendar-resource-guide-provides-self-pride-and-timeless-knowledge/"><img width="360" height="240" src="http://sdvoice.info/wp-content/uploads/2017/01/2017hbcucalendar_dagroup_nnpapr_web120-777x445-360x240.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" srcset="http://sdvoice.info/wp-content/uploads/2017/01/2017hbcucalendar_dagroup_nnpapr_web120-777x445-360x240.jpg 360w, http://sdvoice.info/wp-content/uploads/2017/01/2017hbcucalendar_dagroup_nnpapr_web120-777x445-600x400.jpg 600w" sizes="(max-width: 360px) 100vw, 360px" /></a></div>
                                 <div class="cb-meta cb-article-meta">
                                     <h4 class="h3 cb-post-title"><a href="http://sdvoice.info/2017-black-history-calendar-resource-guide-provides-self-pride-and-timeless-knowledge/">2017 Black History Calendar &#038; Resource Guide Provides Self-Pride and Timeless Knowledge</a></h4>
                                     <div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://sdvoice.info/author/edward/">Digital Editor</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time datetime="2017-01-09">Jan 9, 2017</time></div></div>                                </div>
                            </li>
</ul></div>
							</footer> <!-- end article footer -->

							



	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/jewell-jones-is-the-youngest-black-state-lawmaker-in-america/#respond" style="display:none;">Cancel Reply</a></small></h3>			<form action="http://sdvoice.info/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes">Your email address will not be published.</p><p class="comment-form-comment"><label for="comment">Comment</label><textarea id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea></p><p class="comment-form-author"><label for="author">Name<span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-email"><label for="email">Email<span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-url"><label for="url">Website</label><input id="url" name="url" type="text" value="" size="30" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Submit" /> <input type='hidden' name='comment_post_ID' value='15674' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="99fd00bc7c" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="77"/></p>			</form>
			</div><!-- #respond -->
	
						</article> <!-- end article -->

					
					
				</div> <!-- end #main -->

				<aside class="cb-sidebar clearfix" role="complementary">

<div id="text-14" class="cb-sidebar-widget widget_text">			<div class="textwidget"><!-- Begin MailChimp Signup Form -->
<link href="//cdn-images.mailchimp.com/embedcode/classic-081711.css" rel="stylesheet" type="text/css">
<style type="text/css">
	#mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif;  width:300px;}
	/* Add your own MailChimp form style overrides in your site stylesheet or in this style block.
	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style>
<div id="mc_embed_signup">
<form action="//sdvoice.us2.list-manage.com/subscribe/post?u=e699743cf17f91e9c19a9d2e5&amp;id=286b3217e5" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
    <div id="mc_embed_signup_scroll">
	<h3>GET THE LATEST GIVEAWAYS AND UPDATES!</h3>
<div class="indicates-required"><span class="asterisk">*</span> indicates required</div>
<div class="mc-field-group">
	<label for="mce-EMAIL">Email Address  <span class="asterisk">*</span>
</label>
	<input type="email" value="" name="EMAIL" class="required email" id="mce-EMAIL">
</div>
<div class="mc-field-group">
	<label for="mce-FNAME">First Name  <span class="asterisk">*</span>
</label>
	<input type="text" value="" name="FNAME" class="required" id="mce-FNAME">
</div>
<div class="mc-field-group">
	<label for="mce-LNAME">Last Name  <span class="asterisk">*</span>
</label>
	<input type="text" value="" name="LNAME" class="required" id="mce-LNAME">
</div>
	<div id="mce-responses" class="clear">
		<div class="response" id="mce-error-response" style="display:none"></div>
		<div class="response" id="mce-success-response" style="display:none"></div>
	</div>    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
    <div style="position: absolute; left: -5000px;"><input type="text" name="b_e699743cf17f91e9c19a9d2e5_286b3217e5" tabindex="-1" value=""></div>
    <div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
    </div>
</form>
</div>
<script type='text/javascript' src='//s3.amazonaws.com/downloads.mailchimp.com/js/mc-validate.js'></script><script type='text/javascript'>(function($) {window.fnames = new Array(); window.ftypes = new Array();fnames[0]='EMAIL';ftypes[0]='email';fnames[1]='FNAME';ftypes[1]='text';fnames[2]='LNAME';ftypes[2]='text';fnames[3]='MOBILE';ftypes[3]='phone';fnames[4]='SUBDATE';ftypes[4]='date';fnames[5]='MMERGE5';ftypes[5]='birthday';fnames[6]='MMERGE6';ftypes[6]='zip';fnames[7]='MMERGE7';ftypes[7]='date';}(jQuery));var $mcj = jQuery.noConflict(true);</script>
<!--End mc_embed_signup--></div>
		</div><div id="text-7" class="cb-sidebar-widget widget_text">			<div class="textwidget"></div>
		</div>
</aside>


			</div> <!-- end #cb-content -->

     			<footer id="cb-footer" class="" role="contentinfo">

    				<div id="cb-widgets" class="cb-footer-f cb-footer-wrap wrap clearfix cb-fw">

                                                    <div class="cb-one cb-column clearfix">
                                		<div id="recent-posts-3" class="cb-footer-widget widget_recent_entries">		<h3 class="cb-footer-widget-title"><span>Recent Posts</span></h3>		<ul>
					<li>
				<a href="http://sdvoice.info/south-african-court-gives-personal-marijuana-use-green-light/">South African Court Gives Personal Marijuana Use Green Light</a>
						</li>
					<li>
				<a href="http://sdvoice.info/jewell-jones-is-the-youngest-black-state-lawmaker-in-america/">Jewell Jones is the Youngest Black State Lawmaker in America</a>
						</li>
					<li>
				<a href="http://sdvoice.info/15670-2/">Dr. Hadiyah Green Wants to Use Lasers to Kill Cancer Cells</a>
						</li>
					<li>
				<a href="http://sdvoice.info/former-naacp-leader-who-lied-about-her-race-says-in-new-book-i-was-too-black-for-my-husband/">Former NAACP Leader Who Lied About Her Race Says in New Book, “I was ‘Too Black’ for My Husband”</a>
						</li>
					<li>
				<a href="http://sdvoice.info/chance-the-rapper-announces-new-chicago-arts-and-literature-fund/">Chance The Rapper announces new Chicago arts and literature fund</a>
						</li>
				</ul>
		</div>		                            </div>
                                                                                                
                    </div>

                    
                        <div class="cb-footer-lower clearfix">

                            <div class="wrap clearfix">

                                <div class="cb-copyright">© 2000-2016 Voice and Viewpoint. All rights reserved.</div>

        						
           					</div>

        				</div>
    				
    			</footer> <!-- end footer -->

    		</div> <!-- end #cb-container -->

		</div> <!-- end #cb-outer-container -->

        <span id="cb-overlay"></span>

		<div id="fb-root"></div>
    				  <script>
    				  	  (function(d, s, id) {
    					  var js, fjs = d.getElementsByTagName(s)[0];
    					  if (d.getElementById(id)) return;
    					  js = d.createElement(s); js.id = id;
                          js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
    						fjs.parentNode.insertBefore(js, fjs);
    					  }(document, 'script', 'facebook-jssdk'));
    				</script><script type='text/javascript' src='http://sdvoice.info/wp-content/plugins/akismet/_inc/form.js?ver=3.3'></script>
<script type='text/javascript' src='http://sdvoice.info/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"loaderUrl":"http:\/\/sdvoice.info\/wp-content\/plugins\/contact-form-7\/images\/ajax-loader.gif","recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"sending":"Sending ..."};
/* ]]> */
</script>
<script type='text/javascript' src='http://sdvoice.info/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.5.1'></script>
<script type='text/javascript' src='http://sdvoice.info/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://sdvoice.info/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://sdvoice.info/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://sdvoice.info/wp-includes/js/jquery/ui/slider.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://sdvoice.info/wp-includes/js/jquery/ui/button.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://sdvoice.info/wp-includes/js/jquery/ui/spinner.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://sdvoice.info/wp-includes/js/jquery/ui/effect.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://sdvoice.info/wp-includes/js/jquery/ui/effect-shake.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://sdvoice.info/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"M d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript' src='http://sdvoice.info/wp-includes/js/comment-reply.min.js?ver=4.7.3'></script>
<script type='text/javascript' src='http://sdvoice.info/wp-content/themes/valenti/library/js/cookie.min.js?ver=5.3.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var cbExt = {"cbSS":"on","cbLb":"on"};
/* ]]> */
</script>
<script type='text/javascript' src='http://sdvoice.info/wp-content/themes/valenti/library/js/jquery.ext.js?ver=5.3.0'></script>
<script type='text/javascript' src='http://sdvoice.info/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var cbScripts = {"cbUrl":"http:\/\/sdvoice.info\/wp-admin\/admin-ajax.php","cbPostID":"15674","cbSlider":["600",true,"7000"]};
/* ]]> */
</script>
<script type='text/javascript' src='http://sdvoice.info/wp-content/themes/valenti/library/js/cb-scripts.min.js?ver=5.3.0'></script>
<script type='text/javascript' src='http://sdvoice.info/wp-includes/js/wp-embed.min.js?ver=4.7.3'></script>

	</body>

</html> <!-- The End. what a ride! -->