<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" id="html"> <!--<![endif]-->
<head>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://sdvoice.info/xmlrpc.php" />
    <meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<meta property="og:image" content="https://sdvoice.info/wp-content/uploads/Halle_Nov_2018_cropped.png" />
	<!-- This site is optimized with the Yoast SEO Premium plugin v19.5 (Yoast SEO v19.10) - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Disney’s Black Mermaid is no Breakthrough – Just Look at the Literary Subgenre of Black Mermaid Fiction - The San Diego Voice &amp; Viewpoint</title>
	<meta name="description" content="The fact that Disney’s portrayal of a nonwhite mermaid is controversial is due to 150 years of whitewashing." />
	<link rel="canonical" href="https://sdvoice.info/disneys-black-mermaid-is-no-breakthrough-just-look-at-the-literary-subgenre-of-black-mermaid-fiction/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Disney’s Black Mermaid is no Breakthrough – Just Look at the Literary Subgenre of Black Mermaid Fiction - The San Diego Voice &amp; Viewpoint" />
	<meta property="og:description" content="The fact that Disney’s portrayal of a nonwhite mermaid is controversial is due to 150 years of whitewashing." />
	<meta property="og:url" content="https://sdvoice.info/disneys-black-mermaid-is-no-breakthrough-just-look-at-the-literary-subgenre-of-black-mermaid-fiction/" />
	<meta property="og:site_name" content="The San Diego Voice &amp; Viewpoint" />
	<meta property="article:published_time" content="2022-12-20T18:28:07+00:00" />
	<meta property="og:image" content="https://sdvoice.info/wp-content/uploads/Halle_Nov_2018_cropped.png" />
	<meta property="og:image:width" content="640" />
	<meta property="og:image:height" content="1003" />
	<meta property="og:image:type" content="image/png" />
	<meta name="author" content="Digital Editor" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Digital Editor" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="6 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebPage","@id":"https://sdvoice.info/disneys-black-mermaid-is-no-breakthrough-just-look-at-the-literary-subgenre-of-black-mermaid-fiction/","url":"https://sdvoice.info/disneys-black-mermaid-is-no-breakthrough-just-look-at-the-literary-subgenre-of-black-mermaid-fiction/","name":"Disney’s Black Mermaid is no Breakthrough – Just Look at the Literary Subgenre of Black Mermaid Fiction - The San Diego Voice &amp; Viewpoint","isPartOf":{"@id":"https://sdvoice.info/#website"},"primaryImageOfPage":{"@id":"https://sdvoice.info/disneys-black-mermaid-is-no-breakthrough-just-look-at-the-literary-subgenre-of-black-mermaid-fiction/#primaryimage"},"image":{"@id":"https://sdvoice.info/disneys-black-mermaid-is-no-breakthrough-just-look-at-the-literary-subgenre-of-black-mermaid-fiction/#primaryimage"},"thumbnailUrl":"https://sdvoice.info/wp-content/uploads/Halle_Nov_2018_cropped.png","datePublished":"2022-12-20T18:28:07+00:00","dateModified":"2022-12-20T18:28:07+00:00","author":{"@id":"https://sdvoice.info/#/schema/person/0304b95c6143b65e85640d6cc50a3c75"},"description":"The fact that Disney’s portrayal of a nonwhite mermaid is controversial is due to 150 years of whitewashing.","breadcrumb":{"@id":"https://sdvoice.info/disneys-black-mermaid-is-no-breakthrough-just-look-at-the-literary-subgenre-of-black-mermaid-fiction/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://sdvoice.info/disneys-black-mermaid-is-no-breakthrough-just-look-at-the-literary-subgenre-of-black-mermaid-fiction/"]}]},{"@type":"ImageObject","inLanguage":"en-US","@id":"https://sdvoice.info/disneys-black-mermaid-is-no-breakthrough-just-look-at-the-literary-subgenre-of-black-mermaid-fiction/#primaryimage","url":"https://sdvoice.info/wp-content/uploads/Halle_Nov_2018_cropped.png","contentUrl":"https://sdvoice.info/wp-content/uploads/Halle_Nov_2018_cropped.png","width":640,"height":1003,"caption":"Halle Bailey Photo: Wikicommons"},{"@type":"BreadcrumbList","@id":"https://sdvoice.info/disneys-black-mermaid-is-no-breakthrough-just-look-at-the-literary-subgenre-of-black-mermaid-fiction/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Front Page","item":"https://sdvoice.info/front-page/"},{"@type":"ListItem","position":2,"name":"Disney’s Black Mermaid is no Breakthrough – Just Look at the Literary Subgenre of Black Mermaid Fiction"}]},{"@type":"WebSite","@id":"https://sdvoice.info/#website","url":"https://sdvoice.info/","name":"The San Diego Voice &amp; Viewpoint","description":"The San Diego Voice &amp; Viewpoint Newspaper","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://sdvoice.info/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"Person","@id":"https://sdvoice.info/#/schema/person/0304b95c6143b65e85640d6cc50a3c75","name":"Digital Editor","image":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://sdvoice.info/#/schema/person/image/","url":"https://secure.gravatar.com/avatar/c424d57ef03ff28b7f07bad9ef2f70c3?s=96&d=identicon&r=g","contentUrl":"https://secure.gravatar.com/avatar/c424d57ef03ff28b7f07bad9ef2f70c3?s=96&d=identicon&r=g","caption":"Digital Editor"},"url":"https://sdvoice.info/author/latanya-west/"}]}</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel="alternate" type="application/rss+xml" title="The San Diego Voice &amp; Viewpoint &raquo; Feed" href="https://sdvoice.info/feed/" />
<link rel="alternate" type="application/rss+xml" title="The San Diego Voice &amp; Viewpoint &raquo; Comments Feed" href="https://sdvoice.info/comments/feed/" />
<link rel="alternate" type="text/calendar" title="The San Diego Voice &amp; Viewpoint &raquo; iCal Feed" href="https://sdvoice.info/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="The San Diego Voice &amp; Viewpoint &raquo; Disney’s Black Mermaid is no Breakthrough – Just Look at the Literary Subgenre of Black Mermaid Fiction Comments Feed" href="https://sdvoice.info/disneys-black-mermaid-is-no-breakthrough-just-look-at-the-literary-subgenre-of-black-mermaid-fiction/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/sdvoice.info\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.1.1"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(p&&p.fillText)switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<!-- sdvoice.info is managing ads with Advanced Ads – https://wpadvancedads.com/ --><script id="sdvoi-ready">
			window.advanced_ads_ready=function(e,a){a=a||"complete";var d=function(e){return"interactive"===a?"loading"!==e:"complete"===e};d(document.readyState)?e():document.addEventListener("readystatechange",(function(a){d(a.target.readyState)&&e()}),{once:"interactive"===a})},window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[];		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='scap.flashblock-css' href='https://sdvoice.info/wp-content/plugins/compact-wp-audio-player/css/flashblock.css?ver=6.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='scap.player-css' href='https://sdvoice.info/wp-content/plugins/compact-wp-audio-player/css/player.css?ver=6.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='gtranslate-style-css' href='https://sdvoice.info/wp-content/plugins/gtranslate/gtranslate-style24.css?ver=6.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='wpapp-styles-css' href='https://sdvoice.info/wp-content/plugins/wordpress-easy-paypal-payment-or-donation-accept-plugin/wpapp-styles.css?ver=6.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-pro-mini-calendar-block-styles-css' href='https://sdvoice.info/wp-content/plugins/events-calendar-pro/src/resources/css/tribe-events-pro-mini-calendar-block.min.css?ver=6.0.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css' href='https://sdvoice.info/wp-includes/css/dist/block-library/style.min.css?ver=6.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='gutenberg-pdfjs-css' href='https://sdvoice.info/wp-content/plugins/pdfjs-viewer-shortcode/inc/../blocks/dist/style.css?ver=2.1.7' type='text/css' media='all' />
<link rel='stylesheet' id='wc-blocks-vendors-style-css' href='https://sdvoice.info/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/wc-blocks-vendors-style.css?ver=8.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='wc-blocks-style-css' href='https://sdvoice.info/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/wc-blocks-style.css?ver=8.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='classic-theme-styles-css' href='https://sdvoice.info/wp-includes/css/classic-themes.min.css?ver=1' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='unslider-css-css' href='https://sdvoice.info/wp-content/plugins/advanced-ads-slider/public/assets/css/unslider.css?ver=1.4.6' type='text/css' media='all' />
<link rel='stylesheet' id='slider-css-css' href='https://sdvoice.info/wp-content/plugins/advanced-ads-slider/public/assets/css/slider.css?ver=1.4.6' type='text/css' media='all' />
<link rel='stylesheet' id='arve-main-css' href='https://sdvoice.info/wp-content/plugins/advanced-responsive-video-embedder/build/main.css?ver=70807f607880d07700da' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css' href='https://sdvoice.info/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.6.4' type='text/css' media='all' />
<link rel='stylesheet' id='likebtn_style-css' href='https://sdvoice.info/wp-content/plugins/likebtn-like-button/public/css/style.css?ver=6.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='wcs-timetable-css' href='https://sdvoice.info/wp-content/plugins/weekly-class/assets/front/css/timetable.css?ver=2.5.17' type='text/css' media='all' />
<style id='wcs-timetable-inline-css' type='text/css'>
.wcs-single__action .wcs-btn--action{color:rgba( 255,255,255,1);background-color:#BD322C}
</style>
<link rel='stylesheet' id='woocommerce-layout-css' href='https://sdvoice.info/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css?ver=7.1.0' type='text/css' media='all' />
<style id='woocommerce-layout-inline-css' type='text/css'>

	.infinite-scroll .woocommerce-pagination {
		display: none;
	}
</style>
<link rel='stylesheet' id='woocommerce-smallscreen-css' href='https://sdvoice.info/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=7.1.0' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css' href='https://sdvoice.info/wp-content/plugins/woocommerce/assets/css/woocommerce.css?ver=7.1.0' type='text/css' media='all' />
<style id='woocommerce-inline-inline-css' type='text/css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel='stylesheet' id='awsm-jobs-general-css' href='https://sdvoice.info/wp-content/plugins/wp-job-openings/assets/css/general.min.css?ver=3.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='awsm-jobs-style-css' href='https://sdvoice.info/wp-content/plugins/wp-job-openings/assets/css/style.min.css?ver=3.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='wpcf7-redirect-script-frontend-css' href='https://sdvoice.info/wp-content/plugins/wpcf7-redirect/build/css/wpcf7-redirect-frontend.min.css?ver=6.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css' href='https://sdvoice.info/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=06b336994ca75a046358a0c0d15ebaa5' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css' href='https://fonts.googleapis.com/css?family=Oswald%3A400%2C600%2C700%7COpen+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900%2C600&#038;ver=9.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='cff-css' href='https://sdvoice.info/wp-content/plugins/custom-facebook-feed/assets/css/cff-style.min.css?ver=4.1.5' type='text/css' media='all' />
<link rel='stylesheet' id='sb-font-awesome-css' href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=6.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='login-with-ajax-css' href='https://sdvoice.info/wp-content/plugins/login-with-ajax/templates/login-with-ajax.min.css?ver=4.1' type='text/css' media='all' />
<link rel='stylesheet' id='directorist-openstreet-map-leaflet-css' href='https://sdvoice.info/wp-content/plugins/directorist/assets/vendor-css/openstreet-map/leaflet.min.css?ver=7.4.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='directorist-openstreet-map-openstreet-css' href='https://sdvoice.info/wp-content/plugins/directorist/assets/vendor-css/openstreet-map/openstreet.min.css?ver=7.4.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='directorist-main-style-css' href='https://sdvoice.info/wp-content/plugins/directorist/assets/css/public-main.min.css?ver=7.4.2.1' type='text/css' media='all' />
<style id='directorist-main-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='directorist-select2-style-css' href='https://sdvoice.info/wp-content/plugins/directorist/assets/vendor-css/select2.min.css?ver=7.4.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='directorist-ez-media-uploader-style-css' href='https://sdvoice.info/wp-content/plugins/directorist/assets/vendor-css/ez-media-uploader.min.css?ver=7.4.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='directorist-slick-style-css' href='https://sdvoice.info/wp-content/plugins/directorist/assets/vendor-css/slick.min.css?ver=7.4.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='directorist-sweetalert-style-css' href='https://sdvoice.info/wp-content/plugins/directorist/assets/vendor-css/sweetalert.min.css?ver=7.4.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='tmm-css' href='https://sdvoice.info/wp-content/plugins/team-members/inc/css/tmm_style.css?ver=6.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css' href='https://sdvoice.info/wp-content/plugins/js_composer/assets/css/js_composer.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css' href='https://sdvoice.info/wp-content/themes/Newspaper/style.css?ver=9.7.1' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='td-theme-woo-css' href='https://sdvoice.info/wp-content/themes/Newspaper/style-woocommerce.css?ver=9.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-legacy-framework-front-style-css' href='https://sdvoice.info/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=06b336994ca75a046358a0c0d15ebaa5' type='text/css' media='all' />
<link rel='stylesheet' id='tdb_front_style-css' href='https://sdvoice.info/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css?ver=fd01b606eadffe2d142186a0c798c0e3' type='text/css' media='all' />
<!--n2css--><script type='text/javascript' src='https://sdvoice.info/wp-content/plugins/compact-wp-audio-player/js/soundmanager2-nodebug-jsmin.js?ver=6.1.1' id='scap.soundmanager2-js'></script>
<script type='text/javascript' id='jquery-core-js-extra'>
/* <![CDATA[ */
var directorist = {"nonce":"12f4d14b18","directorist_nonce":"2556d87998","ajax_nonce":"db32a26fa6","ajaxurl":"https:\/\/sdvoice.info\/wp-admin\/admin-ajax.php","assets_url":"https:\/\/sdvoice.info\/wp-content\/plugins\/directorist\/assets\/","home_url":"https:\/\/sdvoice.info","rest_url":"https:\/\/sdvoice.info\/wp-json\/","nonceName":"atbdp_nonce_js","login_alert_message":"Sorry, you need to login first.","rtl":"false","warning":"WARNING!","success":"SUCCESS!","not_add_more_than_one":"You can not add more than one review. Refresh the page to edit or delete your review!,","duplicate_review_error":"Sorry! your review already in process.","review_success":"Reviews Saved Successfully!","review_approval_text":"Your review has been received. It requires admin approval to publish.","review_error":"Something went wrong. Check the form and try again!!!","review_loaded":"Reviews Loaded!","review_not_available":"NO MORE REVIEWS AVAILABLE!,","review_have_not_for_delete":"You do not have any review to delete. Refresh the page to submit new review!!!,","review_sure_msg":"Are you sure?","review_want_to_remove":"Do you really want to remove this review!","review_delete_msg":"Yes, Delete it!","review_cancel_btn_text":"Cancel","review_wrong_msg":"Something went wrong!, Try again","listing_remove_title":"Are you sure?","listing_remove_text":"Do you really want to delete this item?!","listing_remove_confirm_text":"Yes, Delete it!","listing_delete":"Deleted!!","listing_error_title":"ERROR!!","listing_error_text":"Something went wrong!!!, Try again","upload_pro_pic_title":"Select or Upload a profile picture","upload_pro_pic_text":"Use this Image","payNow":"Pay Now","completeSubmission":"Complete Submission","waiting_msg":"Sending the message, please wait...","plugin_url":"https:\/\/sdvoice.info\/wp-content\/plugins\/directorist\/","currentDate":"Dec 20, 2022","enable_reviewer_content":"1","add_listing_data":{"nonce":"12f4d14b18","ajaxurl":"https:\/\/sdvoice.info\/wp-admin\/admin-ajax.php","nonceName":"atbdp_nonce_js","is_admin":false,"media_uploader":[{"element_id":"directorist-image-upload","meta_name":"listing_img","files_meta_name":"files_meta","error_msg":"Listing gallery has invalid files"}],"i18n_text":{"confirmation_text":"Are you sure","ask_conf_sl_lnk_del_txt":"Do you really want to remove this Social Link!","ask_conf_faqs_del_txt":"Do you really want to remove this FAQ!","confirm_delete":"Yes, Delete it!","deleted":"Deleted!","max_location_creation":"","max_location_msg":"You can only use "},"create_new_tag":"","create_new_loc":"","create_new_cat":"","image_notice":"Sorry! You have crossed the maximum image limit"},"lazy_load_taxonomy_fields":"","current_page_id":"70010","icon_markup":"<i class=\"directorist-icon-mask ##CLASS##\" aria-hidden=\"true\" style=\"--directorist-icon: url(##URL##)\"><\/i>","script_debugging":"1","ajax_url":"https:\/\/sdvoice.info\/wp-admin\/admin-ajax.php","redirect_url":"https:\/\/sdvoice.info\/dashboard\/","loading_message":"Sending user info, please wait...","login_error_message":"Wrong username or password.","i18n_text":{"category_selection":"Select a category","location_selection":"Select a location","show_more":"Show More","show_less":"Show Less","added_favourite":"Added to favorite","please_login":"Please login first","select_listing_map":"openstreet","Miles":" Miles"},"args":{"directory_type_id":""},"directory_type":"","directory_type_term_data":{"submission_form_fields":false,"search_form_fields":false},"miles":" Miles","default_val":"0","countryRestriction":"","restricted_countries":"","use_def_lat_long":"","ajaxnonce":"db32a26fa6"};
/* ]]> */
</script>
<script type='text/javascript' src='https://sdvoice.info/wp-includes/js/jquery/jquery.min.js?ver=3.6.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://sdvoice.info/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://sdvoice.info/wp-content/plugins/advanced-ads-slider/public/assets/js/unslider.min.js?ver=1.4.6' id='unslider-js-js'></script>
<script type='text/javascript' src='https://sdvoice.info/wp-content/plugins/advanced-ads-slider/public/assets/js/jquery.event.move.js?ver=1.4.6' id='unslider-move-js-js'></script>
<script type='text/javascript' src='https://sdvoice.info/wp-content/plugins/advanced-ads-slider/public/assets/js/jquery.event.swipe.js?ver=1.4.6' id='unslider-swipe-js-js'></script>
<script async="async" type='text/javascript' src='https://sdvoice.info/wp-content/plugins/advanced-responsive-video-embedder/build/main.js?ver=70807f607880d07700da' id='arve-main-js'></script>
<script type='text/javascript' id='likebtn_frontend-js-extra'>
/* <![CDATA[ */
var likebtn_eh_data = {"ajaxurl":"https:\/\/sdvoice.info\/wp-admin\/admin-ajax.php","security":"fba0a42d77"};
/* ]]> */
</script>
<script type='text/javascript' src='https://sdvoice.info/wp-content/plugins/likebtn-like-button/public/js/frontend.js?ver=6.1.1' id='likebtn_frontend-js'></script>
<script type='text/javascript' id='login-with-ajax-js-extra'>
/* <![CDATA[ */
var LWA = {"ajaxurl":"https:\/\/sdvoice.info\/wp-admin\/admin-ajax.php","off":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://sdvoice.info/wp-content/plugins/login-with-ajax/templates/login-with-ajax.min.js?ver=4.1' id='login-with-ajax-js'></script>
<link rel="https://api.w.org/" href="https://sdvoice.info/wp-json/" /><link rel="alternate" type="application/json" href="https://sdvoice.info/wp-json/wp/v2/posts/70010" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://sdvoice.info/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://sdvoice.info/wp-includes/wlwmanifest.xml" />
<link rel='shortlink' href='https://sdvoice.info/?p=70010' />
<link rel="alternate" type="application/json+oembed" href="https://sdvoice.info/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsdvoice.info%2Fdisneys-black-mermaid-is-no-breakthrough-just-look-at-the-literary-subgenre-of-black-mermaid-fiction%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://sdvoice.info/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsdvoice.info%2Fdisneys-black-mermaid-is-no-breakthrough-just-look-at-the-literary-subgenre-of-black-mermaid-fiction%2F&#038;format=xml" />
<style type="text/css" media="all" id="wcs_styles"></style><meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://sdvoice.info"><link rel="alternate" href="https://sdvoice.info/wp-json/tribe/events/v1/" /><!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
        <script>
        window.tdb_globals = {"wpRestNonce":"5990a7178d","wpRestUrl":"https:\/\/sdvoice.info\/wp-json\/","permalinkStructure":"\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"origPostEditUrl":null};
    </script>
    			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/sdvoice.info\/wp-admin\/","wpRestNonce":"5990a7178d","wpRestUrl":"https:\/\/sdvoice.info\/wp-json\/","permalinkStructure":"\/%postname%\/"};
			</script>
				<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if IE 8]><link rel="stylesheet" type="text/css" href="https://sdvoice.info/wp-content/plugins/js_composer/assets/css/vc-ie8.css" media="screen"><![endif]-->
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-49729766-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-49729766-1');
</script>


<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://sdvoice.info/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://sdvoice.info/category/arts-and-entertainment/",
                    "name": "Arts and Entertainment"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://sdvoice.info/disneys-black-mermaid-is-no-breakthrough-just-look-at-the-literary-subgenre-of-black-mermaid-fiction/",
                    "name": "Disney’s Black Mermaid is no Breakthrough – Just Look at the Literary..."                                
                }
            }    
        ]
    }
</script>
<link rel="icon" href="https://sdvoice.info/wp-content/uploads/2020/07/cropped-vv_favicon_big-32x32.png" sizes="32x32" />
<link rel="icon" href="https://sdvoice.info/wp-content/uploads/2020/07/cropped-vv_favicon_big-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://sdvoice.info/wp-content/uploads/2020/07/cropped-vv_favicon_big-180x180.png" />
<meta name="msapplication-TileImage" content="https://sdvoice.info/wp-content/uploads/2020/07/cropped-vv_favicon_big-270x270.png" />
		<style type="text/css" id="wp-custom-css">
			.page-id-5 .td-main-content-wrap.td-main-page-wrap.td-container-wrap {
    padding: 0px;
}
.page-id-5  .spt-container.spt-border {
    margin-bottom: 20px;
}

.td-container.td-header-row.td-header-header .td-header-sp-logo, .td-container.td-header-row.td-header-header .td-header-sp-recs {
  width: 45% !important;
}		</style>
		
<!-- Button style compiled by theme -->

<style>
    .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-category-ancestor > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-menu-ancestor > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-menu-item > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .sfHover > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > li > a:hover,
                .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                .tdm-social-item i {
                  color: #009ace;
                }
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .current-menu-item > a,
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .current-menu-ancestor > a,
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .current-category-ancestor > a,
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > li > a:hover,
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .sfHover > a,
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                  background-color: #009ace;
                }
                .tdm-menu-active-style4 .tdm-header .sf-menu > .current-menu-item > a,
                .tdm-menu-active-style4 .tdm-header .sf-menu > .current-menu-ancestor > a,
                .tdm-menu-active-style4 .tdm-header .sf-menu > .current-category-ancestor > a,
                .tdm-menu-active-style4 .tdm-header .sf-menu > li > a:hover,
                .tdm-menu-active-style4 .tdm-header .sf-menu > .sfHover > a,
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #009ace;
                }
                .tdm-btn-style1 {
					background-color: #009ace;
				}
				.tdm-btn-style2:before {
				    border-color: #009ace;
				}
				.tdm-btn-style2 {
				    color: #009ace;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #009ace;
                    -moz-box-shadow: 0 2px 16px #009ace;
                    box-shadow: 0 2px 16px #009ace;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #009ace;
                    -moz-box-shadow: 0 4px 26px #009ace;
                    box-shadow: 0 4px 26px #009ace;
				}
</style>

	<style id="tdw-css-placeholder"></style></head>

<body class="post-template-default single single-post postid-70010 single-format-standard theme-Newspaper woocommerce-no-js tribe-no-js disneys-black-mermaid-is-no-breakthrough-just-look-at-the-literary-subgenre-of-black-mermaid-fiction global-block-template-1 wpb-js-composer js-comp-ver-4.4.2 vc_responsive aa-prefix-sdvoi- td-animation-stack-type0 td-boxed-layout tribe-theme-Newspaper directorist-content-active directorist-preload" itemscope="itemscope" itemtype="https://schema.org/WebPage">
	
	<!--Allen added FB Like button code 12-29-20-->
	<div id="fb-root"></div>
	<script async defer crossorigin="anonymous" src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v9.0" nonce="oP6kUO3k"></script>

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/SDVoiceandViewpoint/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/voiceviewpoint/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-menu-allen-container"><ul id="menu-main-menu-allen" class="td-mobile-main-menu"><li id="menu-item-19268" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first menu-item-19268"><a href="https://sdvoice.info/news-2/">This Week’s Paper</a></li>
<li id="menu-item-19127" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19127"><a href="https://sdvoice.info/church-directory/">Church Directory</a></li>
<li id="menu-item-19123" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19123"><a href="https://sdvoice.info/classifieds/">Classifieds</a></li>
<li id="menu-item-24739" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24739"><a href="https://sdvoice.info/donate/">Donate</a></li>
<li id="menu-item-19161" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19161"><a href="https://sdvoice.info/category/editorials/">Editorials</a></li>
<li id="menu-item-21443" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21443"><a href="https://sdvoice.info/category/state-and-local/">Local News</a></li>
<li id="menu-item-11111" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11111"><a href="https://sdvoice.info/category/features/international-features/">International</a></li>
<li id="menu-item-10801" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-10801"><a>Sections<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-48089" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48089"><a href="https://sdvoice.info/gala/">2022 Gala</a></li>
	<li id="menu-item-21289" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21289"><a href="https://sdvoice.info/around-town/">Around Town</a></li>
	<li id="menu-item-10943" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-10943"><a href="https://sdvoice.info/category/arts-and-entertainment/">Arts and Entertainment</a></li>
	<li id="menu-item-10929" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10929"><a href="https://sdvoice.info/category/business/">Business</a></li>
	<li id="menu-item-10891" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10891"><a href="https://sdvoice.info/category/features/community/">Community</a></li>
	<li id="menu-item-25882" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25882"><a href="https://sdvoice.info/covid-19/">COVID-19</a></li>
	<li id="menu-item-40391" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40391"><a href="https://sdvoice.info/category/crossword-puzzles/">Crossword Puzzles</a></li>
	<li id="menu-item-11012" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11012"><a href="https://sdvoice.info/category/education/">Education</a></li>
	<li id="menu-item-59284" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-59284"><a href="https://sdvoice.info/events-around-town/">Events Around Town</a></li>
	<li id="menu-item-10978" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10978"><a href="https://sdvoice.info/category/health/">Health</a></li>
	<li id="menu-item-1453" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1453"><a href="https://sdvoice.info/category/lifestyle/">Lifestyle</a></li>
	<li id="menu-item-1459" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1459"><a href="https://sdvoice.info/category/national/">National</a></li>
	<li id="menu-item-3910" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3910"><a href="https://sdvoice.info/where-to-find-our-newspaper/">Newspaper Outlets</a></li>
	<li id="menu-item-11092" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-11092"><a href="https://sdvoice.info/category/obituaries/">Obituaries<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-11093" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11093"><a href="https://sdvoice.info/category/obituaries/anderson-ragsdale-mortuary/">Anderson Ragsdale Mortuary</a></li>
		<li id="menu-item-11094" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11094"><a href="https://sdvoice.info/category/obituaries/california-cremation-and-burial-chapel/">California Cremation and Burial Chapel</a></li>
		<li id="menu-item-11095" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11095"><a href="https://sdvoice.info/category/obituaries/preferred-cremation/">Preferred Cremation</a></li>
		<li id="menu-item-11096" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11096"><a href="https://sdvoice.info/category/obituaries/williams-san-diego-memorial-chapel/">Williams San Diego Memorial Chapel</a></li>
	</ul>
</li>
	<li id="menu-item-1467" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1467"><a href="https://sdvoice.info/category/opinion-and-commentary/">Opinion and Commentary</a></li>
	<li id="menu-item-10896" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10896"><a href="https://sdvoice.info/category/politics/">Politics</a></li>
	<li id="menu-item-10895" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10895"><a href="https://sdvoice.info/category/religious/">Religious</a></li>
	<li id="menu-item-11013" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11013"><a href="https://sdvoice.info/category/sports/">Sports</a></li>
	<li id="menu-item-38217" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38217"><a href="https://sdvoice.info/tibh/">TiBH</a></li>
	<li id="menu-item-39121" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39121"><a href="https://sdvoice.info/category/tulsa-massacre/">Tulsa Massacre</a></li>
	<li id="menu-item-26085" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-26085"><a>Video<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-26083" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26083"><a href="https://sdvoice.info/vv-newswire/">V&#038;V Newswire</a></li>
		<li id="menu-item-26084" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26084"><a href="https://sdvoice.info/vv-events/">V&#038;V Events</a></li>
	</ul>
</li>
	<li id="menu-item-11112" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11112"><a href="https://sdvoice.info/category/features/world/">World</a></li>
</ul>
</li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://sdvoice.info/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>

    <div id="td-outer-wrap" class="td-theme-wrap">
    
        
            <div class="tdc-header-wrap ">

            <!--
Header style 1
-->


<div class="td-header-wrap td-header-style-1 ">
    
    <div class="td-header-top-menu-full td-container-wrap ">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	        <div class="td_data_time">
            <div >

                Tuesday, December 20, 2022
            </div>
        </div>
    <div class="menu-top-container"><ul id="menu-top-header" class="top-header-menu"><li id="menu-item-50585" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-50585"><a href="https://sdvoice.info/job-openings/">V&#038;V Employment Opportunities</a></li>
<li id="menu-item-50586" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-50586"><a href="https://sdvoice.info/our-team/">Our Team</a></li>
<li id="menu-item-50587" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-50587"><a href="https://sdvoice.info/subscribe/">Subscribe</a></li>
<li id="menu-item-50588" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-50588"><a href="https://sdvoice.info/print-rates/">Print Rates</a></li>
<li id="menu-item-54695" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-54695"><a href="https://sdvoice.info/where-to-find-our-newspaper/">Find Your Paper</a></li>
</ul></div></div>
        <div class="td-header-sp-top-widget">
    
    
        
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/SDVoiceandViewpoint/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/voiceviewpoint/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>    </div>    </div>

<!-- LOGIN MODAL -->
        </div>
    </div>

    <div class="td-banner-wrap-full td-logo-wrap-full td-container-wrap ">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                            <a class="td-main-logo" href="https://sdvoice.info/">
                <img src="https://sdvoice.info/wp-content/uploads/2019/05/san-diego-voice-and-viewpoint-Logo.png" alt=""/>
                <span class="td-visual-hidden">The San Diego Voice &amp; Viewpoint</span>
            </a>
                    </div>
                            <div class="td-header-sp-recs">
                    <div class="td-header-rec-wrap">
    <div class="td-a-rec td-a-rec-id-header  td_uid_1_63a203796bf2b_rand td_block_template_1">
<style>
/* custom css */
.td_uid_1_63a203796bf2b_rand.td-a-rec-img {
				    text-align: left;
				}
				.td_uid_1_63a203796bf2b_rand.td-a-rec-img img {
                    margin: 0 auto 0 0;
                }
</style><!-- San Diego Voice and Viewpoint 728x90 ATF [async] -->
<script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
<script type="text/javascript">
var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc320737 = window.plc320737 || 0;
document.write('<'+'div id="placement_320737_'+plc320737+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(168170, 320737, [728,90], 'placement_320737_'+opt.place, opt); }, opt: { place: plc320737++, keywords: abkw, domain: 'servedbyadbutler.com', click:'CLICK_MACRO_PLACEHOLDER' }});
</script></div>
</div>                </div>
                    </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap ">
        
        <div class="td-header-menu-wrap td-header-gradient ">
            <div class="td-container td-header-row td-header-main-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-header" href="https://sdvoice.info/">
			<img src="https://sdvoice.info/wp-content/uploads/2019/09/san_diego_voice_and_viewpoint_website_logo.png" alt=""/>
		</a>
			<a class="td-header-logo td-sticky-header" href="https://sdvoice.info/">
			<img src="https://sdvoice.info/wp-content/uploads/2019/05/san-diego-voice-and-viewpoint-Logo.png" alt=""/>
		</a>
	    </div>
    <div class="menu-main-menu-allen-container"><ul id="menu-main-menu-allen-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-19268"><a href="https://sdvoice.info/news-2/">This Week’s Paper</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-19127"><a href="https://sdvoice.info/church-directory/">Church Directory</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-19123"><a href="https://sdvoice.info/classifieds/">Classifieds</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-24739"><a href="https://sdvoice.info/donate/">Donate</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-19161"><a href="https://sdvoice.info/category/editorials/">Editorials</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-21443"><a href="https://sdvoice.info/category/state-and-local/">Local News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-11111"><a href="https://sdvoice.info/category/features/international-features/">International</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-10801"><a>Sections</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-48089"><a href="https://sdvoice.info/gala/">2022 Gala</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-21289"><a href="https://sdvoice.info/around-town/">Around Town</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-10943"><a href="https://sdvoice.info/category/arts-and-entertainment/">Arts and Entertainment</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-10929"><a href="https://sdvoice.info/category/business/">Business</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-10891"><a href="https://sdvoice.info/category/features/community/">Community</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-25882"><a href="https://sdvoice.info/covid-19/">COVID-19</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-40391"><a href="https://sdvoice.info/category/crossword-puzzles/">Crossword Puzzles</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-11012"><a href="https://sdvoice.info/category/education/">Education</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-59284"><a href="https://sdvoice.info/events-around-town/">Events Around Town</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-10978"><a href="https://sdvoice.info/category/health/">Health</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1453"><a href="https://sdvoice.info/category/lifestyle/">Lifestyle</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-1459"><a href="https://sdvoice.info/category/national/">National</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-3910"><a href="https://sdvoice.info/where-to-find-our-newspaper/">Newspaper Outlets</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-11092"><a href="https://sdvoice.info/category/obituaries/">Obituaries</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-11093"><a href="https://sdvoice.info/category/obituaries/anderson-ragsdale-mortuary/">Anderson Ragsdale Mortuary</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-11094"><a href="https://sdvoice.info/category/obituaries/california-cremation-and-burial-chapel/">California Cremation and Burial Chapel</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-11095"><a href="https://sdvoice.info/category/obituaries/preferred-cremation/">Preferred Cremation</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-11096"><a href="https://sdvoice.info/category/obituaries/williams-san-diego-memorial-chapel/">Williams San Diego Memorial Chapel</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1467"><a href="https://sdvoice.info/category/opinion-and-commentary/">Opinion and Commentary</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-10896"><a href="https://sdvoice.info/category/politics/">Politics</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-10895"><a href="https://sdvoice.info/category/religious/">Religious</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-11013"><a href="https://sdvoice.info/category/sports/">Sports</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-38217"><a href="https://sdvoice.info/tibh/">TiBH</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-39121"><a href="https://sdvoice.info/category/tulsa-massacre/">Tulsa Massacre</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-26085"><a>Video</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-26083"><a href="https://sdvoice.info/vv-newswire/">V&#038;V Newswire</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-26084"><a href="https://sdvoice.info/vv-events/">V&#038;V Events</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-11112"><a href="https://sdvoice.info/category/features/world/">World</a></li>
</ul>
</li>
</ul></div></div>


    <div class="header-search-wrap">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="https://sdvoice.info/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>
            </div>
        </div>
    </div>

</div>
            </div>

            
    <div class="td-main-content-wrap td-container-wrap">

        <div class="td-container td-post-template-default ">
            <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://sdvoice.info/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Arts and Entertainment" class="entry-crumb" href="https://sdvoice.info/category/arts-and-entertainment/">Arts and Entertainment</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Disney’s Black Mermaid is no Breakthrough – Just Look at the Literary...</span></div></div>
			
            <div class="td-pb-row">
				
                                        <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-70010" class="post-70010 post type-post status-publish format-standard has-post-thumbnail category-arts-and-entertainment category-book-reviews category-film category-movies category-national tag-african-american tag-african-americans tag-black-americans tag-black-community tag-black-history tag-black-women tag-books tag-discrimination tag-disney tag-diversity tag-film tag-hollywood tag-little-mermaid tag-mermaid tag-movies tag-princess tag-racism tag-representation tag-san-diego-voice-and-viewpoint tag-voice-and-viewpoint" itemscope itemtype="https://schema.org/Article"47>
        <div class="td-post-header">

            <!-- category --><ul class="td-category"><li class="entry-category"><a  href="https://sdvoice.info/category/arts-and-entertainment/">Arts and Entertainment</a></li><li class="entry-category"><a  href="https://sdvoice.info/category/book-reviews/">Book Reviews</a></li><li class="entry-category"><a  href="https://sdvoice.info/category/arts-and-entertainment/film/">Film</a></li><li class="entry-category"><a  href="https://sdvoice.info/category/arts-and-entertainment/movies/">Movies</a></li><li class="entry-category"><a  href="https://sdvoice.info/category/national/">National</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">Disney’s Black Mermaid is no Breakthrough – Just Look at the Literary Subgenre of Black Mermaid Fiction</h1>
                                    <p class="td-post-sub-title">Nonetheless, contemporary culture is pushing back. Mermaids have, in recent years, become a popular subject in literature, film and fashion. In many cases, their depictions reflect contemporary culture: They appear as Black and brown, as sexually fluid and as harbingers of the climate crisis.</p>
                

                <div class="td-module-meta-info">
                    <!-- author -->                    <!-- date --><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-12-20T10:28:07+00:00" >Dec 20, 2022</time></span>                    <!-- comments --><div class="td-post-comments"><a href="https://sdvoice.info/disneys-black-mermaid-is-no-breakthrough-just-look-at-the-literary-subgenre-of-black-mermaid-fiction/#respond"><i class="td-icon-comments"></i>0</a></div>                    <!-- views -->                </div>

            </header>

        </div>
		
<!--Allen Added Like Button 12-29-20 after date nothing for data refrence-->
<div class="fb-like" data-href="" data-width="" data-layout="button_count" data-action="like" data-size="large" data-share="false"></div>
<br>
<br>

        <div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-padding td-ps-bar td-post-sharing-style6 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fsdvoice.info%2Fdisneys-black-mermaid-is-no-breakthrough-just-look-at-the-literary-subgenre-of-black-mermaid-fiction%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Disney%E2%80%99s+Black+Mermaid+is+no+Breakthrough+%E2%80%93+Just+Look+at+the+Literary+Subgenre+of+Black+Mermaid+Fiction&url=https%3A%2F%2Fsdvoice.info%2Fdisneys-black-mermaid-is-no-breakthrough-just-look-at-the-literary-subgenre-of-black-mermaid-fiction%2F&via=The+San+Diego+Voice+%26amp%3B+Viewpoint">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-googleplus" href="https://plus.google.com/share?url=https://sdvoice.info/disneys-black-mermaid-is-no-breakthrough-just-look-at-the-literary-subgenre-of-black-mermaid-fiction/">
                                        <div class="td-social-but-icon"><i class="td-icon-googleplus"></i></div>
                                        <div class="td-social-but-text">Google+</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://sdvoice.info/disneys-black-mermaid-is-no-breakthrough-just-look-at-the-literary-subgenre-of-black-mermaid-fiction/&amp;media=https://sdvoice.info/wp-content/uploads/Halle_Nov_2018_cropped.png&description=The fact that Disney’s portrayal of a nonwhite mermaid is controversial is due to 150 years of whitewashing.">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Disney%E2%80%99s+Black+Mermaid+is+no+Breakthrough+%E2%80%93+Just+Look+at+the+Literary+Subgenre+of+Black+Mermaid+Fiction %0A%0A https://sdvoice.info/disneys-black-mermaid-is-no-breakthrough-just-look-at-the-literary-subgenre-of-black-mermaid-fiction/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>
        <div class="td-post-content">
            <!-- image --><div class="td-post-featured-image"><figure><img width="640" height="1003" class="entry-thumb" src="https://sdvoice.info/wp-content/uploads/Halle_Nov_2018_cropped.png" srcset="https://sdvoice.info/wp-content/uploads/Halle_Nov_2018_cropped.png 640w, https://sdvoice.info/wp-content/uploads/Halle_Nov_2018_cropped-191x300.png 191w, https://sdvoice.info/wp-content/uploads/Halle_Nov_2018_cropped-600x940.png 600w, https://sdvoice.info/wp-content/uploads/Halle_Nov_2018_cropped-268x420.png 268w" sizes="(max-width: 640px) 100vw, 640px" alt="" title="Halle_Nov_2018_(cropped)"/><figcaption class="wp-caption-text">Halle Bailey Photo: Wikicommons</figcaption></figure></div>
            <!-- content --><div class="likebtn_container" style=""><!-- LikeBtn.com BEGIN --><span class="likebtn-wrapper"  data-identifier="post_70010"  data-site_id="5fea61886fd08b9b42c192df"  data-theme="github"  data-dislike_enabled="false"  data-icon_dislike_show="false"  data-style=""  data-unlike_allowed=""  data-show_copyright=""  data-item_url="https://sdvoice.info/disneys-black-mermaid-is-no-breakthrough-just-look-at-the-literary-subgenre-of-black-mermaid-fiction/"  data-item_title="Disney’s Black Mermaid is no Breakthrough – Just Look at the Literary Subgenre of Black Mermaid Fiction"  data-item_image="https://sdvoice.info/wp-content/uploads/Halle_Nov_2018_cropped-600x940.png"  data-item_date="2022-12-20T10:28:07-08:00"  data-engine="WordPress"  data-plugin_v="2.6.47"  data-prx="https://sdvoice.info/wp-admin/admin-ajax.php?action=likebtn_prx"  data-event_handler="likebtn_eh" ></span><!-- LikeBtn.com END --></div><p><span class="fn author-name">By</span><a href="https://theconversation.com/profiles/jessica-pressman-1392833" rel="author"><span class="fn author-name"><strong> Jessica Pressman</strong></span></a>, The Conversation</p>
<p>Mermaids have become a cultural phenomenon, and clashes about mermaids and race have spilled out into the open. This is most pointedly apparent in the backlash over Disney’s much-anticipated “<a href="https://www.imdb.com/title/tt5971474/">The Little Mermaid</a>.”</p>
<p>After Disney unveiled its trailer for the film, which will be released in May 2023, social media captured the faces of gleeful young Black girls seeing Black mermaids onscreen for the first time. Less inspiring was the racism that simultaneously occurred, with hashtags like #NotMyMermaid and #MakeMermaidsWhiteAgain circulating on Twitter.</p>
<p>The fact that Disney’s portrayal of a nonwhite mermaid is controversial is due to 150 years of whitewashing.</p>
<p>In a 2019 op-ed for The New York Times, writer Tracey Baptiste – whose children’s novel “Rise of the Jumbies” features a Black mermaid as the protagonist – points out how “Eurocentric stories have obscured the African origins of mermaids.”</p>
<p>“Mermaid stories,” she writes, “have been told throughout the African continent for millenniums. Mermaids are not just part of the imagination, either, but a part of the living culture.”</p>
<p>Nonetheless, contemporary culture is pushing back. Mermaids have, in recent years, become a popular subject in literature, film and fashion. In many cases, their depictions reflect contemporary culture: They appear as Black and brown, as sexually fluid and as harbingers of the climate crisis.</p>
<p>As a scholar of contemporary literature and media – and as a lifelong lover of mermaids – I am fascinated by the recent surge of mermaid literature that remixes African folklore and connects the transatlantic slave trade to mermaid tales.</p>
<p>By briefly charting this new literary movement, I hope to show how these stories are part of a larger current with a much longer historical tail. I also hope to put to rest the idea that Disney’s decision to feature a Black mermaid represents some sort of modern breakthrough.</p>
<p>Here are three very different works of Black mermaid fiction that, in my view, deserve attention.</p>
<h2>1. Rivers Solomon’s “<a href="https://www.simonandschuster.com/books/The-Deep/Rivers-Solomon/9781534439870">The Deep</a>” (2019)</h2>
<p>This novella is marketed as fantasy, but it does the very real and important work of opening up new ways to think about the legacy of slavery.</p>
<p>Specifically, it pushes readers to think about mermaids as products of <a href="https://www.britannica.com/topic/Middle-Passage-slave-trade">the Middle Passage</a>, the harrowing stage of the transatlantic slave trade in which enslaved Africans were transported in crowded ships across the Atlantic Ocean.</p>
<figure class="align-right ">
<div class="placeholder-container"></div>
</figure>
<p>The novel’s conceit is that pregnant, enslaved Africans who either jumped or were thrown overboard from slave ships gave birth underwater to babies who moved from amniotic fluid to seawater and evolved into a society of merfolk.</p>
<p>The protagonist, Yetu, is a mermaid who serves as a repository of the traumatic stories that would be too troubling for her people to remember on a daily basis. She is the historian, and once a year she delivers “The Remembrance” to her people in a ritual of sharing.</p>
<p>As the narrator explains, “Only the historian was allowed to remember,” because if the regular folk “know the truth of everything, they will not be able to carry on.”</p>
<p>Once a year, the society gathers to hear the history. The memories are not lost or forgotten but submerged and transformed, hosted by the ocean and housed in the body of a mermaid.</p>
<p>This vibrant and readable book can be tied to the work of literary scholar Christina Sharpe, who presents the concept of “the wake” – a means of contemplating the continued effects of the Middle Passage. For Sharpe, “The wake” is “a method of encountering a past that is not past” and of endeavoring to “memorialize an event that is still ongoing.”</p>
<p>“The Deep” also offers an allegory for the challenges of working in archives of African American experience – the main mermaid is, of course, the historian – and evokes the work of another important scholar in contemporary Black studies, Saidiya Hartman, who has written about the erasure of Black women from archives largely compiled by white men.</p>
<h2>2. Monique Roffey’s “<a href="https://www.penguinrandomhouse.com/books/703096/the-mermaid-of-black-conch-by-monique-roffey/">The Mermaid of Black Conch</a>” (2020)</h2>
<p>This gorgeous and complex work of Caribbean literature dips into magical realism but is deeply grounded in the reality of today – specifically, the effects of colonialism and exploitative tourism.</p>
<p>Like “The Deep,” “The Mermaid of Black Conch” explores lost ancestries and imagines alternative futures. The novel highlights the continued impact of white settlement on a fictional Caribbean island called Black Conch.</p>
<p>One day, a mermaid named Aycayia is caught in the net of a fisherman. She is ancient and Indigenous – “red-skinned, not black, not African” – and carries the weight of history. David, the fisherman who finds her and falls in love with her, recalls his first sighting of her: “She looking like a woman from long ago, like old-time Taino people I saw in a history book at school.”</p>
<p>Similar to Solomon’s historian in “The Deep,” this mermaid is depicted as an embodied archive; her hair is a home for sea creatures, and her face is a history book.</p>
<p>However, Roffey’s mermaid is an anomaly, singular and isolated, not a member of a tribe. The ocean keeps this ancient beast safe, hiding her from the destructive forces of Western capitalism, embodied in the father-son duo of American tourists who seek to capture and capitalize on what they see as an aquatic trophy.</p>
<h2>3. Nnedi Okorafor’s “<a href="https://www.simonandschuster.com/books/Lagoon/Nnedi-Okorafor/9781481440882">Lagoon</a>” (2014)</h2>
<p>“A star falls from the sky. A woman rises from the sea. The world will never be the same.” The publisher’s summary describes a science fiction novel that combines the alien-encounter genre with African mythology to create a vast narrative network of characters, human and nonhuman, that stretches across Nigeria.</p>
<p>The arrival of aliens off the coast of Lagos transforms the area and the people, miraculously remedying centuries of oceanic destruction caused by industrial and colonial exploitation. It also turns Adaora, a female marine biologist caught in a bad marriage, into a mermaid.</p>
<figure class="align-right ">
<div class="placeholder-container"></div>
</figure>
<p>“Lagoon” is fa more than and allegory of ecological repair. But I want to point out how literature explores the global ecological crisis and, specifically, how ecocriticism plays a key role in the emergent genre of Black mermaid literature.</p>
<p>As ecocritic and Caribbean literature scholar Elizabeth DeLoughrey writes, rising sea levels caused by global warming are spurring a planetary future that is “more oceanic.”</p>
<p>Many contemporary mermaid tales share an acute sense of environmental concern.</p>
<p>Mermaids serve as signals, in both senses of the word – as an emergency alert and as a medium for transmitting a message about humanity’s increasingly oceanic planetary future.</p>
<p>In “Undrowned: Black Feminist Lessons from Marine Mammals” (2020), Black feminist theorist Alexis Pauline Gumbs points to “several practices of marine mammals that resonate with Black freedom movement strategies and tendencies.” Racial justice and environmental activism are aligned – and, as many Black mermaid novels teach readers, inseparable.</p>
<p>There are many more works I could have included in this roundup – Natasha Bowen’s “Skin of the Sea” (2021), which grounds its narrative in the West African myths of Mami Wata and the goddess Yemoja, or Bethany C. Morrow’s “A Song Below Water” (2020), a young adult novel that tells the coming-of-age story of a Black girl who becomes a mermaid.</p>
<p>None of these texts are outliers because they feature Black mermaids.</p>
<p>Instead, they are part of a broader cultural movement – a contemporary mermaid craze deserving of critical attention and appreciation.</p>
        </div>

        <footer>
            <!-- post pagination -->            <!-- review -->
            <div class="td-post-source-tags">
                <!-- source via -->                <!-- tags --><ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://sdvoice.info/tag/african-american/">African American</a></li><li><a href="https://sdvoice.info/tag/african-americans/">African Americans</a></li><li><a href="https://sdvoice.info/tag/black-americans/">black americans</a></li><li><a href="https://sdvoice.info/tag/black-community/">black community</a></li><li><a href="https://sdvoice.info/tag/black-history/">black history</a></li><li><a href="https://sdvoice.info/tag/black-women/">Black women</a></li><li><a href="https://sdvoice.info/tag/books/">books</a></li><li><a href="https://sdvoice.info/tag/discrimination/">discrimination</a></li><li><a href="https://sdvoice.info/tag/disney/">disney</a></li><li><a href="https://sdvoice.info/tag/diversity/">Diversity</a></li><li><a href="https://sdvoice.info/tag/film/">film</a></li><li><a href="https://sdvoice.info/tag/hollywood/">hollywood</a></li><li><a href="https://sdvoice.info/tag/little-mermaid/">Little Mermaid</a></li><li><a href="https://sdvoice.info/tag/mermaid/">Mermaid</a></li><li><a href="https://sdvoice.info/tag/movies/">movies</a></li><li><a href="https://sdvoice.info/tag/princess/">Princess</a></li><li><a href="https://sdvoice.info/tag/racism/">Racism</a></li><li><a href="https://sdvoice.info/tag/representation/">representation</a></li><li><a href="https://sdvoice.info/tag/san-diego-voice-and-viewpoint/">San Diego Voice and Viewpoint</a></li><li><a href="https://sdvoice.info/tag/voice-and-viewpoint/">Voice and Viewpoint</a></li></ul>            </div>

            <div class="td-post-sharing-bottom"><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-padding td-ps-bar td-post-sharing-style6 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fsdvoice.info%2Fdisneys-black-mermaid-is-no-breakthrough-just-look-at-the-literary-subgenre-of-black-mermaid-fiction%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Disney%E2%80%99s+Black+Mermaid+is+no+Breakthrough+%E2%80%93+Just+Look+at+the+Literary+Subgenre+of+Black+Mermaid+Fiction&url=https%3A%2F%2Fsdvoice.info%2Fdisneys-black-mermaid-is-no-breakthrough-just-look-at-the-literary-subgenre-of-black-mermaid-fiction%2F&via=The+San+Diego+Voice+%26amp%3B+Viewpoint">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-googleplus" href="https://plus.google.com/share?url=https://sdvoice.info/disneys-black-mermaid-is-no-breakthrough-just-look-at-the-literary-subgenre-of-black-mermaid-fiction/">
                                        <div class="td-social-but-icon"><i class="td-icon-googleplus"></i></div>
                                        <div class="td-social-but-text">Google+</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://sdvoice.info/disneys-black-mermaid-is-no-breakthrough-just-look-at-the-literary-subgenre-of-black-mermaid-fiction/&amp;media=https://sdvoice.info/wp-content/uploads/Halle_Nov_2018_cropped.png&description=The fact that Disney’s portrayal of a nonwhite mermaid is controversial is due to 150 years of whitewashing.">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Disney%E2%80%99s+Black+Mermaid+is+no+Breakthrough+%E2%80%93+Just+Look+at+the+Literary+Subgenre+of+Black+Mermaid+Fiction %0A%0A https://sdvoice.info/disneys-black-mermaid-is-no-breakthrough-just-look-at-the-literary-subgenre-of-black-mermaid-fiction/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>            <!-- next prev --><div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://sdvoice.info/house-committee-details-the-charges-referred-to-doj-against-donald-trump/">House Committee Details the Charges Referred to DOJ Against Donald Trump</a></div></div><div class="td-next-prev-separator"></div></div>            <!-- author box --><div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://sdvoice.info/author/latanya-west/">Digital Editor</a></span></div>            <!-- meta --><span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Digital Editor"></span><meta itemprop="datePublished" content="2022-12-20T10:28:07+00:00"><meta itemprop="dateModified" content="2022-12-20T10:28:07-08:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://sdvoice.info/disneys-black-mermaid-is-no-breakthrough-just-look-at-the-literary-subgenre-of-black-mermaid-fiction/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://sdvoice.info/wp-content/uploads/2019/05/san-diego-voice-and-viewpoint-Logo.png"></span><meta itemprop="name" content="The San Diego Voice &amp; Viewpoint"></span><meta itemprop="headline " content="Disney’s Black Mermaid is no Breakthrough – Just Look at the Literary Subgenre of Black Mermaid Fiction"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://sdvoice.info/wp-content/uploads/Halle_Nov_2018_cropped.png"><meta itemprop="width" content="640"><meta itemprop="height" content="1003"></span>        </footer>

    </article> <!-- /.post -->

    <div class="td_block_wrap td_block_related_posts td_uid_3_63a2037976b22_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_3_63a2037976b22" ><script>var block_td_uid_3_63a2037976b22 = new tdBlock();
block_td_uid_3_63a2037976b22.id = "td_uid_3_63a2037976b22";
block_td_uid_3_63a2037976b22.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td_uid_3_63a2037976b22_rand","td_column_number":3,"live_filter_cur_post_id":70010,"live_filter_cur_post_author":"32","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"td_uid_3_63a2037976b22_rand","tdc_css_class_style":"td_uid_3_63a2037976b22_rand_style"}';
block_td_uid_3_63a2037976b22.td_column_number = "3";
block_td_uid_3_63a2037976b22.block_type = "td_block_related_posts";
block_td_uid_3_63a2037976b22.post_count = "3";
block_td_uid_3_63a2037976b22.found_posts = "3284";
block_td_uid_3_63a2037976b22.header_color = "";
block_td_uid_3_63a2037976b22.ajax_pagination_infinite_stop = "";
block_td_uid_3_63a2037976b22.max_num_pages = "1095";
tdBlocksArray.push(block_td_uid_3_63a2037976b22);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_4_63a203798cb66" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_3_63a2037976b22" href="#">RELATED ARTICLES</a><a id="td_uid_5_63a203798cb6e" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_3_63a2037976b22" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_3_63a2037976b22 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://sdvoice.info/house-committee-details-the-charges-referred-to-doj-against-donald-trump/" rel="bookmark" class="td-image-wrap" title="House Committee Details the Charges Referred to DOJ Against Donald Trump"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="House Committee Details the Charges Referred to DOJ Against Donald Trump" data-type="image_tag" data-img-url="https://sdvoice.info/wp-content/uploads/trump-mob-featured-web-1024x534-1-218x150.jpg"  width="218" height="150" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://sdvoice.info/house-committee-details-the-charges-referred-to-doj-against-donald-trump/" rel="bookmark" title="House Committee Details the Charges Referred to DOJ Against Donald Trump">House Committee Details the Charges Referred to DOJ Against Donald Trump</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://sdvoice.info/1-6-takeaways-record-for-history-and-roadmap-to-justice/" rel="bookmark" class="td-image-wrap" title="1/6 Takeaways: Record for History and ‘Roadmap to Justice’"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="1/6 Takeaways: Record for History and ‘Roadmap to Justice’" data-type="image_tag" data-img-url="https://sdvoice.info/wp-content/uploads/AP22353713464074-218x150.jpg"  width="218" height="150" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://sdvoice.info/1-6-takeaways-record-for-history-and-roadmap-to-justice/" rel="bookmark" title="1/6 Takeaways: Record for History and ‘Roadmap to Justice’">1/6 Takeaways: Record for History and ‘Roadmap to Justice’</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://sdvoice.info/fxs-kindred-brings-octavia-butlers-novel-to-screen-explores-how-systemic-oppression-can-time-travel/" rel="bookmark" class="td-image-wrap" title="FX’s ‘Kindred’ Brings Octavia Butler’s Novel to Screen, Explores How Systemic Oppression Can Time Travel"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="FX’s ‘Kindred’ Brings Octavia Butler’s Novel to Screen, Explores How Systemic Oppression Can Time Travel" data-type="image_tag" data-img-url="https://sdvoice.info/wp-content/uploads/Butler_signing-218x150.jpg"  width="218" height="150" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://sdvoice.info/fxs-kindred-brings-octavia-butlers-novel-to-screen-explores-how-systemic-oppression-can-time-travel/" rel="bookmark" title="FX’s ‘Kindred’ Brings Octavia Butler’s Novel to Screen, Explores How Systemic Oppression Can Time Travel">FX’s ‘Kindred’ Brings Octavia Butler’s Novel to Screen, Explores How Systemic Oppression Can Time Travel</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_3_63a2037976b22" data-td_block_id="td_uid_3_63a2037976b22"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_3_63a2037976b22" data-td_block_id="td_uid_3_63a2037976b22"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
    	<div class="comments" id="comments">
        	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/disneys-black-mermaid-is-no-breakthrough-just-look-at-the-literary-subgenre-of-black-mermaid-fiction/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://sdvoice.info/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><div class="clearfix"></div>
				<div class="comment-form-input-wrap td-form-comment">
					<textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
					<div class="td-warning-comment">Please enter your comment!</div>
				</div>
		        <div class="comment-form-input-wrap td-form-author">
			            <input class="" id="author" name="author" placeholder="Name:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-author">Please enter your name here</div>
			         </div>
<div class="comment-form-input-wrap td-form-email">
			            <input class="" id="email" name="email" placeholder="Email:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-email-error">You have entered an incorrect email address!</div>
			            <div class="td-warning-email">Please enter your email address here</div>
			         </div>
<div class="comment-form-input-wrap td-form-url">
			            <input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" />
                     </div>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='70010' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="9164a0ed98" /></p><p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js_1" name="ak_js" value="231"/><script>document.getElementById( "ak_js_1" ).setAttribute( "value", ( new Date() ).getTime() );</script></p></form>	</div><!-- #respond -->
	    </div> <!-- /.content -->
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                                <!-- .no sidebar -->
                                            </div>
                        </div>
                                    </div> <!-- /.td-pb-row -->
        </div> <!-- /.td-container -->
    </div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->




	<!-- Footer -->
	<div class="td-footer-wrapper td-footer-container td-container-wrap td-footer-template-4 ">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
                		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span12">
                <div class="td-footer-info"><div class="footer-logo-wrap"><a href="https://sdvoice.info/"><img src="https://sdvoice.info/wp-content/uploads/2019/05/san-diego-voice-and-viewpoint-Logo.png" alt="" title=""/></a></div><div class="footer-text-wrap"></div><div class="footer-social-wrap td-social-style-2">
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/SDVoiceandViewpoint/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/voiceviewpoint/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span></div></div><aside class="td_block_template_1 widget widget_text">			<div class="textwidget"><p><strong>Unlike many news organizations, Voice &amp; Viewpoint delivers content that matters to you. Help us keep it that way by making a generous donation for as low as $2. Your support will fund local, investigative journalism for the community, by the community.</strong></p>
<p><a href="https://www.paypal.com/donate/?cmd=_s-xclick&amp;hosted_button_id=HL5DW3PHZD3LQ&amp;source=url" target="_blank" rel="noopener"><strong>Make a Contribution</strong></a></p>
</div>
		</aside>            </div>
        </div>
    </div>
</div>
	<!-- Sub Footer -->
	    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                                    </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; Copyright 2000-2021                </div>
            </div>
        </div>
    </div>


</div><!--close td-outer-wrap-->


    <!-- LikeBtn.com BEGIN -->
    <script type="text/javascript">var likebtn_wl = 1; (function(d, e, s) {a = d.createElement(e);m = d.getElementsByTagName(e)[0];a.async = 1;a.src = s;m.parentNode.insertBefore(a, m)})(document, 'script', '//w.likebtn.com/js/w/widget.js'); if (typeof(LikeBtn) != "undefined") { LikeBtn.init(); }</script>
    <!-- LikeBtn.com END -->
            
<!-- WP Audio player plugin v1.9.7 - https://www.tipsandtricks-hq.com/wordpress-audio-music-player-plugin-4556/ -->
    <script type="text/javascript">
        soundManager.useFlashBlock = true; // optional - if used, required flashblock.css
        soundManager.url = 'https://sdvoice.info/wp-content/plugins/compact-wp-audio-player/swf/soundmanager2.swf';
        function play_mp3(flg, ids, mp3url, volume, loops)
        {
            //Check the file URL parameter value
            var pieces = mp3url.split("|");
            if (pieces.length > 1) {//We have got an .ogg file too
                mp3file = pieces[0];
                oggfile = pieces[1];
                //set the file URL to be an array with the mp3 and ogg file
                mp3url = new Array(mp3file, oggfile);
            }

            soundManager.createSound({
                id: 'btnplay_' + ids,
                volume: volume,
                url: mp3url
            });

            if (flg == 'play') {
                    soundManager.play('btnplay_' + ids, {
                    onfinish: function() {
                        if (loops == 'true') {
                            loopSound('btnplay_' + ids);
                        }
                        else {
                            document.getElementById('btnplay_' + ids).style.display = 'inline';
                            document.getElementById('btnstop_' + ids).style.display = 'none';
                        }
                    }
                });
            }
            else if (flg == 'stop') {
    //soundManager.stop('btnplay_'+ids);
                soundManager.pause('btnplay_' + ids);
            }
        }
        function show_hide(flag, ids)
        {
            if (flag == 'play') {
                document.getElementById('btnplay_' + ids).style.display = 'none';
                document.getElementById('btnstop_' + ids).style.display = 'inline';
            }
            else if (flag == 'stop') {
                document.getElementById('btnplay_' + ids).style.display = 'inline';
                document.getElementById('btnstop_' + ids).style.display = 'none';
            }
        }
        function loopSound(soundID)
        {
            window.setTimeout(function() {
                soundManager.play(soundID, {onfinish: function() {
                        loopSound(soundID);
                    }});
            }, 1);
        }
        function stop_all_tracks()
        {
            soundManager.stopAll();
            var inputs = document.getElementsByTagName("input");
            for (var i = 0; i < inputs.length; i++) {
                if (inputs[i].id.indexOf("btnplay_") == 0) {
                    inputs[i].style.display = 'inline';//Toggle the play button
                }
                if (inputs[i].id.indexOf("btnstop_") == 0) {
                    inputs[i].style.display = 'none';//Hide the stop button
                }
            }
        }
    </script>
    <!-- Custom Facebook Feed JS -->
<script type="text/javascript">var cffajaxurl = "https://sdvoice.info/wp-admin/admin-ajax.php";
var cfflinkhashtags = "true";
</script>
<div style="position:fixed;top:0px;left:8%;z-index:999999;" id="gtranslate_wrapper"><!-- GTranslate: https://gtranslate.io/ -->
<style>
.switcher {font-family:Arial;font-size:12pt;text-align:left;cursor:pointer;overflow:hidden;width:173px;line-height:17px;}
.switcher a {text-decoration:none;display:block;font-size:12pt;-webkit-box-sizing:content-box;-moz-box-sizing:content-box;box-sizing:content-box;}
.switcher a img {vertical-align:middle;display:inline;border:0;padding:0;margin:0;opacity:0.8;}
.switcher a:hover img {opacity:1;}
.switcher .selected {background:#fff linear-gradient(180deg, #efefef 0%, #fff 70%);position:relative;z-index:9999;}
.switcher .selected a {border:1px solid #ccc;color:#666;padding:3px 5px;width:161px;}
.switcher .selected a:after {height:24px;display:inline-block;position:absolute;right:10px;width:15px;background-position:50%;background-size:11px;background-image:url("data:image/svg+xml;utf8,<svg xmlns='http://www.w3.org/2000/svg' width='16' height='16' viewBox='0 0 285 285'><path d='M282 76.5l-14.2-14.3a9 9 0 0 0-13.1 0L142.5 174.4 30.3 62.2a9 9 0 0 0-13.2 0L3 76.5a9 9 0 0 0 0 13.1l133 133a9 9 0 0 0 13.1 0l133-133a9 9 0 0 0 0-13z' style='fill:%23666'/></svg>");background-repeat:no-repeat;content:""!important;transition:all .2s;}
.switcher .selected a.open:after {-webkit-transform: rotate(-180deg);transform:rotate(-180deg);}
.switcher .selected a:hover {background:#fff}
.switcher .option {position:relative;z-index:9998;border-left:1px solid #ccc;border-right:1px solid #ccc;border-bottom:1px solid #ccc;background-color:#eee;display:none;width:171px;max-height:198px;-webkit-box-sizing:content-box;-moz-box-sizing:content-box;box-sizing:content-box;overflow-y:auto;overflow-x:hidden;}
.switcher .option a {color:#000;padding:3px 5px;}
.switcher .option a:hover {background:#fff;}
.switcher .option a.selected {background:#fff;}
#selected_lang_name {float: none;}
.l_name {float: none !important;margin: 0;}
.switcher .option::-webkit-scrollbar-track{-webkit-box-shadow:inset 0 0 3px rgba(0,0,0,0.3);border-radius:5px;background-color:#f5f5f5;}
.switcher .option::-webkit-scrollbar {width:5px;}
.switcher .option::-webkit-scrollbar-thumb {border-radius:5px;-webkit-box-shadow: inset 0 0 3px rgba(0,0,0,.3);background-color:#888;}
</style>
<div class="switcher notranslate">
<div class="selected">
<a href="#" onclick="return false;"><img src="//sdvoice.info/wp-content/plugins/gtranslate/flags/24/en.png" height="24" width="24" alt="en" /> English</a>
</div>
<div class="option">
<a href="#" onclick="doGTranslate('en|en');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="English" class="nturl selected"><img data-gt-lazy-src="//sdvoice.info/wp-content/plugins/gtranslate/flags/24/en.png" height="24" width="24" alt="en" /> English</a><a href="#" onclick="doGTranslate('en|es');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Spanish" class="nturl"><img data-gt-lazy-src="//sdvoice.info/wp-content/plugins/gtranslate/flags/24/es.png" height="24" width="24" alt="es" /> Spanish</a></div>
</div>
<script>
(function gt_jquery_ready() {
    if(!window.jQuery||!jQuery.fn.click) return setTimeout(gt_jquery_ready, 20);
    jQuery('.switcher .selected').click(function() {jQuery('.switcher .option a img').each(function() {if(!jQuery(this)[0].hasAttribute('src'))jQuery(this).attr('src', jQuery(this).attr('data-gt-lazy-src'))});if(!(jQuery('.switcher .option').is(':visible'))) {jQuery('.switcher .option').stop(true,true).delay(100).slideDown(500);jQuery('.switcher .selected a').toggleClass('open')}});
    jQuery('.switcher .option').bind('mousewheel', function(e) {var options = jQuery('.switcher .option');if(options.is(':visible'))options.scrollTop(options.scrollTop() - e.originalEvent.wheelDelta/10);return false;});
    jQuery('body').not('.switcher').click(function(e) {if(jQuery('.switcher .option').is(':visible') && e.target != jQuery('.switcher .option').get(0)) {jQuery('.switcher .option').stop(true,true).delay(100).slideUp(500);jQuery('.switcher .selected a').toggleClass('open')}});
})();
</script>
<style>#goog-gt-tt{display:none!important;}.goog-te-banner-frame{display:none!important;}.goog-te-menu-value:hover{text-decoration:none!important;}.goog-text-highlight{background-color:transparent!important;box-shadow:none!important;}body{top:0!important;}#google_translate_element2{display:none!important;}</style>
<div id="google_translate_element2"></div>
<script>function googleTranslateElementInit2() {new google.translate.TranslateElement({pageLanguage: 'en',autoDisplay: false}, 'google_translate_element2');}if(!window.gt_translate_script){window.gt_translate_script=document.createElement('script');gt_translate_script.src='https://translate.google.com/translate_a/element.js?cb=googleTranslateElementInit2';document.body.appendChild(gt_translate_script);}</script>

<script>
function GTranslateGetCurrentLang() {var keyValue = document['cookie'].match('(^|;) ?googtrans=([^;]*)(;|$)');return keyValue ? keyValue[2].split('/')[2] : null;}
function GTranslateFireEvent(element,event){try{if(document.createEventObject){var evt=document.createEventObject();element.fireEvent('on'+event,evt)}else{var evt=document.createEvent('HTMLEvents');evt.initEvent(event,true,true);element.dispatchEvent(evt)}}catch(e){}}
function doGTranslate(lang_pair){if(lang_pair.value)lang_pair=lang_pair.value;if(lang_pair=='')return;var lang=lang_pair.split('|')[1];if(GTranslateGetCurrentLang() == null && lang == lang_pair.split('|')[0])return;if(typeof ga=='function'){ga('send', 'event', 'GTranslate', lang, location.hostname+location.pathname+location.search);}var teCombo;var sel=document.getElementsByTagName('select');for(var i=0;i<sel.length;i++)if(sel[i].className.indexOf('goog-te-combo')!=-1){teCombo=sel[i];break;}if(document.getElementById('google_translate_element2')==null||document.getElementById('google_translate_element2').innerHTML.length==0||teCombo.length==0||teCombo.innerHTML.length==0){setTimeout(function(){doGTranslate(lang_pair)},500)}else{teCombo.value=lang;GTranslateFireEvent(teCombo,'change');GTranslateFireEvent(teCombo,'change')}}
(function gt_jquery_ready() {
    if(!window.jQuery||!jQuery.fn.click) return setTimeout(gt_jquery_ready, 20);
    if(GTranslateGetCurrentLang() != null)jQuery(document).ready(function() {var lang_html = jQuery('div.switcher div.option').find('img[alt="'+GTranslateGetCurrentLang()+'"]').parent().html();if(typeof lang_html != 'undefined')jQuery('div.switcher div.selected a').html(lang_html.replace('data-gt-lazy-', ''));});
})();
</script>
<script>(function gt_jquery_ready() {if(!window.jQuery||!jQuery.fn.click) return setTimeout(gt_jquery_ready, 20);jQuery(document).ready(function() {var allowed_languages = ["en","es"];var accept_language = navigator.language.toLowerCase() || navigator.userLanguage.toLowerCase();switch(accept_language) {case 'zh-cn': var preferred_language = 'zh-CN'; break;case 'zh': var preferred_language = 'zh-CN'; break;case 'zh-tw': var preferred_language = 'zh-TW'; break;case 'zh-hk': var preferred_language = 'zh-TW'; break;case 'he': var preferred_language = 'iw'; break;default: var preferred_language = accept_language.substr(0, 2); break;}if(preferred_language != 'en' && GTranslateGetCurrentLang() == null && document.cookie.match('gt_auto_switch') == null && allowed_languages.indexOf(preferred_language) >= 0){doGTranslate('en|'+preferred_language);document.cookie = 'gt_auto_switch=1; expires=Thu, 05 Dec 2030 08:08:08 UTC; path=/;';var lang_html = jQuery('div.switcher div.option').find('img[alt="'+preferred_language+'"]').parent().html();if(typeof lang_html != 'undefined')jQuery('div.switcher div.selected a').html(lang_html.replace('data-gt-lazy-', ''));}});})();</script></div>		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		

    <!--

        Theme: Newspaper by tagDiv.com 2019
        Version: 9.7.1 (rara)
        Deploy mode: deploy
        
        uid: 63a20379936dc
    -->

    <script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script>	<script type="text/javascript">
		(function () {
			var c = document.body.className;
			c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
			document.body.className = c;
		})();
	</script>
	<script type='text/javascript' src='https://sdvoice.info/wp-content/plugins/contact-form-7/includes/swv/js/index.js?ver=5.6.4' id='swv-js'></script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"https:\/\/sdvoice.info\/wp-json\/","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://sdvoice.info/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.6.4' id='contact-form-7-js'></script>
<script type='text/javascript' src='https://sdvoice.info/wp-content/plugins/simple-posts-ticker/public/js/jquery.marquee.min.js?ver=1.5.0' id='spt-ticker-js-js'></script>
<script type='text/javascript' src='https://sdvoice.info/wp-content/plugins/simple-posts-ticker/public/js/ticker.min.js?ver=1.1.5' id='spt-init-js-js'></script>
<script type='text/javascript' src='https://sdvoice.info/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.7.0-wc.7.1.0' id='jquery-blockui-js'></script>
<script type='text/javascript' id='wc-add-to-cart-js-extra'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/sdvoice.info\/cart\/","is_cart":"","cart_redirect_after_add":"no"};
/* ]]> */
</script>
<script type='text/javascript' src='https://sdvoice.info/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=7.1.0' id='wc-add-to-cart-js'></script>
<script type='text/javascript' src='https://sdvoice.info/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4-wc.7.1.0' id='js-cookie-js'></script>
<script type='text/javascript' id='woocommerce-js-extra'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='https://sdvoice.info/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=7.1.0' id='woocommerce-js'></script>
<script type='text/javascript' id='wc-cart-fragments-js-extra'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_ee4a40b235cf35d3d68e087d24c508d1","fragment_name":"wc_fragments_ee4a40b235cf35d3d68e087d24c508d1","request_timeout":"5000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://sdvoice.info/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=7.1.0' id='wc-cart-fragments-js'></script>
<script type='text/javascript' id='wc-cart-fragments-js-after'>
		jQuery( 'body' ).bind( 'wc_fragments_refreshed', function() {
			var jetpackLazyImagesLoadEvent;
			try {
				jetpackLazyImagesLoadEvent = new Event( 'jetpack-lazy-images-load', {
					bubbles: true,
					cancelable: true
				} );
			} catch ( e ) {
				jetpackLazyImagesLoadEvent = document.createEvent( 'Event' )
				jetpackLazyImagesLoadEvent.initEvent( 'jetpack-lazy-images-load', true, true );
			}
			jQuery( 'body' ).get( 0 ).dispatchEvent( jetpackLazyImagesLoadEvent );
		} );
		
</script>
<script type='text/javascript' id='awsm-job-scripts-js-extra'>
/* <![CDATA[ */
var awsmJobsPublic = {"ajaxurl":"https:\/\/sdvoice.info\/wp-admin\/admin-ajax.php","is_tax_archive":"","is_search":"","job_id":"0","wp_max_upload_size":"104857600","deep_linking":{"search":true,"spec":true,"pagination":true},"i18n":{"loading_text":"Loading...","form_error_msg":{"general":"Error in submitting your application. Please try again later!","file_validation":"The file you have selected is too large."}},"vendors":{"selectric":true,"jquery_validation":true}};
/* ]]> */
</script>
<script type='text/javascript' src='https://sdvoice.info/wp-content/plugins/wp-job-openings/assets/js/script.min.js?ver=3.3.3' id='awsm-job-scripts-js'></script>
<script type='text/javascript' id='wpcf7-redirect-script-js-extra'>
/* <![CDATA[ */
var wpcf7r = {"ajax_url":"https:\/\/sdvoice.info\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://sdvoice.info/wp-content/plugins/wpcf7-redirect/build/js/wpcf7r-fe.js?ver=1.1' id='wpcf7-redirect-script-js'></script>
<script type='text/javascript' src='https://sdvoice.info/wp-content/plugins/td-composer/legacy/common/wp_booster/js_dev/tdModalPostImages.js?ver=9.7.1' id='tdModalPostImages-js'></script>
<script src='https://sdvoice.info/wp-content/plugins/the-events-calendar/common/src/resources/js/underscore-before.js'></script>
<script type='text/javascript' src='https://sdvoice.info/wp-includes/js/underscore.min.js?ver=1.13.4' id='underscore-js'></script>
<script src='https://sdvoice.info/wp-content/plugins/the-events-calendar/common/src/resources/js/underscore-after.js'></script>
<script type='text/javascript' src='https://sdvoice.info/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=fd01b606eadffe2d142186a0c798c0e3' id='tdb_js_posts_autoload-js'></script>
<script type='text/javascript' src='https://sdvoice.info/wp-content/themes/Newspaper/js/tagdiv_theme.min.js?ver=9.7.1' id='td-site-min-js'></script>
<script type='text/javascript' src='https://sdvoice.info/wp-includes/js/comment-reply.min.js?ver=6.1.1' id='comment-reply-js'></script>
<script type='text/javascript' src='https://sdvoice.info/wp-content/plugins/custom-facebook-feed/assets/js/cff-scripts.min.js?ver=4.1.5' id='cffscripts-js'></script>
<script type='text/javascript' src='https://sdvoice.info/wp-content/plugins/page-links-to/dist/new-tab.js?ver=3.3.6' id='page-links-to-js'></script>
<script type='text/javascript' src='https://sdvoice.info/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=fd01b606eadffe2d142186a0c798c0e3' id='tdb_js_files_for_front-js'></script>
<script defer type='text/javascript' src='https://sdvoice.info/wp-content/plugins/akismet/_inc/akismet-frontend.js?ver=1666275831' id='akismet-frontend-js'></script>
<script>!function(){window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[],advanced_ads_ready_queue.push=window.advanced_ads_ready;for(var d=0,a=advanced_ads_ready_queue.length;d<a;d++)advanced_ads_ready(advanced_ads_ready_queue[d])}();</script>
<!-- JS generated by theme -->

<script>
    

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://sdvoice.info/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://sdvoice.info/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>

<!-- Go to www.addthis.com/dashboard to customize your tools -->
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5f2c508350e0a74a"></script>
</body>
</html>