
<!DOCTYPE html>

<!--[if lt IE 7]><html lang="en-US" class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if (IE 7)&!(IEMobile)]><html lang="en-US" class="no-js lt-ie9 lt-ie8"><![endif]-->
<!--[if (IE 8)&!(IEMobile)]><html lang="en-US" class="no-js lt-ie9"><![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" class="no-js"><!--<![endif]-->

	<head>

		<meta charset="utf-8">

		<!-- Google Chrome Frame for IE -->
		<!--[if IE]><meta http-equiv="X-UA-Compatible" content="IE=edge" /><![endif]-->
		<!-- mobile meta -->
                    <meta name="viewport" content="width=device-width, initial-scale=1.0"/>
        
		<link rel="pingback" href="https://sdvoice.info/xmlrpc.php">

		
		<!-- head functions -->
		<title>Executive Producer Dream Hampton Talks “Surviving R. Kelly” &#8211; Voice and Viewpoint</title>
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Voice and Viewpoint &raquo; Feed" href="https://sdvoice.info/feed/" />
<link rel="alternate" type="application/rss+xml" title="Voice and Viewpoint &raquo; Comments Feed" href="https://sdvoice.info/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Voice and Viewpoint &raquo; Executive Producer Dream Hampton Talks “Surviving R. Kelly” Comments Feed" href="https://sdvoice.info/executive-producer-dream-hampton-talks-surviving-r-kelly/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/sdvoice.info\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.0.2"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='login-with-ajax-css'  href='https://sdvoice.info/wp-content/themes/valenti/plugins/login-with-ajax/widget.css?ver=3.1.7' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://sdvoice.info/wp-includes/css/dist/block-library/style.min.css?ver=5.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://sdvoice.info/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='https://sdvoice.info/wp-content/plugins/revslider/rs-plugin/css/settings.css?ver=4.6.5' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
.tp-caption a{color:#ff7302;text-shadow:none;-webkit-transition:all 0.2s ease-out;-moz-transition:all 0.2s ease-out;-o-transition:all 0.2s ease-out;-ms-transition:all 0.2s ease-out}.tp-caption a:hover{color:#ffa902}
</style>
<link rel='stylesheet' id='awsm-jobs-general-css'  href='https://sdvoice.info/wp-content/plugins/wp-job-openings/assets/css/general.min.css?ver=1.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='awsm-jobs-style-css'  href='https://sdvoice.info/wp-content/plugins/wp-job-openings/assets/css/style.min.css?ver=1.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='tmm-css'  href='https://sdvoice.info/wp-content/plugins/team-members/inc/css/tmm_style.min.css?ver=5.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='cb-main-stylesheet-css'  href='https://sdvoice.info/wp-content/themes/valenti/library/css/style.css?ver=5.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='cb-font-stylesheet-css'  href='//fonts.googleapis.com/css?family=Oswald%3A400%2C700%2C400italic%7COpen+Sans%3A400%2C700%2C400italic&#038;subset=greek%2Cgreek-ext&#038;ver=5.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https://sdvoice.info/wp-content/themes/valenti/library/css/fontawesome/css/font-awesome.min.css?ver=4.6.1' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='cb-ie-only-css'  href='https://sdvoice.info/wp-content/themes/valenti/library/css/ie.css?ver=5.3.0' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript' src='https://sdvoice.info/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://sdvoice.info/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var LWA = {"ajaxurl":"https:\/\/sdvoice.info\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://sdvoice.info/wp-content/themes/valenti/plugins/login-with-ajax/login-with-ajax.js?ver=3.1.7'></script>
<script type='text/javascript' src='https://sdvoice.info/wp-content/plugins/revslider/rs-plugin/js/jquery.themepunch.tools.min.js?ver=4.6.5'></script>
<script type='text/javascript' src='https://sdvoice.info/wp-content/plugins/revslider/rs-plugin/js/jquery.themepunch.revolution.min.js?ver=4.6.5'></script>
<script type='text/javascript' src='https://sdvoice.info/wp-content/themes/valenti/library/js/modernizr.custom.min.js?ver=2.6.2'></script>
<link rel='https://api.w.org/' href='https://sdvoice.info/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://sdvoice.info/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://sdvoice.info/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='‘The Lord has held my hand this whole time’ — Cyntoia Brown Granted Clemency' href='https://sdvoice.info/the-lord-has-held-my-hand-this-whole-time-cyntoia-brown-granted-clemency/' />
<link rel='next' title='Congresswoman Frederica S. Wilson’s Statement on Kamilah Campbell’s SAT Score Challenge' href='https://sdvoice.info/congresswoman-frederica-s-wilsons-statement-on-kamilah-campbells-sat-score-challenge/' />
<meta name="generator" content="WordPress 5.0.2" />
<link rel="canonical" href="https://sdvoice.info/executive-producer-dream-hampton-talks-surviving-r-kelly/" />
<link rel='shortlink' href='https://sdvoice.info/?p=20252' />
<link rel="alternate" type="application/json+oembed" href="https://sdvoice.info/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsdvoice.info%2Fexecutive-producer-dream-hampton-talks-surviving-r-kelly%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://sdvoice.info/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsdvoice.info%2Fexecutive-producer-dream-hampton-talks-surviving-r-kelly%2F&#038;format=xml" />

		<script type="text/javascript">
			jQuery(document).ready(function() {
				// CUSTOM AJAX CONTENT LOADING FUNCTION
				var ajaxRevslider = function(obj) {
				
					// obj.type : Post Type
					// obj.id : ID of Content to Load
					// obj.aspectratio : The Aspect Ratio of the Container / Media
					// obj.selector : The Container Selector where the Content of Ajax will be injected. It is done via the Essential Grid on Return of Content
					
					var content = "";

					data = {};
					
					data.action = 'revslider_ajax_call_front';
					data.client_action = 'get_slider_html';
					data.token = 'fd8dbc736c';
					data.type = obj.type;
					data.id = obj.id;
					data.aspectratio = obj.aspectratio;
					
					// SYNC AJAX REQUEST
					jQuery.ajax({
						type:"post",
						url:"https://sdvoice.info/wp-admin/admin-ajax.php",
						dataType: 'json',
						data:data,
						async:false,
						success: function(ret, textStatus, XMLHttpRequest) {
							if(ret.success == true)
								content = ret.data;								
						},
						error: function(e) {
							console.log(e);
						}
					});
					
					 // FIRST RETURN THE CONTENT WHEN IT IS LOADED !!
					 return content;						 
				};
				
				// CUSTOM AJAX FUNCTION TO REMOVE THE SLIDER
				var ajaxRemoveRevslider = function(obj) {
					return jQuery(obj.selector+" .rev_slider").revkill();
				};

				// EXTEND THE AJAX CONTENT LOADING TYPES WITH TYPE AND FUNCTION
				var extendessential = setInterval(function() {
					if (jQuery.fn.tpessential != undefined) {
						clearInterval(extendessential);
						if(typeof(jQuery.fn.tpessential.defaults) !== 'undefined') {
							jQuery.fn.tpessential.defaults.ajaxTypes.push({type:"revslider",func:ajaxRevslider,killfunc:ajaxRemoveRevslider,openAnimationSpeed:0.3});   
							// type:  Name of the Post to load via Ajax into the Essential Grid Ajax Container
							// func: the Function Name which is Called once the Item with the Post Type has been clicked
							// killfunc: function to kill in case the Ajax Window going to be removed (before Remove function !
							// openAnimationSpeed: how quick the Ajax Content window should be animated (default is 0.3)
						}
					}
				},30);
			});
		</script>
		<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//sdvoice.info/?wordfence_lh=1&hid=D5A721E1D8DA3FC91E7B990E99BEF08D');
</script><style>.cb-base-color, .cb-overlay-stars .fa-star, #cb-vote .fa-star, .cb-review-box .cb-score-box, .bbp-submit-wrapper button, .bbp-submit-wrapper button:visited, .buddypress .cb-cat-header #cb-cat-title a,  .buddypress .cb-cat-header #cb-cat-title a:visited, .woocommerce .star-rating:before, .woocommerce-page .star-rating:before, .woocommerce .star-rating span, .woocommerce-page .star-rating span, .woocommerce .stars a {
            color:#d60a0a;
        }#cb-search-modal .cb-header, .cb-join-modal .cb-header, .lwa .cb-header, .cb-review-box .cb-score-box, .bbp-submit-wrapper button, #buddypress button:hover, #buddypress a.button:hover, #buddypress a.button:focus, #buddypress input[type=submit]:hover, #buddypress input[type=button]:hover, #buddypress input[type=reset]:hover, #buddypress ul.button-nav li a:hover, #buddypress ul.button-nav li.current a, #buddypress div.generic-button a:hover, #buddypress .comment-reply-link:hover, #buddypress .activity-list li.load-more:hover, #buddypress #groups-list .generic-button a:hover {
            border-color: #d60a0a;
        }.cb-sidebar-widget .cb-sidebar-widget-title, .cb-multi-widget .tabbernav .tabberactive, .cb-author-page .cb-author-details .cb-meta .cb-author-page-contact, .cb-about-page .cb-author-line .cb-author-details .cb-meta .cb-author-page-contact, .cb-page-header, .cb-404-header, .cb-cat-header, #cb-footer #cb-widgets .cb-footer-widget-title span, #wp-calendar caption, .cb-tabs ul .current, .cb-tabs ul .ui-state-active, #bbpress-forums li.bbp-header, #buddypress #members-list .cb-member-list-box .item .item-title, #buddypress div.item-list-tabs ul li.selected, #buddypress div.item-list-tabs ul li.current, #buddypress .item-list-tabs ul li:hover, .woocommerce div.product .woocommerce-tabs ul.tabs li.active {
            border-bottom-color: #d60a0a ;
        }#cb-main-menu .current-post-ancestor, #cb-main-menu .current-menu-item, #cb-main-menu .current-menu-ancestor, #cb-main-menu .current-post-parent, #cb-main-menu .current-menu-parent, #cb-main-menu .current_page_item, #cb-main-menu .current-page-ancestor, #cb-main-menu .current-category-ancestor, .cb-review-box .cb-bar .cb-overlay span, #cb-accent-color, .cb-highlight, #buddypress button:hover, #buddypress a.button:hover, #buddypress a.button:focus, #buddypress input[type=submit]:hover, #buddypress input[type=button]:hover, #buddypress input[type=reset]:hover, #buddypress ul.button-nav li a:hover, #buddypress ul.button-nav li.current a, #buddypress div.generic-button a:hover, #buddypress .comment-reply-link:hover, #buddypress .activity-list li.load-more:hover, #buddypress #groups-list .generic-button a:hover {
            background-color: #d60a0a;
        }</style><!-- Body BG --><style>body { background-color: #c1c1c1;}</style><style type="text/css">
                                                 body, #respond { font-family: 'Open Sans', sans-serif; }
                                                 h1, h2, h3, h4, h5, h6, .h1, .h2, .h3, .h4, .h5, .h6, #cb-nav-bar #cb-main-menu ul li > a, .cb-author-posts-count, .cb-author-title, .cb-author-position, .search  .s, .cb-review-box .cb-bar, .cb-review-box .cb-score-box, .cb-review-box .cb-title, #cb-review-title, .cb-title-subtle, #cb-top-menu a, .tabbernav, #cb-next-link a, #cb-previous-link a, .cb-review-ext-box .cb-score, .tipper-positioner, .cb-caption, .cb-button, #wp-calendar caption, .forum-titles, .bbp-submit-wrapper button, #bbpress-forums li.bbp-header, #bbpress-forums fieldset.bbp-form .bbp-the-content-wrapper input, #bbpress-forums .bbp-forum-title, #bbpress-forums .bbp-topic-permalink, .widget_display_stats dl dt, .cb-lwa-profile .cb-block, #buddypress #members-list .cb-member-list-box .item .item-title, #buddypress div.item-list-tabs ul li, #buddypress .activity-list li.load-more, #buddypress a.activity-time-since, #buddypress ul#groups-list li div.meta, .widget.buddypress div.item-options, .cb-activity-stream #buddypress .activity-header .time-since, .cb-font-header, .woocommerce table.shop_table th, .woocommerce-page table.shop_table th, .cb-infinite-scroll a, .cb-no-more-posts { font-family:'Oswald', sans-serif; }
                     </style><!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-49729766-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-49729766-1');
</script><style type="text/css">.entry-content a, .entry-content a:visited {color:#0044e2; }body {color:#000000; }.header { background-color: #ffffff; }</style><!-- end custom css --><meta property="og:image" content="https://sdvoice.info/wp-content/uploads/2019/01/surviving-r-kelly-featured-web-810x422.jpg"><meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if IE 8]><link rel="stylesheet" type="text/css" href="https://sdvoice.info/wp-content/plugins/js_composer/assets/css/vc-ie8.css" media="screen"><![endif]--><style>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</style>		<!-- end head functions-->

	</head>

	<body class="post-template-default single single-post postid-20252 single-format-standard  cb-sticky-mm cb-mod-zoom cb-layout-fw cb-m-sticky cb-sb-nar-embed-fw cb-cat-t-dark cb-mobm-light cb-gs-style-d cb-modal-dark cb-light-blog cb-sidebar-right cb-unboxed cb-sm-top cb-fis-type-standard cb-fis-tl-st-default wpb-js-composer js-comp-ver-4.4.2 vc_responsive">

        
	    <div id="cb-outer-container">

            
            <!-- Small-Screen Menu -->
            
            <div id="cb-mob-menu" class="clearfix cb-dark-menu">
                <a href="#" id="cb-mob-close" class="cb-link"><i class="fa cb-times"></i></a>

                                    <div class="cb-mob-menu-wrap">
                        <ul class="cb-small-nav"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home current-post-parent menu-item-10790"><a href="https://sdvoice.info/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20216"><a href="https://sdvoice.info/gala/">V&#038;V Gala</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children cb-has-children menu-item-10801"><a href="http://#">Sections</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12034"><a href="https://sdvoice.info/category/around-town/">Around Town</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-10943"><a href="https://sdvoice.info/category/arts-and-entertainment/">Arts and Entertainment</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10929"><a href="https://sdvoice.info/category/business/">Business</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10891"><a href="https://sdvoice.info/category/features/community/">Community</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11110"><a href="https://sdvoice.info/category/arts-and-entertainment/arts-and-entertainment-arts-and-entertainment/concerts/">Concerts</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11012"><a href="https://sdvoice.info/category/education/">Education</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11014"><a href="https://sdvoice.info/category/lifestyle/lifestyle-lifestyle/fashion/">Fashion</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11015"><a href="https://sdvoice.info/category/lifestyle/lifestyle-lifestyle/food/">Food</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10978"><a href="https://sdvoice.info/category/features/health/">Health</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11111"><a href="https://sdvoice.info/category/features/international-features/">International</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1453"><a href="https://sdvoice.info/category/lifestyle/">Lifestyle</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1459"><a href="https://sdvoice.info/category/national/">National</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3910"><a href="https://sdvoice.info/where-to-find-our-newspaper/">Newspaper Outlets</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11018"><a href="https://sdvoice.info/category/arts-and-entertainment/nightlife/">Nightlife</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1467"><a href="https://sdvoice.info/category/opinion/">Opinion</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-11092"><a href="https://sdvoice.info/category/obituaries/">Obituaries</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11093"><a href="https://sdvoice.info/category/obituaries/anderson-ragsdale-mortuary/">Anderson Ragsdale Mortuary</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11094"><a href="https://sdvoice.info/category/obituaries/california-cremation-and-burial-chapel/">California Cremation and Burial Chapel</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11095"><a href="https://sdvoice.info/category/obituaries/preferred-cremation/">Preferred Cremation</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11096"><a href="https://sdvoice.info/category/obituaries/williams-san-diego-memorial-chapel/">Williams San Diego Memorial Chapel</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12413"><a href="https://sdvoice.info/category/photo-gallery/">Photo Gallery</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11019"><a href="https://sdvoice.info/category/arts-and-entertainment/poetry-arts-and-entertainment/">Poetry and Exhibits</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10896"><a href="https://sdvoice.info/category/politics/">Politics</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10895"><a href="https://sdvoice.info/category/religious/">Religious</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11013"><a href="https://sdvoice.info/category/sports/">Sports</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11017"><a href="https://sdvoice.info/category/arts-and-entertainment/theatre/">Theatre</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11605"><a href="https://sdvoice.info/category/lifestyle/travel/">Travel</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11112"><a href="https://sdvoice.info/category/features/world/">World</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19268"><a href="https://sdvoice.info/news-2/">This Week’s Paper</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19161"><a href="https://sdvoice.info/category/editorial-commentary/">Editorial</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19269"><a href="https://sdvoice.info/category/features/community/">Local News</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19123"><a href="https://sdvoice.info/classifieds/">Classifieds</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19127"><a href="https://sdvoice.info/church-directory/">Church Directory</a></li>
</ul>                    </div>
                            </div>

            <!-- /Small-Screen Menu -->

                    <div id="cb-search-modal" class="cb-s-modal cb-modal cb-dark-menu">
                        <div class="cb-search-box">
                            <div class="cb-header">
                                <div class="cb-title">Search</div>
                                <div class="cb-close">
                                    <span class="cb-close-modal cb-close-m"><i class="fa fa-times"></i></span>
                                </div>
                            </div><form role="search" method="get" class="cb-search" action="https://sdvoice.info/">

    <input type="text" class="cb-search-field" placeholder="" value="" name="s" title="">
    <button class="cb-search-submit" type="submit" value=""><i class="fa fa-search"></i></button>

</form></div></div>    		<div id="cb-container" class="clearfix" itemscope itemtype="http://schema.org/Article">

                <header class="header clearfix cb-logo-center">

                    
                                <!-- Secondary Menu -->
        <div id="cb-top-menu" class="clearfix cb-dark-menu">
            <div class="wrap cb-top-menu-wrap clearfix">
                
                <div class="cb-left-side cb-mob">
                                            <a href="#" id="cb-mob-open"><i class="fa fa-bars"></i></a>
                    </div><ul class="cb-top-nav"><li id="menu-item-8859" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8859"><a href="https://sdvoice.info/story-submission/">Submit Community News</a></li>
<li id="menu-item-19768" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19768"><a href="https://sdvoice.info/job-openings/">V&#038;V Employment Opportunities</a></li>
<li id="menu-item-8863" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8863"><a href="https://sdvoice.info/subscribe/">Subscribe</a></li>
</ul><div class="cb-mob-right"><a href="#" class="cb-small-menu-icons cb-small-menu-search" id="cb-s-trigger-sm"><i class="fa fa-search"></i></a></div>
            </div>
        </div>
        <!-- /Secondary Menu -->

                                            
                    
                        <div id="cb-logo-box" class="wrap clearfix">
                                            <div id="logo" >
                    <a href="https://sdvoice.info">
                        <img src="http://sdvoice.info/wp-content/uploads/2016/05/vv-website-masthead-03-2018.jpg" alt="Voice and Viewpoint logo" >
                    </a>
                </div>
                                                                </div>

                     
                    

                                             <nav id="cb-nav-bar" class="clearfix cb-dark-menu cb-full-width">
                            <div id="cb-main-menu" class="cb-nav-bar-wrap clearfix wrap">
                                <ul class="nav main-nav wrap clearfix"><li id="menu-item-10790" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home current-post-parent menu-item-10790"><a href="https://sdvoice.info/">Home</a></li>
<li id="menu-item-20216" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20216"><a href="https://sdvoice.info/gala/">V&#038;V Gala</a></li>
<li id="menu-item-10801" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children cb-has-children menu-item-10801"><a href="http://#">Sections</a><div class="cb-mega-menu"><ul class="cb-sub-menu">	<li id="menu-item-12034" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12034"><a href="https://sdvoice.info/category/around-town/" data-cb-c="1491" class="cb-c-l">Around Town</a></li>
	<li id="menu-item-10943" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-10943"><a href="https://sdvoice.info/category/arts-and-entertainment/" data-cb-c="1458" class="cb-c-l">Arts and Entertainment</a></li>
	<li id="menu-item-10929" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10929"><a href="https://sdvoice.info/category/business/" data-cb-c="6" class="cb-c-l">Business</a></li>
	<li id="menu-item-10891" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10891"><a href="https://sdvoice.info/category/features/community/" data-cb-c="230" class="cb-c-l">Community</a></li>
	<li id="menu-item-11110" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11110"><a href="https://sdvoice.info/category/arts-and-entertainment/arts-and-entertainment-arts-and-entertainment/concerts/" data-cb-c="1484" class="cb-c-l">Concerts</a></li>
	<li id="menu-item-11012" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11012"><a href="https://sdvoice.info/category/education/" data-cb-c="229" class="cb-c-l">Education</a></li>
	<li id="menu-item-11014" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11014"><a href="https://sdvoice.info/category/lifestyle/lifestyle-lifestyle/fashion/" data-cb-c="1465" class="cb-c-l">Fashion</a></li>
	<li id="menu-item-11015" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11015"><a href="https://sdvoice.info/category/lifestyle/lifestyle-lifestyle/food/" data-cb-c="1464" class="cb-c-l">Food</a></li>
	<li id="menu-item-10978" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10978"><a href="https://sdvoice.info/category/features/health/" data-cb-c="167" class="cb-c-l">Health</a></li>
	<li id="menu-item-11111" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11111"><a href="https://sdvoice.info/category/features/international-features/" data-cb-c="1485" class="cb-c-l">International</a></li>
	<li id="menu-item-1453" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1453"><a href="https://sdvoice.info/category/lifestyle/" data-cb-c="18" class="cb-c-l">Lifestyle</a></li>
	<li id="menu-item-1459" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1459"><a href="https://sdvoice.info/category/national/" data-cb-c="5" class="cb-c-l">National</a></li>
	<li id="menu-item-3910" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3910"><a href="https://sdvoice.info/where-to-find-our-newspaper/" data-cb-c="3907" class="cb-c-l">Newspaper Outlets</a></li>
	<li id="menu-item-11018" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11018"><a href="https://sdvoice.info/category/arts-and-entertainment/nightlife/" data-cb-c="1461" class="cb-c-l">Nightlife</a></li>
	<li id="menu-item-1467" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1467"><a href="https://sdvoice.info/category/opinion/" data-cb-c="29" class="cb-c-l">Opinion</a></li>
	<li id="menu-item-11092" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-11092"><a href="https://sdvoice.info/category/obituaries/" data-cb-c="1478" class="cb-c-l">Obituaries</a><ul class="cb-grandchild-menu">		<li id="menu-item-11093" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11093"><a href="https://sdvoice.info/category/obituaries/anderson-ragsdale-mortuary/" data-cb-c="1479" class="cb-c-l">Anderson Ragsdale Mortuary</a></li>
		<li id="menu-item-11094" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11094"><a href="https://sdvoice.info/category/obituaries/california-cremation-and-burial-chapel/" data-cb-c="1481" class="cb-c-l">California Cremation and Burial Chapel</a></li>
		<li id="menu-item-11095" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11095"><a href="https://sdvoice.info/category/obituaries/preferred-cremation/" data-cb-c="1480" class="cb-c-l">Preferred Cremation</a></li>
		<li id="menu-item-11096" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11096"><a href="https://sdvoice.info/category/obituaries/williams-san-diego-memorial-chapel/" data-cb-c="1482" class="cb-c-l">Williams San Diego Memorial Chapel</a></li>
</ul></li>
	<li id="menu-item-12413" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12413"><a href="https://sdvoice.info/category/photo-gallery/" data-cb-c="1493" class="cb-c-l">Photo Gallery</a></li>
	<li id="menu-item-11019" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11019"><a href="https://sdvoice.info/category/arts-and-entertainment/poetry-arts-and-entertainment/" data-cb-c="1462" class="cb-c-l">Poetry and Exhibits</a></li>
	<li id="menu-item-10896" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10896"><a href="https://sdvoice.info/category/politics/" data-cb-c="11" class="cb-c-l">Politics</a></li>
	<li id="menu-item-10895" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10895"><a href="https://sdvoice.info/category/religious/" data-cb-c="12" class="cb-c-l">Religious</a></li>
	<li id="menu-item-11013" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11013"><a href="https://sdvoice.info/category/sports/" data-cb-c="30" class="cb-c-l">Sports</a></li>
	<li id="menu-item-11017" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11017"><a href="https://sdvoice.info/category/arts-and-entertainment/theatre/" data-cb-c="1460" class="cb-c-l">Theatre</a></li>
	<li id="menu-item-11605" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11605"><a href="https://sdvoice.info/category/lifestyle/travel/" data-cb-c="1489" class="cb-c-l">Travel</a></li>
	<li id="menu-item-11112" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11112"><a href="https://sdvoice.info/category/features/world/" data-cb-c="1486" class="cb-c-l">World</a></li>
</ul></div></li>
<li id="menu-item-19268" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19268"><a href="https://sdvoice.info/news-2/">This Week’s Paper</a></li>
<li id="menu-item-19161" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19161"><a href="https://sdvoice.info/category/editorial-commentary/">Editorial</a><div class="cb-big-menu"><div class="cb-articles">
                                    <div class="cb-featured">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#d60a0a;">Random</span></div>
                                        <ul><li class="cb-article cb-relative cb-grid-entry cb-style-overlay clearfix"><div class="cb-mask" style="background-color:#d60a0a;"><a href="https://sdvoice.info/editorial-we-honor-our-black-history-by-what-we-do-today/"><img width="371" height="240" src="https://sdvoice.info/wp-content/uploads/2016/02/bh-editorial.jpg" class="attachment-cb-480-240 size-cb-480-240 wp-post-image" alt="" srcset="https://sdvoice.info/wp-content/uploads/2016/02/bh-editorial.jpg 816w, https://sdvoice.info/wp-content/uploads/2016/02/bh-editorial-250x161.jpg 250w, https://sdvoice.info/wp-content/uploads/2016/02/bh-editorial-600x388.jpg 600w, https://sdvoice.info/wp-content/uploads/2016/02/bh-editorial-700x452.jpg 700w, https://sdvoice.info/wp-content/uploads/2016/02/bh-editorial-100x65.jpg 100w, https://sdvoice.info/wp-content/uploads/2016/02/bh-editorial-551x357.jpg 551w, https://sdvoice.info/wp-content/uploads/2016/02/bh-editorial-746x483.jpg 746w, https://sdvoice.info/wp-content/uploads/2016/02/bh-editorial-745x483.jpg 745w" sizes="(max-width: 371px) 100vw, 371px" /></a></div><div class="cb-meta cb-article-meta"><h2 class="cb-post-title"><a href="https://sdvoice.info/editorial-we-honor-our-black-history-by-what-we-do-today/">EDITORIAL: We Honor Our Black History By What We Do Today</a></h2><div class="cb-byline cb-font-header"> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time datetime="2016-02-25">Feb 25, 2016</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder-o"></i>  <a href="https://sdvoice.info/category/editorial-commentary/" title="View all posts in Editorial and Commentary">Editorial and Commentary</a></div></div></div></li></ul>
                                     </div>
                                     <div class="cb-recent cb-recent-fw">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#d60a0a;">Recent</span></div>
                                        <ul> <li class="cb-article-1 clearfix"><div class="cb-mask" style="background-color:#d60a0a;"><a href="https://sdvoice.info/commentary-no-more-new-years-new-you/"><img width="80" height="60" src="https://sdvoice.info/wp-content/uploads/2019/01/Morgan-Owens-web-810x422-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://sdvoice.info/commentary-no-more-new-years-new-you/">COMMENTARY: No More New Year’s — New You</a></h2><div class="cb-byline cb-font-header"> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time datetime="2019-01-11">Jan 11, 2019</time></div></div></div></li> <li class="cb-article-2 clearfix"><div class="cb-mask" style="background-color:#d60a0a;"><a href="https://sdvoice.info/2018-must-be-more-than-a-memory/"><img width="80" height="60" src="https://sdvoice.info/wp-content/uploads/2018/01/john-warren-678x381-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://sdvoice.info/2018-must-be-more-than-a-memory/">2018 Must Be More Than A Memory</a></h2><div class="cb-byline cb-font-header"> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time datetime="2019-01-02">Jan 2, 2019</time></div></div></div></li> <li class="cb-article-3 clearfix"><div class="cb-mask" style="background-color:#d60a0a;"><a href="https://sdvoice.info/commentary-white-churches-have-a-moral-responsibility-to-stand-up/"><img width="80" height="60" src="https://sdvoice.info/wp-content/uploads/2018/12/white-churches-stand-up-featured-web-810x422-2-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://sdvoice.info/commentary-white-churches-have-a-moral-responsibility-to-stand-up/">COMMENTARY: White churches have a moral responsibility to stand up</a></h2><div class="cb-byline cb-font-header"> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time datetime="2018-12-20">Dec 20, 2018</time></div></div></div></li> <li class="cb-article-4 clearfix"><div class="cb-mask" style="background-color:#d60a0a;"><a href="https://sdvoice.info/the-death-of-e-j-bradford-in-hoover-alabama-and-black-men-everywhere/"><img width="80" height="60" src="https://sdvoice.info/wp-content/uploads/2018/01/john-warren-678x381-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://sdvoice.info/the-death-of-e-j-bradford-in-hoover-alabama-and-black-men-everywhere/">The Death of E.J. Bradford in Hoover, Alabama, and Black Men Everywhere</a></h2><div class="cb-byline cb-font-header"> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time datetime="2018-12-07">Dec 7, 2018</time></div></div></div></li> <li class="cb-article-5 clearfix"><div class="cb-mask" style="background-color:#d60a0a;"><a href="https://sdvoice.info/commentary-hate-and-horror-when-does-it-stop/"><img width="80" height="60" src="https://sdvoice.info/wp-content/uploads/2018/04/JMal-80x60.png" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://sdvoice.info/commentary-hate-and-horror-when-does-it-stop/">COMMENTARY: Hate and Horror — When Does It Stop?</a></h2><div class="cb-byline cb-font-header"> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time datetime="2018-11-08">Nov 8, 2018</time></div></div></div></li> <li class="cb-article-6 clearfix"><div class="cb-mask" style="background-color:#d60a0a;"><a href="https://sdvoice.info/african-americans-terrorism-and-the-vote/"><img width="80" height="60" src="https://sdvoice.info/wp-content/uploads/2018/01/john-warren-678x381-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://sdvoice.info/african-americans-terrorism-and-the-vote/">African Americans, Terrorism and the Vote</a></h2><div class="cb-byline cb-font-header"> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time datetime="2018-11-01">Nov 1, 2018</time></div></div></div></li></ul>
                                     </div>
                                 </div></div></li>
<li id="menu-item-19269" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19269"><a href="https://sdvoice.info/category/features/community/">Local News</a><div class="cb-big-menu"><div class="cb-articles">
                                    <div class="cb-featured">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#d60a0a;">Random</span></div>
                                        <ul><li class="cb-article cb-relative cb-grid-entry cb-style-overlay clearfix"><div class="cb-mask" style="background-color:#d60a0a;"><a href="https://sdvoice.info/community-celebrates-the-life-of-garry-rollins-sr/"><img width="480" height="240" src="https://sdvoice.info/wp-content/uploads/2016/08/IMG_5955-2-480x240.jpg" class="attachment-cb-480-240 size-cb-480-240 wp-post-image" alt="" /></a></div><div class="cb-meta cb-article-meta"><h2 class="cb-post-title"><a href="https://sdvoice.info/community-celebrates-the-life-of-garry-rollins-sr/">Community Celebrates the Life of Garry Rollins Sr.</a></h2><div class="cb-byline cb-font-header"> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time datetime="2016-08-26">Aug 26, 2016</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder-o"></i>  <a href="https://sdvoice.info/category/features/community/" title="View all posts in Community">Community</a></div></div></div></li></ul>
                                     </div>
                                     <div class="cb-recent cb-recent-fw">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#d60a0a;">Recent</span></div>
                                        <ul> <li class="cb-article-1 clearfix"><div class="cb-mask" style="background-color:#d60a0a;"><a href="https://sdvoice.info/our-latest-issue-9/"><img width="80" height="60" src="https://sdvoice.info/wp-content/uploads/2018/11/VV-Vol59-No01-01-03-18-e1546553981386-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" srcset="https://sdvoice.info/wp-content/uploads/2018/11/VV-Vol59-No01-01-03-18-e1546553981386-80x60.jpg 80w, https://sdvoice.info/wp-content/uploads/2018/11/VV-Vol59-No01-01-03-18-e1546553981386-250x192.jpg 250w, https://sdvoice.info/wp-content/uploads/2018/11/VV-Vol59-No01-01-03-18-e1546553981386-768x589.jpg 768w, https://sdvoice.info/wp-content/uploads/2018/11/VV-Vol59-No01-01-03-18-e1546553981386-600x460.jpg 600w" sizes="(max-width: 80px) 100vw, 80px" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://sdvoice.info/our-latest-issue-9/">Our Latest Issue&#8230;</a></h2><div class="cb-byline cb-font-header"> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time datetime="2019-01-03">Jan 3, 2019</time></div></div></div></li> <li class="cb-article-2 clearfix"><div class="cb-mask" style="background-color:#d60a0a;"><a href="https://sdvoice.info/food-access-activism-thursday-farmers-market-now-serving-southeast-san-diego/"><img width="80" height="60" src="https://sdvoice.info/wp-content/uploads/2018/11/Mike-Norris-Media-110-1-e1541702513657-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://sdvoice.info/food-access-activism-thursday-farmers-market-now-serving-southeast-san-diego/">FOOD ACCESS &#038; ACTIVISM:  Thursday Farmers Market Now Serving Southeast San Diego</a></h2><div class="cb-byline cb-font-header"> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time datetime="2018-11-08">Nov 8, 2018</time></div></div></div></li> <li class="cb-article-3 clearfix"><div class="cb-mask" style="background-color:#d60a0a;"><a href="https://sdvoice.info/19535-2/"><img width="80" height="60" src="https://sdvoice.info/wp-content/uploads/2018/11/Mike-Norris-Media-101-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://sdvoice.info/19535-2/">Jennifer Vanica  Releases New Book on  Market Creek Diamond  District Movement</a></h2><div class="cb-byline cb-font-header"> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time datetime="2018-11-01">Nov 1, 2018</time></div></div></div></li> <li class="cb-article-4 clearfix"><div class="cb-mask" style="background-color:#d60a0a;"><a href="https://sdvoice.info/mississippi-civil-rights-museum-tells-authentic-stories-from-the-movement/"><img width="80" height="60" src="https://sdvoice.info/wp-content/uploads/2018/03/misscrmuseum_002_mcrm_web-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://sdvoice.info/mississippi-civil-rights-museum-tells-authentic-stories-from-the-movement/">Mississippi Civil Rights Museum Tells Authentic Stories from the Movement</a></h2><div class="cb-byline cb-font-header"> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time datetime="2018-08-04">Aug 4, 2018</time></div></div></div></li> <li class="cb-article-5 clearfix"><div class="cb-mask" style="background-color:#d60a0a;"><a href="https://sdvoice.info/child-suspended-problems-with-your-local-public-school-come-to-the-education-town-hall-4-26-18/"><img width="80" height="60" src="https://sdvoice.info/wp-content/uploads/2017/05/o-YOUNG-STUDENT-facebook-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://sdvoice.info/child-suspended-problems-with-your-local-public-school-come-to-the-education-town-hall-4-26-18/">Child Suspended? Problems with Your Local Public School? Come to the Education Town Hall 4-26-18</a></h2><div class="cb-byline cb-font-header"> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time datetime="2018-04-22">Apr 22, 2018</time></div></div></div></li> <li class="cb-article-6 clearfix"><div class="cb-mask" style="background-color:#d60a0a;"><a href="https://sdvoice.info/jackie-robinson-family-ymca-annual-gala/"><img width="80" height="60" src="https://sdvoice.info/wp-content/uploads/2018/02/IMG_9229-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://sdvoice.info/jackie-robinson-family-ymca-annual-gala/">Jackie Robinson Family YMCA Annual Gala</a></h2><div class="cb-byline cb-font-header"> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time datetime="2018-04-22">Apr 22, 2018</time></div></div></div></li></ul>
                                     </div>
                                 </div></div></li>
<li id="menu-item-19123" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19123"><a href="https://sdvoice.info/classifieds/">Classifieds</a></li>
<li id="menu-item-19127" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19127"><a href="https://sdvoice.info/church-directory/">Church Directory</a></li>
<li class="cb-icons"><ul id="cb-icons-wrap"><li class="cb-icon-search cb-menu-icon"><a href="#" data-cb-tip="Search" class="cb-tip-bot" id="cb-s-trigger"><i class="fa fa-search"></i></a></li></ul></li></ul>                            </div>
                        </nav>
                    
	 				
                    
	 				      <a href="#" id="cb-to-top" class="cb-base-color"><i class="fa fa-long-arrow-up"></i></a>

                    
                </header> <!-- end header -->            <div id="cb-content" class="wrap clearfix">

                    <meta itemprop="datePublished" content="2019-01-13 01:01:04">
    <meta itemprop="dateModified" content="2019-01-13 06:01:03">
    <meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://sdvoice.info/executive-producer-dream-hampton-talks-surviving-r-kelly/">
    <span class="cb-hide" itemscope itemprop="publisher" itemtype="https://schema.org/Organization">
        <meta itemprop="name" content="Voice and Viewpoint">
        <meta itemprop="url" content="http://sdvoice.info/wp-content/uploads/2016/05/vv-website-masthead-03-2018.jpg">
        <span class="cb-hide" itemscope itemprop="logo" itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="http://sdvoice.info/wp-content/uploads/2016/05/vv-website-masthead-03-2018.jpg">
        </span>
    </span>

    <meta itemprop="headline " content="Executive Producer Dream Hampton Talks “Surviving R. Kelly”">

      <span class="cb-hide" itemscope itemtype="http://schema.org/ImageObject" itemprop="image" >
        <meta itemprop="url" content="https://sdvoice.info/wp-content/uploads/2019/01/surviving-r-kelly-featured-web-810x422.jpg">
        <meta itemprop="width" content="810">
        <meta itemprop="height" content="422">
    </span>


			   <div class="cb-breadcrumbs wrap"><a href="https://sdvoice.info">Home</a><i class="fa fa-angle-right"></i><div itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="https://sdvoice.info/category/arts-and-entertainment/" title="View all posts in Arts and Entertainment" itemprop="url"><span itemprop="title">Arts and Entertainment</span></a></div></div>
				<div id="main" class="cb-main clearfix">

						<article id="post-20252" class="clearfix post-20252 post type-post status-publish format-standard has-post-thumbnail hentry category-arts-and-entertainment category-front-page category-national tag-aaliyah tag-chance-the-rapper tag-denied-food-and-movement tag-documentary tag-dream-hampton tag-explosive-revelations tag-john-legend tag-lifetime tag-physical-abuse tag-r-kelly tag-stacy-m-brown tag-surviving-r-kelly tag-the-karen-hunter-show">

                             <header id="cb-standard-featured"><div class="cb-mask"><img width="750" height="400" src="https://sdvoice.info/wp-content/uploads/2019/01/surviving-r-kelly-featured-web-810x422-750x400.jpg" class="cb-fi-standard wp-post-image" alt="" /></div><div id="cb-fis-wrap" class="cb-entry-header cb-fis cb-style-standard"><span class="cb-title-fi"><h1 class="entry-title cb-entry-title cb-single-title" itemprop="headline">Executive Producer Dream Hampton Talks “Surviving R. Kelly”</h1><div class="cb-byline cb-font-header"> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time datetime="2019-01-13">Jan 13, 2019</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder-o"></i>  <a href="https://sdvoice.info/category/arts-and-entertainment/" title="View all posts in Arts and Entertainment">Arts and Entertainment</a>,  <a href="https://sdvoice.info/category/front-page/" title="View all posts in Front Page">Front Page</a>,  <a href="https://sdvoice.info/category/national/" title="View all posts in National">National</a></div></div></div></header>
							<section class="cb-entry-content entry-content clearfix" itemprop="articleBody">

								
<p>By Stacy M. Brown, NNPA Newswire Correspondent<br>@StacyBrownMedia</p>



<p>For Dream Hampton, who served as executive producer of the much-talked about “Surviving R. Kelly” documentary, the explosive revelations in the film were just the tip of the iceberg.</p>



<p>Hampton said there were many things she couldn’t talk about and will never discuss because it’s “so dark and sad and traumatic.”</p>



<p>That’s saying quite a bit as the three-part Lifetime Television series not only has social media and the general public aghast but has celebrities like John Legend and Chance the Rapper expressing remorse for ever working with Kelly.</p>



<p>“Maybe he could’ve gotten help when he was 30, or you know, 29 when the Aaliyah stuff broke,” Hampton said in an extensive interview on The Karen Hunter Show on Sirius XM Radio.</p>



<p>Aaliyah was largely left out of the documentary, but Hampton said she didn’t want to devote an entire episode on the late songstress.</p>



<p>“For me, she’s actually his type,” Hampton told Hunter. “You know, what he targets are very regular, and you know, your audience understands this, like brown-skin black girls. You know, like he, we can talk about publicly, oh, that he targets black girls who aren’t famous. No, he has a very specific type, you know.”</p>



<p>Surviving R. Kelly&nbsp;— which&nbsp;aired on Lifetime from Thursday, Jan. 3 to Saturday, Jan. 5 —&nbsp;featured wide-ranging interviews with Kelly’s family members, former friends and colleagues, but most notably, women who claim that for decades, the hit-making singer and producer used his power and influence to sexually and physically abuse women and young girls.</p>



<p>PEOPLE Magazine editors said they reached out to Kelly’s representatives who offered a “no comment” about the series.</p>



<p>In 2002, Kelly, a Chicago native, was indicted after a video surfaced allegedly showing a man engaged in sex acts with a woman who some witnesses testified was 14 at the time of the recording. Both Kelly and the woman denied that the video was of them, and Kelly was never charged with assault. In 2008, Kelly was found not guilty on 21 counts of child pornography.</p>



<p>Several published reports said Kelly intends to counteract the documentary with lawsuits and the creation of a Facebook page to “expose the lies.” However, Hampton said there was plenty of truth attached to the story and much more remains untold.</p>



<p>“When I went into this project, I was clear that he was a predator and that he targeted young and vulnerable girls. I don’t think I knew he was an abuser, and I don’t mean to sound naive, but I just didn’t think physical abuse was a part of his repertoire,” Hampton said.</p>



<p>“I certainly didn’t know I would have to listen to a woman after woman talking about being denied food and movement. I mean, we about to get into a couple of episodes where you’re going to hear testimony of girls talking about having, you know, they couldn’t leave the room unless he told them to and all of them didn’t have bathrooms in the room. So, they used slop buckets. His runners would put slop buckets in the room. So, I don’t think I was prepared for his sadism.”</p>



<figure><iframe src="https://www.youtube.com/embed/lPAPSXOgGeg?enablejsapi=1&amp;origin=https://nnpa.org" allowfullscreen="allowfullscreen"></iframe></figure>



<hr class="wp-block-separator"/>

							</section> <!-- end article section -->

							<footer class="article-footer">
								<p class="cb-tags"> <a href="https://sdvoice.info/tag/aaliyah/" rel="tag">Aaliyah</a><a href="https://sdvoice.info/tag/chance-the-rapper/" rel="tag">chance the rapper</a><a href="https://sdvoice.info/tag/denied-food-and-movement/" rel="tag">denied food and movement</a><a href="https://sdvoice.info/tag/documentary/" rel="tag">documentary</a><a href="https://sdvoice.info/tag/dream-hampton/" rel="tag">Dream Hampton</a><a href="https://sdvoice.info/tag/explosive-revelations/" rel="tag">explosive revelations</a><a href="https://sdvoice.info/tag/john-legend/" rel="tag">John Legend</a><a href="https://sdvoice.info/tag/lifetime/" rel="tag">Lifetime</a><a href="https://sdvoice.info/tag/physical-abuse/" rel="tag">physical abuse</a><a href="https://sdvoice.info/tag/r-kelly/" rel="tag">R. Kelly</a><a href="https://sdvoice.info/tag/stacy-m-brown/" rel="tag">Stacy M. Brown</a><a href="https://sdvoice.info/tag/surviving-r-kelly/" rel="tag">surviving R. Kelly</a><a href="https://sdvoice.info/tag/the-karen-hunter-show/" rel="tag">The Karen Hunter Show</a></p><div class="cb-social-sharing cb-post-footer-block cb-beside clearfix"><div class="cb-title-subtle">Share On:</div><div id="fb-root"></div> <script>(function(d, s, id) {var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.0"; fjs.parentNode.insertBefore(js, fjs); }(document, "script", "facebook-jssdk"));</script><div class="cb-facebook"><div class="fb-share-button" data-href="https://sdvoice.info/executive-producer-dream-hampton-talks-surviving-r-kelly/"  data-layout="button_count"></div></div><div class="cb-facebook"><div class="fb-like" data-href="https://sdvoice.info/executive-producer-dream-hampton-talks-surviving-r-kelly/" data-layout="button_count" data-action="like" data-show-faces="false" data-share="false"></div></div><div class="cb-google ">
                            <div class="g-plusone" data-size="medium"></div>

                            <script type="text/javascript">
                              (function() {
                                var po = document.createElement("script"); po.type = "text/javascript"; po.async = true;
                                po.src = "https://apis.google.com/js/plusone.js";
                                var s = document.getElementsByTagName("script")[0]; s.parentNode.insertBefore(po, s);
                              })();
                            </script></div><div class="cb-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-dnt="true"  data-count="horizontal">Tweet</a><script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script></div><su:badge layout="1"></su:badge>
                            <script type="text/javascript">
                              (function() {
                                var li = document.createElement("script"); li.type = "text/javascript"; li.async = true;
                                li.src = ("https:" == document.location.protocol ? "https:" : "http:") + "//platform.stumbleupon.com/1/widgets.js";
                                var s = document.getElementsByTagName("script")[0]; s.parentNode.insertBefore(li, s);
                              })();
                            </script></div><div id="cb-previous-next-links" class="cb-post-footer-block clearfix"><div id="cb-previous-link"><a href="https://sdvoice.info/the-lord-has-held-my-hand-this-whole-time-cyntoia-brown-granted-clemency/"><i class="fa fa-long-arrow-left"></i></a><a href="https://sdvoice.info/the-lord-has-held-my-hand-this-whole-time-cyntoia-brown-granted-clemency/" rel="prev">‘The Lord has held my hand this whole time’ — Cyntoia Brown Granted Clemency</a></div><div id="cb-next-link"><a href="https://sdvoice.info/congresswoman-frederica-s-wilsons-statement-on-kamilah-campbells-sat-score-challenge/"><i class="fa fa-long-arrow-right"></i></a><a href="https://sdvoice.info/congresswoman-frederica-s-wilsons-statement-on-kamilah-campbells-sat-score-challenge/" rel="next">Congresswoman Frederica S. Wilson’s Statement on Kamilah Campbell’s SAT Score Challenge</a></div></div><div id="cb-author-box" class="clearfix"><h3 class="cb-block-title">About The Author</h3><div class="cb-mask"><a href="https://sdvoice.info/author/writer01/"><img alt='' src='https://secure.gravatar.com/avatar/0207a4569b54ecc6d388d26271290b62?s=120&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/0207a4569b54ecc6d388d26271290b62?s=240&#038;d=identicon&#038;r=g 2x' class='avatar avatar-120 photo' height='120' width='120' /></a></div><div class="cb-meta"><div class="cb-info"><div class="cb-author-title vcard" itemprop="author"><a href="https://sdvoice.info/author/writer01/"><span class="fn">writer01</span></a></div></div></div></div><div id="cb-related-posts" class="cb-related-posts-block cb-post-end-block clearfix"><h3 class="cb-block-title">Related Posts</h3><ul>                            <li class="cb-style-overlay cb-grid-entry cb-related-post no-1">
                                <div class="cb-mask" style="background-color:#d60a0a;"><a href="https://sdvoice.info/flying-high-rexy-rolle-changing-the-game-in-the-airline-industry/"><img width="360" height="240" src="https://sdvoice.info/wp-content/uploads/2019/01/rexy-rolle-featured-web-1-360x240.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" srcset="https://sdvoice.info/wp-content/uploads/2019/01/rexy-rolle-featured-web-1-360x240.jpg 360w, https://sdvoice.info/wp-content/uploads/2019/01/rexy-rolle-featured-web-1-600x400.jpg 600w" sizes="(max-width: 360px) 100vw, 360px" /></a></div>
                                 <div class="cb-meta cb-article-meta">
                                     <h4 class="h3 cb-post-title"><a href="https://sdvoice.info/flying-high-rexy-rolle-changing-the-game-in-the-airline-industry/">Flying High: Rexy Rolle Changing the Game in the Airline Industry</a></h4>
                                     <div class="cb-byline cb-font-header"> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time datetime="2019-01-12">Jan 12, 2019</time></div></div>                                </div>
                            </li>
                            <li class="cb-style-overlay cb-grid-entry cb-related-post no-2">
                                <div class="cb-mask" style="background-color:#d60a0a;"><a href="https://sdvoice.info/ava-duvernay-confirms-prince-documentary-in-works/"><img width="360" height="240" src="https://sdvoice.info/wp-content/uploads/2018/11/Prince_at_Coachella-featured-web-810x422-360x240.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" srcset="https://sdvoice.info/wp-content/uploads/2018/11/Prince_at_Coachella-featured-web-810x422-360x240.jpg 360w, https://sdvoice.info/wp-content/uploads/2018/11/Prince_at_Coachella-featured-web-810x422-600x400.jpg 600w" sizes="(max-width: 360px) 100vw, 360px" /></a></div>
                                 <div class="cb-meta cb-article-meta">
                                     <h4 class="h3 cb-post-title"><a href="https://sdvoice.info/ava-duvernay-confirms-prince-documentary-in-works/">Ava DuVernay Confirms Prince Documentary in Works</a></h4>
                                     <div class="cb-byline cb-font-header"> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time datetime="2018-11-16">Nov 16, 2018</time></div></div>                                </div>
                            </li>
</ul></div>
							</footer> <!-- end article footer -->

							



	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/executive-producer-dream-hampton-talks-surviving-r-kelly/#respond" style="display:none;">Cancel Reply</a></small></h3>			<form action="https://sdvoice.info/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes">Your email address will not be published.</p><p class="comment-form-comment"><label for="comment">Comment</label><textarea id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea></p><p class="comment-form-author"><label for="author">Name<span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-email"><label for="email">Email<span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-url"><label for="url">Website</label><input id="url" name="url" type="text" value="" size="30" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Submit" /> <input type='hidden' name='comment_post_ID' value='20252' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="42d5655627" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="180"/></p>			</form>
			</div><!-- #respond -->
	
						</article> <!-- end article -->

					
					
				</div> <!-- end #main -->

				<aside class="cb-sidebar clearfix" role="complementary">

<div id="media_image-15" class="cb-sidebar-widget widget_media_image"><a href="https://sdvoice.info/gala/"><img width="410" height="1024" src="https://sdvoice.info/wp-content/uploads/2018/11/GALA-ADs-REV.1-4-18-Vert-banner-150dpi-410x1024.jpg" class="image wp-image-20218  attachment-large size-large" alt="" style="max-width: 100%; height: auto;" srcset="https://sdvoice.info/wp-content/uploads/2018/11/GALA-ADs-REV.1-4-18-Vert-banner-150dpi-410x1024.jpg 410w, https://sdvoice.info/wp-content/uploads/2018/11/GALA-ADs-REV.1-4-18-Vert-banner-150dpi-120x300.jpg 120w, https://sdvoice.info/wp-content/uploads/2018/11/GALA-ADs-REV.1-4-18-Vert-banner-150dpi-768x1920.jpg 768w, https://sdvoice.info/wp-content/uploads/2018/11/GALA-ADs-REV.1-4-18-Vert-banner-150dpi.jpg 1250w" sizes="(max-width: 410px) 100vw, 410px" /></a></div><div id="media_audio-2" class="cb-sidebar-widget widget_media_audio"><h3 class="cb-sidebar-widget-title">Listen To The Gala Commercial</h3><!--[if lt IE 9]><script>document.createElement('audio');</script><![endif]-->
<audio class="wp-audio-shortcode" id="audio-20252-1" preload="none" style="width: 100%;" controls="controls"><source type="audio/mpeg" src="https://sdvoice.info/wp-content/uploads/2018/11/The-Voice-and-Viewpoint-Gala-Commercial_1.mp3?_=1" /><source type="audio/mpeg" src="http://sdvoice.info/wp-content/uploads/2018/11/The-Voice-and-Viewpoint-Gala-Commercial_1.mp3?_=1" /><a href="https://sdvoice.info/wp-content/uploads/2018/11/The-Voice-and-Viewpoint-Gala-Commercial_1.mp3">https://sdvoice.info/wp-content/uploads/2018/11/The-Voice-and-Viewpoint-Gala-Commercial_1.mp3</a></audio></div><div id="media_image-5" class="cb-sidebar-widget widget_media_image"><a href="https://www.nnpa.org/essa/survey"><img width="250" height="208" src="https://sdvoice.info/wp-content/uploads/2018/03/ESSA-survey-banner-300x250-final-250x208.jpg" class="image wp-image-19392  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" srcset="https://sdvoice.info/wp-content/uploads/2018/03/ESSA-survey-banner-300x250-final-250x208.jpg 250w, https://sdvoice.info/wp-content/uploads/2018/03/ESSA-survey-banner-300x250-final-e1541192014994.jpg 300w" sizes="(max-width: 250px) 100vw, 250px" /></a></div><div id="custom_html-2" class="widget_text cb-sidebar-widget widget_custom_html"><h3 class="cb-sidebar-widget-title">Join Our Newsletter</h3><div class="textwidget custom-html-widget"><!-- Begin MailChimp Signup Form -->
<link href="//cdn-images.mailchimp.com/embedcode/classic-081711.css" rel="stylesheet" type="text/css">
<style type="text/css">
	#mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif;  width:375px;}
	/* Add your own MailChimp form style overrides in your site stylesheet or in this style block.
	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style>
<div id="mc_embed_signup">
<form action="//sdvoice.us2.list-manage.com/subscribe/post?u=e699743cf17f91e9c19a9d2e5&amp;id=286b3217e5" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
    <div id="mc_embed_signup_scroll">
	<h3>GET THE LATEST GIVEAWAYS AND UPDATES!</h3>
<div class="indicates-required"><span class="asterisk">*</span> indicates required</div>
<div class="mc-field-group">
	<label for="mce-EMAIL">Email Address  <span class="asterisk">*</span>
</label>
	<input type="email" value="" name="EMAIL" class="required email" id="mce-EMAIL">
</div>
<div class="mc-field-group">
	<label for="mce-FNAME">First Name  <span class="asterisk">*</span>
</label>
	<input type="text" value="" name="FNAME" class="required" id="mce-FNAME">
</div>
<div class="mc-field-group">
	<label for="mce-LNAME">Last Name  <span class="asterisk">*</span>
</label>
	<input type="text" value="" name="LNAME" class="required" id="mce-LNAME">
</div>
	<div id="mce-responses" class="clear">
		<div class="response" id="mce-error-response" style="display:none"></div>
		<div class="response" id="mce-success-response" style="display:none"></div>
	</div>    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
    <div style="position: absolute; left: -5000px;"><input type="text" name="b_e699743cf17f91e9c19a9d2e5_286b3217e5" tabindex="-1" value=""></div>
    <div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
    </div>
</form>
</div>
<script type='text/javascript' src='//s3.amazonaws.com/downloads.mailchimp.com/js/mc-validate.js'></script><script type='text/javascript'>(function($) {window.fnames = new Array(); window.ftypes = new Array();fnames[0]='EMAIL';ftypes[0]='email';fnames[1]='FNAME';ftypes[1]='text';fnames[2]='LNAME';ftypes[2]='text';fnames[3]='MOBILE';ftypes[3]='phone';fnames[4]='SUBDATE';ftypes[4]='date';fnames[5]='MMERGE5';ftypes[5]='birthday';fnames[6]='MMERGE6';ftypes[6]='zip';fnames[7]='MMERGE7';ftypes[7]='date';}(jQuery));var $mcj = jQuery.noConflict(true);</script>
<!--End mc_embed_signup--></div></div><div id="facebook-box-6" class="cb-sidebar-widget facebook-box-widget"><h3 class="cb-sidebar-widget-title">Connect With Us on Facebook</h3>    		   <div class="fb-like-box"
                	data-href="http://www.facebook.com/SDVoiceandViewpoint"
                	data-width="360"
                	data-show-faces="true"
                	data-stream="false"
                	data-header="false"
                	data-border-color="#fff">
               </div>
    </div>
</aside>


			</div> <!-- end #cb-content -->

     			<footer id="cb-footer" class="" role="contentinfo">

    				<div id="cb-widgets" class="cb-footer-f cb-footer-wrap wrap clearfix cb-fw">

                                                    <div class="cb-one cb-column clearfix">
                                <div id="multi-widget-2" class="cb-footer-widget cb-multi-widget">    		<div class="tabber">
         	  <div id="custom_html-4" class="widget_text widget cb-multi-widget tabbertab widget_custom_html"><h3 class="widget-title">Save 40% off Digital Subscription</h3><div class="textwidget custom-html-widget"><div data-configid="35056484/66092015" style="width:400px; height:400px;" class="issuuembed"></div>
<script type="text/javascript" src="//e.issuu.com/embed.js" async="true"></script></div></div><div id="facebook-box-7" class="widget cb-multi-widget tabbertab facebook-box-widget"><h3 class="widget-title">Connect With Us</h3>    		   <div class="fb-like-box"
                	data-href="http://www.facebook.com/SDVoiceandViewpoint"
                	data-width="360"
                	data-show-faces="true"
                	data-stream="false"
                	data-header="false"
                	data-border-color="#fff">
               </div>
    </div><div id="custom_html-3" class="widget_text widget cb-multi-widget tabbertab widget_custom_html"><h3 class="widget-title">Join Our Newsletter</h3><div class="textwidget custom-html-widget"><!-- Begin MailChimp Signup Form -->
<link href="//cdn-images.mailchimp.com/embedcode/classic-081711.css" rel="stylesheet" type="text/css">
<style type="text/css">
	#mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif;  width:375px;}
	/* Add your own MailChimp form style overrides in your site stylesheet or in this style block.
	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style>
<div id="mc_embed_signup">
<form action="//sdvoice.us2.list-manage.com/subscribe/post?u=e699743cf17f91e9c19a9d2e5&amp;id=286b3217e5" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
    <div id="mc_embed_signup_scroll">
	<h3>GET THE LATEST GIVEAWAYS AND UPDATES!</h3>
<div class="indicates-required"><span class="asterisk">*</span> indicates required</div>
<div class="mc-field-group">
	<label for="mce-EMAIL">Email Address  <span class="asterisk">*</span>
</label>
	<input type="email" value="" name="EMAIL" class="required email" id="mce-EMAIL">
</div>
<div class="mc-field-group">
	<label for="mce-FNAME">First Name  <span class="asterisk">*</span>
</label>
	<input type="text" value="" name="FNAME" class="required" id="mce-FNAME">
</div>
<div class="mc-field-group">
	<label for="mce-LNAME">Last Name  <span class="asterisk">*</span>
</label>
	<input type="text" value="" name="LNAME" class="required" id="mce-LNAME">
</div>
	<div id="mce-responses" class="clear">
		<div class="response" id="mce-error-response" style="display:none"></div>
		<div class="response" id="mce-success-response" style="display:none"></div>
	</div>    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
    <div style="position: absolute; left: -5000px;"><input type="text" name="b_e699743cf17f91e9c19a9d2e5_286b3217e5" tabindex="-1" value=""></div>
    <div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
    </div>
</form>
</div>
<script type='text/javascript' src='//s3.amazonaws.com/downloads.mailchimp.com/js/mc-validate.js'></script><script type='text/javascript'>(function($) {window.fnames = new Array(); window.ftypes = new Array();fnames[0]='EMAIL';ftypes[0]='email';fnames[1]='FNAME';ftypes[1]='text';fnames[2]='LNAME';ftypes[2]='text';fnames[3]='MOBILE';ftypes[3]='phone';fnames[4]='SUBDATE';ftypes[4]='date';fnames[5]='MMERGE5';ftypes[5]='birthday';fnames[6]='MMERGE6';ftypes[6]='zip';fnames[7]='MMERGE7';ftypes[7]='date';}(jQuery));var $mcj = jQuery.noConflict(true);</script>
<!--End mc_embed_signup--></div></div><div id="search-4" class="widget cb-multi-widget tabbertab widget_search"><h3 class="widget-title">Search Our Website</h3><form role="search" method="get" class="cb-search" action="https://sdvoice.info/">

    <input type="text" class="cb-search-field" placeholder="" value="" name="s" title="">
    <button class="cb-search-submit" type="submit" value=""><i class="fa fa-search"></i></button>

</form></div>    		</div>
            
            </div>                            </div>
                                                                                                
                    </div>

                    
                        <div class="cb-footer-lower clearfix">

                            <div class="wrap clearfix">

                                <div class="cb-copyright">© 2000-2018 Voice and Viewpoint. All rights reserved.</div>

        						
           					</div>

        				</div>
    				
    			</footer> <!-- end footer -->

    		</div> <!-- end #cb-container -->

		</div> <!-- end #cb-outer-container -->

        <span id="cb-overlay"></span>

		<div id="fb-root"></div>
    				  <script>
    				  	  (function(d, s, id) {
    					  var js, fjs = d.getElementsByTagName(s)[0];
    					  if (d.getElementById(id)) return;
    					  js = d.createElement(s); js.id = id;
                          js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
    						fjs.parentNode.insertBefore(js, fjs);
    					  }(document, 'script', 'facebook-jssdk'));
    				</script><link rel='stylesheet' id='mediaelement-css'  href='https://sdvoice.info/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.6-78496d1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://sdvoice.info/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.0.2' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/sdvoice.info\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://sdvoice.info/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.0.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var awsmJobsPublic = {"ajaxurl":"https:\/\/sdvoice.info\/wp-admin\/admin-ajax.php","is_tax_archive":"","job_id":"0","wp_max_upload_size":"67108864","i18n":{"loading_text":"Loading...","form_error_msg":{"general":"Error in submitting your application. Please try again later!","file_validation":"The file you have selected is too large."}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://sdvoice.info/wp-content/plugins/wp-job-openings/assets/js/script.min.js?ver=1.2.1'></script>
<script type='text/javascript' src='https://sdvoice.info/wp-includes/js/comment-reply.min.js?ver=5.0.2'></script>
<script type='text/javascript' src='https://sdvoice.info/wp-content/themes/valenti/library/js/cookie.min.js?ver=5.3.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var cbExt = {"cbSS":"on","cbLb":"on"};
/* ]]> */
</script>
<script type='text/javascript' src='https://sdvoice.info/wp-content/themes/valenti/library/js/jquery.ext.js?ver=5.3.0'></script>
<script type='text/javascript' src='https://sdvoice.info/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://sdvoice.info/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://sdvoice.info/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var cbScripts = {"cbUrl":"https:\/\/sdvoice.info\/wp-admin\/admin-ajax.php","cbPostID":"20252","cbSlider":["600",true,"7000"]};
/* ]]> */
</script>
<script type='text/javascript' src='https://sdvoice.info/wp-content/themes/valenti/library/js/cb-scripts.min.js?ver=5.3.0'></script>
<script type='text/javascript' src='https://sdvoice.info/wp-includes/js/wp-embed.min.js?ver=5.0.2'></script>
<script async="async" type='text/javascript' src='https://sdvoice.info/wp-content/plugins/akismet/_inc/form.js?ver=4.1'></script>
<script type='text/javascript'>
var mejsL10n = {"language":"en","strings":{"mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen-off":"Turn off Fullscreen","mejs.fullscreen-on":"Go Fullscreen","mejs.download-video":"Download Video","mejs.fullscreen":"Fullscreen","mejs.time-jump-forward":["Jump forward 1 second","Jump forward %1 seconds"],"mejs.loop":"Toggle Loop","mejs.play":"Play","mejs.pause":"Pause","mejs.close":"Close","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.time-skip-back":["Skip back 1 second","Skip back %1 seconds"],"mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.mute-toggle":"Mute Toggle","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.ad-skip":"Skip ad","mejs.ad-skip-info":["Skip in 1 second","Skip in %1 seconds"],"mejs.source-chooser":"Source Chooser","mejs.stop":"Stop","mejs.speed-rate":"Speed Rate","mejs.live-broadcast":"Live Broadcast","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='https://sdvoice.info/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.6-78496d1'></script>
<script type='text/javascript' src='https://sdvoice.info/wp-includes/js/mediaelement/mediaelement-migrate.min.js?ver=5.0.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='https://sdvoice.info/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=5.0.2'></script>

	</body>

</html> <!-- The End. what a ride! -->