<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" id="html"> <!--<![endif]-->
<head>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://sdvoice.info/xmlrpc.php" />
    <meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<meta property="og:image" content="https://secureservercdn.net/198.71.233.128/b9e.baf.myftpupload.com/wp-content/uploads/2022/08/FAMILY-FUN-DAY-PIX-scaled.jpg?time=1661865982" />
	<!-- This site is optimized with the Yoast SEO Premium plugin v19.1 (Yoast SEO v19.5.1) - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Family Fun Saturday at the Park - The San Diego Voice &amp; Viewpoint</title>
	<meta name="description" content="The vision for this event was started three years ago by community champion Jarod Stutts to promote unity, healing and resource information. " />
	<link rel="canonical" href="https://sdvoice.info/family-fun-saturday-at-the-park/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Family Fun Saturday at the Park" />
	<meta property="og:description" content="The vision for this event was started three years ago by community champion Jarod Stutts to promote unity, healing and resource information. " />
	<meta property="og:url" content="https://sdvoice.info/family-fun-saturday-at-the-park/" />
	<meta property="og:site_name" content="The San Diego Voice &amp; Viewpoint" />
	<meta property="article:publisher" content="https://www.facebook.com/SDVoiceandViewpoint" />
	<meta property="article:published_time" content="2022-08-29T19:20:48+00:00" />
	<meta property="og:image" content="https://secureservercdn.net/198.71.233.128/b9e.baf.myftpupload.com/wp-content/uploads/2022/08/FAMILY-FUN-DAY-PIX-scaled.jpg" />
	<meta property="og:image:width" content="2560" />
	<meta property="og:image:height" content="1351" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="author" content="Digital Editor" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@VoiceViewpoint" />
	<meta name="twitter:site" content="@VoiceViewpoint" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Digital Editor" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="2 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">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</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The San Diego Voice &amp; Viewpoint &raquo; Feed" href="https://sdvoice.info/feed/" />
<link rel="alternate" type="application/rss+xml" title="The San Diego Voice &amp; Viewpoint &raquo; Comments Feed" href="https://sdvoice.info/comments/feed/" />
<link rel='preconnect' href='https://secureservercdn.net' crossorigin />
<link rel="alternate" type="text/calendar" title="The San Diego Voice &amp; Viewpoint &raquo; iCal Feed" href="https://sdvoice.info/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="The San Diego Voice &amp; Viewpoint &raquo; Family Fun Saturday at the Park Comments Feed" href="https://sdvoice.info/family-fun-saturday-at-the-park/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/secureservercdn.net\/198.71.233.128\/b9e.baf.myftpupload.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.0.1&time=1661865982"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<!-- sdvoice.info is managing ads with Advanced Ads – https://wpadvancedads.com/ --><script id="sdvoi-ready">
			window.advanced_ads_ready=function(e,a){a=a||"complete";var d=function(e){return"interactive"===a?"loading"!==e:"complete"===e};d(document.readyState)?e():document.addEventListener("readystatechange",(function(a){d(a.target.readyState)&&e()}),{once:"interactive"===a})},window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[];		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='gtranslate-style-css'  href='https://secureservercdn.net/198.71.233.128/b9e.baf.myftpupload.com/wp-content/plugins/gtranslate/gtranslate-style24.css?ver=6.0.1&#038;time=1661865982' type='text/css' media='all' />
<link rel='stylesheet' id='wpapp-styles-css'  href='https://secureservercdn.net/198.71.233.128/b9e.baf.myftpupload.com/wp-content/plugins/wordpress-easy-paypal-payment-or-donation-accept-plugin/wpapp-styles.css?ver=6.0.1&#038;time=1661865982' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-pro-mini-calendar-block-styles-css'  href='https://secureservercdn.net/198.71.233.128/b9e.baf.myftpupload.com/wp-content/plugins/events-calendar-pro/src/resources/css/tribe-events-pro-mini-calendar-block.min.css?ver=5.14.5&#038;time=1661865982' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://secureservercdn.net/198.71.233.128/b9e.baf.myftpupload.com/wp-includes/css/dist/block-library/style.min.css?ver=6.0.1&#038;time=1661865982' type='text/css' media='all' />
<link rel='stylesheet' id='gutenberg-pdfjs-css'  href='https://secureservercdn.net/198.71.233.128/b9e.baf.myftpupload.com/wp-content/plugins/pdfjs-viewer-shortcode/inc/../blocks/dist/style.css?ver=2.1.7&#038;time=1661865982' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='unslider-css-css'  href='https://secureservercdn.net/198.71.233.128/b9e.baf.myftpupload.com/wp-content/plugins/advanced-ads-slider/public/assets/css/unslider.css?ver=1.4.6&#038;time=1661865982' type='text/css' media='all' />
<link rel='stylesheet' id='slider-css-css'  href='https://secureservercdn.net/198.71.233.128/b9e.baf.myftpupload.com/wp-content/plugins/advanced-ads-slider/public/assets/css/slider.css?ver=1.4.6&#038;time=1661865982' type='text/css' media='all' />
<link rel='stylesheet' id='arve-main-css'  href='https://secureservercdn.net/198.71.233.128/b9e.baf.myftpupload.com/wp-content/plugins/advanced-responsive-video-embedder/build/main.css?ver=f8df5dbe5ce031ebfffb&#038;time=1661865982' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://secureservercdn.net/198.71.233.128/b9e.baf.myftpupload.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.6.2&#038;time=1661865982' type='text/css' media='all' />
<link rel='stylesheet' id='awsm-jobs-general-css'  href='https://secureservercdn.net/198.71.233.128/b9e.baf.myftpupload.com/wp-content/plugins/wp-job-openings/assets/css/general.min.css?ver=3.3.1&#038;time=1661865982' type='text/css' media='all' />
<link rel='stylesheet' id='awsm-jobs-style-css'  href='https://secureservercdn.net/198.71.233.128/b9e.baf.myftpupload.com/wp-content/plugins/wp-job-openings/assets/css/style.min.css?ver=3.3.1&#038;time=1661865982' type='text/css' media='all' />
<link rel='stylesheet' id='wpcf7-redirect-script-frontend-css'  href='https://secureservercdn.net/198.71.233.128/b9e.baf.myftpupload.com/wp-content/plugins/wpcf7-redirect/build/css/wpcf7-redirect-frontend.min.css?ver=6.0.1&#038;time=1661865982' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://secureservercdn.net/198.71.233.128/b9e.baf.myftpupload.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=06b336994ca75a046358a0c0d15ebaa5&#038;time=1661865982' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Oswald%3A400%2C600%2C700%7COpen+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900%2C600&#038;ver=9.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='tmm-css'  href='https://secureservercdn.net/198.71.233.128/b9e.baf.myftpupload.com/wp-content/plugins/team-members/inc/css/tmm_style.css?ver=6.0.1&#038;time=1661865982' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://secureservercdn.net/198.71.233.128/b9e.baf.myftpupload.com/wp-content/themes/Newspaper/style.css?ver=9.7.1&#038;time=1661865982' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='td-legacy-framework-front-style-css'  href='https://secureservercdn.net/198.71.233.128/b9e.baf.myftpupload.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=06b336994ca75a046358a0c0d15ebaa5&#038;time=1661865982' type='text/css' media='all' />
<link rel='stylesheet' id='tdb_front_style-css'  href='https://secureservercdn.net/198.71.233.128/b9e.baf.myftpupload.com/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css?ver=fd01b606eadffe2d142186a0c798c0e3&#038;time=1661865982' type='text/css' media='all' />
<!--n2css--><script type='text/javascript' src='https://secureservercdn.net/198.71.233.128/b9e.baf.myftpupload.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0&#038;time=1661865982' id='jquery-core-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/198.71.233.128/b9e.baf.myftpupload.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2&#038;time=1661865982' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/198.71.233.128/b9e.baf.myftpupload.com/wp-content/plugins/advanced-ads-slider/public/assets/js/unslider.min.js?ver=1.4.6&#038;time=1661865982' id='unslider-js-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/198.71.233.128/b9e.baf.myftpupload.com/wp-content/plugins/advanced-ads-slider/public/assets/js/jquery.event.move.js?ver=1.4.6&#038;time=1661865982' id='unslider-move-js-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/198.71.233.128/b9e.baf.myftpupload.com/wp-content/plugins/advanced-ads-slider/public/assets/js/jquery.event.swipe.js?ver=1.4.6&#038;time=1661865982' id='unslider-swipe-js-js'></script>
<script async="async" type='text/javascript' src='https://secureservercdn.net/198.71.233.128/b9e.baf.myftpupload.com/wp-content/plugins/advanced-responsive-video-embedder/build/main.js?ver=f8df5dbe5ce031ebfffb&#038;time=1661865982' id='arve-main-js'></script>
<link rel="https://api.w.org/" href="https://sdvoice.info/wp-json/" /><link rel="alternate" type="application/json" href="https://sdvoice.info/wp-json/wp/v2/posts/61450" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://sdvoice.info/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://secureservercdn.net/198.71.233.128/b9e.baf.myftpupload.com/wp-includes/wlwmanifest.xml?time=1661865982" /> 
<link rel='shortlink' href='https://sdvoice.info/?p=61450' />
<link rel="alternate" type="application/json+oembed" href="https://sdvoice.info/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsdvoice.info%2Ffamily-fun-saturday-at-the-park%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://sdvoice.info/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsdvoice.info%2Ffamily-fun-saturday-at-the-park%2F&#038;format=xml" />
<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://sdvoice.info"><link rel="alternate" href="https://sdvoice.info/wp-json/tribe/events/v1/" /><!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
        <script>
        window.tdb_globals = {"wpRestNonce":"953a8c41e2","wpRestUrl":"https:\/\/sdvoice.info\/wp-json\/","permalinkStructure":"\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"origPostEditUrl":null};
    </script>
    			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/sdvoice.info\/wp-admin\/","wpRestNonce":"953a8c41e2","wpRestUrl":"https:\/\/sdvoice.info\/wp-json\/","permalinkStructure":"\/%postname%\/"};
			</script>
			
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-49729766-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-49729766-1');
</script>


<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://sdvoice.info/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://sdvoice.info/category/features/",
                    "name": "Features"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://sdvoice.info/category/features/community/",
                    "name": "Community"                                
                }
            }
            ,{
                "@type": "ListItem",
                "position": 4,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://sdvoice.info/family-fun-saturday-at-the-park/",
                    "name": "Family Fun Saturday at the Park"                                
                }
            }    
        ]
    }
</script>
<link rel="icon" href="https://secureservercdn.net/198.71.233.128/b9e.baf.myftpupload.com/wp-content/uploads/2020/07/cropped-vv_favicon_big-32x32.png" sizes="32x32" />
<link rel="icon" href="https://secureservercdn.net/198.71.233.128/b9e.baf.myftpupload.com/wp-content/uploads/2020/07/cropped-vv_favicon_big-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://secureservercdn.net/198.71.233.128/b9e.baf.myftpupload.com/wp-content/uploads/2020/07/cropped-vv_favicon_big-180x180.png" />
<meta name="msapplication-TileImage" content="https://secureservercdn.net/198.71.233.128/b9e.baf.myftpupload.com/wp-content/uploads/2020/07/cropped-vv_favicon_big-270x270.png" />

<!-- Button style compiled by theme -->

<style>
    .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-category-ancestor > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-menu-ancestor > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-menu-item > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .sfHover > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > li > a:hover,
                .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                .tdm-social-item i {
                  color: #009ace;
                }
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .current-menu-item > a,
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .current-menu-ancestor > a,
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .current-category-ancestor > a,
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > li > a:hover,
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .sfHover > a,
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                  background-color: #009ace;
                }
                .tdm-menu-active-style4 .tdm-header .sf-menu > .current-menu-item > a,
                .tdm-menu-active-style4 .tdm-header .sf-menu > .current-menu-ancestor > a,
                .tdm-menu-active-style4 .tdm-header .sf-menu > .current-category-ancestor > a,
                .tdm-menu-active-style4 .tdm-header .sf-menu > li > a:hover,
                .tdm-menu-active-style4 .tdm-header .sf-menu > .sfHover > a,
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #009ace;
                }
                .tdm-btn-style1 {
					background-color: #009ace;
				}
				.tdm-btn-style2:before {
				    border-color: #009ace;
				}
				.tdm-btn-style2 {
				    color: #009ace;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #009ace;
                    -moz-box-shadow: 0 2px 16px #009ace;
                    box-shadow: 0 2px 16px #009ace;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #009ace;
                    -moz-box-shadow: 0 4px 26px #009ace;
                    box-shadow: 0 4px 26px #009ace;
				}
</style>

	<style id="tdw-css-placeholder"></style></head>

<body class="post-template-default single single-post postid-61450 single-format-standard tribe-no-js tribe-theme-Newspaper family-fun-saturday-at-the-park global-block-template-1 aa-prefix-sdvoi- td-animation-stack-type0 td-boxed-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">
	
	<!--Allen added FB Like button code 12-29-20-->
	<div id="fb-root"></div>
	<script async defer crossorigin="anonymous" src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v9.0" nonce="oP6kUO3k"></script>

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/SDVoiceandViewpoint/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/voiceviewpoint/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-menu-allen-container"><ul id="menu-main-menu-allen" class="td-mobile-main-menu"><li id="menu-item-19268" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first menu-item-19268"><a href="https://sdvoice.info/news-2/">This Week’s Paper</a></li>
<li id="menu-item-19127" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19127"><a href="https://sdvoice.info/church-directory/">Church Directory</a></li>
<li id="menu-item-19123" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19123"><a href="https://sdvoice.info/classifieds/">Classifieds</a></li>
<li id="menu-item-24739" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24739"><a href="https://sdvoice.info/donate/">Donate</a></li>
<li id="menu-item-19161" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19161"><a href="https://sdvoice.info/category/editorials/">Editorials</a></li>
<li id="menu-item-21443" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-21443"><a href="https://sdvoice.info/category/state-and-local/">Local News</a></li>
<li id="menu-item-11111" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11111"><a href="https://sdvoice.info/category/features/international-features/">International</a></li>
<li id="menu-item-10801" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-10801"><a>Sections<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-48089" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48089"><a href="https://sdvoice.info/gala/">2022 Gala</a></li>
	<li id="menu-item-21289" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21289"><a href="https://sdvoice.info/around-town/">Around Town</a></li>
	<li id="menu-item-10943" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10943"><a href="https://sdvoice.info/category/arts-and-entertainment/">Arts and Entertainment</a></li>
	<li id="menu-item-10929" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10929"><a href="https://sdvoice.info/category/business/">Business</a></li>
	<li id="menu-item-10891" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-10891"><a href="https://sdvoice.info/category/features/community/">Community</a></li>
	<li id="menu-item-25882" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25882"><a href="https://sdvoice.info/covid-19/">COVID-19</a></li>
	<li id="menu-item-40391" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40391"><a href="https://sdvoice.info/category/crossword-puzzles/">Crossword Puzzles</a></li>
	<li id="menu-item-11012" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-11012"><a href="https://sdvoice.info/category/education/">Education</a></li>
	<li id="menu-item-59284" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-59284"><a href="https://sdvoice.info/events-around-town/">Events Around Town</a></li>
	<li id="menu-item-10978" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10978"><a href="https://sdvoice.info/category/health/">Health</a></li>
	<li id="menu-item-1453" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1453"><a href="https://sdvoice.info/category/lifestyle/">Lifestyle</a></li>
	<li id="menu-item-1459" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1459"><a href="https://sdvoice.info/category/national/">National</a></li>
	<li id="menu-item-3910" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3910"><a href="https://sdvoice.info/where-to-find-our-newspaper/">Newspaper Outlets</a></li>
	<li id="menu-item-11092" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-11092"><a href="https://sdvoice.info/category/obituaries/">Obituaries<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-11093" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11093"><a href="https://sdvoice.info/category/obituaries/anderson-ragsdale-mortuary/">Anderson Ragsdale Mortuary</a></li>
		<li id="menu-item-11094" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11094"><a href="https://sdvoice.info/category/obituaries/california-cremation-and-burial-chapel/">California Cremation and Burial Chapel</a></li>
		<li id="menu-item-11095" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11095"><a href="https://sdvoice.info/category/obituaries/preferred-cremation/">Preferred Cremation</a></li>
		<li id="menu-item-11096" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11096"><a href="https://sdvoice.info/category/obituaries/williams-san-diego-memorial-chapel/">Williams San Diego Memorial Chapel</a></li>
	</ul>
</li>
	<li id="menu-item-1467" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1467"><a href="https://sdvoice.info/category/opinion-and-commentary/">Opinion and Commentary</a></li>
	<li id="menu-item-10896" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10896"><a href="https://sdvoice.info/category/politics/">Politics</a></li>
	<li id="menu-item-10895" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10895"><a href="https://sdvoice.info/category/religious/">Religious</a></li>
	<li id="menu-item-11013" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11013"><a href="https://sdvoice.info/category/sports/">Sports</a></li>
	<li id="menu-item-38217" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38217"><a href="https://sdvoice.info/tibh/">TiBH</a></li>
	<li id="menu-item-39121" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39121"><a href="https://sdvoice.info/category/tulsa-massacre/">Tulsa Massacre</a></li>
	<li id="menu-item-26085" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-26085"><a>Video<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-26083" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26083"><a href="https://sdvoice.info/vv-newswire/">V&#038;V Newswire</a></li>
		<li id="menu-item-26084" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26084"><a href="https://sdvoice.info/vv-events/">V&#038;V Events</a></li>
	</ul>
</li>
	<li id="menu-item-11112" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11112"><a href="https://sdvoice.info/category/features/world/">World</a></li>
</ul>
</li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://sdvoice.info/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>

    <div id="td-outer-wrap" class="td-theme-wrap">
    
        
            <div class="tdc-header-wrap ">

            <!--
Header style 1
-->


<div class="td-header-wrap td-header-style-1 ">
    
    <div class="td-header-top-menu-full td-container-wrap ">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	        <div class="td_data_time">
            <div >

                Tuesday, August 30, 2022
            </div>
        </div>
    <div class="menu-top-container"><ul id="menu-top-header" class="top-header-menu"><li id="menu-item-50585" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-50585"><a href="https://sdvoice.info/job-openings/">V&#038;V Employment Opportunities</a></li>
<li id="menu-item-50586" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-50586"><a href="https://sdvoice.info/our-team/">Our Team</a></li>
<li id="menu-item-50587" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-50587"><a href="https://sdvoice.info/subscribe/">Subscribe</a></li>
<li id="menu-item-50588" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-50588"><a href="https://sdvoice.info/print-rates/">Print Rates</a></li>
<li id="menu-item-54695" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-54695"><a href="https://sdvoice.info/where-to-find-our-newspaper/">Find Your Paper</a></li>
</ul></div></div>
        <div class="td-header-sp-top-widget">
    
    
        
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/SDVoiceandViewpoint/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/voiceviewpoint/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>    </div>    </div>

<!-- LOGIN MODAL -->
        </div>
    </div>

    <div class="td-banner-wrap-full td-logo-wrap-full td-container-wrap ">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                            <a class="td-main-logo" href="https://sdvoice.info/">
                <img src="https://secureservercdn.net/198.71.233.128/b9e.baf.myftpupload.com/wp-content/uploads/2019/05/san-diego-voice-and-viewpoint-Logo.png" alt=""/>
                <span class="td-visual-hidden">The San Diego Voice &amp; Viewpoint</span>
            </a>
                    </div>
                            <div class="td-header-sp-recs">
                    <div class="td-header-rec-wrap">
    <div class="td-a-rec td-a-rec-id-header  td_uid_1_630e2656d76b2_rand td_block_template_1">
<style>
/* custom css */
.td_uid_1_630e2656d76b2_rand.td-a-rec-img {
				    text-align: left;
				}
				.td_uid_1_630e2656d76b2_rand.td-a-rec-img img {
                    margin: 0 auto 0 0;
                }
</style><!-- San Diego Voice and Viewpoint 728x90 ATF [async] -->
<script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
<script type="text/javascript">
var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc320737 = window.plc320737 || 0;
document.write('<'+'div id="placement_320737_'+plc320737+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(168170, 320737, [728,90], 'placement_320737_'+opt.place, opt); }, opt: { place: plc320737++, keywords: abkw, domain: 'servedbyadbutler.com', click:'CLICK_MACRO_PLACEHOLDER' }});
</script></div>
</div>                </div>
                    </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap ">
        
        <div class="td-header-menu-wrap td-header-gradient ">
            <div class="td-container td-header-row td-header-main-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-header" href="https://sdvoice.info/">
			<img src="https://secureservercdn.net/198.71.233.128/b9e.baf.myftpupload.com/wp-content/uploads/2019/09/san_diego_voice_and_viewpoint_website_logo.png" alt=""/>
		</a>
			<a class="td-header-logo td-sticky-header" href="https://sdvoice.info/">
			<img src="https://secureservercdn.net/198.71.233.128/b9e.baf.myftpupload.com/wp-content/uploads/2019/05/san-diego-voice-and-viewpoint-Logo.png" alt=""/>
		</a>
	    </div>
    <div class="menu-main-menu-allen-container"><ul id="menu-main-menu-allen-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-19268"><a href="https://sdvoice.info/news-2/">This Week’s Paper</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-19127"><a href="https://sdvoice.info/church-directory/">Church Directory</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-19123"><a href="https://sdvoice.info/classifieds/">Classifieds</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-24739"><a href="https://sdvoice.info/donate/">Donate</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-19161"><a href="https://sdvoice.info/category/editorials/">Editorials</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-21443"><a href="https://sdvoice.info/category/state-and-local/">Local News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-11111"><a href="https://sdvoice.info/category/features/international-features/">International</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-10801"><a>Sections</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-48089"><a href="https://sdvoice.info/gala/">2022 Gala</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-21289"><a href="https://sdvoice.info/around-town/">Around Town</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-10943"><a href="https://sdvoice.info/category/arts-and-entertainment/">Arts and Entertainment</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-10929"><a href="https://sdvoice.info/category/business/">Business</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-10891"><a href="https://sdvoice.info/category/features/community/">Community</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-25882"><a href="https://sdvoice.info/covid-19/">COVID-19</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-40391"><a href="https://sdvoice.info/category/crossword-puzzles/">Crossword Puzzles</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-11012"><a href="https://sdvoice.info/category/education/">Education</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-59284"><a href="https://sdvoice.info/events-around-town/">Events Around Town</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-10978"><a href="https://sdvoice.info/category/health/">Health</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1453"><a href="https://sdvoice.info/category/lifestyle/">Lifestyle</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1459"><a href="https://sdvoice.info/category/national/">National</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-3910"><a href="https://sdvoice.info/where-to-find-our-newspaper/">Newspaper Outlets</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-11092"><a href="https://sdvoice.info/category/obituaries/">Obituaries</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-11093"><a href="https://sdvoice.info/category/obituaries/anderson-ragsdale-mortuary/">Anderson Ragsdale Mortuary</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-11094"><a href="https://sdvoice.info/category/obituaries/california-cremation-and-burial-chapel/">California Cremation and Burial Chapel</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-11095"><a href="https://sdvoice.info/category/obituaries/preferred-cremation/">Preferred Cremation</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-11096"><a href="https://sdvoice.info/category/obituaries/williams-san-diego-memorial-chapel/">Williams San Diego Memorial Chapel</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1467"><a href="https://sdvoice.info/category/opinion-and-commentary/">Opinion and Commentary</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-10896"><a href="https://sdvoice.info/category/politics/">Politics</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-10895"><a href="https://sdvoice.info/category/religious/">Religious</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-11013"><a href="https://sdvoice.info/category/sports/">Sports</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-38217"><a href="https://sdvoice.info/tibh/">TiBH</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-39121"><a href="https://sdvoice.info/category/tulsa-massacre/">Tulsa Massacre</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-26085"><a>Video</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-26083"><a href="https://sdvoice.info/vv-newswire/">V&#038;V Newswire</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-26084"><a href="https://sdvoice.info/vv-events/">V&#038;V Events</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-11112"><a href="https://sdvoice.info/category/features/world/">World</a></li>
</ul>
</li>
</ul></div></div>


    <div class="header-search-wrap">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="https://sdvoice.info/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>
            </div>
        </div>
    </div>

</div>
            </div>

            
    <div class="td-main-content-wrap td-container-wrap">

        <div class="td-container td-post-template-default ">
            <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://sdvoice.info/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Features" class="entry-crumb" href="https://sdvoice.info/category/features/">Features</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Community" class="entry-crumb" href="https://sdvoice.info/category/features/community/">Community</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Family Fun Saturday at the Park</span></div></div>
			
            <div class="td-pb-row">
				
                                        <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-61450" class="post-61450 post type-post status-publish format-standard has-post-thumbnail category-community category-education category-state-and-local tag-black-community tag-community-2 tag-giving-hands tag-harvey-foundation tag-jarod-stutts tag-mountain-view-park tag-non-profit tag-resource-fair tag-voice-and-viewpoint" itemscope itemtype="https://schema.org/Article"47>
        <div class="td-post-header">

            <!-- category --><ul class="td-category"><li class="entry-category"><a  href="https://sdvoice.info/category/features/">Features</a></li><li class="entry-category"><a  href="https://sdvoice.info/category/features/community/">Community</a></li><li class="entry-category"><a  href="https://sdvoice.info/category/education/">Education</a></li><li class="entry-category"><a  href="https://sdvoice.info/category/state-and-local/">State and Local</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">Family Fun Saturday at the Park</h1>
                                    <p class="td-post-sub-title">The vision for this event was started three years ago by community champion Jarod Stutts to promote unity, healing and resource information. </p>
                

                <div class="td-module-meta-info">
                    <!-- author -->                    <!-- date --><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-08-29T12:20:48+00:00" >Aug 29, 2022</time></span>                    <!-- comments --><div class="td-post-comments"><a href="https://sdvoice.info/family-fun-saturday-at-the-park/#respond"><i class="td-icon-comments"></i>0</a></div>                    <!-- views -->                </div>

            </header>

        </div>
		
<!--Allen Added Like Button 12-29-20 after date nothing for data refrence-->
<div class="fb-like" data-href="" data-width="" data-layout="button_count" data-action="like" data-size="large" data-share="false"></div>
<br>
<br>

        <div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-padding td-ps-bar td-post-sharing-style6 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fsdvoice.info%2Ffamily-fun-saturday-at-the-park%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Family+Fun+Saturday+at+the+Park&url=https%3A%2F%2Fsdvoice.info%2Ffamily-fun-saturday-at-the-park%2F&via=The+San+Diego+Voice+%26amp%3B+Viewpoint">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-googleplus" href="https://plus.google.com/share?url=https://sdvoice.info/family-fun-saturday-at-the-park/">
                                        <div class="td-social-but-icon"><i class="td-icon-googleplus"></i></div>
                                        <div class="td-social-but-text">Google+</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://secureservercdn.net/198.71.233.128/b9e.baf.myftpupload.com/family-fun-saturday-at-the-park/&amp;media=https://secureservercdn.net/198.71.233.128/b9e.baf.myftpupload.com/wp-content/uploads/2022/08/FAMILY-FUN-DAY-PIX-scaled.jpg?time=1661865982&description=The vision for this event was started three years ago by community champion Jarod Stutts to promote unity, healing and resource information. ">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Family+Fun+Saturday+at+the+Park %0A%0A https://sdvoice.info/family-fun-saturday-at-the-park/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>
        <div class="td-post-content">
            <!-- image --><div class="td-post-featured-image"><figure><img width="696" height="367" class="entry-thumb" src="https://secureservercdn.net/198.71.233.128/b9e.baf.myftpupload.com/wp-content/uploads/2022/08/FAMILY-FUN-DAY-PIX-696x367.jpg" srcset="https://secureservercdn.net/198.71.233.128/b9e.baf.myftpupload.com/wp-content/uploads/2022/08/FAMILY-FUN-DAY-PIX-696x367.jpg 696w, https://secureservercdn.net/198.71.233.128/b9e.baf.myftpupload.com/wp-content/uploads/2022/08/FAMILY-FUN-DAY-PIX-250x132.jpg 250w, https://secureservercdn.net/198.71.233.128/b9e.baf.myftpupload.com/wp-content/uploads/2022/08/FAMILY-FUN-DAY-PIX-600x317.jpg 600w, https://secureservercdn.net/198.71.233.128/b9e.baf.myftpupload.com/wp-content/uploads/2022/08/FAMILY-FUN-DAY-PIX-768x405.jpg 768w, https://secureservercdn.net/198.71.233.128/b9e.baf.myftpupload.com/wp-content/uploads/2022/08/FAMILY-FUN-DAY-PIX-1536x810.jpg 1536w, https://secureservercdn.net/198.71.233.128/b9e.baf.myftpupload.com/wp-content/uploads/2022/08/FAMILY-FUN-DAY-PIX-2048x1080.jpg 2048w, https://secureservercdn.net/198.71.233.128/b9e.baf.myftpupload.com/wp-content/uploads/2022/08/FAMILY-FUN-DAY-PIX-1068x563.jpg 1068w, https://secureservercdn.net/198.71.233.128/b9e.baf.myftpupload.com/wp-content/uploads/2022/08/FAMILY-FUN-DAY-PIX-796x420.jpg 796w, https://secureservercdn.net/198.71.233.128/b9e.baf.myftpupload.com/wp-content/uploads/2022/08/FAMILY-FUN-DAY-PIX-1920x1013.jpg 1920w" sizes="(max-width: 696px) 100vw, 696px" alt="" title="FAMILY FUN DAY-PIX"/><figcaption class="wp-caption-text">Photos by Darrel Wheeler
</figcaption></figure></div>
            <!-- content --><p><span style="font-weight: 400;"> By <strong>Darrel Wheeler</strong></span></p>
<p><span style="font-weight: 400;">The Harvey Foundation and the Giving Hands non-profit organization joined forces </span><b>last Saturday </b><span style="font-weight: 400;">at historical </span><span style="font-weight: 400;">for a most important family fun day Resource Fair and free shoes giveaway.</span></p>
<p><span style="font-weight: 400;">The vision for this event was started three years ago by community champion Jarod Stutts to promote unity, healing and resource information.</span><span style="font-weight: 400;"> </span></p>
<p><span style="font-weight: 400;">Other organizations saw the event&#8217;s community building potential and quickly joined forces with Jarod in his effort to advocate for positive change in Southeast San Diego.</span></p>
<p><span style="font-weight: 400;">“Thanks to the Harvey Foundation, Giving-Hands, generous sponsors, volunteers and other concerned organizations that care about our community, this was able to happen. You already know how Harvey&#8217;s and Hands get down,&#8221; community activist Jerod Stutts shared.</span></p>
<p><span style="font-weight: 400;">“Today, we just want people to have a joyful day and check out all the available and helpful information here. We got all these resource booths, inflatables for kids, free food, gift cards, prizes, backpacks and free shoes,” Stutts continued as he surveyed the generous offerings on hand for all those in attendance last Saturday. </span></p>
<p><span style="font-weight: 400;">A very special component to this year&#8217;s event was the inclusion of the Elderly Love recognition area, where senior citizens were honored for their commitment to Southeast society and beyond as educators, photographers, organizers and more. Dr Arthur Boyd, Cecelia Fowler-Ramsey and Mike Norris were just some of the talented and courageous seniors that paved the way for many.</span></p>
<p><span style="font-weight: 400;">“I want to thank all of [those with] resource booths [who] came out today and all the supporters for bringing their expertise so that the kids could have a good time and leave here today with a little something,”event organizer Hands Browns shared. “I really appreciate and love all y&#8217;all.”</span></p>

                <style type="text/css">
                    
                    #td_uid_2_630e26572854d  .td-doubleSlider-2 .td-item1 {
                        background: url(https://secureservercdn.net/198.71.233.128/b9e.baf.myftpupload.com/wp-content/uploads/2022/08/FAMILY-FUN-DAY-4-80x60.jpg) 0 0 no-repeat;
                    }
                    #td_uid_2_630e26572854d  .td-doubleSlider-2 .td-item2 {
                        background: url(https://secureservercdn.net/198.71.233.128/b9e.baf.myftpupload.com/wp-content/uploads/2022/08/FAMLIY-FUN-2-80x60.jpg) 0 0 no-repeat;
                    }
                    #td_uid_2_630e26572854d  .td-doubleSlider-2 .td-item3 {
                        background: url(https://secureservercdn.net/198.71.233.128/b9e.baf.myftpupload.com/wp-content/uploads/2022/08/FAMILY-FUN-DAY-80x60.jpg) 0 0 no-repeat;
                    }
                    #td_uid_2_630e26572854d  .td-doubleSlider-2 .td-item4 {
                        background: url(https://secureservercdn.net/198.71.233.128/b9e.baf.myftpupload.com/wp-content/uploads/2022/08/FAMLIY-FUN-DAY-80x60.jpg) 0 0 no-repeat;
                    }
                    #td_uid_2_630e26572854d  .td-doubleSlider-2 .td-item5 {
                        background: url(https://secureservercdn.net/198.71.233.128/b9e.baf.myftpupload.com/wp-content/uploads/2022/08/FAMILY-FUN-DAY-3-80x60.jpg) 0 0 no-repeat;
                    }
                    #td_uid_2_630e26572854d  .td-doubleSlider-2 .td-item6 {
                        background: url(https://secureservercdn.net/198.71.233.128/b9e.baf.myftpupload.com/wp-content/uploads/2022/08/FAMILY-FUN-DAY-PIX-2-80x60.jpg) 0 0 no-repeat;
                    }
                    #td_uid_2_630e26572854d  .td-doubleSlider-2 .td-item7 {
                        background: url(https://secureservercdn.net/198.71.233.128/b9e.baf.myftpupload.com/wp-content/uploads/2022/08/FAMILY-FUN-DAY-PIX-1-80x60.jpg) 0 0 no-repeat;
                    }
                    #td_uid_2_630e26572854d  .td-doubleSlider-2 .td-item8 {
                        background: url(https://secureservercdn.net/198.71.233.128/b9e.baf.myftpupload.com/wp-content/uploads/2022/08/FAMILY-FUN-DAY-1-MAIN-80x60.jpg) 0 0 no-repeat;
                    }
                </style>

                <div id="td_uid_2_630e26572854d" class="td-gallery td-slide-on-2-columns">
                    <div class="post_td_gallery">
                        <div class="td-gallery-slide-top">
                           <div class="td-gallery-title">Family Fun Day</div>

                            <div class="td-gallery-controls-wrapper">
                                <div class="td-gallery-slide-count"><span class="td-gallery-slide-item-focus">1</span> of 8</div>
                                <div class="td-gallery-slide-prev-next-but">
                                    <i class = "td-icon-left doubleSliderPrevButton"></i>
                                    <i class = "td-icon-right doubleSliderNextButton"></i>
                                </div>
                            </div>
                        </div>

                        <div class = "td-doubleSlider-1 ">
                            <div class = "td-slider">
                                
                    <div class = "td-slide-item td-item1">
                        <figure class="td-slide-galery-figure td-slide-popup-gallery">
                            <a class="slide-gallery-image-link" href="https://secureservercdn.net/198.71.233.128/b9e.baf.myftpupload.com/wp-content/uploads/2022/08/FAMILY-FUN-DAY-4-scaled.jpg?time=1661865982" title="FAMILY FUN DAY (4)"  data-caption=""  data-description="">
                                <img src="https://secureservercdn.net/198.71.233.128/b9e.baf.myftpupload.com/wp-content/uploads/2022/08/FAMILY-FUN-DAY-4-634x420.jpg" srcset="https://secureservercdn.net/198.71.233.128/b9e.baf.myftpupload.com/wp-content/uploads/2022/08/FAMILY-FUN-DAY-4-634x420.jpg 634w, https://secureservercdn.net/198.71.233.128/b9e.baf.myftpupload.com/wp-content/uploads/2022/08/FAMILY-FUN-DAY-4-250x166.jpg 250w, https://secureservercdn.net/198.71.233.128/b9e.baf.myftpupload.com/wp-content/uploads/2022/08/FAMILY-FUN-DAY-4-600x397.jpg 600w, https://secureservercdn.net/198.71.233.128/b9e.baf.myftpupload.com/wp-content/uploads/2022/08/FAMILY-FUN-DAY-4-768x509.jpg 768w, https://secureservercdn.net/198.71.233.128/b9e.baf.myftpupload.com/wp-content/uploads/2022/08/FAMILY-FUN-DAY-4-1536x1017.jpg 1536w, https://secureservercdn.net/198.71.233.128/b9e.baf.myftpupload.com/wp-content/uploads/2022/08/FAMILY-FUN-DAY-4-2048x1356.jpg 2048w, https://secureservercdn.net/198.71.233.128/b9e.baf.myftpupload.com/wp-content/uploads/2022/08/FAMILY-FUN-DAY-4-696x461.jpg 696w, https://secureservercdn.net/198.71.233.128/b9e.baf.myftpupload.com/wp-content/uploads/2022/08/FAMILY-FUN-DAY-4-1068x707.jpg 1068w, https://secureservercdn.net/198.71.233.128/b9e.baf.myftpupload.com/wp-content/uploads/2022/08/FAMILY-FUN-DAY-4-1920x1272.jpg 1920w" sizes="(max-width: 634px) 100vw, 634px" alt="">
                            </a>
                            
                        </figure>
                    </div>
                    <div class = "td-slide-item td-item2">
                        <figure class="td-slide-galery-figure td-slide-popup-gallery">
                            <a class="slide-gallery-image-link" href="https://secureservercdn.net/198.71.233.128/b9e.baf.myftpupload.com/wp-content/uploads/2022/08/FAMLIY-FUN-2-scaled.jpg?time=1661865982" title="FAMLIY FUN (2)"  data-caption=""  data-description="">
                                <img src="https://secureservercdn.net/198.71.233.128/b9e.baf.myftpupload.com/wp-content/uploads/2022/08/FAMLIY-FUN-2-556x420.jpg" srcset="https://secureservercdn.net/198.71.233.128/b9e.baf.myftpupload.com/wp-content/uploads/2022/08/FAMLIY-FUN-2-556x420.jpg 556w, https://secureservercdn.net/198.71.233.128/b9e.baf.myftpupload.com/wp-content/uploads/2022/08/FAMLIY-FUN-2-250x189.jpg 250w, https://secureservercdn.net/198.71.233.128/b9e.baf.myftpupload.com/wp-content/uploads/2022/08/FAMLIY-FUN-2-600x453.jpg 600w, https://secureservercdn.net/198.71.233.128/b9e.baf.myftpupload.com/wp-content/uploads/2022/08/FAMLIY-FUN-2-768x580.jpg 768w, https://secureservercdn.net/198.71.233.128/b9e.baf.myftpupload.com/wp-content/uploads/2022/08/FAMLIY-FUN-2-1536x1160.jpg 1536w, https://secureservercdn.net/198.71.233.128/b9e.baf.myftpupload.com/wp-content/uploads/2022/08/FAMLIY-FUN-2-2048x1547.jpg 2048w, https://secureservercdn.net/198.71.233.128/b9e.baf.myftpupload.com/wp-content/uploads/2022/08/FAMLIY-FUN-2-80x60.jpg 80w, https://secureservercdn.net/198.71.233.128/b9e.baf.myftpupload.com/wp-content/uploads/2022/08/FAMLIY-FUN-2-696x526.jpg 696w, https://secureservercdn.net/198.71.233.128/b9e.baf.myftpupload.com/wp-content/uploads/2022/08/FAMLIY-FUN-2-1068x807.jpg 1068w, https://secureservercdn.net/198.71.233.128/b9e.baf.myftpupload.com/wp-content/uploads/2022/08/FAMLIY-FUN-2-1920x1450.jpg 1920w" sizes="(max-width: 556px) 100vw, 556px" alt="">
                            </a>
                            
                        </figure>
                    </div>
                    <div class = "td-slide-item td-item3">
                        <figure class="td-slide-galery-figure td-slide-popup-gallery">
                            <a class="slide-gallery-image-link" href="https://secureservercdn.net/198.71.233.128/b9e.baf.myftpupload.com/wp-content/uploads/2022/08/FAMILY-FUN-DAY-scaled.jpg?time=1661865982" title="FAMILY FUN DAY"  data-caption=""  data-description="">
                                <img src="https://secureservercdn.net/198.71.233.128/b9e.baf.myftpupload.com/wp-content/uploads/2022/08/FAMILY-FUN-DAY-466x420.jpg" srcset="https://secureservercdn.net/198.71.233.128/b9e.baf.myftpupload.com/wp-content/uploads/2022/08/FAMILY-FUN-DAY-466x420.jpg 466w, https://secureservercdn.net/198.71.233.128/b9e.baf.myftpupload.com/wp-content/uploads/2022/08/FAMILY-FUN-DAY-250x225.jpg 250w, https://secureservercdn.net/198.71.233.128/b9e.baf.myftpupload.com/wp-content/uploads/2022/08/FAMILY-FUN-DAY-600x541.jpg 600w, https://secureservercdn.net/198.71.233.128/b9e.baf.myftpupload.com/wp-content/uploads/2022/08/FAMILY-FUN-DAY-768x693.jpg 768w, https://secureservercdn.net/198.71.233.128/b9e.baf.myftpupload.com/wp-content/uploads/2022/08/FAMILY-FUN-DAY-1536x1385.jpg 1536w, https://secureservercdn.net/198.71.233.128/b9e.baf.myftpupload.com/wp-content/uploads/2022/08/FAMILY-FUN-DAY-2048x1847.jpg 2048w, https://secureservercdn.net/198.71.233.128/b9e.baf.myftpupload.com/wp-content/uploads/2022/08/FAMILY-FUN-DAY-696x628.jpg 696w, https://secureservercdn.net/198.71.233.128/b9e.baf.myftpupload.com/wp-content/uploads/2022/08/FAMILY-FUN-DAY-1068x963.jpg 1068w, https://secureservercdn.net/198.71.233.128/b9e.baf.myftpupload.com/wp-content/uploads/2022/08/FAMILY-FUN-DAY-1920x1732.jpg 1920w" sizes="(max-width: 466px) 100vw, 466px" alt="">
                            </a>
                            
                        </figure>
                    </div>
                    <div class = "td-slide-item td-item4">
                        <figure class="td-slide-galery-figure td-slide-popup-gallery">
                            <a class="slide-gallery-image-link" href="https://secureservercdn.net/198.71.233.128/b9e.baf.myftpupload.com/wp-content/uploads/2022/08/FAMLIY-FUN-DAY.jpg?time=1661865982" title="FAMLIY FUN DAY"  data-caption=""  data-description="">
                                <img src="https://secureservercdn.net/198.71.233.128/b9e.baf.myftpupload.com/wp-content/uploads/2022/08/FAMLIY-FUN-DAY-515x420.jpg" srcset="https://secureservercdn.net/198.71.233.128/b9e.baf.myftpupload.com/wp-content/uploads/2022/08/FAMLIY-FUN-DAY-515x420.jpg 515w, https://secureservercdn.net/198.71.233.128/b9e.baf.myftpupload.com/wp-content/uploads/2022/08/FAMLIY-FUN-DAY-250x204.jpg 250w, https://secureservercdn.net/198.71.233.128/b9e.baf.myftpupload.com/wp-content/uploads/2022/08/FAMLIY-FUN-DAY-600x489.jpg 600w, https://secureservercdn.net/198.71.233.128/b9e.baf.myftpupload.com/wp-content/uploads/2022/08/FAMLIY-FUN-DAY-768x626.jpg 768w, https://secureservercdn.net/198.71.233.128/b9e.baf.myftpupload.com/wp-content/uploads/2022/08/FAMLIY-FUN-DAY-1536x1252.jpg 1536w, https://secureservercdn.net/198.71.233.128/b9e.baf.myftpupload.com/wp-content/uploads/2022/08/FAMLIY-FUN-DAY-696x567.jpg 696w, https://secureservercdn.net/198.71.233.128/b9e.baf.myftpupload.com/wp-content/uploads/2022/08/FAMLIY-FUN-DAY-1068x870.jpg 1068w, https://secureservercdn.net/198.71.233.128/b9e.baf.myftpupload.com/wp-content/uploads/2022/08/FAMLIY-FUN-DAY.jpg 1858w" sizes="(max-width: 515px) 100vw, 515px" alt="">
                            </a>
                            
                        </figure>
                    </div>
                    <div class = "td-slide-item td-item5">
                        <figure class="td-slide-galery-figure td-slide-popup-gallery">
                            <a class="slide-gallery-image-link" href="https://secureservercdn.net/198.71.233.128/b9e.baf.myftpupload.com/wp-content/uploads/2022/08/FAMILY-FUN-DAY-3.jpg?time=1661865982" title="FAMILY FUN DAY (3)"  data-caption=""  data-description="">
                                <img src="https://secureservercdn.net/198.71.233.128/b9e.baf.myftpupload.com/wp-content/uploads/2022/08/FAMILY-FUN-DAY-3-433x420.jpg" srcset="https://secureservercdn.net/198.71.233.128/b9e.baf.myftpupload.com/wp-content/uploads/2022/08/FAMILY-FUN-DAY-3-433x420.jpg 433w, https://secureservercdn.net/198.71.233.128/b9e.baf.myftpupload.com/wp-content/uploads/2022/08/FAMILY-FUN-DAY-3-250x242.jpg 250w, https://secureservercdn.net/198.71.233.128/b9e.baf.myftpupload.com/wp-content/uploads/2022/08/FAMILY-FUN-DAY-3-600x581.jpg 600w, https://secureservercdn.net/198.71.233.128/b9e.baf.myftpupload.com/wp-content/uploads/2022/08/FAMILY-FUN-DAY-3-768x744.jpg 768w, https://secureservercdn.net/198.71.233.128/b9e.baf.myftpupload.com/wp-content/uploads/2022/08/FAMILY-FUN-DAY-3-696x674.jpg 696w, https://secureservercdn.net/198.71.233.128/b9e.baf.myftpupload.com/wp-content/uploads/2022/08/FAMILY-FUN-DAY-3-1068x1035.jpg 1068w, https://secureservercdn.net/198.71.233.128/b9e.baf.myftpupload.com/wp-content/uploads/2022/08/FAMILY-FUN-DAY-3.jpg 1513w" sizes="(max-width: 433px) 100vw, 433px" alt="">
                            </a>
                            
                        </figure>
                    </div>
                    <div class = "td-slide-item td-item6">
                        <figure class="td-slide-galery-figure td-slide-popup-gallery">
                            <a class="slide-gallery-image-link" href="https://secureservercdn.net/198.71.233.128/b9e.baf.myftpupload.com/wp-content/uploads/2022/08/FAMILY-FUN-DAY-PIX-2-scaled.jpg?time=1661865982" title="FAMILY FUN DAY--PIX (2)"  data-caption=""  data-description="">
                                <img src="https://secureservercdn.net/198.71.233.128/b9e.baf.myftpupload.com/wp-content/uploads/2022/08/FAMILY-FUN-DAY-PIX-2-634x420.jpg" srcset="https://secureservercdn.net/198.71.233.128/b9e.baf.myftpupload.com/wp-content/uploads/2022/08/FAMILY-FUN-DAY-PIX-2-634x420.jpg 634w, https://secureservercdn.net/198.71.233.128/b9e.baf.myftpupload.com/wp-content/uploads/2022/08/FAMILY-FUN-DAY-PIX-2-250x166.jpg 250w, https://secureservercdn.net/198.71.233.128/b9e.baf.myftpupload.com/wp-content/uploads/2022/08/FAMILY-FUN-DAY-PIX-2-600x397.jpg 600w, https://secureservercdn.net/198.71.233.128/b9e.baf.myftpupload.com/wp-content/uploads/2022/08/FAMILY-FUN-DAY-PIX-2-768x509.jpg 768w, https://secureservercdn.net/198.71.233.128/b9e.baf.myftpupload.com/wp-content/uploads/2022/08/FAMILY-FUN-DAY-PIX-2-1536x1017.jpg 1536w, https://secureservercdn.net/198.71.233.128/b9e.baf.myftpupload.com/wp-content/uploads/2022/08/FAMILY-FUN-DAY-PIX-2-2048x1356.jpg 2048w, https://secureservercdn.net/198.71.233.128/b9e.baf.myftpupload.com/wp-content/uploads/2022/08/FAMILY-FUN-DAY-PIX-2-696x461.jpg 696w, https://secureservercdn.net/198.71.233.128/b9e.baf.myftpupload.com/wp-content/uploads/2022/08/FAMILY-FUN-DAY-PIX-2-1068x707.jpg 1068w, https://secureservercdn.net/198.71.233.128/b9e.baf.myftpupload.com/wp-content/uploads/2022/08/FAMILY-FUN-DAY-PIX-2-1920x1272.jpg 1920w" sizes="(max-width: 634px) 100vw, 634px" alt="">
                            </a>
                            
                        </figure>
                    </div>
                    <div class = "td-slide-item td-item7">
                        <figure class="td-slide-galery-figure td-slide-popup-gallery">
                            <a class="slide-gallery-image-link" href="https://secureservercdn.net/198.71.233.128/b9e.baf.myftpupload.com/wp-content/uploads/2022/08/FAMILY-FUN-DAY-PIX-1-scaled.jpg?time=1661865982" title="FAMILY FUN DAY--PIX (1)"  data-caption=""  data-description="">
                                <img src="https://secureservercdn.net/198.71.233.128/b9e.baf.myftpupload.com/wp-content/uploads/2022/08/FAMILY-FUN-DAY-PIX-1-488x420.jpg" srcset="https://secureservercdn.net/198.71.233.128/b9e.baf.myftpupload.com/wp-content/uploads/2022/08/FAMILY-FUN-DAY-PIX-1-488x420.jpg 488w, https://secureservercdn.net/198.71.233.128/b9e.baf.myftpupload.com/wp-content/uploads/2022/08/FAMILY-FUN-DAY-PIX-1-250x215.jpg 250w, https://secureservercdn.net/198.71.233.128/b9e.baf.myftpupload.com/wp-content/uploads/2022/08/FAMILY-FUN-DAY-PIX-1-600x516.jpg 600w, https://secureservercdn.net/198.71.233.128/b9e.baf.myftpupload.com/wp-content/uploads/2022/08/FAMILY-FUN-DAY-PIX-1-768x661.jpg 768w, https://secureservercdn.net/198.71.233.128/b9e.baf.myftpupload.com/wp-content/uploads/2022/08/FAMILY-FUN-DAY-PIX-1-1536x1322.jpg 1536w, https://secureservercdn.net/198.71.233.128/b9e.baf.myftpupload.com/wp-content/uploads/2022/08/FAMILY-FUN-DAY-PIX-1-2048x1762.jpg 2048w, https://secureservercdn.net/198.71.233.128/b9e.baf.myftpupload.com/wp-content/uploads/2022/08/FAMILY-FUN-DAY-PIX-1-696x599.jpg 696w, https://secureservercdn.net/198.71.233.128/b9e.baf.myftpupload.com/wp-content/uploads/2022/08/FAMILY-FUN-DAY-PIX-1-1068x919.jpg 1068w, https://secureservercdn.net/198.71.233.128/b9e.baf.myftpupload.com/wp-content/uploads/2022/08/FAMILY-FUN-DAY-PIX-1-1920x1652.jpg 1920w" sizes="(max-width: 488px) 100vw, 488px" alt="">
                            </a>
                            
                        </figure>
                    </div>
                    <div class = "td-slide-item td-item8">
                        <figure class="td-slide-galery-figure td-slide-popup-gallery">
                            <a class="slide-gallery-image-link" href="https://secureservercdn.net/198.71.233.128/b9e.baf.myftpupload.com/wp-content/uploads/2022/08/FAMILY-FUN-DAY-1-MAIN-scaled.jpg?time=1661865982" title="FAMILY FUN DAY (1) MAIN"  data-caption=""  data-description="">
                                <img src="https://secureservercdn.net/198.71.233.128/b9e.baf.myftpupload.com/wp-content/uploads/2022/08/FAMILY-FUN-DAY-1-MAIN-536x420.jpg" srcset="https://secureservercdn.net/198.71.233.128/b9e.baf.myftpupload.com/wp-content/uploads/2022/08/FAMILY-FUN-DAY-1-MAIN-536x420.jpg 536w, https://secureservercdn.net/198.71.233.128/b9e.baf.myftpupload.com/wp-content/uploads/2022/08/FAMILY-FUN-DAY-1-MAIN-250x196.jpg 250w, https://secureservercdn.net/198.71.233.128/b9e.baf.myftpupload.com/wp-content/uploads/2022/08/FAMILY-FUN-DAY-1-MAIN-600x470.jpg 600w, https://secureservercdn.net/198.71.233.128/b9e.baf.myftpupload.com/wp-content/uploads/2022/08/FAMILY-FUN-DAY-1-MAIN-768x602.jpg 768w, https://secureservercdn.net/198.71.233.128/b9e.baf.myftpupload.com/wp-content/uploads/2022/08/FAMILY-FUN-DAY-1-MAIN-1536x1204.jpg 1536w, https://secureservercdn.net/198.71.233.128/b9e.baf.myftpupload.com/wp-content/uploads/2022/08/FAMILY-FUN-DAY-1-MAIN-2048x1605.jpg 2048w, https://secureservercdn.net/198.71.233.128/b9e.baf.myftpupload.com/wp-content/uploads/2022/08/FAMILY-FUN-DAY-1-MAIN-696x546.jpg 696w, https://secureservercdn.net/198.71.233.128/b9e.baf.myftpupload.com/wp-content/uploads/2022/08/FAMILY-FUN-DAY-1-MAIN-1068x837.jpg 1068w, https://secureservercdn.net/198.71.233.128/b9e.baf.myftpupload.com/wp-content/uploads/2022/08/FAMILY-FUN-DAY-1-MAIN-1920x1505.jpg 1920w" sizes="(max-width: 536px) 100vw, 536px" alt="">
                            </a>
                            
                        </figure>
                    </div>
                            </div>
                        </div>

                        <div class = "td-doubleSlider-2">
                            <div class = "td-slider">
                                
                    <div class = "td-button td-item1">
                        <div class = "td-border"></div>
                    </div>
                    <div class = "td-button td-item2">
                        <div class = "td-border"></div>
                    </div>
                    <div class = "td-button td-item3">
                        <div class = "td-border"></div>
                    </div>
                    <div class = "td-button td-item4">
                        <div class = "td-border"></div>
                    </div>
                    <div class = "td-button td-item5">
                        <div class = "td-border"></div>
                    </div>
                    <div class = "td-button td-item6">
                        <div class = "td-border"></div>
                    </div>
                    <div class = "td-button td-item7">
                        <div class = "td-border"></div>
                    </div>
                    <div class = "td-button td-item8">
                        <div class = "td-border"></div>
                    </div>
                            </div>
                        </div>

                    </div>

                </div>
                
<div class="td_block_template_1 awac-wrapper"><div class="td_block_template_1 awac widget block-9">
<div style="background-color: #ffe500; padding: 20px;"><strong>Unlike many news organizations, Voice &amp; Viewpoint delivers content that matters to you. Help us keep it that way by making a generous donation for as low as $2. Your support will fund local, investigative journalism for the community, by the community.</strong>
<a href="https://www.paypal.com/cgi-bin/webscr?cmd=_s-xclick&amp;hosted_button_id=HL5DW3PHZD3LQ&amp;source=url"><img loading="lazy" class="size-full wp-image-24434 aligncenter" src="https://secureservercdn.net/198.71.233.128/b9e.baf.myftpupload.com/wp-content/uploads/2020/03/vv-donation-make-a-contribu.png" alt="" width="226" height="75" /></a></div></div></div>        </div>

        <footer>
            <!-- post pagination -->            <!-- review -->
            <div class="td-post-source-tags">
                <!-- source via -->                <!-- tags --><ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://sdvoice.info/tag/black-community/">black community</a></li><li><a href="https://sdvoice.info/tag/community-2/">community</a></li><li><a href="https://sdvoice.info/tag/giving-hands/">Giving-Hands</a></li><li><a href="https://sdvoice.info/tag/harvey-foundation/">Harvey Foundation</a></li><li><a href="https://sdvoice.info/tag/jarod-stutts/">Jarod Stutts</a></li><li><a href="https://sdvoice.info/tag/mountain-view-park/">Mountain View park</a></li><li><a href="https://sdvoice.info/tag/non-profit/">non-profit</a></li><li><a href="https://sdvoice.info/tag/resource-fair/">Resource Fair</a></li><li><a href="https://sdvoice.info/tag/voice-and-viewpoint/">Voice and Viewpoint</a></li></ul>            </div>

            <div class="td-post-sharing-bottom"><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-padding td-ps-bar td-post-sharing-style6 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fsdvoice.info%2Ffamily-fun-saturday-at-the-park%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Family+Fun+Saturday+at+the+Park&url=https%3A%2F%2Fsdvoice.info%2Ffamily-fun-saturday-at-the-park%2F&via=The+San+Diego+Voice+%26amp%3B+Viewpoint">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-googleplus" href="https://plus.google.com/share?url=https://sdvoice.info/family-fun-saturday-at-the-park/">
                                        <div class="td-social-but-icon"><i class="td-icon-googleplus"></i></div>
                                        <div class="td-social-but-text">Google+</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://secureservercdn.net/198.71.233.128/b9e.baf.myftpupload.com/family-fun-saturday-at-the-park/&amp;media=https://secureservercdn.net/198.71.233.128/b9e.baf.myftpupload.com/wp-content/uploads/2022/08/FAMILY-FUN-DAY-PIX-scaled.jpg?time=1661865982&description=The vision for this event was started three years ago by community champion Jarod Stutts to promote unity, healing and resource information. ">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Family+Fun+Saturday+at+the+Park %0A%0A https://sdvoice.info/family-fun-saturday-at-the-park/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>            <!-- next prev --><div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://sdvoice.info/free-community-back-to-school-backpack-and-supplies-giveaway/">Free Community Back to School Backpack and Supplies Giveaway</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://sdvoice.info/flag-footballs-tournament-of-champions/">Flag Football’s Tournament of Champions</a></div></div></div>            <!-- author box --><div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://sdvoice.info/author/latanya-west/">Digital Editor</a></span></div>            <!-- meta --><span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Digital Editor"></span><meta itemprop="datePublished" content="2022-08-29T12:20:48+00:00"><meta itemprop="dateModified" content="2022-08-29T12:20:48-07:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://sdvoice.info/family-fun-saturday-at-the-park/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://secureservercdn.net/198.71.233.128/b9e.baf.myftpupload.com/wp-content/uploads/2019/05/san-diego-voice-and-viewpoint-Logo.png"></span><meta itemprop="name" content="The San Diego Voice &amp; Viewpoint"></span><meta itemprop="headline " content="Family Fun Saturday at the Park"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://secureservercdn.net/198.71.233.128/b9e.baf.myftpupload.com/wp-content/uploads/2022/08/FAMILY-FUN-DAY-PIX-scaled.jpg?time=1661865982"><meta itemprop="width" content="2560"><meta itemprop="height" content="1351"></span>        </footer>

    </article> <!-- /.post -->

    <div class="td_block_wrap td_block_related_posts td_uid_4_630e26576a080_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_4_630e26576a080" ><script>var block_td_uid_4_630e26576a080 = new tdBlock();
block_td_uid_4_630e26576a080.id = "td_uid_4_630e26576a080";
block_td_uid_4_630e26576a080.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td_uid_4_630e26576a080_rand","td_column_number":3,"live_filter_cur_post_id":61450,"live_filter_cur_post_author":"32","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"td_uid_4_630e26576a080_rand","tdc_css_class_style":"td_uid_4_630e26576a080_rand_style"}';
block_td_uid_4_630e26576a080.td_column_number = "3";
block_td_uid_4_630e26576a080.block_type = "td_block_related_posts";
block_td_uid_4_630e26576a080.post_count = "3";
block_td_uid_4_630e26576a080.found_posts = "1966";
block_td_uid_4_630e26576a080.header_color = "";
block_td_uid_4_630e26576a080.ajax_pagination_infinite_stop = "";
block_td_uid_4_630e26576a080.max_num_pages = "656";
tdBlocksArray.push(block_td_uid_4_630e26576a080);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_5_630e265775d78" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_4_630e26576a080" href="#">RELATED ARTICLES</a><a id="td_uid_6_630e265775d7f" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_4_630e26576a080" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_4_630e26576a080 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://sdvoice.info/book-banning-20-year-high/" rel="bookmark" class="td-image-wrap" title="Book Banning Is a Concerning Trend in the Golden State"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Book Banning Is a Concerning Trend in the Golden State" data-type="image_tag" data-img-url="https://secureservercdn.net/198.71.233.128/b9e.baf.myftpupload.com/wp-content/uploads/2022/08/unnamed-3-6-218x150.jpg"  width="218" height="150" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://sdvoice.info/book-banning-20-year-high/" rel="bookmark" title="Book Banning Is a Concerning Trend in the Golden State">Book Banning Is a Concerning Trend in the Golden State</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://sdvoice.info/blackdocsbelong-rally-held-in-pasadena/" rel="bookmark" class="td-image-wrap" title="Black Doctors March Shine Spotlight on Institutionalized Racism"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Black Doctors March Shine Spotlight on Institutionalized Racism" data-type="image_tag" data-img-url="https://secureservercdn.net/198.71.233.128/b9e.baf.myftpupload.com/wp-content/uploads/2022/08/unnamed-12-218x150.jpg"  width="218" height="150" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://sdvoice.info/blackdocsbelong-rally-held-in-pasadena/" rel="bookmark" title="Black Doctors March Shine Spotlight on Institutionalized Racism">Black Doctors March Shine Spotlight on Institutionalized Racism</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://sdvoice.info/flag-footballs-tournament-of-champions/" rel="bookmark" class="td-image-wrap" title="Flag Football’s Tournament of Champions"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Flag Football’s Tournament of Champions" data-type="image_tag" data-img-url="https://secureservercdn.net/198.71.233.128/b9e.baf.myftpupload.com/wp-content/uploads/2022/08/FLAG-FOOTBALL-MAIN-PIX-218x150.jpg"  width="218" height="150" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://sdvoice.info/flag-footballs-tournament-of-champions/" rel="bookmark" title="Flag Football’s Tournament of Champions">Flag Football’s Tournament of Champions</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_4_630e26576a080" data-td_block_id="td_uid_4_630e26576a080"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_4_630e26576a080" data-td_block_id="td_uid_4_630e26576a080"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
    	<div class="comments" id="comments">
        	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/family-fun-saturday-at-the-park/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://sdvoice.info/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><div class="clearfix"></div>
				<div class="comment-form-input-wrap td-form-comment">
					<textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
					<div class="td-warning-comment">Please enter your comment!</div>
				</div>
		        <div class="comment-form-input-wrap td-form-author">
			            <input class="" id="author" name="author" placeholder="Name:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-author">Please enter your name here</div>
			         </div>
<div class="comment-form-input-wrap td-form-email">
			            <input class="" id="email" name="email" placeholder="Email:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-email-error">You have entered an incorrect email address!</div>
			            <div class="td-warning-email">Please enter your email address here</div>
			         </div>
<div class="comment-form-input-wrap td-form-url">
			            <input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" />
                     </div>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='61450' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="97a57eb759" /></p><p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js_1" name="ak_js" value="91"/><script>document.getElementById( "ak_js_1" ).setAttribute( "value", ( new Date() ).getTime() );</script></p></form>	</div><!-- #respond -->
	    </div> <!-- /.content -->
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <aside class="td_block_template_1 widget widget_block"><div style="position:relative;padding-top:max(60%,326px);height:0;width:100%"><iframe allow="clipboard-write" sandbox="allow-top-navigation allow-top-navigation-by-user-activation allow-downloads allow-scripts allow-same-origin allow-popups allow-modals allow-popups-to-escape-sandbox" allowfullscreen="true" style="position:absolute;border:none;width:100%;height:100%;left:0;right:0;top:0;bottom:0;" src="https://e.issuu.com/embed.html?backgroundColor=%235c8f5c&d=vv-vol62_no34-08-25-22_all-pages-reduced&u=sdvoiceandviewpoint"></iframe></div></aside><aside class="td_block_template_1 widget widget_block"><p><!-- San Diego Voice and Viewpoint 300x250 BTF [async] --><br>
<script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script><br>
<script type="text/javascript"><br />
var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];<br />
var abkw = window.abkw || '';<br />
var plc320736 = window.plc320736 || 0;<br />
document.write('<'+'div id="placement_320736_'+plc320736+'"></'+'div>');<br />
AdButler.ads.push({handler: function(opt){ AdButler.register(168170, 320736, [300,250], 'placement_320736_'+opt.place, opt); }, opt: { place: plc320736++, keywords: abkw, domain: 'servedbyadbutler.com', click:'CLICK_MACRO_PLACEHOLDER' }});<br />
</script></p></aside><aside class="td_block_template_1 widget widget_block widget_media_image">
<figure class="wp-block-image size-full"><img loading="lazy" width="300" height="600" src="https://secureservercdn.net/198.71.233.128/b9e.baf.myftpupload.com/wp-content/uploads/2022/05/sidebar-VV-App-draft-3.jpg" alt="" class="wp-image-53611" srcset="https://secureservercdn.net/198.71.233.128/b9e.baf.myftpupload.com/wp-content/uploads/2022/05/sidebar-VV-App-draft-3.jpg 300w, https://secureservercdn.net/198.71.233.128/b9e.baf.myftpupload.com/wp-content/uploads/2022/05/sidebar-VV-App-draft-3-150x300.jpg 150w, https://secureservercdn.net/198.71.233.128/b9e.baf.myftpupload.com/wp-content/uploads/2022/05/sidebar-VV-App-draft-3-210x420.jpg 210w" sizes="(max-width: 300px) 100vw, 300px" /></figure>
</aside><aside class="td_block_template_1 widget widget_block"><p><iframe loading="lazy" src="https://www.facebook.com/plugins/page.php?href=https%3A%2F%2Fwww.facebook.com%2FSDVoiceandViewpoint%2F&amp;tabs=timeline&amp;width=300&amp;height=450&amp;small_header=false&amp;adapt_container_width=true&amp;hide_cover=false&amp;show_facepile=true&amp;appId=126431117445117" width="300" height="450" style="border:none;overflow:hidden" scrolling="no" frameborder="0" allow="encrypted-media"></iframe></p></aside>                            </div>
                        </div>
                                    </div> <!-- /.td-pb-row -->
        </div> <!-- /.td-container -->
    </div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->




	<!-- Footer -->
	<div class="td-footer-wrapper td-footer-container td-container-wrap td-footer-template-4 ">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
                		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span12">
                <div class="td-footer-info"><div class="footer-logo-wrap"><a href="https://sdvoice.info/"><img src="https://secureservercdn.net/198.71.233.128/b9e.baf.myftpupload.com/wp-content/uploads/2019/05/san-diego-voice-and-viewpoint-Logo.png" alt="" title=""/></a></div><div class="footer-text-wrap"></div><div class="footer-social-wrap td-social-style-2">
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/SDVoiceandViewpoint/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/voiceviewpoint/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span></div></div><aside class="td_block_template_1 widget widget_block">
<div class="wp-container-1 wp-block-group"><div class="wp-block-group__inner-container"><div class="td_block_template_1 widget widget_nav_menu"><div class="menu-secondary-menu-container"><ul id="menu-secondary-menu" class="menu"><li id="menu-item-47755" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-47755"><a href="https://sdvoice.info/about-us/">About Us</a></li>
<li id="menu-item-41270" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-41270"><a href="https://sdvoice.info/contact-us/">Contact Us</a></li>
<li id="menu-item-8863" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-8863"><a href="https://sdvoice.info/subscribe/">Subscribe</a></li>
<li id="menu-item-8859" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-8859"><a href="https://sdvoice.info/story-submission/">Submit Community News</a></li>
<li id="menu-item-19768" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-19768"><a href="https://sdvoice.info/job-openings/">V&#038;V Employment Opportunities</a></li>
</ul></div></div></div></div>
</aside>            </div>
        </div>
    </div>
</div>
	<!-- Sub Footer -->
	    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                                    </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; Copyright 2000-2021                </div>
            </div>
        </div>
    </div>


</div><!--close td-outer-wrap-->


<div style="position:fixed;top:0px;left:8%;z-index:999999;" id="gtranslate_wrapper"><!-- GTranslate: https://gtranslate.io/ -->
<style>
.switcher {font-family:Arial;font-size:12pt;text-align:left;cursor:pointer;overflow:hidden;width:173px;line-height:17px;}
.switcher a {text-decoration:none;display:block;font-size:12pt;-webkit-box-sizing:content-box;-moz-box-sizing:content-box;box-sizing:content-box;}
.switcher a img {vertical-align:middle;display:inline;border:0;padding:0;margin:0;opacity:0.8;}
.switcher a:hover img {opacity:1;}
.switcher .selected {background:#fff linear-gradient(180deg, #efefef 0%, #fff 70%);position:relative;z-index:9999;}
.switcher .selected a {border:1px solid #ccc;color:#666;padding:3px 5px;width:161px;}
.switcher .selected a:after {height:24px;display:inline-block;position:absolute;right:10px;width:15px;background-position:50%;background-size:11px;background-image:url("data:image/svg+xml;utf8,<svg xmlns='http://www.w3.org/2000/svg' width='16' height='16' viewBox='0 0 285 285'><path d='M282 76.5l-14.2-14.3a9 9 0 0 0-13.1 0L142.5 174.4 30.3 62.2a9 9 0 0 0-13.2 0L3 76.5a9 9 0 0 0 0 13.1l133 133a9 9 0 0 0 13.1 0l133-133a9 9 0 0 0 0-13z' style='fill:%23666'/></svg>");background-repeat:no-repeat;content:""!important;transition:all .2s;}
.switcher .selected a.open:after {-webkit-transform: rotate(-180deg);transform:rotate(-180deg);}
.switcher .selected a:hover {background:#fff}
.switcher .option {position:relative;z-index:9998;border-left:1px solid #ccc;border-right:1px solid #ccc;border-bottom:1px solid #ccc;background-color:#eee;display:none;width:171px;max-height:198px;-webkit-box-sizing:content-box;-moz-box-sizing:content-box;box-sizing:content-box;overflow-y:auto;overflow-x:hidden;}
.switcher .option a {color:#000;padding:3px 5px;}
.switcher .option a:hover {background:#fff;}
.switcher .option a.selected {background:#fff;}
#selected_lang_name {float: none;}
.l_name {float: none !important;margin: 0;}
.switcher .option::-webkit-scrollbar-track{-webkit-box-shadow:inset 0 0 3px rgba(0,0,0,0.3);border-radius:5px;background-color:#f5f5f5;}
.switcher .option::-webkit-scrollbar {width:5px;}
.switcher .option::-webkit-scrollbar-thumb {border-radius:5px;-webkit-box-shadow: inset 0 0 3px rgba(0,0,0,.3);background-color:#888;}
</style>
<div class="switcher notranslate">
<div class="selected">
<a href="#" onclick="return false;"><img src="https://secureservercdn.net/198.71.233.128/b9e.baf.myftpupload.com/wp-content/plugins/gtranslate/flags/24/en.png" height="24" width="24" alt="en" /> English</a>
</div>
<div class="option">
<a href="#" onclick="doGTranslate('en|en');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="English" class="nturl selected"><img data-gt-lazy-src="https://secureservercdn.net/198.71.233.128/b9e.baf.myftpupload.com/wp-content/plugins/gtranslate/flags/24/en.png" height="24" width="24" alt="en" /> English</a><a href="#" onclick="doGTranslate('en|es');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Spanish" class="nturl"><img data-gt-lazy-src="https://secureservercdn.net/198.71.233.128/b9e.baf.myftpupload.com/wp-content/plugins/gtranslate/flags/24/es.png" height="24" width="24" alt="es" /> Spanish</a></div>
</div>
<script>
(function gt_jquery_ready() {
    if(!window.jQuery||!jQuery.fn.click) return setTimeout(gt_jquery_ready, 20);
    jQuery('.switcher .selected').click(function() {jQuery('.switcher .option a img').each(function() {if(!jQuery(this)[0].hasAttribute('src'))jQuery(this).attr('src', jQuery(this).attr('data-gt-lazy-src'))});if(!(jQuery('.switcher .option').is(':visible'))) {jQuery('.switcher .option').stop(true,true).delay(100).slideDown(500);jQuery('.switcher .selected a').toggleClass('open')}});
    jQuery('.switcher .option').bind('mousewheel', function(e) {var options = jQuery('.switcher .option');if(options.is(':visible'))options.scrollTop(options.scrollTop() - e.originalEvent.wheelDelta/10);return false;});
    jQuery('body').not('.switcher').click(function(e) {if(jQuery('.switcher .option').is(':visible') && e.target != jQuery('.switcher .option').get(0)) {jQuery('.switcher .option').stop(true,true).delay(100).slideUp(500);jQuery('.switcher .selected a').toggleClass('open')}});
})();
</script>
<style>#goog-gt-tt{display:none!important;}.goog-te-banner-frame{display:none!important;}.goog-te-menu-value:hover{text-decoration:none!important;}.goog-text-highlight{background-color:transparent!important;box-shadow:none!important;}body{top:0!important;}#google_translate_element2{display:none!important;}</style>
<div id="google_translate_element2"></div>
<script>function googleTranslateElementInit2() {new google.translate.TranslateElement({pageLanguage: 'en',autoDisplay: false}, 'google_translate_element2');}if(!window.gt_translate_script){window.gt_translate_script=document.createElement('script');gt_translate_script.src='https://translate.google.com/translate_a/element.js?cb=googleTranslateElementInit2';document.body.appendChild(gt_translate_script);}</script>

<script>
function GTranslateGetCurrentLang() {var keyValue = document['cookie'].match('(^|;) ?googtrans=([^;]*)(;|$)');return keyValue ? keyValue[2].split('/')[2] : null;}
function GTranslateFireEvent(element,event){try{if(document.createEventObject){var evt=document.createEventObject();element.fireEvent('on'+event,evt)}else{var evt=document.createEvent('HTMLEvents');evt.initEvent(event,true,true);element.dispatchEvent(evt)}}catch(e){}}
function doGTranslate(lang_pair){if(lang_pair.value)lang_pair=lang_pair.value;if(lang_pair=='')return;var lang=lang_pair.split('|')[1];if(GTranslateGetCurrentLang() == null && lang == lang_pair.split('|')[0])return;if(typeof ga=='function'){ga('send', 'event', 'GTranslate', lang, location.hostname+location.pathname+location.search);}var teCombo;var sel=document.getElementsByTagName('select');for(var i=0;i<sel.length;i++)if(sel[i].className.indexOf('goog-te-combo')!=-1){teCombo=sel[i];break;}if(document.getElementById('google_translate_element2')==null||document.getElementById('google_translate_element2').innerHTML.length==0||teCombo.length==0||teCombo.innerHTML.length==0){setTimeout(function(){doGTranslate(lang_pair)},500)}else{teCombo.value=lang;GTranslateFireEvent(teCombo,'change');GTranslateFireEvent(teCombo,'change')}}
(function gt_jquery_ready() {
    if(!window.jQuery||!jQuery.fn.click) return setTimeout(gt_jquery_ready, 20);
    if(GTranslateGetCurrentLang() != null)jQuery(document).ready(function() {var lang_html = jQuery('div.switcher div.option').find('img[alt="'+GTranslateGetCurrentLang()+'"]').parent().html();if(typeof lang_html != 'undefined')jQuery('div.switcher div.selected a').html(lang_html.replace('data-gt-lazy-', ''));});
})();
</script>
<script>(function gt_jquery_ready() {if(!window.jQuery||!jQuery.fn.click) return setTimeout(gt_jquery_ready, 20);jQuery(document).ready(function() {var allowed_languages = ["en","es"];var accept_language = navigator.language.toLowerCase() || navigator.userLanguage.toLowerCase();switch(accept_language) {case 'zh-cn': var preferred_language = 'zh-CN'; break;case 'zh': var preferred_language = 'zh-CN'; break;case 'zh-tw': var preferred_language = 'zh-TW'; break;case 'zh-hk': var preferred_language = 'zh-TW'; break;case 'he': var preferred_language = 'iw'; break;default: var preferred_language = accept_language.substr(0, 2); break;}if(preferred_language != 'en' && GTranslateGetCurrentLang() == null && document.cookie.match('gt_auto_switch') == null && allowed_languages.indexOf(preferred_language) >= 0){doGTranslate('en|'+preferred_language);document.cookie = 'gt_auto_switch=1; expires=Thu, 05 Dec 2030 08:08:08 UTC; path=/;';var lang_html = jQuery('div.switcher div.option').find('img[alt="'+preferred_language+'"]').parent().html();if(typeof lang_html != 'undefined')jQuery('div.switcher div.selected a').html(lang_html.replace('data-gt-lazy-', ''));}});})();</script></div>		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		

    <!--

        Theme: Newspaper by tagDiv.com 2019
        Version: 9.7.1 (rara)
        Deploy mode: deploy
        
        uid: 630e2657a52af
    -->

    <script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script><style>.wp-container-1 > .alignleft { float: left; margin-inline-start: 0; margin-inline-end: 2em; }.wp-container-1 > .alignright { float: right; margin-inline-start: 2em; margin-inline-end: 0; }.wp-container-1 > .aligncenter { margin-left: auto !important; margin-right: auto !important; }</style>
<script type='text/javascript' src='https://secureservercdn.net/198.71.233.128/b9e.baf.myftpupload.com/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.9&#038;time=1661865982' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/198.71.233.128/b9e.baf.myftpupload.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0&#038;time=1661865982' id='wp-polyfill-js'></script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"https:\/\/sdvoice.info\/wp-json\/","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://secureservercdn.net/198.71.233.128/b9e.baf.myftpupload.com/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.6.2&#038;time=1661865982' id='contact-form-7-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/198.71.233.128/b9e.baf.myftpupload.com/wp-content/plugins/simple-posts-ticker/public/js/jquery.marquee.min.js?ver=1.5.0&#038;time=1661865982' id='spt-ticker-js-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/198.71.233.128/b9e.baf.myftpupload.com/wp-content/plugins/simple-posts-ticker/public/js/ticker.min.js?ver=1.1.5&#038;time=1661865982' id='spt-init-js-js'></script>
<script type='text/javascript' id='awsm-job-scripts-js-extra'>
/* <![CDATA[ */
var awsmJobsPublic = {"ajaxurl":"https:\/\/sdvoice.info\/wp-admin\/admin-ajax.php","is_tax_archive":"","is_search":"","job_id":"0","wp_max_upload_size":"104857600","deep_linking":{"search":true,"spec":true,"pagination":true},"i18n":{"loading_text":"Loading...","form_error_msg":{"general":"Error in submitting your application. Please try again later!","file_validation":"The file you have selected is too large."}},"vendors":{"selectric":true,"jquery_validation":true}};
/* ]]> */
</script>
<script type='text/javascript' src='https://secureservercdn.net/198.71.233.128/b9e.baf.myftpupload.com/wp-content/plugins/wp-job-openings/assets/js/script.min.js?ver=3.3.1&#038;time=1661865982' id='awsm-job-scripts-js'></script>
<script type='text/javascript' id='wpcf7-redirect-script-js-extra'>
/* <![CDATA[ */
var wpcf7r = {"ajax_url":"https:\/\/sdvoice.info\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://secureservercdn.net/198.71.233.128/b9e.baf.myftpupload.com/wp-content/plugins/wpcf7-redirect/build/js/wpcf7r-fe.js?ver=1.1&#038;time=1661865982' id='wpcf7-redirect-script-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/198.71.233.128/b9e.baf.myftpupload.com/wp-content/plugins/td-composer/legacy/common/wp_booster/js_dev/tdModalPostImages.js?ver=9.7.1&#038;time=1661865982' id='tdModalPostImages-js'></script>
<script src='https://secureservercdn.net/198.71.233.128/b9e.baf.myftpupload.com/wp-content/plugins/the-events-calendar/common/src/resources/js/underscore-before.js'></script>
<script type='text/javascript' src='https://secureservercdn.net/198.71.233.128/b9e.baf.myftpupload.com/wp-includes/js/underscore.min.js?ver=1.13.3&#038;time=1661865982' id='underscore-js'></script>
<script src='https://secureservercdn.net/198.71.233.128/b9e.baf.myftpupload.com/wp-content/plugins/the-events-calendar/common/src/resources/js/underscore-after.js'></script>
<script type='text/javascript' src='https://secureservercdn.net/198.71.233.128/b9e.baf.myftpupload.com/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=fd01b606eadffe2d142186a0c798c0e3&#038;time=1661865982' id='tdb_js_posts_autoload-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/198.71.233.128/b9e.baf.myftpupload.com/wp-content/themes/Newspaper/js/tagdiv_theme.min.js?ver=9.7.1&#038;time=1661865982' id='td-site-min-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/198.71.233.128/b9e.baf.myftpupload.com/wp-includes/js/comment-reply.min.js?ver=6.0.1&#038;time=1661865982' id='comment-reply-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/198.71.233.128/b9e.baf.myftpupload.com/wp-content/plugins/page-links-to/dist/new-tab.js?ver=3.3.6&#038;time=1661865982' id='page-links-to-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/198.71.233.128/b9e.baf.myftpupload.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=fd01b606eadffe2d142186a0c798c0e3&#038;time=1661865982' id='tdb_js_files_for_front-js'></script>
<script defer type='text/javascript' src='https://secureservercdn.net/198.71.233.128/b9e.baf.myftpupload.com/wp-content/plugins/akismet/_inc/akismet-frontend.js?ver=1659750923&#038;time=1661865982' id='akismet-frontend-js'></script>
<script>!function(){window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[],advanced_ads_ready_queue.push=window.advanced_ads_ready;for(var d=0,a=advanced_ads_ready_queue.length;d<a;d++)advanced_ads_ready(advanced_ads_ready_queue[d])}();</script>
<!-- JS generated by theme -->

<script>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</script>

<!-- Go to www.addthis.com/dashboard to customize your tools -->
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5f2c508350e0a74a"></script>
</body>
</html>