<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" id="arve"> <!--<![endif]-->
<head>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://sdvoice.info/xmlrpc.php" />
    <meta property="og:image" content="https://sdvoice.info/wp-content/uploads/2020/11/Lenny_Williams_CD_cover-2-1-e1606090619980.jpeg" />
	<!-- This site is optimized with the Yoast SEO plugin v14.4.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Nearly A Half-Century into Legendary Career, Lenny Williams Still Doing ‘Fine’ - Voice and Viewpoint</title>
	<meta name="robots" content="index, follow" />
	<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://sdvoice.info/nearly-a-half-century-into-legendary-career-lenny-williams-still-doing-fine/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Nearly A Half-Century into Legendary Career, Lenny Williams Still Doing ‘Fine’ - Voice and Viewpoint" />
	<meta property="og:description" content="Percy Crawford | Zenger News Edited by David Matthew | Zenger News Lenny Williams launched his solo career in 1974 with “Pray for the Lion.” In April 2020, a full 46 years later, he’s still making records. His latest studio album, “Fine,” is his 18th. Few recording artists have shared Williams’ consistency and longevity. Best [&hellip;]" />
	<meta property="og:url" content="https://sdvoice.info/nearly-a-half-century-into-legendary-career-lenny-williams-still-doing-fine/" />
	<meta property="og:site_name" content="Voice and Viewpoint" />
	<meta property="article:published_time" content="2020-11-25T03:55:20+00:00" />
	<meta property="article:modified_time" content="2020-11-24T22:12:18+00:00" />
	<meta property="og:image" content="https://sdvoice.info/wp-content/uploads/2020/11/Lenny_Williams_CD_cover-2-1-e1606090619980.jpeg" />
	<meta property="og:image:width" content="412" />
	<meta property="og:image:height" content="432" />
	<meta name="twitter:card" content="summary_large_image" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://sdvoice.info/#website","url":"https://sdvoice.info/","name":"Voice and Viewpoint","description":"Voice and Viewpoint Newspaper","potentialAction":[{"@type":"SearchAction","target":"https://sdvoice.info/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://sdvoice.info/nearly-a-half-century-into-legendary-career-lenny-williams-still-doing-fine/#primaryimage","inLanguage":"en-US","url":"https://sdvoice.info/wp-content/uploads/2020/11/Lenny_Williams_CD_cover-2-1-e1606090619980.jpeg","width":412,"height":432},{"@type":"WebPage","@id":"https://sdvoice.info/nearly-a-half-century-into-legendary-career-lenny-williams-still-doing-fine/#webpage","url":"https://sdvoice.info/nearly-a-half-century-into-legendary-career-lenny-williams-still-doing-fine/","name":"Nearly A Half-Century into Legendary Career, Lenny Williams Still Doing \u2018Fine\u2019 - Voice and Viewpoint","isPartOf":{"@id":"https://sdvoice.info/#website"},"primaryImageOfPage":{"@id":"https://sdvoice.info/nearly-a-half-century-into-legendary-career-lenny-williams-still-doing-fine/#primaryimage"},"datePublished":"2020-11-25T03:55:20+00:00","dateModified":"2020-11-24T22:12:18+00:00","author":{"@id":"https://sdvoice.info/#/schema/person/710bcc028093cadfae3b9b826cfdae11"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://sdvoice.info/nearly-a-half-century-into-legendary-career-lenny-williams-still-doing-fine/"]}]},{"@type":["Person"],"@id":"https://sdvoice.info/#/schema/person/710bcc028093cadfae3b9b826cfdae11","name":"zenger.news","image":{"@type":"ImageObject","@id":"https://sdvoice.info/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/cb5c470debd8bb4768fbdd6a3252d17f?s=96&d=identicon&r=g","caption":"zenger.news"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Voice and Viewpoint &raquo; Feed" href="https://sdvoice.info/feed/" />
<link rel="alternate" type="application/rss+xml" title="Voice and Viewpoint &raquo; Comments Feed" href="https://sdvoice.info/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/sdvoice.info\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.3"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<!-- managing ads with Advanced Ads – https://wpadvancedads.com/ --><script>
					advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
			</script><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wpapp-styles-css'  href='https://sdvoice.info/wp-content/plugins/wordpress-easy-paypal-payment-or-donation-accept-plugin/wpapp-styles.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://sdvoice.info/wp-includes/css/dist/block-library/style.min.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='unslider-css-css'  href='https://sdvoice.info/wp-content/plugins/advanced-ads-slider/public/assets/css/unslider.css?ver=1.4.6' type='text/css' media='all' />
<link rel='stylesheet' id='slider-css-css'  href='https://sdvoice.info/wp-content/plugins/advanced-ads-slider/public/assets/css/slider.css?ver=1.4.6' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://sdvoice.info/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='modal-window-css'  href='https://sdvoice.info/wp-content/plugins/modal-window/assets/css/style.min.css?ver=4.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='awsm-jobs-general-css'  href='https://sdvoice.info/wp-content/plugins/wp-job-openings/assets/css/general.min.css?ver=1.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='awsm-jobs-style-css'  href='https://sdvoice.info/wp-content/plugins/wp-job-openings/assets/css/style.min.css?ver=1.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://sdvoice.info/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=06b336994ca75a046358a0c0d15ebaa5' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Oswald%3A400%2C600%2C700%7COpen+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900%2C600&#038;ver=9.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://sdvoice.info/wp-content/themes/Newspaper/style.css?ver=9.7.1' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='td-legacy-framework-front-style-css'  href='https://sdvoice.info/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=06b336994ca75a046358a0c0d15ebaa5' type='text/css' media='all' />
<link rel='stylesheet' id='tdb_front_style-css'  href='https://sdvoice.info/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css?ver=fd01b606eadffe2d142186a0c798c0e3' type='text/css' media='all' />
<script type='text/javascript' src='https://sdvoice.info/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script type='text/javascript' src='https://sdvoice.info/wp-content/plugins/advanced-ads-slider/public/assets/js/unslider.min.js?ver=1.4.6' id='unslider-js-js'></script>
<script type='text/javascript' src='https://sdvoice.info/wp-content/plugins/advanced-ads-slider/public/assets/js/jquery.event.move.js?ver=1.4.6' id='unslider-move-js-js'></script>
<script type='text/javascript' src='https://sdvoice.info/wp-content/plugins/advanced-ads-slider/public/assets/js/jquery.event.swipe.js?ver=1.4.6' id='unslider-swipe-js-js'></script>
<link rel="https://api.w.org/" href="https://sdvoice.info/wp-json/" /><link rel="alternate" type="application/json" href="https://sdvoice.info/wp-json/wp/v2/posts/29201" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://sdvoice.info/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://sdvoice.info/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.5.3" />
<link rel='shortlink' href='https://sdvoice.info/?p=29201' />
<link rel="alternate" type="application/json+oembed" href="https://sdvoice.info/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsdvoice.info%2Fnearly-a-half-century-into-legendary-career-lenny-williams-still-doing-fine%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://sdvoice.info/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsdvoice.info%2Fnearly-a-half-century-into-legendary-career-lenny-williams-still-doing-fine%2F&#038;format=xml" />
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//sdvoice.info/?wordfence_lh=1&hid=5113824FEE1C082F552E281C567E034C');
</script><!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
        <script>
        window.tdb_globals = {"wpRestNonce":"bb97e1f7c4","wpRestUrl":"https:\/\/sdvoice.info\/wp-json\/","permalinkStructure":"\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"origPostEditUrl":null};
    </script>
    			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/sdvoice.info\/wp-admin\/","wpRestNonce":"bb97e1f7c4","wpRestUrl":"https:\/\/sdvoice.info\/wp-json\/","permalinkStructure":"\/%postname%\/"};
			</script>
			
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-49729766-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-49729766-1');
</script>


<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://sdvoice.info/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://sdvoice.info/category/arts/",
                    "name": "Arts"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://sdvoice.info/nearly-a-half-century-into-legendary-career-lenny-williams-still-doing-fine/",
                    "name": "Nearly A Half-Century into Legendary Career, Lenny Williams Still Doing ‘Fine’"                                
                }
            }    
        ]
    }
</script>
<link rel="icon" href="https://sdvoice.info/wp-content/uploads/2020/07/cropped-vv_favicon_big-32x32.png" sizes="32x32" />
<link rel="icon" href="https://sdvoice.info/wp-content/uploads/2020/07/cropped-vv_favicon_big-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://sdvoice.info/wp-content/uploads/2020/07/cropped-vv_favicon_big-180x180.png" />
<meta name="msapplication-TileImage" content="https://sdvoice.info/wp-content/uploads/2020/07/cropped-vv_favicon_big-270x270.png" />

<!-- Button style compiled by theme -->

<style>
    .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-category-ancestor > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-menu-ancestor > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-menu-item > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .sfHover > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > li > a:hover,
                .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                .tdm-social-item i {
                  color: #009ace;
                }
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .current-menu-item > a,
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .current-menu-ancestor > a,
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .current-category-ancestor > a,
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > li > a:hover,
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .sfHover > a,
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                  background-color: #009ace;
                }
                .tdm-menu-active-style4 .tdm-header .sf-menu > .current-menu-item > a,
                .tdm-menu-active-style4 .tdm-header .sf-menu > .current-menu-ancestor > a,
                .tdm-menu-active-style4 .tdm-header .sf-menu > .current-category-ancestor > a,
                .tdm-menu-active-style4 .tdm-header .sf-menu > li > a:hover,
                .tdm-menu-active-style4 .tdm-header .sf-menu > .sfHover > a,
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #009ace;
                }
                .tdm-btn-style1 {
					background-color: #009ace;
				}
				.tdm-btn-style2:before {
				    border-color: #009ace;
				}
				.tdm-btn-style2 {
				    color: #009ace;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #009ace;
                    -moz-box-shadow: 0 2px 16px #009ace;
                    box-shadow: 0 2px 16px #009ace;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #009ace;
                    -moz-box-shadow: 0 4px 26px #009ace;
                    box-shadow: 0 4px 26px #009ace;
				}
</style>

	<style id="tdw-css-placeholder"></style></head>

<body class="post-template-default single single-post postid-29201 single-format-standard nearly-a-half-century-into-legendary-career-lenny-williams-still-doing-fine global-block-template-1 td-animation-stack-type0 td-boxed-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/SDVoiceandViewpoint/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/VoiceViewpoint" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-menu-allen-container"><ul id="menu-main-menu-allen" class="td-mobile-main-menu"><li id="menu-item-24739" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first menu-item-24739"><a href="https://sdvoice.info/donate/">Donate</a></li>
<li id="menu-item-19268" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19268"><a href="https://sdvoice.info/news-2/">This Week’s Paper</a></li>
<li id="menu-item-19161" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19161"><a href="https://sdvoice.info/category/editorial-commentary/">Editorial</a></li>
<li id="menu-item-21443" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21443"><a href="https://sdvoice.info/category/state-and-local/">Local News</a></li>
<li id="menu-item-19123" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19123"><a href="https://sdvoice.info/classifieds/">Classifieds</a></li>
<li id="menu-item-19127" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19127"><a href="https://sdvoice.info/church-directory/">Church Directory</a></li>
<li id="menu-item-10801" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-10801"><a href="http://#">Sections<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-25882" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25882"><a href="https://sdvoice.info/covid-19/">COVID-19</a></li>
	<li id="menu-item-21289" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21289"><a href="https://sdvoice.info/around-town/">Around Town</a></li>
	<li id="menu-item-10943" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-10943"><a href="https://sdvoice.info/category/arts-and-entertainment/">Arts and Entertainment</a></li>
	<li id="menu-item-10929" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10929"><a href="https://sdvoice.info/category/business/">Business</a></li>
	<li id="menu-item-10891" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10891"><a href="https://sdvoice.info/category/features/community/">Community</a></li>
	<li id="menu-item-11012" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11012"><a href="https://sdvoice.info/category/education/">Education</a></li>
	<li id="menu-item-10978" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10978"><a href="https://sdvoice.info/category/health/">Health</a></li>
	<li id="menu-item-11111" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11111"><a href="https://sdvoice.info/category/features/international-features/">International</a></li>
	<li id="menu-item-1453" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1453"><a href="https://sdvoice.info/category/lifestyle/">Lifestyle</a></li>
	<li id="menu-item-1459" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1459"><a href="https://sdvoice.info/category/national/">National</a></li>
	<li id="menu-item-3910" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3910"><a href="https://sdvoice.info/where-to-find-our-newspaper/">Newspaper Outlets</a></li>
	<li id="menu-item-1467" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1467"><a href="https://sdvoice.info/category/opinion/">Opinion</a></li>
	<li id="menu-item-11092" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-11092"><a href="https://sdvoice.info/category/obituaries/">Obituaries<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-11093" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11093"><a href="https://sdvoice.info/category/obituaries/anderson-ragsdale-mortuary/">Anderson Ragsdale Mortuary</a></li>
		<li id="menu-item-11094" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11094"><a href="https://sdvoice.info/category/obituaries/california-cremation-and-burial-chapel/">California Cremation and Burial Chapel</a></li>
		<li id="menu-item-11095" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11095"><a href="https://sdvoice.info/category/obituaries/preferred-cremation/">Preferred Cremation</a></li>
		<li id="menu-item-11096" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11096"><a href="https://sdvoice.info/category/obituaries/williams-san-diego-memorial-chapel/">Williams San Diego Memorial Chapel</a></li>
	</ul>
</li>
	<li id="menu-item-10896" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10896"><a href="https://sdvoice.info/category/politics/">Politics</a></li>
	<li id="menu-item-10895" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10895"><a href="https://sdvoice.info/category/religious/">Religious</a></li>
	<li id="menu-item-11013" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11013"><a href="https://sdvoice.info/category/sports/">Sports</a></li>
	<li id="menu-item-26085" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-26085"><a href="#">Video<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-26083" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26083"><a href="https://sdvoice.info/vv-newswire/">V&#038;V Newswire</a></li>
		<li id="menu-item-26084" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26084"><a href="https://sdvoice.info/vv-events/">V&#038;V Events</a></li>
	</ul>
</li>
	<li id="menu-item-11112" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11112"><a href="https://sdvoice.info/category/features/world/">World</a></li>
</ul>
</li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://sdvoice.info/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>

    <div id="td-outer-wrap" class="td-theme-wrap">
    
        
            <div class="tdc-header-wrap ">

            <!--
Header style 1
-->


<div class="td-header-wrap td-header-style-1 ">
    
    <div class="td-header-top-menu-full td-container-wrap ">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	        <div class="td_data_time">
            <div >

                Tuesday, November 24, 2020
            </div>
        </div>
    <div class="menu-top-container"><ul id="menu-secondary-menu" class="top-header-menu"><li id="menu-item-8863" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-8863"><a href="https://sdvoice.info/subscribe/">Subscribe</a></li>
<li id="menu-item-8859" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-8859"><a href="https://sdvoice.info/story-submission/">Submit Community News</a></li>
<li id="menu-item-19768" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-19768"><a href="https://sdvoice.info/job-openings/">V&#038;V Employment Opportunities</a></li>
</ul></div></div>
        <div class="td-header-sp-top-widget">
    
    
        
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/SDVoiceandViewpoint/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/VoiceViewpoint" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>    </div>    </div>

<!-- LOGIN MODAL -->
        </div>
    </div>

    <div class="td-banner-wrap-full td-logo-wrap-full td-container-wrap ">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                            <a class="td-main-logo" href="https://sdvoice.info/">
                <img src="https://sdvoice.info/wp-content/uploads/2019/05/san-diego-voice-and-viewpoint-Logo.png" alt=""/>
                <span class="td-visual-hidden">Voice and Viewpoint</span>
            </a>
                    </div>
                            <div class="td-header-sp-recs">
                    <div class="td-header-rec-wrap">
    <div class="td-a-rec td-a-rec-id-header  td_uid_1_5fbdd6f349d64_rand td_block_template_1">
<style>
/* custom css */
.td_uid_1_5fbdd6f349d64_rand.td-a-rec-img {
				    text-align: left;
				}
				.td_uid_1_5fbdd6f349d64_rand.td-a-rec-img img {
                    margin: 0 auto 0 0;
                }
</style><div id="sdvoi-slider-11219" class="custom-slider sdvoi-slider-1167314120 sdvoi-slider"><ul><li><!-- San Diego Voice and Viewpoint 728x90 ATF [async] -->
<script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
<script type="text/javascript">
var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc320737 = window.plc320737 || 0;
document.write('<'+'div id="placement_320737_'+plc320737+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(168170, 320737, [728,90], 'placement_320737_'+opt.place, opt); }, opt: { place: plc320737++, keywords: abkw, domain: 'servedbyadbutler.com', click:'CLICK_MACRO_PLACEHOLDER' }});
</script></li><li><a href="http://joinsdsheriff.net/"><img width="728" height="90" src='https://sdvoice.info/wp-content/uploads/2020/11/JoinSDSheriffnet_11-19-20.jpg' alt=''  /></a></li></ul></div><script>( window.advanced_ads_ready || jQuery( document ).ready ).call( null, function() {var $sdvoislider1167314120 = jQuery( ".sdvoi-slider-1167314120" );$sdvoislider1167314120.on( "unslider.ready", function() { jQuery( "div.custom-slider ul li" ).css( "display", "block" ); });$sdvoislider1167314120.unslider({ delay:10000, autoplay:true, nav:false, arrows:false, infinite:true });$sdvoislider1167314120.on("mouseover", function(){$sdvoislider1167314120.unslider("stop");}).on("mouseout", function() {$sdvoislider1167314120.unslider("start");});});</script></div>
</div>                </div>
                    </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap ">
        
        <div class="td-header-menu-wrap td-header-gradient ">
            <div class="td-container td-header-row td-header-main-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-header" href="https://sdvoice.info/">
			<img src="https://sdvoice.info/wp-content/uploads/2019/09/san_diego_voice_and_viewpoint_website_logo.png" alt=""/>
		</a>
			<a class="td-header-logo td-sticky-header" href="https://sdvoice.info/">
			<img src="https://sdvoice.info/wp-content/uploads/2019/05/san-diego-voice-and-viewpoint-Logo.png" alt=""/>
		</a>
	    </div>
    <div class="menu-main-menu-allen-container"><ul id="menu-main-menu-allen-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-24739"><a href="https://sdvoice.info/donate/">Donate</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-19268"><a href="https://sdvoice.info/news-2/">This Week’s Paper</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-19161"><a href="https://sdvoice.info/category/editorial-commentary/">Editorial</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-21443"><a href="https://sdvoice.info/category/state-and-local/">Local News</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-19123"><a href="https://sdvoice.info/classifieds/">Classifieds</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-19127"><a href="https://sdvoice.info/church-directory/">Church Directory</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-10801"><a href="http://#">Sections</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-25882"><a href="https://sdvoice.info/covid-19/">COVID-19</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-21289"><a href="https://sdvoice.info/around-town/">Around Town</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-10943"><a href="https://sdvoice.info/category/arts-and-entertainment/">Arts and Entertainment</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-10929"><a href="https://sdvoice.info/category/business/">Business</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-10891"><a href="https://sdvoice.info/category/features/community/">Community</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-11012"><a href="https://sdvoice.info/category/education/">Education</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-10978"><a href="https://sdvoice.info/category/health/">Health</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-11111"><a href="https://sdvoice.info/category/features/international-features/">International</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1453"><a href="https://sdvoice.info/category/lifestyle/">Lifestyle</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1459"><a href="https://sdvoice.info/category/national/">National</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-3910"><a href="https://sdvoice.info/where-to-find-our-newspaper/">Newspaper Outlets</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1467"><a href="https://sdvoice.info/category/opinion/">Opinion</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-11092"><a href="https://sdvoice.info/category/obituaries/">Obituaries</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-11093"><a href="https://sdvoice.info/category/obituaries/anderson-ragsdale-mortuary/">Anderson Ragsdale Mortuary</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-11094"><a href="https://sdvoice.info/category/obituaries/california-cremation-and-burial-chapel/">California Cremation and Burial Chapel</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-11095"><a href="https://sdvoice.info/category/obituaries/preferred-cremation/">Preferred Cremation</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-11096"><a href="https://sdvoice.info/category/obituaries/williams-san-diego-memorial-chapel/">Williams San Diego Memorial Chapel</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-10896"><a href="https://sdvoice.info/category/politics/">Politics</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-10895"><a href="https://sdvoice.info/category/religious/">Religious</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-11013"><a href="https://sdvoice.info/category/sports/">Sports</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-26085"><a href="#">Video</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-26083"><a href="https://sdvoice.info/vv-newswire/">V&#038;V Newswire</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-26084"><a href="https://sdvoice.info/vv-events/">V&#038;V Events</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-11112"><a href="https://sdvoice.info/category/features/world/">World</a></li>
</ul>
</li>
</ul></div></div>


    <div class="header-search-wrap">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="https://sdvoice.info/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>
            </div>
        </div>
    </div>

</div>
            </div>

            
    <div class="td-main-content-wrap td-container-wrap">

        <div class="td-container td-post-template-default ">
            <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://sdvoice.info/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Arts" class="entry-crumb" href="https://sdvoice.info/category/arts/">Arts</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Nearly A Half-Century into Legendary Career, Lenny Williams Still Doing ‘Fine’</span></div></div>

            <div class="td-pb-row">
                                        <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-29201" class="post-29201 post type-post status-publish format-standard has-post-thumbnail category-arts category-arts-culture category-arts-and-entertainment category-urban category-urban-news tag-cause-i-love-you tag-1970s tag-funk tag-lenny-williams tag-music tag-soul tag-soul-funk tag-soul-funk-music" itemscope itemtype="https://schema.org/Article"47>
        <div class="td-post-header">

            <!-- category --><ul class="td-category"><li class="entry-category"><a  href="https://sdvoice.info/category/arts/">Arts</a></li><li class="entry-category"><a  href="https://sdvoice.info/category/arts-culture/">Arts &amp; Culture</a></li><li class="entry-category"><a  href="https://sdvoice.info/category/arts-and-entertainment/">Arts and Entertainment</a></li><li class="entry-category"><a  href="https://sdvoice.info/category/urban/">Urban</a></li><li class="entry-category"><a  href="https://sdvoice.info/category/urban-news/">Urban News</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">Nearly A Half-Century into Legendary Career, Lenny Williams Still Doing ‘Fine’</h1>
                

                <div class="td-module-meta-info">
                    <!-- author -->                    <!-- date --><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-11-24T19:55:20+00:00" >Nov 24, 2020</time></span>                    <!-- comments --><div class="td-post-comments"><a href="https://sdvoice.info/nearly-a-half-century-into-legendary-career-lenny-williams-still-doing-fine/#respond"><i class="td-icon-comments"></i>0</a></div>                    <!-- views -->                </div>

            </header>

        </div>

        <div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-padding td-ps-bar td-post-sharing-style6 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fsdvoice.info%2Fnearly-a-half-century-into-legendary-career-lenny-williams-still-doing-fine%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Nearly+A+Half-Century+into+Legendary+Career%2C+Lenny+Williams+Still+Doing+%E2%80%98Fine%E2%80%99&url=https%3A%2F%2Fsdvoice.info%2Fnearly-a-half-century-into-legendary-career-lenny-williams-still-doing-fine%2F&via=Voice+and+Viewpoint">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-googleplus" href="https://plus.google.com/share?url=https://sdvoice.info/nearly-a-half-century-into-legendary-career-lenny-williams-still-doing-fine/">
                                        <div class="td-social-but-icon"><i class="td-icon-googleplus"></i></div>
                                        <div class="td-social-but-text">Google+</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://sdvoice.info/nearly-a-half-century-into-legendary-career-lenny-williams-still-doing-fine/&amp;media=https://sdvoice.info/wp-content/uploads/2020/11/Lenny_Williams_CD_cover-2-1-e1606090619980.jpeg&description=Nearly+A+Half-Century+into+Legendary+Career%2C+Lenny+Williams+Still+Doing+%E2%80%98Fine%E2%80%99">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Nearly+A+Half-Century+into+Legendary+Career%2C+Lenny+Williams+Still+Doing+%E2%80%98Fine%E2%80%99 %0A%0A https://sdvoice.info/nearly-a-half-century-into-legendary-career-lenny-williams-still-doing-fine/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>
        <div class="td-post-content">
            <!-- image --><div class="td-post-featured-image"><img width="412" height="432" class="entry-thumb" src="https://sdvoice.info/wp-content/uploads/2020/11/Lenny_Williams_CD_cover-2-1-e1606090619980.jpeg" srcset="https://sdvoice.info/wp-content/uploads/2020/11/Lenny_Williams_CD_cover-2-1-e1606090619980.jpeg 412w, https://sdvoice.info/wp-content/uploads/2020/11/Lenny_Williams_CD_cover-2-1-e1606090619980-250x262.jpeg 250w, https://sdvoice.info/wp-content/uploads/2020/11/Lenny_Williams_CD_cover-2-1-e1606090619980-401x420.jpeg 401w" sizes="(max-width: 412px) 100vw, 412px" alt="" title="Lenny_Williams_CD_cover-2-1-e1606090619980"/></div>
            <!-- content --><p>Percy Crawford | Zenger News<br />
Edited by David Matthew | Zenger News</p>
<p>Lenny Williams launched his solo career in 1974 with “Pray for the Lion.” In April 2020, a full 46 years later, he’s still making records. <a href="https://amzn.to/391H9zK">His latest studio album, “Fine,”</a> is his 18th. Few recording artists have shared Williams’ consistency and longevity.</p>
<p>Best known for his 1975 hit, “’Cause I Love You,” Williams has been sampled by top artists in the industry. Steve Harvey dedicated a segment in the hit comedy movie, “Kings of Comedy,” to Williams, highlighting the impact of the hit love song.</p>
<p>Today his delivery is as smooth and passionate as it was in the 1970s, and the accomplished R&amp;B and soul singer has no plan to slow down.</p>
<p>Williams discussed the necessary adjustments he has made in order to remain relevant in the music industry his new album, “Fine,” the challenges that Covid-19 posed during the record’s release and his love of boxing.</p>
<figure id="attachment_47328" class="wp-caption alignnone" style="width: 1175px;" aria-describedby="caption-attachment-47328"><img loading="lazy" class=" wp-image-47328" src="https://sdvoice.info/wp-content/uploads/2020/11/34633BA3-2865-4EB4-8C8B-DFD0419EACAF_1_201_a.jpeg" alt="" width="1175" height="884" /><figcaption id="caption-attachment-47328" class="wp-caption-text">Lenny Williams remains consistently relevant. (Photo courtesy Lenny Williams)</figcaption></figure>
<p><em>Percy Crawford interviewed Lenny Williams for Zenger News.</em></p>
<hr />
<p><strong><u>Zenger News</u></strong>: You are very health conscious, and because of that you don’t age one bit. How are you keeping so fit and looking so young?</p>
<p><u>Lenny Williams</u>: You know, it’s very important to me, because I know that all the statistics and all the research says if you’re healthy you live longer. It helps your mind fight Alzheimer’s and stuff like that. So physical fitness has always been very important in my life.</p>
<p><strong><u>Zenger</u></strong>: I love the new album “Fine” for many reasons. I love the diversity of the album. I love that you gave us 15 songs. It just hits all the benchmarks for a great album. Did you intentionally make this a diverse album?</p>
<p><u>Williams</u>: In a way I was trying to create a diverse album because I was working with Levi Seacer. Most of the songs I’ve done on the album, Levi produced. He was the bass player and the guitar player for Prince and the New Power Generation Band. He had played with Sheila E. and people like that. He was able to help me with making the album have a diverse sound. I really enjoyed that.</p>
<figure id="attachment_32451" class="wp-caption alignright" style="width: 241px;" aria-describedby="caption-attachment-32451"><img loading="lazy" class="wp-image-32451 " src="https://sdvoice.info/wp-content/uploads/2020/11/Percy-Crawford-Zenger-e1600118665956-150x150-4.jpg" alt="" width="241" height="241" /><figcaption id="caption-attachment-32451" class="wp-caption-text">Percy Crawford interviewed Lenny Williams for Zenger News (Photo courtesy of Percy Crawford)</figcaption></figure>
<p><!-- TAG START { player: "[Zenger News] Default Player", owner: "Zenger News", for: "Zenger News" } --></p>
<p><!-- TAG END { date: 11/23/20 } --></p>
<p><strong><u>Zenger</u></strong>: You released this album in April, at the same time the country was shutting down and Covid was being taken very seriously. Did that affect the album and plans you had for the album?</p>
<p><u>Williams</u>: Yeah, it definitely did affect it, that Covid virus. Because in terms of promotion and things of that nature, I haven’t been able to get out on the road to support the project or things like that. So I had to be like these youngsters in terms of employing some skills of using the Internet and things of that nature. That’s kind of been new territory for me. We’re learning on the job.</p>
<p><strong><u>Zenger</u></strong>: Things are definitely different in terms of ways to get your music out now, as opposed to when you first came around. You use Instagram effectively and wisely. How have you learned to navigate the Internet and use it to your benefit?</p>
<p><u>Williams</u>: I’m just feeling my way through it. I’m using my wife to help out. She’s pretty adept at it. I have a daughter that is a computer scientist so she helps some. I also have a grandson and he’s pretty good with it. Kids just kind of grow up with it, you know. He’s 17, so he helps me. We are just finding our way through it. We’re using the services of people we know that are referred to us. We don’t get into the negative aspect of it. We don’t even respond to any negativity. We haven’t had much negativity come our way, though.</p>
<p><strong><u>Zenger</u></strong>: There was a time I never thought cassette tapes would be obsolete. Obviously I never thought CDs would be obsolete. Yet here we are. What are your thoughts on music being streamed now and the streaming platforms being able to get your music out so quickly?</p>
<p><u>Williams</u>: It’s really interesting. We have been—when you say straddling the fence, that’s kind of how we’ve been doing it. I got some CDs made because of people in my age group. They still like their CDs. And then the younger crowd, or the crowd that’s kind of in the middle, they like going to Spotify and those various outlets and download it or stream it or whatever. We’re just adapting to the times. If you don’t get with it, you just get run over. We just have to do what’s happening. Progress just moves and you have to move with it or just get left behind. We are just adapting and going with the flow.</p>
<p><strong><u>Zenger</u></strong>: Do you have a favorite track on this “Fine” album?</p>
<p><u>Williams</u>: I really like the song “Fine.” I really like the song “Southern Girl.” I really like the song “All Night” that I did with my friend “DOA,” Derek Allen. He is quite a producer. I did two songs with him. He just got through producing Kem’s new album. I’m really excited about those songs. You gotta listen to it. It’s hard to pick just one, but right now we are just concentrating on “Southern Girl.” That’s our single right now. Actually, this week it came in at #45 on the media-based charts, so we are really excited about that.</p>
<p><strong><u>Zenger</u></strong>: “Southern Girl” is my favorite. I love that Southern soul sound. And “Say So” is another amazing song. But you are right, the entire album can be played with no skips.</p>
<p><u>Williams</u>: It’s interesting to hear you say you like “Say So,” because that was our first single. We thought that we would successfully be able to have a hit with that. I think it would have been a gigantic single, but unfortunately it came out right with the Covid virus. We were moving up the charts and then they had the blackout day and certain things happened that stalled it. And radio is a difficult beast to conquer right now in this era, especially if you are an older artist. Just trying to navigate radio is a tremendous undertaking. But I’m not quitting. We are just going to keep on keeping on.</p>
<p><strong><u>Zenger</u></strong>: Is there anyone you wanted to collaborate with that you have not had the opportunity to work with yet?</p>
<p><u>Williams</u>: I definitely haven’t conquered all of my musical goals yet, so yeah, there are all sorts of people I would like to collaborate with or work with. Kanye—although him and Twister sampled me, I never worked with Kanye directly or been in the studio with him. I would definitely like to do that. Dr. Dre is somebody I would like to go in the studio with. David Foster, the great producer from Canada. I’d really love to go in the studio with him. There are just so many people. I wouldn’t mind doing a collaboration with Beyoncé. I think that would be nice. There’s all kinds of things I would like to do musically.</p>
<p><strong><u>Zenger</u></strong>: “’Cause I Love You” has 56 million views on YouTube on a single search. To make a song released in 1975, and to still have it viewed so much and revered so much, that has to be an amazing feeling of timelessness.</p>
<p><u>Williams</u>: Most definitely! It’s just amazing to sit here and think, I could just sit in my little music room back in the day, me and my friend, Michael Bennett. To sit at the piano and write that song. We actually did it twice. We did it on my first album after I left, Tower of Power. We did it on the Motown album, and it didn’t have the talking in it, and it was a little more up-tempo. It wasn’t fast but it wasn’t as slow as it is now. We went on the road singing it for about a year. Then we slowed it down and put the talking in it. And then I had left Motown and went to ABC Records and we put it out and, boom! It hit and it’s just amazing. I go do shows and I see people my age and their kids, their kids’ kids and their great-great grandkids and all of them know the words. It’s just mind-boggling and it’s humbling for sure.</p>
<figure id="attachment_47326" class="wp-caption alignnone" style="width: 1090px;" aria-describedby="caption-attachment-47326"><img loading="lazy" class=" wp-image-47326" src="https://sdvoice.info/wp-content/uploads/2020/11/385651BF-E2CD-4E31-A9EC-63F152470572_1_201_a.jpeg" alt="" width="1090" height="1105" /><figcaption id="caption-attachment-47326" class="wp-caption-text">Lenny Williams, right, is pictured with former professional boxer Zab Judah, left. (Photo courtesy of Lenny Williams)</figcaption></figure>
<p><strong><u>Zenger</u></strong>: To capture that many generations is amazing. Also, with attention spans being so short now, for a seven-minute song to still be relevant is impressive.</p>
<p><u>Williams</u>: It actually was longer than that. Frank Wilson my producer said, “We gotta leave some of this out,” (laughing). So, that’s kind of interesting. Everybody talks about the passion that’s in that song. And they say, “That girl must have really hurt you,” and I say, “Well, part of it is autobiographical and part of it is just seeing and listening and talking to friends when they have difficulties in a relationship.” And then another thing that happened is, the day I recorded it Andraé Crouch and Sandra Crouch, his twin sister, came to the studio. And I’m singing this song and here is the greatest gospel singers of that era just looking down my throat as I’m singing, so you know I had to dig deep. I had to try and impress Andraé. Get him to waive his hand, say hallelujah or something. So, that contributed to a lot of that passion in that song.</p>
<p><strong><u>Zenger</u></strong>: I was always a huge Lenny Williams fan. Then I’m watching your TV One’s “Unsung” and discover you are a huge boxing fan, and that put you over the top for me. What made you gravitate to the sport and become a fan?</p>
<p><u>Williams</u>: Yeah! I love boxing. When we came from Arkansas to California we moved to Oakland. We lived right in the back of the church. Right across the street from the church was the boxing gym, and right down the street from the church was the radio station. So my three loves, the church, boxing and radio, were all right there. As a kid I can just leave home and walk to each one of them. It was real interesting. When I was a teenager, I was in Boys’ Camp. At the gym one day this guy was up in the ring, and he’s just standing there. Everybody was in the gym, but nobody would get in the ring to box him. And I had never boxed before, but I had seen it. I been around it, watching the fights with my dad, and going over to the gym and watching it. I had grown up around it. I was like, “I could outbox him.” I don’t know what made me say that. I got in there and I was slipping punches. It was like it was a natural thing. And I beat the guy. Everybody was like, “Ah, you can box?” I had never been in a ring before. I just used to watch it for hours and hours. I guess by watching it I just absorbed it. I just became a big boxing fan and would go to the gym all the time, hit the bag and jump rope, and try to watch all the fights. As a matter of fact, I was working in San Francisco with a youth group and talking to the principal we noticed that most of the boys at lunch time would go to the park and smoke weed. So, we instituted a boxing program at the school. We would have the kids come down and teach them techniques and stuff. Devin Haney was actually one of the kids who we influenced back in the day.</p>
<p><strong><u>Zenger</u></strong>: That’s awesome. Do you have a favorite fighter, past or present?</p>
<p><u>Williams</u>: Floyd Mayweather without a doubt is my favorite current fighter, or fighter from this generation. I would say one of the greatest fighters of all time that I grew up watching is Sugar Ray Robinson. I got to be pretty good friends with Muhammad Ali. I met a lot of fighters. I actually got the chance to shake the hand of around 10 to 12 heavyweight champions. But right now I think Floyd Mayweather. A lot of people get surprised when I say that, but it’s called prizefighting and he’s won the biggest prizes. You definitely have to say that Floyd is the king of the hill for sure.</p>
<p><strong><u>Zenger</u></strong>: I remember a picture surfaced with you and Sam Watson, and I wanted to reach out to Sam to get an interview with you. I’m glad I was able to find you and get it. This has been an honor.</p>
<p><u>Williams</u>: Sam is my good, good friend. Al Haymon also. I used to work for Al back when he was doing music shows, back in the day. We were promoting music shows back in the ’70s and ’80s before he got into boxing. I love boxing. It’s my favorite sport. I try to sit around here and throw left hooks and jab a little bit. I got a heavy bag out there and a speed bag and I try to work on it every day.</p>
<hr />
<div class="code-block code-block-12" style="margin: 8px 0; clear: both;"><!--Footer Adhesion --></div>
<p>The post <a href="https://www.zenger.news/2020/11/22/nearly-a-half-century-into-legendary-career-lenny-williams-still-doing-fine/" rel="nofollow">Nearly a Half-Century into Legendary Career, Lenny Williams Still Doing ‘Fine’</a> appeared first on <a href="https://www.zenger.news/" rel="nofollow">Zenger News</a>.</p>
<div class="widget_text td_block_template_1 awac-wrapper"><div class="widget_text td_block_template_1 awac widget custom_html-10"><div class="textwidget custom-html-widget"><hr />
<div style="background-color: #ffe500; padding: 20px;"><strong>Unlike many news organizations, Voice &amp; Viewpoint delivers content that matters to you. Help us keep it that way by making a generous donation for as low as $2. Your support will fund local, investigative journalism for the community, by the community.</strong>
<a href="https://www.paypal.com/cgi-bin/webscr?cmd=_s-xclick&amp;hosted_button_id=HL5DW3PHZD3LQ&amp;source=url"><img class="size-full wp-image-24434 aligncenter" src="https://sdvoice.info/wp-content/uploads/2020/03/vv-donation-make-a-contribu.png" alt="" width="226" height="75" /></a></div></div></div></div>        </div>

        <footer>
            <!-- post pagination -->            <!-- review -->
            <div class="td-post-source-tags">
                <!-- source via -->                <!-- tags --><ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://sdvoice.info/tag/cause-i-love-you/">'Cause I Love You</a></li><li><a href="https://sdvoice.info/tag/1970s/">1970s</a></li><li><a href="https://sdvoice.info/tag/funk/">funk</a></li><li><a href="https://sdvoice.info/tag/lenny-williams/">Lenny Williams</a></li><li><a href="https://sdvoice.info/tag/music/">Music</a></li><li><a href="https://sdvoice.info/tag/soul/">soul</a></li><li><a href="https://sdvoice.info/tag/soul-funk/">soul &amp; funk</a></li><li><a href="https://sdvoice.info/tag/soul-funk-music/">soul &amp; funk music</a></li></ul>            </div>

            <div class="td-post-sharing-bottom"><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-padding td-ps-bar td-post-sharing-style6 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fsdvoice.info%2Fnearly-a-half-century-into-legendary-career-lenny-williams-still-doing-fine%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Nearly+A+Half-Century+into+Legendary+Career%2C+Lenny+Williams+Still+Doing+%E2%80%98Fine%E2%80%99&url=https%3A%2F%2Fsdvoice.info%2Fnearly-a-half-century-into-legendary-career-lenny-williams-still-doing-fine%2F&via=Voice+and+Viewpoint">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-googleplus" href="https://plus.google.com/share?url=https://sdvoice.info/nearly-a-half-century-into-legendary-career-lenny-williams-still-doing-fine/">
                                        <div class="td-social-but-icon"><i class="td-icon-googleplus"></i></div>
                                        <div class="td-social-but-text">Google+</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://sdvoice.info/nearly-a-half-century-into-legendary-career-lenny-williams-still-doing-fine/&amp;media=https://sdvoice.info/wp-content/uploads/2020/11/Lenny_Williams_CD_cover-2-1-e1606090619980.jpeg&description=Nearly+A+Half-Century+into+Legendary+Career%2C+Lenny+Williams+Still+Doing+%E2%80%98Fine%E2%80%99">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Nearly+A+Half-Century+into+Legendary+Career%2C+Lenny+Williams+Still+Doing+%E2%80%98Fine%E2%80%99 %0A%0A https://sdvoice.info/nearly-a-half-century-into-legendary-career-lenny-williams-still-doing-fine/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>            <!-- next prev --><div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://sdvoice.info/california-judge-tosses-sexual-assault-suit-against-russell-simmons/">California Judge Tosses Sexual Assault Suit against Russell Simmons</a></div></div><div class="td-next-prev-separator"></div></div>            <!-- author box --><div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://sdvoice.info/author/zenger-news/">zenger.news</a></span></div>            <!-- meta --><span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="zenger.news"></span><meta itemprop="datePublished" content="2020-11-24T19:55:20+00:00"><meta itemprop="dateModified" content="2020-11-24T14:12:18-08:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://sdvoice.info/nearly-a-half-century-into-legendary-career-lenny-williams-still-doing-fine/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://sdvoice.info/wp-content/uploads/2019/05/san-diego-voice-and-viewpoint-Logo.png"></span><meta itemprop="name" content="Voice and Viewpoint"></span><meta itemprop="headline " content="Nearly A Half-Century into Legendary Career, Lenny Williams Still Doing ‘Fine’"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://sdvoice.info/wp-content/uploads/2020/11/Lenny_Williams_CD_cover-2-1-e1606090619980.jpeg"><meta itemprop="width" content="412"><meta itemprop="height" content="432"></span>        </footer>

    </article> <!-- /.post -->

    <div class="td_block_wrap td_block_related_posts td_uid_3_5fbdd6f3665a6_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_3_5fbdd6f3665a6" ><script>var block_td_uid_3_5fbdd6f3665a6 = new tdBlock();
block_td_uid_3_5fbdd6f3665a6.id = "td_uid_3_5fbdd6f3665a6";
block_td_uid_3_5fbdd6f3665a6.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td_uid_3_5fbdd6f3665a6_rand","td_column_number":3,"live_filter_cur_post_id":29201,"live_filter_cur_post_author":"33","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"td_uid_3_5fbdd6f3665a6_rand","tdc_css_class_style":"td_uid_3_5fbdd6f3665a6_rand_style"}';
block_td_uid_3_5fbdd6f3665a6.td_column_number = "3";
block_td_uid_3_5fbdd6f3665a6.block_type = "td_block_related_posts";
block_td_uid_3_5fbdd6f3665a6.post_count = "3";
block_td_uid_3_5fbdd6f3665a6.found_posts = "190";
block_td_uid_3_5fbdd6f3665a6.header_color = "";
block_td_uid_3_5fbdd6f3665a6.ajax_pagination_infinite_stop = "";
block_td_uid_3_5fbdd6f3665a6.max_num_pages = "64";
tdBlocksArray.push(block_td_uid_3_5fbdd6f3665a6);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_4_5fbdd6f368c43" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_3_5fbdd6f3665a6" href="#">RELATED ARTICLES</a><a id="td_uid_5_5fbdd6f368c47" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_3_5fbdd6f3665a6" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_3_5fbdd6f3665a6 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://sdvoice.info/people-magazine-names-michael-b-jordan-as-sexiest-man-alive/" rel="bookmark" class="td-image-wrap" title="People Magazine Names Michael B. Jordan as Sexiest Man Alive"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="People Magazine Names Michael B. Jordan as Sexiest Man Alive" data-type="image_tag" data-img-url="https://sdvoice.info/wp-content/uploads/2020/11/2018-05-12-_Cannes-Lacteur_Michael_B._Jordan-2721_42075892224-218x150.jpg"  width="218" height="150" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://sdvoice.info/people-magazine-names-michael-b-jordan-as-sexiest-man-alive/" rel="bookmark" title="People Magazine Names Michael B. Jordan as Sexiest Man Alive">People Magazine Names Michael B. Jordan as Sexiest Man Alive</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://sdvoice.info/congress-approves-medal-of-honor-for-army-sergeant-who-dragged-comrades-from-burning-vehicle/" rel="bookmark" class="td-image-wrap" title="Congress Approves Medal of Honor for Army Sergeant Who Dragged Comrades from Burning Vehicle"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Congress Approves Medal of Honor for Army Sergeant Who Dragged Comrades from Burning Vehicle" data-type="image_tag" data-img-url="https://sdvoice.info/wp-content/uploads/2020/11/fe2edacc-376f-4581-a4a6-90bfa0654742-1-e1605149995452-218x150.jpg"  width="218" height="150" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://sdvoice.info/congress-approves-medal-of-honor-for-army-sergeant-who-dragged-comrades-from-burning-vehicle/" rel="bookmark" title="Congress Approves Medal of Honor for Army Sergeant Who Dragged Comrades from Burning Vehicle">Congress Approves Medal of Honor for Army Sergeant Who Dragged Comrades from Burning Vehicle</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://sdvoice.info/budding-gospel-artist-rekeshia-bennett-there-will-be-more-music-coming/" rel="bookmark" class="td-image-wrap" title="Budding Gospel Artist Rekeshia Bennett: ‘There Will Be More Music Coming!’"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Budding Gospel Artist Rekeshia Bennett: ‘There Will Be More Music Coming!’" data-type="image_tag" data-img-url="https://sdvoice.info/wp-content/uploads/2020/11/Unknown-1-218x150.jpeg"  width="218" height="150" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://sdvoice.info/budding-gospel-artist-rekeshia-bennett-there-will-be-more-music-coming/" rel="bookmark" title="Budding Gospel Artist Rekeshia Bennett: ‘There Will Be More Music Coming!’">Budding Gospel Artist Rekeshia Bennett: ‘There Will Be More Music Coming!’</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_3_5fbdd6f3665a6" data-td_block_id="td_uid_3_5fbdd6f3665a6"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_3_5fbdd6f3665a6" data-td_block_id="td_uid_3_5fbdd6f3665a6"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
    	<div class="comments" id="comments">
            </div> <!-- /.content -->
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <aside class="widget_text td_block_template_1 widget widget_custom_html"><div class="textwidget custom-html-widget"><iframe allowfullscreen="true" allow="fullscreen" style="border:none;width:300px;height:435px;" src="//e.issuu.com/embed.html?d=vv_vol60-no47-11-19-20_all-pages&hideIssuuLogo=true&u=sdvoiceandviewpoint"></iframe></div></aside><aside class="widget_text td_block_template_1 widget widget_custom_html"><div class="textwidget custom-html-widget"><!-- San Diego Voice and Viewpoint 300x250 BTF [async] -->
<script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
<script type="text/javascript">
var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc320736 = window.plc320736 || 0;
document.write('<'+'div id="placement_320736_'+plc320736+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(168170, 320736, [300,250], 'placement_320736_'+opt.place, opt); }, opt: { place: plc320736++, keywords: abkw, domain: 'servedbyadbutler.com', click:'CLICK_MACRO_PLACEHOLDER' }});
</script></div></aside><aside class="td_block_template_1 widget widget_media_image"><a href="https://www.sandiegocounty.gov/hr/jobs"><img width="300" height="489" src="https://sdvoice.info/wp-content/uploads/2020/11/VoiceViewpoint_DHR_AD_11_13.png" class="image wp-image-29047  attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://sdvoice.info/wp-content/uploads/2020/11/VoiceViewpoint_DHR_AD_11_13.png 300w, https://sdvoice.info/wp-content/uploads/2020/11/VoiceViewpoint_DHR_AD_11_13-184x300.png 184w, https://sdvoice.info/wp-content/uploads/2020/11/VoiceViewpoint_DHR_AD_11_13-258x420.png 258w" sizes="(max-width: 300px) 100vw, 300px" /></a></aside><aside class="td_block_template_1 widget widget_media_image"><a href="https://www.coronavirus-sd.com"><img width="300" height="494" src="https://sdvoice.info/wp-content/uploads/2020/11/COVID_Testing_VoiceViewPoin.png" class="image wp-image-29046  attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://sdvoice.info/wp-content/uploads/2020/11/COVID_Testing_VoiceViewPoin.png 300w, https://sdvoice.info/wp-content/uploads/2020/11/COVID_Testing_VoiceViewPoin-182x300.png 182w, https://sdvoice.info/wp-content/uploads/2020/11/COVID_Testing_VoiceViewPoin-255x420.png 255w" sizes="(max-width: 300px) 100vw, 300px" /></a></aside>                            </div>
                        </div>
                                    </div> <!-- /.td-pb-row -->
        </div> <!-- /.td-container -->
    </div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->




	<!-- Footer -->
	<div class="td-footer-wrapper td-footer-container td-container-wrap td-footer-template-4 ">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
                		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span12">
                <div class="td-footer-info"><div class="footer-logo-wrap"><a href="https://sdvoice.info/"><img src="https://sdvoice.info/wp-content/uploads/2019/05/san-diego-voice-and-viewpoint-Logo.png" alt="" title=""/></a></div><div class="footer-text-wrap"></div><div class="footer-social-wrap td-social-style-2">
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/SDVoiceandViewpoint/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/VoiceViewpoint" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></div></div><aside class="td_block_template_1 widget widget_nav_menu"><div class="menu-secondary-menu-container"><ul id="menu-secondary-menu-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-8863"><a href="https://sdvoice.info/subscribe/">Subscribe</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-8859"><a href="https://sdvoice.info/story-submission/">Submit Community News</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-19768"><a href="https://sdvoice.info/job-openings/">V&#038;V Employment Opportunities</a></li>
</ul></div></aside>            </div>
        </div>
    </div>
</div>
	<!-- Sub Footer -->
	    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                                    </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; Copyright 2000-2019                </div>
            </div>
        </div>
    </div>


</div><!--close td-outer-wrap-->


<div id="wow-modal-overlay-1" class="wow-modal-overlay"><div id="wow-modal-overclose-1" class="wow-modal-overclose"></div><div id="wow-modal-window-1" class="wow-modal-window"><div id="wow-modal-close-1" class="mw-close-btn topRight image"></div><p><img class="size-full wp-image-24438 aligncenter" src="https://sdvoice.info/wp-content/uploads/2020/03/vv-logo-mailchimp.png" alt="" width="284" height="59" /></p>
<p style="text-align: center;">
THANK YOU, COMMUNITY
<br/>
For over 134,000 visits to sdvoice.info. Stay informed & stay safe!
For nearly 60 years, Voice & Viewpoint has covered news that matters to you.
</p>
<!-- Begin Mailchimp Signup Form -->
<p><style type="text/css">
	#mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif; }
	/* Add your own Mailchimp form style overrides in your site stylesheet or in this style block.
	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style></p>
<div id="mc_embed_signup"><form id="mc-embedded-subscribe-form" class="validate" action="https://sdvoice.us2.list-manage.com/subscribe/post?u=e699743cf17f91e9c19a9d2e5&amp;id=286b3217e5" method="post" name="mc-embedded-subscribe-form" novalidate="" target="_blank">
<div id="mc_embed_signup_scroll">
<h2 style="line-height: 1.25;">Sign up today!</h2>
<div class="mc-field-group"><label for="mce-EMAIL">Email Address </label> <input id="mce-EMAIL" class="required email" name="EMAIL" type="email" value="" /></div>
<div class="mc-field-group"><label for="mce-FNAME">First Name </label> <input id="mce-FNAME" class="required" name="FNAME" type="text" value="" /></div>
<div class="mc-field-group"><label for="mce-LNAME">Last Name </label> <input id="mce-LNAME" class="required" name="LNAME" type="text" value="" /></div>
<div id="mce-responses" class="clear">
<div id="mce-error-response" class="response" style="display: none;"> </div>
<div id="mce-success-response" class="response" style="display: none;"> </div>
</div>
<!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
<div style="position: absolute; left: -5000px;" aria-hidden="true"><input tabindex="-1" name="b_e699743cf17f91e9c19a9d2e5_286b3217e5" type="text" value="" /></div>
<div class="clear"><input id="mc-embedded-subscribe" class="button" name="subscribe" type="submit" value="Subscribe" /></div>
</div>
</form></div>
<p><script type='text/javascript' src='//s3.amazonaws.com/downloads.mailchimp.com/js/mc-validate.js'></script><script type='text/javascript'>(function($) {window.fnames = new Array(); window.ftypes = new Array();fnames[0]='EMAIL';ftypes[0]='email';fnames[1]='FNAME';ftypes[1]='text';fnames[2]='LNAME';ftypes[2]='text';fnames[3]='MOBILE';ftypes[3]='phone';fnames[4]='SUBDATE';ftypes[4]='date';fnames[5]='MMERGE5';ftypes[5]='birthday';fnames[6]='MMERGE6';ftypes[6]='zip';fnames[7]='MMERGE7';ftypes[7]='date';}(jQuery));var $mcj = jQuery.noConflict(true);</script></p>
<!--End mc_embed_signup--></div></div>

    <!--

        Theme: Newspaper by tagDiv.com 2019
        Version: 9.7.1 (rara)
        Deploy mode: deploy
        
        uid: 5fbdd6f37448b
    -->

    <link rel='stylesheet' id='modal-window-style-1-css'  href='https://sdvoice.info/wp-content/uploads/modal-window/style-1.css?ver=1598054045' type='text/css' media='all' />
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/sdvoice.info\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://sdvoice.info/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.1' id='contact-form-7-js'></script>
<script type='text/javascript' id='awsm-job-scripts-js-extra'>
/* <![CDATA[ */
var awsmJobsPublic = {"ajaxurl":"https:\/\/sdvoice.info\/wp-admin\/admin-ajax.php","is_tax_archive":"","job_id":"0","wp_max_upload_size":"104857600","i18n":{"loading_text":"Loading...","form_error_msg":{"general":"Error in submitting your application. Please try again later!","file_validation":"The file you have selected is too large."}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://sdvoice.info/wp-content/plugins/wp-job-openings/assets/js/script.min.js?ver=1.2.1' id='awsm-job-scripts-js'></script>
<script type='text/javascript' id='wpcf7-redirect-script-js-extra'>
/* <![CDATA[ */
var wpcf7_redirect_forms = {"20654":{"page_id":"0","external_url":"https:\/\/sdvoicegala.smugmug.com\/Gala-2020\/","use_external_url":"on","open_in_new_tab":"","http_build_query":"","http_build_query_selectively":"","http_build_query_selectively_fields":"","after_sent_script":"","thankyou_page_url":""},"6340":{"page_id":"","external_url":"","use_external_url":"","open_in_new_tab":"","http_build_query":"","http_build_query_selectively":"","http_build_query_selectively_fields":"","after_sent_script":"","thankyou_page_url":""},"279":{"page_id":"0","external_url":"","use_external_url":"","open_in_new_tab":"","http_build_query":"","http_build_query_selectively":"","http_build_query_selectively_fields":"","after_sent_script":"","thankyou_page_url":""},"276":{"page_id":"","external_url":"","use_external_url":"","open_in_new_tab":"","http_build_query":"","http_build_query_selectively":"","http_build_query_selectively_fields":"","after_sent_script":"","thankyou_page_url":""},"275":{"page_id":"","external_url":"","use_external_url":"","open_in_new_tab":"","http_build_query":"","http_build_query_selectively":"","http_build_query_selectively_fields":"","after_sent_script":"","thankyou_page_url":""}};
/* ]]> */
</script>
<script type='text/javascript' src='https://sdvoice.info/wp-content/plugins/wpcf7-redirect/js/wpcf7-redirect-script.js' id='wpcf7-redirect-script-js'></script>
<script type='text/javascript' src='https://sdvoice.info/wp-content/plugins/td-composer/legacy/common/wp_booster/js_dev/tdModalPostImages.js?ver=9.7.1' id='tdModalPostImages-js'></script>
<script type='text/javascript' src='https://sdvoice.info/wp-includes/js/underscore.min.js?ver=1.8.3' id='underscore-js'></script>
<script type='text/javascript' src='https://sdvoice.info/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=fd01b606eadffe2d142186a0c798c0e3' id='tdb_js_posts_autoload-js'></script>
<script type='text/javascript' src='https://sdvoice.info/wp-content/themes/Newspaper/js/tagdiv_theme.min.js?ver=9.7.1' id='td-site-min-js'></script>
<script type='text/javascript' src='https://sdvoice.info/wp-includes/js/comment-reply.min.js?ver=5.5.3' id='comment-reply-js'></script>
<script type='text/javascript' src='https://sdvoice.info/wp-content/plugins/page-links-to/js/new-tab.min.js?ver=3.0.0-beta.1' id='page-links-to-js'></script>
<script type='text/javascript' src='https://sdvoice.info/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=fd01b606eadffe2d142186a0c798c0e3' id='tdb_js_files_for_front-js'></script>
<script type='text/javascript' src='https://sdvoice.info/wp-includes/js/wp-embed.min.js?ver=5.5.3' id='wp-embed-js'></script>
<script type='text/javascript' src='https://sdvoice.info/wp-content/plugins/modal-window/assets/js/modal-window.min.js?ver=4.0.3' id='modal-window-js'></script>
<script type='text/javascript' src='https://sdvoice.info/wp-content/uploads/modal-window/script-1.js?ver=1598054045' id='modal-window-script-1-js'></script>

<!-- JS generated by theme -->

<script>
    

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://sdvoice.info/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://sdvoice.info/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>

<!-- Go to www.addthis.com/dashboard to customize your tools -->
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5f2c508350e0a74a"></script>
</body>
</html>