<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" id="arve"> <!--<![endif]-->
<head>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://sdvoice.info/xmlrpc.php" />
    <meta property="og:image" content="https://sdvoice.info/wp-content/uploads/2020/10/amy-comey-barrett-featured-.jpg" />
	<!-- This site is optimized with the Yoast SEO plugin v14.4.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>‘Threat to Health Care and Civil Rights’ Judge Barrett Confirmed by GOP Senate - Voice and Viewpoint</title>
	<meta name="robots" content="index, follow" />
	<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://sdvoice.info/threat-to-health-care-and-civil-rights-judge-barrett-confirmed-by-gop-senate/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="‘Threat to Health Care and Civil Rights’ Judge Barrett Confirmed by GOP Senate - Voice and Viewpoint" />
	<meta property="og:description" content="By Stacy M. Brown, NNPA Newswire Senior National Correspondent Amy Coney Barrett, a conservative judge with a stated opposition to the Affordable Care Act and many Civil Rights laws, was confirmed on Monday, October 26, 2020, as the next Supreme Court Justice. Only Maine Republican Sen. Susan Collins defected, while Democrats boycotted the formal vote. [&hellip;]" />
	<meta property="og:url" content="https://sdvoice.info/threat-to-health-care-and-civil-rights-judge-barrett-confirmed-by-gop-senate/" />
	<meta property="og:site_name" content="Voice and Viewpoint" />
	<meta property="article:published_time" content="2020-10-28T18:04:56+00:00" />
	<meta property="og:image" content="https://sdvoice.info/wp-content/uploads/2020/10/amy-comey-barrett-featured-.jpg" />
	<meta property="og:image:width" content="1100" />
	<meta property="og:image:height" content="700" />
	<meta name="twitter:card" content="summary_large_image" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://sdvoice.info/#website","url":"https://sdvoice.info/","name":"Voice and Viewpoint","description":"Voice and Viewpoint Newspaper","potentialAction":[{"@type":"SearchAction","target":"https://sdvoice.info/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://sdvoice.info/threat-to-health-care-and-civil-rights-judge-barrett-confirmed-by-gop-senate/#primaryimage","inLanguage":"en-US","url":"https://sdvoice.info/wp-content/uploads/2020/10/amy-comey-barrett-featured-.jpg","width":1100,"height":700,"caption":"President Donald J. Trump walks with Judge Amy Coney Barrett, his nominee for Associate Justice of the Supreme Court of the United States, along the West Wing Colonnade on Saturday, September 26, 2020, following announcement ceremonies in the Rose Garden. (Photo: The White House/Shealah Craighead)"},{"@type":"WebPage","@id":"https://sdvoice.info/threat-to-health-care-and-civil-rights-judge-barrett-confirmed-by-gop-senate/#webpage","url":"https://sdvoice.info/threat-to-health-care-and-civil-rights-judge-barrett-confirmed-by-gop-senate/","name":"\u2018Threat to Health Care and Civil Rights\u2019 Judge Barrett Confirmed by GOP Senate - Voice and Viewpoint","isPartOf":{"@id":"https://sdvoice.info/#website"},"primaryImageOfPage":{"@id":"https://sdvoice.info/threat-to-health-care-and-civil-rights-judge-barrett-confirmed-by-gop-senate/#primaryimage"},"datePublished":"2020-10-28T18:04:56+00:00","dateModified":"2020-10-28T18:04:56+00:00","author":{"@id":"https://sdvoice.info/#/schema/person/b68d76a39bb8d41e631333f1af419fc8"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://sdvoice.info/threat-to-health-care-and-civil-rights-judge-barrett-confirmed-by-gop-senate/"]}]},{"@type":["Person"],"@id":"https://sdvoice.info/#/schema/person/b68d76a39bb8d41e631333f1af419fc8","name":"writer01","image":{"@type":"ImageObject","@id":"https://sdvoice.info/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/0207a4569b54ecc6d388d26271290b62?s=96&d=identicon&r=g","caption":"writer01"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Voice and Viewpoint &raquo; Feed" href="https://sdvoice.info/feed/" />
<link rel="alternate" type="application/rss+xml" title="Voice and Viewpoint &raquo; Comments Feed" href="https://sdvoice.info/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Voice and Viewpoint &raquo; ‘Threat to Health Care and Civil Rights’ Judge Barrett Confirmed by GOP Senate Comments Feed" href="https://sdvoice.info/threat-to-health-care-and-civil-rights-judge-barrett-confirmed-by-gop-senate/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/sdvoice.info\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.1"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<!-- managing ads with Advanced Ads – https://wpadvancedads.com/ --><script>
					advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
			</script><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wpapp-styles-css'  href='https://sdvoice.info/wp-content/plugins/wordpress-easy-paypal-payment-or-donation-accept-plugin/wpapp-styles.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://sdvoice.info/wp-includes/css/dist/block-library/style.min.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='unslider-css-css'  href='https://sdvoice.info/wp-content/plugins/advanced-ads-slider/public/assets/css/unslider.css?ver=1.4.6' type='text/css' media='all' />
<link rel='stylesheet' id='slider-css-css'  href='https://sdvoice.info/wp-content/plugins/advanced-ads-slider/public/assets/css/slider.css?ver=1.4.6' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://sdvoice.info/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='modal-window-css'  href='https://sdvoice.info/wp-content/plugins/modal-window/assets/css/style.min.css?ver=4.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='awsm-jobs-general-css'  href='https://sdvoice.info/wp-content/plugins/wp-job-openings/assets/css/general.min.css?ver=1.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='awsm-jobs-style-css'  href='https://sdvoice.info/wp-content/plugins/wp-job-openings/assets/css/style.min.css?ver=1.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://sdvoice.info/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=06b336994ca75a046358a0c0d15ebaa5' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Oswald%3A400%2C600%2C700%7COpen+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900%2C600&#038;ver=9.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://sdvoice.info/wp-content/themes/Newspaper/style.css?ver=9.7.1' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='td-legacy-framework-front-style-css'  href='https://sdvoice.info/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=06b336994ca75a046358a0c0d15ebaa5' type='text/css' media='all' />
<link rel='stylesheet' id='tdb_front_style-css'  href='https://sdvoice.info/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css?ver=fd01b606eadffe2d142186a0c798c0e3' type='text/css' media='all' />
<script type='text/javascript' src='https://sdvoice.info/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script type='text/javascript' src='https://sdvoice.info/wp-content/plugins/advanced-ads-slider/public/assets/js/unslider.min.js?ver=1.4.6' id='unslider-js-js'></script>
<script type='text/javascript' src='https://sdvoice.info/wp-content/plugins/advanced-ads-slider/public/assets/js/jquery.event.move.js?ver=1.4.6' id='unslider-move-js-js'></script>
<script type='text/javascript' src='https://sdvoice.info/wp-content/plugins/advanced-ads-slider/public/assets/js/jquery.event.swipe.js?ver=1.4.6' id='unslider-swipe-js-js'></script>
<link rel="https://api.w.org/" href="https://sdvoice.info/wp-json/" /><link rel="alternate" type="application/json" href="https://sdvoice.info/wp-json/wp/v2/posts/28311" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://sdvoice.info/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://sdvoice.info/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.5.1" />
<link rel='shortlink' href='https://sdvoice.info/?p=28311' />
<link rel="alternate" type="application/json+oembed" href="https://sdvoice.info/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsdvoice.info%2Fthreat-to-health-care-and-civil-rights-judge-barrett-confirmed-by-gop-senate%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://sdvoice.info/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsdvoice.info%2Fthreat-to-health-care-and-civil-rights-judge-barrett-confirmed-by-gop-senate%2F&#038;format=xml" />
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//sdvoice.info/?wordfence_lh=1&hid=E13195B24FCC23CF7B47DBAAD92249DA');
</script><!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
        <script>
        window.tdb_globals = {"wpRestNonce":"89974e7d46","wpRestUrl":"https:\/\/sdvoice.info\/wp-json\/","permalinkStructure":"\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"origPostEditUrl":null};
    </script>
    			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/sdvoice.info\/wp-admin\/","wpRestNonce":"89974e7d46","wpRestUrl":"https:\/\/sdvoice.info\/wp-json\/","permalinkStructure":"\/%postname%\/"};
			</script>
			
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-49729766-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-49729766-1');
</script>


<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://sdvoice.info/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://sdvoice.info/category/politics/",
                    "name": "Politics"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://sdvoice.info/threat-to-health-care-and-civil-rights-judge-barrett-confirmed-by-gop-senate/",
                    "name": "‘Threat to Health Care and Civil Rights’ Judge Barrett Confirmed by GOP..."                                
                }
            }    
        ]
    }
</script>
<link rel="icon" href="https://sdvoice.info/wp-content/uploads/2020/07/cropped-vv_favicon_big-32x32.png" sizes="32x32" />
<link rel="icon" href="https://sdvoice.info/wp-content/uploads/2020/07/cropped-vv_favicon_big-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://sdvoice.info/wp-content/uploads/2020/07/cropped-vv_favicon_big-180x180.png" />
<meta name="msapplication-TileImage" content="https://sdvoice.info/wp-content/uploads/2020/07/cropped-vv_favicon_big-270x270.png" />

<!-- Button style compiled by theme -->

<style>
    .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-category-ancestor > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-menu-ancestor > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-menu-item > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .sfHover > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > li > a:hover,
                .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                .tdm-social-item i {
                  color: #009ace;
                }
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .current-menu-item > a,
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .current-menu-ancestor > a,
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .current-category-ancestor > a,
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > li > a:hover,
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .sfHover > a,
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                  background-color: #009ace;
                }
                .tdm-menu-active-style4 .tdm-header .sf-menu > .current-menu-item > a,
                .tdm-menu-active-style4 .tdm-header .sf-menu > .current-menu-ancestor > a,
                .tdm-menu-active-style4 .tdm-header .sf-menu > .current-category-ancestor > a,
                .tdm-menu-active-style4 .tdm-header .sf-menu > li > a:hover,
                .tdm-menu-active-style4 .tdm-header .sf-menu > .sfHover > a,
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #009ace;
                }
                .tdm-btn-style1 {
					background-color: #009ace;
				}
				.tdm-btn-style2:before {
				    border-color: #009ace;
				}
				.tdm-btn-style2 {
				    color: #009ace;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #009ace;
                    -moz-box-shadow: 0 2px 16px #009ace;
                    box-shadow: 0 2px 16px #009ace;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #009ace;
                    -moz-box-shadow: 0 4px 26px #009ace;
                    box-shadow: 0 4px 26px #009ace;
				}
</style>

	<style id="tdw-css-placeholder"></style></head>

<body class="post-template-default single single-post postid-28311 single-format-standard threat-to-health-care-and-civil-rights-judge-barrett-confirmed-by-gop-senate global-block-template-1 td-animation-stack-type0 td-boxed-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/SDVoiceandViewpoint/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/VoiceViewpoint" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-menu-allen-container"><ul id="menu-main-menu-allen" class="td-mobile-main-menu"><li id="menu-item-24739" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first menu-item-24739"><a href="https://sdvoice.info/donate/">Donate</a></li>
<li id="menu-item-28092" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28092"><a href="https://sdvoice.info/voting-guide-2020/">Voting Guide</a></li>
<li id="menu-item-19268" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19268"><a href="https://sdvoice.info/news-2/">This Week’s Paper</a></li>
<li id="menu-item-19161" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19161"><a href="https://sdvoice.info/category/editorial-commentary/">Editorial</a></li>
<li id="menu-item-21443" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21443"><a href="https://sdvoice.info/category/state-and-local/">Local News</a></li>
<li id="menu-item-19123" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19123"><a href="https://sdvoice.info/classifieds/">Classifieds</a></li>
<li id="menu-item-19127" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19127"><a href="https://sdvoice.info/church-directory/">Church Directory</a></li>
<li id="menu-item-10801" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-10801"><a href="http://#">Sections<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-25882" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25882"><a href="https://sdvoice.info/covid-19/">COVID-19</a></li>
	<li id="menu-item-21289" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21289"><a href="https://sdvoice.info/around-town/">Around Town</a></li>
	<li id="menu-item-10943" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10943"><a href="https://sdvoice.info/category/arts-and-entertainment/">Arts and Entertainment</a></li>
	<li id="menu-item-10929" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10929"><a href="https://sdvoice.info/category/business/">Business</a></li>
	<li id="menu-item-10891" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10891"><a href="https://sdvoice.info/category/features/community/">Community</a></li>
	<li id="menu-item-11012" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11012"><a href="https://sdvoice.info/category/education/">Education</a></li>
	<li id="menu-item-10978" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10978"><a href="https://sdvoice.info/category/health/">Health</a></li>
	<li id="menu-item-11111" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11111"><a href="https://sdvoice.info/category/features/international-features/">International</a></li>
	<li id="menu-item-1453" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1453"><a href="https://sdvoice.info/category/lifestyle/">Lifestyle</a></li>
	<li id="menu-item-1459" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1459"><a href="https://sdvoice.info/category/national/">National</a></li>
	<li id="menu-item-3910" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3910"><a href="https://sdvoice.info/where-to-find-our-newspaper/">Newspaper Outlets</a></li>
	<li id="menu-item-1467" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1467"><a href="https://sdvoice.info/category/opinion/">Opinion</a></li>
	<li id="menu-item-11092" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-11092"><a href="https://sdvoice.info/category/obituaries/">Obituaries<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-11093" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11093"><a href="https://sdvoice.info/category/obituaries/anderson-ragsdale-mortuary/">Anderson Ragsdale Mortuary</a></li>
		<li id="menu-item-11094" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11094"><a href="https://sdvoice.info/category/obituaries/california-cremation-and-burial-chapel/">California Cremation and Burial Chapel</a></li>
		<li id="menu-item-11095" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11095"><a href="https://sdvoice.info/category/obituaries/preferred-cremation/">Preferred Cremation</a></li>
		<li id="menu-item-11096" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11096"><a href="https://sdvoice.info/category/obituaries/williams-san-diego-memorial-chapel/">Williams San Diego Memorial Chapel</a></li>
	</ul>
</li>
	<li id="menu-item-10896" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-10896"><a href="https://sdvoice.info/category/politics/">Politics</a></li>
	<li id="menu-item-10895" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10895"><a href="https://sdvoice.info/category/religious/">Religious</a></li>
	<li id="menu-item-11013" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11013"><a href="https://sdvoice.info/category/sports/">Sports</a></li>
	<li id="menu-item-26085" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-26085"><a href="#">Video<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-26083" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26083"><a href="https://sdvoice.info/vv-newswire/">V&#038;V Newswire</a></li>
		<li id="menu-item-26084" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26084"><a href="https://sdvoice.info/vv-events/">V&#038;V Events</a></li>
	</ul>
</li>
	<li id="menu-item-11112" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11112"><a href="https://sdvoice.info/category/features/world/">World</a></li>
</ul>
</li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://sdvoice.info/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>

    <div id="td-outer-wrap" class="td-theme-wrap">
    
        
            <div class="tdc-header-wrap ">

            <!--
Header style 1
-->


<div class="td-header-wrap td-header-style-1 ">
    
    <div class="td-header-top-menu-full td-container-wrap ">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	        <div class="td_data_time">
            <div >

                Wednesday, October 28, 2020
            </div>
        </div>
    <div class="menu-top-container"><ul id="menu-secondary-menu" class="top-header-menu"><li id="menu-item-8863" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-8863"><a href="https://sdvoice.info/subscribe/">Subscribe</a></li>
<li id="menu-item-8859" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-8859"><a href="https://sdvoice.info/story-submission/">Submit Community News</a></li>
<li id="menu-item-19768" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-19768"><a href="https://sdvoice.info/job-openings/">V&#038;V Employment Opportunities</a></li>
</ul></div></div>
        <div class="td-header-sp-top-widget">
    
    
        
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/SDVoiceandViewpoint/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/VoiceViewpoint" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>    </div>    </div>

<!-- LOGIN MODAL -->
        </div>
    </div>

    <div class="td-banner-wrap-full td-logo-wrap-full td-container-wrap ">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                            <a class="td-main-logo" href="https://sdvoice.info/">
                <img src="https://sdvoice.info/wp-content/uploads/2019/05/san-diego-voice-and-viewpoint-Logo-600x107.png" alt=""/>
                <span class="td-visual-hidden">Voice and Viewpoint</span>
            </a>
                    </div>
                            <div class="td-header-sp-recs">
                    <div class="td-header-rec-wrap">
    <div class="td-a-rec td-a-rec-id-header  td_uid_1_5f99b5a536a24_rand td_block_template_1">
<style>
/* custom css */
.td_uid_1_5f99b5a536a24_rand.td-a-rec-img {
				    text-align: left;
				}
				.td_uid_1_5f99b5a536a24_rand.td-a-rec-img img {
                    margin: 0 auto 0 0;
                }
</style><div id="sdvoi-slider-9677" class="custom-slider sdvoi-slider-33023840 sdvoi-slider"><ul><li><a href="https://www.sdvote.com/"><img width="728" height="90" src='https://sdvoice.info/wp-content/uploads/2020/10/10B_728x90_.jpg' alt=''  /></a></li><li><a href="https://votevargas.com/"><img width="728" height="90" src='https://sdvoice.info/wp-content/uploads/2020/10/Vargas_Banner-FINAL.jpg' alt=''  /></a></li></ul></div><script>( window.advanced_ads_ready || jQuery( document ).ready ).call( null, function() {var $sdvoislider33023840 = jQuery( ".sdvoi-slider-33023840" );$sdvoislider33023840.on( "unslider.ready", function() { jQuery( "div.custom-slider ul li" ).css( "display", "block" ); });$sdvoislider33023840.unslider({ delay:4000, autoplay:true, nav:false, arrows:false, infinite:true });$sdvoislider33023840.on("mouseover", function(){$sdvoislider33023840.unslider("stop");}).on("mouseout", function() {$sdvoislider33023840.unslider("start");});});</script></div>
</div>                </div>
                    </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap ">
        
        <div class="td-header-menu-wrap td-header-gradient ">
            <div class="td-container td-header-row td-header-main-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-header" href="https://sdvoice.info/">
			<img src="https://sdvoice.info/wp-content/uploads/2019/09/san_diego_voice_and_viewpoint_website_logo.png" alt=""/>
		</a>
			<a class="td-header-logo td-sticky-header" href="https://sdvoice.info/">
			<img src="https://sdvoice.info/wp-content/uploads/2019/05/san-diego-voice-and-viewpoint-Logo-600x107.png" alt=""/>
		</a>
	    </div>
    <div class="menu-main-menu-allen-container"><ul id="menu-main-menu-allen-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-24739"><a href="https://sdvoice.info/donate/">Donate</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-28092"><a href="https://sdvoice.info/voting-guide-2020/">Voting Guide</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-19268"><a href="https://sdvoice.info/news-2/">This Week’s Paper</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-19161"><a href="https://sdvoice.info/category/editorial-commentary/">Editorial</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-21443"><a href="https://sdvoice.info/category/state-and-local/">Local News</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-19123"><a href="https://sdvoice.info/classifieds/">Classifieds</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-19127"><a href="https://sdvoice.info/church-directory/">Church Directory</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-10801"><a href="http://#">Sections</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-25882"><a href="https://sdvoice.info/covid-19/">COVID-19</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-21289"><a href="https://sdvoice.info/around-town/">Around Town</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-10943"><a href="https://sdvoice.info/category/arts-and-entertainment/">Arts and Entertainment</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-10929"><a href="https://sdvoice.info/category/business/">Business</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-10891"><a href="https://sdvoice.info/category/features/community/">Community</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-11012"><a href="https://sdvoice.info/category/education/">Education</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-10978"><a href="https://sdvoice.info/category/health/">Health</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-11111"><a href="https://sdvoice.info/category/features/international-features/">International</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1453"><a href="https://sdvoice.info/category/lifestyle/">Lifestyle</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1459"><a href="https://sdvoice.info/category/national/">National</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-3910"><a href="https://sdvoice.info/where-to-find-our-newspaper/">Newspaper Outlets</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1467"><a href="https://sdvoice.info/category/opinion/">Opinion</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-11092"><a href="https://sdvoice.info/category/obituaries/">Obituaries</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-11093"><a href="https://sdvoice.info/category/obituaries/anderson-ragsdale-mortuary/">Anderson Ragsdale Mortuary</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-11094"><a href="https://sdvoice.info/category/obituaries/california-cremation-and-burial-chapel/">California Cremation and Burial Chapel</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-11095"><a href="https://sdvoice.info/category/obituaries/preferred-cremation/">Preferred Cremation</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-11096"><a href="https://sdvoice.info/category/obituaries/williams-san-diego-memorial-chapel/">Williams San Diego Memorial Chapel</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-10896"><a href="https://sdvoice.info/category/politics/">Politics</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-10895"><a href="https://sdvoice.info/category/religious/">Religious</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-11013"><a href="https://sdvoice.info/category/sports/">Sports</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-26085"><a href="#">Video</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-26083"><a href="https://sdvoice.info/vv-newswire/">V&#038;V Newswire</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-26084"><a href="https://sdvoice.info/vv-events/">V&#038;V Events</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-11112"><a href="https://sdvoice.info/category/features/world/">World</a></li>
</ul>
</li>
</ul></div></div>


    <div class="header-search-wrap">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="https://sdvoice.info/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>
            </div>
        </div>
    </div>

</div>
            </div>

            
    <div class="td-main-content-wrap td-container-wrap">

        <div class="td-container td-post-template-default ">
            <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://sdvoice.info/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Politics" class="entry-crumb" href="https://sdvoice.info/category/politics/">Politics</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">‘Threat to Health Care and Civil Rights’ Judge Barrett Confirmed by GOP...</span></div></div>

            <div class="td-pb-row">
                                        <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-28311" class="post-28311 post type-post status-publish format-standard has-post-thumbnail category-politics tag-in-our-own-voice-national-black-womens-reproductive-justice-agenda tag-1973-landmark-supreme-court-decision tag-2020-presidential-election tag-6-3-supermajority tag-abortion-rights tag-access-to-healthcare tag-access-to-trumps-financial-documents tag-acknowledge-systemic-racism tag-affordable-care-act tag-african-americans tag-alaska tag-american-federation-of-teachers tag-american-people tag-amy-coney-barrett tag-andrea-ippolito tag-ballot-receipt-extension tag-barretts-lifetime-appointment tag-boycotted tag-brett-kavanaugh tag-civil-rights-laws tag-conservative-judge tag-court-packing tag-covid-vulnerable-voters tag-credibility tag-criminal-justice tag-dawon-hawkins tag-democratic-nominee tag-democrats tag-disability-rights tag-disparagement-of-justice-ginsbergs-work tag-end-of-roe-v-wade tag-fairness tag-far-right tag-final-week-of-campaigning tag-flagrant-miscarriage-of-justice tag-formal-vote tag-general-election tag-gop tag-immigrant-justice tag-judge-barrett tag-keystone-state tag-legal-marijuana-now-party-candidate-adam-weeks tag-lgbtq-equality tag-lifelong-advocate-for-justice tag-lose-coverage tag-maine-republican-sen-susan-collins tag-majority-leader-mitch-mcconnells-senate tag-marcela-howell tag-medicaid-eligibility tag-medicare tag-merrick-garland tag-mississippi tag-more-than-22-million-americans tag-neil-gorsuch tag-new-york-prosecutor tag-nnpa-newswire tag-obamacare tag-out-of-the-mainstream-views tag-outspoken-protector-of-equality tag-passing-covid-19-relief tag-peaceful-transition-of-power tag-pennsylvania-ballot-extensions tag-preexisting-conditions tag-president-donald-trump tag-randi-weingarten tag-replacement-mail-in-ballots-via-email tag-reproductive-rights-and-freedom tag-republican-majority tag-republican-nominee tag-republican-sen-lisa-murkowski tag-roe-v-wade tag-rules tag-senate-minority-leader-chuck-schumer tag-simplifed tag-stacy-m-brown tag-supreme-court tag-supreme-court-justice tag-three-appointees tag-three-wisconsin-petitions tag-tireless-advocate-for-human-rights tag-trails-by-double-digits tag-trump-and-his-co-conspirators-in-the-senate tag-u-s-court-of-appeals tag-voter-intimidation-is-illegal tag-voting-rights tag-xcelrate-udi" itemscope itemtype="https://schema.org/Article"47>
        <div class="td-post-header">

            <!-- category --><ul class="td-category"><li class="entry-category"><a  href="https://sdvoice.info/category/politics/">Politics</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">‘Threat to Health Care and Civil Rights’ Judge Barrett Confirmed by GOP Senate</h1>
                

                <div class="td-module-meta-info">
                    <!-- author -->                    <!-- date --><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-10-28T11:04:56+00:00" >Oct 28, 2020</time></span>                    <!-- comments --><div class="td-post-comments"><a href="https://sdvoice.info/threat-to-health-care-and-civil-rights-judge-barrett-confirmed-by-gop-senate/#respond"><i class="td-icon-comments"></i>0</a></div>                    <!-- views -->                </div>

            </header>

        </div>

        <div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-padding td-ps-bar td-post-sharing-style6 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fsdvoice.info%2Fthreat-to-health-care-and-civil-rights-judge-barrett-confirmed-by-gop-senate%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=%E2%80%98Threat+to+Health+Care+and+Civil+Rights%E2%80%99+Judge+Barrett+Confirmed+by+GOP+Senate&url=https%3A%2F%2Fsdvoice.info%2Fthreat-to-health-care-and-civil-rights-judge-barrett-confirmed-by-gop-senate%2F&via=Voice+and+Viewpoint">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-googleplus" href="https://plus.google.com/share?url=https://sdvoice.info/threat-to-health-care-and-civil-rights-judge-barrett-confirmed-by-gop-senate/">
                                        <div class="td-social-but-icon"><i class="td-icon-googleplus"></i></div>
                                        <div class="td-social-but-text">Google+</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://sdvoice.info/threat-to-health-care-and-civil-rights-judge-barrett-confirmed-by-gop-senate/&amp;media=https://sdvoice.info/wp-content/uploads/2020/10/amy-comey-barrett-featured-.jpg&description=%E2%80%98Threat+to+Health+Care+and+Civil+Rights%E2%80%99+Judge+Barrett+Confirmed+by+GOP+Senate">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=%E2%80%98Threat+to+Health+Care+and+Civil+Rights%E2%80%99+Judge+Barrett+Confirmed+by+GOP+Senate %0A%0A https://sdvoice.info/threat-to-health-care-and-civil-rights-judge-barrett-confirmed-by-gop-senate/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>
        <div class="td-post-content">
            <!-- image --><div class="td-post-featured-image"><figure><img width="696" height="443" class="entry-thumb" src="https://sdvoice.info/wp-content/uploads/2020/10/amy-comey-barrett-featured--696x443.jpg" srcset="https://sdvoice.info/wp-content/uploads/2020/10/amy-comey-barrett-featured--696x443.jpg 696w, https://sdvoice.info/wp-content/uploads/2020/10/amy-comey-barrett-featured--250x159.jpg 250w, https://sdvoice.info/wp-content/uploads/2020/10/amy-comey-barrett-featured--600x382.jpg 600w, https://sdvoice.info/wp-content/uploads/2020/10/amy-comey-barrett-featured--768x489.jpg 768w, https://sdvoice.info/wp-content/uploads/2020/10/amy-comey-barrett-featured--1068x680.jpg 1068w, https://sdvoice.info/wp-content/uploads/2020/10/amy-comey-barrett-featured--660x420.jpg 660w, https://sdvoice.info/wp-content/uploads/2020/10/amy-comey-barrett-featured-.jpg 1100w" sizes="(max-width: 696px) 100vw, 696px" alt="" title="amy-comey-barrett-featured-"/><figcaption class="wp-caption-text">President Donald J. Trump walks with Judge Amy Coney Barrett, his nominee for Associate Justice of the Supreme Court of the United States, along the West Wing Colonnade on Saturday, September 26, 2020, following announcement ceremonies in the Rose Garden. (Photo: The White House/Shealah Craighead)</figcaption></figure></div>
            <!-- content --><p>By Stacy M. Brown, NNPA Newswire Senior National Correspondent</p>
<p>Amy Coney Barrett, a conservative judge with a stated opposition to the Affordable Care Act and many Civil Rights laws, was confirmed on Monday, October 26, 2020, as the next Supreme Court Justice.</p>
<p>Only Maine Republican Sen. Susan Collins defected, while Democrats boycotted the formal vote.</p>
<p>“After refusing a Democratic nominee to the Supreme Court because an election was eight months away, they will confirm a Republican nominee before an election that is eight days away,” said Senate Minority Leader Chuck Schumer of New York, who is a Democrat.</p>
<p>“The Republican majority is lighting its credibility on fire. This hypocritical, 180-degree turn is spectacularly obvious to the American people. The American people will suffer the consequences of Judge Barrett’s far-right, out of the mainstream views for generations,” Schumer warned.</p>
<p>The high court now has three appointees of President Donald Trump and a 6-3 supermajority.</p>
<p>It also sets up a window for Trump to sabotage the General Election, one in which polls show he trails by double-digits heading into the final week of campaigning.</p>
<p>“In the crudest possible disparagement of Justice Ginsberg’s work, the Senate has continued its court-packing with the confirmation of far-right extremist Amy Coney Barrett to the U.S. Supreme Court. Not only an insult to the memory of a tireless advocate for human rights, outspoken protector of equality, and lifelong advocate for justice, the move is an unapologetic and hypocritical power grab by Trump and his co-conspirators in the Senate,” stated Marcela Howell, the president, and CEO of In Our Own Voice: National Black Women’s Reproductive Justice Agenda.</p>
<p>Among the issues the Supreme Court will soon hear are Pennsylvania ballot extensions.</p>
<p>Just two days before Barrett’s confirmation, the GOP in the Keystone State asked the U.S. Supreme Court to block a ballot receipt extension that would allow them to be counted if received within three days of Election Day – even if they do not have a legible postmark.</p>
<p>Three Wisconsin petitions are also before the court that concern Democrats who ask the justices to allow the counting of ballots six days after the election and whether COVID vulnerable voters and others in the state can secure replacement mail-in ballots via email.</p>
<p>Also, a Republican candidate for Minnesota’s 2nd Congressional District has asked the court to intervene in a case concerning whether his election takes place on November 3 or on February 9.</p>
<p>The controversy arose after the recent death of Legal Marijuana Now Party candidate Adam Weeks which caused the contest to be moved to next year as required by state law.</p>
<p>The court is preparing to hear whether a New York prosecutor will get access to Trump’s financial documents from January 2011 to August 2019, including his tax returns.</p>
<p>It’s believed Coney would side with Trump, raising concerns that if the high court has to decide the 2020 presidential election, the president will retain the office because he’s appointed Coney and two other justices: Neil Gorsuch and Brett Kavanaugh.</p>
<p>Schumer noted that abortion rights are also on the line.</p>
<p>Many believe Barrett’s confirmation signals the end of Roe v. Wade, the 1973 landmark Supreme Court decision.</p>
<p>In Mississippi, a federal judge struck down the law in November 2018, and the 5th U.S. Circuit Court of Appeals upheld the ruling late last year.</p>
<p>Republican Sen. Lisa Murkowski of Alaska said she believes Barrett would uphold Roe v. Wade.</p>
<p>“I believe that, given how she outlined, not only to me but how she spoke to the issue of reliance when she was before the committee, I believe that she will look at that and weight that in any matters in any cases that come before her that take up Roe v. Wade,” Murkowski said.</p>
<p>“I don’t see her overturning the decision in Roe v. Wade, based on based on the weighting of other reliance factors,” she added.</p>
<p>Another significant case facing the U.S. Supreme Court this fall is the Affordable Care Act’s fate, which Barrett has gone on record opposing.</p>
<p>With no replacement for the health care law – commonly known as Obamacare – it’s estimated that more than 22 million Americans will lose coverage. That number includes a large swath of African Americans and others with preexisting conditions.</p>
<p>“Without a replacement in place for Obamacare, the loss of this act will make things more difficult for those who need healthcare the most, in particular, the underrepresented and underserved communities, and those with preexisting conditions,” stated Dawon Hawkins, the Chief People and Training Officer for the health care startup Xcelrate UDI.</p>
<p>“Obamacare has provided affordable healthcare for millions of Americans, particularly 25 million Americans who will be left uninsured,” Hawkins continued.</p>
<p>“Under Obamacare, Medicaid eligibility expanded, enabling low-income uninsured adults to have healthcare access they desperately needed finally. This expansion greatly benefitted minority communities, who were otherwise unable to access healthcare services, let alone the ability to pay for healthcare.”</p>
<p>Losing coverage could also prove devasting for women and expecting mothers, shared Andrea Ippolito, a health tech expert and founder of SimpliFed, a company that assists mothers who breastfeed.</p>
<p>“Right now, under the Affordable Care Act, it is your right to have access to lactation support and counseling without cost-sharing for as long as you are breastfeeding. If the ACA gets struck down, the insurers will not be required to cover it, which could have devastating impacts on new parents,” Ippolito noted.</p>
<p>The confirmation earned the ire of American Federation of Teachers President Randi Weingarten.</p>
<p>“Just days before voters elect the next president, with nearly 60 million ballots already cast, Majority Leader Mitch McConnell’s Senate ignored the will of the people and installed another ideological soulmate for President Donald Trump on the Supreme Court,” Weingarten said in a statement.</p>
<p>“It’s a flagrant miscarriage of justice, and it flies in the face of our representative democracy. In fact, McConnell and Judge Amy Coney Barrett said so themselves, in 2016 when President Barack Obama nominated Merrick Garland to the Supreme Court nearly nine months before the presidential election.</p>
<p>“But, as usual, Senate Republicans have changed the rules and trampled on the voices of the very people who elected them. To them, it was never about appointing a qualified judge to simply apply the law; they want Barrett on the court because of her right-wing views on access to healthcare, reproductive rights and freedom, voting rights, LGBTQ equality, immigrant justice, criminal justice, disability rights, and other issues that make a difference in the lives of most people.</p>
<p>“This confirmation should frighten every person in this country who believes in fairness, rules and having a say in how we’re governed. Barrett’s lifetime appointment to the Supreme Court swings it in an extreme direction that does not reflect the American people’s values.</p>
<p>“Make no mistake: This Senate chose to fast-track a political process instead of passing COVID-19 relief and helping the millions of Americans struggling to find work and access care during this pandemic. This choice reflects a pattern of cruelty and neglect that should disqualify everyone from public office.</p>
<p>“But even under normal circumstances, Barrett’s record is enormously troubling. Throughout her brief career as a judge on the U.S. Court of Appeals, she ruled to undermine workers’ rights and against sexual assault survivors.</p>
<p>“At her confirmation hearing, she evaded questions on the right of Americans to have access to healthcare, Medicare and Social Security; she refused to acknowledge systemic racism, and she was not clear that discriminatory barriers in voting exist.</p>
<p>“Barrett even refused to acknowledge basic facts about our democracy – that presidents should commit to a peaceful transition of power, that voter intimidation is illegal, and that presidents cannot change the date of an election. Her judicial philosophy closes every door that Justice Ruth Bader Ginsberg ever opened.”</p>
<div class="widget_text td_block_template_1 awac-wrapper"><div class="widget_text td_block_template_1 awac widget custom_html-10"><div class="textwidget custom-html-widget"><hr />
<div style="background-color: #ffe500; padding: 20px;"><strong>Unlike many news organizations, Voice &amp; Viewpoint delivers content that matters to you. Help us keep it that way by making a generous donation for as low as $2. Your support will fund local, investigative journalism for the community, by the community.</strong>
<a href="https://www.paypal.com/cgi-bin/webscr?cmd=_s-xclick&amp;hosted_button_id=HL5DW3PHZD3LQ&amp;source=url"><img class="size-full wp-image-24434 aligncenter" src="https://sdvoice.info/wp-content/uploads/2020/03/vv-donation-make-a-contribu.png" alt="" width="226" height="75" /></a></div></div></div></div>        </div>

        <footer>
            <!-- post pagination -->            <!-- review -->
            <div class="td-post-source-tags">
                <!-- source via -->                <!-- tags --><ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://sdvoice.info/tag/in-our-own-voice-national-black-womens-reproductive-justice-agenda/">“In Our Own Voice: National Black Women’s Reproductive Justice Agenda”</a></li><li><a href="https://sdvoice.info/tag/1973-landmark-supreme-court-decision/">1973 landmark Supreme Court decision</a></li><li><a href="https://sdvoice.info/tag/2020-presidential-election/">2020 presidential election</a></li><li><a href="https://sdvoice.info/tag/6-3-supermajority/">6-3 supermajority</a></li><li><a href="https://sdvoice.info/tag/abortion-rights/">abortion rights</a></li><li><a href="https://sdvoice.info/tag/access-to-healthcare/">access to healthcare</a></li><li><a href="https://sdvoice.info/tag/access-to-trumps-financial-documents/">access to Trump’s financial documents</a></li><li><a href="https://sdvoice.info/tag/acknowledge-systemic-racism/">acknowledge systemic racism</a></li><li><a href="https://sdvoice.info/tag/affordable-care-act/">affordable care act</a></li><li><a href="https://sdvoice.info/tag/african-americans/">african americans</a></li><li><a href="https://sdvoice.info/tag/alaska/">Alaska</a></li><li><a href="https://sdvoice.info/tag/american-federation-of-teachers/">American Federation of Teachers</a></li><li><a href="https://sdvoice.info/tag/american-people/">American people</a></li><li><a href="https://sdvoice.info/tag/amy-coney-barrett/">Amy Coney Barrett</a></li><li><a href="https://sdvoice.info/tag/andrea-ippolito/">Andrea Ippolito</a></li><li><a href="https://sdvoice.info/tag/ballot-receipt-extension/">ballot receipt extension</a></li><li><a href="https://sdvoice.info/tag/barretts-lifetime-appointment/">Barrett’s lifetime appointment</a></li><li><a href="https://sdvoice.info/tag/boycotted/">boycotted</a></li><li><a href="https://sdvoice.info/tag/brett-kavanaugh/">Brett Kavanaugh</a></li><li><a href="https://sdvoice.info/tag/civil-rights-laws/">Civil Rights laws</a></li><li><a href="https://sdvoice.info/tag/conservative-judge/">conservative judge</a></li><li><a href="https://sdvoice.info/tag/court-packing/">court-packing</a></li><li><a href="https://sdvoice.info/tag/covid-vulnerable-voters/">COVID vulnerable voters</a></li><li><a href="https://sdvoice.info/tag/credibility/">credibility</a></li><li><a href="https://sdvoice.info/tag/criminal-justice/">criminal justice</a></li><li><a href="https://sdvoice.info/tag/dawon-hawkins/">Dawon Hawkins</a></li><li><a href="https://sdvoice.info/tag/democratic-nominee/">Democratic nominee</a></li><li><a href="https://sdvoice.info/tag/democrats/">democrats</a></li><li><a href="https://sdvoice.info/tag/disability-rights/">disability rights</a></li><li><a href="https://sdvoice.info/tag/disparagement-of-justice-ginsbergs-work/">disparagement of Justice Ginsberg’s work</a></li><li><a href="https://sdvoice.info/tag/end-of-roe-v-wade/">end of Roe v. Wade</a></li><li><a href="https://sdvoice.info/tag/fairness/">fairness</a></li><li><a href="https://sdvoice.info/tag/far-right/">far-right</a></li><li><a href="https://sdvoice.info/tag/final-week-of-campaigning/">final week of campaigning</a></li><li><a href="https://sdvoice.info/tag/flagrant-miscarriage-of-justice/">flagrant miscarriage of justice</a></li><li><a href="https://sdvoice.info/tag/formal-vote/">formal vote</a></li><li><a href="https://sdvoice.info/tag/general-election/">General Election</a></li><li><a href="https://sdvoice.info/tag/gop/">GOP</a></li><li><a href="https://sdvoice.info/tag/immigrant-justice/">immigrant justice</a></li><li><a href="https://sdvoice.info/tag/judge-barrett/">Judge Barrett</a></li><li><a href="https://sdvoice.info/tag/keystone-state/">Keystone State</a></li><li><a href="https://sdvoice.info/tag/legal-marijuana-now-party-candidate-adam-weeks/">Legal Marijuana Now Party candidate Adam Weeks</a></li><li><a href="https://sdvoice.info/tag/lgbtq-equality/">LGBTQ equality</a></li><li><a href="https://sdvoice.info/tag/lifelong-advocate-for-justice/">lifelong advocate for justice</a></li><li><a href="https://sdvoice.info/tag/lose-coverage/">lose coverage</a></li><li><a href="https://sdvoice.info/tag/maine-republican-sen-susan-collins/">Maine Republican Sen. Susan Collins</a></li><li><a href="https://sdvoice.info/tag/majority-leader-mitch-mcconnells-senate/">Majority Leader Mitch McConnell’s Senate</a></li><li><a href="https://sdvoice.info/tag/marcela-howell/">Marcela Howell</a></li><li><a href="https://sdvoice.info/tag/medicaid-eligibility/">Medicaid eligibility</a></li><li><a href="https://sdvoice.info/tag/medicare/">Medicare</a></li><li><a href="https://sdvoice.info/tag/merrick-garland/">Merrick Garland</a></li><li><a href="https://sdvoice.info/tag/mississippi/">Mississippi</a></li><li><a href="https://sdvoice.info/tag/more-than-22-million-americans/">more than 22 million Americans</a></li><li><a href="https://sdvoice.info/tag/neil-gorsuch/">Neil Gorsuch</a></li><li><a href="https://sdvoice.info/tag/new-york-prosecutor/">New York prosecutor</a></li><li><a href="https://sdvoice.info/tag/nnpa-newswire/">nnpa newswire</a></li><li><a href="https://sdvoice.info/tag/obamacare/">Obamacare</a></li><li><a href="https://sdvoice.info/tag/out-of-the-mainstream-views/">out of the mainstream views</a></li><li><a href="https://sdvoice.info/tag/outspoken-protector-of-equality/">outspoken protector of equality</a></li><li><a href="https://sdvoice.info/tag/passing-covid-19-relief/">passing COVID-19 relief</a></li><li><a href="https://sdvoice.info/tag/peaceful-transition-of-power/">peaceful transition of power</a></li><li><a href="https://sdvoice.info/tag/pennsylvania-ballot-extensions/">Pennsylvania ballot extensions</a></li><li><a href="https://sdvoice.info/tag/preexisting-conditions/">preexisting conditions</a></li><li><a href="https://sdvoice.info/tag/president-donald-trump/">President Donald Trump</a></li><li><a href="https://sdvoice.info/tag/randi-weingarten/">Randi Weingarten</a></li><li><a href="https://sdvoice.info/tag/replacement-mail-in-ballots-via-email/">replacement mail-in ballots via email</a></li><li><a href="https://sdvoice.info/tag/reproductive-rights-and-freedom/">reproductive rights and freedom</a></li><li><a href="https://sdvoice.info/tag/republican-majority/">Republican majority</a></li><li><a href="https://sdvoice.info/tag/republican-nominee/">Republican nominee</a></li><li><a href="https://sdvoice.info/tag/republican-sen-lisa-murkowski/">Republican Sen. Lisa Murkowski</a></li><li><a href="https://sdvoice.info/tag/roe-v-wade/">Roe v. Wade</a></li><li><a href="https://sdvoice.info/tag/rules/">rules</a></li><li><a href="https://sdvoice.info/tag/senate-minority-leader-chuck-schumer/">Senate Minority Leader Chuck Schumer</a></li><li><a href="https://sdvoice.info/tag/simplifed/">SimpliFed</a></li><li><a href="https://sdvoice.info/tag/social-security/">Social Security</a></li><li><a href="https://sdvoice.info/tag/stacy-m-brown/">Stacy M. Brown</a></li><li><a href="https://sdvoice.info/tag/supreme-court/">Supreme Court</a></li><li><a href="https://sdvoice.info/tag/supreme-court-justice/">Supreme Court Justice</a></li><li><a href="https://sdvoice.info/tag/three-appointees/">three appointees</a></li><li><a href="https://sdvoice.info/tag/three-wisconsin-petitions/">Three Wisconsin petitions</a></li><li><a href="https://sdvoice.info/tag/tireless-advocate-for-human-rights/">tireless advocate for human rights</a></li><li><a href="https://sdvoice.info/tag/trails-by-double-digits/">trails by double-digits</a></li><li><a href="https://sdvoice.info/tag/trump-and-his-co-conspirators-in-the-senate/">Trump and his co-conspirators in the Senate</a></li><li><a href="https://sdvoice.info/tag/u-s-court-of-appeals/">U.S. Court of Appeals</a></li><li><a href="https://sdvoice.info/tag/voter-intimidation-is-illegal/">voter intimidation is illegal</a></li><li><a href="https://sdvoice.info/tag/voting-rights/">Voting Rights</a></li><li><a href="https://sdvoice.info/tag/xcelrate-udi/">Xcelrate UDI</a></li></ul>            </div>

            <div class="td-post-sharing-bottom"><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-padding td-ps-bar td-post-sharing-style6 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fsdvoice.info%2Fthreat-to-health-care-and-civil-rights-judge-barrett-confirmed-by-gop-senate%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=%E2%80%98Threat+to+Health+Care+and+Civil+Rights%E2%80%99+Judge+Barrett+Confirmed+by+GOP+Senate&url=https%3A%2F%2Fsdvoice.info%2Fthreat-to-health-care-and-civil-rights-judge-barrett-confirmed-by-gop-senate%2F&via=Voice+and+Viewpoint">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-googleplus" href="https://plus.google.com/share?url=https://sdvoice.info/threat-to-health-care-and-civil-rights-judge-barrett-confirmed-by-gop-senate/">
                                        <div class="td-social-but-icon"><i class="td-icon-googleplus"></i></div>
                                        <div class="td-social-but-text">Google+</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://sdvoice.info/threat-to-health-care-and-civil-rights-judge-barrett-confirmed-by-gop-senate/&amp;media=https://sdvoice.info/wp-content/uploads/2020/10/amy-comey-barrett-featured-.jpg&description=%E2%80%98Threat+to+Health+Care+and+Civil+Rights%E2%80%99+Judge+Barrett+Confirmed+by+GOP+Senate">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=%E2%80%98Threat+to+Health+Care+and+Civil+Rights%E2%80%99+Judge+Barrett+Confirmed+by+GOP+Senate %0A%0A https://sdvoice.info/threat-to-health-care-and-civil-rights-judge-barrett-confirmed-by-gop-senate/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>            <!-- next prev --><div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://sdvoice.info/judge-denies-uber-and-lyft-appeal-companies-last-chance-on-prop-22-falls-to-voters/">Judge Denies Uber and Lyft Appeal; Companies’ Last Chance on Prop 22 Falls to Voters</a></div></div><div class="td-next-prev-separator"></div></div>            <!-- author box --><div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://sdvoice.info/author/writer01/">writer01</a></span></div>            <!-- meta --><span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="writer01"></span><meta itemprop="datePublished" content="2020-10-28T11:04:56+00:00"><meta itemprop="dateModified" content="2020-10-28T11:04:56-07:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://sdvoice.info/threat-to-health-care-and-civil-rights-judge-barrett-confirmed-by-gop-senate/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://sdvoice.info/wp-content/uploads/2019/05/san-diego-voice-and-viewpoint-Logo-600x107.png"></span><meta itemprop="name" content="Voice and Viewpoint"></span><meta itemprop="headline " content="‘Threat to Health Care and Civil Rights’ Judge Barrett Confirmed by GOP Senate"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://sdvoice.info/wp-content/uploads/2020/10/amy-comey-barrett-featured-.jpg"><meta itemprop="width" content="1100"><meta itemprop="height" content="700"></span>        </footer>

    </article> <!-- /.post -->

    <div class="td_block_wrap td_block_related_posts td_uid_3_5f99b5a54ed62_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_3_5f99b5a54ed62" ><script>var block_td_uid_3_5f99b5a54ed62 = new tdBlock();
block_td_uid_3_5f99b5a54ed62.id = "td_uid_3_5f99b5a54ed62";
block_td_uid_3_5f99b5a54ed62.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td_uid_3_5f99b5a54ed62_rand","td_column_number":3,"live_filter_cur_post_id":28311,"live_filter_cur_post_author":"1","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"td_uid_3_5f99b5a54ed62_rand","tdc_css_class_style":"td_uid_3_5f99b5a54ed62_rand_style"}';
block_td_uid_3_5f99b5a54ed62.td_column_number = "3";
block_td_uid_3_5f99b5a54ed62.block_type = "td_block_related_posts";
block_td_uid_3_5f99b5a54ed62.post_count = "3";
block_td_uid_3_5f99b5a54ed62.found_posts = "162";
block_td_uid_3_5f99b5a54ed62.header_color = "";
block_td_uid_3_5f99b5a54ed62.ajax_pagination_infinite_stop = "";
block_td_uid_3_5f99b5a54ed62.max_num_pages = "54";
tdBlocksArray.push(block_td_uid_3_5f99b5a54ed62);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_4_5f99b5a5506b9" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_3_5f99b5a54ed62" href="#">RELATED ARTICLES</a><a id="td_uid_5_5f99b5a5506be" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_3_5f99b5a54ed62" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_3_5f99b5a54ed62 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://sdvoice.info/judge-denies-uber-and-lyft-appeal-companies-last-chance-on-prop-22-falls-to-voters/" rel="bookmark" class="td-image-wrap" title="Judge Denies Uber and Lyft Appeal; Companies’ Last Chance on Prop 22 Falls to Voters"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Judge Denies Uber and Lyft Appeal; Companies’ Last Chance on Prop 22 Falls to Voters" data-type="image_tag" data-img-url="https://sdvoice.info/wp-content/uploads/2020/10/shutterstock_1419224978-218x150.jpeg"  width="218" height="150" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://sdvoice.info/judge-denies-uber-and-lyft-appeal-companies-last-chance-on-prop-22-falls-to-voters/" rel="bookmark" title="Judge Denies Uber and Lyft Appeal; Companies’ Last Chance on Prop 22 Falls to Voters">Judge Denies Uber and Lyft Appeal; Companies’ Last Chance on Prop 22 Falls to Voters</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://sdvoice.info/exclusive-op-ed-my-plan-to-lift-every-voice-in-black-america/" rel="bookmark" class="td-image-wrap" title="EXCLUSIVE OP-ED: My Plan to Lift Every Voice in Black America"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="EXCLUSIVE OP-ED: My Plan to Lift Every Voice in Black America" data-type="image_tag" data-img-url="https://sdvoice.info/wp-content/uploads/2020/09/joe-biden-featured-web-218x150.jpg"  width="218" height="150" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://sdvoice.info/exclusive-op-ed-my-plan-to-lift-every-voice-in-black-america/" rel="bookmark" title="EXCLUSIVE OP-ED: My Plan to Lift Every Voice in Black America">EXCLUSIVE OP-ED: My Plan to Lift Every Voice in Black America</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://sdvoice.info/california-disputed-ballot-boxes-removed-arguing-continues/" rel="bookmark" class="td-image-wrap" title="California Disputed Ballot Boxes Removed, Arguing Continues"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="California Disputed Ballot Boxes Removed, Arguing Continues" data-type="image_tag" data-img-url="https://sdvoice.info/wp-content/uploads/2020/10/tiffany-tertipes-eZN29rv_TcE-unsplash-218x150.jpg"  width="218" height="150" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://sdvoice.info/california-disputed-ballot-boxes-removed-arguing-continues/" rel="bookmark" title="California Disputed Ballot Boxes Removed, Arguing Continues">California Disputed Ballot Boxes Removed, Arguing Continues</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_3_5f99b5a54ed62" data-td_block_id="td_uid_3_5f99b5a54ed62"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_3_5f99b5a54ed62" data-td_block_id="td_uid_3_5f99b5a54ed62"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
    	<div class="comments" id="comments">
        	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/threat-to-health-care-and-civil-rights-judge-barrett-confirmed-by-gop-senate/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://sdvoice.info/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><div class="clearfix"></div>
				<div class="comment-form-input-wrap td-form-comment">
					<textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
					<div class="td-warning-comment">Please enter your comment!</div>
				</div>
		        <div class="comment-form-input-wrap td-form-author">
			            <input class="" id="author" name="author" placeholder="Name:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-author">Please enter your name here</div>
			         </div>
<div class="comment-form-input-wrap td-form-email">
			            <input class="" id="email" name="email" placeholder="Email:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-email-error">You have entered an incorrect email address!</div>
			            <div class="td-warning-email">Please enter your email address here</div>
			         </div>
<div class="comment-form-input-wrap td-form-url">
			            <input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" />
                     </div>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='28311' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="018fe6d2f5" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="190"/></p></form>	</div><!-- #respond -->
	    </div> <!-- /.content -->
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <aside class="widget_text td_block_template_1 widget widget_custom_html"><div class="textwidget custom-html-widget"><iframe allowfullscreen allow="fullscreen" style="border:none;width:300px;height:435px;" src="//e.issuu.com/embed.html?d=vv-vol60_no43_10-22-20_all&hideIssuuLogo=true&u=sdvoiceandviewpoint"></iframe></div></aside><aside class="td_block_template_1 widget widget_media_image"><a href="#"><img width="300" height="250" src="https://sdvoice.info/wp-content/uploads/2020/09/vv_wells_fargo_ad_temp.jpg" class="image wp-image-27554  attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://sdvoice.info/wp-content/uploads/2020/09/vv_wells_fargo_ad_temp.jpg 300w, https://sdvoice.info/wp-content/uploads/2020/09/vv_wells_fargo_ad_temp-250x208.jpg 250w" sizes="(max-width: 300px) 100vw, 300px" /></a></aside><aside class="td_block_template_1 widget widget_media_image"><a href="https://www.yes15.org/"><img width="300" height="250" src="https://sdvoice.info/wp-content/uploads/2020/10/SD-VOICE-AND-VIEWPOINT_300x250_CTA-PROP15-TEACHER-SoCal-EN.jpg" class="image wp-image-27944  attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://sdvoice.info/wp-content/uploads/2020/10/SD-VOICE-AND-VIEWPOINT_300x250_CTA-PROP15-TEACHER-SoCal-EN.jpg 300w, https://sdvoice.info/wp-content/uploads/2020/10/SD-VOICE-AND-VIEWPOINT_300x250_CTA-PROP15-TEACHER-SoCal-EN-250x208.jpg 250w" sizes="(max-width: 300px) 100vw, 300px" /></a></aside><aside class="td_block_template_1 widget widget_media_image"><a href="https://yesoncaprop25.com/"><img width="300" height="250" src="https://sdvoice.info/wp-content/uploads/2020/10/ad_yes_on_25_end_money_bail.jpg" class="image wp-image-27913  attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://sdvoice.info/wp-content/uploads/2020/10/ad_yes_on_25_end_money_bail.jpg 300w, https://sdvoice.info/wp-content/uploads/2020/10/ad_yes_on_25_end_money_bail-250x208.jpg 250w" sizes="(max-width: 300px) 100vw, 300px" /></a></aside><aside class="td_block_template_1 widget widget_media_image"><a href="https://voteyesonprop16.org/"><img width="300" height="250" src="https://sdvoice.info/wp-content/uploads/2020/10/ad_yes_on__prop_16_300x250.jpg" class="image wp-image-27959  attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://sdvoice.info/wp-content/uploads/2020/10/ad_yes_on__prop_16_300x250.jpg 300w, https://sdvoice.info/wp-content/uploads/2020/10/ad_yes_on__prop_16_300x250-250x208.jpg 250w" sizes="(max-width: 300px) 100vw, 300px" /></a></aside><aside class="td_block_template_1 widget widget_media_image"><a href="https://sdvoice.info/voting-guide-2020/"><img width="300" height="481" src="https://sdvoice.info/wp-content/uploads/2020/10/voting-guide-300w-10-28-20.jpg" class="image wp-image-28307  attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://sdvoice.info/wp-content/uploads/2020/10/voting-guide-300w-10-28-20.jpg 300w, https://sdvoice.info/wp-content/uploads/2020/10/voting-guide-300w-10-28-20-187x300.jpg 187w, https://sdvoice.info/wp-content/uploads/2020/10/voting-guide-300w-10-28-20-262x420.jpg 262w" sizes="(max-width: 300px) 100vw, 300px" /></a></aside><aside class="td_block_template_1 widget widget_media_image"><a href="https://voteyesonprop16.org/"><img width="300" height="600" src="https://sdvoice.info/wp-content/uploads/2020/10/ad_We-All-Rise-Together_300x600.jpg" class="image wp-image-28183  attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://sdvoice.info/wp-content/uploads/2020/10/ad_We-All-Rise-Together_300x600.jpg 300w, https://sdvoice.info/wp-content/uploads/2020/10/ad_We-All-Rise-Together_300x600-150x300.jpg 150w, https://sdvoice.info/wp-content/uploads/2020/10/ad_We-All-Rise-Together_300x600-210x420.jpg 210w" sizes="(max-width: 300px) 100vw, 300px" /></a></aside><aside class="td_block_template_1 widget widget_media_image"><a href="https://www.sandiegocounty.gov/hr/jobs"><img width="300" height="489" src="https://sdvoice.info/wp-content/uploads/2020/10/ad_sd_county_10_22_20.jpg" class="image wp-image-28167  attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://sdvoice.info/wp-content/uploads/2020/10/ad_sd_county_10_22_20.jpg 300w, https://sdvoice.info/wp-content/uploads/2020/10/ad_sd_county_10_22_20-184x300.jpg 184w, https://sdvoice.info/wp-content/uploads/2020/10/ad_sd_county_10_22_20-258x420.jpg 258w" sizes="(max-width: 300px) 100vw, 300px" /></a></aside><aside class="td_block_template_1 widget widget_media_image"><a href="https://www.coronavirus-sd.com"><img width="300" height="492" src="https://sdvoice.info/wp-content/uploads/2020/10/sd-covid-testing-10-22-300w.jpg" class="image wp-image-28168  attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://sdvoice.info/wp-content/uploads/2020/10/sd-covid-testing-10-22-300w.jpg 300w, https://sdvoice.info/wp-content/uploads/2020/10/sd-covid-testing-10-22-300w-183x300.jpg 183w, https://sdvoice.info/wp-content/uploads/2020/10/sd-covid-testing-10-22-300w-256x420.jpg 256w" sizes="(max-width: 300px) 100vw, 300px" /></a></aside>                            </div>
                        </div>
                                    </div> <!-- /.td-pb-row -->
        </div> <!-- /.td-container -->
    </div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->




	<!-- Footer -->
	<div class="td-footer-wrapper td-footer-container td-container-wrap td-footer-template-4 ">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
                		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span12">
                <div class="td-footer-info"><div class="footer-logo-wrap"><a href="https://sdvoice.info/"><img src="https://sdvoice.info/wp-content/uploads/2019/05/san-diego-voice-and-viewpoint-Logo-600x107.png" alt="" title=""/></a></div><div class="footer-text-wrap"></div><div class="footer-social-wrap td-social-style-2">
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/SDVoiceandViewpoint/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/VoiceViewpoint" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></div></div><aside class="td_block_template_1 widget widget_nav_menu"><div class="menu-secondary-menu-container"><ul id="menu-secondary-menu-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-8863"><a href="https://sdvoice.info/subscribe/">Subscribe</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-8859"><a href="https://sdvoice.info/story-submission/">Submit Community News</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-19768"><a href="https://sdvoice.info/job-openings/">V&#038;V Employment Opportunities</a></li>
</ul></div></aside>            </div>
        </div>
    </div>
</div>
	<!-- Sub Footer -->
	    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                                    </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; Copyright 2000-2019                </div>
            </div>
        </div>
    </div>


</div><!--close td-outer-wrap-->


<div id="wow-modal-overlay-1" class="wow-modal-overlay"><div id="wow-modal-overclose-1" class="wow-modal-overclose"></div><div id="wow-modal-window-1" class="wow-modal-window"><div id="wow-modal-close-1" class="mw-close-btn topRight image"></div><p><img class="size-full wp-image-24438 aligncenter" src="https://sdvoice.info/wp-content/uploads/2020/03/vv-logo-mailchimp.png" alt="" width="284" height="59" /></p>
<p style="text-align: center;">
THANK YOU, COMMUNITY
<br/>
For over 134,000 visits to sdvoice.info. Stay informed & stay safe!
For nearly 60 years, Voice & Viewpoint has covered news that matters to you.
</p>
<!-- Begin Mailchimp Signup Form -->
<p><style type="text/css">
	#mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif; }
	/* Add your own Mailchimp form style overrides in your site stylesheet or in this style block.
	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style></p>
<div id="mc_embed_signup"><form id="mc-embedded-subscribe-form" class="validate" action="https://sdvoice.us2.list-manage.com/subscribe/post?u=e699743cf17f91e9c19a9d2e5&amp;id=286b3217e5" method="post" name="mc-embedded-subscribe-form" novalidate="" target="_blank">
<div id="mc_embed_signup_scroll">
<h2 style="line-height: 1.25;">Sign up today!</h2>
<div class="mc-field-group"><label for="mce-EMAIL">Email Address </label> <input id="mce-EMAIL" class="required email" name="EMAIL" type="email" value="" /></div>
<div class="mc-field-group"><label for="mce-FNAME">First Name </label> <input id="mce-FNAME" class="required" name="FNAME" type="text" value="" /></div>
<div class="mc-field-group"><label for="mce-LNAME">Last Name </label> <input id="mce-LNAME" class="required" name="LNAME" type="text" value="" /></div>
<div id="mce-responses" class="clear">
<div id="mce-error-response" class="response" style="display: none;"> </div>
<div id="mce-success-response" class="response" style="display: none;"> </div>
</div>
<!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
<div style="position: absolute; left: -5000px;" aria-hidden="true"><input tabindex="-1" name="b_e699743cf17f91e9c19a9d2e5_286b3217e5" type="text" value="" /></div>
<div class="clear"><input id="mc-embedded-subscribe" class="button" name="subscribe" type="submit" value="Subscribe" /></div>
</div>
</form></div>
<p><script type='text/javascript' src='//s3.amazonaws.com/downloads.mailchimp.com/js/mc-validate.js'></script><script type='text/javascript'>(function($) {window.fnames = new Array(); window.ftypes = new Array();fnames[0]='EMAIL';ftypes[0]='email';fnames[1]='FNAME';ftypes[1]='text';fnames[2]='LNAME';ftypes[2]='text';fnames[3]='MOBILE';ftypes[3]='phone';fnames[4]='SUBDATE';ftypes[4]='date';fnames[5]='MMERGE5';ftypes[5]='birthday';fnames[6]='MMERGE6';ftypes[6]='zip';fnames[7]='MMERGE7';ftypes[7]='date';}(jQuery));var $mcj = jQuery.noConflict(true);</script></p>
<!--End mc_embed_signup--></div></div>

    <!--

        Theme: Newspaper by tagDiv.com 2019
        Version: 9.7.1 (rara)
        Deploy mode: deploy
        
        uid: 5f99b5a55c0bc
    -->

    <link rel='stylesheet' id='modal-window-style-1-css'  href='https://sdvoice.info/wp-content/uploads/modal-window/style-1.css?ver=1598054045' type='text/css' media='all' />
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/sdvoice.info\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://sdvoice.info/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.1' id='contact-form-7-js'></script>
<script type='text/javascript' id='awsm-job-scripts-js-extra'>
/* <![CDATA[ */
var awsmJobsPublic = {"ajaxurl":"https:\/\/sdvoice.info\/wp-admin\/admin-ajax.php","is_tax_archive":"","job_id":"0","wp_max_upload_size":"104857600","i18n":{"loading_text":"Loading...","form_error_msg":{"general":"Error in submitting your application. Please try again later!","file_validation":"The file you have selected is too large."}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://sdvoice.info/wp-content/plugins/wp-job-openings/assets/js/script.min.js?ver=1.2.1' id='awsm-job-scripts-js'></script>
<script type='text/javascript' id='wpcf7-redirect-script-js-extra'>
/* <![CDATA[ */
var wpcf7_redirect_forms = {"20654":{"page_id":"0","external_url":"https:\/\/sdvoicegala.smugmug.com\/Gala-2020\/","use_external_url":"on","open_in_new_tab":"","http_build_query":"","http_build_query_selectively":"","http_build_query_selectively_fields":"","after_sent_script":"","thankyou_page_url":""},"6340":{"page_id":"","external_url":"","use_external_url":"","open_in_new_tab":"","http_build_query":"","http_build_query_selectively":"","http_build_query_selectively_fields":"","after_sent_script":"","thankyou_page_url":""},"279":{"page_id":"0","external_url":"","use_external_url":"","open_in_new_tab":"","http_build_query":"","http_build_query_selectively":"","http_build_query_selectively_fields":"","after_sent_script":"","thankyou_page_url":""},"276":{"page_id":"","external_url":"","use_external_url":"","open_in_new_tab":"","http_build_query":"","http_build_query_selectively":"","http_build_query_selectively_fields":"","after_sent_script":"","thankyou_page_url":""},"275":{"page_id":"","external_url":"","use_external_url":"","open_in_new_tab":"","http_build_query":"","http_build_query_selectively":"","http_build_query_selectively_fields":"","after_sent_script":"","thankyou_page_url":""}};
/* ]]> */
</script>
<script type='text/javascript' src='https://sdvoice.info/wp-content/plugins/wpcf7-redirect/js/wpcf7-redirect-script.js' id='wpcf7-redirect-script-js'></script>
<script type='text/javascript' src='https://sdvoice.info/wp-content/plugins/td-composer/legacy/common/wp_booster/js_dev/tdModalPostImages.js?ver=9.7.1' id='tdModalPostImages-js'></script>
<script type='text/javascript' src='https://sdvoice.info/wp-includes/js/underscore.min.js?ver=1.8.3' id='underscore-js'></script>
<script type='text/javascript' src='https://sdvoice.info/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=fd01b606eadffe2d142186a0c798c0e3' id='tdb_js_posts_autoload-js'></script>
<script type='text/javascript' src='https://sdvoice.info/wp-content/themes/Newspaper/js/tagdiv_theme.min.js?ver=9.7.1' id='td-site-min-js'></script>
<script type='text/javascript' src='https://sdvoice.info/wp-includes/js/comment-reply.min.js?ver=5.5.1' id='comment-reply-js'></script>
<script type='text/javascript' src='https://sdvoice.info/wp-content/plugins/page-links-to/js/new-tab.min.js?ver=3.0.0-beta.1' id='page-links-to-js'></script>
<script type='text/javascript' src='https://sdvoice.info/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=fd01b606eadffe2d142186a0c798c0e3' id='tdb_js_files_for_front-js'></script>
<script type='text/javascript' src='https://sdvoice.info/wp-includes/js/wp-embed.min.js?ver=5.5.1' id='wp-embed-js'></script>
<script async="async" type='text/javascript' src='https://sdvoice.info/wp-content/plugins/akismet/_inc/form.js?ver=4.1.6' id='akismet-form-js'></script>
<script type='text/javascript' src='https://sdvoice.info/wp-content/plugins/modal-window/assets/js/modal-window.min.js?ver=4.0.3' id='modal-window-js'></script>
<script type='text/javascript' src='https://sdvoice.info/wp-content/uploads/modal-window/script-1.js?ver=1598054045' id='modal-window-script-1-js'></script>

<!-- JS generated by theme -->

<script>
    

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://sdvoice.info/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://sdvoice.info/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>

<!-- Go to www.addthis.com/dashboard to customize your tools -->
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5f2c508350e0a74a"></script>
</body>
</html>