<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" id="arve"> <!--<![endif]-->
<head>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://sdvoice.info/xmlrpc.php" />
    <meta property="og:image" content="https://sdvoice.info/wp-content/uploads/2020/08/Kamala_Harris_headshot_for_website.jpg" />
	<!-- This site is optimized with the Yoast SEO plugin v14.4.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>What California knows about Kamala Harris - Voice and Viewpoint</title>
	<meta name="robots" content="index, follow" />
	<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://sdvoice.info/what-california-knows-about-kamala-harris/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="What California knows about Kamala Harris - Voice and Viewpoint" />
	<meta property="og:description" content="By Ben Christopher | CalMatters More than any other vice presidential contender in a generation, Kamala Harris’ biography is singularly Californian. Born and bussed to school in Berkeley, tested by San Francisco’s cut-throat municipal politics and propelled onto the national stage as the state’s top law enforcement officer and then its first female senator of [&hellip;]" />
	<meta property="og:url" content="https://sdvoice.info/what-california-knows-about-kamala-harris/" />
	<meta property="og:site_name" content="Voice and Viewpoint" />
	<meta property="article:published_time" content="2020-08-20T16:48:22+00:00" />
	<meta property="article:modified_time" content="2020-08-20T17:16:25+00:00" />
	<meta property="og:image" content="https://sdvoice.info/wp-content/uploads/2020/08/Kamala_Harris_headshot_for_website.jpg" />
	<meta property="og:image:width" content="1200" />
	<meta property="og:image:height" content="900" />
	<meta name="twitter:card" content="summary_large_image" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://sdvoice.info/#website","url":"https://sdvoice.info/","name":"Voice and Viewpoint","description":"Voice and Viewpoint Newspaper","potentialAction":[{"@type":"SearchAction","target":"https://sdvoice.info/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://sdvoice.info/what-california-knows-about-kamala-harris/#primaryimage","inLanguage":"en-US","url":"https://sdvoice.info/wp-content/uploads/2020/08/Kamala_Harris_headshot_for_website.jpg","width":1200,"height":900,"caption":"Official headshot of United States Senator Kamala Harris (D-CA), Office of Senator Kamala Harris. (Wikipedia Commons)"},{"@type":"WebPage","@id":"https://sdvoice.info/what-california-knows-about-kamala-harris/#webpage","url":"https://sdvoice.info/what-california-knows-about-kamala-harris/","name":"What California knows about Kamala Harris - Voice and Viewpoint","isPartOf":{"@id":"https://sdvoice.info/#website"},"primaryImageOfPage":{"@id":"https://sdvoice.info/what-california-knows-about-kamala-harris/#primaryimage"},"datePublished":"2020-08-20T16:48:22+00:00","dateModified":"2020-08-20T17:16:25+00:00","author":{"@id":"https://sdvoice.info/#/schema/person/b68d76a39bb8d41e631333f1af419fc8"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://sdvoice.info/what-california-knows-about-kamala-harris/"]}]},{"@type":["Person"],"@id":"https://sdvoice.info/#/schema/person/b68d76a39bb8d41e631333f1af419fc8","name":"writer01","image":{"@type":"ImageObject","@id":"https://sdvoice.info/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/0207a4569b54ecc6d388d26271290b62?s=96&d=identicon&r=g","caption":"writer01"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Voice and Viewpoint &raquo; Feed" href="https://sdvoice.info/feed/" />
<link rel="alternate" type="application/rss+xml" title="Voice and Viewpoint &raquo; Comments Feed" href="https://sdvoice.info/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Voice and Viewpoint &raquo; What California knows about Kamala Harris Comments Feed" href="https://sdvoice.info/what-california-knows-about-kamala-harris/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/sdvoice.info\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<!-- managing ads with Advanced Ads – https://wpadvancedads.com/ --><script>
					advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
			</script><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wpapp-styles-css'  href='https://sdvoice.info/wp-content/plugins/wordpress-easy-paypal-payment-or-donation-accept-plugin/wpapp-styles.css?ver=5.5' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://sdvoice.info/wp-includes/css/dist/block-library/style.min.css?ver=5.5' type='text/css' media='all' />
<link rel='stylesheet' id='unslider-css-css'  href='https://sdvoice.info/wp-content/plugins/advanced-ads-slider/public/assets/css/unslider.css?ver=1.4.6' type='text/css' media='all' />
<link rel='stylesheet' id='slider-css-css'  href='https://sdvoice.info/wp-content/plugins/advanced-ads-slider/public/assets/css/slider.css?ver=1.4.6' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://sdvoice.info/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='modal-window-css'  href='https://sdvoice.info/wp-content/plugins/modal-window/assets/css/style.min.css?ver=4.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='awsm-jobs-general-css'  href='https://sdvoice.info/wp-content/plugins/wp-job-openings/assets/css/general.min.css?ver=1.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='awsm-jobs-style-css'  href='https://sdvoice.info/wp-content/plugins/wp-job-openings/assets/css/style.min.css?ver=1.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://sdvoice.info/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=06b336994ca75a046358a0c0d15ebaa5' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Oswald%3A400%2C600%2C700%7COpen+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900%2C600&#038;ver=9.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://sdvoice.info/wp-content/themes/Newspaper/style.css?ver=9.7.1' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='td-legacy-framework-front-style-css'  href='https://sdvoice.info/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=06b336994ca75a046358a0c0d15ebaa5' type='text/css' media='all' />
<link rel='stylesheet' id='tdb_front_style-css'  href='https://sdvoice.info/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css?ver=fd01b606eadffe2d142186a0c798c0e3' type='text/css' media='all' />
<script type='text/javascript' src='https://sdvoice.info/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-js'></script>
<script type='text/javascript' src='https://sdvoice.info/wp-content/plugins/advanced-ads-slider/public/assets/js/unslider.min.js?ver=1.4.6' id='unslider-js-js'></script>
<script type='text/javascript' src='https://sdvoice.info/wp-content/plugins/advanced-ads-slider/public/assets/js/jquery.event.move.js?ver=1.4.6' id='unslider-move-js-js'></script>
<script type='text/javascript' src='https://sdvoice.info/wp-content/plugins/advanced-ads-slider/public/assets/js/jquery.event.swipe.js?ver=1.4.6' id='unslider-swipe-js-js'></script>
<link rel="https://api.w.org/" href="https://sdvoice.info/wp-json/" /><link rel="alternate" type="application/json" href="https://sdvoice.info/wp-json/wp/v2/posts/27225" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://sdvoice.info/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://sdvoice.info/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.5" />
<link rel='shortlink' href='https://sdvoice.info/?p=27225' />
<link rel="alternate" type="application/json+oembed" href="https://sdvoice.info/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsdvoice.info%2Fwhat-california-knows-about-kamala-harris%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://sdvoice.info/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsdvoice.info%2Fwhat-california-knows-about-kamala-harris%2F&#038;format=xml" />
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//sdvoice.info/?wordfence_lh=1&hid=45D7DE70F6816E4E335072ACE895E767');
</script><!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
        <script>
        window.tdb_globals = {"wpRestNonce":"5e2a481fe5","wpRestUrl":"https:\/\/sdvoice.info\/wp-json\/","permalinkStructure":"\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"origPostEditUrl":null};
    </script>
    			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/sdvoice.info\/wp-admin\/","wpRestNonce":"5e2a481fe5","wpRestUrl":"https:\/\/sdvoice.info\/wp-json\/","permalinkStructure":"\/%postname%\/"};
			</script>
			
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-49729766-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-49729766-1');
</script>


<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://sdvoice.info/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://sdvoice.info/category/national/",
                    "name": "National"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://sdvoice.info/what-california-knows-about-kamala-harris/",
                    "name": "What California knows about Kamala Harris"                                
                }
            }    
        ]
    }
</script>
<link rel="icon" href="https://sdvoice.info/wp-content/uploads/2020/07/cropped-vv_favicon_big-32x32.png" sizes="32x32" />
<link rel="icon" href="https://sdvoice.info/wp-content/uploads/2020/07/cropped-vv_favicon_big-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://sdvoice.info/wp-content/uploads/2020/07/cropped-vv_favicon_big-180x180.png" />
<meta name="msapplication-TileImage" content="https://sdvoice.info/wp-content/uploads/2020/07/cropped-vv_favicon_big-270x270.png" />

<!-- Button style compiled by theme -->

<style>
    .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-category-ancestor > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-menu-ancestor > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-menu-item > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .sfHover > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > li > a:hover,
                .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                .tdm-social-item i {
                  color: #009ace;
                }
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .current-menu-item > a,
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .current-menu-ancestor > a,
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .current-category-ancestor > a,
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > li > a:hover,
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .sfHover > a,
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                  background-color: #009ace;
                }
                .tdm-menu-active-style4 .tdm-header .sf-menu > .current-menu-item > a,
                .tdm-menu-active-style4 .tdm-header .sf-menu > .current-menu-ancestor > a,
                .tdm-menu-active-style4 .tdm-header .sf-menu > .current-category-ancestor > a,
                .tdm-menu-active-style4 .tdm-header .sf-menu > li > a:hover,
                .tdm-menu-active-style4 .tdm-header .sf-menu > .sfHover > a,
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #009ace;
                }
                .tdm-btn-style1 {
					background-color: #009ace;
				}
				.tdm-btn-style2:before {
				    border-color: #009ace;
				}
				.tdm-btn-style2 {
				    color: #009ace;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #009ace;
                    -moz-box-shadow: 0 2px 16px #009ace;
                    box-shadow: 0 2px 16px #009ace;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #009ace;
                    -moz-box-shadow: 0 4px 26px #009ace;
                    box-shadow: 0 4px 26px #009ace;
				}
</style>

	<style id="tdw-css-placeholder"></style></head>

<body class="post-template-default single single-post postid-27225 single-format-standard what-california-knows-about-kamala-harris global-block-template-1 td-animation-stack-type0 td-boxed-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/SDVoiceandViewpoint/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/VoiceViewpoint" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-menu-allen-container"><ul id="menu-main-menu-allen" class="td-mobile-main-menu"><li id="menu-item-24739" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first menu-item-24739"><a href="https://sdvoice.info/donate/">Donate</a></li>
<li id="menu-item-19268" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19268"><a href="https://sdvoice.info/news-2/">This Week’s Paper</a></li>
<li id="menu-item-19161" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19161"><a href="https://sdvoice.info/category/editorial-commentary/">Editorial</a></li>
<li id="menu-item-21443" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21443"><a href="https://sdvoice.info/category/state-and-local/">Local News</a></li>
<li id="menu-item-19123" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19123"><a href="https://sdvoice.info/classifieds/">Classifieds</a></li>
<li id="menu-item-19127" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19127"><a href="https://sdvoice.info/church-directory/">Church Directory</a></li>
<li id="menu-item-10801" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-10801"><a href="http://#">News Sections<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-25882" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25882"><a href="https://sdvoice.info/covid-19/">COVID-19</a></li>
	<li id="menu-item-21289" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21289"><a href="https://sdvoice.info/around-town/">Around Town</a></li>
	<li id="menu-item-10943" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10943"><a href="https://sdvoice.info/category/arts-and-entertainment/">Arts and Entertainment</a></li>
	<li id="menu-item-10929" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10929"><a href="https://sdvoice.info/category/business/">Business</a></li>
	<li id="menu-item-10891" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10891"><a href="https://sdvoice.info/category/features/community/">Community</a></li>
	<li id="menu-item-11012" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11012"><a href="https://sdvoice.info/category/education/">Education</a></li>
	<li id="menu-item-10978" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10978"><a href="https://sdvoice.info/category/health/">Health</a></li>
	<li id="menu-item-11111" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11111"><a href="https://sdvoice.info/category/features/international-features/">International</a></li>
	<li id="menu-item-1453" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1453"><a href="https://sdvoice.info/category/lifestyle/">Lifestyle</a></li>
	<li id="menu-item-1459" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1459"><a href="https://sdvoice.info/category/national/">National</a></li>
	<li id="menu-item-3910" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3910"><a href="https://sdvoice.info/where-to-find-our-newspaper/">Newspaper Outlets</a></li>
	<li id="menu-item-1467" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1467"><a href="https://sdvoice.info/category/opinion/">Opinion</a></li>
	<li id="menu-item-11092" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-11092"><a href="https://sdvoice.info/category/obituaries/">Obituaries<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-11093" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11093"><a href="https://sdvoice.info/category/obituaries/anderson-ragsdale-mortuary/">Anderson Ragsdale Mortuary</a></li>
		<li id="menu-item-11094" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11094"><a href="https://sdvoice.info/category/obituaries/california-cremation-and-burial-chapel/">California Cremation and Burial Chapel</a></li>
		<li id="menu-item-11095" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11095"><a href="https://sdvoice.info/category/obituaries/preferred-cremation/">Preferred Cremation</a></li>
		<li id="menu-item-11096" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11096"><a href="https://sdvoice.info/category/obituaries/williams-san-diego-memorial-chapel/">Williams San Diego Memorial Chapel</a></li>
	</ul>
</li>
	<li id="menu-item-10896" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10896"><a href="https://sdvoice.info/category/politics/">Politics</a></li>
	<li id="menu-item-10895" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10895"><a href="https://sdvoice.info/category/religious/">Religious</a></li>
	<li id="menu-item-11013" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11013"><a href="https://sdvoice.info/category/sports/">Sports</a></li>
	<li id="menu-item-11112" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11112"><a href="https://sdvoice.info/category/features/world/">World</a></li>
</ul>
</li>
<li id="menu-item-26085" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-26085"><a href="#">Video<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-26083" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26083"><a href="https://sdvoice.info/vv-newswire/">V&#038;V Newswire</a></li>
	<li id="menu-item-26084" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26084"><a href="https://sdvoice.info/vv-events/">V&#038;V Events</a></li>
</ul>
</li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://sdvoice.info/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>

    <div id="td-outer-wrap" class="td-theme-wrap">
    
        
            <div class="tdc-header-wrap ">

            <!--
Header style 1
-->


<div class="td-header-wrap td-header-style-1 ">
    
    <div class="td-header-top-menu-full td-container-wrap ">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	        <div class="td_data_time">
            <div >

                Thursday, August 20, 2020
            </div>
        </div>
    <div class="menu-top-container"><ul id="menu-secondary-menu" class="top-header-menu"><li id="menu-item-8863" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-8863"><a href="https://sdvoice.info/subscribe/">Subscribe</a></li>
<li id="menu-item-8859" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-8859"><a href="https://sdvoice.info/story-submission/">Submit Community News</a></li>
<li id="menu-item-19768" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-19768"><a href="https://sdvoice.info/job-openings/">V&#038;V Employment Opportunities</a></li>
</ul></div></div>
        <div class="td-header-sp-top-widget">
    
    
        
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/SDVoiceandViewpoint/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/VoiceViewpoint" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>    </div>    </div>

<!-- LOGIN MODAL -->
        </div>
    </div>

    <div class="td-banner-wrap-full td-logo-wrap-full td-container-wrap ">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                            <a class="td-main-logo" href="https://sdvoice.info/">
                <img src="https://sdvoice.info/wp-content/uploads/2019/05/san-diego-voice-and-viewpoint-Logo-600x107.png" alt=""/>
                <span class="td-visual-hidden">Voice and Viewpoint</span>
            </a>
                    </div>
                            <div class="td-header-sp-recs">
                    <div class="td-header-rec-wrap">
    <div class="td-a-rec td-a-rec-id-header  td_uid_1_5f3ec4e869c9f_rand td_block_template_1">
<style>
/* custom css */
.td_uid_1_5f3ec4e869c9f_rand.td-a-rec-img {
				    text-align: left;
				}
				.td_uid_1_5f3ec4e869c9f_rand.td-a-rec-img img {
                    margin: 0 auto 0 0;
                }
</style><a href="https://my2020census.gov/"><img width="728" height="90" src='https://sdvoice.info/wp-content/uploads/2020/07/census_banner_ad_letter_board.jpg' alt=''  /></a></div>
</div>                </div>
                    </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap ">
        
        <div class="td-header-menu-wrap td-header-gradient ">
            <div class="td-container td-header-row td-header-main-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-header" href="https://sdvoice.info/">
			<img src="https://sdvoice.info/wp-content/uploads/2019/09/san_diego_voice_and_viewpoint_website_logo.png" alt=""/>
		</a>
			<a class="td-header-logo td-sticky-header" href="https://sdvoice.info/">
			<img src="https://sdvoice.info/wp-content/uploads/2019/05/san-diego-voice-and-viewpoint-Logo-600x107.png" alt=""/>
		</a>
	    </div>
    <div class="menu-main-menu-allen-container"><ul id="menu-main-menu-allen-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-24739"><a href="https://sdvoice.info/donate/">Donate</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-19268"><a href="https://sdvoice.info/news-2/">This Week’s Paper</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-19161"><a href="https://sdvoice.info/category/editorial-commentary/">Editorial</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-21443"><a href="https://sdvoice.info/category/state-and-local/">Local News</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-19123"><a href="https://sdvoice.info/classifieds/">Classifieds</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-19127"><a href="https://sdvoice.info/church-directory/">Church Directory</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-10801"><a href="http://#">News Sections</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-25882"><a href="https://sdvoice.info/covid-19/">COVID-19</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-21289"><a href="https://sdvoice.info/around-town/">Around Town</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-10943"><a href="https://sdvoice.info/category/arts-and-entertainment/">Arts and Entertainment</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-10929"><a href="https://sdvoice.info/category/business/">Business</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-10891"><a href="https://sdvoice.info/category/features/community/">Community</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-11012"><a href="https://sdvoice.info/category/education/">Education</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-10978"><a href="https://sdvoice.info/category/health/">Health</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-11111"><a href="https://sdvoice.info/category/features/international-features/">International</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1453"><a href="https://sdvoice.info/category/lifestyle/">Lifestyle</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-1459"><a href="https://sdvoice.info/category/national/">National</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-3910"><a href="https://sdvoice.info/where-to-find-our-newspaper/">Newspaper Outlets</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1467"><a href="https://sdvoice.info/category/opinion/">Opinion</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-11092"><a href="https://sdvoice.info/category/obituaries/">Obituaries</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-11093"><a href="https://sdvoice.info/category/obituaries/anderson-ragsdale-mortuary/">Anderson Ragsdale Mortuary</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-11094"><a href="https://sdvoice.info/category/obituaries/california-cremation-and-burial-chapel/">California Cremation and Burial Chapel</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-11095"><a href="https://sdvoice.info/category/obituaries/preferred-cremation/">Preferred Cremation</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-11096"><a href="https://sdvoice.info/category/obituaries/williams-san-diego-memorial-chapel/">Williams San Diego Memorial Chapel</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-10896"><a href="https://sdvoice.info/category/politics/">Politics</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-10895"><a href="https://sdvoice.info/category/religious/">Religious</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-11013"><a href="https://sdvoice.info/category/sports/">Sports</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-11112"><a href="https://sdvoice.info/category/features/world/">World</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-26085"><a href="#">Video</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-26083"><a href="https://sdvoice.info/vv-newswire/">V&#038;V Newswire</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-26084"><a href="https://sdvoice.info/vv-events/">V&#038;V Events</a></li>
</ul>
</li>
</ul></div></div>


    <div class="header-search-wrap">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="https://sdvoice.info/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>
            </div>
        </div>
    </div>

</div>
            </div>

            
    <div class="td-main-content-wrap td-container-wrap">

        <div class="td-container td-post-template-default ">
            <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://sdvoice.info/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in National" class="entry-crumb" href="https://sdvoice.info/category/national/">National</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">What California knows about Kamala Harris</span></div></div>

            <div class="td-pb-row">
                                        <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-27225" class="post-27225 post type-post status-publish format-standard has-post-thumbnail category-national tag-2020-election tag-election-2020 tag-sen-kamala-harris tag-vice-president-joe-biden" itemscope itemtype="https://schema.org/Article"47>
        <div class="td-post-header">

            <!-- category --><ul class="td-category"><li class="entry-category"><a  href="https://sdvoice.info/category/national/">National</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">What California knows about Kamala Harris</h1>
                

                <div class="td-module-meta-info">
                    <!-- author -->                    <!-- date --><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-08-20T09:48:22+00:00" >Aug 20, 2020</time></span>                    <!-- comments --><div class="td-post-comments"><a href="https://sdvoice.info/what-california-knows-about-kamala-harris/#respond"><i class="td-icon-comments"></i>0</a></div>                    <!-- views -->                </div>

            </header>

        </div>

        <div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-padding td-ps-bar td-post-sharing-style6 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fsdvoice.info%2Fwhat-california-knows-about-kamala-harris%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=What+California+knows+about+Kamala+Harris&url=https%3A%2F%2Fsdvoice.info%2Fwhat-california-knows-about-kamala-harris%2F&via=Voice+and+Viewpoint">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-googleplus" href="https://plus.google.com/share?url=https://sdvoice.info/what-california-knows-about-kamala-harris/">
                                        <div class="td-social-but-icon"><i class="td-icon-googleplus"></i></div>
                                        <div class="td-social-but-text">Google+</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://sdvoice.info/what-california-knows-about-kamala-harris/&amp;media=https://sdvoice.info/wp-content/uploads/2020/08/Kamala_Harris_headshot_for_website.jpg&description=What+California+knows+about+Kamala+Harris">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=What+California+knows+about+Kamala+Harris %0A%0A https://sdvoice.info/what-california-knows-about-kamala-harris/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>
        <div class="td-post-content">
            <!-- image --><div class="td-post-featured-image"><figure><img width="696" height="522" class="entry-thumb" src="https://sdvoice.info/wp-content/uploads/2020/08/Kamala_Harris_headshot_for_website-696x522.jpg" srcset="https://sdvoice.info/wp-content/uploads/2020/08/Kamala_Harris_headshot_for_website-696x522.jpg 696w, https://sdvoice.info/wp-content/uploads/2020/08/Kamala_Harris_headshot_for_website-250x188.jpg 250w, https://sdvoice.info/wp-content/uploads/2020/08/Kamala_Harris_headshot_for_website-600x450.jpg 600w, https://sdvoice.info/wp-content/uploads/2020/08/Kamala_Harris_headshot_for_website-768x576.jpg 768w, https://sdvoice.info/wp-content/uploads/2020/08/Kamala_Harris_headshot_for_website-80x60.jpg 80w, https://sdvoice.info/wp-content/uploads/2020/08/Kamala_Harris_headshot_for_website-265x198.jpg 265w, https://sdvoice.info/wp-content/uploads/2020/08/Kamala_Harris_headshot_for_website-1068x801.jpg 1068w, https://sdvoice.info/wp-content/uploads/2020/08/Kamala_Harris_headshot_for_website-560x420.jpg 560w, https://sdvoice.info/wp-content/uploads/2020/08/Kamala_Harris_headshot_for_website.jpg 1200w" sizes="(max-width: 696px) 100vw, 696px" alt="" title="Kamala_Harris_headshot_for_website"/><figcaption class="wp-caption-text">Official headshot of United States Senator Kamala Harris (D-CA), Office of Senator Kamala Harris. (Wikipedia Commons)</figcaption></figure></div>
            <!-- content --><p>By Ben Christopher | CalMatters</p>
<p>More than any other vice presidential contender in a generation, Kamala Harris’ biography is singularly Californian.</p>
<aside class="scaip scaip-1 "></aside>
<p>Born and bussed to school in Berkeley, tested by San Francisco’s cut-throat municipal politics and propelled onto the national stage as the state’s top law enforcement officer and then its first female senator of color, Harris’ approach to politics and policymaking were honed here.</p>
<p>Although most Americans are now focusing on Democratic presidential candidate Joe <a href="https://calmatters.org/politics/2020/08/kamala-harris-replacement-newsom-california-senate/">Biden’s ticket pick</a> — her political pedigree, her record on criminal justice, her reputation as (depending on your point of view) a pragmatic or an over-cautious political figure — we’ve seen it here in California for decades.</p>
<p>Here are eight ways that California shaped Kamala Harris and that Harris has shaped California.</p>
<aside class="scaip scaip-2 "></aside>
<h4>1. Harris was born and raised in the Golden State</h4>
<p>In a state full of transplants, Harris is a lifelong Californian.</p>
<p>Harris was born in 1964 at Kaiser Permanente Medical Center in Oakland — a little over a mile from city hall where, more than half a century later, she would announce her bid for the presidency.  She spent her childhood in Berkeley during the Free Speech Movement. Her parents were immigrants who met while getting their PhDs and protesting for civil rights at UC Berkeley. Harris’ father, Donald Harris, is from Jamaica and her mother, Shyamala Gopalan, is from India. The couple split when Harris was seven and Harris and her sister Maya were raised mostly by her mother, who died in 2009.</p>
<p>In the first Democratic presidential debate last year, Harris famously skewered former Biden for his past opposition to federally-mandated busing to desegregate public schools. For Harris, she said, the issue was “personal.”</p>
<p>Specifically, Harris <a href="https://www.washingtonpost.com/lifestyle/2019/07/23/who-is-real-kamala-harris-her-sister-maya-knows-answer/?utm_term=.375222da13c3">rode the “red rooster”</a> from Berkeley’s working-class flatlands to Thousand Oaks Elementary School at the base of the affluent north Berkeley hills.</p>
<figure id="attachment_27229" aria-describedby="caption-attachment-27229" style="width: 320px" class="wp-caption alignleft"><img loading="lazy" class="wp-image-27229" src="https://sdvoice.info/wp-content/uploads/2020/08/ThousandOaksKamalaHarrisCaliforniaBerkeley.jpg" alt="" width="320" height="213" srcset="https://sdvoice.info/wp-content/uploads/2020/08/ThousandOaksKamalaHarrisCaliforniaBerkeley.jpg 512w, https://sdvoice.info/wp-content/uploads/2020/08/ThousandOaksKamalaHarrisCaliforniaBerkeley-250x167.jpg 250w" sizes="(max-width: 320px) 100vw, 320px" /><figcaption id="caption-attachment-27229" class="wp-caption-text">A mural at Thousand Oaks Elementary School in Berkeley, California features alumna Kamala Harris. Photo by Ben Christopher for CalMatters.</figcaption></figure>
<p>This was 1969, just one year after Berkeley Unified <a href="https://www.berkeleyside.com/2018/10/16/a-radical-decision-an-unfinished-legacy">introduced</a> its “two-way” busing program across its elementary schools. Berkeley being Berkeley, unlike local integration plans across the country, the city had undertaken this one on its own accord.</p>
<p>Traversing back and forth between different strata of society — black, white and Asian; well-off and working-class — is a familiar trope in Harris’ biography.</p>
<p>“It wasn’t a homogenous life,” said Debbie Mesloh, a friend who has also worked for Harris as a communication director and a consultant. “She’s a very resourceful person in that she can move in between these worlds.”</p>
<p>Harris spent her teenage years in Montreal, moving there with her sister and mother when Gopalan accepted a university research position there. She earned a political science and economics degree at Howard University in Washington D.C. but returned to California to get her law degree in 1989 at the University of California, Hastings in San Francisco.</p>
<p>She’s called California home ever since.</p>
<p>Fresh out of law school, she joined the Alameda County district attorney’s office in 1990, serving there eight years before crossing the bay to San Francisco. In 2003, she unexpectedly won election as San Francisco District Attorney, where she served two terms before her narrow election as state Attorney General in 2010. She was elected to the U.S. Senate in 2016.</p>
<h4>2. The influence of San Francisco king (and queen) maker Willie Brown</h4>
<p>Former state Assembly Speaker and San Francisco Mayor Willie Brown has helped accelerate many a successful political career in California (including that of current Gov. Gavin Newsom). Harris got a boost from Brown, too.</p>
<p>In March 1994, San Francisco Chronicle’s legendary columnist Herb Caen described the scene at Brown’s surprise 60th birthday party. Clint Eastwood was there, wrote Caen, and he “spilled champagne on the Speaker’s new steady, Kamala Harris.” In his column, Caen described Harris, then a deputy district attorney of Alameda County, as “something new in Willie’s love life. She’s a woman, not a girl.”</p>
<p>The relationship ended after two years, but her connection to Brown, three decades her senior, did have an outsized effect on her career.</p>
<p>“I would think it’s fair to say that most of the people in San Francisco met her through Willie,” John Burton, who used to be president pro tem of the state Senate, former chair of the California Democratic Party and a San Francisco political powerhouse in his own right, told <a href="https://www.politico.com/magazine/story/2019/08/09/kamala-harris-2020-president-profile-san-francisco-elite-227611">Politico</a> recently.</p>
<p>The Speaker gave Harris a couple plum positions on two state regulatory boards — the Unemployment Insurance Appeals Board and the California Medical Assistance Commission. “If you were asked to be on a board that regulated medical care, would you say no?” Harris told <a href="http://www.sfweekly.com/news/kamalas-karma/">SFWeekly</a> a few years later.</p>
<p>Harris’ connection to Brown also helped her make connections across San Francisco high-society and California political elite. In 1996, a year after Brown became mayor and Harris broke off the relationship, she joined the board of trustees at San Francisco Museum of Modern Art. (Fun fact: a few years later, she dated the talk show host Montel Williams.)</p>
<p>When Harris ran for San Francisco district attorney nearly a decade later, <a href="https://public.netfile.com/Pub2/AllFilingsByFiler.aspx?id=6679828">her first contribution</a> came from Elaine McKeon, <a href="https://www.sfgate.com/bayarea/article/Elaine-McKeon-key-figure-in-SFMOMA-s-growth-dies-2502350.php">chair of the museum’s board</a>. More — much more — poured in from donors with last names like Fisher, Getty, Buell, Haas and other noble houses of the Bay Area.</p>
<figure id="attachment_27231" aria-describedby="caption-attachment-27231" style="width: 320px" class="wp-caption alignright"><img loading="lazy" class="wp-image-27231" src="https://sdvoice.info/wp-content/uploads/2020/08/pelosiandKamalaHarris.jpg" alt="" width="320" height="244" srcset="https://sdvoice.info/wp-content/uploads/2020/08/pelosiandKamalaHarris.jpg 486w, https://sdvoice.info/wp-content/uploads/2020/08/pelosiandKamalaHarris-250x191.jpg 250w, https://sdvoice.info/wp-content/uploads/2020/08/pelosiandKamalaHarris-80x60.jpg 80w" sizes="(max-width: 320px) 100vw, 320px" /><figcaption id="caption-attachment-27231" class="wp-caption-text">Kamala Harris, the newly-elected District Attorney of San Francisco, and Speaker of the House Nancy Pelosi in 2004. Photo via the Library of Congress Web Archives.</figcaption></figure>
<p>But from the beginning of her political career, Harris has seen her connection with Brown as a liability — a cudgel that opponents <a href="http://www.sfweekly.com/news/kamalas-karma/">can use against her</a> and, at worst, a tired, sexist trope used to <a href="https://www.washingtonpost.com/arts-entertainment/2019/08/01/tomi-lahren-apologizes-after-saying-kamala-harris-slept-her-way-top/?noredirect=on">question the legitimacy</a> of her ascendant career. In the first run for office to become San Francisco’s District Attorney, Harris deliberately hired a campaign consultant known for working with clients outside the Brown political machine. During that same campaign, she described her past relationship with the former Speaker and Mayor as “an albatross hanging around my neck.”</p>
<h4>3. A lack of clarity</h4>
<p>You saw it in the presidential race. As the New York Times once<a href="https://www.nytimes.com/2019/07/27/us/politics/kamala-harris-2020-election.html?searchResultPosition=6"> put it</a>: “the content of her message remains a work in progress.” We saw it before in California.</p>
<p>While running the California Department of Justice, Harris was often loath to wade into the political battles taking place just a few blocks away in the state Legislature.</p>
<p>There was the bill that would have required her office to investigate police shootings. She did not take a formal position (though she did <a href="https://www.sfgate.com/news/article/Kamala-Harris-sees-safeguards-in-D-A-s-5972586.php">tell a reporter</a> it would be bad policy). The bill died.</p>
<p>There was the proposal to force police departments to gather data on the ethnicity and race of the civilians they stop. Harris also <a href="https://www.latimes.com/politics/story/2019-08-05/kamala-harris-police-shootings-black-lives-matter">declined</a> to take a position. It passed anyway.</p>
<p>And on the biggest criminal justice overhaul in California in a generation, Harris also kept mum.</p>
<p>Prompted by a judicial decree that the state had to dramatically cut the population of its overcrowded prison system, “realignment” was a package of state policies passed in 2011 that shifted tens of thousands of inmates out of state custody and into county jails or onto the rolls of local probation systems.</p>
<p>Despite in many ways reflecting the lessons described in her book <em>Smart on Crime</em>, which argued that non-violent criminals can be redirected into less punitive systems without jeopardizing public health, Harris, the state’s top law enforcement officer, was silent on the policy.</p>
<p>That earned a rebuke from the Los Angeles Times Editorial Board, which <a href="https://www.latimes.com/opinion/editorials/la-ed-senate-endorsement-20161006-snap-story.html">wrote</a> in its endorsement of her 2016 Senate candidacy that Harris “has been too cautious and unwilling to stake out a position on controversial issues, even when her voice would have been valuable to the debate.”</p>
<p>What some critics call prevarication or flip-floppery, her supporters call pragmatism. Those are just two ways of describing the same quality, said Corey Cook, a political science professor at St. Mary’s College and a longtime observer of San Francisco politics.</p>
<p>“She’s not an ideologue,” he said, meaning rather than stake out the boldest, ideologically-coherent agenda, she tends to focus on individual fixes to specific problems. Hence the “<a href="http://v/">3am agenda</a>” of her presidential campaign, a collection of policy changes designed to address the problems that keep the average voter up at night.</p>
<p>“The idea that she would have consistent positions on issues informed by ideology isn’t who she is,” said Cook. Harris may appear to pick her battles, he said, because for her “the only lasting solutions are going to be the ones that are able to sustain a majority coalition of support.”</p>
<p>In an emailed statement last year, a spokesperson for Harris’ presidential campaign said that she “has spent her career fighting for reforms in the criminal justice system and pushing the envelope to keep everyone safer by bringing fairness and accountability.”</p>
<p>“Whether introducing an anti-recidivism program as San Francisco DA that has become a national model, implementing Open Justice, a first-of-its-kind criminal justice open data initiative, proposing a plan to the governor to implement independent investigations, or becoming the first state agency to require her agents to wear body cameras, Kamala has demonstrated a clear commitment to a transparent and progressive criminal justice system,” the statement said.</p>
<h4>4. One place Harris left a mark: sex crimes, domestic violence and child abuse</h4>
<p>Harris has never shied away from the “tough on crime” label when it comes to a certain class of criminals: domestic violence perpetrators, child abusers and sex traffickers.</p>
<p>After nearly a decade in Alameda County and a short stint as a deputy district attorney in San Francisco (she left, calling the leadership there “<a href="https://www.sfgate.com/news/article/Top-S-F-Prosecutor-Quits-D-A-s-Office-2710499.php">dysfunctional</a>”), in 2000, Harris joined the San Francisco city attorney’s office under Louise Renne.</p>
<p>Renne said she was looking for someone to head the office’s Child and Family Service unit, which investigates child abuse cases. This was not considered a prestigious post. Prosecutors inside the unit had taken to calling it “kiddie law.”</p>
<p>Renne thought Harris, who had focused on child abuse and sexual exploitation cases in Alameda County, would be a good fit.</p>
<p>That instinct was confirmed on Harris’ first day on the job, Renne said, when a number of children who had been separated from their parents were formally adopted into new families.</p>
<p>“She comes into my office and says ‘Come on, Louise, we’ve got to go over to court. There are going to be adoptions today,’ and she had all these teddy bears,” Renne recalled. “She knew the occasion. She knew it was an important one and it should be celebrated.”</p>
<p>Harris’ focus on the victims of abuse and exploitation continued after she was elected as San Francisco’s District Attorney.</p>
<p>“I don’t know what the term “teenage prostitute” means. I have never met a ‘teenage prostitute.’ I have met exploited kids,” Mesloh, then Harris’ communications director, recalls her boss saying at her first all-staff meeting. Harris then ordered her prosecutors not to use the term in court. A year later, Harris sponsored a bill putting the crime of human trafficking into the state criminal code.</p>
<p>But using the full force of the law to penalize pimps, traffickers and other abusers has earned Harris some criticism from <a href="https://www.politico.com/magazine/story/2018/07/29/first-amendment-limits-backpage-escort-ads-219034">civil libertarians</a> and from <a href="https://www.lamag.com/citythinkblog/kamala-harris-sex-workers/">advocates for sex workers</a>.</p>
<p>In one of her final acts as attorney general, Harris had the CEO of Backpage.com, Carl Ferrer, arrested on pimping charges. Backpage was an online classifieds site known for its “adult services” section, which prosecutors had long warned served as a market place for sex traffickers.</p>
<p>The arrest was based on a contentious legal argument that pit anti-trafficking fervor against the First Amendment. Since Backpage was merely a platform for ads, its lawyers argued, it was protected by the same law that protects Google from being held liable for illicit websites listed in its search results. A superior court judge <a href="https://www.courthousenews.com/wp-content/uploads/2016/12/Backpage-Order.pdf">agreed</a> and threw out the case, though an amended charge, pursued by current Attorney General Xavier Becerra, led Ferrer to <a href="https://www.washingtonpost.com/news/true-crime/wp/2018/04/13/backpage-ceo-carl-ferrer-pleads-guilty-in-three-states-agrees-to-testify-against-other-website-officials/">plead guilty</a> to money laundering and conspiracy to facilitate prostitution and to the shuttering of the site.</p>
<h4>5. “Smart on Crime”</h4>
<p>One of the reasons Harris became known as a rising-star District Attorney was her focus on prevention, which she explained in her book, <em>Smart on Crime</em>, written in 2009, the year before she ran for attorney general.</p>
<p>“Public health practitioners know that the most beneficial use of resources is to prevent an outbreak, not to treat it,” Harris wrote. “Instead of just reacting to a crime every time it is committed, we have to step back and figure out how to disrupt the routes of infection.”</p>
<figure id="attachment_27234" aria-describedby="caption-attachment-27234" style="width: 320px" class="wp-caption alignright"><img loading="lazy" class="wp-image-27234" src="https://sdvoice.info/wp-content/uploads/2020/08/KamalaHarrisCaliforniaPlannedParent_web.jpg" alt="" width="320" height="214" srcset="https://sdvoice.info/wp-content/uploads/2020/08/KamalaHarrisCaliforniaPlannedParent_web.jpg 512w, https://sdvoice.info/wp-content/uploads/2020/08/KamalaHarrisCaliforniaPlannedParent_web-250x167.jpg 250w" sizes="(max-width: 320px) 100vw, 320px" /><figcaption id="caption-attachment-27234" class="wp-caption-text">Surrounded by California legislators and other women at a Planned Parenthood event in downtown San Francisco on May 31, 2019. Photo by Ben Christopher for CalMatters.</figcaption></figure>
<p>Harris’ “Back on Track” program, considered the most successful implementation of this idea, redirected first-time, non-violent drug offenders into supervised education, job training courses, therapy sessions and life skills classes. It was a modest program, but a novel one compared to what most other big city law enforcement officers were doing in 2005.</p>
<p>“In that time period, I think that she was a radical,” said Mesloh. The program has since been emulated by cities around the country. When Harris became attorney general, she launched a similar pilot program for Los Angeles County.</p>
<p>Harris’ focus on prevention produced some of her key accomplishments as district attorney. But in the context of the presidential race, some of those same accomplishments struck many critics as overly punitive.</p>
<p>The year after launching Back on Track, Harris introduced an anti-truancy initiative. Based on a statistical correlation that chronic class skippers are more likely to be both perpetrators and victims of homicide, Harris’ office began threatening the parents of persistently absent students with prosecution.</p>
<p>Harris has been quick to point out that the “stick” in this carrot and stick approach only came out after a series of escalating interventions, including mandatory meetings with school staff and social workers. No one went to jail under the program, though a handful of parents were fined. Within a few years, city truancy rates fell by a <a href="https://sfdistrictattorney.org/sfs-anti-truancy-initiative-goes-statewide">third</a> and Harris took credit.</p>
<p>In 2010 her office <a href="http://leginfo.legislature.ca.gov/faces/billNavClient.xhtml?bill_id=200920100SB1317">sponsored a bill</a> to take the program statewide. But in the hands of other district attorneys, the statute was used in at least a <a href="https://losangeles.cbslocal.com/2011/05/11/truancy-crackdown-lands-oc-parents-in-jail/">handful</a> <a href="https://hanfordsentinel.com/news/local/truancy-case-not-a-first-for-lemoore-mom/article_53291246-075a-11e1-bc7c-001cc4c002e0.html">of</a> <a href="https://kmph.com/archive/mom-jailed-for-kids-truancy-hanford-mother-sentenced-to-180-days">cases</a> to put parents behind bars. Critics have said that the policy has been disproportionately <a href="https://www.huffpost.com/entry/kamala-harris-truancy-arrests-2020-progressive-prosecutor_n_5c995789e4b0f7bfa1b57d2e">wielded against poor parents of color</a>.</p>
<p>In an <a href="https://crooked.com/podcast/2020-kamala-harris-on-american-identity-and-secret-recipes/">interview</a>, Harris said she regrets any “unintended consequences” of the state law.</p>
<h4>6. Harris has (almost) always opposed capital punishment</h4>
<p>Her opposition to the death penalty has been one of the boldest and most controversial stands in her career, but it’s also an example for those who criticize her lack of clarity.</p>
<p>On April 10, 2004, three months after her inauguration as San Francisco’s new district attorney, 29-year-old police officer Isaac Espinoza was gunned down by a 21-year-old with an AK-47. Three days later, Harris made good on a campaign promise and vowed not to seek the death penalty for the shooter. David Hill was later convicted of second-degree murder and sentenced to life without the possibility of parole.</p>
<p>The decision engendered a predictably fierce backlash from the police union and rebukes from politicians. “This is not only the definition of tragedy,” Sen. Dianne Feinstein said at Espinoza’s funeral, “it’s the special circumstance called for by the death penalty law.” The assembled officers cheered while Harris remained seated.</p>
<p>Some of Harris’ critics say she has wavered in tougher political circumstances.</p>
<p>In 2014, when a <a href="https://www.latimes.com/local/lanow/la-me-ln-death-penalty-appeal-20140821-story.html" target="_blank" rel="noreferrer noopener">federal court judge ruled</a> that California’s administration of the death penalty was unconstitutional, Harris appealed the decision as state attorney general, arguing that it was “not supported by the law.”</p>
<p>Harris later <a href="https://www.sacbee.com/news/politics-government/capitol-alert/article74792387.html" target="_blank" rel="noreferrer noopener">said</a> that she was obligated to defend capital punishment as the legal representative of the state. Many have pointed out that she was happy not to defend a constitutional ban on same-sex marriage that voters passed in Proposition 8 when it was challenged a year earlier. Harris’ response: She was merely reflecting the position of her client, Gov. Jerry Brown’s administration.</p>
<p>She also <a href="https://www.sfchronicle.com/opinion/diaz/article/Harris-and-the-death-penalty-years-of-13693075.php?psid=e8d2h">explained</a> that the judge’s ruling, which held that the long delays between sentencing and execution in California amounted to “cruel and unusual punishment,” could be used to justify speeding up the state’s system of capital punishment.</p>
<h4>7. Prosecutorial overreach controversies</h4>
<p>Both as district attorney and as state attorney general, Harris led offices that criminal justice advocates say was overly aggressive in pursuing convictions and lacked transparency in a way that belies Harris’ brand as a “<a href="https://www.nytimes.com/2019/01/17/opinion/kamala-harris-criminal-justice.html">progressive prosecutor</a>.”</p>
<p>In March 2010, just as Harris was campaigning to become California’s attorney general, San Francisco authorities shut down a police department crime lab in the city’s Hunters Point naval yard. A technician named Deborah Madden was accused of skimming drugs, raising broader questions about the lab’s ability to appropriately handle evidence in criminal cases. (Madden later pleaded guilty).</p>
<p>Harris immediately dismissed 20 drug cases, but the number eventually grew to <a href="https://www.sfgate.com/crime/article/Prosecutor-SFPD-ignored-tech-s-unreliability-3267300.php">over 1,500</a> after documents showed that prosecutors within Harris’ office had known about Madden’s potential unreliability months before the lab was closed, but had neglected to tell defense attorneys.</p>
<p>(When in a Democratic debate, Biden asked viewers to “Google ‘1,000 prisoners freed by Kamala Harris,’” this is what he was talking about).</p>
<p>A superior court judge later <a href="https://legalpad.typepad.com/files/massulloorder.pdf">excoriated</a> Harris’ office, writing that the violations infringed on the defendants’ constitutional rights.</p>
<p>Afterward, Harris formed a unit to handle the sharing of evidence with criminal defense attorneys. She has also said that she <a href="https://www.washingtonpost.com/politics/crime-lab-scandal-rocked-kamala-harriss-term-as-san-francisco-district-attorney/2019/03/06/825df094-392b-11e9-a06c-3ec8ed509d15_story.html">did not know</a> about the problems at the crime lab until after the scandal blew up.</p>
<p>But that hasn’t done much to assuage the concerns of critics who say Harris had a tendency toward prosecutorial overreach, which continued once Harris became the state’s attorney general.</p>
<figure id="attachment_27236" aria-describedby="caption-attachment-27236" style="width: 320px" class="wp-caption alignleft"><img loading="lazy" class="wp-image-27236" src="https://sdvoice.info/wp-content/uploads/2020/08/Kamala_Harris_inauguration_as_Attorney_General_Maya.jpg" alt="" width="320" height="213" srcset="https://sdvoice.info/wp-content/uploads/2020/08/Kamala_Harris_inauguration_as_Attorney_General_Maya.jpg 512w, https://sdvoice.info/wp-content/uploads/2020/08/Kamala_Harris_inauguration_as_Attorney_General_Maya-250x166.jpg 250w" sizes="(max-width: 320px) 100vw, 320px" /><figcaption id="caption-attachment-27236" class="wp-caption-text">Kamala Harris takes the oath of office to become California’s Attorney General in 2011. The oath was administered by state Chief Justice Tani Cantil-Sakauye. Standing beside Harris is her sister and chief presidential campaign advisor, Maya. Photo via the Office of the Attorney General of California.</figcaption></figure>
<p>In 2015, for example, lawyers for an inmate convicted of murder attempted to have the case thrown out after new evidence suggested that Riverside County prosecutors lied on the stand during the initial trial. Harris’ office, representing the state prison system, resisted, only backing down after footage of one of her <a href="https://youtu.be/2sCUrhgXjH4?t=962">deputies being eviscerated</a> by three federal judges went viral.</p>
<p>A spokesperson for her since-abandoned presidential campaign said Harris ordered her office to drop the challenge as soon as “she became aware” of the case.</p>
<p>Critics point to other examples. There was her office’s decision to <a href="https://observer.com/2015/03/california-prosecutor-falsifies-transcript-of-confession/">defend</a> a molestation conviction that local prosecutors had secured with a false confession.</p>
<p>Asked about that case, the spokesperson said that it was “long-standing practice” for prosecutors within the Californian Department of Justice to file legal motions without the express approval of the Attorney General, implying that, again, Harris was not aware that her office was making the argument. But in this case, the spokesperson added, state prosecutors believed “the original case…was valid and that the victim in the case deserved justice.”</p>
<p>Another example: her office’s <a href="https://www.nytimes.com/2019/02/11/us/kamala-harris-progressive-prosecutor.html">refusal</a> to take over a 2011 Seal Beach mass shooting case after a judge recused the entire Orange County District Attorney’s office for widespread prosecutorial misconduct. Harris recently <a href="https://www.nytimes.com/2019/02/11/us/kamala-harris-progressive-prosecutor.html">defended</a> her decision: “it was being handled at the local level.”</p>
<p>Such a track record is to be expected of any prosecutor, said Sally Lieber, who worked with Harris on human trafficking legislation while representing Mountain View in the state Assembly.</p>
<p>“It is an adversarial system and so she was filling a particular role (as a prosecutor), but I think that she was able to do it in a very sophisticated, smart and responsive way,” she said.</p>
<h4>8. Her biggest accomplishment as AG: She’s willing to walk away</h4>
<p>Harris’ biggest accomplishment while California’s attorney general was to secure a financial settlement with some of the country’s largest banks accused of illegally foreclosing on homeowners.</p>
<p>In September 2011, Harris pulled out of ongoing negotiations between attorneys general from nearly every US state and the five banks, <a href="https://www.youtube.com/watch?v=1JhiSDgCc-g&amp;feature=youtu.be&amp;t=558">calling</a> the proposed deal of $2-to-$4 billion “crumbs on the table.”</p>
<p>Harris was not the first attorney general to walk away, but the departure of the country’s largest state seemed to have its intended effect.</p>
<p>A few months later, with California back in the mix, a new deal was struck. This time, California got $20.2 billion in debt reductions and direct financial assistance.</p>
<p>Still, some consumer groups and outside experts were critical of the deal, arguing that the banks would have been forced to write off much of that bad debt eventually. “<a href="https://www.creditslips.org/creditslips/2012/02/the-servicing-settlement-banks-1-public-0.html">All sizzle, no steak</a>,” is how Georgetown law professor Adam Levitin put it.</p>
<figure id="attachment_27238" aria-describedby="caption-attachment-27238" style="width: 320px" class="wp-caption alignright"><img loading="lazy" class="wp-image-27238" src="https://sdvoice.info/wp-content/uploads/2020/08/SJM-L-HARRISOAK-0128-4-1-e1548644001201-250x167.jpg" alt="" width="320" height="213" srcset="https://sdvoice.info/wp-content/uploads/2020/08/SJM-L-HARRISOAK-0128-4-1-e1548644001201-250x167.jpg 250w, https://sdvoice.info/wp-content/uploads/2020/08/SJM-L-HARRISOAK-0128-4-1-e1548644001201.jpg 600w" sizes="(max-width: 320px) 100vw, 320px" /><figcaption id="caption-attachment-27238" class="wp-caption-text">U.S. Senator Kamala Harris speaks during a launch rally for her first ever U.S. presidential campaign at Frank Ogawa Plaza in Oakland, Calif. on Sunday, Jan. 27, 2019. (Jose Carlos Fajardo/Bay Area News Group)</figcaption></figure>
<p>But Harris’ willingness to play hardball did result in a bigger settlement, said Rob McKenna, former Washington attorney general who was part of the negotiations.</p>
<p>“It’s possible for states to overstate the impact they had on the final settlement. The former New York Attorney General (Eric Schneiderman) would sometimes make claims about the settlement and improvements he had obtained,” he said. “But it’s fair to say that Attorney General Harris negotiated and obtained some improvement in the settlement for California.”</p>
<div class="widget_text td_block_template_1 awac-wrapper"><div class="widget_text td_block_template_1 awac widget custom_html-10"><div class="textwidget custom-html-widget"><hr />
<div style="background-color: #ffe500; padding: 20px;"><strong>Unlike many news organizations, Voice &amp; Viewpoint delivers content that matters to you. Help us keep it that way by making a generous donation for as low as $2. Your support will fund local, investigative journalism for the community, by the community.</strong>
<a href="https://www.paypal.com/cgi-bin/webscr?cmd=_s-xclick&amp;hosted_button_id=HL5DW3PHZD3LQ&amp;source=url"><img class="size-full wp-image-24434 aligncenter" src="https://sdvoice.info/wp-content/uploads/2020/03/vv-donation-make-a-contribu.png" alt="" width="226" height="75" /></a></div></div></div></div>        </div>

        <footer>
            <!-- post pagination -->            <!-- review -->
            <div class="td-post-source-tags">
                <!-- source via -->                <!-- tags --><ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://sdvoice.info/tag/2020-election/">2020 election</a></li><li><a href="https://sdvoice.info/tag/election-2020/">Election 2020</a></li><li><a href="https://sdvoice.info/tag/sen-kamala-harris/">Sen. Kamala Harris</a></li><li><a href="https://sdvoice.info/tag/vice-president-joe-biden/">Vice President Joe Biden</a></li></ul>            </div>

            <div class="td-post-sharing-bottom"><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-padding td-ps-bar td-post-sharing-style6 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fsdvoice.info%2Fwhat-california-knows-about-kamala-harris%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=What+California+knows+about+Kamala+Harris&url=https%3A%2F%2Fsdvoice.info%2Fwhat-california-knows-about-kamala-harris%2F&via=Voice+and+Viewpoint">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-googleplus" href="https://plus.google.com/share?url=https://sdvoice.info/what-california-knows-about-kamala-harris/">
                                        <div class="td-social-but-icon"><i class="td-icon-googleplus"></i></div>
                                        <div class="td-social-but-text">Google+</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://sdvoice.info/what-california-knows-about-kamala-harris/&amp;media=https://sdvoice.info/wp-content/uploads/2020/08/Kamala_Harris_headshot_for_website.jpg&description=What+California+knows+about+Kamala+Harris">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=What+California+knows+about+Kamala+Harris %0A%0A https://sdvoice.info/what-california-knows-about-kamala-harris/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>            <!-- next prev --><div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://sdvoice.info/trumps-housing-announcement-seen-as-so-racist-its-not-even-a-dog-whistle-anymore/">COMMENTARY: Trump&#8217;s Housing Announcement Seen as So Racist, It&#8217;s &#8216;Not Even A Dog Whistle Anymore&#8217;</a></div></div><div class="td-next-prev-separator"></div></div>            <!-- author box --><div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://sdvoice.info/author/writer01/">writer01</a></span></div>            <!-- meta --><span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="writer01"></span><meta itemprop="datePublished" content="2020-08-20T09:48:22+00:00"><meta itemprop="dateModified" content="2020-08-20T10:16:25-07:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://sdvoice.info/what-california-knows-about-kamala-harris/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://sdvoice.info/wp-content/uploads/2019/05/san-diego-voice-and-viewpoint-Logo-600x107.png"></span><meta itemprop="name" content="Voice and Viewpoint"></span><meta itemprop="headline " content="What California knows about Kamala Harris"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://sdvoice.info/wp-content/uploads/2020/08/Kamala_Harris_headshot_for_website.jpg"><meta itemprop="width" content="1200"><meta itemprop="height" content="900"></span>        </footer>

    </article> <!-- /.post -->

    <div class="td_block_wrap td_block_related_posts td_uid_3_5f3ec4e886511_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_3_5f3ec4e886511" ><script>var block_td_uid_3_5f3ec4e886511 = new tdBlock();
block_td_uid_3_5f3ec4e886511.id = "td_uid_3_5f3ec4e886511";
block_td_uid_3_5f3ec4e886511.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td_uid_3_5f3ec4e886511_rand","td_column_number":3,"live_filter_cur_post_id":27225,"live_filter_cur_post_author":"1","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"td_uid_3_5f3ec4e886511_rand","tdc_css_class_style":"td_uid_3_5f3ec4e886511_rand_style"}';
block_td_uid_3_5f3ec4e886511.td_column_number = "3";
block_td_uid_3_5f3ec4e886511.block_type = "td_block_related_posts";
block_td_uid_3_5f3ec4e886511.post_count = "3";
block_td_uid_3_5f3ec4e886511.found_posts = "1097";
block_td_uid_3_5f3ec4e886511.header_color = "";
block_td_uid_3_5f3ec4e886511.ajax_pagination_infinite_stop = "";
block_td_uid_3_5f3ec4e886511.max_num_pages = "366";
tdBlocksArray.push(block_td_uid_3_5f3ec4e886511);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_4_5f3ec4e88adb4" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_3_5f3ec4e886511" href="#">RELATED ARTICLES</a><a id="td_uid_5_5f3ec4e88adbf" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_3_5f3ec4e886511" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_3_5f3ec4e886511 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://sdvoice.info/john-lewis-on-the-day-of-his-funeral/" rel="bookmark" class="td-image-wrap" title="John Lewis on The Day of His Funeral"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="John Lewis on The Day of His Funeral" data-type="image_tag" data-img-url="https://sdvoice.info/wp-content/uploads/2020/08/John-Lewis-top-graphic-218x150.jpg"  width="218" height="150" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://sdvoice.info/john-lewis-on-the-day-of-his-funeral/" rel="bookmark" title="John Lewis on The Day of His Funeral">John Lewis on The Day of His Funeral</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://sdvoice.info/as-trump-takes-aim-at-postal-funding-could-he-sabotage-californias-all-mail-election/" rel="bookmark" class="td-image-wrap" title="As Trump Takes Aim at Postal Funding, Could He ‘Sabotage’ California’s All-Mail Election?"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="As Trump Takes Aim at Postal Funding, Could He ‘Sabotage’ California’s All-Mail Election?" data-type="image_tag" data-img-url="https://sdvoice.info/wp-content/uploads/2020/08/032720_PostalWorker_AW_01-218x150.jpg"  width="218" height="150" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://sdvoice.info/as-trump-takes-aim-at-postal-funding-could-he-sabotage-californias-all-mail-election/" rel="bookmark" title="As Trump Takes Aim at Postal Funding, Could He ‘Sabotage’ California’s All-Mail Election?">As Trump Takes Aim at Postal Funding, Could He ‘Sabotage’ California’s All-Mail Election?</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://sdvoice.info/womens-suffrage-in-60-seconds-ida-b-wells/" rel="bookmark" class="td-image-wrap" title="Women&#8217;s Suffrage in 60 Seconds: Ida B. Wells"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Women&#8217;s Suffrage in 60 Seconds: Ida B. Wells" data-type="image_tag" data-img-url="https://sdvoice.info/wp-content/uploads/2020/08/Ida_B_Wells-218x150.jpg"  width="218" height="150" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://sdvoice.info/womens-suffrage-in-60-seconds-ida-b-wells/" rel="bookmark" title="Women&#8217;s Suffrage in 60 Seconds: Ida B. Wells">Women&#8217;s Suffrage in 60 Seconds: Ida B. Wells</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_3_5f3ec4e886511" data-td_block_id="td_uid_3_5f3ec4e886511"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_3_5f3ec4e886511" data-td_block_id="td_uid_3_5f3ec4e886511"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
    	<div class="comments" id="comments">
        	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/what-california-knows-about-kamala-harris/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://sdvoice.info/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><div class="clearfix"></div>
				<div class="comment-form-input-wrap td-form-comment">
					<textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
					<div class="td-warning-comment">Please enter your comment!</div>
				</div>
		        <div class="comment-form-input-wrap td-form-author">
			            <input class="" id="author" name="author" placeholder="Name:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-author">Please enter your name here</div>
			         </div>
<div class="comment-form-input-wrap td-form-email">
			            <input class="" id="email" name="email" placeholder="Email:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-email-error">You have entered an incorrect email address!</div>
			            <div class="td-warning-email">Please enter your email address here</div>
			         </div>
<div class="comment-form-input-wrap td-form-url">
			            <input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" />
                     </div>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='27225' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="b223813c22" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="145"/></p></form>	</div><!-- #respond -->
	    </div> <!-- /.content -->
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <aside class="widget_text td_block_template_1 widget widget_custom_html"><div class="textwidget custom-html-widget"><iframe allowfullscreen allow="fullscreen" style="border:none;width:300px;height:435px;" src="//e.issuu.com/embed.html?d=vv_vol60-no34_08-20-20&hideIssuuLogo=true&u=sdvoiceandviewpoint"></iframe></div></aside><aside class="widget_text td_block_template_1 widget widget_custom_html"><div class="textwidget custom-html-widget"><!-- San Diego Voice and Viewpoint 300x250 BTF [iframenojs] -->
<iframe src="https://servedbyadbutler.com/adserve/;ID=168170;size=300x250;setID=320736;type=iframe;click=CLICK_MACRO_PLACEHOLDER" width="300" height="250" marginwidth="0" marginheight="0" hspace="0" vspace="0" frameborder="0" scrolling="no">
</iframe></div></aside><aside class="td_block_template_1 widget widget_media_image"><a href="https://www.listoscalifornia.org"><img width="300" height="250" src="https://sdvoice.info/wp-content/uploads/2020/08/Wendy_Racquel_Robinson_Listos_Website_Ad.png" class="image wp-image-27083  attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://sdvoice.info/wp-content/uploads/2020/08/Wendy_Racquel_Robinson_Listos_Website_Ad.png 300w, https://sdvoice.info/wp-content/uploads/2020/08/Wendy_Racquel_Robinson_Listos_Website_Ad-250x208.png 250w" sizes="(max-width: 300px) 100vw, 300px" /></a></aside><aside class="widget_text td_block_template_1 widget widget_custom_html"><div class="textwidget custom-html-widget"><iframe src="https://www.facebook.com/plugins/page.php?href=https%3A%2F%2Fwww.facebook.com%2FSDVoiceandViewpoint%2F&tabs=timeline&width=325&height=450&small_header=false&adapt_container_width=true&hide_cover=false&show_facepile=true&appId=126431117445117" width="325" height="450" style="border:none;overflow:hidden" scrolling="no" frameborder="0" allow="encrypted-media"></iframe></div></aside>                            </div>
                        </div>
                                    </div> <!-- /.td-pb-row -->
        </div> <!-- /.td-container -->
    </div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->




	<!-- Footer -->
	<div class="td-footer-wrapper td-footer-container td-container-wrap td-footer-template-4 ">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
                		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span12">
                <div class="td-footer-info"><div class="footer-logo-wrap"><a href="https://sdvoice.info/"><img src="https://sdvoice.info/wp-content/uploads/2019/05/san-diego-voice-and-viewpoint-Logo-600x107.png" alt="" title=""/></a></div><div class="footer-text-wrap"></div><div class="footer-social-wrap td-social-style-2">
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/SDVoiceandViewpoint/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/VoiceViewpoint" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></div></div><aside class="td_block_template_1 widget widget_nav_menu"><div class="menu-secondary-menu-container"><ul id="menu-secondary-menu-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-8863"><a href="https://sdvoice.info/subscribe/">Subscribe</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-8859"><a href="https://sdvoice.info/story-submission/">Submit Community News</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-19768"><a href="https://sdvoice.info/job-openings/">V&#038;V Employment Opportunities</a></li>
</ul></div></aside>            </div>
        </div>
    </div>
</div>
	<!-- Sub Footer -->
	    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                                    </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; Copyright 2000-2019                </div>
            </div>
        </div>
    </div>


</div><!--close td-outer-wrap-->


<div id="wow-modal-overlay-1" class="wow-modal-overlay"><div id="wow-modal-overclose-1" class="wow-modal-overclose"></div><div id="wow-modal-window-1" class="wow-modal-window"><div id="wow-modal-close-1" class="mw-close-btn topRight image"></div><p><img class="size-full wp-image-24438 aligncenter" src="https://sdvoice.info/wp-content/uploads/2020/03/vv-logo-mailchimp.png" alt="" width="284" height="59" /></p>
<p style="text-align: center;">
THANK YOU, COMMUNITY, FOR OVER 134,000 VISITS TO SDVOICE.INFO DURING COVID-19. STAY SAFE & STAY INFORMED!
<br/><br/>
For nearly 60 years, The Voice & Viewpoint has covered news that matters to you.
</p>
<!-- Begin Mailchimp Signup Form -->
<p><style type="text/css">
	#mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif; }
	/* Add your own Mailchimp form style overrides in your site stylesheet or in this style block.
	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style></p>
<div id="mc_embed_signup"><form id="mc-embedded-subscribe-form" class="validate" action="https://sdvoice.us2.list-manage.com/subscribe/post?u=e699743cf17f91e9c19a9d2e5&amp;id=286b3217e5" method="post" name="mc-embedded-subscribe-form" novalidate="" target="_blank">
<div id="mc_embed_signup_scroll">
<h2 style="line-height: 1.25;">Sign up to receive news updates that affect your community.</h2>
<div class="mc-field-group"><label for="mce-EMAIL">Email Address </label> <input id="mce-EMAIL" class="required email" name="EMAIL" type="email" value="" /></div>
<div class="mc-field-group"><label for="mce-FNAME">First Name </label> <input id="mce-FNAME" class="required" name="FNAME" type="text" value="" /></div>
<div class="mc-field-group"><label for="mce-LNAME">Last Name </label> <input id="mce-LNAME" class="required" name="LNAME" type="text" value="" /></div>
<div id="mce-responses" class="clear">
<div id="mce-error-response" class="response" style="display: none;"> </div>
<div id="mce-success-response" class="response" style="display: none;"> </div>
</div>
<!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
<div style="position: absolute; left: -5000px;" aria-hidden="true"><input tabindex="-1" name="b_e699743cf17f91e9c19a9d2e5_286b3217e5" type="text" value="" /></div>
<div class="clear"><input id="mc-embedded-subscribe" class="button" name="subscribe" type="submit" value="Subscribe" /></div>
</div>
</form></div>
<p><script type='text/javascript' src='//s3.amazonaws.com/downloads.mailchimp.com/js/mc-validate.js'></script><script type='text/javascript'>(function($) {window.fnames = new Array(); window.ftypes = new Array();fnames[0]='EMAIL';ftypes[0]='email';fnames[1]='FNAME';ftypes[1]='text';fnames[2]='LNAME';ftypes[2]='text';fnames[3]='MOBILE';ftypes[3]='phone';fnames[4]='SUBDATE';ftypes[4]='date';fnames[5]='MMERGE5';ftypes[5]='birthday';fnames[6]='MMERGE6';ftypes[6]='zip';fnames[7]='MMERGE7';ftypes[7]='date';}(jQuery));var $mcj = jQuery.noConflict(true);</script></p>
<!--End mc_embed_signup--></div></div>

    <!--

        Theme: Newspaper by tagDiv.com 2019
        Version: 9.7.1 (rara)
        Deploy mode: deploy
        
        uid: 5f3ec4e89add8
    -->

    <link rel='stylesheet' id='modal-window-style-1-css'  href='https://sdvoice.info/wp-content/uploads/modal-window/style-1.css?ver=1597787312' type='text/css' media='all' />
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/sdvoice.info\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://sdvoice.info/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.1' id='contact-form-7-js'></script>
<script type='text/javascript' id='awsm-job-scripts-js-extra'>
/* <![CDATA[ */
var awsmJobsPublic = {"ajaxurl":"https:\/\/sdvoice.info\/wp-admin\/admin-ajax.php","is_tax_archive":"","job_id":"0","wp_max_upload_size":"104857600","i18n":{"loading_text":"Loading...","form_error_msg":{"general":"Error in submitting your application. Please try again later!","file_validation":"The file you have selected is too large."}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://sdvoice.info/wp-content/plugins/wp-job-openings/assets/js/script.min.js?ver=1.2.1' id='awsm-job-scripts-js'></script>
<script type='text/javascript' id='wpcf7-redirect-script-js-extra'>
/* <![CDATA[ */
var wpcf7_redirect_forms = {"20654":{"page_id":"0","external_url":"https:\/\/sdvoicegala.smugmug.com\/Gala-2020\/","use_external_url":"on","open_in_new_tab":"","http_build_query":"","http_build_query_selectively":"","http_build_query_selectively_fields":"","after_sent_script":"","thankyou_page_url":""},"6340":{"page_id":"","external_url":"","use_external_url":"","open_in_new_tab":"","http_build_query":"","http_build_query_selectively":"","http_build_query_selectively_fields":"","after_sent_script":"","thankyou_page_url":""},"279":{"page_id":"0","external_url":"","use_external_url":"","open_in_new_tab":"","http_build_query":"","http_build_query_selectively":"","http_build_query_selectively_fields":"","after_sent_script":"","thankyou_page_url":""},"276":{"page_id":"","external_url":"","use_external_url":"","open_in_new_tab":"","http_build_query":"","http_build_query_selectively":"","http_build_query_selectively_fields":"","after_sent_script":"","thankyou_page_url":""},"275":{"page_id":"","external_url":"","use_external_url":"","open_in_new_tab":"","http_build_query":"","http_build_query_selectively":"","http_build_query_selectively_fields":"","after_sent_script":"","thankyou_page_url":""}};
/* ]]> */
</script>
<script type='text/javascript' src='https://sdvoice.info/wp-content/plugins/wpcf7-redirect/js/wpcf7-redirect-script.js' id='wpcf7-redirect-script-js'></script>
<script type='text/javascript' src='https://sdvoice.info/wp-content/plugins/td-composer/legacy/common/wp_booster/js_dev/tdModalPostImages.js?ver=9.7.1' id='tdModalPostImages-js'></script>
<script type='text/javascript' src='https://sdvoice.info/wp-includes/js/underscore.min.js?ver=1.8.3' id='underscore-js'></script>
<script type='text/javascript' src='https://sdvoice.info/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=fd01b606eadffe2d142186a0c798c0e3' id='tdb_js_posts_autoload-js'></script>
<script type='text/javascript' src='https://sdvoice.info/wp-content/themes/Newspaper/js/tagdiv_theme.min.js?ver=9.7.1' id='td-site-min-js'></script>
<script type='text/javascript' src='https://sdvoice.info/wp-includes/js/comment-reply.min.js?ver=5.5' id='comment-reply-js'></script>
<script type='text/javascript' src='https://sdvoice.info/wp-content/plugins/page-links-to/js/new-tab.min.js?ver=3.0.0-beta.1' id='page-links-to-js'></script>
<script type='text/javascript' src='https://sdvoice.info/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=fd01b606eadffe2d142186a0c798c0e3' id='tdb_js_files_for_front-js'></script>
<script type='text/javascript' src='https://sdvoice.info/wp-includes/js/wp-embed.min.js?ver=5.5' id='wp-embed-js'></script>
<script async="async" type='text/javascript' src='https://sdvoice.info/wp-content/plugins/akismet/_inc/form.js?ver=4.1.6' id='akismet-form-js'></script>
<script type='text/javascript' src='https://sdvoice.info/wp-content/plugins/modal-window/assets/js/modal-window.min.js?ver=4.0.3' id='modal-window-js'></script>
<script type='text/javascript' src='https://sdvoice.info/wp-content/uploads/modal-window/script-1.js?ver=1597787312' id='modal-window-script-1-js'></script>

<!-- JS generated by theme -->

<script>
    

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://sdvoice.info/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://sdvoice.info/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>

<!-- Go to www.addthis.com/dashboard to customize your tools -->
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5f2c508350e0a74a"></script>
</body>
</html>