<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" id="arve"> <!--<![endif]-->
<head>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://sdvoice.info/xmlrpc.php" />
    <meta property="og:image" content="https://sdvoice.info/wp-content/uploads/2021/02/mlb-black-history-month-featured-web-1024x534-1.jpg" />
	<!-- This site is optimized with the Yoast SEO plugin v14.4.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>PRESS ROOM: How MLB &amp; Clubs Are Observing Black History Month - Voice and Viewpoint</title>
	<meta name="robots" content="index, follow" />
	<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://sdvoice.info/press-room-how-mlb-clubs-are-observing-black-history-month/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="PRESS ROOM: How MLB &amp; Clubs Are Observing Black History Month - Voice and Viewpoint" />
	<meta property="og:description" content="Major League Baseball, its Clubs, and media entities (MLB Network and MLB.com) will observe Black History Month 2021 in a variety of ways, across our sport" />
	<meta property="og:url" content="https://sdvoice.info/press-room-how-mlb-clubs-are-observing-black-history-month/" />
	<meta property="og:site_name" content="Voice and Viewpoint" />
	<meta property="article:published_time" content="2021-02-08T21:36:10+00:00" />
	<meta property="og:image" content="https://sdvoice.info/wp-content/uploads/2021/02/mlb-black-history-month-featured-web-1024x534-1.jpg" />
	<meta property="og:image:width" content="1024" />
	<meta property="og:image:height" content="534" />
	<meta name="twitter:card" content="summary_large_image" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://sdvoice.info/#website","url":"https://sdvoice.info/","name":"Voice and Viewpoint","description":"Voice and Viewpoint Newspaper","potentialAction":[{"@type":"SearchAction","target":"https://sdvoice.info/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://sdvoice.info/press-room-how-mlb-clubs-are-observing-black-history-month/#primaryimage","inLanguage":"en-US","url":"https://sdvoice.info/wp-content/uploads/2021/02/mlb-black-history-month-featured-web-1024x534-1.jpg","width":1024,"height":534,"caption":"In partnership with The Paley Center, all employees throughout MLB (including the Commissioner\u2019s Office, MLB Network, and all 30 Clubs), will have the opportunity to participate in a virtual tour of the Negro Leagues Baseball Museum led by Ray Doswell, Vice President of the Curatorial Services at the Museum. (Photo: Bed and Breakfast Inns of Missouri / bblm.org)"},{"@type":"WebPage","@id":"https://sdvoice.info/press-room-how-mlb-clubs-are-observing-black-history-month/#webpage","url":"https://sdvoice.info/press-room-how-mlb-clubs-are-observing-black-history-month/","name":"PRESS ROOM: How MLB & Clubs Are Observing Black History Month - Voice and Viewpoint","isPartOf":{"@id":"https://sdvoice.info/#website"},"primaryImageOfPage":{"@id":"https://sdvoice.info/press-room-how-mlb-clubs-are-observing-black-history-month/#primaryimage"},"datePublished":"2021-02-08T21:36:10+00:00","dateModified":"2021-02-08T21:36:10+00:00","author":{"@id":"https://sdvoice.info/#/schema/person/b68d76a39bb8d41e631333f1af419fc8"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://sdvoice.info/press-room-how-mlb-clubs-are-observing-black-history-month/"]}]},{"@type":["Person"],"@id":"https://sdvoice.info/#/schema/person/b68d76a39bb8d41e631333f1af419fc8","name":"writer01","image":{"@type":"ImageObject","@id":"https://sdvoice.info/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/0207a4569b54ecc6d388d26271290b62?s=96&d=identicon&r=g","caption":"writer01"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Voice and Viewpoint &raquo; Feed" href="https://sdvoice.info/feed/" />
<link rel="alternate" type="application/rss+xml" title="Voice and Viewpoint &raquo; Comments Feed" href="https://sdvoice.info/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Voice and Viewpoint &raquo; PRESS ROOM: How MLB &#038; Clubs Are Observing Black History Month Comments Feed" href="https://sdvoice.info/press-room-how-mlb-clubs-are-observing-black-history-month/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/sdvoice.info\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.6.1"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<!-- managing ads with Advanced Ads – https://wpadvancedads.com/ --><script>
					advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
			</script><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wpapp-styles-css'  href='https://sdvoice.info/wp-content/plugins/wordpress-easy-paypal-payment-or-donation-accept-plugin/wpapp-styles.css?ver=5.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://sdvoice.info/wp-includes/css/dist/block-library/style.min.css?ver=5.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='unslider-css-css'  href='https://sdvoice.info/wp-content/plugins/advanced-ads-slider/public/assets/css/unslider.css?ver=1.4.6' type='text/css' media='all' />
<link rel='stylesheet' id='slider-css-css'  href='https://sdvoice.info/wp-content/plugins/advanced-ads-slider/public/assets/css/slider.css?ver=1.4.6' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://sdvoice.info/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='modal-window-css'  href='https://sdvoice.info/wp-content/plugins/modal-window/assets/css/style.min.css?ver=4.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='awsm-jobs-general-css'  href='https://sdvoice.info/wp-content/plugins/wp-job-openings/assets/css/general.min.css?ver=1.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='awsm-jobs-style-css'  href='https://sdvoice.info/wp-content/plugins/wp-job-openings/assets/css/style.min.css?ver=1.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://sdvoice.info/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=06b336994ca75a046358a0c0d15ebaa5' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Oswald%3A400%2C600%2C700%7COpen+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900%2C600&#038;ver=9.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://sdvoice.info/wp-content/themes/Newspaper/style.css?ver=9.7.1' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='td-legacy-framework-front-style-css'  href='https://sdvoice.info/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=06b336994ca75a046358a0c0d15ebaa5' type='text/css' media='all' />
<link rel='stylesheet' id='tdb_front_style-css'  href='https://sdvoice.info/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css?ver=fd01b606eadffe2d142186a0c798c0e3' type='text/css' media='all' />
<script type='text/javascript' src='https://sdvoice.info/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://sdvoice.info/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://sdvoice.info/wp-content/plugins/advanced-ads-slider/public/assets/js/unslider.min.js?ver=1.4.6' id='unslider-js-js'></script>
<script type='text/javascript' src='https://sdvoice.info/wp-content/plugins/advanced-ads-slider/public/assets/js/jquery.event.move.js?ver=1.4.6' id='unslider-move-js-js'></script>
<script type='text/javascript' src='https://sdvoice.info/wp-content/plugins/advanced-ads-slider/public/assets/js/jquery.event.swipe.js?ver=1.4.6' id='unslider-swipe-js-js'></script>
<link rel="https://api.w.org/" href="https://sdvoice.info/wp-json/" /><link rel="alternate" type="application/json" href="https://sdvoice.info/wp-json/wp/v2/posts/34283" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://sdvoice.info/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://sdvoice.info/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.6.1" />
<link rel='shortlink' href='https://sdvoice.info/?p=34283' />
<link rel="alternate" type="application/json+oembed" href="https://sdvoice.info/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsdvoice.info%2Fpress-room-how-mlb-clubs-are-observing-black-history-month%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://sdvoice.info/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsdvoice.info%2Fpress-room-how-mlb-clubs-are-observing-black-history-month%2F&#038;format=xml" />
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//sdvoice.info/?wordfence_lh=1&hid=50366CA9E208163BE28222160239EEB8');
</script><!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
        <script>
        window.tdb_globals = {"wpRestNonce":"97f3797063","wpRestUrl":"https:\/\/sdvoice.info\/wp-json\/","permalinkStructure":"\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"origPostEditUrl":null};
    </script>
    			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/sdvoice.info\/wp-admin\/","wpRestNonce":"97f3797063","wpRestUrl":"https:\/\/sdvoice.info\/wp-json\/","permalinkStructure":"\/%postname%\/"};
			</script>
			
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-49729766-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-49729766-1');
</script>


<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://sdvoice.info/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://sdvoice.info/category/national/",
                    "name": "National"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://sdvoice.info/press-room-how-mlb-clubs-are-observing-black-history-month/",
                    "name": "PRESS ROOM: How MLB &#038; Clubs Are Observing Black History Month"                                
                }
            }    
        ]
    }
</script>
<link rel="icon" href="https://sdvoice.info/wp-content/uploads/2020/07/cropped-vv_favicon_big-32x32.png" sizes="32x32" />
<link rel="icon" href="https://sdvoice.info/wp-content/uploads/2020/07/cropped-vv_favicon_big-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://sdvoice.info/wp-content/uploads/2020/07/cropped-vv_favicon_big-180x180.png" />
<meta name="msapplication-TileImage" content="https://sdvoice.info/wp-content/uploads/2020/07/cropped-vv_favicon_big-270x270.png" />

<!-- Button style compiled by theme -->

<style>
    .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-category-ancestor > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-menu-ancestor > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-menu-item > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .sfHover > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > li > a:hover,
                .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                .tdm-social-item i {
                  color: #009ace;
                }
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .current-menu-item > a,
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .current-menu-ancestor > a,
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .current-category-ancestor > a,
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > li > a:hover,
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .sfHover > a,
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                  background-color: #009ace;
                }
                .tdm-menu-active-style4 .tdm-header .sf-menu > .current-menu-item > a,
                .tdm-menu-active-style4 .tdm-header .sf-menu > .current-menu-ancestor > a,
                .tdm-menu-active-style4 .tdm-header .sf-menu > .current-category-ancestor > a,
                .tdm-menu-active-style4 .tdm-header .sf-menu > li > a:hover,
                .tdm-menu-active-style4 .tdm-header .sf-menu > .sfHover > a,
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #009ace;
                }
                .tdm-btn-style1 {
					background-color: #009ace;
				}
				.tdm-btn-style2:before {
				    border-color: #009ace;
				}
				.tdm-btn-style2 {
				    color: #009ace;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #009ace;
                    -moz-box-shadow: 0 2px 16px #009ace;
                    box-shadow: 0 2px 16px #009ace;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #009ace;
                    -moz-box-shadow: 0 4px 26px #009ace;
                    box-shadow: 0 4px 26px #009ace;
				}
</style>

	<style id="tdw-css-placeholder"></style></head>

<body class="post-template-default single single-post postid-34283 single-format-standard press-room-how-mlb-clubs-are-observing-black-history-month global-block-template-1 td-animation-stack-type0 td-boxed-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">
	
	<!--Allen added FB Like button code 12-29-20-->
	<div id="fb-root"></div>
	<script async defer crossorigin="anonymous" src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v9.0" nonce="oP6kUO3k"></script>

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/SDVoiceandViewpoint/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/voiceviewpoint/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/VoiceViewpoint" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-menu-allen-container"><ul id="menu-main-menu-allen" class="td-mobile-main-menu"><li id="menu-item-29653" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first menu-item-29653"><a href="https://sdvoice.info/gala/">GALA</a></li>
<li id="menu-item-24739" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24739"><a href="https://sdvoice.info/donate/">Donate</a></li>
<li id="menu-item-19268" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19268"><a href="https://sdvoice.info/news-2/">This Week’s Paper</a></li>
<li id="menu-item-19161" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19161"><a href="https://sdvoice.info/category/editorial-commentary/">Editorial</a></li>
<li id="menu-item-21443" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21443"><a href="https://sdvoice.info/category/state-and-local/">Local News</a></li>
<li id="menu-item-19123" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19123"><a href="https://sdvoice.info/classifieds/">Classifieds</a></li>
<li id="menu-item-19127" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19127"><a href="https://sdvoice.info/church-directory/">Church Directory</a></li>
<li id="menu-item-10801" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-10801"><a href="http://#">Sections<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-25882" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25882"><a href="https://sdvoice.info/covid-19/">COVID-19</a></li>
	<li id="menu-item-21289" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21289"><a href="https://sdvoice.info/around-town/">Around Town</a></li>
	<li id="menu-item-10943" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10943"><a href="https://sdvoice.info/category/arts-and-entertainment/">Arts and Entertainment</a></li>
	<li id="menu-item-10929" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10929"><a href="https://sdvoice.info/category/business/">Business</a></li>
	<li id="menu-item-10891" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10891"><a href="https://sdvoice.info/category/features/community/">Community</a></li>
	<li id="menu-item-11012" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11012"><a href="https://sdvoice.info/category/education/">Education</a></li>
	<li id="menu-item-10978" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10978"><a href="https://sdvoice.info/category/health/">Health</a></li>
	<li id="menu-item-11111" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11111"><a href="https://sdvoice.info/category/features/international-features/">International</a></li>
	<li id="menu-item-1453" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1453"><a href="https://sdvoice.info/category/lifestyle/">Lifestyle</a></li>
	<li id="menu-item-1459" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1459"><a href="https://sdvoice.info/category/national/">National</a></li>
	<li id="menu-item-3910" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3910"><a href="https://sdvoice.info/where-to-find-our-newspaper/">Newspaper Outlets</a></li>
	<li id="menu-item-1467" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1467"><a href="https://sdvoice.info/category/opinion/">Opinion</a></li>
	<li id="menu-item-11092" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-11092"><a href="https://sdvoice.info/category/obituaries/">Obituaries<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-11093" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11093"><a href="https://sdvoice.info/category/obituaries/anderson-ragsdale-mortuary/">Anderson Ragsdale Mortuary</a></li>
		<li id="menu-item-11094" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11094"><a href="https://sdvoice.info/category/obituaries/california-cremation-and-burial-chapel/">California Cremation and Burial Chapel</a></li>
		<li id="menu-item-11095" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11095"><a href="https://sdvoice.info/category/obituaries/preferred-cremation/">Preferred Cremation</a></li>
		<li id="menu-item-11096" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11096"><a href="https://sdvoice.info/category/obituaries/williams-san-diego-memorial-chapel/">Williams San Diego Memorial Chapel</a></li>
	</ul>
</li>
	<li id="menu-item-10896" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10896"><a href="https://sdvoice.info/category/politics/">Politics</a></li>
	<li id="menu-item-10895" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10895"><a href="https://sdvoice.info/category/religious/">Religious</a></li>
	<li id="menu-item-11013" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-11013"><a href="https://sdvoice.info/category/sports/">Sports</a></li>
	<li id="menu-item-26085" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-26085"><a href="#">Video<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-26083" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26083"><a href="https://sdvoice.info/vv-newswire/">V&#038;V Newswire</a></li>
		<li id="menu-item-26084" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26084"><a href="https://sdvoice.info/vv-events/">V&#038;V Events</a></li>
	</ul>
</li>
	<li id="menu-item-11112" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11112"><a href="https://sdvoice.info/category/features/world/">World</a></li>
</ul>
</li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://sdvoice.info/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>

    <div id="td-outer-wrap" class="td-theme-wrap">
    
        
            <div class="tdc-header-wrap ">

            <!--
Header style 1
-->


<div class="td-header-wrap td-header-style-1 ">
    
    <div class="td-header-top-menu-full td-container-wrap ">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	        <div class="td_data_time">
            <div >

                Monday, February 8, 2021
            </div>
        </div>
    <div class="menu-top-container"><ul id="menu-secondary-menu" class="top-header-menu"><li id="menu-item-8863" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-8863"><a href="https://sdvoice.info/subscribe/">Subscribe</a></li>
<li id="menu-item-8859" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-8859"><a href="https://sdvoice.info/story-submission/">Submit Community News</a></li>
<li id="menu-item-19768" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-19768"><a href="https://sdvoice.info/job-openings/">V&#038;V Employment Opportunities</a></li>
</ul></div></div>
        <div class="td-header-sp-top-widget">
    
    
        
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/SDVoiceandViewpoint/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/voiceviewpoint/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/VoiceViewpoint" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>    </div>    </div>

<!-- LOGIN MODAL -->
        </div>
    </div>

    <div class="td-banner-wrap-full td-logo-wrap-full td-container-wrap ">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                            <a class="td-main-logo" href="https://sdvoice.info/">
                <img src="https://sdvoice.info/wp-content/uploads/2019/05/san-diego-voice-and-viewpoint-Logo.png" alt=""/>
                <span class="td-visual-hidden">Voice and Viewpoint</span>
            </a>
                    </div>
                            <div class="td-header-sp-recs">
                    <div class="td-header-rec-wrap">
    <div class="td-a-rec td-a-rec-id-header  td_uid_1_6021d2cc6ad7a_rand td_block_template_1">
<style>
/* custom css */
.td_uid_1_6021d2cc6ad7a_rand.td-a-rec-img {
				    text-align: left;
				}
				.td_uid_1_6021d2cc6ad7a_rand.td-a-rec-img img {
                    margin: 0 auto 0 0;
                }
</style><div id="sdvoi-slider-14468" class="custom-slider sdvoi-slider-1317350 sdvoi-slider"><ul><li><a href="https://www.livewellsd.org/"><img width="728" height="90" src='https://sdvoice.info/wp-content/uploads/2021/02/Ad-San-Diego-County-Live-Well_gala_leaderboard.jpg' alt=''  /></a></li><li><a href="https://www.wellsfargo.com/"><img width="728" height="90" src='https://sdvoice.info/wp-content/uploads/2021/02/Wells-Fargo-Gala-Artwork-2.jpg' alt=''  /></a></li><li><!-- San Diego Voice and Viewpoint 728x90 ATF [async] -->
<script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
<script type="text/javascript">
var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc320737 = window.plc320737 || 0;
document.write('<'+'div id="placement_320737_'+plc320737+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(168170, 320737, [728,90], 'placement_320737_'+opt.place, opt); }, opt: { place: plc320737++, keywords: abkw, domain: 'servedbyadbutler.com', click:'CLICK_MACRO_PLACEHOLDER' }});
</script></li><li><a href="http://joinsdsheriff.net/"><img width="728" height="90" src='https://sdvoice.info/wp-content/uploads/2020/11/JoinSDSheriffnet_11-19-20.jpg' alt=''  /></a></li></ul></div><script>( window.advanced_ads_ready || jQuery( document ).ready ).call( null, function() {var $sdvoislider1317350 = jQuery( ".sdvoi-slider-1317350" );$sdvoislider1317350.on( "unslider.ready", function() { jQuery( "div.custom-slider ul li" ).css( "display", "block" ); });$sdvoislider1317350.unslider({ delay:5000, autoplay:true, nav:false, arrows:false, infinite:true });$sdvoislider1317350.on("mouseover", function(){$sdvoislider1317350.unslider("stop");}).on("mouseout", function() {$sdvoislider1317350.unslider("start");});});</script></div>
</div>                </div>
                    </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap ">
        
        <div class="td-header-menu-wrap td-header-gradient ">
            <div class="td-container td-header-row td-header-main-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-header" href="https://sdvoice.info/">
			<img src="https://sdvoice.info/wp-content/uploads/2019/09/san_diego_voice_and_viewpoint_website_logo.png" alt=""/>
		</a>
			<a class="td-header-logo td-sticky-header" href="https://sdvoice.info/">
			<img src="https://sdvoice.info/wp-content/uploads/2019/05/san-diego-voice-and-viewpoint-Logo.png" alt=""/>
		</a>
	    </div>
    <div class="menu-main-menu-allen-container"><ul id="menu-main-menu-allen-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-29653"><a href="https://sdvoice.info/gala/">GALA</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-24739"><a href="https://sdvoice.info/donate/">Donate</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-19268"><a href="https://sdvoice.info/news-2/">This Week’s Paper</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-19161"><a href="https://sdvoice.info/category/editorial-commentary/">Editorial</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-21443"><a href="https://sdvoice.info/category/state-and-local/">Local News</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-19123"><a href="https://sdvoice.info/classifieds/">Classifieds</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-19127"><a href="https://sdvoice.info/church-directory/">Church Directory</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-10801"><a href="http://#">Sections</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-25882"><a href="https://sdvoice.info/covid-19/">COVID-19</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-21289"><a href="https://sdvoice.info/around-town/">Around Town</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-10943"><a href="https://sdvoice.info/category/arts-and-entertainment/">Arts and Entertainment</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-10929"><a href="https://sdvoice.info/category/business/">Business</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-10891"><a href="https://sdvoice.info/category/features/community/">Community</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-11012"><a href="https://sdvoice.info/category/education/">Education</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-10978"><a href="https://sdvoice.info/category/health/">Health</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-11111"><a href="https://sdvoice.info/category/features/international-features/">International</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1453"><a href="https://sdvoice.info/category/lifestyle/">Lifestyle</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-1459"><a href="https://sdvoice.info/category/national/">National</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-3910"><a href="https://sdvoice.info/where-to-find-our-newspaper/">Newspaper Outlets</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1467"><a href="https://sdvoice.info/category/opinion/">Opinion</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-11092"><a href="https://sdvoice.info/category/obituaries/">Obituaries</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-11093"><a href="https://sdvoice.info/category/obituaries/anderson-ragsdale-mortuary/">Anderson Ragsdale Mortuary</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-11094"><a href="https://sdvoice.info/category/obituaries/california-cremation-and-burial-chapel/">California Cremation and Burial Chapel</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-11095"><a href="https://sdvoice.info/category/obituaries/preferred-cremation/">Preferred Cremation</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-11096"><a href="https://sdvoice.info/category/obituaries/williams-san-diego-memorial-chapel/">Williams San Diego Memorial Chapel</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-10896"><a href="https://sdvoice.info/category/politics/">Politics</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-10895"><a href="https://sdvoice.info/category/religious/">Religious</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-11013"><a href="https://sdvoice.info/category/sports/">Sports</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-26085"><a href="#">Video</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-26083"><a href="https://sdvoice.info/vv-newswire/">V&#038;V Newswire</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-26084"><a href="https://sdvoice.info/vv-events/">V&#038;V Events</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-11112"><a href="https://sdvoice.info/category/features/world/">World</a></li>
</ul>
</li>
</ul></div></div>


    <div class="header-search-wrap">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="https://sdvoice.info/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>
            </div>
        </div>
    </div>

</div>
            </div>

            
    <div class="td-main-content-wrap td-container-wrap">

        <div class="td-container td-post-template-default ">
            <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://sdvoice.info/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in National" class="entry-crumb" href="https://sdvoice.info/category/national/">National</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">PRESS ROOM: How MLB &#038; Clubs Are Observing Black History Month</span></div></div>
			
            <div class="td-pb-row">
				
                                        <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-34283" class="post-34283 post type-post status-publish format-standard has-post-thumbnail category-national category-sports tag-step-up-to-the-plate-virtual-program tag-the-unfiltered-series tag-african-american-youth tag-alabama-am-university tag-alabama-state-university tag-alcorn-state-university tag-andre-dawson-classic tag-annual-collegiate-baseball-tournament tag-belize tag-bianca-smith tag-black-community tag-black-history-month-2021 tag-black-history-month-challenge tag-black-representation-on-the-field tag-black-owned-businesses tag-bo-porter tag-boston-red-sox tag-canada tag-charleston-sc tag-community-based-nonprofits tag-curacao tag-dave-roberts tag-diverse-owned-businesses tag-diversity-fellowship-program tag-drive-thru-events-at-black-churches tag-google-coaches-workshop-series tag-grambling-state-university tag-hbcus tag-henry-louis-aaron-fund tag-historically-black-colleges-universities-hbcus tag-jackson-state-university tag-lewis-brinson tag-los-angeles-dodgers tag-major-league-baseball tag-mexico tag-miami-marlins tag-michele-meyer-shipp tag-mlb-diverse-business-partners-program tag-mlb-network tag-mlb-youth-academy tag-mlb-com tag-mlbs-office-of-diversity-equity-inclusion-dei tag-new-orleans tag-nicaragua tag-nola-mlb-youth-academy tag-oklahoma-city-ok tag-panama tag-pandemic tag-play-ball-events-at-black-churches tag-prairie-view-am-university tag-psas-ad-placement-on-mlb-network tag-public-service-announcements tag-puerto-rico tag-ray-doswell tag-rbi-institute tag-reviving-baseball-in-inner-cities-rbi tag-rich-history-of-african-americans-in-baseball tag-richmond-va tag-sabr-analytics-conference tag-sabr-conference-scholarships tag-social-justice tag-the-baseball-softball-development tag-the-dominican-republic tag-united-kingdom tag-united-states tag-university-of-arkansas-at-pine-bluff tag-university-of-new-orleans tag-uno-maestri-field tag-virtual-tour-of-the-negro-leagues-baseball-museum tag-youth-voices" itemscope itemtype="https://schema.org/Article"47>
        <div class="td-post-header">

            <!-- category --><ul class="td-category"><li class="entry-category"><a  href="https://sdvoice.info/category/national/">National</a></li><li class="entry-category"><a  href="https://sdvoice.info/category/sports/">Sports</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">PRESS ROOM: How MLB &#038; Clubs Are Observing Black History Month</h1>
                

                <div class="td-module-meta-info">
                    <!-- author -->                    <!-- date --><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-02-08T13:36:10+00:00" >Feb 8, 2021</time></span>                    <!-- comments --><div class="td-post-comments"><a href="https://sdvoice.info/press-room-how-mlb-clubs-are-observing-black-history-month/#respond"><i class="td-icon-comments"></i>0</a></div>                    <!-- views -->                </div>

            </header>

        </div>
		
<!--Allen Added Like Button 12-29-20 after date nothing for data refrence-->
<div class="fb-like" data-href="" data-width="" data-layout="button_count" data-action="like" data-size="large" data-share="false"></div>
<br>
<br>

        <div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-padding td-ps-bar td-post-sharing-style6 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fsdvoice.info%2Fpress-room-how-mlb-clubs-are-observing-black-history-month%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=PRESS+ROOM%3A+How+MLB+%26+Clubs+Are+Observing+Black+History+Month&url=https%3A%2F%2Fsdvoice.info%2Fpress-room-how-mlb-clubs-are-observing-black-history-month%2F&via=Voice+and+Viewpoint">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-googleplus" href="https://plus.google.com/share?url=https://sdvoice.info/press-room-how-mlb-clubs-are-observing-black-history-month/">
                                        <div class="td-social-but-icon"><i class="td-icon-googleplus"></i></div>
                                        <div class="td-social-but-text">Google+</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://sdvoice.info/press-room-how-mlb-clubs-are-observing-black-history-month/&amp;media=https://sdvoice.info/wp-content/uploads/2021/02/mlb-black-history-month-featured-web-1024x534-1.jpg&description=PRESS+ROOM%3A+How+MLB+%26+Clubs+Are+Observing+Black+History+Month">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=PRESS+ROOM%3A+How+MLB+%26+Clubs+Are+Observing+Black+History+Month %0A%0A https://sdvoice.info/press-room-how-mlb-clubs-are-observing-black-history-month/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>
        <div class="td-post-content">
            <!-- image --><div class="td-post-featured-image"><figure><img width="696" height="363" class="entry-thumb" src="https://sdvoice.info/wp-content/uploads/2021/02/mlb-black-history-month-featured-web-1024x534-1-696x363.jpg" srcset="https://sdvoice.info/wp-content/uploads/2021/02/mlb-black-history-month-featured-web-1024x534-1-696x363.jpg 696w, https://sdvoice.info/wp-content/uploads/2021/02/mlb-black-history-month-featured-web-1024x534-1-250x130.jpg 250w, https://sdvoice.info/wp-content/uploads/2021/02/mlb-black-history-month-featured-web-1024x534-1-600x313.jpg 600w, https://sdvoice.info/wp-content/uploads/2021/02/mlb-black-history-month-featured-web-1024x534-1-768x401.jpg 768w, https://sdvoice.info/wp-content/uploads/2021/02/mlb-black-history-month-featured-web-1024x534-1-805x420.jpg 805w, https://sdvoice.info/wp-content/uploads/2021/02/mlb-black-history-month-featured-web-1024x534-1.jpg 1024w" sizes="(max-width: 696px) 100vw, 696px" alt="" title="mlb-black-history-month-featured-web-1024x534"/><figcaption class="wp-caption-text">In partnership with The Paley Center, all employees throughout MLB (including the Commissioner’s Office, MLB Network, and all 30 Clubs), will have the opportunity to participate in a virtual tour of the Negro Leagues Baseball Museum led by Ray Doswell, Vice President of the Curatorial Services at the Museum. (Photo: Bed and Breakfast Inns of Missouri / bblm.org)</figcaption></figure></div>
            <!-- content --><p>Major League Baseball, its Clubs, and media entities (MLB Network and MLB.com) will observe Black History Month 2021 in a variety of ways, across our sport, with the following goals in mind:</p>
<ul>
<li>To meaningfully engage and support African American people, institutions, and communities across the Nation;</li>
<li>To celebrate and recognize the rich history of African Americans in baseball; and</li>
<li>To showcase the voices of African American youth, professional players &amp; coaches, historians, and others connected to the sport.</li>
</ul>
<p>These efforts are among many ongoing initiatives and partnerships maintained year-round with our communities, our fans, and our MLB players, coaches and professionals</p>
<p><strong>DIVERSE BUSINESS</strong></p>
<ul>
<li>com Visibility for Black-owned Businesses – MLB will provide complimentary banner-ad space on MLB.com for black-owned businesses who are part of the MLB Diverse Business Partners program – an initiative providing a pathway for MLB and Clubs to invest in diverse-owned businesses. Since 1998, MLB and Clubs have invested and spent nearly $2 billion with diverse-owned businesses.</li>
<li>PSAs &amp; Ad Placement on MLB Network – MLB Network will air public service announcements for community-based nonprofits focused on social justice and/or are committed to issues for the Black community. Additionally, billboards supporting Black-owned businesses will appear on-air.</li>
<li>Google Coaches Workshop Series – MLB’s office of Diversity, Equity &amp; Inclusion (DEI) will provide Black-owned businesses access to a Google Coaches workshop series throughout the month, with topics specified to amplifying, building and improving business practices amid the pandemic.</li>
</ul>
<p><strong><br />
RECRUITMENT</strong></p>
<ul>
<li>Virtual Recruitment Workshops &amp; Panels with HBCUs – MLB’s DEI team will link with several Historically Black Colleges &amp; Universities (HBCUs) to offer students a variety of growth and networking opportunities through the League’s “Step Up to The Plate” virtual program, with topics ranging from “Personal Branding” (Resume &amp; LinkedIn building), technology and sales.</li>
<li>SABR Conference Scholarships – For the fifth consecutive year, MLB will sponsor a diverse group of qualifying students who are interested in a baseball operations career to receive a scholarship to attend the annual SABR Analytics Conference, which will be virtually held March 11-14. The Conference is a four-day event on the impact of analytics on the game of baseball. Students also will have an opportunity to participate in skill development sessions and networking opportunities with current MLB and Club employees. Throughout February, students can apply with their resumes and a personal essays at <a href="https://boards.greenhouse.io/mlbevents/jobs/2595206">https://boards.greenhouse.io/mlbevents/jobs/2595206</a>. MLB has provided 75 scholarships through 2020, with 25 of the attendees receiving career opportunities with MLB Clubs and the Commissioner’s Office, including present and alumni participants of the Diversity Fellowship Program.</li>
</ul>
<p><strong>YOUTH OUTREACH &amp; BASEBALL DEVELOPMENT</strong></p>
<ul>
<li>Youth Voices – MLB will launch a campaign to invite aspiring writers who are participants of the Reviving Baseball in Inner Cities (RBI) and MLB Youth Academy programs to share perspectives for MLB.com on a wide range of potential topics including individuals and moments from throughout the history of baseball as well as more contemporary topics of today’s game.</li>
<li>Drive-Thru Events at Black Churches – The Baseball &amp; Softball Development team at the Commissioner’s Office will host three special drive-thru PLAY BALL events at Black Churches in Charleston (SC), Oklahoma City (OK) and Richmond (VA), during which families and children will receive bat &amp; ball sets that they can safely enjoy at home and various parts of their neighborhoods, such as parks and playgrounds. The socially distanced occasions at Black Churches is part of an ongoing effort of a community event series throughout the country to further bridge tangible connections between baseball and the Black community.</li>
<li>Andre Dawson Classic – The annual collegiate baseball tournament launched by MLB in 2008 to highlight HBCUs and their baseball programs again will be hosted in New Orleans February 19th-21st. Seven HBCUs – including University of Arkansas at Pine Bluff, Alabama A&amp;M University, Alcorn State University, Prairie View A&amp;M University, Alabama State University, Jackson State University and Grambling State University – will play in the round-robin tournament with the University of New Orleans at the NOLA MLB Youth Academy and UNO Maestri Field.</li>
<li>RBI Institute – The biennial RBI Institute will be hosted virtually from February 23rd through 27th. The Institute is a training conference for coaches and league administrators within RBI affiliations from throughout the United States, Canada, Puerto Rico, the Dominican Republic, Curaçao, Nicaragua, United Kingdom, Panama, Mexico and Belize. The RBI Institute covers topics such as league operations, players’ health on and off the field (i.e., Pitch Smart, anti-bullying and drug-free lifestyles), educational programs, best practices, coaches training, league finances, equipment procurement and more.</li>
</ul>
<p><strong>EMPLOYEE ENGAGEMENT &amp; VIRTUAL DISCUSSIONS</strong></p>
<ul>
<li>Unfiltered Series Continues – DEI will continue its cultural conversation forum, “The Unfiltered Series,” with a poignant conversation related to Black Representation on the Field, which has confirmed participation from Michele Meyer-Shipp (MLB Chief People &amp; Culture Officer), Bianca Smith (Boston Red Sox Player Development Coach), Lewis Brinson (Miami Marlins outfielder) Dave Roberts (Los Angeles Dodgers Manager), and Bo Porter.</li>
<li>Virtual Tour of the Negro Leagues Baseball Museum – In partnership with The Paley Center, all employees throughout MLB (including the Commissioner’s Office, MLB Network, and all 30 Clubs), will have the opportunity to participate in a virtual tour of the Negro Leagues Baseball Museum led by Ray Doswell, Vice President of the Curatorial Services at the Museum.</li>
</ul>
<p><strong><br />
EDUCATION</strong></p>
<ul>
<li>Black History Month Challenge, Powered by EVERFI – To be made available to middle and high school students across MLB and Club-related youth programs, this new EVERFI program will be a nationwide digital learning initiative for students featuring topics that are curated to highlight the exceptional spirit of the Black community, embodied in the continued fight for equity, and to spark critical conversations around social justice. The challenge will be a four-part course with an optional essay component where teens can compete to win $20,000 in scholarships.
<p><strong>DONATIONS</strong></li>
<li>Henry Louis Aaron Fund – Major League Baseball joined the MLBPA in making a joint $1 million donation to match that of the Atlanta Braves in establishing “The Henry Louis Aaron Fund,” which will live inside the Atlanta Braves Foundation. The goal of the fund will be to provide resources to drive equity by creating access and opportunities in the areas of sports, business, education and social &amp; racial equality.</li>
</ul>
<p><strong><a href="http://MLB.com">MLB.COM</a>, MLB NETWORK &amp; SOCIAL MEDIA</strong></p>
<ul>
<li>com – MLB.com will showcase Black stars of today and yesterday, with a special effort to highlight Negro Leagues era players on mlb.com/negroleagues.</li>
<li>MLB Network – MLB Network will pay tribute to a different Black Hall of Famer each week in February, including Hank Aaron (February 1-5), Bob Gibson (February 8-12), Lou Brock (February 15-19) and Joe Morgan (February 22-26). MLB player vignettes, historical perspective from Bob Costas and Brian Kenny, as well as analyst breakdowns, will be featured throughout MLB Network’s studio programming. Conversations with playing contemporaries of the four Hall of Famers will be included as well as vignettes on current MLB stars who play a similar game, including Aaron Judge (Aaron), Jack Flaherty (Gibson), Kyle Lewis (Brock) and Mookie Betts (Morgan). Remembrances of special moments made by other notable Black players like Ken Griffey Jr., Ozzie Smith and Dwight Gooden will be featured throughout February. Later this month, MLB Network will air MLB Tonight: A Conversation With The Players Alliance, hosted by Harold Reynolds and featuring guests Tim Anderson, Amir Garrett, David Price, CC Sabathia and Cole Tucker.</li>
<li>Social Media – MLB Social will publish content daily that aims to celebrate and educate on the profound impact Black players, coaches, executives and personnel have had on the evolution and growth of the game. MLB will highlight Negro Leagues and Major League stars of the past, while also looking forward, elevating the voice of current Black leaders throughout the sport. There will be Instagram Live takeovers, longer-form video content and unique art – all meant to celebrate Black excellence and its impact on Major League Baseball.</li>
</ul>
<p><strong>CLUB ACTIVITIES</strong></p>
<ul>
<li>Clubs throughout MLB will support Black History Month, with examples featured in the separate document.</li>
</ul>
<div class="widget_text td_block_template_1 awac-wrapper"><div class="widget_text td_block_template_1 awac widget custom_html-10"><div class="textwidget custom-html-widget">
<div style="background-color: #ffe500; padding: 20px;"><strong>Unlike many news organizations, Voice &amp; Viewpoint delivers content that matters to you. Help us keep it that way by making a generous donation for as low as $2. Your support will fund local, investigative journalism for the community, by the community.</strong>
<a href="https://www.paypal.com/cgi-bin/webscr?cmd=_s-xclick&amp;hosted_button_id=HL5DW3PHZD3LQ&amp;source=url"><img class="size-full wp-image-24434 aligncenter" src="https://sdvoice.info/wp-content/uploads/2020/03/vv-donation-make-a-contribu.png" alt="" width="226" height="75" /></a></div></div></div></div>        </div>

        <footer>
            <!-- post pagination -->            <!-- review -->
            <div class="td-post-source-tags">
                <!-- source via -->                <!-- tags --><ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://sdvoice.info/tag/step-up-to-the-plate-virtual-program/">“Step Up to The Plate” virtual program</a></li><li><a href="https://sdvoice.info/tag/the-unfiltered-series/">“The Unfiltered Series”</a></li><li><a href="https://sdvoice.info/tag/african-american-youth/">African American youth</a></li><li><a href="https://sdvoice.info/tag/alabama-am-university/">Alabama A&amp;M University</a></li><li><a href="https://sdvoice.info/tag/alabama-state-university/">Alabama State University</a></li><li><a href="https://sdvoice.info/tag/alcorn-state-university/">Alcorn State University</a></li><li><a href="https://sdvoice.info/tag/andre-dawson-classic/">Andre Dawson Classic</a></li><li><a href="https://sdvoice.info/tag/annual-collegiate-baseball-tournament/">annual collegiate baseball tournament</a></li><li><a href="https://sdvoice.info/tag/belize/">Belize</a></li><li><a href="https://sdvoice.info/tag/bianca-smith/">Bianca Smith</a></li><li><a href="https://sdvoice.info/tag/black-community/">black community</a></li><li><a href="https://sdvoice.info/tag/black-history-month-2021/">Black History Month 2021</a></li><li><a href="https://sdvoice.info/tag/black-history-month-challenge/">Black History Month Challenge</a></li><li><a href="https://sdvoice.info/tag/black-representation-on-the-field/">Black Representation on the Field</a></li><li><a href="https://sdvoice.info/tag/black-owned-businesses/">Black-owned businesses</a></li><li><a href="https://sdvoice.info/tag/bo-porter/">Bo Porter</a></li><li><a href="https://sdvoice.info/tag/boston-red-sox/">Boston Red Sox</a></li><li><a href="https://sdvoice.info/tag/canada/">Canada</a></li><li><a href="https://sdvoice.info/tag/charleston-sc/">Charleston (SC)</a></li><li><a href="https://sdvoice.info/tag/community-based-nonprofits/">community-based nonprofits</a></li><li><a href="https://sdvoice.info/tag/curacao/">Curaçao</a></li><li><a href="https://sdvoice.info/tag/dave-roberts/">Dave Roberts</a></li><li><a href="https://sdvoice.info/tag/diverse-owned-businesses/">diverse-owned businesses</a></li><li><a href="https://sdvoice.info/tag/diversity-fellowship-program/">Diversity Fellowship Program</a></li><li><a href="https://sdvoice.info/tag/drive-thru-events-at-black-churches/">Drive-Thru Events at Black Churches</a></li><li><a href="https://sdvoice.info/tag/google-coaches-workshop-series/">Google Coaches Workshop Series</a></li><li><a href="https://sdvoice.info/tag/grambling-state-university/">Grambling State University</a></li><li><a href="https://sdvoice.info/tag/hbcus/">HBCUs</a></li><li><a href="https://sdvoice.info/tag/henry-louis-aaron-fund/">Henry Louis Aaron Fund</a></li><li><a href="https://sdvoice.info/tag/historically-black-colleges-universities-hbcus/">Historically Black Colleges &amp; Universities (HBCUs)</a></li><li><a href="https://sdvoice.info/tag/jackson-state-university/">Jackson State University</a></li><li><a href="https://sdvoice.info/tag/lewis-brinson/">Lewis Brinson</a></li><li><a href="https://sdvoice.info/tag/los-angeles-dodgers/">Los Angeles Dodgers</a></li><li><a href="https://sdvoice.info/tag/major-league-baseball/">major league baseball</a></li><li><a href="https://sdvoice.info/tag/mexico/">mexico</a></li><li><a href="https://sdvoice.info/tag/miami-marlins/">Miami Marlins</a></li><li><a href="https://sdvoice.info/tag/michele-meyer-shipp/">Michele Meyer-Shipp</a></li><li><a href="https://sdvoice.info/tag/mlb-diverse-business-partners-program/">MLB Diverse Business Partners program</a></li><li><a href="https://sdvoice.info/tag/mlb-network/">MLB Network</a></li><li><a href="https://sdvoice.info/tag/mlb-youth-academy/">MLB Youth Academy</a></li><li><a href="https://sdvoice.info/tag/mlb-com/">MLB.com</a></li><li><a href="https://sdvoice.info/tag/mlbs-office-of-diversity-equity-inclusion-dei/">MLB’s office of Diversity Equity &amp; Inclusion (DEI)</a></li><li><a href="https://sdvoice.info/tag/new-orleans/">New Orleans</a></li><li><a href="https://sdvoice.info/tag/nicaragua/">Nicaragua</a></li><li><a href="https://sdvoice.info/tag/nola-mlb-youth-academy/">NOLA MLB Youth Academy</a></li><li><a href="https://sdvoice.info/tag/oklahoma-city-ok/">Oklahoma City (OK)</a></li><li><a href="https://sdvoice.info/tag/panama/">Panama</a></li><li><a href="https://sdvoice.info/tag/pandemic/">pandemic</a></li><li><a href="https://sdvoice.info/tag/play-ball-events-at-black-churches/">PLAY BALL events at Black Churches</a></li><li><a href="https://sdvoice.info/tag/prairie-view-am-university/">Prairie View A&amp;M University</a></li><li><a href="https://sdvoice.info/tag/psas-ad-placement-on-mlb-network/">PSAs &amp; Ad Placement on MLB Network</a></li><li><a href="https://sdvoice.info/tag/public-service-announcements/">public service announcements</a></li><li><a href="https://sdvoice.info/tag/puerto-rico/">Puerto Rico</a></li><li><a href="https://sdvoice.info/tag/ray-doswell/">Ray Doswell</a></li><li><a href="https://sdvoice.info/tag/rbi-institute/">RBI Institute</a></li><li><a href="https://sdvoice.info/tag/reviving-baseball-in-inner-cities-rbi/">Reviving Baseball in Inner Cities (RBI)</a></li><li><a href="https://sdvoice.info/tag/rich-history-of-african-americans-in-baseball/">rich history of African Americans in baseball</a></li><li><a href="https://sdvoice.info/tag/richmond-va/">Richmond (VA)</a></li><li><a href="https://sdvoice.info/tag/sabr-analytics-conference/">SABR Analytics Conference</a></li><li><a href="https://sdvoice.info/tag/sabr-conference-scholarships/">SABR Conference Scholarships</a></li><li><a href="https://sdvoice.info/tag/social-justice/">Social Justice</a></li><li><a href="https://sdvoice.info/tag/the-baseball-softball-development/">The Baseball &amp; Softball Development</a></li><li><a href="https://sdvoice.info/tag/the-dominican-republic/">the Dominican Republic</a></li><li><a href="https://sdvoice.info/tag/united-kingdom/">United Kingdom</a></li><li><a href="https://sdvoice.info/tag/united-states/">United States</a></li><li><a href="https://sdvoice.info/tag/university-of-arkansas-at-pine-bluff/">University of Arkansas at Pine Bluff</a></li><li><a href="https://sdvoice.info/tag/university-of-new-orleans/">University of New Orleans</a></li><li><a href="https://sdvoice.info/tag/uno-maestri-field/">UNO Maestri Field</a></li><li><a href="https://sdvoice.info/tag/virtual-tour-of-the-negro-leagues-baseball-museum/">Virtual Tour of the Negro Leagues Baseball Museum</a></li><li><a href="https://sdvoice.info/tag/youth-voices/">Youth Voices</a></li></ul>            </div>

            <div class="td-post-sharing-bottom"><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-padding td-ps-bar td-post-sharing-style6 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fsdvoice.info%2Fpress-room-how-mlb-clubs-are-observing-black-history-month%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=PRESS+ROOM%3A+How+MLB+%26+Clubs+Are+Observing+Black+History+Month&url=https%3A%2F%2Fsdvoice.info%2Fpress-room-how-mlb-clubs-are-observing-black-history-month%2F&via=Voice+and+Viewpoint">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-googleplus" href="https://plus.google.com/share?url=https://sdvoice.info/press-room-how-mlb-clubs-are-observing-black-history-month/">
                                        <div class="td-social-but-icon"><i class="td-icon-googleplus"></i></div>
                                        <div class="td-social-but-text">Google+</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://sdvoice.info/press-room-how-mlb-clubs-are-observing-black-history-month/&amp;media=https://sdvoice.info/wp-content/uploads/2021/02/mlb-black-history-month-featured-web-1024x534-1.jpg&description=PRESS+ROOM%3A+How+MLB+%26+Clubs+Are+Observing+Black+History+Month">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=PRESS+ROOM%3A+How+MLB+%26+Clubs+Are+Observing+Black+History+Month %0A%0A https://sdvoice.info/press-room-how-mlb-clubs-are-observing-black-history-month/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>            <!-- next prev --><div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://sdvoice.info/arizona-state-university-renames-film-school-to-honor-sidney-poitier/">Arizona State University Renames Film School to Honor Sidney Poitier</a></div></div><div class="td-next-prev-separator"></div></div>            <!-- author box --><div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://sdvoice.info/author/writer01/">writer01</a></span></div>            <!-- meta --><span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="writer01"></span><meta itemprop="datePublished" content="2021-02-08T13:36:10+00:00"><meta itemprop="dateModified" content="2021-02-08T13:36:10-08:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://sdvoice.info/press-room-how-mlb-clubs-are-observing-black-history-month/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://sdvoice.info/wp-content/uploads/2019/05/san-diego-voice-and-viewpoint-Logo.png"></span><meta itemprop="name" content="Voice and Viewpoint"></span><meta itemprop="headline " content="PRESS ROOM: How MLB &amp; Clubs Are Observing Black History Month"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://sdvoice.info/wp-content/uploads/2021/02/mlb-black-history-month-featured-web-1024x534-1.jpg"><meta itemprop="width" content="1024"><meta itemprop="height" content="534"></span>        </footer>

    </article> <!-- /.post -->

    <div class="td_block_wrap td_block_related_posts td_uid_3_6021d2ccb0ccc_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_3_6021d2ccb0ccc" ><script>var block_td_uid_3_6021d2ccb0ccc = new tdBlock();
block_td_uid_3_6021d2ccb0ccc.id = "td_uid_3_6021d2ccb0ccc";
block_td_uid_3_6021d2ccb0ccc.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td_uid_3_6021d2ccb0ccc_rand","td_column_number":3,"live_filter_cur_post_id":34283,"live_filter_cur_post_author":"1","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"td_uid_3_6021d2ccb0ccc_rand","tdc_css_class_style":"td_uid_3_6021d2ccb0ccc_rand_style"}';
block_td_uid_3_6021d2ccb0ccc.td_column_number = "3";
block_td_uid_3_6021d2ccb0ccc.block_type = "td_block_related_posts";
block_td_uid_3_6021d2ccb0ccc.post_count = "3";
block_td_uid_3_6021d2ccb0ccc.found_posts = "1350";
block_td_uid_3_6021d2ccb0ccc.header_color = "";
block_td_uid_3_6021d2ccb0ccc.ajax_pagination_infinite_stop = "";
block_td_uid_3_6021d2ccb0ccc.max_num_pages = "450";
tdBlocksArray.push(block_td_uid_3_6021d2ccb0ccc);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_4_6021d2ccb9130" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_3_6021d2ccb0ccc" href="#">RELATED ARTICLES</a><a id="td_uid_5_6021d2ccb9134" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_3_6021d2ccb0ccc" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_3_6021d2ccb0ccc class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://sdvoice.info/arizona-state-university-renames-film-school-to-honor-sidney-poitier/" rel="bookmark" class="td-image-wrap" title="Arizona State University Renames Film School to Honor Sidney Poitier"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Arizona State University Renames Film School to Honor Sidney Poitier" data-type="image_tag" data-img-url="https://sdvoice.info/wp-content/uploads/2021/02/sidney-poitier-featured-web-218x150.jpg"  width="218" height="150" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://sdvoice.info/arizona-state-university-renames-film-school-to-honor-sidney-poitier/" rel="bookmark" title="Arizona State University Renames Film School to Honor Sidney Poitier">Arizona State University Renames Film School to Honor Sidney Poitier</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://sdvoice.info/us-mint-produces-collectible-coin-honoring-sc-activist/" rel="bookmark" class="td-image-wrap" title="US Mint Produces Collectible Coin Honoring SC Activist"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="US Mint Produces Collectible Coin Honoring SC Activist" data-type="image_tag" data-img-url="https://sdvoice.info/wp-content/uploads/2021/02/US_Mint_seal-218x150.png"  width="218" height="150" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://sdvoice.info/us-mint-produces-collectible-coin-honoring-sc-activist/" rel="bookmark" title="US Mint Produces Collectible Coin Honoring SC Activist">US Mint Produces Collectible Coin Honoring SC Activist</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://sdvoice.info/black-history-quiz-answers/" rel="bookmark" class="td-image-wrap" title="Black History Quiz Answers"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Black History Quiz Answers" data-type="image_tag" data-img-url="https://sdvoice.info/wp-content/uploads/2021/02/Screenshot-2021-02-04-114227-218x150.jpg"  width="218" height="150" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://sdvoice.info/black-history-quiz-answers/" rel="bookmark" title="Black History Quiz Answers">Black History Quiz Answers</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_3_6021d2ccb0ccc" data-td_block_id="td_uid_3_6021d2ccb0ccc"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_3_6021d2ccb0ccc" data-td_block_id="td_uid_3_6021d2ccb0ccc"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
    	<div class="comments" id="comments">
        	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/press-room-how-mlb-clubs-are-observing-black-history-month/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://sdvoice.info/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><div class="clearfix"></div>
				<div class="comment-form-input-wrap td-form-comment">
					<textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
					<div class="td-warning-comment">Please enter your comment!</div>
				</div>
		        <div class="comment-form-input-wrap td-form-author">
			            <input class="" id="author" name="author" placeholder="Name:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-author">Please enter your name here</div>
			         </div>
<div class="comment-form-input-wrap td-form-email">
			            <input class="" id="email" name="email" placeholder="Email:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-email-error">You have entered an incorrect email address!</div>
			            <div class="td-warning-email">Please enter your email address here</div>
			         </div>
<div class="comment-form-input-wrap td-form-url">
			            <input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" />
                     </div>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='34283' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="dc49418898" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="165"/></p></form>	</div><!-- #respond -->
	    </div> <!-- /.content -->
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <aside class="widget_text td_block_template_1 widget widget_custom_html"><div class="textwidget custom-html-widget"><iframe allowfullscreen="true" style="border:none;width:300px;height:435px;" src="//e.issuu.com/embed.html?d=vv-vol61_no05-02-04-21_all-pages-reduced&hideIssuuLogo=true&u=sdvoiceandviewpoint"></iframe></div></aside><aside class="td_block_template_1 widget widget_media_image"><a href="https://www.consumerfinance.gov/find-a-housing-counselor/" rel="httpswwwconsumerfinancegovfind-a-housing-counselor noopener" target="_blank"><img width="300" height="250" src="https://sdvoice.info/wp-content/uploads/2021/02/Ad_CBM_for_CALFHA.png" class="image wp-image-33967  attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://sdvoice.info/wp-content/uploads/2021/02/Ad_CBM_for_CALFHA.png 300w, https://sdvoice.info/wp-content/uploads/2021/02/Ad_CBM_for_CALFHA-250x208.png 250w" sizes="(max-width: 300px) 100vw, 300px" /></a></aside><aside class="widget_text td_block_template_1 widget widget_custom_html"><div class="textwidget custom-html-widget"><!-- San Diego Voice and Viewpoint 300x250 BTF [async] -->
<script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
<script type="text/javascript">
var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc320736 = window.plc320736 || 0;
document.write('<'+'div id="placement_320736_'+plc320736+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(168170, 320736, [300,250], 'placement_320736_'+opt.place, opt); }, opt: { place: plc320736++, keywords: abkw, domain: 'servedbyadbutler.com', click:'CLICK_MACRO_PLACEHOLDER' }});
</script></div></aside>                            </div>
                        </div>
                                    </div> <!-- /.td-pb-row -->
        </div> <!-- /.td-container -->
    </div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->




	<!-- Footer -->
	<div class="td-footer-wrapper td-footer-container td-container-wrap td-footer-template-4 ">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
                		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span12">
                <div class="td-footer-info"><div class="footer-logo-wrap"><a href="https://sdvoice.info/"><img src="https://sdvoice.info/wp-content/uploads/2019/05/san-diego-voice-and-viewpoint-Logo.png" alt="" title=""/></a></div><div class="footer-text-wrap"></div><div class="footer-social-wrap td-social-style-2">
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/SDVoiceandViewpoint/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/voiceviewpoint/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/VoiceViewpoint" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></div></div><aside class="td_block_template_1 widget widget_nav_menu"><div class="menu-secondary-menu-container"><ul id="menu-secondary-menu-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-8863"><a href="https://sdvoice.info/subscribe/">Subscribe</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-8859"><a href="https://sdvoice.info/story-submission/">Submit Community News</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-19768"><a href="https://sdvoice.info/job-openings/">V&#038;V Employment Opportunities</a></li>
</ul></div></aside>            </div>
        </div>
    </div>
</div>
	<!-- Sub Footer -->
	    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                                    </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; Copyright 2000-2019                </div>
            </div>
        </div>
    </div>


</div><!--close td-outer-wrap-->


<div id="wow-modal-overlay-2" class="wow-modal-overlay"><div id="wow-modal-overclose-2" class="wow-modal-overclose"></div><div id="wow-modal-window-2" class="wow-modal-window"><div id="wow-modal-close-2" class="mw-close-btn topRight image"></div><p><img class="size-full wp-image-24438 aligncenter" src="https://sdvoice.info/wp-content/uploads/2020/03/vv-logo-mailchimp.png" alt="" width="284" height="59" /></p>
<p style="text-align: center;">
THANK YOU, COMMUNITY
<br/>
For over 184,887 visits to sdvoice.info. Stay informed & stay safe!
For nearly 60 years, Voice & Viewpoint has covered news that matters to you.
</p>
<!-- Begin Mailchimp Signup Form -->
<p><style type="text/css">
	#mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif; }
	/* Add your own Mailchimp form style overrides in your site stylesheet or in this style block.
	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style></p>
<div id="mc_embed_signup"><form id="mc-embedded-subscribe-form" class="validate" action="https://sdvoice.us2.list-manage.com/subscribe/post?u=e699743cf17f91e9c19a9d2e5&amp;id=286b3217e5" method="post" name="mc-embedded-subscribe-form" novalidate="" target="_blank">
<div id="mc_embed_signup_scroll">
<h2 style="line-height: 1.25;">Sign up today!</h2>
<div class="mc-field-group"><label for="mce-EMAIL">Email Address </label> <input id="mce-EMAIL" class="required email" name="EMAIL" type="email" value="" /></div>
<div class="mc-field-group"><label for="mce-FNAME">First Name </label> <input id="mce-FNAME" class="required" name="FNAME" type="text" value="" /></div>
<div class="mc-field-group"><label for="mce-LNAME">Last Name </label> <input id="mce-LNAME" class="required" name="LNAME" type="text" value="" /></div>
<div id="mce-responses" class="clear">
<div id="mce-error-response" class="response" style="display: none;"> </div>
<div id="mce-success-response" class="response" style="display: none;"> </div>
</div>
<!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
<div style="position: absolute; left: -5000px;" aria-hidden="true"><input tabindex="-1" name="b_e699743cf17f91e9c19a9d2e5_286b3217e5" type="text" value="" /></div>
<div class="clear"><input id="mc-embedded-subscribe" class="button" name="subscribe" type="submit" value="Subscribe" /></div>
</div>
</form></div>
<p><script type='text/javascript' src='//s3.amazonaws.com/downloads.mailchimp.com/js/mc-validate.js'></script><script type='text/javascript'>(function($) {window.fnames = new Array(); window.ftypes = new Array();fnames[0]='EMAIL';ftypes[0]='email';fnames[1]='FNAME';ftypes[1]='text';fnames[2]='LNAME';ftypes[2]='text';fnames[3]='MOBILE';ftypes[3]='phone';fnames[4]='SUBDATE';ftypes[4]='date';fnames[5]='MMERGE5';ftypes[5]='birthday';fnames[6]='MMERGE6';ftypes[6]='zip';fnames[7]='MMERGE7';ftypes[7]='date';}(jQuery));var $mcj = jQuery.noConflict(true);</script></p>
<!--End mc_embed_signup--></div></div>

    <!--

        Theme: Newspaper by tagDiv.com 2019
        Version: 9.7.1 (rara)
        Deploy mode: deploy
        
        uid: 6021d2ccd95a9
    -->

    <link rel='stylesheet' id='modal-window-style-2-css'  href='https://sdvoice.info/wp-content/uploads/modal-window/style-2.css?ver=1608314014' type='text/css' media='all' />
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/sdvoice.info\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://sdvoice.info/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.1' id='contact-form-7-js'></script>
<script type='text/javascript' id='awsm-job-scripts-js-extra'>
/* <![CDATA[ */
var awsmJobsPublic = {"ajaxurl":"https:\/\/sdvoice.info\/wp-admin\/admin-ajax.php","is_tax_archive":"","job_id":"0","wp_max_upload_size":"34603008","i18n":{"loading_text":"Loading...","form_error_msg":{"general":"Error in submitting your application. Please try again later!","file_validation":"The file you have selected is too large."}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://sdvoice.info/wp-content/plugins/wp-job-openings/assets/js/script.min.js?ver=1.2.1' id='awsm-job-scripts-js'></script>
<script type='text/javascript' id='wpcf7-redirect-script-js-extra'>
/* <![CDATA[ */
var wpcf7_redirect_forms = {"20654":{"page_id":"0","external_url":"https:\/\/sdvoicegala.smugmug.com\/Gala-2020\/","use_external_url":"on","open_in_new_tab":"","http_build_query":"","http_build_query_selectively":"","http_build_query_selectively_fields":"","after_sent_script":"","thankyou_page_url":""},"6340":{"page_id":"","external_url":"","use_external_url":"","open_in_new_tab":"","http_build_query":"","http_build_query_selectively":"","http_build_query_selectively_fields":"","after_sent_script":"","thankyou_page_url":""},"279":{"page_id":"0","external_url":"","use_external_url":"","open_in_new_tab":"","http_build_query":"","http_build_query_selectively":"","http_build_query_selectively_fields":"","after_sent_script":"","thankyou_page_url":""},"276":{"page_id":"","external_url":"","use_external_url":"","open_in_new_tab":"","http_build_query":"","http_build_query_selectively":"","http_build_query_selectively_fields":"","after_sent_script":"","thankyou_page_url":""},"275":{"page_id":"","external_url":"","use_external_url":"","open_in_new_tab":"","http_build_query":"","http_build_query_selectively":"","http_build_query_selectively_fields":"","after_sent_script":"","thankyou_page_url":""}};
/* ]]> */
</script>
<script type='text/javascript' src='https://sdvoice.info/wp-content/plugins/wpcf7-redirect/js/wpcf7-redirect-script.js' id='wpcf7-redirect-script-js'></script>
<script type='text/javascript' src='https://sdvoice.info/wp-content/plugins/td-composer/legacy/common/wp_booster/js_dev/tdModalPostImages.js?ver=9.7.1' id='tdModalPostImages-js'></script>
<script type='text/javascript' src='https://sdvoice.info/wp-includes/js/underscore.min.js?ver=1.8.3' id='underscore-js'></script>
<script type='text/javascript' src='https://sdvoice.info/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=fd01b606eadffe2d142186a0c798c0e3' id='tdb_js_posts_autoload-js'></script>
<script type='text/javascript' src='https://sdvoice.info/wp-content/themes/Newspaper/js/tagdiv_theme.min.js?ver=9.7.1' id='td-site-min-js'></script>
<script type='text/javascript' src='https://sdvoice.info/wp-includes/js/comment-reply.min.js?ver=5.6.1' id='comment-reply-js'></script>
<script type='text/javascript' src='https://sdvoice.info/wp-content/plugins/page-links-to/js/new-tab.min.js?ver=3.0.0-beta.1' id='page-links-to-js'></script>
<script type='text/javascript' src='https://sdvoice.info/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=fd01b606eadffe2d142186a0c798c0e3' id='tdb_js_files_for_front-js'></script>
<script type='text/javascript' src='https://sdvoice.info/wp-includes/js/wp-embed.min.js?ver=5.6.1' id='wp-embed-js'></script>
<script async="async" type='text/javascript' src='https://sdvoice.info/wp-content/plugins/akismet/_inc/form.js?ver=4.1.6' id='akismet-form-js'></script>
<script type='text/javascript' src='https://sdvoice.info/wp-content/plugins/modal-window/assets/js/modal-window.min.js?ver=4.0.3' id='modal-window-js'></script>
<script type='text/javascript' src='https://sdvoice.info/wp-content/uploads/modal-window/script-2.js?ver=1608314014' id='modal-window-script-2-js'></script>

<!-- JS generated by theme -->

<script>
    

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://sdvoice.info/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://sdvoice.info/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>

<!-- Go to www.addthis.com/dashboard to customize your tools -->
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5f2c508350e0a74a"></script>
</body>
</html>