<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" id="arve"> <!--<![endif]-->
<head>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://sdvoice.info/xmlrpc.php" />
    <title>Will Packer Drama, ‘Ambitions’ Brings Star Power to OWN &#8211; Voice and Viewpoint</title>
<meta property="og:image" content="https://sdvoice.info/wp-content/uploads/2019/08/Ambitions-Robins-Given-Essence-Atkins-Brian-White-and-Kendrick-Cross-810x585.jpg" /><link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Voice and Viewpoint &raquo; Feed" href="https://sdvoice.info/feed/" />
<link rel="alternate" type="application/rss+xml" title="Voice and Viewpoint &raquo; Comments Feed" href="https://sdvoice.info/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Voice and Viewpoint &raquo; Will Packer Drama, ‘Ambitions’ Brings Star Power to OWN Comments Feed" href="https://sdvoice.info/will-packer-drama-ambitions-brings-star-power-to-own/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/sdvoice.info\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.2"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<!-- managing ads with Advanced Ads – https://wpadvancedads.com/ --><script>
					advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
			</script><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://sdvoice.info/wp-includes/css/dist/block-library/style.min.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='unslider-css-css'  href='https://sdvoice.info/wp-content/plugins/advanced-ads-slider/public/assets/css/unslider.css?ver=1.4.6' type='text/css' media='all' />
<link rel='stylesheet' id='slider-css-css'  href='https://sdvoice.info/wp-content/plugins/advanced-ads-slider/public/assets/css/slider.css?ver=1.4.6' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://sdvoice.info/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='awsm-jobs-general-css'  href='https://sdvoice.info/wp-content/plugins/wp-job-openings/assets/css/general.min.css?ver=1.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='awsm-jobs-style-css'  href='https://sdvoice.info/wp-content/plugins/wp-job-openings/assets/css/style.min.css?ver=1.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://sdvoice.info/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=06b336994ca75a046358a0c0d15ebaa5' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Oswald%3A400%2C600%2C700%7COpen+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900%2C600&#038;ver=9.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://sdvoice.info/wp-content/themes/Newspaper/style.css?ver=9.7.1' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='td-legacy-framework-front-style-css'  href='https://sdvoice.info/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=06b336994ca75a046358a0c0d15ebaa5' type='text/css' media='all' />
<link rel='stylesheet' id='tdb_front_style-css'  href='https://sdvoice.info/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css?ver=fd01b606eadffe2d142186a0c798c0e3' type='text/css' media='all' />
<script type='text/javascript' src='https://sdvoice.info/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://sdvoice.info/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://sdvoice.info/wp-content/plugins/advanced-ads-slider/public/assets/js/unslider.min.js?ver=1.4.6'></script>
<script type='text/javascript' src='https://sdvoice.info/wp-content/plugins/advanced-ads-slider/public/assets/js/jquery.event.move.js?ver=1.4.6'></script>
<script type='text/javascript' src='https://sdvoice.info/wp-content/plugins/advanced-ads-slider/public/assets/js/jquery.event.swipe.js?ver=1.4.6'></script>
<link rel='https://api.w.org/' href='https://sdvoice.info/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://sdvoice.info/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://sdvoice.info/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Trailer for Upcoming Harriet Tubman Movie Sails Over Ten Million Views in Five Days' href='https://sdvoice.info/trailer-for-upcoming-harriet-tubman-movie-sails-over-ten-million-views-in-five-days/' />
<meta name="generator" content="WordPress 5.2.2" />
<link rel="canonical" href="https://sdvoice.info/will-packer-drama-ambitions-brings-star-power-to-own/" />
<link rel='shortlink' href='https://sdvoice.info/?p=22420' />
<link rel="alternate" type="application/json+oembed" href="https://sdvoice.info/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsdvoice.info%2Fwill-packer-drama-ambitions-brings-star-power-to-own%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://sdvoice.info/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsdvoice.info%2Fwill-packer-drama-ambitions-brings-star-power-to-own%2F&#038;format=xml" />
<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
        <script>
        window.tdb_globals = {"wpRestNonce":"794d1b6d9c","wpRestUrl":"https:\/\/sdvoice.info\/wp-json\/","permalinkStructure":"\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"origPostEditUrl":null};
    </script>
    			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/sdvoice.info\/wp-admin\/","wpRestNonce":"794d1b6d9c","wpRestUrl":"https:\/\/sdvoice.info\/wp-json\/","permalinkStructure":"\/%postname%\/"};
			</script>
			
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-49729766-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-49729766-1');
</script>


<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://sdvoice.info/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://sdvoice.info/category/arts-and-entertainment/",
                    "name": "Arts and Entertainment"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://sdvoice.info/will-packer-drama-ambitions-brings-star-power-to-own/",
                    "name": "Will Packer Drama, ‘Ambitions’ Brings Star Power to OWN"                                
                }
            }    
        ]
    }
</script>

<!-- Button style compiled by theme -->

<style>
    .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-category-ancestor > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-menu-ancestor > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-menu-item > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .sfHover > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > li > a:hover,
                .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                .tdm-social-item i {
                  color: #009ace;
                }
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .current-menu-item > a,
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .current-menu-ancestor > a,
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .current-category-ancestor > a,
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > li > a:hover,
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .sfHover > a,
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                  background-color: #009ace;
                }
                .tdm-menu-active-style4 .tdm-header .sf-menu > .current-menu-item > a,
                .tdm-menu-active-style4 .tdm-header .sf-menu > .current-menu-ancestor > a,
                .tdm-menu-active-style4 .tdm-header .sf-menu > .current-category-ancestor > a,
                .tdm-menu-active-style4 .tdm-header .sf-menu > li > a:hover,
                .tdm-menu-active-style4 .tdm-header .sf-menu > .sfHover > a,
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #009ace;
                }
                .tdm-btn-style1 {
					background-color: #009ace;
				}
				.tdm-btn-style2:before {
				    border-color: #009ace;
				}
				.tdm-btn-style2 {
				    color: #009ace;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #009ace;
                    -moz-box-shadow: 0 2px 16px #009ace;
                    box-shadow: 0 2px 16px #009ace;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #009ace;
                    -moz-box-shadow: 0 4px 26px #009ace;
                    box-shadow: 0 4px 26px #009ace;
				}
</style>

	<style id="tdw-css-placeholder"></style></head>

<body class="post-template-default single single-post postid-22420 single-format-standard will-packer-drama-ambitions-brings-star-power-to-own global-block-template-1 td-animation-stack-type0 td-boxed-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/SDVoiceandViewpoint/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/VoiceViewpoint" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-menu-allen-container"><ul id="menu-main-menu-allen" class="td-mobile-main-menu"><li id="menu-item-10801" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-first menu-item-10801"><a href="http://#">News Sections<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-21289" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21289"><a href="https://sdvoice.info/around-town/">Around Town</a></li>
	<li id="menu-item-10943" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-10943"><a href="https://sdvoice.info/category/arts-and-entertainment/">Arts and Entertainment</a></li>
	<li id="menu-item-10929" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10929"><a href="https://sdvoice.info/category/business/">Business</a></li>
	<li id="menu-item-10891" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10891"><a href="https://sdvoice.info/category/features/community/">Community</a></li>
	<li id="menu-item-11012" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11012"><a href="https://sdvoice.info/category/education/">Education</a></li>
	<li id="menu-item-10978" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10978"><a href="https://sdvoice.info/category/features/health/">Health</a></li>
	<li id="menu-item-11111" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11111"><a href="https://sdvoice.info/category/features/international-features/">International</a></li>
	<li id="menu-item-1453" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1453"><a href="https://sdvoice.info/category/lifestyle/">Lifestyle</a></li>
	<li id="menu-item-1459" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1459"><a href="https://sdvoice.info/category/national/">National</a></li>
	<li id="menu-item-3910" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3910"><a href="https://sdvoice.info/where-to-find-our-newspaper/">Newspaper Outlets</a></li>
	<li id="menu-item-1467" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1467"><a href="https://sdvoice.info/category/opinion/">Opinion</a></li>
	<li id="menu-item-11092" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-11092"><a href="https://sdvoice.info/category/obituaries/">Obituaries<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-11093" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11093"><a href="https://sdvoice.info/category/obituaries/anderson-ragsdale-mortuary/">Anderson Ragsdale Mortuary</a></li>
		<li id="menu-item-11094" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11094"><a href="https://sdvoice.info/category/obituaries/california-cremation-and-burial-chapel/">California Cremation and Burial Chapel</a></li>
		<li id="menu-item-11095" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11095"><a href="https://sdvoice.info/category/obituaries/preferred-cremation/">Preferred Cremation</a></li>
		<li id="menu-item-11096" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11096"><a href="https://sdvoice.info/category/obituaries/williams-san-diego-memorial-chapel/">Williams San Diego Memorial Chapel</a></li>
	</ul>
</li>
	<li id="menu-item-10896" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10896"><a href="https://sdvoice.info/category/politics/">Politics</a></li>
	<li id="menu-item-10895" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10895"><a href="https://sdvoice.info/category/religious/">Religious</a></li>
	<li id="menu-item-11013" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11013"><a href="https://sdvoice.info/category/sports/">Sports</a></li>
	<li id="menu-item-11112" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11112"><a href="https://sdvoice.info/category/features/world/">World</a></li>
</ul>
</li>
<li id="menu-item-19268" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19268"><a href="https://sdvoice.info/news-2/">This Week’s Paper</a></li>
<li id="menu-item-19161" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19161"><a href="https://sdvoice.info/category/editorial-commentary/">Editorial</a></li>
<li id="menu-item-21443" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21443"><a href="https://sdvoice.info/category/state-and-local/">Local News</a></li>
<li id="menu-item-19123" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19123"><a href="https://sdvoice.info/classifieds/">Classifieds</a></li>
<li id="menu-item-19127" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19127"><a href="https://sdvoice.info/church-directory/">Church Directory</a></li>
<li id="menu-item-21214" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21214"><a href="https://sdvoice.info/god-radio-video/">Radio Show</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://sdvoice.info/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>

    <div id="td-outer-wrap" class="td-theme-wrap">
    
        
            <div class="tdc-header-wrap ">

            <!--
Header style 1
-->


<div class="td-header-wrap td-header-style-1 ">
    
    <div class="td-header-top-menu-full td-container-wrap ">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	        <div class="td_data_time">
            <div >

                Sunday, August 18, 2019
            </div>
        </div>
    <div class="menu-top-container"><ul id="menu-secondary-menu" class="top-header-menu"><li id="menu-item-8863" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-8863"><a href="https://sdvoice.info/subscribe/">Subscribe</a></li>
<li id="menu-item-8859" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-8859"><a href="https://sdvoice.info/story-submission/">Submit Community News</a></li>
<li id="menu-item-19768" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-19768"><a href="https://sdvoice.info/job-openings/">V&#038;V Employment Opportunities</a></li>
</ul></div></div>
        <div class="td-header-sp-top-widget">
    
    
        
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/SDVoiceandViewpoint/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/VoiceViewpoint" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>    </div>    </div>

<!-- LOGIN MODAL -->
        </div>
    </div>

    <div class="td-banner-wrap-full td-logo-wrap-full td-container-wrap ">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                            <a class="td-main-logo" href="https://sdvoice.info/">
                <img src="https://sdvoice.info/wp-content/uploads/2019/05/san-diego-voice-and-viewpoint-Logo.png" alt=""/>
                <span class="td-visual-hidden">Voice and Viewpoint</span>
            </a>
                    </div>
                            <div class="td-header-sp-recs">
                    <div class="td-header-rec-wrap">
    <div class="td-a-rec td-a-rec-id-header  td_uid_1_5d59a93d8422c_rand td_block_template_1">
<style>
/* custom css */
.td_uid_1_5d59a93d8422c_rand.td-a-rec-img {
				    text-align: left;
				}
				.td_uid_1_5d59a93d8422c_rand.td-a-rec-img img {
                    margin: 0 auto 0 0;
                }
</style><div id="sdvoi-slider-3362" class="custom-slider sdvoi-slider-851258791 sdvoi-slider"><ul><li><a href="https://ucal.us/achieve"><img width="728" height="90" src='https://sdvoice.info/wp-content/uploads/2019/07/uc_achieve_banner_ad.png' alt=''  /></a></li><li><a href="https://www.sdcda.org/helping/victims/victim-services.html"><img width="728" height="90" src='https://sdvoice.info/wp-content/uploads/2019/08/Victim_Assistance_Banner_728x90-pixels.png' alt=''  /></a></li></ul></div><script>( window.advanced_ads_ready || jQuery( document ).ready ).call( null, function() {var $sdvoislider851258791 = jQuery( ".sdvoi-slider-851258791" );$sdvoislider851258791.on( "unslider.ready", function() { jQuery( "div.custom-slider ul li" ).css( "display", "block" ); });$sdvoislider851258791.unslider({ delay:5000, autoplay:true, nav:false, arrows:false, infinite:true });$sdvoislider851258791.on("mouseover", function(){$sdvoislider851258791.unslider("stop");}).on("mouseout", function() {$sdvoislider851258791.unslider("start");});});</script></div>
</div>                </div>
                    </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap ">
        
        <div class="td-header-menu-wrap td-header-gradient ">
            <div class="td-container td-header-row td-header-main-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-header" href="https://sdvoice.info/">
			<img src="https://sdvoice.info/wp-content/uploads/2019/05/san-diego-voice-and-viewpoint-Logo.png" alt=""/>
		</a>
			<a class="td-header-logo td-sticky-header" href="https://sdvoice.info/">
			<img src="https://sdvoice.info/wp-content/uploads/2019/05/san-diego-voice-and-viewpoint-Logo.png" alt=""/>
		</a>
	    </div>
    <div class="menu-main-menu-allen-container"><ul id="menu-main-menu-allen-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-first td-menu-item td-normal-menu menu-item-10801"><a href="http://#">News Sections</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-21289"><a href="https://sdvoice.info/around-town/">Around Town</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-10943"><a href="https://sdvoice.info/category/arts-and-entertainment/">Arts and Entertainment</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-10929"><a href="https://sdvoice.info/category/business/">Business</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-10891"><a href="https://sdvoice.info/category/features/community/">Community</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-11012"><a href="https://sdvoice.info/category/education/">Education</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-10978"><a href="https://sdvoice.info/category/features/health/">Health</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-11111"><a href="https://sdvoice.info/category/features/international-features/">International</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1453"><a href="https://sdvoice.info/category/lifestyle/">Lifestyle</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-1459"><a href="https://sdvoice.info/category/national/">National</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-3910"><a href="https://sdvoice.info/where-to-find-our-newspaper/">Newspaper Outlets</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1467"><a href="https://sdvoice.info/category/opinion/">Opinion</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-11092"><a href="https://sdvoice.info/category/obituaries/">Obituaries</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-11093"><a href="https://sdvoice.info/category/obituaries/anderson-ragsdale-mortuary/">Anderson Ragsdale Mortuary</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-11094"><a href="https://sdvoice.info/category/obituaries/california-cremation-and-burial-chapel/">California Cremation and Burial Chapel</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-11095"><a href="https://sdvoice.info/category/obituaries/preferred-cremation/">Preferred Cremation</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-11096"><a href="https://sdvoice.info/category/obituaries/williams-san-diego-memorial-chapel/">Williams San Diego Memorial Chapel</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-10896"><a href="https://sdvoice.info/category/politics/">Politics</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-10895"><a href="https://sdvoice.info/category/religious/">Religious</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-11013"><a href="https://sdvoice.info/category/sports/">Sports</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-11112"><a href="https://sdvoice.info/category/features/world/">World</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-19268"><a href="https://sdvoice.info/news-2/">This Week’s Paper</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-19161"><a href="https://sdvoice.info/category/editorial-commentary/">Editorial</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-21443"><a href="https://sdvoice.info/category/state-and-local/">Local News</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-19123"><a href="https://sdvoice.info/classifieds/">Classifieds</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-19127"><a href="https://sdvoice.info/church-directory/">Church Directory</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-21214"><a href="https://sdvoice.info/god-radio-video/">Radio Show</a></li>
</ul></div></div>


    <div class="header-search-wrap">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="https://sdvoice.info/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>
            </div>
        </div>
    </div>

</div>
            </div>

            
    <div class="td-main-content-wrap td-container-wrap">

        <div class="td-container td-post-template-default ">
            <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://sdvoice.info/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Arts and Entertainment" class="entry-crumb" href="https://sdvoice.info/category/arts-and-entertainment/">Arts and Entertainment</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Will Packer Drama, ‘Ambitions’ Brings Star Power to OWN</span></div></div>

            <div class="td-pb-row">
                                        <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-22420" class="post-22420 post type-post status-publish format-standard has-post-thumbnail category-arts-and-entertainment category-national tag-ambitions tag-brian-bosworth tag-essence-atkins tag-girls-trip tag-lionsgate tag-little tag-nsenga-k-burton tag-nsenga-k-burton-ph-d-2 tag-own tag-ride-along tag-robin-givens tag-stomp-the-yard tag-straight-outta-compton tag-will-packer tag-will-packer-media" itemscope itemtype="https://schema.org/Article"47>
        <div class="td-post-header">

            <!-- category --><ul class="td-category"><li class="entry-category"><a  href="https://sdvoice.info/category/arts-and-entertainment/">Arts and Entertainment</a></li><li class="entry-category"><a  href="https://sdvoice.info/category/national/">National</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">Will Packer Drama, ‘Ambitions’ Brings Star Power to OWN</h1>
                

                <div class="td-module-meta-info">
                    <!-- author -->                    <!-- date --><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-08-18T12:28:30+00:00" >Aug 18, 2019</time></span>                    <!-- comments --><div class="td-post-comments"><a href="https://sdvoice.info/will-packer-drama-ambitions-brings-star-power-to-own/#respond"><i class="td-icon-comments"></i>0</a></div>                    <!-- views -->                </div>

            </header>

        </div>

        <div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-padding td-ps-bar td-post-sharing-style6 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fsdvoice.info%2Fwill-packer-drama-ambitions-brings-star-power-to-own%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Will+Packer+Drama%2C+%E2%80%98Ambitions%E2%80%99+Brings+Star+Power+to+OWN&url=https%3A%2F%2Fsdvoice.info%2Fwill-packer-drama-ambitions-brings-star-power-to-own%2F&via=Voice+and+Viewpoint">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-googleplus" href="https://plus.google.com/share?url=https://sdvoice.info/will-packer-drama-ambitions-brings-star-power-to-own/">
                                        <div class="td-social-but-icon"><i class="td-icon-googleplus"></i></div>
                                        <div class="td-social-but-text">Google+</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://sdvoice.info/will-packer-drama-ambitions-brings-star-power-to-own/&amp;media=https://sdvoice.info/wp-content/uploads/2019/08/Ambitions-Robins-Given-Essence-Atkins-Brian-White-and-Kendrick-Cross-810x585.jpg&description=Will+Packer+Drama%2C+%E2%80%98Ambitions%E2%80%99+Brings+Star+Power+to+OWN">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Will+Packer+Drama%2C+%E2%80%98Ambitions%E2%80%99+Brings+Star+Power+to+OWN %0A%0A https://sdvoice.info/will-packer-drama-ambitions-brings-star-power-to-own/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>
        <div class="td-post-content">
            <!-- image --><div class="td-post-featured-image"><img width="696" height="503" class="entry-thumb" src="https://sdvoice.info/wp-content/uploads/2019/08/Ambitions-Robins-Given-Essence-Atkins-Brian-White-and-Kendrick-Cross-810x585-696x503.jpg" srcset="https://sdvoice.info/wp-content/uploads/2019/08/Ambitions-Robins-Given-Essence-Atkins-Brian-White-and-Kendrick-Cross-810x585-696x503.jpg 696w, https://sdvoice.info/wp-content/uploads/2019/08/Ambitions-Robins-Given-Essence-Atkins-Brian-White-and-Kendrick-Cross-810x585-250x181.jpg 250w, https://sdvoice.info/wp-content/uploads/2019/08/Ambitions-Robins-Given-Essence-Atkins-Brian-White-and-Kendrick-Cross-810x585-768x555.jpg 768w, https://sdvoice.info/wp-content/uploads/2019/08/Ambitions-Robins-Given-Essence-Atkins-Brian-White-and-Kendrick-Cross-810x585-600x433.jpg 600w, https://sdvoice.info/wp-content/uploads/2019/08/Ambitions-Robins-Given-Essence-Atkins-Brian-White-and-Kendrick-Cross-810x585-324x235.jpg 324w, https://sdvoice.info/wp-content/uploads/2019/08/Ambitions-Robins-Given-Essence-Atkins-Brian-White-and-Kendrick-Cross-810x585-582x420.jpg 582w, https://sdvoice.info/wp-content/uploads/2019/08/Ambitions-Robins-Given-Essence-Atkins-Brian-White-and-Kendrick-Cross-810x585.jpg 810w" sizes="(max-width: 696px) 100vw, 696px" alt="" title="Ambitions-Robins-Given-Essence-Atkins-Brian-White-and-Kendrick-Cross-810x585"/></div>
            <!-- content --><h3>Entertainment juggernaut Will Packer, the man behind hit films like Girls Trip, Straight Outta Compton. Little, Stomp the Yard, Ride Along, “Ready to Love,” and “The Atlanta Child Murders” has brought “Ambitions,” a big drama starring Robin Givens, Essence Atkins, Kendrick Cross, Brian Bosworth and Brian White, to the small screen.</h3>
<p>By Nsenga K. Burton, Nsenga K. Burton, Ph.D., NNPA Newswire Entertainment Editor</p>
<p>Entertainment juggernaut Will Packer, the man behind hit films like <em>Girls Trip</em>, <em>Straight Outta Compton</em>, <em>Little</em>, <em>Stomp the Yard</em>, <em>Ride Along</em>, “Ready to Love,” and “The Atlanta Child Murders” has brought “Ambitions,” a big drama starring Robin Givens, Essence Atkins, Kendrick Cross, Brian Bosworth and Brian White, to the small screen.</p>
<p><iframe src="https://www.youtube.com/embed/LmHYCGSByrE" width="560" height="315" frameborder="0" allowfullscreen="allowfullscreen" data-mce-fragment="1"></iframe></p>
<p><strong>Robin Givens</strong> plays the role of Stephanie Lancaster, a sophisticated lawyer hailing from a long line of distinguished attorneys. Stephanie desperately wants to be in charge of her family’s prestigious law firm and will stop at nothing to get it. <strong>Brian White</strong> is ‘Evan Lancaster,’ the Mayor of Atlanta, who is married to attorney Stephanie Carlisle (Robin Givens). Evan’s dream is to be the first African-American governor of Georgia and there’s no line he won’t cross to get there.</p>
<p><strong>Kendrick Cross</strong> stars as ‘Titus Hughes,’ a passionate attorney and dedicated husband to Amara (Essence Atkins). Titus has accepted the challenge of being in-house counsel for a big pharma company run by Hunter Purifoy (Brian Bosworth) to fight a class action suit brought by the powerful Carlisle family.</p>
<p><strong>Brely Evans</strong> stars as ‘Rondell Lancaster,’ the sister of Atlanta Mayor Evan Lancaster and manager of the Thelma’s Place restaurant. As the new face of an anti-gentrification campaign, she never thought she’d become a crusader for the people, but it’s a badge she wears with pride – and nobody is removing it.</p>
<p><strong>Erica Page</strong> plays the role of ‘Bella (Tru) Trujillo,’ Atlanta’s newest and trendiest fashion designer. She’s the exclusive dress designer for First Lady Stephanie Lancaster, but has set her sights much higher.<strong> </strong></p>
<p><strong>Essence Atkins</strong> plays the role of ‘Amara Hughes,’ a lawyer in the U.S. Attorney’s Office who has newly arrived in Atlanta with her husband, Titus (Kendrick Cross). Originally from Texas, she is quickly gaining attention from the U.S. Attorney’s Office as a diligent investigator and prosecutor.</p>
<p>In addition, <strong>Brian Bosworth </strong>(“What Men Want”), <strong>Matt Cedeño</strong> (“Power”), <strong>Deena Dill</strong> (“Conrad &amp; Michelle”), <strong>Gino Anthony Pesi</strong> (“Shades of Blue”) and <strong>Kayla Smith</strong> (“Star”) will appear in recurring roles.</p>
<p>Created by executive producer/writer <strong>Jamey Giddens</strong> <strong>“AMBITIONS”</strong> is produced for OWN by <strong>Will Packer Media</strong> in association with Lionsgate and Lionsgate-owned distributor Debmar-Mercury.</p>
<p>Will Packer is executive producer. Kevin Arkadie is executive producer/showrunner. Creator/writer Jamey Giddens and Will Packer Media’s Sheila Ducksworth also serve as executive producers.</p>
<p>Benny Boom directed and served as a producer of the pilot episode.</p>
<p>Connect with the series on social media via: <em>@AmbitionsOWN (Instagram &amp; Twitter)</em></p>
<p><em>Check local listings for channel information. </em></p>
<p><em>This post was curated by Nsenga K Burton, Ph.D., founder &amp; editor-in-chief of The Burton Wire. An expert in intersectionality and media industries, Dr. Burton is also a professor of film and television at Emory University and co-editor of the book, Black Women’s Mental Health: Balancing Strength and Vulnerability. </em></p>
        </div>

        <footer>
            <!-- post pagination -->            <!-- review -->
            <div class="td-post-source-tags">
                <!-- source via -->                <!-- tags --><ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://sdvoice.info/tag/ambitions/">“Ambitions”</a></li><li><a href="https://sdvoice.info/tag/brian-bosworth/">Brian Bosworth</a></li><li><a href="https://sdvoice.info/tag/essence-atkins/">Essence Atkins</a></li><li><a href="https://sdvoice.info/tag/girls-trip/">girls trip</a></li><li><a href="https://sdvoice.info/tag/lionsgate/">Lionsgate</a></li><li><a href="https://sdvoice.info/tag/little/">Little</a></li><li><a href="https://sdvoice.info/tag/nsenga-k-burton/">Nsenga K. Burton</a></li><li><a href="https://sdvoice.info/tag/nsenga-k-burton-ph-d-2/">Nsenga K. Burton Ph.D.</a></li><li><a href="https://sdvoice.info/tag/own/">OWN</a></li><li><a href="https://sdvoice.info/tag/ride-along/">Ride Along</a></li><li><a href="https://sdvoice.info/tag/robin-givens/">Robin Givens</a></li><li><a href="https://sdvoice.info/tag/stomp-the-yard/">Stomp the Yard</a></li><li><a href="https://sdvoice.info/tag/straight-outta-compton/">Straight Outta Compton</a></li><li><a href="https://sdvoice.info/tag/will-packer/">Will Packer</a></li><li><a href="https://sdvoice.info/tag/will-packer-media/">Will Packer Media</a></li></ul>            </div>

            <div class="td-post-sharing-bottom"><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-padding td-ps-bar td-post-sharing-style6 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fsdvoice.info%2Fwill-packer-drama-ambitions-brings-star-power-to-own%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Will+Packer+Drama%2C+%E2%80%98Ambitions%E2%80%99+Brings+Star+Power+to+OWN&url=https%3A%2F%2Fsdvoice.info%2Fwill-packer-drama-ambitions-brings-star-power-to-own%2F&via=Voice+and+Viewpoint">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-googleplus" href="https://plus.google.com/share?url=https://sdvoice.info/will-packer-drama-ambitions-brings-star-power-to-own/">
                                        <div class="td-social-but-icon"><i class="td-icon-googleplus"></i></div>
                                        <div class="td-social-but-text">Google+</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://sdvoice.info/will-packer-drama-ambitions-brings-star-power-to-own/&amp;media=https://sdvoice.info/wp-content/uploads/2019/08/Ambitions-Robins-Given-Essence-Atkins-Brian-White-and-Kendrick-Cross-810x585.jpg&description=Will+Packer+Drama%2C+%E2%80%98Ambitions%E2%80%99+Brings+Star+Power+to+OWN">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Will+Packer+Drama%2C+%E2%80%98Ambitions%E2%80%99+Brings+Star+Power+to+OWN %0A%0A https://sdvoice.info/will-packer-drama-ambitions-brings-star-power-to-own/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>            <!-- next prev --><div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://sdvoice.info/trailer-for-upcoming-harriet-tubman-movie-sails-over-ten-million-views-in-five-days/">Trailer for Upcoming Harriet Tubman Movie Sails Over Ten Million Views in Five Days</a></div></div><div class="td-next-prev-separator"></div></div>            <!-- author box --><div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://sdvoice.info/author/writer01/">writer01</a></span></div>            <!-- meta --><span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="writer01"></span><meta itemprop="datePublished" content="2019-08-18T12:28:30+00:00"><meta itemprop="dateModified" content="2019-08-18T12:29:38-07:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://sdvoice.info/will-packer-drama-ambitions-brings-star-power-to-own/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://sdvoice.info/wp-content/uploads/2019/05/san-diego-voice-and-viewpoint-Logo.png"></span><meta itemprop="name" content="Voice and Viewpoint"></span><meta itemprop="headline " content="Will Packer Drama, ‘Ambitions’ Brings Star Power to OWN"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://sdvoice.info/wp-content/uploads/2019/08/Ambitions-Robins-Given-Essence-Atkins-Brian-White-and-Kendrick-Cross-810x585.jpg"><meta itemprop="width" content="810"><meta itemprop="height" content="585"></span>        </footer>

    </article> <!-- /.post -->

    <div class="td_block_wrap td_block_related_posts td_uid_3_5d59a93d9e025_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_3_5d59a93d9e025" ><script>var block_td_uid_3_5d59a93d9e025 = new tdBlock();
block_td_uid_3_5d59a93d9e025.id = "td_uid_3_5d59a93d9e025";
block_td_uid_3_5d59a93d9e025.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td_uid_3_5d59a93d9e025_rand","td_column_number":3,"live_filter_cur_post_id":22420,"live_filter_cur_post_author":"1","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"td_uid_3_5d59a93d9e025_rand","tdc_css_class_style":"td_uid_3_5d59a93d9e025_rand_style"}';
block_td_uid_3_5d59a93d9e025.td_column_number = "3";
block_td_uid_3_5d59a93d9e025.block_type = "td_block_related_posts";
block_td_uid_3_5d59a93d9e025.post_count = "3";
block_td_uid_3_5d59a93d9e025.found_posts = "900";
block_td_uid_3_5d59a93d9e025.header_color = "";
block_td_uid_3_5d59a93d9e025.ajax_pagination_infinite_stop = "";
block_td_uid_3_5d59a93d9e025.max_num_pages = "300";
tdBlocksArray.push(block_td_uid_3_5d59a93d9e025);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_4_5d59a93d9f92d" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_3_5d59a93d9e025" href="#">RELATED ARTICLES</a><a id="td_uid_5_5d59a93d9f97d" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_3_5d59a93d9e025" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_3_5d59a93d9e025 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://sdvoice.info/trailer-for-upcoming-harriet-tubman-movie-sails-over-ten-million-views-in-five-days/" rel="bookmark" class="td-image-wrap" title="Trailer for Upcoming Harriet Tubman Movie Sails Over Ten Million Views in Five Days"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Trailer for Upcoming Harriet Tubman Movie Sails Over Ten Million Views in Five Days" data-type="image_tag" data-img-url="https://sdvoice.info/wp-content/uploads/2019/08/harriet-movie-featured-web-810x422-218x150.jpg"  width="218" height="150" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://sdvoice.info/trailer-for-upcoming-harriet-tubman-movie-sails-over-ten-million-views-in-five-days/" rel="bookmark" title="Trailer for Upcoming Harriet Tubman Movie Sails Over Ten Million Views in Five Days">Trailer for Upcoming Harriet Tubman Movie Sails Over Ten Million Views in Five Days</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://sdvoice.info/stacey-abrams-says-shed-serve-as-vice-president/" rel="bookmark" class="td-image-wrap" title="Stacey Abrams Says She’d Serve as Vice President"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Stacey Abrams Says She’d Serve as Vice President" data-type="image_tag" data-img-url="https://sdvoice.info/wp-content/uploads/2019/08/stacey-abrams-featured-web-810x422-218x150.jpg"  width="218" height="150" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://sdvoice.info/stacey-abrams-says-shed-serve-as-vice-president/" rel="bookmark" title="Stacey Abrams Says She’d Serve as Vice President">Stacey Abrams Says She’d Serve as Vice President</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://sdvoice.info/florida-cop-investigated-for-planting-drugs-during-traffic-stops/" rel="bookmark" class="td-image-wrap" title="Florida Cop Investigated for Planting Drugs During Traffic Stops"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Florida Cop Investigated for Planting Drugs During Traffic Stops" data-type="image_tag" data-img-url="https://sdvoice.info/wp-content/uploads/2019/08/zachary-wester-featured-web-810x422-218x150.jpg"  width="218" height="150" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://sdvoice.info/florida-cop-investigated-for-planting-drugs-during-traffic-stops/" rel="bookmark" title="Florida Cop Investigated for Planting Drugs During Traffic Stops">Florida Cop Investigated for Planting Drugs During Traffic Stops</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_3_5d59a93d9e025" data-td_block_id="td_uid_3_5d59a93d9e025"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_3_5d59a93d9e025" data-td_block_id="td_uid_3_5d59a93d9e025"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
    	<div class="comments" id="comments">
        	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/will-packer-drama-ambitions-brings-star-power-to-own/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://sdvoice.info/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<div class="clearfix"></div>
				<div class="comment-form-input-wrap td-form-comment">
					<textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
					<div class="td-warning-comment">Please enter your comment!</div>
				</div>
		        <div class="comment-form-input-wrap td-form-author">
			            <input class="" id="author" name="author" placeholder="Name:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-author">Please enter your name here</div>
			         </div>
<div class="comment-form-input-wrap td-form-email">
			            <input class="" id="email" name="email" placeholder="Email:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-email-error">You have entered an incorrect email address!</div>
			            <div class="td-warning-email">Please enter your email address here</div>
			         </div>
<div class="comment-form-input-wrap td-form-url">
			            <input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" />
                     </div>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='22420' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="d99d5ad15f" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="220"/></p>			</form>
			</div><!-- #respond -->
	    </div> <!-- /.content -->
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <aside class="widget_text td_block_template_1 widget widget_custom_html"><div class="textwidget custom-html-widget"><iframe allowfullscreen allow="fullscreen" style="border:none;width:100%;height:435px;" src="//e.issuu.com/embed.html?d=upload_20190815-051212&u=sdvoiceandviewpoint"></iframe></div></aside><aside class="td_block_template_1 widget widget_media_image"><a href="http://shapecaliforniasfuture.auditor.ca.gov/?utm_source=CABlackMedia&#038;utm_medium=Banner&#038;utm_campaign=ShapeCA&#038;utm_content=EthnicMediaAALastWeek"><img width="325" height="325" src="https://sdvoice.info/wp-content/uploads/2019/08/vv_ad_shape_ca_2.png" class="image wp-image-22374  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://sdvoice.info/wp-content/uploads/2019/08/vv_ad_shape_ca_2.png 325w, https://sdvoice.info/wp-content/uploads/2019/08/vv_ad_shape_ca_2-150x150.png 150w, https://sdvoice.info/wp-content/uploads/2019/08/vv_ad_shape_ca_2-250x250.png 250w, https://sdvoice.info/wp-content/uploads/2019/08/vv_ad_shape_ca_2-324x325.png 324w" sizes="(max-width: 325px) 100vw, 325px" /></a></aside><aside class="td_block_template_1 widget widget_media_image"><img width="324" height="483" src="https://sdvoice.info/wp-content/uploads/2019/06/God-Radio-Sidebar-324w.png" class="image wp-image-21964  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://sdvoice.info/wp-content/uploads/2019/06/God-Radio-Sidebar-324w.png 324w, https://sdvoice.info/wp-content/uploads/2019/06/God-Radio-Sidebar-324w-201x300.png 201w, https://sdvoice.info/wp-content/uploads/2019/06/God-Radio-Sidebar-324w-282x420.png 282w" sizes="(max-width: 324px) 100vw, 324px" /></aside><aside class="widget_text td_block_template_1 widget widget_custom_html"><div class="textwidget custom-html-widget"><iframe src="https://www.facebook.com/plugins/page.php?href=https%3A%2F%2Fwww.facebook.com%2FSDVoiceandViewpoint%2F&tabs=timeline&width=325&height=450&small_header=false&adapt_container_width=true&hide_cover=false&show_facepile=true&appId=126431117445117" width="325" height="450" style="border:none;overflow:hidden" scrolling="no" frameborder="0" allow="encrypted-media"></iframe></div></aside>                            </div>
                        </div>
                                    </div> <!-- /.td-pb-row -->
        </div> <!-- /.td-container -->
    </div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->




	<!-- Footer -->
	<div class="td-footer-wrapper td-footer-container td-container-wrap td-footer-template-4 ">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
                		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span12">
                <div class="td-footer-info"><div class="footer-logo-wrap"><a href="https://sdvoice.info/"><img src="https://sdvoice.info/wp-content/uploads/2019/05/san-diego-voice-and-viewpoint-Logo.png" alt="" title=""/></a></div><div class="footer-text-wrap"></div><div class="footer-social-wrap td-social-style-2">
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/SDVoiceandViewpoint/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/VoiceViewpoint" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></div></div><aside class="td_block_template_1 widget widget_nav_menu"><div class="menu-secondary-menu-container"><ul id="menu-secondary-menu-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-8863"><a href="https://sdvoice.info/subscribe/">Subscribe</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-8859"><a href="https://sdvoice.info/story-submission/">Submit Community News</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-19768"><a href="https://sdvoice.info/job-openings/">V&#038;V Employment Opportunities</a></li>
</ul></div></aside>            </div>
        </div>
    </div>
</div>
	<!-- Sub Footer -->
	    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                                    </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; Copyright 2000-2019                </div>
            </div>
        </div>
    </div>


</div><!--close td-outer-wrap-->




    <!--

        Theme: Newspaper by tagDiv.com 2019
        Version: 9.7.1 (rara)
        Deploy mode: deploy
        
        uid: 5d59a93da9724
    -->

    <script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/sdvoice.info\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://sdvoice.info/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var awsmJobsPublic = {"ajaxurl":"https:\/\/sdvoice.info\/wp-admin\/admin-ajax.php","is_tax_archive":"","job_id":"0","wp_max_upload_size":"104857600","i18n":{"loading_text":"Loading...","form_error_msg":{"general":"Error in submitting your application. Please try again later!","file_validation":"The file you have selected is too large."}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://sdvoice.info/wp-content/plugins/wp-job-openings/assets/js/script.min.js?ver=1.2.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7_redirect_forms = {"20654":{"page_id":"0","external_url":"https:\/\/www.smugmug.com\/gallery\/n-t9VZc3\/","use_external_url":"on","open_in_new_tab":"","http_build_query":"","http_build_query_selectively":"","http_build_query_selectively_fields":"","after_sent_script":"","thankyou_page_url":""},"6340":{"page_id":"","external_url":"","use_external_url":"","open_in_new_tab":"","http_build_query":"","http_build_query_selectively":"","http_build_query_selectively_fields":"","after_sent_script":"","thankyou_page_url":""},"279":{"page_id":"","external_url":"","use_external_url":"","open_in_new_tab":"","http_build_query":"","http_build_query_selectively":"","http_build_query_selectively_fields":"","after_sent_script":"","thankyou_page_url":""},"276":{"page_id":"","external_url":"","use_external_url":"","open_in_new_tab":"","http_build_query":"","http_build_query_selectively":"","http_build_query_selectively_fields":"","after_sent_script":"","thankyou_page_url":""},"275":{"page_id":"","external_url":"","use_external_url":"","open_in_new_tab":"","http_build_query":"","http_build_query_selectively":"","http_build_query_selectively_fields":"","after_sent_script":"","thankyou_page_url":""}};
/* ]]> */
</script>
<script type='text/javascript' src='https://sdvoice.info/wp-content/plugins/wpcf7-redirect/js/wpcf7-redirect-script.js'></script>
<script type='text/javascript' src='https://sdvoice.info/wp-content/plugins/td-composer/legacy/common/wp_booster/js_dev/tdModalPostImages.js?ver=9.7.1'></script>
<script type='text/javascript' src='https://sdvoice.info/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script type='text/javascript' src='https://sdvoice.info/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=fd01b606eadffe2d142186a0c798c0e3'></script>
<script type='text/javascript' src='https://sdvoice.info/wp-content/themes/Newspaper/js/tagdiv_theme.min.js?ver=9.7.1'></script>
<script type='text/javascript' src='https://sdvoice.info/wp-includes/js/comment-reply.min.js?ver=5.2.2'></script>
<script type='text/javascript' src='https://sdvoice.info/wp-content/plugins/page-links-to/js/new-tab.min.js?ver=3.0.0-beta.1'></script>
<script type='text/javascript' src='https://sdvoice.info/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=fd01b606eadffe2d142186a0c798c0e3'></script>
<script type='text/javascript' src='https://sdvoice.info/wp-includes/js/wp-embed.min.js?ver=5.2.2'></script>
<script async="async" type='text/javascript' src='https://sdvoice.info/wp-content/plugins/akismet/_inc/form.js?ver=4.1.2'></script>

<!-- JS generated by theme -->

<script>
    

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://sdvoice.info/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://sdvoice.info/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>


</body>
</html>